Брайан Дейли - Хэн Соло в Звездном Тупике

1 Брайан Дейли

Глава 1

- Корабль! Чуи! Ситх его дери, это и вправду корабль!
"Би-ип! Би-ип!" Приборная панель в кабине "Тысячелетнего сокола" тревожно мигала огоньками. Предостерегающе бибикали сенсоры. На экранах мельтешили картинки, бежали дорожки цифр - данные о ситуации, в которой оказался корабль. Хэну Соло ситуация не нравилась.
Хэн сидел в кресле пилота, сгорбившись и подавшись вперед. Темно-рыжая челка сползала на лоб, некогда было ее отвести, и сощуренные глаза смотрели даже не из-под, а из-за жестких прядок.
Взгляд на экраны - взгляд на приборную панель - на экраны... "Би-ип! Би-ип!" Во что ж такое они на этот раз влипли?
Поверхность планеты - с каждым мгновением все ближе. Ниже эшелоном, - вооруженный корабль, и он явно задался целью остановить "Тысячелетний сокол". Остановить и поинтересоваться: а что у вас, любезные, в трюме? Да в общем, не радует уже сам факт, что "Тысячелетний сокол" засекли: способность появляться и исчезать, не привлекая ничьего и в особенности официального внимания, - вопрос жизненной важности для любого контрабандиста.
- Чуи!
Обмениваться с помощником понимающими взглядами некогда. Тут непонятно, то ли их догоняют, то ли как.
- Чуи, включай дефлекторы. Пушки к бою. Мы в запрещенном секторе. Если нас захватят или хотя бы идентифицируют корабль...
Особенно если учесть, какой груз мы везем.
Сидящий справа от него вуки по имени Чубакка в ответ заворчал. Кресло помощника, сделанное по его габаритам, было раза в полтора больше, чем у Хэна, и все же могло показаться, что Чуи оно тесновато. Нависая громоздкой фигурой над панелью, вуки яростно щерил зубы и один за другим включал генераторы защитного поля. Волосатые пальцы уверенно и сноровисто сновали над рычагами управления. Корабль окутывался непроницаемой энергетической оболочкой.
Чуи с энтузиазмом пролаял короткую фразу. Корабль к бою готов. Хэн коротко угукнул, не оборачиваясь, - он лихорадочно соображал, что можно предпринять, под аккомпанемент непрошеного сожаления о себе, неосторожном.
...Ну на кой я взял эту работу! На кой связался! Ведь знал, знал, что, соглашаясь на это дело, полечу сюда, в самый центр Корпоративного сектора Автаркия. Ведь чувствовал, что нарвусь на представителя закона.
И что теперь? Отказаться от выполнения своей задачи и удрать в неведомую даль? А потом? Или попытаться каким-то образом отделаться от груза? Секунды на счету. Спросим у приборов, что они нам скажут?
Приборы сообщили нечто очень интересное. Корабль Автаркии, оказывается, не догонял их. Совсем наоборот, "Сокол" все дальше отрывался от него. Хотя все равно облеченная властью зараза идет за ними. Сенсоры наконец-то произвели оценку массы, вооружения и скорости преследователя, и вывод напрашивается такой:
- Чуи, да это, по-моему, вообще не военный корабль. Похоже, обычный грузовик с навешенными пушками. Они и взлетели-то, лишь когда заметили нас. - Хэн ошарашен. Ошарашенность усиливает справедливое возмущение: - Ситх порви на ленточки, что, этим парням больше делать нечего?
Похоже, так оно и есть: единственное поселение Автаркии на Дюрооне находилось на противоположной стороне планеты, там, где линия рассвета только-только начала проступать на сером небе. Первоначально Хэн планировал приземлиться как можно дальше от него, на ночной стороне планеты.
- Идем на снижение, - решил Хэн.
Если "Соколу" удастся стряхнуть этих с хвоста, то они с Чуи смогут сесть, а в случае удачи и смыться. Или он не кореллианин.
Вуки сердито заворчал, раздувая черные ноздри и высунув язык. Хэн свирепо взглянул на него:
- У тебя есть идея получше? Может, еще не поздно составить им компанию?
"Сокол" резко нырнул вниз, со все возрастающей скоростью погружаясь в тень, окутывающую Дюроон.
Корабль Автаркии, наоборот, теперь летел еще медленнее, с трудом продираясь сквозь атмосферу планеты. Стараясь сохранить высоту, он надеялся удержать незваного гостя под сенсорным наблюдением и время от времени посылал по связи приказ остановиться и идентифицировать себя. Передавать их должен был автоответчик, но, чтобы у автоответчика никогда не возникало такого искушения, Хэн давно и самолично сломал его.
- Дефлекторы на полную мощность, - приказал он Чубакке. - Сейчас пойдем вниз, и я не хочу, чтобы при этом с корабля содрало шкурку.
Чем грозит быстрая посадка, это и вуки понятно...
Корабль начал ввинчиваться во все более плотные слои атмосферы. Рычаги управления завибрировали. Хэн вел корабль с таким расчетом, чтобы планета оказалась между "Соколом" и посудиной Автаркии.
Это ему вскоре удалось, он заслонился, зато стал перегреваться корпус. Хэн с досадой отвернулся от приборов; оторвавшись от экранов наружного обзора, посмотрел прямо сквозь колпак кабины. Он в принципе предпочитал взглянуть собственными глазами. Отлично - вот эта вулканическая расщелина будет их первый ориентир. Огромная расщелина, которая тянется с запада на восток как шрам через лысину. "Сокол" стремительно пошел вниз, и система управления закапризничала от чрезмерной нагрузки. Но в нескольких метрах от поверхности корабль выровнялся. Довольный собой, Хэн повернулся к Чубакке.
- Спорим, теперь они нас точно потеряли, -: хвастливо сказал он.
Чубакка фыркнул. Реплика означала - если они и оторвались от преследования, то лишь на время. Чуи, в общем, был прав: здесь, над этим рубцом в поверхности Дюроона, обнаружить "Сокол" было практически невозможно, корабль просто терялся на фоне железной окалины, магматического жара и радиоактивных выбросов. Но надолго тут не задержишься.
Яркий оранжевый свет от излома заливал кабину. Да, кораблю Автаркии будет сложно заметить "Сокол" на фоне мощного излучения. Ну и что? Они просто поднимутся выше, и не исключено, что с помощью датчиков смогут поймать его снова. Самое надежное - это сесть как можно скорее, думал Хэн, выискивая взглядом место своего приземления. И садиться придется практически вслепую - навигационные бакены отсутствуют, естественно; из кабины не высунешься и у случайного прохожего дорогу не спросишь.
Через несколько минут они добрались до западного края трещины. Хэну пришлось немножко сбросить скорость, чтобы сориентироваться. Он припомнил данные ему инструкции (как уважающий себя контрабандист, инструкции он хранил исключительно в голове - никаких записей). Ага, вон, кажется, то, что надо. Хэн резко накренил "Сокол" влево и понесся в сторону высоких гор, очертания которых неясно вырисовывались на юге.
Как всегда при бреющем полете, ожил сенсорный контроль местности. Сам излом уже остался позади, однако внизу все еще дымилась полуостывшая лава и мелькали отдельные небольшие вулканические трещины, изрыгающие жар и пламя. Хэн старался держаться как можно ближе.к ним: хоть и не слишком надежное, но все же прикрытие.
- Где-то здесь должен быть проход, - пробормотал он, краем глаза следя за показаниями сенсоров.
Проход действительно вскоре обнаружился. Сенсоры коротко пискнули. Хэн подправил курс.
Ка-ак интересно. Ему было сказано, что этот проход достаточно широк (он называл размеры "Сокола"!), но, судя по показаниям сенсоров, все совсем не так. Может, просто перелететь через горные пики? Нет: его могут снова засечь оптические приборы корабля Автаркии. Да что за... Место выгрузки уже совсем рядом! Стоит рискнуть, попытаться проскочить и скрыться. Все, хватит колебаний. Хэн еще немного убрал мощность двигателя.
Чубакка басово урчал, и урчание было каким-то нутряным - как всегда, когда вуки был предельно сосредоточен. На экране появилось изображение: горные пики, узкая щель. Хэн изо всех сил вцепился в рычаги управления, челка липла к мокрому лбу, пот заливал глаза.
- Ничего себе проход! Да это просто щелка! Ну, держись, Чуи: шкуру с нас все-таки обдерут.
Ответом Хэну были оглушительные рулады: Чубакка терпеть не мог нешаблонных маневров. Спорить с ним было некогда, и под душераздирающее переливистое рычание Хэн включил маневровые двигатели. Это не спасло от неприятностей. Щель между горными пиками наблюдалась уже визуально - чуть-чуть более светлая область неба, залитая светом ярких звезд и одной из трех лун Дюроона. Она была, бесспорно, слишком узка для "Тысячелетнего Сокола".
Фрахтовик немного набрал высоту и уменьшил скорость. Хэн отключил все защитные поля, - задевая скалы, они работали бы в режиме перегрузки,- и завалил "Сокол" на левый борт. Сжимая рычаги, он чувствовал, как тяжело приходится его кораблю. Пот капал у Хэна с лица, Соло вел корабль, всецело полагаясь на инстинкт, который столько раз спасал ему жизнь на просторах Галактики. Казалось, его руки жили какой-то своей, отдельной жизнью, они трудились, удерживая и двигая рычаги, а тело Хэна, почти лежавшего на левом боку в пилотском кресле, словно напряженно зависло в ожидании.
Отвесные скалы угрожающе надвинулись с обеих сторон, двигатели ревели, оглушительное эхо гулко и грозно плескалось в узком проходе, сквозь который боком, медленно протискивался огромный тяжелый корабль. Хэн полз по ущелью, маневрировал и крыл белый свет по-черному и без пауз. А что, собственно, ему еще оставалось?
Послышался резкий дребезжащий звук - визг металла, рвущегося с легкостью бумаги. Датчики дальнего обзора вышли из строя: выступами скал "тарелку" антенны буквально содрало с корпуса. Потом перед глазами снова оказалась лишь чернота - "Сокол" прорвался сквозь горы,
Хэн сдул пот с носа и верхней губы и хлопнул Чубакку по спине.
- Что я тебе говорил? Импровизация - мое призвание!
Откинувшись на спинку кресла, Хэн выровнял корабль. Левой рукой он элегантно сжимал рычаг, правой - в летной перчатке - -утирал лицо и шею. "Сокол" парил над густыми джунглями, которые начинались сразу же по ту сторону гор. Чубакка что-то проворчал себе под нос.
- И я того же мнения, - согласился Хэн. - Конечно, глупо было протискиваться сквозь эту трещину. Змею изображать.
Он уже заметил следующий ориентир: извилистая река. "Сокол" заскользил над поверхностью воды, едва не задевая ее. Вуки выпустил шасси корабля.
Место посадки находилось рядом с эффектным водопадом, падающим с высоты двести метров в горное ущелье, по которому бежала река, и в свете звезд и луны напоминающим призрачный голубовато-белый холст. Хэн нашел расчищенную среди густой растительности площадку и медленно посадил корабль. Широкие лапы шасси утонули в рыхлой жирной почве; мягко вздохнула гидравлика.
Некоторое время измотанные контрабандисты просто сидели у пульта, тараща глаза в темноту. В джунглях она была разной насыщенности: вязкая матовая темнота почвы, бархатистая чернота разлапистых растений, полупрозрачная тьма между стволами, в метре-полуторах становящаяся бездонной; оттененная сверкающими звездами, разбавленная их светом темнота неба в дырах листвы. Огромные, похожие на папоротник растения сплетались наверху в некоторое подобие крыши, раскинув узорные ветки метров на двадцать, если не больше. У самой земли по подлеску и расчищенной площадке тонкой пенкой стлался туман.
Вуки издал долгий, низкий трубный звук.
- Я не смог бы сказать лучше, - с готовностью откликнулся Хэн. - Давай выбираться отсюда.
Оба расстегнули ремни и встали из кресел. Чубакка взял свой самострел; патронташ с боеприпасами спускался с плеча, наискосок через грудь, прижимая вещевой мешок. У Хэна оружие всегда было при себе - тяжелый бластер обычной модели с оптическим прицелом и укороченным - собственноручно - дулом; так легче было вытаскивать. Кобура крепилась низко, на бедре, и была обрезана сверху, чтобы можно было легко дотянуться и до предохранителя, и до спускового крючка.
Сейчас громадный и косматый вуки не казался неуклюжим. Он был неслышен, по-звериному насторожен, он готов был раствориться во тьме, чтобы внезапно вынырнуть из нее плотным комком, сгустком силы и проворства. Хэн, мосластый, поджарый, подвижный, ухом достающий до плеча своему названому брату и партнеру, кивнул ему.
Согласно справочникам, атмосфера Дюроона была пригодна для человека, поэтому Хэн с Чубаккой, не мешкая, направились прямо к выходу. Люк открылся, беззвучно опустился трап, и контрабандистов обдало крепким запахом буйной растительности, и еще живой, и гниющей.
- Теперь будем ждать, пока нас не найдут, - сказал Хэн своему косматому другу и партнеру. Перевел взгляд на джунгли, но там все будто вымерло. Вдалеке в жаркой, влажной ночи ни на мгновение не смолкала какофония звуков - призывов, щелканья, криков хищников и их жертв, но все перекрывал гулкий рев водопада. А на площадке вокруг них стояла засасывающая тишина. Не удивительно: приземление корабля распугало живность на километры вокруг.
- Ждем. Отключи сенсоры, двигатели... короче, все системы, чтобы для Автаркии нас просто не было. И глянь, сильно ли нас поцарапало.
Чубакка понимающе заворчал в ответ и принялся за дело. Сделал шаг - и слился с темнотой. Хэн стянул летные перчатки, сунул их за пояс и спустился по трапу. Установил прицельное устройство бластера в положение для стрельбы в темноте и оглянулся по сторонам.
Бросив беглый взгляд на днище "Сокола", Хэн убедился, что здесь повреждений нет и что шасси покоятся на земле в соответствующем положении. Это хорошо, весьма хорошо. Можно по этому поводу посидеть на рампе, у самой земли, пока Чуи смотрит остальное, а клиент спешит на свидание. Хэн посмотрел вверх, на далекое небо и звезды. Корабля Автаркии не было. Угу. Теперь пусть ищет сколько хочет: тут повсюду горячие ручьи, термальные источники, выходы насыщенной тяжелыми металлами магмы - излучение искажает радиационный фон так, что им месяц нужен, чтобы найти меня, а через час, ну, в крайнем случае, через три, они с Чуи исчезнут, как утренний бриз.
На мгновенье он пожалел, что не прихватил с собой чего-нибудь выпить: под приборной доской в кабине была припрятана фляжка с выдержанным самогоном. Но идти за ней не хотелось. Кроме того, дело еще не закончено.
Постепенно заросшая мхом посадочная площадка начала оживать. Обитатели ночного Дюроона осмелели и вышли из укрытий. В воздухе медленно проплыли какие-то странные... кружева, что ли, - Хэн смотрел-смотрел и не мог подобрать им названия, - тонкие, белые... - в общем, летающие салфетки. Среди широких ветвей древовидных папоротников скользили твари, больше всего напоминающие пучки соломы. Но к кораблю не осмеливались приблизиться, опасались. Ухмыльнувшись, Хэн подумал, что им его родной "Сокол" кажется чужаком. Огромным, непонятным и опасным.
Внезапно из густого подлеска, на который он смотрел, взлетела маленькая сфера, описала высокую дугу и приземлилась со звонким чпок. В темноте Хэн не мог определить, какого она цвета, но почему-то подумал, что, наверно, она зеленая, как молодая травка. Поначалу эта зеленая, то есть непонятно какая, казалась совершенно гладкой, но потом из нее вылезла похожая на глаз шишка и, дергаясь из стороны в сторону, принялась изучать "Сокол". Заметив Хэна, она вздрогнула, шишка исчезла, нижняя часть сферы сжалась. Издав еще один чпок, она подпрыгнула и скрылась в джунглях.
Было по-прежнему очень тихо, хотя тишина была уже другой, наполненной: в ней неслышно скользили, летали, роились тихие странные создания. Потом Чубакка с грохотом затопал по корпусу (Хэн заметил, как летающие салфетки отнесло к ближайшему папоротнику, где они замерли, выжидательно подрагивая). Хэн удобно сидел, немного сожалея, что пропотевшая рубашка не может высохнуть в таком влажном воздухе. Она больше не липла к лопаткам, после того как он скинул жилет, но теплый воздух был влажным, как эта рубашка. Штатская, кстати. И жилет военною образца. Кто Хэна видит впервые, обычно слегка удивляется его костюму. С этим жилетом и принципиально не застегнутой у горла белой рубахой экс-лейтенант Соло носит темные форменные брюки с золотыми кантами и высокие сапоги космолетчика. И китель, с которого старательно ободраны все нашивки и эмблемы. Китель, тоже влажный изнутри, вместе с жилетом Хэн положил рядом. Вытянув ноги и привалившись к стойке рампы, он смотрел в темноту перед собой, все больше привыкая к ней, и лениво думал о том и о сем. Сколько световых лет отделяло эти незнакомые созвездия от того мира, в котором он родился? Даже не представить себе... Можно, конечно, пойти к компьютеру посчитать, но, во-первых, лениво и жарко. А во-вторых - он романтик или же как?
Ну и дельце. Вот ввязался так ввязался. То есть - посмотрим на это, как говорится, философски. Профессия контрабандиста и наемного пилота сопряжена с определенным риском. Это данность. Военному тем более не привыкать. Однако риск риску рознь. Если бы он попался здесь и сейчас, то есть в запрещенном секторе и с грузом, который у него на борту, он схлопотал бы максимальное наказание, и это уже совсем другой расклад.
Корпоративный сектор представлял собой всего лишь один звездный клубок одной незначительной ветви на краю одного рукава Галактики, но в этот клубок входило десять тысяч звездных систем. Как выяснилось, разумных существ тут не было. Никто точно не знал почему. Хэн слышал, что нейтринные исследования выявили аномалии всех здешних солнц. Возможно, в этом относительно изолированном секторе Галактики распространилось что-то вроде вируса, поражающего звезды. Каким вирусом можно заразить хотя бы одну звезду, было выше понимания Хэна, но он не был силен в физике звезд. Может, и можно.
Как бы то ни было, Корпоративный сектор Автаркия сумел добиться права на разработку - некоторые называли ее грабежом - несметных здешних богатств. Автаркия выступала тут в роли хозяина, нанимателя, землевладельца, правительства и армии. Ее богатство и влияние могли сравниться разве что с немногими, самыми богатыми регионами Империи, и Автаркия не жалела ни времени, ни средств, изолируя себя от всякого проникновения извне. Она не имела конкурентов, но это не делало ее менее подозрительной или мстительной. Любой чужой корабль, обнаруженный за пределами установленных коридоров, становился честной добычей кораблей Автаркии, на которых служили отборные полицейские из корпуса безопасности.
Все это Хэн знал. Но что делать, если ты загнан в угол? Он должен Плоово Два-к-Од-ному, причем немало, а этот продувной ростовщик так убедительно расписывал, какой с этого дела будет навар и каким легким и приятным окажется полет. И посадочная площадка в джунглях, не доищешься, и проход через горы к ней, кстати сказать, такой широкий... Как же можно на это сказать "нет"?
Всегда ведь можно пристать к берегу. Найти где-нибудь планетку посимпатичнее и уйти к аборигенам. Галактика велика.
Ага. К берегу. Хэн покачал головой. Самого себя обманывать не стоит. Для него это равноценно смерти - осесть на одном месте, пусть это будет хоть самая распрекрасная планета. Ему нужно бродить среди звезд. Чтобы Хэн Соло был собой, ему нужны новые, незнакомые звезды и безграничные пространства - чтобы их преодолевать. И нужен риск - если уж совсем честно.
Да. Вот поэтому они с Чубаккой сейчас здесь, в самой глубине запрещенной территории Автаркии. Этот полет - один шажок по нескончаемой дороге, реализуемая возможность продолжать путешествия среди звезд, ради которой стоит пойти на риск погибнуть или быть взятым в плен. Кто не знает, что такое быть в смертельной опасности и смочь уцелеть, тот не поймет. Кто знает... Хэн с такими работает.
Ладно, мучительные сомнения побоку, это все равно несерьезно, даже когда трясешься, весь в поту и язык на плече. Он такой, какой есть, и давно сделал свой выбор. Тут другое важно понять. Каким образом ходячее корыто Автаркии засекло не кого-нибудь, а "Тысячелетний сокол" до того, как его собственные сенсоры обнаружили чужака? Что это может значить? Скорее всего - что полиция безопасности обзавелась каким-то новым оборудованием. Что мы с этого имеем: первое, их с Чуи жизнь усложняется раз в десять, второе, надо разобраться с этим в ближайшее время. Конкретная неотложная задача.
Глаза Хэна привыкли к темноте, но ведь джунгли даже днем - что-то непроглядное. Жаль, что нельзя включить прожектор корабля, в очередной раз подумал он. И вдруг совсем рядом раздался голос:
- Мы здесь.
Хэн вскрикнул от неожиданности и резко обернулся, уже с бластером в руке.
Существо, до которого можно было дотянуться рукой, спокойно стояло рядом с рампой. Ростом почти с Хэна, двуногое, с заросшим шерстью сферическим торсом, короткими руками и ногами, более похожими на звериные, чем на человеческие. Маленькая голова, мешковатая глотка, большой губастый рот. "Шлепающий", подумал Хэн. Лицо казалось рыхлым. Пахло от существа джунглями. Судя по пронзительному немигающему взгляду, он видел в темноте лучше, чем Хэн при включенном прожекторе.
- Так можно нарваться, - проворчал Хэн, обретая присущее ему хладнокровие и убирая бластер. - Хороший способ, чтобы из тебя сделали жаркое.
Существо, похоже, иронию воспринимало плохо. - Ты привез то, что нам нужно?
- Ваш груз у меня. Кроме этого я не знаю ничего, и такое положение дел меня вполне устраивает. Если ты пришел один, можешь отправляться обратно.
Существо повернулось и негромко, но пронзительно вскрикнуло. Мгновенно как будто прямо из-под земли выросли неподвижные фигуры, не меньше дюжины, и уставились на пилота и корабль. Они держали в руках какие-то короткие штуки - на беглый взгляд Хэна, это было оружие.
Над его головой послышалось ворчание. Хэн посмотрел вверх и увидел Чубакку. Тот стоял на носовом закрылке корабля с самострелом, держа гостей под прицелом. Хэн махнул рукой - успокойся, все в порядке. Вуки убрал самострел и ушел внутрь корабля.
- Время дорого, - напомнил Хэн вожаку. Фигуры слаженно и бесшумно двинулись к "Соколу", но Хэн остановил их движением руки.- Не всей оравой, дружище. Для начала только ты один.
Вожак проверещал что-то, обращаясь к остальным. Они синхронно остановились, плотно друг к другу, точно эта теснота не могла стеснить их движений, и неподвижно стояли, чернея немигающими глазами. Хэн первый и вожак следом за ним неслышно поднялись на корабль - неясное светлое пятно рубашки и плотный комок темного тела на фоне ночи.
Чубакка уже включил освещение внутри корабля, на минимальном уровне и лишь в страттегически важных местах. Под палубой около трапа находилось большое потайное помещение для провоза контрабанды. Вуки сдвинул прикрывающие .его пластины и спрыгнул внутрь. Скрытый до пояса, непривычно снизу вверх поглядел на Хэна. Хэн кивнул. Чуи проворно освободил от зажимов и ремней тяжелые продолговатые ящики и начал вытаскивать их на палубу. Огромные мышцы под длинной шерстью ходили буграми от усилий. Вожак молча стоял рядом, вроде бы не фокусируя взгляд ни на чем.
Хэн подтянул к себе один ящик и вскрыл его. Внутри лежали тщательно упакованные карабины. Хэн развернул один, проверил заряд, убедился, что оружие на предохранителе, и протянул его вожаку.
Карабины были короткие, легкие, несложные в обращении, с простым оптическим прицелом, плечевым ремнем, двуногой сошкой и складным штыком. Вожак явно не привык иметь дело с энергетическим оружием, но Хэн подметил, с какой готовностью клиент принял оружие, как точно и удобно оно легло ему в руки. Во всяком случае, видеть карабин вожаку приходилось. Он тщательно осмотрел оружие, уверенно поворачивая его и на долю секунды задерживая острый взгляд, будто втыкая иголку, а потом осторожно проверил спусковой крючок. По-прежнему с ничего не выражающим лицом вожак поднял глаза на наблюдавшего за ним Хэна.
- Десять ящиков, всего двести единиц оружия, - сказал Хэн и взял другой карабин.
Он стукнул кулаком по нижней пластине, сдвигая ее, и. продемонстрировал адаптер, с помощью которого можно было подзаряжать силовой блок. По современным стандартам это оружие, конечно, устарело, но оно было предельно прочным - настолько, что его можно было перевозить и хранить практически без смазки и других мер предосторожности. Здесь, в джунглях, такому карабину цены не было: его можно было прислонить к какому-нибудь папоротнику и уйти на десять лет, а вернувшись, поднять его с земли пригодным к употреблению. Правильный выбор - вряд ли новые владельцы карабинов смогут обеспечить уход за ними и текущий ремонт.
Вожак кивнул: я понял, как перезаряжать карабин. И неожиданно подал голос:
- У нас уже есть несколько небольших генераторов, украденных у Автаркии, - сказал он. - Мы оказались здесь, потому что они обещали нам работу и хорошую жизнь. Мы благодарили судьбу: собственный-то наш мир очень беден. Но оказалось, мы для них как рабы. Они используют нас и не отпускают домой. Многие сбежали и живут в джунглях. Там можно прожить, этот мир очень похож на наш собственный. Теперь, с этим оружием, мы сможем постоять за себя...
- Стоп! - Хэн резко поднял ладонь. Вожак мгновенно умолк, скользящим движением отступив назад. Хэн понял, что перегнул палку, и постарался взять себя в руки. - Не хочу ничего слышать об этом, понял? Я не знаю тебя, ты не знаешь меня. Все, что не имеет отношения к делу, держи при себе! - Черные неподвижные глаза, неотрывно смотревшие на него, ничего не выражали. Хэн чуть опустил взгляд и, помаргивая, соображал, как объяснить этому, почему ничего не надо объяснять.- Слушай. Вот я, вот мой корабль, вот ваш груз. Мне его всучили и сообщили координаты. Перед вылетом выдали половину платы в качестве аванса. Вторую половину я получу, когда выберусь отсюда. Это все, что мне надо знать. Ты со своими ребятами просто забери свои игрушки. Да, еще: пока я здесь - ни одного выстрела. Корабль Автаркии может зафиксировать эти звуки, ни мне ни тебе это не надо.
Аванс. Мерцающий жемчуг, огненные брызги, бриллианты, нова-кристаллы... еще что-то, он названия не знал. Все это вывезено контрабандой с этой самой планеты. Ребята вожака или другие такие же добывают драгоценности, а кто-то сочувствующий им со страшным риском для себя вывозит их, чтобы оплатить оружие для сопротивления. Трудяги-бедолаги! Если они затеяли воевать, кругом них враги и они под гнетом, то как же у них даже мысли не возникло захватить "Сокол" и вырваться на свободу? Неужели не просчитать, что значат двести нелегальных карабинов против всесильной Автаркии? Слабоумные, что ли?
Хэн отошел в сторону, освобождая вожаку дорогу. Тот еще мгновение пытливо глядел Хэну в глаза, а потом подошел к открытому люку, и свистнул. Остальные тут же один за другим начали подниматься по рампе, двигаясь плавно и слаженно, точно нанизанные на нитку. Теперь можно было хорошо разглядеть их оружие - примитивные копья, кремниевые ружья, а у некоторых кинжалы из вулканического стекла. Они хлынули на борт, окружили ящики с ружьями по шестеро-семеро на каждый и потащили к выходу. Чубакка удивленно взирал на них. Вид ящиков, плывущих на руках вниз по рампе и исчезающих в черноте ночных джунглей, ассоциировался у Хэна со странной похоронной процессией.
Вспомнив еще кое-что, он отвел вожака в сторону.
- У Автаркии здесь есть постоянно дислоцированный корабль? Большой такой, с множеством орудий?
Вожак на мгновенье задумался.
- Один большой корабль для перевозки и грузов, и пассажиров. С орудиями, да. Он встречается в небе с другими кораблями, разгружает и загружает их.
В точности, как и предполагал Хэн. Он столкнулся вовсе не с военным кораблем, а с лихтером, оснащенным тяжелым вооружением. Хорошего мало, конечно, но лучше, чем он опасался вначале.
Однако вожак желал продолжить разговор.
- Нам нужно будет еще. - И торопливо добавил: - Еще оружие, еще помощь.
- Это твои дела,- отрезал Хэн, помогая Чуи задвинуть на место пластины, прикрывающие отверстие в палубе. - Нужно - действуй через свои каналы, как сейчас. Я тут ни при чем, свое дело сделал и ушел, мы с тобой больше не увидимся.
Вожак внимательно слушал его, словно изо всех сил стараясь понять. Хэн гнал подальше мысль о том, что за жизнь у бедняг, должно быть, в этом лагере. Мало того, что работать заставляют насильно, так ведь они, копя и пересчитывая крохи, даже не представляют, какие деньги от их труда достаются Автаркии. А разница в несколько порядков. Это методы Автаркии - соблазнять наивных обитателей других миров ложными посулами, заставлять их что-то там подписывать, а как только они оказываются в ее владениях, тут же обнаруживают, что они - ее пленники. Да они по-настоящему даже не понимают, что с ними делают. Думают только, что понимают. Теперь жалкая горстка отчаявшихся втридорога покупает двести карабинов... Что, интересно, они надеются изменить?
Вмешиваться в любые внутренние дела не в его правилах. Судьба - это лотерея, напомнил он себе. Все решает случай. Справедливость - штука хорошая, но сыт ею в космосе не будешь, да и не всегда тебе выпадает по справедливости. Это скорее удача, когда выпадает, но она-то тоже дело случая. В общем сел за стол - какие карты на руках имеешь, с теми и играешь. На удачу можешь надеяться а вот на справедливость...
Хэн Соло предпочитал сидеть за одним столом с победителями, однако Чуи пристально глядел на него сверху вниз, и Хэн не мог сделать вид, что не заметил этого. Он вздохнул. Большое ухо был отличным другом и партнером, но очень уж мягкосердечным. Ладно. Сведения о корабле Автаркии чего-нибудь да стоили - даже если это всего лишь намек, то полезный. Краем глаза проследив, что на них не смотрят, Хэн сердито жестом велел вожаку подойти поближе и протянул руку с карабином.
- Вы в этом деле - жертвы. Вас подставили и вам должны. Главное, никогда не забывайте об этом. Понял? Дальше. Чтобы из этого дерьма выбраться, в первую очередь надо шевелить мозгами.
Вожак понял и приподнялся на цыпочки, чтобы видеть, что Хэн делает с карабином.
- У него три режима стрельбы, видишь? Вот так он стоит на предохранителе, так делает одиночный выстрел, а так из него можно вести непрерывный огонь. Дальше. Здешние полицейские наверняка используют против вас лазерные ружья, верно? Такие короткие, да?
Вожак внимательно слушал, утвердительно кивнул на вопрос Хэна. В черных глазах светилось усилие мысли.
- Лазерное оружие позволяет им вести непрерывный огонь, расход энергии не проблема, у них ее сколько угодно. Вы - дело другое. Зато вы можете сделать вот что. Поставьте все свои карабины на режим одиночных выстрелов, и если бой будет проходить в джунглях в условиях плохой видимости, стреляйте туда, откуда ведется непрерывный огонь. Вы знаете, что никто из ваших так стрелять не может, и, значит, это полицейские. Вот вам пример того, как можно использовать свои мозги.
Вожак перевел взгляд с человека на карабин и обратно.
- Да, - сказал он и забрал у Хэна оружие, - мы запомним. Спасибо.
Хэн фыркнул - он-то понимал, сколько им еще предстояло "запомнить", понять, чему научиться, и притом совершенно самостоятельно. А если они не сумеют, то Автаркия сотрет их в порошок. Кто считал, на скольких мирах она уже сделала,это?
Его мысли были прерваны звуками отдаленной стрельбы. Вожак бросился к люку, наведя на них с Чуи карабин.
- Прошу прощения, - сказал он, - но мы должны были проверить оружие на месте, чтобы убедиться в его работоспособности.
Он опустил карабин, сбежал по рампе и помчался в джунгли. Душещипательные беседы закончились.
- Пожалуй, я недооценил этих красавцев, - сказал Хэн Чуи, когда оба высунулись из люка. - Может, у них все будет в полном порядке.
* * *

Датчики дальнего обзора не работали, потому что в горах повредило антенну. Если "Сокол" будет взлетать вслепую, их шансы напороться на неприятности существенно возрастут.
Хэн и Чубакка провозились почти час, исправляя антенну. Хэн не жалел о потерянном времени: во-первых, дело того стоило, а во-вторых, эта задержка позволяла клиентам убраться отсюда подальше. Потому что в этом не было никаких сомнений, как и в том, что скафандр изнутри всегда жутко воняет, - взлет "Сокола" заметят и постараются найти то место, откуда он поднялся в воздух. А беглецам лучше не засвечиваться с их карабинами.
Однако больше задерживаться было нельзя. Небо светлело, и очень скоро все флиттеры, скиммеры и вертолеты, на которые местные власти смогут наложить лапу, вплотную займутся их поисками. Чубакка, почувствовав настроение Хэна, как обычно, коротко проворчал.
Хэн кивнул:
- Точно. Давай взлетать.
На этом обсуждение закончилось. Они забрались в корабль, пристегнулись и занялись подготовкой к полету, разогревая двигатели. Хэн заявил:
- Готов спорить, что лихтер держится невысоко. Он надеется, что так будет больше толку от его датчиков. Попробуем резко уйти вверх. Так мы оторвемся от него и нырнем в гиперпространство.
Чубакка рыкнул и пролаял что-то короткое. Хэн ткнул его кулаком в ребра.
- Ты фильтруй, что говоришь! Нам не на кого полагаться, кроме как на самих себя.
Только услышав собственные Слова, Хэн понял, что именно сказал, и прикусил язык. "Тысячелетний сокол" завис лишь на мгновенье, пока убирал шасси, а потом Хэн мягко повел его вверх сквозь открывшийся в джунглях просвет.
- Прости, - извинился Хэн перед кораблем, понимая, что тот мог обидеться на его слова.
Он так резко развернул "Сокол", что почти поставил его на хвост, и на полную мощность включил двигатели. Корабль рванул в небо, оставляя позади затянутую туманом реку и душные джунгли. Дюроон быстро уходил вниз, и Хэн начал думать, что все их проблемы уже позади.
И тут их подцепил луч захвата.
Луч поймал корабль, потянул его; фрахтовик затрепетал. Высоко над ними капитан Автаркии действовал очень решительно, очень быстро, понимая, что имеет дело с более маневренным противником. Сумев поймать контрабандиста, он круто бросил свой корабль вниз и развил скорость, достаточную для того, чтобы компенсировать любую увертку "Сокола", если бы тот попытался сорваться с крючка. Буксир неумолимо притягивал один корабль к другому.
- Включай переднюю защиту, всю. Сейчас мы немного развернемся, и тогда открывай огонь на полную катушку!
Хэн и Чубакка склонились каждый над своими рычагами, но уже спустя несколько мгновений отчаянной борьбы стало ясно, что все впустую. Корабль зацепили крепко.
- Мощность на передние дефлекторы, - приказал Хэн и начал крутой разворот. - Сейчас мы им покажем, Чуи.
Вуки азартно зарычал. Хэн закончил разворот и устремился прямо к вражескому кораблю. Вся мощь генераторов была брошена на то, чтобы усилить носовую защиту "Сокола". Корабль Автаркии приближался с пугающей скоростью. Расстояние между ними уменьшалось с каждым мгновеньем. Выстрелы с лихтера дважды попали в кабину "Сокола", но не причинили особого вреда.
- Не стреляй, не стреляй пока, - бормотал Хэн себе под нос.
Рычаги управления заходили ходуном под руками, когда двигатели "Сокола" заработали на полную мощность. Дефлекторные щиты сотрясались под залпами дальнобойных орудий и ударами желто-зеленых анниталяционных молний. "Сокол" несся вперед в коконе голубой энергии. Вместо того, чтобы противиться буксировочному лучу, он шел ему навстречу. Вскоре корабль Автаркии можно было различить уже визуально. Еще чуть-чуть, и "Сокол" врезался бы .в него.
В последнее мгновение нервы у капитана корабля Автаркии сдали. Видимо, он поверил, что Хэн идет на таран. Луч захвата погас, и лихтер начал отчаянный маневр расхождения. Инстинктивно, чувствуя чужака так, как если бы они сошлись на кулачки один на один, Хэн бросил "Сокол" в яростный крен. Корабли только что не коснулись друг друга, между их защитными системами осталось не больше одного-двух метров.
Чубакка уже перекинул мощность на кормовые дефлекторы. Кормовые орудия били по кораблю Автаркии почти в упор. Хэн несколько раз попал в лихтер. Вряд ли он причинил ему серьезные повреждения, но на душе полегчало. Вот пустяк, а приятно. Это тебе за мою жаркую ночь, грузовик недоделанный... чтоб ты не скучал, что я тебя тогда покинул... Корабль Автаркии завибрировал. Чубакка радостно взвыл, а Хэн, прервав неупорядоченный поток ругани, приказал помощнику:
- Всыпь ему хорошенько напоследок!
Лихтер стремительно уходил вниз, не в состоянии снизить скорость падения. "Сокол" вырвался из атмосферы Дюроона в пустоту, в родную бескрайнюю пустоту, в которой он привык парить. Далеко внизу кораблю Автаркии удалось наконец начать притормаживать, но никаких шансов продолжить преследование у него не осталось. Сиди внизу, корыто, куда тебе за "Соколом"!
Хэн ввел в навигационный компьютер данные для гиперпространственного прыжка, Чубакка занялся повреждениями и очень скоро объявил, что ничего непоправимого нет, хотя потребуется, конечно, более детальная проверка. Итак - "Сокол" летит сквозь звездные просторы, кореллианин Хэн Соло и вуки Чубакка на свободе, при деньгах и, что самое удивительное, опять сумели остаться в живых. А что, спрашивается, еще нужно?
Корабль, оставляя за собой след голубого огня, с ревом мчался сквозь бесконечность. Хэн включил гипердрайв. Возникло знакомое и любимое ощущение, что звезды разлетаются во всех направлениях, и "Тысячелетний сокол" исчез, как будто его здесь никогда и не было!

Глава 2

Они понимали, что за ними будут следить с того самого момента, как их побитый жизнью корабль коснется земли.
Планета Этти IV, открытая для торговли, была, тем не менее, самым приемлемым вариантом. Хэн знал этот мир, где под ярко-красными небесами сухие ветры носились над желто-оранжевыми, покрытыми мхом равнинами и мелкими солеными морями. Бедная природными ресурсами, планета располагалась в стратегически важном месте звездных путей, и здесь по-дружески относились к людям и гуманоидам.
Заправилы Корпоративного сектора хранили на Этти IV несметные богатства, и, естественно, криминальный элемент эту планету стороной не обходил. Негласно было известно, что не только низшие уровни преступных структур, но и кое-кто из верхушки чуть не постоянно проживает на Этти IV.
Хэн и Чубакка ехали по улице космопорта, направляясь к обменному пункту валюты.
Улица казалась провинциальной - бесконечно длинная, широкая, пронзительный ветер гулял по ней вдоль и поперек, гоняя горячую пыль. По обе стороны тянулись низкие строения из спрессованных материалов. Кое-где выбивались вверх высокие жилые дома богатых, построенные из пермакита и формекса. Жильцов в окнах почти не было видно, прохожих было немного, транспорта - тоже. Впрочем, дальше от космопорта и ближе к центру города прохожих стало больше: гуманоиды и негуманоиды, спешащие по каким-то своим делам и досужие гуляки. Много попавших сюда впервые - глаз опытного путешественника определял их сразу. Проходной двор для криминальной и полукриминальной шантрапы, немного разочарованной отсутствием шика, но нюхом чующей возможность наживы. Хэн поглядывал по сторонам, привычно наблюдая обстановку, пока Чубакка вел взятую напрокат машину на воздушной подушке. В кузове машины лежали ящики, похожие на сейфы, и именно из-за них за Хэном с Чуи следили. Такие вещи, как сейфы, частенько возбуждают у многих нездоровое любопытство.
Кто следил, Хэн не мог бы сказать. Наблюдение велось крайне осторожно и внешне ничем не проявлялось. Хэн просто почуял его, тем более, что был к нему готов. Сказывался опыт. Но нападения не опасался: понимал, какое впечатление производят они с Чуи - вооруженный человек, в котором, несмотря на штатскую белую рубаху, за сто шагов распознается военный - пусть даже бывший,- и вуки с самострелом, удобно лежащим под рукой. Хэн был игрок и умел блефовать, что сказывалось на его манерах: даже в критической ситуации он держался свободно и уверенно, на ненаблюдательный взгляд почти развязно. Ну а вуки - об их физической силе, интеллекте, проворстве и ярости ходили легенды (не лишенные фактических оснований). Любому ясно, что, сунься к их машине, первый пожалеешь об этом, даже если вуки будет разговаривать без самострела, а Хэн вообще отвернется.
Никто и не сунется. У любого сработает и деловое чутье, и элементарный инстинкт самосохранения.
Хотя обменный пункт валюты принадлежал Автаркии, в данном случае он косвенным образом работал против нее, поощряя дело, связанное с незаконным ввозом оружия и восстанием. Хэн и Чубакка уже сумели избавиться от драгоценностей, которыми с ними расплатились, обменяв их на драгоценные металлы и редкие кристаллы. В Корпоративном секторе с его десятью тысячами звезд и множеством обитаемых миров никакая самая сложная система ведения и хранения данных не позволяла в точности проследить, кто именно получал деньги или расплачивался. И без малейшей задержки Хэн Соло, шкипер и вольный контрабандист, конвертировал большую часть своего последнего заработка в приятные чистенькие кредитки Автаркии. Если бы у. него была шляпа, он бы снял ее перед роботом-клерком, который прочирикал выплачиваемую сумму и тут же выплюнул деньги.
Когда они покинули обменный пункт, вуки начал негромко рычать, и Хэн перебил его, рассеянно покивав головой:
- Да, да, обязательно... с Плоово Два-к-Од-ному мы расплатимся, но сначала нужно заехать еще в одно место.
Старый друг, знающий эти "сначала", заворчал гораздо громче, недовольно взлаивая. Его переливистый рык привлек внимание досужих прохожих, которые на всякий случай ускорили шаги, но, уходя, стали оборачиваться на них. Остановились два дроида. Как раз в этот момент из водоворота движущихся по улице людей, дроидов и негуманоидов вынырнуло отделение полиции безопасности.
- Тихо, не шуми, - не разжимая губ, пробормотал Хэн.
Полицейские шли в ногу по четверо в ряд, в коричневой форме и черных боевых шлемах, походка их была ленивой, но взгляды - цепкими и подозрительными. Пешеходы не заступали их путь, обтекали их сбоку, по сразу становящейся тесной мостовой, держась на некотором расстоянии и на всякий случай принимая отсутствующе-сосредоточенный вид. Когда вуки прорычал свою последнюю фразу, двое полицейских вскинули головы. Чуи успел сбавить тон, и наряд, по-видимому, счел инцидент не заслуживающим внимания и прошел мимо них, удаляясь по улице.
Хэн посмотрел им вслед, покачивая головой. В Галактике каких только копов не было; некоторые вполне сносные, другие нет. Но секретная полиция Автаркии (по-простому - СПуны) относилась к числу худших. Они пользовались методами наведения порядка, не имеющими никакого отношения к закону и справедливости, и руководствовались в своих действиях исключительно указами Корпоративного сектора Автаркия. Хэн никогда не мог понять, каким образом самый обычный человек превращается в не задающегося никакими вопросами наглеца СПуна, но на всякий случай старался держаться подальше от них.
Убедившись, что на них не обращают внимания, он возобновил разговор с Чубаккой:
- Не волнуйся, конечно, мы заплатим Пло-ово, я же сказал. Минутная задержка, и сразу после этого мы встретимся с ним, как и собирались. Уладим наши дела - и можем идти на все четыре стороны, свободные и никому ничем не обязанные.
Вуки сморщил синеватый круглый нос и снова заворчал, на этот раз умиротворенно. Как всегда, он уступил.
С точки зрения очень многих, быть богатым неинтересно, если богатство нельзя продемонстрировать, желательно поэффектнее; к тому же такой подход полезен с точки зрения привлечения нового капитала. На Этти IV держались этого принципа; а чтобы проводить его последовательно, существовала, в частности, сеть магазинов, торговавших так называемыми домашними животными: представителями фауны практически всех видов, водившихся на безмерных просторах Империи, вплоть до самых экзотических. Лучшим по широте ассортимента и респектабельности, по общему мнению, был "Сабодор". Туда-то и направлялся Хэн перед встречей с Плоово.
Магазин был большой и светлый, с удобными подходами к клеткам, аквариумам, террариумам, ящикам, стойкам с кормами. Содержание "Сабодора" обходилось недешево.
Но никакое, даже самое дорогостоящее оборудование не могло сделать незаметными запахи и звуки, которые испускали те, кого не слишком обоснованно относили к разряду домашних животных. Интересно, каким должен был быть дом, в который в этом качестве взяли бы покрытую разноцветными перьями поющую змею из пустынь единственной планеты системы Дибал Проксима? Но живой товар расходился. Паукообразные ночные глайдеры из Алтаррна вот уже несколько лет пользовались почему-то наибольшим спросом; многие покупатели брали крошечных бочкообразных сумчатых с Киманана, уморительные существа, в просторечии "меховые мячики". Сквозные клетки и ящики, баки и прозрачные сосуды, в которых поддерживалась определенная среда, кишели клацающими клешнями, беспокойными щупальцами, покачивающимися псевдоподиями. Отовсюду мерцали глаза. Товар загадочно смотрел на покупателей.
Навстречу появившимся в дверях Хэну и Чуи мгновенно вышел сам хозяин, Сабодор, обитатель планеты Ракрир. Его короткое сегментированное цилиндрическое тело было снабжено пятью парами гибких конечностей, два глаза на длинных стебельках непрестанно вращались и двигались. Увидев новых посетителей, Сабодор приподнялся на двух нижних парах конечностей. Теперь его глаза оказались почти на уровне груди Хэна. Хэн терпеливо ждал, пока его осмотрят под разными углами.
- Крайне сожалею, - голос у Сабодора был чирикающий, а орган речи находился в центре его средней секции. - Мы не работаем с вуки. Это разумный вид, их нельзя использовать как домашних животных. Незаконно. Я не покупаю и не продаю вуки.
Чубакка издал раскатистый басовый рев. Верхняя губа поджалась к синему шарику носа, обнажая зубы. Тяжело топая, он пошел на хозяина магазина. Ближайшие стойки с товаром затряслись, животные насторожились, испугались, заметались, притаились, спрятались... Испуганный Сабодор завизжал и бросился к Хэну в поисках зашиты. Передними конечностями он прикрывал слуховые отверстия. Вокруг не смолкал пронзительный хор: вой, вскрикивания, верещание, жужжание, щебет... Рискуя быть не услышанным в этой какофонии, Хэн принялся увещевать друга.
- Чуи! Ну что ты, ну успокойся! Тихо, Чуи, остынь. Он не хотел тебя обидеть.
Чуи подошел вплотную и сверху вниз смотрел на дрожащего Сабодора. Хэн улыбнулся и уперся ладонью в грудь вуки. Чуи дал себя отодвинуть. Глазные стебельки Сабодора высунулись с обеих сторон от колен Хэна.
- Да-да, конечно, не хотел, нет, конечно, я не хотел его обидеть. Просто ошибся, просто... допустил ошибку, да. Без малейшего желания оскорбить, нет-нет.
Чубакка начал успокаиваться. Хэн вспомнил полицейских на дороге из порта. Спасибо, что Чуи не поднимет бучу, - обойдутся они без той своры.
- Мы пришли, чтобы купить кое-что, - объяснил он Сабодору, который попятился к стойке. - Слышите? Купить.
- Купить? Купить! О, проходите, сэр, и смотрите-смотрите-смотрите! У Сабодора есть все домашние животные, какие только существуют на свете, лучшие в секторе. У нас есть...
Хэн сделал ему знак замолчать и дружески положил руку туда, где у маленького взбудораженного хозяина было бы плечо, если бы оно существовало.
- Сабодор, все очень просто. Мне нужен динко. Есть они у тебя?
- Динко? - крошечный рот Сабодора и его обонятельный пучок каким-то образом соединились с глазными стебельками, что выражало крайнее отвращение.- Для чего? Динко? Сэр! Они такие мерзкие, фу!
Хэн криво улыбнулся, извлек из кармана пачку наличных денег и соблазняюще помахал ими перед физиономией Сабодора.
- Найдешь одного для меня?
- Могу! Ждите здесь!
Сабодор, возбужденно извиваясь, засеменил в заднюю комнату. Хэн и Чубакка не успели даже толком оглядеться по сторонам, как он вернулся, держа в двух верхних парах конечностей чистую клетку. Внутри сидел динко.
Мало кому доставляет удовольствие общество динко, заслуженно пользующихся дурной славой. По темпераменту они чистые психопаты. Одной из величайших тайн зоологического мира является то, как эти маленькие ужастики способны выносить друг друга хотя бы столько времени, сколько нужно для воспроизводства.
Достаточно маленький, чтобы поместиться на человеческой ладони - если представить себе человека настолько неосторожного, что он решился бы взять его в руки, - динко сердито уставился на них. Его мощные задние ноги постоянно двигались, двойные пары хватательных конечностей на груди щипали воздух, страстно желая во что-нибудь вцепиться. Длинный язык то высовывался, то исчезал между угрожающе блестящими клыками.
- У него удалены пахучие железы? - спросил Хэн.
- Ох, нет! И у него течка с тех пор, как его выгрузили. Но он лишен ядовитых желез.
Чубакка усмехнулся, сморщив синий нос. Хэн спросил:
- Сколько?
Сабодор назвал совершенно непомерную сумму. Хэн пересчитал наличные.
- Я дам тебе ровно половину, идет?
Глаза на стебельках, в отчаянии подрагивающие, казалось, готовы были вот-вот заплакать человеческими слезами. Точней даже, отчаянными женскими слезами. Вуки фыркнул и наклонился к Сабодору, который тут же поспешил укрыться в сомнительной безопасности за коленями Хэна.
- Соглашайся, Сабодор, - весело предложил Хэн, - это хорошая сделка.
- Ваша взяла! - сдался хозяин. Чуи, фыркая и морща нос, выпрямился.
Сабодор протянул ящик Хэну. Динко, явно недовольный переменой обстановки, в бешенстве заметался из стороны в сторону.
- Еще одно, - все так же жизнерадостно продолжал Хэн.- Дай ему легкую дозу седативного средства, чтобы он притих на время. И упакуй его в другую коробку, во что-нибудь непрозрачное.
Вообще-то это были две просьбы, но удрученный Сабодор согласился, страстно желая, чтобы все - и вуки, и человек, и динко - убрались отсюда как можно скорее.
Плоово Два-к-Одному с Крон Дрифта, ростовщик и бывший грабитель, большой плут, человек, которому палец в рот не клади, предвкушал получение просроченного долга от Хэна Соло и жмурился от удовольствия.
Он был в приподнятом настроении не только из-за того, что первоначальный долг должен был принести ему урожай роскошных процентов, но также по причине острой неприязни, которую он испытывал к Соло, и возможности наконец-то доставить ему радость, причем довольно интересным способом.
Сообщив о своей готовности уплатить долг, Соло назначил ему встречу здесь, на Этти IV, в одном из самых элегантных бистро космопорта. Это Плоово Два-к-Одному вполне устраивало: один из его принципов состоял в том, что при каждом удобном случае нужно стремиться совмещать тяжкий труд и удовольствие. Танцевальный купол "Свободный полет" - очень милое местечко, более того, просто шикарное. Плоово красавцем никто не называл - большой, неуклюжий человек, лицо подергивается от нервного тика, - но деньги, как известно, помогают таких подробностей не замечать.

1 Следующая страница


Хэн Соло в Звездном Тупике 2

Он развалился в кресле за угловым столиком в компании трех головорезов, которых привел с собой. Двое из них были людьми - крепкие мужчины, увешанные оружием. Третий - уроженец Давнара II, покрытый чешуей и длинномордый, обладавший подлинным даром неукоснительно выполнять приказания своего хозяина.
Плоово, продемонстрировав, что он при деньгах, и добившись таким образом расположения официантки, привел в порядок черный напомаженный кок и смахнул пылинку с плеча. Обиженный на природу за недостаток красоты, он восполнял его, прибегая к декоративной косметике. (Хэн шутил: косметический ремонт лица.) Ожидая, Плоово тайно злорадствовал по поводу предвкушаемой мести Хэну Соло. Нет, он ни минуты не сомневался в том, что пилот ему заплатит. Но Соло давно раздражал его своей способностью придумывать всякие блистательные увертки, когда дело доходило до оплаты, да и вообще этой насмешливой и одновременно сбивающей с толку манерой поведения. Над Плоово стояли большие боссы, и было немало случаев, когда ростовщик терял лицо в их глазах именно из-за всяких заморочек с Соло, а это были не те люди, которые склонны терпеть подобные вещи. Кодекс чести, которого придерживались все наживающие деньги на нелегальных операциях, не позволял Плоово передать шкипера "Тысячелетнего сокола" в руки закона; тем не менее, он только и поджидал удобного случая, чтобы насолить ему. И, похоже, дождался.
* * *

Хэн, с металлическим ящичком в руках, в сопровождении Чубакки вошел в "Свободный полет" и одобрительно хмыкнул.
Как почти на всех цивилизованных планетах, тут смешались многие расы, и знакомые Хэну, и совсем новые для него. Он немало побродил по Галактике и все же не смог идентифицировать по крайней мере половину негуманоидов, которых увидел здесь. Ничего удивительного в этом не было. До сих пор никто не смог составить каталог всех разумных рас, обитающих в таком огромном множестве звездных систем. Сколько раз уже Хэн входил в помещение вроде этого и окунался в пестрый калейдоскоп странных фигур, непривычных звуков и запахов! Прямо с ходу ему бросились в глаза не меньше дюжины разных типов респираторов, дыхательных масок и другой аппаратуры жизнеобеспечения, используемых существами, чья биология не соответствовала обычной для человека атмосфере.
С особым одобрением Хэн взирал на гуманоидов женского пола, одетых в мерцающие шелка с украшениями из люминесцентов. И тут же, поймав его взгляд, одна из них оторвалась от игорных столов, которые предлагали излюбленные развлечения "Поработай головой", "Отражения" и "Звездный бой"; Гибко двигаясь, она шла прямо на него, высокая, узкая, стройная девушка с кожей оттенка темного вина и волосами цвета серебра, в облегающем фигуру платье, которое, казалось, было соткано из белого тумана. Подойдя, она чуть прильнула к Хэну грудью, закинув руки ему на плечи и сцепив пальчики. От ее волос и шеи исходил будоражащий запах.
- Привет, космолетчик, - она засмеялась. Кожа у нее была умопомрачительная.- Как насчет того, чтоб потанцевать?
Хэн переложил ящичек в другую руку. Чубакка пока молчал, но смотрел неодобрительно - некоторые из их наименее удачных приключений начинались именно так.
- Почему бы и нет? - бархатным голосом страстно сказал одинокий космолетчик. - Потанцуем, повеселимся, деньги на ветер пошвыряем, - он мягко отвел ее руки. - Попозже, красотка.
Она одарила его поистине ослепительной улыбкой - чисто профессиональной - и тут же переключилась на другого клиента, не заботясь о том, слышит ее Хэн или нет.
"Свободный полет" был оборудован по последнему слову техники и имел, в частности, регулируемое гравитационное поле. Панель управления им располагалась на стойке бара Среди бутылок и кранов и позволяла менять гравитацию в разных частях помещения. В том числе и на площадке для танцев, где одиночки, пары и целые группы прыгали, вертелись и кувыркались как хотели, с грацией, не требующей почти никаких усилий. Хэн также заметил индивидуальные столики, отгороженные от общего зала наподобие кабин. Они были заняты обитателями миров с низкой гравитацией: внутри каждой кабинки создавалась в точности та гравитация, в которой гость чувствовал себя комфортно.
Хэн и Чубакка пробирались между столиками, ища глазами ростовщика, вслушиваясь в многоязычный говор, звон бокалов, музыку. По ноздрям ударили ароматы: дым курений, разнообразные аэрозоли, еда; резкий, не съеденный воздухоочистителем запах странника из далекого мира с невыговариваемым названием. Вентиляторы резали и месили пласты дыма и облака пара, прочерчивая разноцветные зигзаги.
Заметить Плоово Два-к-Одному труда не составляло - этот верзила занял большой столик в углу, прекрасное место, которое позволяло ему не пропустить появление должника. Плоово смотрел на Хэна и Чубакку, на загримированном лице нарисовалась не вызывающая доверия улыбка.
- Соло, старый коллега! Проходи, садись.
Хэн шел к столику первым, чуть сзади топал Чубакка с самострелом, неодобрительно глядя на Плоово.
- Не стесняйся, Два-к-Одному. - Хэн сел за столик рядом с ростовщиком.
Чубакка снял самострел с плеча и занял место с противоположной стороны столика, чтобы они с Хэном могли видеть, что происходит у каждого за спиной. Хэн поставил на стол небольшую закрытую металлическую коробку. Плоово посмотрел на нее. В глазах был интерес и жадность: как-никак, Хэн порядком ему должен. Проследив его взгляд, Хэн ухмыльнулся.
- Чувствуй себя свободно, молоти языком, сколько вздумается.
- Ну, Соло, - проворчал Плоово, склонный проглотить любое оскорбление под воздействием опьяняющею присутствия денег, - не следует разговаривать в таком тоне со своим старым благодетелем.
Плоово уже узнал от осведомителей, что два эти бездельника только что обменяли свой заработок на наличные деньги. Его рука потянулась к ящику, однако Хэн оказался проворнее.
- Твои денежки здесь. С процентами. Больше мы тебе ничего не должны.
Плоово закивал, тряся толстыми щеками и покачивая коком. Вид у него при этом был на удивление невозмутимый. Хэн собрался было спросить, в чем дело, но его остановило предостерегающее рычание Чубакки. В "Свободный полет" вошел наряд полицейских, Одни встали у дверей, другие двинулись в обход зала. Хэн расстегнул кобуру бластера. Этот звук заставил Плоово повернуться в его сторону.
- Соло, клянусь, я тут ни при чем. Чтобы я путался с копами? - Плоово жирно улыбнулся. - Даже я не могу позволить себе рисковать тем, что обеспечивает меня средствами к существованию, - он положил толстую руку на ящик. - Эти джентльмены в коричневой форме кого-то ищут, и не исключено, что человека, соответствующего твоему описанию. Ты правильно сказал, мы в расчете. Так что мне, конечно, наплевать, что будет с тобой дальше, но все же мой тебе добрый совет - линяй отсюда вместе со своим лохматым другом, и как можно скорее.
Хэн не стал впустую тратить время, выясняя, каким образом Автаркия сумела сесть ему на хвост после того, как он перерегистрировал "Сокол" и получил новые идентификационные сертификаты для себя и Чубакки. Не убирая руку с бластера, он наклонился поближе к Плоово.
- С какой стати? Почему бы нам просто не посидеть здесь немного, коллега? И .пока все это происходит, - он перевел взгляд на охранников Плоово, - я вам позволяю положить руки на стол, чтобы Чуи и я могли их видеть. Ну!
На верхней губе Плоово выступили капли пота. Он знал, что с Хэном шутки плохи: никаких уловок, или он рискует стать трупом номер один. Он не решился отдать своим головорезам приказ, и они выполнили предложение Хэна.
- Спокойно, Соло, - умоляюще сказал Плоово, хотя Хэн и так был сама безмятежность, зато сам Плоово заметно побледнел. - Умерь свой знаменитый темперамент. А то вы с вуки опять поведете себя... м-м-м... неразумно. Вспомни, так уже бывало. Например, когда ты рассердился на Большого Бунджи. Он, да, не проявил должного благоразумия и забыл заплатить тебе, а вы обстреляли его купол. Он и его служащие едва успели натянуть скафандры. Именно так и создается плохая репутация, Соло! - Теперь Плоово весь трясся, почти забыв о своих деньгах.
Полицейские, продолжая обход, остановились у столика Плоово: двое рядовых и сержант.
- Все, кто тут сидит, предъявите свои идентификационные документы.
Физиономия Чуи приняла невинное выражение, большие светлые глаза мягко смотрели прямо в лицо полицейским. Он и Хэн подали свои фальшивые ИД. Хэн сидел, откинувшись на спинку стула, но не спускал руку с бластера, хотя перестрелка сейчас, с учетом тех полицейских, которые остались у входа, могла закончиться фатально.
Удостоверения личности Плоово и его банды не заинтересовали сержанта. Просмотрев документы Хэна, он спросил:
- Все так и есть? Ты в самом деле владелец грузового судна, которое сегодня приземлилось на планету?
Солгать было невозможно. Хуже всего, если Автаркия уже связала его новую личность с нелегальным приземлением на Дюрооне. Н-ну, сохраняем хорошую мину при плохой игре. Вид у Хэна был такой, точно его слегка смущают и где-то даже забавляют все эти вопросы.
- "Гордость космолетчика"? Ну да, офицер. Что-то не так? - он смотрел на них простодушно, точно новорожденное дитя.
- Мы получили твое описание от инспектора космопорта, - ответил сержант.-: Твой корабль временно арестован, - он бросил ИД на стол, - как не соответствующий принятым в Автаркии стандартам.
Что я сделал не так? Что я сделал не так?
- Вроде бы с кораблем все было в порядке, - промямлил Хэн.
СПун пренебрежительно махнул рукой.
- Вот именно - "было". Корабль не отвечает требованиям недавно принятых в Автаркии новых стандартов. Судя по тому, что я слышал, приятель, твое корыто имеет отклонения от допустимых габаритов по крайней мере по десяти параметрам, а отказного листа, освобождающего от проверки на соответствие стандартам, среди предъявленной тобой документации нет. Даже простая внешняя инспекция показала, что соотношение "подъемная сила - масса" и вооружение отличаются от тех, которые допускаются для невоенных кораблей. Похоже, у него заменен двигатель, урезана задняя часть, защита и силовой блок гораздо мощнее обычного и к тому же повреждено оборудование дальнего обзора. Это лишь некоторые претензии к твоему кораблю.
Хэн, как бы извиняясь, развел руками. Сейчас он впервые не чувствовал желания хвастаться тем, что на самом деле было, предметом его гордости.
Сержант продолжал:
- Если корабль имеет такую оснастку и небольшой грузовой отсек при повышенной мощности, само собой возникает подозрение, что ты, возможно, занимаешься чем-то противозаконным. Судно нужно переоснастить так, чтобы оно соответствовало принятым стандартам; тебе надлежит явиться к инспектору и принять соответствующие меры.
Хэн с облегчением рассмеялся.
- Я непременно так и сделаю.
Он понимал - ему безумно повезло, что они не взломали замки и не обшарили все внутри. Если бы они увидели постановщик помех и оборудование сенсорного контроля, его бы, безусловно, арестовали. А что, если бы они обнаружили отсек, куда он прятал контрабанду?
- У меня тут дела, но как только я закончу с ними, сразу же отправлюсь в космопорт, - пообещал Хэн.
Теперь он понял, почему Плоово выглядел таким довольным. Ростовщику не нужно было ни нарушать криминальный кодекс чести, ни рисковать своей толстой шкурой, идя на прямое столкновение с Хэном и Чубаккой: Плоово знал, что "Тысячелетний сокол", как бы его ни переименовывали, вступал в конфликт с этими новыми инструкциями Автаркии.
- Так не пойдет, - возразил сержант.- Мне приказано доставить тебя сразу же по обнаружении. Управление космопорта хочет уладить это дело как можно скорее, - в тоне СПуна внезапно почувствовалась некоторая настороженность.
Улыбка Хэна сменилась выражением туповатой отрешенности. Дескать, как судьба-то превратна, ничего я в ней не понимаю... Плоово довольно смотрел на него. Полицейские, внушительно глядя сверху вниз, ждали, а Хэн быстро соображал. Автаркия потребует полной проверки корабельных документов, в частности, вахтенного журнала и бумаги, подтверждающей, что он хозяин судна. Когда в них обнаружатся противоречия, начнется полное сканирование ИД: - отпечатки пальцев, индексы сетчатки глаза и прочее, все заведенным порядком. В конечном счете они, безусловно, выяснят, кто такие на самом деле Хэн и его партнер, и вот тут-то и начнутся настоящие неприятности.
Одна из философских установок Хэна Соло гласила: никогда не приближайся к тюрьме ни на шаг ближе, чем это необходимо. Однако, сидя здесь, он не мог сделать ничего, чтобы следовать этому своему принципу. Хэн стрельнул взглядом в сторону Чубакки, который развлекался тем, что пугал полицейского, обнажая в улыбке все свои зубы. Поймав его взгляд, вуки еле заметно наклонил голову.
Пилот поднялся.
- Надеюсь, сержант, что, как только с этими неприятными хлопотами будет покончено, мы сможем идти своей дорогой?
Чуи тоже вылез из-за стола, не спуская взгляда со своего партнера. Хэн наклонился к Плоово. Вот мы и расстаемся, а на прощанье скажу тебе несколько ласковых слов.
- Спасибо за приятно проведенное время, старый коллега. Мы вернемся к тебе, как только сможем. Обещаю. Но прежде, пока я не забыл, вот твои деньги, - он открыл коробку и отступил назад.
Плоово протянул руку к коробке, рассчитывая, что там лежат долгожданные деньги. Но тут в мясистую часть его большого пальца впились маленькие острые клыки. Плоово завопил, дернув рукой. Взбешенный динко вырвался наружу и вонзил похожие на иглы когти в толстое брюхо Плоово. К одному из крыльев динко была прикреплена кредитная карточка Автаркии. Хэн выплатил и финансовый, и личный долг одновременно. С процентами.
Когда босс криминального мира взвыл, все СПуны уставились на него. Один из прихвостней Плоово попытался оторвать динко от своего хозяина, а остальные стояли, изумленно разинув рты. Динко не дался никому - он хлестнул по протянутым рукам зазубренными шпорами задних ног и тут же обрызгал всех отвратительными, зловонными струями. Защитные выделения динко - одна из самых мерзких, невыносимых вещей на свете. Охранники Плоово бросились в разные стороны, кашляя, затыкая носы и начисто позабыв о своем хозяине.
Полицейские силились понять, что происходит, и потому решительности не проявляли. А динко, который, по-видимому, смотрел на мир уверенно, уже энергично пытался сожрать Плоово. Он начал с носа, который, возможно, сильно напоминал ему нос какого-нибудь из его естественных врагов.
- Уберите его от меня! - выл Плоово, тряся наклоненной головой и то хватая динко, то нелепо растопыривая руки. Динко сохранял равновесие в качке, самозабвенно вгрызаясь в противника.
- Чуи! - вот и все, что успел прокричать Хэн.
Да большего и не требовалось.
Хэн врезал ближайшему СПуну, опасаясь стрелять с близкого расстояния. Тот, не ожидая нападения, упал на спину. Чуи схватил двух других за одежду, с лязгом стукнул их шлемами друг о друга и проворно нырнул в толпу вслед за Хэном.
СПуны у входа взяли оружие наизготовку, но вокруг мельтешили охваченные паникой посетители. К тому же, полицейские не понимали, что, собственно говоря, происходит. Танцоры на антиграве выбились из ритма, остановились. Действие всевозможных возбуждающих средств, стимулянтов, антидепрессантов, психотропных и других препаратов в том же духе, которыми они были напичканы, резко пошло на убыль. Оглядываясь вокруг, они начали спрыгивать на пол. Со всех сторон слышалось на множестве языков: "Что случилось?"
Плоово Два-к-Одному сумел наконец оторвать динко от своего многострадального носа и швырнул его через зал. Динко приземлился на стол, за которым в компании друзей обедала состоятельная вдова, и испортил всем присутствующим аппетит.
Ощупывая лицо, Плоово обернулся и увидел, как Хэн Соло перепрыгнул через стойку бара.
- Вон он! - завопил босс преступного мира.
Два буфетчика попытались остановить Хэна, размахивая дубинками, которые они держали под стойкой специально для таких случаев. Скрестив руки над головой, Хэн блокировал опускающуюся дубинку, врезал одному буфетчику коленом, а затем локтями отшвырнул его на второго, повалив обоих на пол. Чубакка с радостным переливистым ревом перескочил через стойку вслед за своим партнером, отчего задребезжала батарея сверкающих бокалов и бутылок, и упал сверху на обоих буфетчиков.
Один из СПунов все-таки решился выстрелить и разнес хрустальный шар с нованианским грогом четырехсотлетней выдержки. Толпа взвыла, выражая разные эмоции. Большинство клиентов бросились на пол. Еще два выстрела отщепили куски от стойки и опалили ящик, куда складывали наличные деньги.
Хэн перескочил через клубок тел Чуи и буфетчиков и выхватил бластер. По СПунам хлестнули короткие очереди. Один упал с дымящимся плечом, а остальные бросились врассыпную и попытались спрятаться. Краем уха Хэн услышал, как Плоово, прикрываемый телохранителями, пробивается сквозь визжащую толпу, расталкивая клиентов.
Хэн поискал взглядом. Вот она - панель управления гравитацией. Разбираться, как она работает, ему было некогда, и он начал просто передвигать регуляторы в положение максимум. К счастью для всех находящихся за пределами изолированной области бара, он вовремя заметил, что малость перестарался; хорошо было и то, что в воздухе не осталось ни одного танцора, совершающего свободный полет. В итоге никто не пострадал.
После нескольких попыток Хэн поднял гравитацию до трех-пяти стандартных. Все рухнули на ковры, придавленные весом собственных тел; судя по всему, сегодня здесь не было гостей из миров с повышенной гравитацией. СПуны упали вместе с остальными. Хэн мимоходом отметил, что Плоово Два-к-Одному сейчас сильно напоминал выброшенную на берег рыбину.
Стало тихо, слышалось лишь тяжелое дыхание и придушенные стоны тех, кто, падая, ударился об пол. Но всерьез, судя по всему, никто не пострадал. Хэн отложил дымящийся бластер, изучая панель управления гравитацией. Шевели мозгами, Хэн Соло. Нам нужен узкий коридор, чтобы выбраться отсюда. Покусывая губу, он замер, нерешительно подняв над панелью пальцы.
Нетерпеливо рявкнув, Чубакка отшвырнул буфетчиков, схватил Хэна за плечо, бесцеремонно отодвинул в сторону и склонился над панелью. Его пальцы забегали по ней проворно и точно; время от времени он бросал короткие взгляды в сторону двери. Спустя несколько мгновении тела двух-трех клиентов, лежащих вдоль созданного им коридора пониженной гравитации, еле заметно зашевелились. Все остальные, включая СПунов и Плоово с его головорезами, остались распростертыми на полу.
Чубакка перебрался через стойку и зашагал по коридору с нормальной гравитацией, самодовольно рявкнув на Хэна.
- Ну, первым до этого додумался все-таки я, верно? - буркнул Хэн и последовал за своим другом.
Выйдя из "Свободного полета", он осторожно прикрыл за собой двери и привел в порядок одежду; Чубакка старательно и щеголевато расчесал шерсть.
- Чуи, нашел время прихорашиваться! - На приведение себя в порядок у Хэна, собственно, ушло несколько секунд. - Или ты притомился, старик, и тебе требуется небольшая передышка?
Чубакка зарычал, в ответ. Это была их дежурная шутка - по поводу его возраста.
Хэн остановил компанию хохочущих гуляк, которые рвались в "Свободный полет".
- Закрыто, - официальным тоном заявил он. - Лихорадка Фронка.
Весельчаки, напуганные зловещим названием только что открытой болезни, не задали ни единого вопроса и тут же исчезли. Вдох-выдох. Хэн с Чубаккой поймали первое же робот-такси и помчались в космопорт.
- Независимым деловым людям с каждым днем становится все труднее, - сокрушался по дороге Хэн Соло.

Глава 3

Спустя несколько минут Хэн и Чубакка стояли на перекрестке рядом с местом стоянки корабля, откуда просматривалась дверь в отведенный им отсек номер 45. Отпустив такси и проследив, что оно уехало, они осматривались вокруг - нужно было выяснить, опередили их представители закона Автаркии или нет. Осторожно, на секунду, выглянули из-за угла. Никого - и только возле их отсека один-единственный портовый охранник, устанавливающий на дверь специальную задвижку. На один шаг опередили. Задвижка означает, что находящееся внутри имущество - то есть "Тысячелетний сокол" - арестовано.
- Чуи, ждать, когда здесь никого не будет, лет времени. В "Свободном полете" сейчас уже наверняка разобрались, что к чему. - Хэн снова выглянул из-за угла. Охранник почти закончил устанавливать связь между сигнализацией и соленоидами двери. - Этот отморозок вот-вот запрет наш отсек. Если патрульные СПуны увидят, что мы входим в опечатанную дверь, они наверняка заинтересуются.
Хэн оглянулся по сторонам и заметил позади рынок, где Автаркия продавала спиртное и наркотики. Он взял Чубакку за локоть.
- Есть план...
Спустя минуту охранник соединил половинки массивного замка и закончил установку задвижки. Дверь заскользила на место, отверстие ромбической формы с клацаньем закрылось. Вытащив из щели задвижки молекулярный кодовый ключ, охранник тем самым активировал ее. Теперь, если она окажется разрушена или повреждена, мониторы СПу-нов мгновенно зафиксируют это.
Охранник сунул ключ в сумку у пояса и приготовился сделать запись, что поручение выполнено. И в этот момент огромный, злобного вида вуки, пьяно спотыкаясь, прошел мимо, держа в толстой, волосатой руке грязный десятилитровый кувшин с каким-то вонючим пойлом. Когда он поравнялся с техником, идущий в противоположную сторону прохожий не сумел обогнуть выписывающего по дороге зигзаги вуки. Все произошло очень быстро. Вуки споткнулся об обоих и облил своим пойлом неудачливого полицейского чина.
Сначала каждый считал виноватыми двух других. Завязалась отличная перебранка на повышенных тонах. Вуки рычал и бормотал, потрясая сжатыми кулаками и кивая на лужу пролитого спиртного. Охранник махнул рукой. Он горестно посмотрел на уделанную тунику, с которой капало что-то очень гадкое, и брезгливо оттянул ткань. Случайный прохожий - судя по акценту, кореллианин - с прославившей его планету импульсивностью бросился помогать пострадавшему.
- Ну надо же, а! Стыд какой! - Хэн то сочувственно качал головой, то укоризненно смотрел на бормочущего вуки, увлеченно отжимая тунику на охраннике обеими руками. Растерянный чин стоял послушно, как дитя, растопырив ручки. - Ты же его насквозь промочил! Ну и разит от тебя, приятель...
Охранник, облепленный мокрой туникой, в сотый раз безнадежно спрашивал вуки, куда тот смотрел, когда смотреть надо под ноги, вуки, заплетаясь, на своем языке объяснял охраннику, наверное, что вот сам бы и смотрел, а то из-за него добро пропало. Пролитое добро блестело на солнце. Отзывчивый кореллианин решил, что он лишний в этих разборках, и пошел своей дорогой.
- Дружище, постирался бы ты, пока не высохло, на прощанье посоветовал Хэн через плечо, - туника вся в пятнах, и разит от тебя, как из кабака...
Охранник удалился, последний раз объяснив вуки, кто из них не прав. Он все убыстрял и убыстрял шаги по мере того, как до него доходило, что произойдет, если начальство застанет его в таком виде, а еще хуже - унюхает, чем от него несет. Ой... О вуки и об этом втором он и думать забыл: без него разт берутся, кто из них виноват.
Спор прекратился в то же мгновенье, как охранник скрылся. Хэн отдал Чубакке ключ, позаимствованный у техника во время "помощи".
- Разогревай корабль, но разрешения на взлет пока не запрашивай. Нам его все равно не дадут.
После того, как они покинули "Свободный полет", прошло уже восемь минут. До сих пор им везло, но везение вот-вот может кончиться.
Чубакка ринулся к двери, а Хэн побежал вдоль длинного ряда отсеков. И обнаружил то, что искал, через три отсека от своего. В нем стоял грузовоз, похожий на "Тысячелетний сокол", каким тот был когда-то, но этот корабль был чистенький, свежеокрашенный, - в общем, в полном порядке. На носу у него гордо красовались название и символы ИД, и рабочие дроиды под наблюдением экипажа трудолюбиво таскали груз, который выглядел до отвращения законным. Хэн заглянул в открытую дверь и дружески помахал рукой.
- Эй, парни! Вы отбываете завтра, как намечено?
Один из них помахал в ответ и ответил с легким удивлением:
- Почему завтра? Сегодня вечером, в двадцать один ноль-ноль по планетарному времени.
Хэн абсолютно искренне изумился.
- Да? Ну, чистого вам неба.
Тот, кто разговаривал с ним, ответил традиционным салютом звездоплавателей. Хэн двинулся дальше с видом праздного гуляки, но, оказавшись вне поля их зрения, перешел на бег.
Вернувшись к отсеку номер 45, он обнаружил, что Чубакка уже готов закрыть задвижку с внутренней стороны двери. Хэн одобрительно кивнул.
- Сообразительный мальчик. Ну что, вперед?
Вуки утвердительно порычал в ответ. Дверь закрылась, он запер ее снова, на этот раз изнутри, и выбросил молекулярный кодовый ключ.
Хэн уже сидел в своем кресле. Приладив ларингофон, он вызвал диспетчерскую. Используя название и идентификационный код корабля в отсеке 41, он попросил, чтобы время отлета передвинули с двадцати одного ноль-ноль по планетарному времени на данный момент. Ничего необычного в этом запросе для вольного судна не было - их расписание нередко изменялось резко и непредсказуемо. Поскольку движение было небольшое и этот корабль в принципе уже получил разрешение на вылет, возражений не последовало.
Чубакка все еще пристегивал ремни, когда Хэн поднял корабль. Двигатели изрыгнули пламя, и "Сокол" спокойно и сдержанно - для него - отбыл с Этти IV. Когда СПуны прибудут к отсеку 45 и ворвутся внутрь, подумал Хэн, у них будет возможность попытаться решить очень интересную задачу: как можно увести звездный корабль прямо из-под носа управления космопорта?
Фрахтовик вырвался из гравитационного поля планеты. То, что они проделали, можно было честно назвать довольно остроумным способом бегства, и по этому поводу Чубакка впал в прекрасное настроение. Его косматая физиономия расплылась в самодовольной ухмылке, в общем приятной, но немного жутковатой. В довершение всего он запел - или, точнее говоря, стал издавать звуки, которые среди его соплеменников называются пением, - во всю мощь своих легких. В условиях тесной кабины от этого можно было просто оглохнуть.
- Уймись, Чуи, - умоляюще воззвал Хэн, постучав по рычагам управления костяшками пальцев, - а то приборы трясутся! - Издав последний душераздирающий переливчатый вопль, вуки смолк. - И потом, наши трудности еще не закончились.
Чубакка утратил безмятежность и вопросительно взглянул на друга. Хэн покачал головой.
- Ну, Плоово, так или иначе, получил свои деньги, но все же, несмотря на всю изворотливость этого типа, его боссы никогда больше не допустят, чтобы он заключил с нами контракт. Так. У нас нет больше дальней антенны - но это вовсе не значит, что мы лишились ее навсегда. Нам просто нужна другая, причем высшей марки. Кроме того, я полагаю, что СПуны и кое-кто еще, кто по доброй воле гоняется за чужими кораблями, обзавелись новым сенсором, который невозможно обнаружить с помощью старых. Нам тоже очень пригодится такой. И еще - этот самый отказной лист. Если мы собираемся продолжать свои дела в этих краях, нужно умудриться каким-то образом раздобыть его. Проклятье, в Корпоративном секторе тысячи звездных систем, у меня нос чешется от запаха их денег! И мы не откажемся от своего куска этого жирного пирога только потому, что кому-то не нравится соотношение между нашей подъемной силой и массой. Он закончил расчет для гиперпрыжка и с хитрой усмешкой взглянул на своего партнера.
- Итак, раз Автаркия не питает к нам никаких добрых чувств, что отсюда следует?
Его лохматый и зубастый первый помощник коротко заворчал в ответ. Хэн прижал руку к груди и сделал вид, что шокирован.
* * *

- Объявят вне закона? Нас?! - он засмеялся.- Все правильно, дружище. Мы лишили Автаркию стольких денег, что нужно на время залечь на дно. - Заработал гипердрайв. - Но сначала встретимся со старыми друзьями. Время пришло. После этого пусть все они обеими руками покрепче держатся за свои денежки.
Конечно, к цели им пришлось продвигаться шаг за шагом. Сначала гиперпространственный прыжок привел их в пустынный, захолустный мир, где проводились горные разработки и где Автаркия не считала нужным даже содержать свою контору. Это был первый шаг. Затем, обратившись к одному старому человеку, известному им по прежним временам, они вошли в контакт с капитаном рудной баржи. С помощью некоторых весьма хитроумных уловок их честные намерения были проверены, причем им пришлось бы поплатиться жизнью, если бы выяснилось, что это не так. После чего им было назначено место встречи.
На этой встрече в глубоком космосе к ним приблизился совсем небольшой корабль. После того, как настороженные вооруженные люди тщательно обыскали "Сокол" и выяснили, что на нем нет никого, кроме двух пилотов, их проводили на вторую планету ближайшей звездной системы. Под прицелом турболазерных пушек они приземлились.
Участок представлял собой беспорядочную гроздь наспех смонтированных куполов. Тут же стояли самые разные корабли и другая техника. Всякая всячина. Многие механизмы имели такой вид, будто их потихоньку растаскивали на запасные части.
Когда Хэн спускался по трапу корабля, на его лице заиграла та самая улыбка, которая заставляла мужчин настораживаться и получше приглядывать за своими женами.
- Привет, Джесса. Давно не виделись, куколка.
Девушка, ожидающая у подножья трапа, насмешливо разглядывала его. Высокая, с копной тяжелых светлых локонов и точеной фигурой, которую не портил даже комбинезон техника. Вздернутый нос был густо усыпан : веснушками - маленькими отсветами самых разных солнц: Джесса побывала почти на стольких же планетах, что и Хэн. Насмешка гуляла по задорному лицу и светилась во взгляде больших глаз, насмешка - и только.
- Давно, Соло! Наверное, ты в уединении предавался религиозным раздумьям... нет, ты посещал торговые конференции. Нет! Ты был занят доставкой молока межзвездному фонду помощи детям! Соло, я не удивлюсь ничему, что бы ты ни сказал в свое оправдание. В конце концов, что такое стандартный год, а?
- Целая жизнь, девочка, - бархатным голосом медленно сказал Хэн. - Я скучал по тебе.
Чуть опустились ее ресницы. Она саркастически покивала, слушая эту тираду. Хэн, улыбаясь, изготовился обнять ее. Джесса увернулась от его рук, а стоящие вокруг мужчины вытащили оружие. Все они были в комбинезонах техников, с масками сварщиков, инструментальными поясами и сальными повязками на головах, но с оружием явно умели обращаться.
Хэн принял постный вид. То есть, он трепался, тем более что знал - к Джессе просто так не подъедешь. Она вечно отбреет, не ехидством, так какой-то непонятной серьезностью.
- Джесс! Я на прикол вставать не собираюсь. - Пушками они будут его от нее отпугивать. Ближе к делу. - Где Док?
И вновь Джесса молчала, непонятно глядя ему в глаза. Насмешка улетучилась с ее лица. Есть у него время для этих многозначительных пауз. Где Док?!
- Идем, Соло.
Оставив Чубакку присматривать за "Соколом", Хэн пошел вслед за ней через всю временную базу. Рабочая площадка представляла собой ровное пространство из расплавленной и застывшей соли (Хэн знал, что почти все твердые материалы годятся для плавки и формовки: минералы, растительная материя - и даже старые враги, в которых больше нет нужды). Техники - мужчины, женщины, люди, нелюди - трудились над машинами всех категорий, в ремонте, сборке и модификации которых им помогали самые разные дроиды.
Вот это размах, восхищенно думал Хэн по дороге. Техников, выполняющих нелегальные работы, можно было найти почти везде, но Док, отец Джессы, поставил это дело на широкую ногу и пользовался заслуженной славой среди нарушителей закона. Всякий, кто желал, чтобы его корабль отремонтировали, не задавая ненужных вопросов, или кому требовалось изменить ИД судна и его внешний вид по причинам, которые не хотелось разъяснять, или кто срочно нуждался в том, чтобы купить или продать неизвестно как добытый кусок металлолома, знал, что надежнее всего обратиться для достижения своих целей к Доку. Если, конечно, он мог рассчитывать пройти суровую проверку его подчиненных. Техники Дока могли сделать с любым механизмом все, что вообще можно с ним сделать.
Некоторые модификации "Тысячелетнего сокола" были выполнены именно через Дока. Они с Хэном не раз имели дело друг с другом. Хэн восхищался этим изворотливым стариком, которого годами разыскивала, но так ни разу и не схватила Автаркия. Док воздвиг между собой и остальным миром множество буферов и держал на крючке немало бюрократов и осведомителей. На его техников не раз устраивали облавы, но всегда обнаруживали лишь опустевшие здания и ненужный хлам. Док шутил, что он - единственный уголовный преступник в Галактике, которому власти должны выплачивать пенсию за то, что благодаря ему они всегда при деле.
Петляя между разобранными на части кораблями и гудящими ремонтными доками, Джесса в конце концов привела Хэна в самый большой ангар базы. С одной его стороны из плит пермекса был сформирован куб офиса. Когда по команде Джессы дверь скользнула в сторону, Хэн получил возможность убедиться в том, что вкус Дока хуже не стал. Офис украшали пестрые вродианские ковры, для изготовления каждого из которых требовалась работа нескольких поколений. Убранство довершали полки с редкими книгами, множество драпировок, картины и скульптуры. Некоторые работы были выполнены величайшими художниками, а другие совсем неизвестными, просто сумевшими поразить воображение Дока. На монолитном, ручной работы деревянном столе стоял единственный предмет - кубик с голографическим портретом Джессы. Док очень любил этот портрет. Одетая в элегантное вечернее платье, улыбающаяся, очаровательная, совсем юная девушка на своем первом балу - вот как выглядел в кубике нынешний нелегальный технический гений высшего разряда.
- Где старик-то? - спросил Хэн, оглядывая пустую комнату.
Джесса опустилась в надувное кресло позади стола и сжала его толстые ручки с такой силой, что пальцы утонули в них.
- Его нет, Соло.
- Ценная информация! Ни за что бы не догадался об этом при виде пустой комнаты. Слушай, Джесс, играть некогда, даже если б ты и хотела. Я хочу...
- Я знаю, чего ты хочешь. - В лице ее была горечь, и это его удивило, как все в ней сегодня. И голос удивил, непривычно тихий, без звона и всегдашних приказных ноток. - Соло. Сюда никто не войдет. Моего отца нет. Он исчез. И никакого проблеска - где он, что с ним, несмотря на все мои попытки. Я перепробовала все... поверь, Соло, все.
Хэн тяжело опустился в кресло напротив нее. Джесса продолжала:
- Док отправился в одну из своих закупочных поездок - знаешь, новые товары для лучшего удовлетворения спроса или что-нибудь такое, что требуется для особого клиента. Он сделал три остановки, но в четвертое место так и не прибыл. Вот и все. Он, три члена экипажа и звездная яхта просто исчезли без следа.
Перед мысленным взором Хэна возник старик: загрубевшие от работы руки, быстрая, жесткая усмешка, венчик вьющихся седых волос. Старина Док. Хэну он нравился, но если Док ушел, тут уж ничего не поделаешь. Не многие люди, исчезнувшие при подобных обстоятельствах, когда-либо объявлялись снова. Судьба - это лотерея.
А печаль по поводу - слишком тяжелый багаж, чтобы таскать его с собой, скитаясь среди звезд. Хэн по опыту знал, что путешествовать нужно налегке.
Что я могу сделать? Я мысленно говорю тебе: прощай, Док. Чистого тебе неба в твоем последнем и бесконечном полете, дальше я имею дело с твоей единственной дочкой. С Джессой. .
Хэн отдал дань печали, время опять потекло. Он поднял взгляд. Джесса смотрела на него, и по ее взгляду Хэн понял, что она прочла на его лице, что он передумал и перечувствовал.
- Ты похоронил его, Соло?
Она же не девочка, чтобы не понимать.
- Ты недолго сожалел о Доке, да? - снова мягко спросила она. И вдруг, все тем же тихим голосом, выдала: - Ты ведь не допустишь, чтобы кто-то всерьез затронул твою драгоценную душу?
Это его задело. "Всерьез затронуло", как она соизволила выразиться.
- Если Док больше не в деле, я что, должен по этому поводу закатывать истерику? А ты сама, Джесс... - Прищурившись, она наблюдала, как он жестикулирует от нехватки слов. Хэн закончил: - Извини, милая, жизнь продолжается, и если ты упустила это из вида, то кончится тем, что с тобой не будут иметь дела.
Джесса полыхнула взглядом и, вскинувшись, открыла было рот для ответа. Но тут же лицо ее замкнулось, выражение горечи исчезло, и заговорила она уже совсем в другом тоне. Голос стал острый, как виброклинок.
- Оч-чень хо-ро-шо. Давай займемся делом. Я знаю, что тебе нужно - набор новых сенсоров, тарелку для антенны и отказной лист. Все это я в состоянии тебе обеспечить. К нам идет набор сенсоров, мощных, компактных, военная разработка, предназначенная для разведывательных кораблей дальнего действия. Его доставят сюда прямо со склада. Он, конечно, предназначался не для нас, но окажется здесь благодаря счастливой случайности, которую я организовала. Я могу достать и отказной лист тоже. Все это, - она холодно посмотрела на него, - лишь вопрос цены.
Если, изменив тон, она думала произвести на Хэна впечатление, то это ей не удалось.
- С деньгами все в порядке, Джесс. Я только что получил...
Она снова перебила его.
- Мы говорим не о деньгах. Мне известно, сколько их у тебя, транжира, и где ты получил их, и сколько отдал Плоово. Разве ты не знаешь, что раньше или позже нам становится известно все? Или я, по-твоему, дурочка, которую может вогнать в краску упоминание о незаконном ввозе оружия? - Она откинулась назад, переплетя пальцы.
Хэн почувствовал себя не в своей тарелке. Он собирался поторговаться с Доком, но сомневался, что этот номер пройдет с Джессой. Если она знала, что он не может заплатить подходящую цену, зачем вообще согласилась на встречу с ним?
- Джесс, ты объяснишься наконец или подождешь, пока я не продемонстрирую свою знаменитую способность читать мысли?
- Дай языку передышку, Соло, и внимательно выслушай меня. Я предлагаю сделку, которая позволит тебе вообще ничего не платить.
Он мгновенно насторожился, зная, что бескорыстной щедрости от нее ждать не приходится. Но разве у него был выбор? Ему нужно было отремонтировать корабль и заполучить все остальное, а иначе... А иначе придется отправиться куда-нибудь на край Галактики и клянчить там контракт на перевозку мусора. Хэн ответил преувеличенно вежливо:
- Ловлю каждое твое слово, хотя пока и не понял, в чем суть. - Небольшая прогулка, Соло. Надо кое-кого кое-откуда увезти, вот и все. Есть и детали, конечно, но, главное - ты встречаешься с определенными людьми и отвозишь их туда, куда они захотят, в разумных пределах, конечно. С условием, что они могут рассчитывать на то, что в критической ситуации ты их не бросишь. Я понятно объясняю?
- Куда прогулка?
- Оррон III. Это главным образом земледельческий мир, но кроме того, Автаркия оборудовала там свой Инфоцентр.
- Инфоцентр Автаркии? - взорвался Хэн, - И как я смогу проникнуть в такое место? Это все равно, что попасть на ежегодный пикник СПунов. Слушай, веселенькая моя, я хочу кое-что получить от тебя, это правда. Но, кроме того, я хочу дожить до зрелого возраста и на старости лет отдыхать в кресле-качалке в Доме Престарелых Космонавтов. А то, что ты предлагаешь, определенно исключает этот вариант.
- Все не так уж страшно, - спокойно ответила она. - СПунов можно не опасаться, потому что кораблям только двух типов позволено приземляться на Орроне III - радиоуправляемым баржам и кораблям самой Автаркии.
- Ах, ну да! Если ты еше не заметила, "Сокол" не принадлежит ни к одной из этих категорий.
- Пока нет, Соло, но я с ним немного поработаю. У нас есть корпус баржи, которую мы перехватили по дороге. Это не так уж сложно: эти суда - роботы, притом очень примитивные. Мы засунем "Тысячелетний сокол" внутрь корпуса, соединим оба корабля специальными муфтами и поставим переборки там, где нужно. Все будет сделано так, что наша маскировка введет в заблуждение и СПунов, и чиновников порта, и кого угодно. Ты приземляешься, забираешь своих пассажиров и отбываешь. Среднее время пребывания на земле для барж - около тридцати часов. Хватит, чтобы все уладить. Оказавшись в пути, ты с помощью специального командного модуля скидываешь корпус баржи и - свободен.
Вот тут я очень и очень подумаю. Мне эта мысль не нравится. Одно дело ремонт. Для меня, ну и для Чуи. Другое дело вот так... Мой корабль - а с ним кто-то что-то будет делать для себя! С моим кораблем!
- Почему именно мы с "Соколом" удостоились этой волнующей чести?
- Потому что тебе нужно кое-что от меня, во-первых. А во-вторых потому, что я знаю тебя. Ты безнравственный наемник, но ты еще и самый крутой пилот из тех, кого я знаю. Ты летал на всем, что способно оторваться от поверхности земли, от реактивных самолетов до звездных кораблей. Что касается "Сокола", то он как раз подходящего размера и имеет компьютер, который необходим, чтобы избавиться от баржи. Это прекрасная сделка.
Лестно, хотя все равно не нравится. И есть еще один момент.
- Кто пассажиры? У меня такое впечатление, будто их судьба тебя очень волнует.
- Ты никого из них не знаешь. Абсолютные лохи, но платят хорошо. Пусть тебя не заботит, чем они занимаются, но если им вздумается рассказать тебе, это их дело.
Он уставился в потолок, украшенный узором из мерцающих жемчужин. Значит, скинуть корпус баржи... Джесса может дать ему все, в чем он нуждался, чтобы продолжать с успехом ощипывать Автаркию. И при этом можно будет отказаться от незаконного ввоза оружия, малодоходных поездок в захолустные миры - в общем, от всякой мелочевки.
- Ну что, я могу сказать своим техникам, чтобы они начинали? - Джесса знала, что с Хэном решать надо быстро.- Или вы с вуки собираетесь влачить жалкое существование и таким образом убедить всю Галактику в том, что преступление - очень глупое занятие?
Он встал.
- Давай-ка лучше я сам сообщу Чуи эти новости, а не то от твоих умельцев останется только куча запасных частей для банка органов.
Организация Дока - а теперь Джесс - работала практически безукоризненно. У них обнаружились заводские спецификации "Тысячелетнего сокола" и полный набор голограмм всех его участков, где стояло оборудование, существенно расширяющее возможности корабля. Чуи с небольшой ватагой техников буквально за несколько часов сняли с "Сокола" все генераторы дефлекторных щитов и распотрошили управляющие системы.
Служебные дроиды сновали туда и обратно, энергетические резаки ярко полыхали, техники, из которых далеко не все были людьми, ползали сверху, снизу и внутри "Сокола".
Множество рук, щупалец и манипуляторов трудились, проникали во внутренности корабля, готовили его корпус. Хэн ревновал и нервничал. Стиснув зубы, он старался ничего не упустить из виду. Чубакка отслеживал то, что все же ускользнуло от внимания Хэна, и время от времени наводил страх на техников и дроидов оглушительным рычанием. На него действительно поглядывали с опаской - никто не сомневался, что вуки расправится с любым, будь то живое существо или механизм, кто осмелится причинить вред их кораблю.
Подошла Джесса, и Хэн, оторвав взгляд от корабля, опешил. С нею был дроид, весьма странный на вид, внешне очень напоминающий человека. Невысокий и коренастый, покрытый выбоинами, рубцами, сварными швами и грязными пятнами. Область груди выглядела необычно широкой, а руки свисали почти до колен, как у йюзземов. Двигался он негибко, рывками. Красные, немигающие фоторецепторы дроида изучающе остановились на Хэне.
- Встречай своего пассажира, - представила его Джесса.
Хэн как-то затуманился.
- Ты ни словом не упоминала ни о каком дроиде. Что он, на торфоразработках вкалывал?
- Нет. И я предупреждала тебя, что кое-какие детали мы еще не обговорили. Боллукс - деталь номер один, - она повернулась к дроиду. - Давай, Боллукс, открывай свою клетку.
- Как вам будет угодно, госпожа, - растягивая слова, ответил Боллукс.
Послышалось жужжание сервомотора, нагрудный пластрон раскололся надвое сверху донизу, и его половины заскользили в стороны. Внутри была установлена небольшая платформа, на которой стоял синий кубик. В верхней части поблескивал линзой монокулярный фоторецептор на гибком стержне. Монокуляр ожил, внутри него вспыхнул красный свет.
Мало было одного дроида...
- Поприветствуй капитана Соло, Макс, - сказала ему Джесса тоном напоминания.
Машина-внутри-машины изучила Хэна сверху донизу, поворачивая фоторецептор под разными углами.
- Зачем? - голос у него очень напоминал детский.
- Затем, что если ты этого не сделаешь, Макс, - назидательно ответила Джесса, - этот приятный молодой человек возьмет и выбросит тебя за борт в глубоком космосе. Вот зачем.
- Здравствуй! - прочирикал Макс с интонацией вынужденной жизнерадостности.
Так, по крайней мере, показалось Хэну.

Предыдущая страница 2 Следующая страница


3 Брайан Дейли

- Очень рад нашему знакомству, капитан!
- Уж как я-то рад.
- Твои будущие пассажиры должны скачать кое-какие данные из компьютерной системы на Орроне III, - объяснила Джесса. - Конечно, они не могут просто попросить у Автаркии разрешения проникнуть в систему, не вызвав подозрений. И твое появление с Максом под мышкой тоже может создать определенные проблемы. Но старый рабочий дроид никого не насторожит. Нам пришлось немало повозиться с реконструкцией его внутренностей, но вот добиться, чтобы он говорил чуточку быстрее, так и не удалось.
- Чтоб это было самой большой проблемой в моей жизни - замедленная речь твоего дроида.
Джесса, как обычно, поняла его мысли. Кореллиане вообще отличаются выразительной мимикой. Чуть улыбнувшись, она продолжала:
- Короче. Эта штука в груди Боллукса называется Синий Макс. Макс потому, что он максимально напичкан всякими приспособлениями, расширяющими его компьютерные возможности, а Синий... Ну, это, я думаю, ясно даже тебе, Соло. Синий Макс стоил многих трудов, даже нам. Он маленький и безумно.дорогой, и это несмотря на то, что он не можег двигаться и нам пришлось отказаться от очень многих обычных приспособлений. Но кроме него тем, кого ты должен подобрать на Орроне III, не нужно больше ничего, чтобы найти и перекачать данные из системы.
Хэн разглядывал оба механизма, страстно желая услышать от Джессы, что она пошутила. Ему пришлось повидать немало всяких устройств, в том числе и довольно мерзких на вид, но только не в качестве своих пассажиров. Он вообще недолюбливал дроидов. Ну что делать-то? Придется как-нибудь уживаться с этими двумя.
Он наклонился, чтобы получше рассмотреть Синего Макса.
- Ты все время находишься внутри?
- Я могу функционировать автономно или подсоединяться к другому устройству, - прощебетал Макс.
- Потрясающе, - сухо заметил Хэн и легко хлопнул Боллукса по голове. - Закрывайся, - и когда бурые сегменты пластрона скрыли Макса, Хэн окликнул Чубакку. - Найди местечко и засунь туда этого моллюска. Он летит с нами. - Он без малейшего энтузиазма обернулся к Джессе. - Ну, кого еще ты мне подсунешь? Оркестр, может быть?
Она не успела ответить. Оглушительно завыли сирены тревоги, призывая ее на командный пункт. Повсюду в ангаре техники побросали свои инструменты и помчались к аварийным постам. Джесса тоже мгновенно рванула с места, Хэн - за ней, крикнув Чубакке, чтобы тот не отходил от корабля.
Они промчались через весь комплекс, что оказалось нелегко из-за сновавших повсюду людей, нелюдей и машин. Командный пункт имел вид просто бункера, но, спустившись по лестнице, Джесса и Хэн оказались в прекрасно оборудованной и забитой народом комнате. Центральное место в ней занимала огромная голографическая модель солнечной системы с солнцем в середине, отбрасывающим во все стороны призрачный свет, и шариками планет, окрашенными в разные цвета.
- Сенсоры засекли кого-то, Джесса, - сказал один из офицеров, указывая на желтое пятнышко на краю системы. - С минуты на минуту мы ожидаем точных ИД.
Покусывая губу, она перебегала взглядом с модели на лица собравшихся в бункере. Хэн подошел и встал рядом. Пятнышко двигалось в направлении окрашенного в белый цвет шарика, изображающего, как понял Хэн, ту планету, на которой они находились. Призрачный объект замедлил движение, и стала видна группа пятнышек поменьше, выброшенных им. Потом первоначальный объект резко увеличил скорость и вскоре вырвался за пределы модели.
- Это корвет Автаркии, - сказал офицер.- Он выпустил звено из четырех истребителей, после чего ушел в гиперпространство. Похоже, отправился за помощью, оставив истребители, чтобы нам было чем заняться до его возвращения. Не понимаю, как они сумели обнаружить нас.
Только тут до Хэна дошло, что офицер буравил его взглядом. Более того, все, кто находился на командном пункте, точно так же пытались просверлить в нем глазами дырочки и заглянуть внутрь. И все руки потянулись к оружию.
- Джесс, что за дела? - в тишине громко напрямик спросил он. - Я когда-нибудь был марионеткой СПунов?
Он шкурой чувствовал, как все насторожены и напряжены. На ее лице на мгновение возникло выражение неуверенности; но только на мгновение.
- Думаю, если бы ты связался с ними, то вряд ли оставался бы здесь, дожидаясь, пока они явятся, - призналась она. - Кроме того, они явно не были уверены, что мы тут, иначе пригнали бы сюда весь флот. Но вообще говоря, Соло, это совпадение настораживает. Согласись.
Вот согласиться душа не позволяет. Хорошо, сменим тему разговора.
- Интересно, почему корвет просто не связался со своими через гиперпространственный передатчик? Их база наверняка где-то неподалеку, он мог бы вызвать подмогу.
- В этой области очень сильные звездные аномалии, - с отсутствующим видом ответила она, не сводя взгляда со зловещих пятнышек. - Искажения. Отчасти поэтому мы установили эту модель. Через какое время истребители должны добраться до нас? - Она быстро перевела взгляд на офицера.
- Меньше, чем через двадцать минут, - последовал ответ.
Она тяжело вздохнула.
- А у нас нет ничего, кроме собственных истребителей. - Секунда на раздумье. Джесса решилась. - Нет смысла прятаться. Готовьтесь к нападению. Не участвующим в нападении приказываю начать эвакуацию, сейчас же. - Она посмотрела на Хэна. - Это, скорее всего, ПРО. У меня всего лишь несколько старых "курносиков". Соло, мне нужно выиграть время для эвакуации, а пилотов раз-два и обчелся. Ты поможешь?
Все посерьезневшие лица снова обратились в сторону Хэна.
Это нужно было сказать ей наедине. Хэн отвел Джессу в сторону и с той самой улыбкой погладил ее по щеке. И сказал очень тихо и очень внятно:
- Моя дорогая Джесс, это ни в коем случае не входило в нашу сделку. Я имею виды на Дом Ветеранов Космоса, ты не забыла? И не имею ни малейшего желания кончать жизнь самоубийством.
- Ты понимаешь, сколько жизней на карте? - Сдвинув брови, она сердито, отчаянно смотрела на него. - У нас не хватит времени на эвакуацию, даже если мы просто все тут побросаем. Мне придется послать начинающих пилотов, с которыми СПуны разделаются в два счета. Ты же опытнее нас всех, вместе взятых!
- Из чего можно сделать неоспоримый вывод, что вероятность одержать победу в этом бою равна нулю. - Лицо Хэна вспыхнуло под ее взглядом. Он завелся: посягали на его независимость, на его право самому выбирать, рисковать или нет и ради чего.
И он хотел было продолжить в том же духе, но внезапно смолк, запутавшись в собственных ощущениях. Она сумела использовать эту паузу.
- Тогда иди в укрытие, Соло, - сказала она очень жестко и так тихо, что он едва расслышал, - но можешь забыть о своем драгоценном "Тысячелетнем соколе". Потому что никакая сила во вселенной не заставит его уйти в пространство до того, как налетчики обрушатся на нас и прижмут к стене. А как только к ним прибудет подкрепление, они разнесут эту базу на атомы!
Корабль, ну конечно! Вот что меня все время точит. Мой корабль. У Джессы только турбо лазерные пушки. Истребители ими не остановить. Они действительно разнесут базу в крошево. Ддже если мы с Чубаккой уцелеем, без "Сокола" мы превратимся в два обломка. Безымянных, бездомных обломка... лишившихся возможности путешествовать среди звезд. Навсегда.
На командном пункте царила невообразимая суматоха, в воздухе звенели передаваемые и получаемые сообщения, и несмотря на это Джесса все же сумела расслышать голос Хэна Соло.
- Джесс! - Хэн криво улыбнулся. - Подбери мне летный шлем, ладно? - Он сделал вид, что не замечает, как внезапно смягчилось напряженное выражение ее лица. - Что-нибудь покруче, моего размера, Джесс, и с дырой напротив той, что у меня в голове.

Глава 4

Вслед за Джессой Хэн снова помчался через всю базу - на этот раз в один из небольших ангаров, где воздух гудел от шума прогреваемых двигателей. Здесь стояли Шесть истребителей, механики проверяли силовые установки, вооружение, дефлекторы и управляющие системы.
Эти истребители предназначались для того, чтобы служить перехватчиками - точнее, поправил себя Хэн, так было лет тридцать назад. "Курносики" раннего выпуска; Зет-95 "Охотники за головами". Компактные корабли с двумя сдвоенными двигателями, выдвигаюшимися крыльями и скошенным кокпитом. Их фюзеляжи, крылья и раздвоенные хвосты для маскировки были раскрашены тускло-коричневыми камуфляжными пятнами. Подвески, на которые когда-то крепились ракетные установки, теперь пустовали.
- Ты что, музей ограбила? - ощущение у Хэна и впрямь было под стать.
- Всего-навсего отобрала у планетарной полиции, - Джесса улыбнулась.- По правде говоря, они использовали эти посудины против контрабандистов. Мы готовили их для перепродажи, но пока оставили у себя: в данный момент других боевых кораблей у нас нет. И нечего смотреть на них с таким презрением, Соло, ты и сам немало полетал на "курносых".
Было такое. И неплохо ведь леталось, кстати. Хэн подошел к одному из перехватчиков, в который только что закончили заливать топливо. Подпрыгнув, ухватился руками за край кабины, подтянулся и заглянул внутрь. Некоторые рычаги и приборы были сняты во время ремонта, от них остались лишь торчащие провода. Кабина была действительно такой тесной, как отложилось у него в памяти.
Но даже в таком виде Зет-95 "Охотник за головами" все еще оставался хорошим маленьким кораблем, прославившимся своей способностью выдерживать самые невероятные передряги. Сиденье пилота было наклонено назад под углом в тридцать градусов, чтобы легче переносить перегрузки, а рукоять управления встроена в ручку кресла.
Хэн спрыгнул на землю. Здесь уже собралось несколько пилотов, еще один - гуманоид - подходил. На их физиономиях не было заметно особого беспокойства. Значит, подумал Хэн, опыт боевых вылетов у них и в самом деле невелик. Подошла Джесса и сунула ему в руки старый, матовый круглый шлем.
- Кто из вас летал на этих монстрах прежде? - спросил он, пытаясь натянуть шлем.
Старого образца, пропотевший изнутри, потертый. Слишком тесен. Хэн старательно тянул за ушки, но шлем не налезал.
- Мы все летали, - ответил один из пилотов, - отрабатывали основные тактические приемы.
- Ну, тогда все в порядке, - пробормотал Хэн, продолжая биться со шлемом. - Думаю, мы в два счета разделаемся с ними.
Шлем по-прежнему не налезал. Нетерпеливо прищелкнув языком, Джесса вырвала его у Хэна и принялась подгонять.
Хэн тем временем коротко инструктировал свою временную команду.
- У Автаркии корабли поновее - они могут позволить себе покупать все, что вздумается. Звено истребителей, идущих сюда, скорее всего, состоит из кораблей ПРО. И парней, которые летают на них, обучали в Академии. Полагаю, вряд ли кто-то из присутствующих посещал это учебное заведение? - Никто не отвечал. Ревели двигатели, и Хэн продолжал, возвысив голос: - ПРОшки имеют очень высокую скорость, но эти старые "охотники за головами", - он уважительно кивнул в сторону "курносиков", - могут делать более крутые виражи и с успехом наносить удары. Именно поэтому ими еще пользуются. ПРО не очень маневренны, и у них плохая аэродинамика. Их пилоты терпеть не могут опускаться в атмосферу, у них это называется "увязнуть". Но, - Хэн обвел пилотов взглядом, - они собираются нанести удар по базе, и поэтому мы не можем дать им по-настоящему увязнуть: есть риск, что кто-то из них сумеет проскочить вниз. В нашем распоряжении шесть кораблей, то есть три звена по два корабля. Если нам все же удастся натянуть свои летные шлемы... - пилоты заулыбались. Как угодно, в шутку, всерьез, Хэн страстно хотел вколотить в их дурацкие детские головы самое главное. - Запомните вот что: держитесь своего напарника. Без него вам крышка. Два корабля в пять раз эффективнее, когда они действуют слаженно, как единое целое, и имеют в десять раз больше шансов уцелеть. Держитесь напарника.
Зет-95 были уже готовы, и ПРО вот-вот должны были появиться. У Хэна на языке вертелись еще тысячи советов, которые он мог бы дать этим зеленым мальчикам, по иронии случая летчикам из его команды, но разве можно всерьез научить чему-нибудь за считанные минуты?
- Я скажу вам просто - распахните глаза пошире и старайтесь, чтобы в сторону врага были повернуты ваши пушки, а не хвосты. Жизнь всех, кто остался на земле, зависит от нас. Значит, мы во что бы то ни стало должны раздолбать наших врагов. Если вы не уверены, что именно собирается сделать противник, сплутовать или нанести удар, повисните у него на хвосте и отжимайте к земле, не давая вырваться наверх. Не .думайте, что расправились с ним, если он пикирует и оставляет дымный след. Это старый трюк. Если вы увидите, что он взорвался, прекрасно. Если он загорелся, дайте ему уйти - все равно с ним покончено. Но во всех остальных случаях гоните свою добычу вниз. Нам тут есть что терять.
Последние слова были - о "Соколе". Не о людях - именно из-за корабля он решил рисковать своей шкурой. Деловой человек Хэн Соло...
Джесса сунула ему шлем. Хэн тут же натянул его - подошел. Повернувшись, чтобы поблагодарить ее, он только сейчас заметил, что и она в летном шлеме.
- Джесс, нет. Абсолютно точно - нет.
Они стояли друг против друга, меньше, чем на расстоянии вытянутой руки, и она в упор смотрела в его лицо. Похоже, она получила некое удовлетворение от того, что Хэна слегка перекосило, когда он понял, что она идет в бой. Она фыркнула:
- Во-первых, это мои корабли. Во-вторых, Док научил меня всему: я с пяти лет летаю. Кто, по-твоему, натаскивал всех остальных? Кроме меня, никто даже близко не имеет нужной квалификации.
- Учебные полеты - совсем другое дело! - Только этого ему и не хватало - беспокоиться о Джессе! - Пусть летит Чуи; он неплохо...
- Ты гений, Соло! Мы просто пробьем дыру в колпаке кабины, и тогда твоя легковозбудимая пыльная швабра сможет управлять кораблем с помощью коленных чашечек!
Логически рассуждая, она права, а значит, она летит. А он вынужден заткнуться.
Джесса тем временем говорила команде:
- Соло прав - нам придется нелегко. Нежелательно вступать с ними в бой в пространстве, потому что там все преимущества на их стороне, но и позволить им подойти слишком близко к поверхности тоже нельзя. Наземные защитные сооружения могут не устоять. Поэтому следует придерживаться середины, конечно, с учетом того, как они поведут игру. Если нам удастся выиграть время, наземный персонал получит шанс подготовить полную эвакуацию, - она посмотрела на Хэна. Голос чуть-чуть напрягся, Хэн услыхал в нем металлическую нотку. - Имеется в виду и "Сокол". Я приказала как можно быстрее закончить на нем все работы, чтобы он смог подняться в воздух. Для этого мне пришлось отвлечь от всего остального часть людей, но сделка есть сделка. И я послала человека рассказать Чуи, что произошло, - Джесса повернулась к остальным. - Хэн - наш лидер. Я скажу, кто у кого будет напарником. Пошли.
Шесть Зет-95 "Охотников за головами", точно крапчатые наконечники стрел, взмыли в небо. Хэн надвинул на лицо тонированный визор и снова проверил вооружение - три бластерных пушки на каждом крыле. Удовлетворенный, он сманеврировал так, чтобы его ведомый оказался чуть выше и позади. Круглый колпак кабины и высоко расположенный ложемент обеспечивали панорамный обзор - одно из преимуществ, которое Хэна в особенности привлекало в старичках Зет-95.
Его напарником оказался долговязый, с мягким выговором молодой человек. Хэн от всей души надеялся, что парень будет держаться поближе к нему, когда начнется спектакль.
Спектакль, надо же! А он-то был абсолютно уверен, что больше никогда в жизни ему не придется пользоваться жаргоном летчиков-истребителей. Слишком много было связано с теми временами - друзья, враги, его собственный корабль, слишком много... тяжелого - Хэн не любил употреблять это слово, когда речь шла о его жизни. В какой-то момент все пошло вкривь и вкось, и, казалось, он распрощался с этими "спектаклями" навсегда.
Кроме того, спектакль - удел молодых. Компенсирующее оборудование истребителя позволяло быстро сблизиться с целью, но не могло возместить нагрузку, возникающую в результате плотного маневрирования и внезапного ускорения. Воздушный бой становился полигоном для оттачивания рефлексов, способности быстро восстанавливать силы и координацию молодых пилотов.
Когда-то Хэн жил, ел и спал, думая лишь об одном - как стать первоклассным пилотом. Его учителя вообще ничем больше не интересовались. Даже в свободное время Хэн ни на минуту не забывал о необходимости тренировать глаза и руки, умении управлять своим телом и держать баланс. Подвыпив, он стоял на голове, кидал кольца или, лежа на одеяле, снова и снова подбрасывал вверх дротики, а потом уворачивался от них. Ему приходилось летать на кораблях вроде этого, на кораблях гораздо более быстрых и совершать все маневры, которые только можно себе вообразить.
Когда-то. С тех пор прошло не так уж много лет, но все они были посвящены борьбе совершенно другого рода. Полет на "охотнике" требовал умения работать с напарником.
Ну ладно, у меня это умение есть... было, никуда же не делось... а у этих птенчиков?!
Сменив конфигурацию крыльев - на минимум, чтобы увеличить тягу - эскадрилья взлетела, рассчитывая встретиться с противниками на краю безвоздушного пространства.
- Охотник-лидер - звену, - сказал Хэн в комлинк. - Проверка связи.
- Охотник-2 - лидеру, вас слышу, - это был его ведомый.
- Охотник-3, я все еще здесь, - прозвенел чистый альт Джессы.
- Охотник-4, все в порядке.
Ведомым у Джессы был гуманоид с серой кожей, у которого Хэн заметил рудиментарные остатки летательных мембран. С Лафры. Учитывая одно это, можно ждать, что у него прекрасные летные инстинкты и способность быстро ориентироваться в пространстве. Но лафрарианин, как выяснилось, даже участвовал в сражениях. Эта пара обнадеживает.
"Охотники за головами" пять и шесть тоже ответили. Это были родные братья и совсем мальки. Сама судьба обрекла их стать напарниками: они и по жизни имели склонность держаться вместе, а в паре с кем-то другим каждый из них норовил бы уйти от контакта.
Этим он велит держаться далеко позади остальных, чтобы защитить их с тыла в случае, если противнику удастся прорваться сквозь строй.
Ожил наземный контроль:
- "Охотники", визуальный контакт с противником через две стандартных минуты.
- Оставайтесь в парах, - приказал Хэн. - При лобовой атаке не геройствуйте, уйдите под противника. - Он счел за лучшее не упоминать, что ПРОшки имеют больший предел досягаемости.
Пятый и шестой в отдалении, как и было приказано. Две оставшихся пары держались примерно на равном расстоянии. Датчики "охотников" и подходящих кораблей идентифицировали друг друга, включились системы помех и искажений. Хэн досадливо сжал зубы: малькам сейчас будет трудно, даже Джессе и ее ведомому, потому что в этом бою придется полагаться главным образом на собственные глаза: вся сложная сенсорная аппаратура при такой тесноте выйдет из строя, и ей нельзя будет больше доверять.
На экранах ближнего обзора появилось четыре пятнышка.
- Перейти на голографический дисплей.
Под колпаками кабин повисли призрачные проекции приборов.
- Вот они! - крикнул кто-то. - Сектор один-ноль-два-пять!
Вражеские корабли все были, как и предполагалось, ПРО, с выпуклыми фюзеляжами и специфическим расположением двигателей, характерным для более позднего военного дизайна. Хэн отметил, с какой четкостью их пилоты выполнили маневр расхождения.
- Разбить их двойки! - приказал он. - Не давайте им приблизиться друг к другу.
Они с ведомым ушли направо, навстречу одной паре ПРО, Джесса со своим гуманоидом сделали вираж влево.
СПуны сочли ниже своего достоинства прибегать к тактике уверток. Они шли в лобовую, намереваясь размазать противника в лепешку. Торопятся, подумал Хэн. Им наверняка приказали разгромить базу во что бы то ни стало.
ПРОшки начали стрелять с максимального расстояния. Сработала дефлекторная защита. Стиснув зубы и крепко сжимая рукоятку, Хэн изо всех сил сдерживал себя - он хотел начать стрелять только тогда, когда от этого будет максимальный толк. Вытягивая шею, он пытался разглядеть, что делает его напарник: сейчас каждая двойка кораблей была предоставлена самой себе. Оставалось лишь надеяться, что никто не потеряет головы как в прямом, так и в переносном смысле: в столкновении, подобном этому, пилот, отбившийся от своих, вряд ли имелц шанс уцелеть.
Кажется, ему достался лидер вражеского звена. Они стремительно шли на сближение. Ведомые, приклеившиеся сзади, не стреляли, слишком озабоченные тем, чтобы не отстать от своих ведущих.
Маленького "охотника" трясло. Противник уже находился в пределах досягаемости его пушек, но Хэн все еще не стрелял, полагаясь на внутреннее чутье. Хэн выжидал, пока наступит подходящий момент, и надеялся, что защита выдержит.
Он продолжал эту игру, пока у него хватало духа, может быть, всего одну-две секунды, но все же выигрывая при этом бесценное время и расстояние. Потом выстрелил - один раз. Как он и предполагал, враг не собирался сталкиваться с ним лоб в лоб. ПРО взмыл вверх, и Хэн получил возможность сделать выстрел, на который надеялся. Но противник ловко ушел из-под обстрела, и, хотя его слегка зацепило, Хэн знал, что не причинил ему серьезного вреда. Корабли Автаркии оказались даже быстрее, чем он думал.
А дальше все. наставления пошли прахом. Вторая ПРОшка отвалила, и ведомый Хэна погнался за ним, возбужденно вопя:
- Я достану его!
- Вернись! - заорал Хэн. - Вернись! Мы должны держаться вместе, забыл?
ПРО промчался под ним. Хэн прекрасно понимал, что он задумал: враг был уверен, что разделил их, и теперь собирался сделать петлю и зайти ему в хвост - убийственная позиция. Что.Хэну оставалось делать на своем более медленном перехватчике? Только включить двигатели на полную мощность, уйти в чистое пространство и оглядеться, чтобы понять, как идут дела. Из разговора Джессы с ее напарником он понял, что вторая пара ПРО также раскололась, растягивая Джессу с напарником в разные стороны.
Хэн резко ушел вверх, пытаясь ничего не упускать из вида и продолжая взывать к своему напарнику:
- Возвращайся! Они заманивают тебя!
Но тот не слушал.
Вся стратегия противника, состоящая в растягивании строя, была сейчас видна как на ладони, но слишком поздно. Ведущая ПРОшка сделала полупетлю и зашла в хвост Охотнику-2. Второй ПРО, приманка, уже летел.к страхующему звену. Один из ПРО, с которыми имела дело Джесса, присоединился к нему, создав новое звено из двух кораблей.
Разрушая строй, СПуны, конечно, рассчитывали на неопытность своих противников.
И не ошиблись. Если бы мы только продолжали держаться вместе, подумал Хэн.
- Проклятье, Джесс, нам каюк! - крикнул он, делая разворот, но у Джессы и своих хлопот хватало.
Воспользовавшись тем, что она и ее ведомый разделились, ПРОшка сумела сесть ей на хвост.
Хэн видел, в каком бедственном положении оказался его собственный напарник, но находился слишком далеко, чтобы вмешаться.
- Эй, кто-нибудь, помогите! Уберите его от меня!
Хэн выстрелил. Может быть, пилот отвлечется. Нет, тот непоколебимо шел к своей цели. Зет-95 исчез в ореоле ослепительно-белого газа и осколков.
Надо было собирать уцелевшие корабли, выстраивать их... Вместо этого он пошел наперерез празднующему первую победу ПРО, забыв об осторожности. Никто еще не уходил, не заплатив мне за ведомого, приятель. Никто.
Ему пришло в голову, что он понятия не имеет, как звали долговязого пилота.
* * *

- Охотник- 3, вправо! уходи вправо! - это был лафрарианин.
Джесса ловко сманеврировала. Ее ведомый хладнокровно зашел ее преследователю в хвост и открыл огонь. Один - один. У ПРО развалился фюзеляж. Все, привет, долгая прогулка в объятия гравитации.
Далеко внизу Охотники пять и шесть, братья, сражались с наседавшими на них ПРО. В стороне кореллианин и командир ПРОшек устроили карусель, обмениваясь залпами пушек.
Ладно, Хэн справится сам, а вот пятый и шестой на данный момент - самые слабые из пилотов. Джесса окликнула лафрарианина и завалила корабль в пике. Они почти успели. Они были уже на подлете, когда один из ПРО, пристрелявшись, взорвал Охотника-5 и тут же на лихом вираже зашел в хвост уцелевшему брату. Его напарник решил, что, наконец, пора заняться и базой, вывалился из драки и пошел на снижение. Джесса приказала мальчишке уйти.
- Не могу! Он не отпускает меня! - крикнул тот в ответ.
ПРОшка позади него сделала "бочку" и выстрелила. Ведомый Джессы, не дожидаясь приказа, бросился на помощь, Джессе оставалось лишь следовать за ним. Охотника-6 разорвало на части, но и победитель тут же попал в перекрестие прицела лафрарианина.
СПун выжал из своего корабля просто потрясающую скорость, ушел вверх, словно собираясь сделать петлю, и обманул лафрарианина.
Вместо петли он совершил боевой разворот и открыл упреждающий огонь. Над колпаком кокпита мелькнула угловатая тень; Джесса выстрелила, не целясь. Взрыв. ПРОшка была еще цела, но со снятой защитой; Джесса услышала, как кто-то по комлинку советует ей добить раненого врага, она с трудом узнала голос кореллианина. Но ее больше интересовал подбитый ведомый. Лафрарианин падал к краю атмосферы, распустив крылья.
- Доберешься сам?
- Да, Джесса. Но, по крайней мере, один СПун прорвался. И второй может присоединиться к нему.
- Уходи. Я займусь тем, что внизу.
- Удачной охоты, Джесса!
Она кинула корабль в пике.
* * *

Пришлось признать, что командир вражеского звена - прекрасный пилот. К этому заключению Хэн Соло пришел, когда у него чуть было не выбили кресло из-под седалища. СПун был азартен, искусен в выполнении маневров и точен в стрельбе. Они "общались" достаточно долго, везло то одному, то другому, но игра по-крупному пока еще не начиналась. Скольжение, разворот, мертвая петля, разворот, не оторваться от противника, не дать ему прицелиться, не попасть под. обстрел...
Хэн в третий раз стряхнул СПуна у себя с хвоста, вновь поставив на маневренность Зет-95 против скорости ПРО.
- Ты, похоже, местный чемпион, а?
Пилот ПРОшки откликнулся без промедления:
- Интересуешься, браток? Подожди немного и сам увидишь.
По голосу - не молокосос, ветеран. Что ж, тем лучше. Играем на равных.
Хэн нырнул глубоко в атмосферу. Разогнавшийся СПун не отстал, но его корабль теперь рыскал, и удержать "охотника" на прицеле было почти невозможно. Хэн задрал перехватчик, описал полупетлю, развернулся на высшей точке и ухнул в штопор. Лазерный луч лизнул колпак кабины, Хэн качнул свой кораблик. Не увлекайся, сказал он сам себе. Так недолго и доиграться... Он до отказа отжимал рукоять, в глазах потемнело. Еще немного, чуть-чуть, ну, еще потерпи...
ПРОшка по-прежнему висела у него на хвосте, но никак не могла приноровиться и подстрелить престарелого "охотника". Двигатель Зет-95 стонал и хрипел, как тяжелобольной.
Потом время пришло. Хэн, не слушая жалобный скрежет, рванул рукоять на себя. Что-то хрустнуло, то ли в корпусе корабля, то ли в позвоночнике его сумасшедшего пилота, но "охотник" все-таки задрал нос. Разворачивая корабль, Хэн все время ждал выстрела, который бы покончил со всеми его проблемами и надеждами. Но СПун не стрелял. Ослепленный азартом погони, пилот ПРОшки забыл об альтиметре, и плотный воздух работал против него, ухудшая летные качества его корабля.
ПРОшка проскочила мимо - ее пилот не удержался на крутом вираже и теперь лихорадочно выравнивал машину. И тут сработала та самая интуиция Хэна Соло, обеспечившая ему в свое время репутацию телепата. Кореллианин, не глядя, дал залп. ПРОшка перестала существовать, превратившись в клубок пламени и дождь мелких огненных брызг.
- С распылением тебя, сосунок!
* * *

Четвертая ПРОшка, между тем, успела дать три залпа по наземной базе. Рассчитанные на большие корабли и массированные атаки, зенитные батареи никак не могли поймать на прицел верткий истребитель. Тем более, что при первых же выстрелах пилот ПРОшки аккуратно расстрелял батареи, и теперь большая их часть молчала. Несколько зданий базы уже были разрушены, кое-где вспыхнул пожар. Джесса, подлетая, разглядела даже раненых на земле. Она решила пока считать их ранеными, а не мертвыми...
ПРО методично зашел на очередную атаку. Джесса бросила свой корабль вниз, не считаясь с тем, что у дряхлого "курносика" могло попросту оторвать плоскости. Только она поймала врага в рамку прицела, как ей на хвост упал еще один ПРО - тот самый, с которым, по ее мнению, было покончено. Дефлекторную защиту слизнуло как языком, вторая очередь аккуратно срезала элероны на правом крыле.
Но Джесса держалась, полная решимости забрать с собой хотя бы одного вражеского пилота.
А затем вторая ПРОшка сама стала мишенью. Потрепанный Зет-95 на пикировании выстрелил раз, другой, третий. Он стрелял, пока ПРО не исчез в вихре огня и осколков.
- Твой - последний, Джесс! - услышала она сквозь сипение динамика голос с четким кореллианским акцентом. - Врежь ему!
У нее оставалась всего одна пушка, на левом крыле, поэтому первой очередью она свою цель не достала - ПРО ушел вправо. И забирал все правее; еще немного, и он вообще окажется вне пределов ее досягаемости. Джесса заложила полубочку и выстрелила снова. ПРО взорвался.
- Хорошо стреляешь, куколка, - одобрил Хэн, догоняя ее "курносик".- Знаешь, в определенных кругах твое положение обычно называется "попом вверх".
- Я не могу перевернуться! - в отчаянии крикнула она. - У меня сдох контроль!
Он чуть было не посоветовал ей прыгнуть, но вовремя прикусил язык. Слишком близко к поверхности, катапульта просто вобьет ее в землю. Перехватчик быстро терял высоту, оставались считанные секунды.
- Приготовься. Прыгай, как только я подам знак.
Она была озадачена. Что он имел в виду? Ей конец, как бы ни разворачивались события, рухнет ли она на землю вместе с кораблем или катапультируется. Но все же она была готова сделать то, что он скажет. Кореллианин подвел крыло своего "охотника" под нее. У Джесс перехватило дыхание - она поняла, что он задумал.
- На счет три, - спокойным, почти скучным голосом сказал Хэн. - Раз... Два!
Оба слышали резкий скрип - плоскости соприкоснулись. Если Хэн ошибется, Джесс утянет его за собой, их размажет на пару. Хэн крутанул перехватчик в одинарную бочку. Его Зет-95 подцепил крылом крыло ее корабля. Земля по дуге ушла туда, где ей положено было быть.
- Три! Прыгай, Джесс!
Они поменялись местами. Хэн еше не закончил фразы - колпак кабины корабля Джесс откинулся, катапульта выбросила кресло вверх и направо, сработал тормозной двигатель. Корабль рухнул на планетоид, оставив за собой длинную полосу разрушения и огня - последний погибший корабль этого дня.
Джесса качалась в кресле, медленно опускающемся на антигравитационной подушке, и смотрела, как корабль Хэна выписывает красивую аккуратную кривую. Недалеко лафрарианин сажал поврежденный "курносик".
Пижон Соло вернулся и посадил перехватчик в то же мгновение, когда ее кресло, подняв тучу пыли, опустилось на землю. Когда Хэн снял шлем и выпрыгнул из потрепанного истребителя, Джесса уже освободилась от упряжи и стояла, ощупывая себя и убеждаясь, что в целом все в порядке,
Он подошел к ней, стягивая перчатки.
- В моем корабле хватит места для двоих, если потесниться.
Голос бархатный, взгляд раздевающий.
- Сплю и вижу, - отрезала Джесса. Она, молодчина, стояла как ни в чем не бывало и усмехалась, как всегда. - Неужели мы наконец стали свидетелями того, что Хэн Соло что-то сделал бескорыстно? Ты что, размяк? Кто знает, может, в один прекрасный день ты проснешься и узнаешь, что на свете существует мораль, а не только голый расчет. Когда чуть-чуть поумнеешь.
Выражение его лица изменилось. Мгновение он задумчиво разглядывал Джессу, потом ровно сказал:
- Мне уже все известно о морали, Джесс. Однажды один мой друг принял решение, думая, что поступает в соответствии с моралью. Проклятие, да так оно и было! Знаешь, что было дальше? Его осудили. Он потерял все - карьеру, свою девушку, все. А знаешь, что было еще дальше? Он стоял там, перед строем, а с его униформы сдирали нашивки и знаки отличия. Его не поставили к стене и не расстреляли, над ним просто смеялись. Вся планета. Он улетел оттуда и больше никогда не возвращался.
Лицо его исказилось.
- И никто не заступился за... твоего друга? - мягко спросила Джёсса. Хэн криво улыбнулся.
- Его командир дал показания против него. Только один свидетель выступил в его защиту, но кто поверит вуки?
Джёсса по-прежнему мягко смотрела на него и, казалось, хотела еще о чем-то спросить, но Хэн оборвал разговор.
- Похоже, главный ангар не задет, - он мотнул головой в сторону базы. - У тебя есть еще время довести до ума "Сокол" и убраться отсюда, прежде чем появятся СПуны. И я тоже продолжу свой путь. Нам обоим есть чем заняться.
Джесса коротко посмотрела на него и тоже стала смотреть на ангар.
- Повезло, что я знаю - ты наемник, Соло. Повезло, что я знаю - ты полетел с нами только для того, чтобы защитить "Сокол". И что ты спас меня лишь ради того, чтобы я смогла выполнить свою часть нашей сделки. Повезло, что никогда в жизни ты не совершишь хотя бы одного-единственного самоотверженного или бескорыстного поступка и что все случившееся сегодня вполне соответствует, пусть даже на какой-то извращенный лад, твоему алчному, отсталому подходу к жизни.
- Повезло? - хмыкнул кореллианин. - Кому?
Она перевела взгляд на истребитель своего напарника и устало зашагала к нему. -Мне, - бросила она через плечо.

Глава 5

- Что ты там бормочешь, Боллукс? Говори громче!
Сидя за игровой доской напротив Чубакки, Хэн взглянул в другой конец пассажирского салона "Тысячелетнего сокола", где среди сваленных грудой контейнеров, герметических бочонков и всевозможных запчастей на упаковочной корзине пристроился старый дроид.
Вуки сидел в углу дивана, положив подбородок на огромную лапу, и, нервно подергивая черно-синим кожистым носом, щурил глаза на шахматную доску. Время от времени он переводил сосредоточенный взгляд с голографических фигурок на небрежно развалившегося Хэна. Чуи уже расправился с двумя фигурами противника, но сейчас он заметил, что его преимущество, оказывается, было мнимым. А между тем Хэн играл отнюдь не в полную силу. Внимание рассеивалось, игра не захватывала. Хэн был раздражен. Он все прокручивал и прокручивал теперешнюю ситуацию. Какие прелести сулит им этот полет? На первый взгляд - транспортировка пассажира... пассажиров... ну пусть нестандартных... она же - цена за ремонт. В общем, нормально. Новые сенсоры и антенна работают прекрасно, так же как и заново отлаженные системы корабля. Все сделано по высшему разряду, как-всегда у Дока... то есть, теперь у дочери Дока. Но невозможно смириться с мыслью, что "Сокол" болтается внутри этой бесформенной дуры, огромной баржи, как... Тут Хэн крякнул и мысленно извинился перед кораблем за сравнение. Вдобавок баржа строилась не для скоростных полетов, они тащились уже невесть сколько, и одно это злило.
Сквозь подошвы сапог Хэн ощущал приглушенную, неровную вибрацию двигателей баржи. Ненавижу. Долететь и сбросить это уродство, чтоб никогда не видеть. Сначала - долететь. Сделка есть сделка, от этого никуда не денешься. Вдобавок Джесса объяснила - отказной лист для "Сокола" обещали раздобыть именно те люди, которых Хэн должен был подобрать на Орроне III. Так что на это дело не плюнешь. Хотя и очень хочется.
А тут еще этот обшарпанный дроид со своей замедленной речью.
- Я ничего не говорил, сэр, - вежливо ответил Боллукс. - Это Макс.
- Тогда что он сказал? - пробрюзжал Хэн.
Эти две-в-одной машины иногда обменивались высокоскоростными информационными импульсами, но, похоже, предпочитали разговаривать вслух. Стоит дроид, рот закрыт, грудь тоже (Хэн уже привык смотреть ему на грудь - тоже ведь абсурд, заметьте), а разговаривает. Сам с собой. Хэн каждый раз вздрагивал, слыша детский голос. Не любил он чревовещания.
- Он хотел бы, капитан, - как всегда, медленно произнося слова, ответил Боллукс, - чтобы я открыл свой пластрон. Вы позволите?
Хэн поймал довольный взгляд Чубакки, взглянул на доску и увидел хитрую ловушку. Ну, Чуи! Вот постарался так постарался... ах да, позволит ли капитан. Нерешительно занеся руку над клавишами, Хэн позволил:
- Да, конечно, Боллукс... открывай свою форточку. Не обращай внимания, что я занят.
Он сердито посмотрел на вуки, уже понимая, что способа избежать ловушки нет. Чубакка откинул назад рыже-коричневую лохматую голову и громко засмеялся, обнажив клыки.
Рабочий дроид плавно завел длинные руки назад, и с тихим свистом выходящего воздуха - пластрон был воздухонепроницаемым, изолирующим и противоударным - грудь Боллукса раскрылась. Монокуляр Синего Макса ожил - вспыхнул яркий пучок света и выдвинулся из грудной клетки. И, конечно, не куда-нибудь, а в сторону игровой доски, и как раз в тот момент, когда Хэн сделал ход. Голографическая фигурка - миниатюрный монстр - бросилась на одну из фигурок Чуи. Соотношение сил этих двух фигурок было тонким, Чуи обдумал его тщательно, а Хэн, пол-игры занятый своими мыслями, ошибся в расчете. Чуи победил легко и быстро.
- Вы должны были прибегнуть к Второй Защите Илтмара, капитан, - живо отреагировал Макс, всегда готовый помочь добрым советом. Хэн посмотрел на него. Взгляд, сообразно ситуации, был убийственным. Чуи издал второй залп хохота. Компьютерный вундеркинд добавил с детской непосредственностью: - Я просто пытаюсь помочь вам, сэр.
Боллукс решил, что надо вмешаться.
- Синий Макс совсем новый и очень юный, капитан. - Хэн молча одарил тем же взглядом дроида с замедленной речью. Ободренный его вниманием, Боллукс сверкнул красными глазами и развил тему: - Я немного обучил его этой игре, но он пока не знает, как люди чувствительны.
Чуи, трясясь, зажал рот волосатыми лапами, потому что следующий убийственный взгляд чувствительного человека вперился в него.
- Вот как.? - Хэн любезно приподнял брови, поворачиваясь к дроиду.- А чему ты его еще обучаешь, великий учитель?
- Многому, - встрял Макс. И зажурчал: - Боллукс везде побывал. Мы сидим и разговариваем все время, он рассказывает мне о местах, которые видел.

Предыдущая страница 3 Следующая страница


Хэн Соло в Звездном Тупике 4

Хэн нажал клавишу сброса, одновременно стирая с доски и свои оставшиеся фигурки, и фигурки торжествующего победу Чубакки.
- Рассказывает? Ну, это, наверно, страшно увлекательно: "Траншеи, которые я копал. Воспоминания дроида. Трансгалактический дневник".
Как это умеют дроиды, Боллукс понял все буквально.
- Меня активировали на звездных верфях на Фондоре, - медленно заговорил он. - Сначала я трудился в альфа-группе, занимающейся первичным обследованием планет, а после этого - в строительной бригаде системы управления погодой. Потом я работал подсобным рабочим в Бродячем Зверинце Гэн Джен Ру и ремонтником на Тридгейле. И много где еще. Но постепенно появлялись все новые модели, и одну за другой работы приходилось уступать им. Я старался как мог, однако, несмотря на модификацию и перепрограммирование, мне не под силу состязаться с более новыми, совершенными дроидами.
Заинтересованный вопреки собственному желанию, Хэн спросил:
- Где Джесса откопала тебя для этой поездки?
- Это не она нашла меня, сэр, я сам напросился. Прошел слух, что из главного рабочего фонда будет отобран дроид для какой-то модификации, цель которой не указывалась. Я находился там, был выставлен на открытом аукционе. Подошел к ней и спросил - не могу ли быть полезен.
Хэн рассмеялся.
- Ну и чего ты добился? Что они вытащили из тебя часть потрохов, переделали остальное и засунули внутрь эту дорогостоящую игрушку? По-твоему, это удачная сделка?
- Минусы, разумеется, есть, сэр. Но зато я могу функционировать на относительно высоком уровне активности. Особого выбора вакансий у меня не было, капитан, разве что закапывать побочные продукты жизнедеятельности в каком-нибудь мире с низким уровнем технологии. Но так я, по крайней мере, продолжаю работать и продлеваю время своего существования.
Хэн удивленно уставился на дроида, размышляя о том, не сошел ли тот, на свой электронный лад, с ума.
- Зачем, Боллукс? Какой смысл? Ты сам себе не хозяин. Ты даже не имел права голоса в вопросе выбора собственного имени - твой новый владелец перепрограммировал и назвал тебя, как ему вздумалось. В конце концов, ты станешь больше не нужен, и что тогда тебе останется? Только отправляться на свалку.
Теперь Чубакка внимательно прислушивался к разговору. Вуки жили гораздо дольше людей, и его перспективы в этом смысле сильно отличались от тех, которые ожидали любого человека или... дроида. Вот почему его заинтересовал безмятежный ответ Боллукса:
- Для дроида устареть - это все равно что для человека или вуки умереть. Конец функционирования или, иначе говоря, конец существования. А этого, по моему мнению, следует избегать любой ценой, капитан. В конечном счете, чего стоит существование, лишенное смысла и цели?
Хэн вскочил, разозлившись по непонятной для него самого причине. Идиотский спор! Любой спор с дроидом идиотский! А Боллукс, груда старого хлама, если называть вещи своими именами, - тупица и неудачник, которого обвели вокруг пальца. И стоит высказать ему все, что Хэн думает.
- Боллукс, ты знаешь, кто ты такой?
- Да-а-а, сэр. Контра-а-ба-ан-ди-ист, - тут же ответил Боллукс.
Хэн удивленно уставился на дроида, раскрыв рот и не в силах сразу сообразить, что сказать. Даже рабочий дроид должен понимать, что такое риторические вопросы, подумал он.
- Что ты сказал?
- Я сказал: "Да, сэр. Контрабандист", - как обычно, растягивая слова, ответил Боллукс. - Как и вы сами. Тот, кто занимается нелегальным ввозом-вывозом, - он ткнул металлическим пальцем в Синего Макса, устроившегося у него в грудной клетке, - и утаивает доставляемые товары.
Чубакка, схватившись за живот, крутанулся в кресле и истерически захохотал, дрыгая . задними лапами.
- Заглохни! - взорвался Хэн.
Боллукс, с этой его странной покорностью, тут же точно выполнил его приказание. Чубакка едва не задыхался от смеха, на крепко зажмуренных глазах далее выступили слезы. Хэн оглянулся по сторонам в поисках гаечного ключа, молотка или другого подходящего инструмента. Не хватало только, чтобы какой-то дроид взял над ним верх и потом всем рассказывал об этом! Но как раз в этот момент навигационный компьютер издал сигнал предупреждения. Хэн и Чубакка - вуки все еще держась лапами за живот - бросились в кабину, чтобы подготовиться к возвращению в обычное пространство.
Долгий скучный полет к Оррону III вконец истрепал им нервы; даже находясь внутри скорлупы гигантской баржи, пилоты были безмерно счастливы вновь увидеть отсутствовавшие в гиперпространстве звезды. Яйцеобразный корпус баржи выпячивался под ними - не корабль, а маломощная металлическая жестянка. Осуществляя задуманную маскировку, техники Джессы постарались расположить "Сокол" так, чтобы из его кабины обзор был как можно лучше. Хэн и Чубакка пытались разглядеть завидневшийся вдали Оррон III. В работу бортового компьютера они не вмешивались, чтобы корабль не вышел из роли автоматизированной баржи.
На Орроне III они раньше не бывали. Они знали только - и то кое-что лишь от Джессы,- что Автаркия рассматривала эту планету прежде всего как "хлебную корзину" и старалась извлечь все преимущества из того, что урожай тут можно было собирать круглый год (Хэну невольно вспомнился Дюроон). Кроме того, стратегически важное расположение планеты навело чиновников на мысль построить здесь Инфоцентр Автаркии, а его деятельность существенно упрощала военным и полиции выполнение их задач.
Они приближались, и Хэн жадно смотрел на новую планету. Любил он новое.
Оррон III был прекрасен - мягкая зелень буйной растительности, голубизна океанов и совсем невысоко - вереницы белых облаков. Цветение, простор, покой - и не сразу бросились в глаза немногочисленные сооружения, гармонирующие с ландшафтом. Хэн и Чубакка старались запомнить их расположение - они уже подходили к. планете и теперь не отрывали взглядов от экранов.
- Что это? - Хэн вдруг наклонился к экрану, пристально вглядываясь. Вуки неуверенно промычал что-то.
- Чуи, может, мне показалось, - вроде в районе трансполярной орбиты что-то большое. - Не отрывая взгляд от экрана, Хэн покачал головой. - Либо оно ушло за горизонт, либо мы сами опустились слишком низко, сенсоры не могут поймать эту штуку. А может, и то и другое вместе.
Это мог быть сторожевой корабль. Да что я волнуюсь-то? На "Сокол" надета баржа, ситх ею подавись. Все в порядке.
Поверхность планеты проступала все отчетливей: холмистая местность, аккуратно расчерченная на разноцветные многоугольники, лоскутки, увеличивающиеся, становящиеся вблизи огромными, до горизонта, - поля. Разноцветье объяснялось просто: что только здесь не росло и не вызревало, круглый год, безостановочно. Здесь умели получить от земли все что можно; здесь, на тихой просторной аграрной планете, оптимально использовали и новейшую технику, и ресурсы рабочей силы, в основном человеческой. Но Хэн поймал себя на том, что, прокручивая в голове информацию об Орроне III, он уже третий или четвертый раз подумал: "Надо же, как тут красиво".
Космопорт, на который они в конце концов приземлились, представлял собой площадку, которая тянулась на многие километры. Неудивительно: садясь, они видели несчетное количество огромных барж-роботов. Та часть космопорта, где размещались собственно корабли Автаркии, занимала лишь небольшой угол этого сооружения, при том, что средства связи и жилые комплексы находились здесь же. Для барж предназначалась вся остальная площадь - бескрайнее море причальных мест, каждое из которых окружено специальными мостками, по которым легко и удобно добраться до баржи для ее ремонта или загрузки. По дорогам, сходящимся со всех сторон к космопорту, шел постоянный поток крупногабаритного наземного транспорта, который разгружался и тут же снова отправлялся туда, где сейчас шла уборка урожая.
Фальшивая баржа с запрятанным внутри "Соколом" опустилась на указанном причальном месте среди сотен других. Как только они коснулись земли, щебетанье компьютеров смолкло. Хэн и Чубакка выбрались из кабины и вошли в передний отсек. Боллукс, сидящий на диване, поднял на них взгляд.
- Мы сейчас высаживаемся, сэр?
- Нет, - ответил Хэн. - Джесса сказала, что эти люди сами найдут нас.
Вуки подошел к выходу и нажал кнопку. Люк "Сокола" откинулся, рампа опустилась, но они не ощутили привычного дуновения воздуха новой планеты. Воздух атмосферы Оррона III внутрь не проникал: маскирующий корпус прикрывал большую часть надпалубных сооружений "Сокола" и сразу же у конца рампы был установлен временный внешний люк.
Едва успела опуститься рампа, как послышалось клацанье по наружной обшивке. Вуки настороженно фыркнул. У Хэна в руке тут же появился бластер. Увидев, что партнер готов к встрече, вуки нажал кнопку, открывающую внешний "люк".
Их взорам предстал человек, выглядевший, по меньшей мере, странно. На нем был зеленовато-серый комбинезон портового рабочего и пояс для инструментов. Но аура, излучаемая им, - Хэн сразу почувствовал это, а он привык доверять своим ощущениям при первом контакте, - аура его меньше всего напоминала ту, что присуща техникам-контрактникам. Этот не контрактник, не техник... уроженец мира, где явно в избытке хватает ультрафиолета, - кожа у пришедшего была глубокого черного цвета, слегка отливающая лиловатой синевой. В темных круто вьющихся волосах и кудрявой черной бороде светло поблескивали серебряные ниточки, а кое-где и пряди. Рослый, крупный, ладно сложенный, чуть тяжеловатый и чуть медлительный, этот человек держался с большим достоинством, но черные глаза его были молодыми и веселыми, с живой искоркой.
- Я - Реккон, - назвался он первым.
Взгляд у него был прямой, открытый, и, хотя говорил он негромко, голос отличался глубиной и звучностью. Он повесил на пояс тяжелый гаечный ключ, которым стучал по корпусу.
- Капитан Соло здесь?
Чубакка лапой указал на своего партнера, который как раз в этот момент спускался по рампе. Потом вуки рявкнул что-то на своем родном языке. Реккон рассмеялся и - к великому изумлению Хэна - проревел ответ на языке вуки. Очень немногие люди способны хотя бы понимать язык этих крупных гу-маноидов; еще меньшая их часть обладает диапазоном и силой голоса, требующимися, чтобы говорить на нем. Чубакка испустил душераздираюшии переливистый рев, выражавший его восхищение Рекконом, и, шустро спустившись вниз, похлопал его по плечу, как старого друга.
- Надеюсь, обмен приветственными песнями закончен? - Кореллианин гнул ту же линию, что и на Дюрооне: никаких сантиментов, никаких подробностей.- Я - Хэн Соло. Когда взлетаем? .
Реккон откровенно оценивающе рассматривал пилота, отсвет радости не угасал на его лице.
- Мне бы хотелось, чтобы это произошло как можно быстрее, капитан Соло. Но сначала придется заглянуть в Центр, чтобы перекачать данные, которые мне нужны, и прихватить остальных.
Теперь стало ясно, что первое впечатление о его медлительности было обманчивым. Мимика была по-молодому подвижной, и, когда Реккон смеялся или оценивал собеседника, слушая и явно подмечая каждое слово, каждую интонацию, он казался Хэну быстрым.
Во всяком случае, Хэн не усомнился бы в его реакции. Да и в способности мгновенно принимать .решение.
Хэн оглянулся и сделал знак Боллуксу, который уже замер в ожидании наверху лестницы.
- Иди сюда, Ржавая Жестянка. Для тебя наконец нашлось дело.
Боллукс с уже закрытым грудным пластроном, лязгая, заспешил вниз по трапу. Хэн негуманно подумал о смехотворной негибкости дроида, но Боллукс вновь его удивил. Медленно спускаясь и медленно выговаривая слова, он объяснил, что эта странная манера ходить объясняется не самой совершенной системой подвесок, которую ему установили в какой-то момент его долгой карьеры.
Реккон протянул Хэну и Чубакке две карточки - яркие красные квадратики с оттиснутыми на них белыми идентификационными кодами.
- Временные ИД, - объяснил он. - Если у кого-нибудь возникнут вопросы, вы заключили краткосрочные контракты как технические помощники пятого класса.
- Мы? - буркнул Хэн. - Мы никуда не собираемся, дружище. Бери дроида, прихватывай свою шайку или кого там еще и возвращайся вместе с ними. Мы, как верная жена, будем ждать вас у окошка, поддерживая огонь в очаге.
Реккон ослепительно улыбнулся. Абсолютно искренне. Ярко выраженный лидер, знающий цель, умеющий подчинить и направить, настолько сильный и обаятельный, что даже не просчитывает, чем воздействовать на новичка, которого он хочет зачем-то использовать. Это и злило Хэна. Он привез - отвез.
Это удобный способ жить так, как ему нравится. Он бродяга. Он живет быстрым покорением расстояний, а не заварушками тех, кто сидит на месте.
Но, улыбнувшись его бурчанью, Реккон спросил по существу:
- А что вы предпримете, когда появятся дезинфекторы? Они облучат всю баржу, в том числе и ваш корабль. Конечно, вы можете включить дефлекторы, но портовые датчики тут же это засекут.
Партнеры с сомнением уставились друг на друга. У Хэна пересохло во рту. Вообще-то дезинфекция судов была обычной процедурой, а вот если человек и вуки будут при этом болтаться поблизости, кто-то может и насторожиться.
Тут Хэн вспомнил об отказном листе, который был ему обещан. Но идти с Рекконом? Его всегда бросало в пот в коридорах власти, а Инфоцентр Автаркии был как раз таким местом. С новой силой вспыхнула врожденная осторожность.
- Зачем мы вам нужны там? Ты явно чего-то не договариваешь.
- Ты прав, есть и другие причины, - ответил Реккон. - Но я думаю, что во всех случаях и для вас, и для меня будет лучше, если вы отправитесь с нами. Я буду очень вам признателен.
Хэн пристально посмотрел на высокого темнокожего человека с подвижным, легко улыбающимся лицом, и подумал об отказном листе и неизбежности появления дезинфекторов.
- Чуи, .принеси сумку для инструментов.
Он отстегнул пояс с бластером, понимая, что не сможет в таком месте открыто находиться при оружии. Чубакка вернулся с сумкой и своим самострелом. Оба положили оружие в сумку для инструментов, и вуки повесил ее на плечо.
В сопровождении Боллукса они вышли наружу, заперли внешний люк и последовали за Рекконом. Корпус баржи тянулся с обеих сторон помоста далеко внизу. На другом конце помоста парил скиммер с прицепленной к нему рабочей платформой и незапертой кабиной. Реккон уселся на место водителя, Хэн - рядом с ним, а Чубакка сзади, Боллукс устроился на рабочей платформе, вцепившись в нее с помощью сервозахватов, и скиммер устремился прочь от баржи.
- Как это ты так быстро нашел нас? - поинтересовался Хэн.
- Мне удалось выяснить, на какой причал вас поставят и когда вы должны прибыть. Я выехал сразу же, как только информационная система зарегистрировала, что вы на подходе. Чтобы получить доступ на поле, понадобилось совсем чуть-чуть времени. Полагаю, этот дроид и есть мой компьютерный зонд?
- В некотором роде, - ответил Хэн. Реккон гнал скиммер на предельной скорости между рядами стоящих на причалах барж.
- У него в груди сидит другой аппарат, вот он и есть твоя игрушка.
Со всех сторон космопорт был окружен полями зреющих хлебов, которые покачивались под несильными порывами теплого ветра. Оглядываясь по сторонам и щурясь от яркого солнечного света, Хэн спросил:
- А что ты хочешь скачать из компьютера Автаркии, Реккон?
Тот испытующе взглянул на него, а потом снова вернулся к рычагам управления и выехал на служебную трассу. Хэн знал, что если не считать области в непосредственной близости от баржи, скиммер должен строго придерживаться разрешенных маршрутов и будет остановлен, если полетит слишком высоко, слишком быстро или над пересеченной местностью. Вдали по полям ползали гигантские земледельческие машины-роботы: одни сажали растения, другие ухаживали за ними, третьи были способны за день убрать урожай с огромной площади.
Реккон включил поляризацию ветрозащиты и окон скиммера. Не для того, чтобы сделать их непроницаемыми для наружного наблюдения - это могло бы вызвать подозрение, - а просто для защиты от солнца. Они слегка потемнели, внутри кабины стало сумеречно, и у Хэна возникло ощущение, точно он находится в одном из шаров, где Сабодор держит своих домашних животных. Уверенно ведя скиммер по дороге между морями клонившихся к земле злаков, Реккон спросил:
- Ты знаешь, в чем состоит моя миссия здесь?
- Джесса сказала, что вам самим решать, рассказывать нам об этом или нет. Я чуть не отказался от сделки из-за этого, но потом рассудил, что на такой риск можно было пойти только из-за кругленькой суммы.
Реккон покачал головой.
- Ошибаешься, капитан Соло. Речь идет о поисках пропавших. Я собрал группу тех, у кого при необъяснимых обстоятельствах пропали друзья или родственники. В последнее время подобные вещи начали происходить в Корпоративном секторе с постоянством, достойным лучшего применения. Тех, кто, как и я, разыскивал пропавших, уже немало. Я понял, что это не случайность, и собрал их. Держимся друг друга и следим, не прибудет ли еще нашего полку. На днях удалось проникнуть в Инфо-центр, чтобы добыть недостающие данные и увезти их отсюда с помощью Джессы.
Хэн задумчиво побарабанил пальцем по окну. Сказанное объясняло, почему Джесса проявила такое участие в отношении Реккона и его группы, почему была полна решимости сделать все, чтобы оказать помощь, которая им требовалась. Дочь Дока, по всей видимости, надеялась, что Реккон, добившись успеха в собственных розысках, заодно поможет ей найти отца.
- Мы находились здесь что-то около одного стандартного месяца,- продолжал Реккон, - и большую часть этого времени я потратил на то, чтобы найти окна доступа в их систему. При том, что считаюсь неплохим программистом. Надо сказать, защита у них тщательно продуманная, но тот, кто ее делал, богатым воображением не отличался.
Хэн подобрался на сиденье, не сводя взгляда с Реккона.
- И в чем же оказался секрет?
- Пока не могу сказать точно, но я практически уверен и имею веские доказательства. Для окончательного вывода мне нужна последняя сверка данных с теми, которые я собираюсь извлечь из компьютера. Терминалы в Центре снабжены встроенными ограничителями безопасности. У меня нет ни ресурсов, ни технических деталей, ни времени, чтобы самому сконструировать устройство для проникновения в систему. Но я не сомневался, что Джесса и ее техники сделают именно то, что мне нужно. Следовательно, риск обнаружения существенно уменьшится.
- Кстати, Реккон. Я кое-что вспомнил. Ты сказал, что есть еще какая-то важная причина, по которой нам следует отправиться с тобой в Центр. Что это за причина?
На лице Реккона явственно проступило огорчение.
- Экий ты настойчивый, капитан. - Хэн ждал. Реккон, подумав, начал: - Я очень тщательно отбирал своих компаньонов. У каждого из них пропал кто-нибудь из близких. И все же...
Хэн выпрямился.
- Среди вас есть предатель.
Реккон удивленно посмотрел на него.
- Это не просто догадка, - продолжал Хэн. - Пока я был у Джессы, на нее напали: корвет Автаркии послал звено истребителей, чтобы уничтожить базу. Корпоративный сектор слишком велик, чтобы они могли наткнуться на нас случайно. Вряд ли. Это нападение наводит на мысль о шпионе, но не среди персонала самой базы, иначе СПуны не стали бы высылать разведчика, а сразу нагрянули бы со всей своей мощью. Похоже, под подозрением у них оказались несколько солнечных систем, и они их проверяли, - он удовлетворенно откинулся назад, гордясь тем, что сумел выстроить столь убедительную логическую цепочку.
Лицо Реккона застыло черной маской. Он ответил Хэну:
- Джесса передала нам перечень мест, где мы сможем войти с ней в контакт в случае непредвиденных обстоятельств или если обычная линия связи окажется уничтожена. По всей видимостиу там значилась и эта система.
Соло удивился. Обычно Джесса никому не доверяла информацию такого рода. Наверно, думала, что Реккон - ее последняя надежда в поиске отца.
- Все ясно. Среди вас есть кто-то, кто служит и нашим, и вашим. Имеются какие-нибудь предположения?
- Нет. Правда, два члена моей группы уже погибли, и совершенно ясно, что среди них предателя не было. Более того, я убежден, что они вычислили его. Были определенные указания на это, когда я в последний раз беседовал с одним из них по компьютерной сети. Как раз перед тем, как он погиб. Это я учел. Именно поэтому никому не рассказал о вашем прибытии и сам приехал встречать вас. Мне нужна ваша помощь. Нужно сделать так, чтобы предатель не поднял тревогу до нашего отлета. Я вызвал их всех в свою контору, ничего не уточняя.
Теперь идея проникновения в Центр нравилась Хэну еще меньше, но он понимал, что помочь Реккону жизненно важно. Прежде всего для того, чтобы сам Хэн Соло уцелел. Если предатель сумеет поднять тревогу, очень может быть, что "Сокол" никогда больше никуда не полетит. Джесса, за тобой должок. Непредвиденная работа.
- Кого еше ты отобрал в свою любительскую группу?
Правя скиммером почти автоматически, Реккон ответил:
- Второй в нашей команде Торм, прикрытие у него - рабочий-контрактник. Его семья - независимые землевладельцы с планеты Кайл, в Корпоративном секторе. У них там возникли какие-то сложности по вопросам прав на землевладение и по взаиморасчетам. Несколько членов семьи не уступили давлению и в результате бесследно исчезли.
- Еще кто?
Т-Атуарре. Женшина-триани. Раса с планеты Триан на окраине Автаркии. Они жили там задолго до того, как Корпоративный сектор поставил своей целью подмять под себя все миры. Автаркия хотела аннек-сировать Триан и его колонии и встретила достойное сопротивление. Муж Атуарре исчез, сына у нее отобрали и посадили в тюрьму. Судя по всему, они допрашивали Пакку - это и есть ее сын - с применением каких-то особых методов, потому что, когда Атуарре сумела его освободить, выяснилось, что он не может говорить. Он еще совсем ребенок... но, как известно, Автаркия не считается ни с возрастом, ни с обычаями. В конце концов, Атуарре и Пакка вошли в контакт со мной. Здесь, на Орроне III, она выступает в роли начинающего агронома.
Извивающаяся среди полей дорога влилась в основную, широкую, ведущую непосредственно к Центру. Он уже был виден - небольшой городок, куда стекались данные со всего Корпоративного сектора; здесь же производились необходимые расчеты, после чего информация уходила обратно. Операционный корпус вздымался над холмами, словно сверкающий кристалл.
Реккон помолчал, задумчиво сжав губы, а потом заговорил снова,
- Последнего члена нашей группы зовут Энгрет. Это совсем молодой человек с добрым сердцем, отзывчивый, неравнодушный. Его сестра, выдающийся ученый-юрист, тоже исчезла, - он снова смолк. - Есть и другие, кто разыскивает своих пропавших. Я знаю, их немало. Просто они запуганы и поэтому помалкивают. Но может быть, нам удастся помочь и им тоже.
И опять в его словах, в спокойном, в сущности, выражении лица не было никакой позы, лишь покоряющее обаяние душевной мощи.
За мягкой улыбчивостью - выдержка, самообладание. Голос оратора, который он расходовал едва ли в четверть силы. Лидер с личной, выстраданной и каменно непоколебимой установкой. Уж не с его ли голоса девочка Джесса распевала о морали?
Хэн криво улыбнулся:
- То, что я здесь, всего лишь часть определенной сделки. Так что прибереги школьные боевые песни до того момента, как я отчалю, лады?
Реккон изумленно взглянул на него.
- Ты ввязался в такое дело лишь в надежде разбогатеть? - Взгляд прошелся по Хэну, точно кореллианина осветили лучами двух фонариков сверху донизу. Но, похоже, не в стиле Реккона было спешить с выводами. Даже когда ему прозрачно намекают, что вывод единственный и не преждевременный. Реккон вновь спокойно смотрел на дорогу, легко управляя машиной. - Внешнее бессердечие - довольно избитый способ самозащиты, к которому прибегают идеалисты, не желая подвергаться насмешкам со стороны глупцов и трусов, капитан. Но у него есть и своя обратная сторона: пытаясь таким образом защитить свои идеалы, они рискуют вообще утратить их.
В его словах так тесно переплелись сарказм и похвала, оскорбление и комплимент, что Хэн не смог вот так, с ходу, отделить одно от другого.
- Реккон, я - просто бродяга. У меня есть отличный корабль и большое желание бродить среди звезд. Я не вдаюсь в философские тонкости.
Реккон снова улыбнулся крупным подвижным ртом, блеснул зубами и глазами. И неожиданно вполголоса запел без слов что-то очень ритмичное и довольно быстрое. Песня казалась знакомой, у Хэна неуловимо мелькнуло в голове, что нечто похожее пели ветераны, общаясь между собой, без мальков. А может, он и ошибался. Реккон напевал, выжимая скорость, Хэн поймал себя на том, что непроизвольно отбивает каблуком ритм, и, нахмурившись, тряхнул головой.
Оказавшись на территории Центра, они поехали по широким улицам. Все было удобно и добротно: чистые, ровные мостовые, широкие тротуары, плотно стоящие здания офисов и банков, возвышающиеся над частными домами, аккуратные магазины и склады. Дорожное движение было достаточно плотным - машины-роботы, грузовые агрегаты, скиммеры, бронированные машины СПунов и огромное множество всяких других механизмов. Но Хэну казалось, что здесь тише, чем на Этти IV. Словно тщательно возделываемые аграрные культуры служили планете звукоуловителями.
Свернув в последний раз, Реккон въехал в подземный гараж и опустился на десятый уровень. Найдя свободное место, он выключил двигатель и вышел из скиммера. Партнеры последовали за ним, Боллукс тоже спустился с платформы. Хэн прикрепил свою карточку на жилет, Чубакка - на шерсть. Сняв комбинезон и пояс для инструментов, Реккон засунул их в багажник скиммера, оставшись в длинном, развевающемся одеянии свободного покроя с ярким геометрическим рисунком. К груди была прикреплена карточка контролера.
Хэн поинтересовался, как он раздобыл скиммер и все остальное.
- Без особых сложностей, - охотно ответил Реккон. - Я же сумел хотя бы в какой-то мере проникнуть в компьютерную систему. Фальшивый запрос на выполнение определенной работы, подмена места стоянки скиммера... Это элементарно.
Чубакка взял сумку для инструментов, а Боллукс шагнул вперед. Он готовился самолично представиться и перейти в распоряжение нового командира.
- Джесса сказала, что мы с моим автономным компьютером полностью переходим в ваше распоряжение.
- Спасибо... Боллукс, кажется? Ваша помощь решающе важна для нас.
Услышав эти слова, старый дроид, казалось, даже похорошел от гордости. Хэн понял, что Реккон сумел найти путь к его сердцу или, точнее говоря, к тому контуру, который заведовал поведением дроида.
Автаркия не пожалела расходов на этот Центр; неудивительно, что Реккон подвел их не к эскалатору и не к челночной машине, а к подъемнику, работающему с помощью силового поля. Шагнув внутрь, они начали подниматься вверх, стоя, казалось, прямо на воздухе. На следующем уровне в подъемник вошли два техника. Вуки, два человека и дроид продолжали подниматься, их спутники входили и выходили; промелькнули различные службы, управленческие офисы и, наконец, уровни, где происходил процесс обработки поступающих и исходящих данных. На большинстве пассажиров подъемника были надеты туники техников. Время от времени некоторые из них обменивались приветствиями с Рекконом. Никто не проявлял ни к Хэну, ни к его компаньонам особого интереса, из чего Хэнчсделал вывод, что наличие у контролера помощников-техников и дроздов - дело обычное.
В конце концов, на одном из уровней Реккон, Хэн, Чубакка и Боллукс вышли. Они оказались на большой галерее, которая состояла из двух этажей. Верхний представлял собой балкон, обегающий галерею по кругу на уровне середины; центральную часть занимали подъемники.
Реккон повел всех по коридору с зеркальными, слегка тонированными стенами, полом и потолком. Взглянув на свое отражение в стене, Хэн подумал о том, удастся ли ему найти предателя и прикончить его. Размазать по этим стерильно чистым стенкам, возведенным безжалостной Автаркией, Одно не вызывало сомнений - больше всего на свете ему хотелось поскорее разделаться со всеми заботами и со спокойной душой разгонять свой "Сокол" среди звезд.
Остановившись перед одной из закрытых дверей, Реккон приложил к ней ладонь и вошел внутрь. Остальные последовали за ним и оказались в просторной комнате с высоким потолком. Вдоль трех стен стояли компьютерные терминалы, системные мониторы и прочая компьютерная периферия. Мерцали экраны. Четвертая стена, расположенная прямо напротив двери, была прозрачная и позволяла с высоты ста метров видеть пологие холмы и широкие, открытые солнцу равнины Оррона III. Вдалеке голубела в мареве водная гладь. Подойдя к этой стене, Хэн поискал глазами космопорт. Чубакка уселся возле двери на скамью, по кругу огибающую комнату, и поставил сумку для инструментов между длинных, волосатых лап, Он с почтительной робостью разглядывал расставленную вокруг сложную технику и смаковал непонятные ему звуки, сопровождающие работу компьютеров. На лохматой физиономии Чуи устоялось выражение удовольствия и любопытства.
Реккон повернулся к Боллуксу.
- Можно мне взглянуть на то, что ты принес?
Хэн негромко фыркнул, удивляясь, что кому-то приходит в голову разводить такие церемонии с простым дроидом.
Боллукс завел назад руки, и пластрон на его груди открылся. Фоторецептор маленького компьютера ожил.
- Привет! - заявил он.- Я - Синий Макс.
- Рад слышать, - ответил Реккон своим удивительным звучным басом.- Сейчас ваш друг освободит вас, и мы взглянем, каков этот знаменитый Макс.
- Разумеется, сэр, - в своей неторопливой манере сказал Боллукс.
В груди у него защелкало - это удерживающие штырьки выходили из своих гнезд, - и Реккон без труда вытащил миниатюрный компьютер. Макс, сам по себе маленький, в больших руках Реккона казался и вовсе крошечным.
Зазвенел смех Реккона.
- Будь ты еще хоть немного поменьше, Синий Макс, мне пришлось бы отказаться от твоей помощи.
- Как мне понимать ваши слова? - подозрительно спросил Макс.
Реккон пересек комнату и подошел к .одному из рабочих столов.
- Это просто шутка, Макс.
Стол - толстая плита на единственной подпорке - был уставлен сложными приборами, вокруг которых валялось множество мелких деталей. С краю лежала универсальная клавиатура.
- Ну что, приступим, Макс? - спросил Реккон. - Сначала я скормлю тебе кое-какое программное обеспечение, информацию о том, как взломать систему, а потом подключу к основной сети.
- Можете вы ввести эти данные на Форб Базике? - пропищал Макс тонким, детским голоском, нетерпеливо - точно ребенок, которого ожидало интересное приключение.
- Без проблем. У тебя есть гнездо под стандартный разъем?
Реккон поискал на столе, нашел нужный шнур и подсоединил к Максу. Достал из кармана диск, вставил его в щель в столе, пробежался пальцами по клавиатуре. Фоторецептор Макса потемнел - все внимание маленького компьютера теперь было уделено вводу. Ожили несколько экранов, на них с огромной скоростью замелькала информация, которую заглатывал Макс.
Подойдя к Хэну, все еще стоящему у "окна", Реккон протянул ему второй диск, который взял со своего рабочего стола.
- Здесь новые ИД корабля для отказного листа. Измени всю остальную документацию в соответствии с ними, и в пределах Корпоративного сектора у тебя больше не будет проблем, связанных с конфигурацией корабля. Прежде чем убрать диск, Хэн раз-другой подбросил его на ладони. Возникло и не унималось сердцебиение от одной мысли, какие возможности перед ним открывались.
- Ну вот, осталось сделать совсем немного, - продолжал Реккон. - Остальные члены группы вот-вот должны прибыть, и Макс с его возможностями, как мне кажется, быстро справится с задачей. Но вот беда - вам не мешало бы перекусить, а это как-то вылетело у меня из головы. Виноват, моя оплошность.
Хэн пожал плечами.
- Реккон, я, конечно, ничего не имею против того, чтобы поесть, выпить и ознакомиться с причудливыми местными обрядами. Но если ты в самом деле хочешь доставить мне удовольствие, закруглись здесь как можно быстрее, и все. - Он обвел взглядом комнату со всеми ее непонятными приспособлениями и мерцающими экранами. - Ты действительно разбираешься в компьютерах или сумел получить эту работу только за счет своего обаяния?
Реккон, ухватившись руками за отвороты костюма, задумчиво смотрел в окно.
- По своим склонностям и роду занятий я ученый, капитан. Получил хорошее образование, как в области духа, так и тела; в частности, имею обширные знания в сфере прикладных наук. Потерял счет своим степеням и наградам, а специализируюсь в том, чем занимаются в этом Центре. В частности, много занимался проблемами взаимосвязи между органическим и неорганическим разумами. Но здесь, несмотря на все это, я появился с поддельными документами, потому что хотел остаться вне подозрений. Мое единственное желание - отыскать своего племянника. И других, конечно.
- Почему ты думаешь, что они здесь?
- Их здесь нет, но я убежден что сведения об их местонахождении можно найти только тут. И как только. Макс поможет мне, проанализировав всю главную информацию, я буду знать, куда следует отправиться, чтобы их найти.
- До сих пор ты ни разу не упоминал о том, кто пропал у тебя лично, - сказал Хэн.
У него мелькнула мысль, что еще немного, и он заговорит в духе самого Реккона. Исходящие от этого человека флюиды явно несли в себе заразу,
Реккон прошагал к противоположной стене, остановился около Чубакки, с отсутствующим видом взял стул и сел. Хэн присоединился к нему.
- Я вырастил этого мальчика, как своего собственного сына. Он был еще малышом, когда его.родители погибли. Не так давно меня пригласили на преподавательскую работу в университет Автаркии на Калле. Это высшее учебное заведение, предназначенное в основном для молодежи Автаркии. Изучают там технические науки, коммерцию и вопросы управления, гуманитарным наукам уделяется минимум внимания. Такой старый "ледоруб", как я, тоже мог им пригодиться, а платили они более чем прилично. Как племянник университетского преподавателя, мальчик получил доступ к высшему образованию, но вот тут-то и начались неприятности. Он увидел, как Автаркия душит все, что хотя бы в какай-то степени угрожает ее благополучию. Гнет Автаркии безжалостен. Мальчик это понял. Он начал говорить, что он думает по этому поводу, и вызывал других студентов на подобные разговоры, - поглаживая бороду, Реккон целиком ушел в мысли о прошлом. - Я советовал племяннику прекратить эти разговоры, хотя и понимал, что он прав. Но юность ведь считает недостойным отрекаться от своих убеждений, а я уже достиг того возраста, когда понимаешь, что прямым давлением ничего не добьешься. У многих студентов, которые прислушивались к моему племяннику, родители занимали в Автаркии высокие посты. Естественно, его выступления не могли долго оставаться незамеченными. Это было трудное время: я не мог просить мальчика забыть о совести, но все время боялся за него. И решил пойти на позорный компромисс, отказаться от своей должности. Но не успел сделать этого - мой племянник попросту исчез. Я, конечно, обратился в полицию безопасности. Они сделали вид, будто развивают бурную деятельность, но на самом деле явно не собирались себя утруждать. Тогда я сам стал расспрашивать людей и выяснил, что исчезло немало других, кто посмел беспокоить Автаркию. Я нашел некоторых - это оказалось совсем нетрудно. Осторожно - очень осторожно, поверь мне, капитан, - я собрал группу тех, кто потерял кого-то из близких, и мы начали действовать в том направлении, чтобы проникнуть в Центр. Мне стало известно об исчезновений отца Джессы, Дока, как, его называют, Я связался с ней, и она согласилась помочь нам.
- И поэтому мы сейчас сидим здесь, - прервал его Хэн. - Но я все равно не понимаю - почему именно здесь?
Реккон заметил, что мельтешение символов на экранах прекратилось. Он поднялся, собираясь вернуться к Максу.
- Все эти исчезновения имеют между собой что-то общее. Автаркия стремится избавиться от тех, кто настроен против нее и не скрывает этого. Она воспринимает естественную для любого мыслящего существа реакцию .как организованную угрозу. Мне кажется, Автаркия собрала всех своих противников в одном месте, где-то поближе к центру...
- Иными словами, - прервал его Хэн, - ты считаешь, что Автаркия попросту ворует людей? Реккон, ты слишком долго не отрывался от своих экранов.
Замечание, казалось, ничуть не обидело Реккона.
- Не думаю, что даже среди должностных лиц Автаркии об этом знают многие. Кто может сказать, как все начиналось? Какому-то незаметному чиновнику случайно пришла в голову интересная мысль; тот, кто стоит над ним, в виде исключения отнесся к ней серьезно. Дальше начинается канцелярская работа, взвешиваются все за и против, и постепенно вырисовываются контуры проекта, который становится любимым детищем какого-нибудь высокопоставленного руководителя. Власть и паранойя, составляющие суть Автаркии, - прекрасная питательная среда для подобного варианта, и рано или поздно он неизбежно должен был возникнуть. Если реальной оппозиции не существует, ее недостаток с успехом возместит подозрительность.
Говоря все это, Реккон подошел к рабочему столу и отключил Макса.
- Материал и в самом деле очень интересный, - прожурчал маленький компьютер.
- Пожалуйста, проявляй чуть поменьше энтузиазма, - просительным тоном произнес Реккон и взял Макса со стола, - иначе у меня возникает ощущение, будто я втягиваю в преступную деятельность ребенка. - Компьютер нацелил на него свой фоторецептор. - Ты понял все, что видел?
- Еще бы! Только дайте мне шанс, и я докажу это!
- Дам. Развязка приближается, - Реккон поднес Макса к одному из терминалов и опустил его на стол рядом с ним. - У тебя есть адаптер стандартного доступа? - вместо ответа в боку компьютера открылось крошечное отверстие, и оттуда появился металлический провод. - Хорошо, просто отлично, Рёккон подвинул Макса поближе к терминалу, и Макс подключился. Рецептор и градуированная шкала вокруг него начали вращаться туда и обратно по мере того, как Макс нащупывал оптимальный вариант соединения.
- Пожалуйста, начинай, как только будешь готов, - сказал Реккон Максу, снова усаживаясь между Хэном и Чубаккой. - Ему предстоит просеять просто невероятно огромное количество данных, - продолжал он, обращаясь к партнерам, - хотя он сможет и сам использовать систему, чтобы она помогала ему в работе. Существует множество защитных блоков; чтобы найти нужные окна, даже Синему Максу понадобится некоторое время.
Вуки заворчал, выражая сомнения относительно того, можно ли вообще найти в сети информацию, в которой нуждался Реккон.
- Место, где их прячут, открытым текстом здесь нигде не указано, Чубакка, - пояснил Рёккон. - Макс должен найти его окольным путем, точно так же, как мы иногда отводим взгляд, чтобы краешком глаза заметить тусклую звезду, которую напрямую не увидишь. Макс проанализирует отчеты штабных работников, маршруты патрульных и занимающихся доставкой продовольствия кораблей, все возможные переговоры между ними, записи в бортовых журналах и множество других вещей. Мы узнаем, где останавливаются корабли Автаркии, сколько служащих по найму указывается в платежных ведомостях на различных поселениях и какого.рода работу они выполняют. Сопоставив всю эту информацию, мы узнаем, где Автаркия держит тех, кто, как она считает, плетет против нее сеть обширных заговоров.
Реккон вскочил и принялся быстро шагать по комнате туда и обратно, прихлопывая правой ладонью левую; этот звук получался у него очень отчетливым и громким. Как выстрелы из тяжелого карабина.
- Эти глупцы, эти начальники и стремящиеся угодить им мелкие чиновники, со своими поисками врага и широкой сетью осведомителей, все вместе они создали такую атмосферу, в которой худшие их опасения просто обречены стать реальностью. Пророчество осуществляется. Если бы речь не шла о жизни и смерти, это можно было бы воспринять как злую шутку!
Откинувшись к стене, Хэн с кривой усмешкой наблюдал за Рекконом. Неужели этот ученый - И в самом деле видать по нему, что ученый, - действительно полагает, что только чиновники Автаркии такие, а все остальные люди другие? Да, в который раз можно воочию убедиться: стоит только допустить, чтобы твоя самозащита ослабела, и начать тратить время на идеалистические завихрения, и тебя ждет точно такой же шок, какой испытал Реккон. Именно поэтому Хэн Соло предпочитает иметь дело не с людьми, а со звездами.
Он зевнул, постаравшись сделать это как можно выразительнее.
- Конечно, Реккон, от Автаркии лучше держаться подальше. Ведь это мощь, что ни говори. Корабли, оружие, деньги, рабочая сила, оборудование - и все в огромных количествах. Что этому могут противопоставить праведные мысли и чистые руки?
Реккон улыбнулся сердечной улыбкой. Не наигранной.
- Взгляни на себя, капитан. В сообщении Джессы о тебе сказано немного. Однако ясно, что, просто живя той жизнью, которая тебе нравится, ты уже наносишь смертельное оскорбление Автаркии. О, я не рассчитываю, что ты начнешь размахивать флагом свободы или изрекать банальности. Но если ты считаешь Автаркию победительницей, почему не играешь на ее стороне? Плохо обращаясь.с наивными мальчиками или старыми учеными-идеалистами, Автаркия не рискует навлечь на себя беду. Но, - Реккон посмотрел Хэну в лицо. Глаза его были одновременно черными и светлыми. В них лучился свет. - Но, все сильнее мешая жить непокорным, практичным созданиям с ярко выраженной индивидуальностью - вот таким, как ты со своим другом, - Автаркия в конце концов и в самом деле создаст силу, которая сможет реально противостоять ей.
Хэн вздохнул.
- Реккон, лучше бы ты не принимал все это так близко к сердцу. А что касается меня и Чубакки, то ты нас явно с кем-то перепутал. Мы просто водители грузовика. Мы не рыцари-джедаи и не Сыновья Свободы.
Реккон не успел ничего возразить. Со стороны двери послышалось жркжание, и чей-то голос произнес в интерком: '
- Реккон! Открой дверь!
Чувствуя, как в животе разливается холод, Хэн поймал бластер, брошенный ему Чубаккой. Вуки тоже выхватил свой самострел и нацелил его на дверь.

Глава 6

Реккон встал между Хэном с Чубаккой и дверью.
- Будь любезен, капитан, убери оружие. Это Торм, я тебе о нем говорил. Но даже если бы это оказался не он, может быть, имело бы смысл сначала выяснить, в чем дело, а потом уж стрелять?
Хэн скривился.
- Обычно я предпочитаю стрелять первым, Реккон, поскольку в противном случае альтернативы может просто не быть.
Невоенному военного трудновато понять. Тем не менее, Хэн опустил оружие. Чубакка последовал его примеру. Реккон включил механизм, открывающий дверь.
Дверная панель скользнула вверх, и перед ними предстал мужчина, ростом примерно с Хэна, но с более массивным торсом, мускулистыми руками и широкими, грубоватыми ладонями. На правильном лице с высокими скулами странно смотрелись тревожные, бегающие светло-голубые глаза. Голову украшала копна длинных ярко-рыжих волос.
Мечущийся взгляд прыгнул на Хэна и Чубакку, правая рука рефлекторно дернулась к заднему карману комбинезона. Глаза стрельнули по сторонам. Увидев стоявшего у стола Реккона, человек сделал вид, будто просто вытирает ладонь о штаны. Реккон приучает свою команду не стрелять без крайней нужды, а Хэн понимал реакцию этого рыжеволосого. Очень хорошо понимал, особенно когда вспомнил, что некоторые члены этой команды уже погибли.
Соображал Торм, однако, достаточно быстро.
- Мы улетаем? - спросил он, едва перешагнув порог.
- Немного погодя, - Реккон жестом указал на Синего Макса, подключенного к системе. - Совсем скоро мы будем располагать той информацией, в которой нуждаемся. Это капитан Соло и его напарник Чубакка, они вывезут нас с планеты, как только мы будем готовы. Господа, позвольте представить вам Торма, одного из моих товарищей.
Торм, явно успокоившись, наклонил голову в сторону партнеров, но тут же подошёл к Синему Максу, с интересом разглядывая его. Хэн последовал за ним. Очень вероятно, что кто-то в этой компании был стукачом, и он хотел познакомиться с каждым из них поближе, в надежде, что это поможет ему обезопасить и себя, и корабль.
- Не очень впечатляет, не правда ли? - спросил Торм, кивая на Макса.
- Не слишком, - с притворной любезностью ответил Хэн.
Торм кивнул. - Как ты думаешь, Реккон найдет то, что ищет? Я имею в виду, ведь это ваша единственная надоеда найти пропавших родственников? Или я не должен задавать таких вопросов?
Торм устремил на него открытый, искренний взгляд.
- Это - очень личное дело, капитан. Но, поскольку под угрозой и твоя собственная безопасность, ты, я полагаю, вправе знать. Да, если не удастся таким способом выяснить, где мои отец и брат, я не знаю, как еще подступиться к решению этой проблемы. Все свои надежды мы возлагаем на его идею, - он бросил взгляд на Реккона, который объяснял Чубакке, что за оборудование установлено в комнате. - Я не сразу поверил в него, но потом увидел, что Автаркия специально затягивает расследование. Я задавался десятками вопросов, расспрашивал кого можно было... цепочка: вопрос - ответ - следующий вопрос... Эта цепочка и привела меня к Реккону, и я понял, что другого выхода нет; если кто и поможет, то только он; - Торм говорил нервно, быстро, голос садился от волнения, когда он вспоминал пережитое и думал о тех, кто ждал спасения. Торм умолк на секунду, перевел дыхание. Потом встряхнулся и заговорил снова. - Взявшись за выполнение этой задачи, ты, капитан Соло, проявил бескорыстие, достойное всяческого восхищения. Немногие по доброй воле рискнули бы...

Предыдущая страница 4 Следующая страница


5 Брайан Дейли

- Не делай поспешных выводов, - оборвал его Хэн. - Ты ошибся. Я здесь потому, что заключил выгодную сделку, Торм. Я исключительно деловой человек. Летаю ради денег и всегда вожу носом по сторонам, не запахнет ли ими. Ясно?
- Вполне. Спасибо, что разъяснил, капитан. Постараюсь впредь быть точнее.
Дверь снова зажужжала. На этот раз Хэн и Чубакка не схватились за оружие, ограничились взглядами: друг на друга, на Реккона (он кивнул), на дверь. Реккон впустил сразу двух своих товарищей по заговору. Тех самых триани, мать и сына. Взрослая особь женского пола этой расы ростом едва ли доставала Хэну до подбородка. Гибкая, очень складненькая, обтекаемой формы, с той грациозной медлительностью в движениях, за которой угадывалась готовность к молниеносному прыжку. Очень крупные желтозеленые глаза на неулыбчивом лице, немой выжидательный взор, расширяющийся вертикальный зрачок, бездонно-черный. Блестящая гладкая шкурка, полосатая на спине и боках, на лице, горле и передней части груди была бледно-кремовой. Мех на голове был длинный, образовывал густую гриву, опускающуюся на плечи. Вся одежда, как это принято у представителей ее расы, состояла из пояса на бедрах, с карманами и петлями-для инструментов и оружия. Сугубо функциональная одежда, без украшений. Она казалась обнаженной, но то была не нагота женщины - нагота готовой к схватке силы.
- Атуарре, - представил ее Реккон.
Вместе с ней пришел ее сын, Пакка. Миниатюрная копия своей матери, вдвое меньше нее ростом, но более темного окраса и не такой стройный и грациозный. Он был по-детски забавно неуклюж, и мех все еще скорее напоминал пух, но глаза излучали недетекую .мудрость и печаль. Мать активно участвовала в разговоре, а Пакка не произнес ни слова. Ну да, вспомнил Хэн, Реккон говорил, что после, тюрьмы Пакка потерял дар речи. На кутенке тоже был пояс с карманами.
Тонким острым когтем Атуарре указала на Хэна и Чубакку.
- Что они тут делают? - спросила она, опасно жмурясь. Голос протяжный, с долгими гласными, чуточку в нос.
- Они здесь, чтобы помочь нам скрыться, - объяснил Реккон. - И еще они принесли с собой тот элемент компьютера, без которого я не мог получить последние недостающие данные. Пока здесь не хватает только Энгрета. Все еще. Я не сумел войти с ним в контакт, но оставил кодовое сообщение на автоответчике, так что он обязан связаться со мной.
Атуарре заметно разволновалась.
- Энгрет не проверяет записи на своем автоответчике и не отвечает на вызовы. Я из этого делаю вывод, что он вряд ли доберется сюда. Я уверена, что его квартира под наблюдением. У триани особое чутье, мы не ошибаемся в таких вещах. Реккон, мне кажется, Энгрет либо убит, либо схвачен.
Лидер маленькой, но отважной группы тяжело опустился на стул. На мгновение Хэну показалось, что сила и решимость .покинули Реккона. Нет, видимость обманчива: он не предавался пока только вероятному горю, он думал. Потом снова поднял голову.
- У меня тоже возникали такие опасения, - признался он. - Энгрет не стал бы сутками не выходить на связь, что бы ни случилось. В этом вопросе я полностью полагаюсь на твою интуицию, Атуарре. Да, нам следует исходить из того, что его, возможно, уже нет в живых. .
- Эти слова прозвучали как окончательный приговор. Похоже, сталкиваться с необъяснимыми исчезновениями Реккону было не впервой. Хэн покачал головой: с одной стороны - власть Автаркии почти абсолютна, с другой - нет ничего более существенного, чем дружба и семейные связи. Хэн Соло, бездомный одиночка и реалист, воспринимал это как о-о-очень большое несоответствие.
- Откуда известно, что он тот, за кого себя выдает? - требовательно спросила Атуарре, указав на Хэна.
- Капитан Соло и его друг, Чубакка, прибыли к нам от Джессы. Полагаю, ей все доверяют? Прекрасно. Мы улетим, как только сможем. Боюсь, ни у кого из нас уже не будет времени на сборы или даже на то, чтобы связаться с кем-нибудь.
Пакка молча разглядывал Хэна и Чубакку, держась за лапу матери.
- Когда?
Реккон подошел к Максу. Почти сразу же фоторецептор маленького компьютера повернулся в его сторону.
- Готово! - прочирикал Макс.
Полупрозрачный диск выскользнул из щели в боку терминала. Реккон взолнованно схватил его.
- Прекрасно! Теперь нужно сравнить полученные данные с картами поселений Автаркии...
- Это еще не все, - выпалил Макс. Реккон нахмурил густые брови,
- Что еще, Синий Макс?
- Находясь в системе, я ее протестировал. Ну, вы понимаете, чтобы лучше чувствовать. Врубаться так здорово! Короче говоря, полиция получила сигнал тревоги, указывающий на это здание. И даже, по-моему, на этот уровень. СПуны уже идут сюда.
Атуарре зашипела и притянула к себе сына. Лицо Торма осталось бесстрастным, но Хэн заметил, что у него задергался уголок рта. Нервный тик. Реккон спрятал диск с данными в карман и вытащил оттуда большой дезинтегратор. Хэн уже пристегнул пояс с бластером, а Чубакка перекинул патронташ с боеприпасами через плечо и отшвырнул пустую сумку для инструментов в сторону.
- В следующий раз, когда меня опять потянет принять одно из этих заманчивых предложений, - доверительно сказал Хэн своему партнеру, - держи меня покрепче, пока искушение не пройдет.
Чубакка заворчал - дескать, можешь не сомневаться, так и будет.
Торм достал из заднего кармана пистолет, Атуарре из кармана пояса еще один. Даже малыш Пакка, как выяснилось, был вооружен: он вытащил из пояса маленький, похожий на игрушечный, пистолет.
- Макс, - спросил Реккон, - вы все еще в сети? - Макс дал понять, что да. - Хорошо. Теперь найдите планы, в соответствии с которыми в Центре происходит развертывание подразделений, вызванных по тревоге. В каких коридорах, местах их пересечения и на каких уровнях занимают позиции СПуны?
- Запросто, - ответил Макс, - но, если хотите, я могу еще рассчитать, как пробраться мимо них.
Хэн навострил уши: недомерок сболтнул что-то интересное.
Крошечный компьютер терпеливо объяснил:
- Полицейские должны по тревоге развертываться таким образом, чтобы перекрыть все возможные пути доступа в помещение, которое находится под подозрением. Я могу сделать так, чтобы в других местах сработали другие сигналы, тогда полицейские рассредоточатся.
- Может, в результате не все они уберутся с нашего пути, - заметил Хэн,- но, по крайней мере, их будет гораздо меньше. Давай, Макс, - тут ему в голову пришла еще одна мысль. - Подождика секунду. Ты можешь сделать так, чтобы ложный сигнал тревоги сработал где-нибудь в другом месте?
Голос Макса зазвенел от гордости.
- В любой точке Оррона III, капитан. Эта сеть располагает такими возможностями, что почти всех полицейских можно подцепить на крючок. Чем больше они будут заняты там, тем меньше их окажется здесь, правильно, капитан?
- Не слабо. Ну, давай, влепляй по полной программе: как будто у них пожар в... кхм, в лесу, в поле, бунт в бараках, заваруха в кафе, короче, все, что угодно, по твоему выбору. И вот так по всей планете.
Если у них на орбите и вправду есть патрульная баржа, не исключено, что на ней тоже установлена система сигнализации на случай тревоги.
Боллукс, который до сих пор помалкивал, сидя в стороне, теперь подошел к терминалу, чтобы спрятать Макса, как только тот выполнит свою работу. Реккон встал рядом с ним.
- Отсюда можно выбраться двумя путями, - сообщил высокий звонкий голос. Макс ярко светился.
На экране тут же возникла схема. На ней были обозначены два пути, оба вели обратно к галерее с подъемниками, на одном .из которых они прибыли сюда. Один путь пролегал по этому же этажу, другой - по следующему над ним. В коридорах заголосили сигналы тревоги. По экранам побежала рябь - электрическая сеть среагировала на вмешательство Макса. Довольный собой, Макс добавил. Свет вообще погас, и в комнате стало бы совсем темно, если бы не свет, льющийся сквозь прозрачную стену. Автематика Центра отключила основные источники энергии: ситуация расценивалась ею предположительно как аварийная. Сигналы тревоги, однако, продолжали завывать - они работали на резервных источниках.
- Освещение в коридорах будет очень слабым, на резервной мощности, - сказал Реккон, когда все подошли к двери и стояли, готовые уходить. Реккон обвел группу светлым взглядом черных глаз. - Возможно, нам и удастся незаметно выскользнуть.
Очень бережно он поместил Макса на место. Когда пластрон на груди Боллукса закрылся, старый дроид вслед за Рекконом присоединился к остальным.
- Если мне позволено будет высказаться, - сказал он,- из всех присутствующих я меньше всех буду вызывать подозрение. Я мог бы идти впереди, на случай, если нам встретятся представители власти.
- Это имеет смысл, - ответила Атуарре. - СПуны не станут терять ни времени, ни зарядов на дроида. Конечно, они наверняка остановят его, но это послужит нам предостережением. Так мы сможем избежать ловушки.
Дверь в который раз скользнула вверх, и Боллукс с поскрипыванием и лязганьем двинулся по коридору. Остальные шли чуть позади - сначала Реккон и Хэн, потом Торм, Атуарре с Паккой и, наконец, Чубакка, который замыкал шествие, держа самострел наготове. Чуи был начеку. Он следил, не только за тем, что происходит сзади, но и за самими заговорщиками. В команде, скорее всего, был предатель, и доверять нельзя было никому, понимали Хэн с Чубаккой. Никому, даже, как ни страшно, Реккрну. Стоило любому из группы сделать хотя бы одно неверное движение, и вуки уложил бы его на месте.
Скоро и настороженно идя по коридору, группа дошла до поворота, и Боллукс первым завернул за угол. Остальные не успели сделать и шага, как услышали:
- Стой! Ну-ка, дроид, подойди сюда!
Хэн осторожно выглянул из-за угла и увидел, что Боллукса со .всех сторон окружили вооруженные СПуны. Он даже расслышал обрывки разговора: неопасно, дроида в основном расспрашивали о том, кого или что он видел. Боллукс вытянулся перед ними, великолепно изображая, что он ничего не знает и вообще контуры у него чуть ли не на последнем издыхании. Позади столпившихся вокруг него СПунов коридор открывался в галерею с подъемниками, но добраться туда пока не было никакой возможности.
- Здесь не пройти, - сказал Хэн.
- Остается другой путь, но он хуже, - ответил Реккон. - Идите за мной.
Они побежали тем же путем, каким пришли, но, ввернув в следующий коридор, услышали топот СПунов. Но не успели они сделать и нескольких шагов, как с противоположной стороны донеслись звуки - приближался еще один отряд.
- К ближайшей лестнице! - распорядился Хэн, и Реккон кивнул. Один за другим группа нырнула в дверь. - Ни звука, - прошептал Хэн, когда они оказались рядом с лестничным маршем в тусклом свете аварийного освещения. - Вверх на один этаж и на балкон, который выходит к подъемникам.
Чубакка, несмотря на свои внушительные размеры, поднимался тихо-тихо; вслед за ним шли на мягких лапах Атуарре и Пакка. Реккон, как выяснилось, тоже умел двигаться практически бесшумно. Теперь шествие замыкали Хэн и Торм, едва ступая, не дыша.
Добравшись до второго этажа этого уровня, они обнаружили, что он пуст. Суматоха из-за безумных сигналов тревоги, подстроенных. Синим Максом, заставила полицейских покинуть посты, где им полагалось быть на случай непредвиденных обстоятельств. Беглецы ринулись по зеркальным коридорам, держась поближе к стенам.
Вскоре они добрались до балкона, окружающего галерею, и, пригнувшись, побежали к перилам. Хэн рискнул на мгновение высунуться из-за них, но тут же отпрянул обратно. :
- Они оставили у подъёмников команду, которая устанавливает лазерную пушку, - сообщил он. - Там трое СПунов. Мы с Чуи возьмем их на себя, а вы прыгайте. Чуи?
Вуки негромко заворчал и, держа палец на спуске самострела, быстро заскользил вдоль перил, по-прежнему не высовываясь. Нужно было разбегаться. Наклонившись к уху Реккона, Хэн прошептал:
- Будь так любезен, теперь сам присматривай за своими. Делать два дела сразу мы не в состоянии.
И побежал в сторону, противоположную той, куда ринулся Чуи. Реккон вооружен и настороже, думал он, и вряд ли перебежчик решится сейчас действовать.
Двигаясь вдоль перил, он завернул за угол, к дальней стене. Снова приподнял голову и увидел, как с противоположной стороны ему подмигивает Чубакка. Почти точно между ними и на несколько метров ниже команда из трех СПунов заканчивала устанавливать на треножнике тяжелую лазерную пушку. Еще момент, и они активируют дефлекторную защиту. После этого безнадежно было бы даже пытаться добраться до них. И подъемники стали бы практически недостижимыми. Малейшая задержка решала все. Один из СПунов уже нагнулся, чтобы включить защиту.
Словно на учениях, Хэн выпрямился, навел оружие и выстрелил. Человек, который собирался активировать защитное поле, схватился за обожженную ногу. Другой, не растерявшись и не вдаваясь в тонкости, кто стрелял и откуда, быстро развернулся и начал поливать из ливерного ружья все вокруг. Струя смертоносной энергии откалывала куски от перил и стен. Стреляя, СПун медленно поворачивался, выслеживая, откуда стреляли.
Потоки энергии хлестали по потолку, стенам, полу, перилам, без разбору, без остановки. Хэн снова присел. Судя по всему, СПуна нисколько не волновало, что он может задеть кого-нибудь из случайных свидетелей происходящего.
Потом послышался звук натянутой струны, СПун вскрикнул, его палец соскользнул со спусковою крючка. Хэн еще раз взглянул поверх перил и увидел, что второй СПун упал на первого - в него угодила короткая стрела самострела. Чубакка стоял, перезаряжая самострел.
Третий СПун выхватил пистолет. Зловещий ритм - два-три выстрела и крик о помощи, и снова выстрел, и снова крик - отзывался эхом и казался Хэну замедленным. Расстреляв обойму, СПун бросился к пушке, оттолкнув в сторону тела своих товарищей, и тут Хэн снял его выстрелом. Чубакка уже забрался на перила балкона. Хэн, следуя его примеру, крикнул:
- Реккон, вперед!
И прыгнул вниз.
Немного не рассчитав, он упал на четвереньки, но сразу вскочил, чтобы помочь партнеру оттащить СПуна от пушки. Тут же показался Торм, спрыгнул вниз и легко спружинил на мускулистых ногах, несмотря на немалый вес. Рыжая шевелюра взметнулась и опала на плечи. За ним последовала Атуарре, грациозно пружинистая, неуловимо быстрая. Ее сын залез на перила, подобрал лапы и хвост, перекувырнулся и мягко упал на лапы рядом с ней.. Атуарре слегка шлепнула его: триани отменные акробаты, но сейчас можно было бы обойтись и без фокусов.
Последним спрыгнул Реккон, на удивление уверенно, точно это было для него привычным делом. Молодец. Хэн боялся, что он первым выскочит навстречу опасности, а профессор и тут не забыл о главном. Всех вперед, сам последний - потенциального шпиона ни в коем случае нельзя было оставлять сзади. Наверное, с тех пор как Хэн Соло окончил Академию, преподаватели стали несколько многограннее.
Торм остановился рядом с одним из подъемников, но шагать на него не стал.
- Поле выключено! - закричал он. Реккон и Атуарре мгновенно оказались рядом и принялись искать панель аварийного управления. Как только они ее нашли, сильные пальцы Реккона обхватили решетку панели и без видимых усилий рывком подняли..
Со стороны верхних коридоров послышались крики и топот ног. Хэн скорчился позади пушки, уперся ногами в опоры треножника и включил дефлекторную защиту.
- Закругляйтесь! - крикнул он. - Новая команда на подходе!
Группа СПунов, в бронированных костюмах и при полном вооружении, ворвалась на верхний балкон, развертываясь вдоль перил и стреляя вниз. Их заряды разбивались о пбли-хромные волны защиты пушки. На какое-то время Торм, Реккон и остальные, продолжавшие за спиной Хэна биться над аварийной панелью, были защищены. Чубакка стоял позади своего партнера, стреляя из самострела. Но вскоре стрелять стало нечем, и он вытащил из патронташа второй магазин. На этот раз - детонирующие стрелы. Он возобновил стрельбу. Галерея наполнилась дымом и грохотом.
Подняв дуло пушки насколько возможно, Хэн выпалил в сторону балкона. Кое-где перила и край балкона взорвались, сплавились и вспыхнули. Несколько убитых или раненых СПунов упали сверху, а остальные торопливо отступали с линии огня, изредка стреляя в ответ - если удавалось. Звуки разрывов, жар и дым становились все насыщенней, все сильнее.
Хэн стрелял длинными очередями, не давая СПунам поднять головы. В галерее стало жарко, как в печке. Красные лучи били во все стороны, и Хэн понимал, что рано или поздно защита пушки не выдержит.
В нижнем коридоре появилась новая группа полицейских и устремилась прямо в сторону галереи. Хэн опустил жерло пушки и выстрелил вдоль нижнего коридора. Эти СПуны тоже отпрянули; как и те, что находились наверху, они не рисковали лезть под испепеляющий огонь. Атуарре, Пакка и Торм вытащили оружие и стали отстреливаться вместе с Хэном и Чубаккой. Только один Реккон безостановочно пытался включить подъемники.
- Реккон, если ты не включишь поле, нам крышка, - выдохнул Хэн. Оборачиваться было некогда.
Один из полицейских перегнулся через перила балкона и выстрелил. Заряд отскочил, но волна жара проникла сквозь нее; Хэн понял, что защита начинает слабеть.
- Ничего не получается, - ответил Реккон, ощупывая механизм сильными, чуткими пальцами. - Нужно найти другой путь.
- Улица с односторонним движением! - закричал Хэн, не оглядываясь.
Яростный, разочарованный рев Чубакки перекрыл даже грохот стрельбы.
- Тогда сам ныряй в шахту головой вперед! - заорал Торм.
Возражения Хэна потонули в звуке воя. Это был предупреждающий сигнал, хорошо известный по всей Галактике.
- Утечка радиации! - закричал Реккон. - Не из той серии, что включил Макс.
Только не это, подумал Хэн, но звук все нарастал, приближаясь со стороны верхних коридоров. У того, кто подвергался облучению, оставалось мало шансов уцелеть; наверняка даже сейчас они получали смертельные дозы. Хэн мысленно проклял себя за то, что в один прекрасный день решился подзаработать таким приятным, легким способом, как незаконный ввоз оружия. Он встал.
- Приготовьтесь. Мы должны пробиться сквозь их строй - или умереть.
Внезапно, перекрывая вой сирен, пронзительно закричала Атуарре.
- Подождите! Вот там!
Хэн снова припал к пушке, готовясь обрушить залп на новых СПунов. Однако фигура, приближающаяся к ним по нижнему коридору, двигалась странно, рывками, и широко .раскинув руки, в каждой удерживала какую-то ношу.
- Боллукс! - закричал Торм. Так оно и было. Дроид сделал еще несколько шагов на негнущихся ногах и попал в полосу более яркого света; стало видно, что на его. ладонях лежат шаровидные широковещательные громкоговорители. Провода от них бежали по его рукам, уходя в разверстую грудь, и были наскоро подсоединены к Максу. Именно из громкоговорителей неслось завывание сигналов радиационной тревоги.
Все столпились вокруг Боллукса, заговорили разом и на нескольких языках - общегалактическом, вуки, триани, - но никто не слышал друг друга из-за несмолкающего воя сирен. У Хэна разболелась голова, вдруг накатило, это было непривычно, но кстати или некстати он припомнил: если у вас что-то болит, значит, вы еще не умерли. В данном случае, как раз благодаря тому, из-за чего голова и болит.
Потом сирены смолкли. Боллукс осторожно опустил громкоговорители и отсоединил от себя их кабели, не обращая внимания на шум: группа требовала объяснений.
- Я рад, что мой план сработал, господа и прекрасная дама; но, признаюсь, это было просто развитие идеи Макса о ложных сигналах тревоги, - заговорил он наконец. (О-о-о, закатил глаза Хэн. Эти речи на полчаса). - Находясь в сети, он узнал и о сигнале радиационной опасности. Под его руководством я отодрал эти громкоговорители от стены в коридоре и приладил их. Сейчас коридоры пусты. Бронированные костюмы СПунов годятся для боя, но не защищают от радиации. Все тут же разбежались.
Хэн не дотерпел до конца волыны:
- Пусть Макс включит подъемники. Если мы не сможем выбраться отсюда, твое изобретение мало что изменит, - он потянул Боллукса за собой.
- Все подъемники отключены, да? - пропищал Макс. - Не дрейфьте, капитан, все будет в порядке!
- Просто включи их, ладно? - Наклонившись к нему, Хэн добавил. - И поменьше рассуждай, ты, ржавая жестянка.
Подойдя к панели, Боллукс широко раздвинул пластрон. Однако адаптер находился слишком высоко. Тогда Чубакка, который стоял ближе всех, отшвырнул свой самострел, вынул Макса из груди Боллукса, поднял крошечный компьютер и поднес его к управляющей панели подъемника, Адаптер Макса вытянулся и воткнулся в розетку. Металлические тумблеры повернулись назад, вперед и снова назад. Панель ожила.
- Сработало! - воскликнул Реккон. - Идем за мной, пока никто не заметил и не отключил их снова.
Он сделал быстрое, еле заметное движение, уловленное Хэном и ускользнувшее от внимания всех, кроме него. Пилот понял, что ему предложено идти замыкающим. Реккон по-прежнему не был уверен в том, что среди них нет предателя. Он прыгнул в подъемник, Атуарре - следом за ним. Пакка, крутясь у всех под ногами, то игриво дотягивался хвостом до поля подъемника, то отдергивал его, угрожающе шипел на подъемник и топорщил усы. Испуг проходил, бегство от преследователей казалось захватывающе интересным. Торм, с пистолетом в руке, прыгнул последним.
В коридоре послышался топот сапог. Все еще держа Синего Макса -под мышкой, Чубакка тоже прыгнул в подъемник. Хэн задержался ровно настолько, чтобы выстрелить в пушку с той стороны, где поле не защищало ее. Ослепительно полыхнуло - мощности уже не выдерживали нагрузки. Хэн повернулся, головой вперед прыгнул в шахту лифта, откуда ему махал рукой Торм, и услышал, как пушка взорвалась у негр за спиной.
Они опускались с небольшими интервалами по высоте, вытянувшись позади Реккона в неровную линию. Задрав головы, все взволнованно ожидали, что вот-вот сверху грянет залп, но его не было. Хэн подумал, что СПуны задержались из-за взрыва пушки. Он от всей души надеялся, чт они не сразу сообразят - подъемники заработали снова. Однако, в любой момент плавный спуск мог перейти в поджимаюшее внутренности к горлу стремительное падение, исход которого для всех них был бы одинаков - смерть.
Наконец они опустились до уровня гаража. Реккон, а вслед за ним и остальные выскочили из подъемника. Они стояли в огромном помещении, предназначенном для парковки, и оглядывались. Вдали вновь зазвучали сигналы тревоги.
- Я надеялся найти тут какой-нибудь флаер, - с досадой сказал Реккон, - но, увы...
- Обратно в подъемник возвращаться не стоит, - заметил Хэн.
- Здесь есть наземный скиммер, возьмем его, - предложила Атуарре.
Все залезли внутрь, Хэн сел за рычаги управления, Реккон рядом. Чубакка вместе с остальными разместился сзади в грузовом отсеке. Сидя спиной к партнеру, чтобы не выпускать из поля зрения своих спутников, он перезарядил самострел и только собрался было засунуть Макса туда, где ему надлежало находиться, как скиммер рванул с места, да так резко, что едва удержался на повороте и чуть не врезался в стену.
Хэн до отказа давил на рычаг управления, заставляя скиммер мчаться все быстрее и быстрее. Машина только что не ввинчивалась в формекс, из которого был сделан скат, стены стремительно проносились мимо, скорость все нарастала - еще чуть-чуть, хотя бы самую малость. Реккон переводил взгляд с дергаюшегося рычага на пилота в кителе без нашивок, присланного Джессой. Похоже, думал: не стоит ли самому сесть за руль?
Надежды Хэна на то, что все выходы из компьютерного комплекса еще не успели перекрыть, оправдались. От сети безопасности шел дым: доклады о восстаниях, беспорядочные звонки подвыпивших начальников из клубов, где они развлекались, пожар на пристани, наводнение в зернохранилище; ситх с ревизией пришел, короче. Не только Центр, весь Оррон III был в смятении. Скиммер вылетел из гаража, точно ракета на взлете. Торопясь, Хэн просто снес дверь, на которой было написано "ВЫХОД". Сканер, отслеживающий въезд-выезд, старательно зафиксировал это нарушение и номер лицензии ским-мера, чтобы впоследствии соответствующие органы могли предъявить обвинение его владельцу.
Скиммер понесся по улицам. Хэн, кивая, слушал инструкции Реккона, но больше полагался на свой инстинкт. И вот уже город остался позади, превратившись в размытое пятно, а скиммер помчался дальше по дороге, заставляя других водителей испуганно тормозить и шарахаться в разные стороны. Хэн радовался, что в офисе Реккона первым делом сориентировался, в какой стороне находится космопорт.
Машина была открытая, и бешеный ветер рвал волосы, мех и одежду, затыкал рот. Разговаривать было невозможно. Да и не до того было.
До последнего поворота они добрались единым духом, но тут Хэн вынужден был признать, что кое у кого из чиновников голова все еще работает. Скиммер едва не врезался в большую бронированную машину СПунов на воздушной подушке, поставленную поперек дороги; ее сдвоенные пушки тут же повернулись в сторону близкой цели.
Хэн резко дернул рычаг управления, ногой нажал на педаль и заставил маленький скиммер взмыть над полотном дороги. Двигатель запел от нагрузки, скиммер хлопнулся о землю прямо посреди поля и, подпрыгивая, помчался по нему. Это поле было засеяно новой гибридной культурой, выведенной компанией "Аркон Мультиноуд". Заросли были такими высокими, что плоский скиммер почти утонул в них, исчезнув из взглядов удивленных СПунов. Но, хотя Хэн мчался зигзагами и полицейские фактически не видели цели, стрельбу они, тем не менее, открыли. Били они неопасно, беспорядочно и наугад, как понял Хэн, просто чтоб самим было не обидно. Хэн знал, что машина, перегородившая им дорогу, была очень эффективна на земле, но взлететь над полем не могла. Это означало, что, если преследователям угодно пуститься в погоню, им придется бежать на своих двоих меж высоких злаков. Идиллично, но несерьезно. Этих сделали.
Время от времени он вынужден был замедлять движение и выглядывать из скиммера в тщетной попытке понять, куда же его занесло. Машина мчалась прямо по засеянному, давящи разбрасывая по сторонам искалеченные растения. Ошметки стеблей, сок, пыль в считанные секунды облепили чистенький скиммер, и он сам стал похож на какой-то удивительный сельскохозяйственный гибрид, внезапно обретший способность двигаться. Стебли хлестали по его бокам и заслоняли видимость водителю. Хэн щурился и пытался ориентироваться вслепую.
Чубакка рискнул подняться и, протянув руку над плечом Хэна, закричал, указывая куда-то вперед. Не задавая вопросов, Хэн изменил курс. Они промчались, чуть не поцеловавшись, мимо одной из тех гигантских автоматизированных машин, которые медленно и терпеливо обрабатывали бескрайние поля Оррона III.
Наконец скиммер вырвался на голую землю, туда, где урожай уже убрали. Поведя взглядом вокруг, Хэн увидел космопорт с рядами гигантских барж и понесся в том направлении.
Машина СПунов тоже мчалась через поля, но пока еще была довольно далеко. Хэну некогда было следить за ней: все его внимание сосредоточилось на том, чтобы уходить от погони, приближаясь к космопорту, но при этом все время юлить то вправо, то влево, чтобы орудийному расчету машины было трудно поймать их на мушку. Залпы били вокруг скиммера, ковыряя землю и поджигая скошенное жнивье.
Внезапно послышался резкий, дребезжащий звук; скиммер пропахал носом землю, кожух двигателя смяло и сорвало. Из двигательного отсека повалил дым, и маленькую машину потащило по земле. За ней тянулись глубокие, длинные борозды.
Хэн изо всех сил старался сохранить управление скиммером, но в последний момент рычаг буквально вырвало из его руки. Он стукнулся головой о ветрозащитный экран и вылетел из кабины вперед, так что скиммер едва не переехал его. По счастью, как раз в этот момент машина резко остановилась. Глядя на медленно вращающееся небо над головой, Хэн прислушался к себе, уцелели ль у него кости. По его ощущениям, он был сейчас словно ситхом пожеванный.
- Выходим, - с трудом преодолевая головокружение, приказал он заплетающимся языком. - Багаж с собой не брать.
Все высыпались из покалеченного скиммера. Хэна подняли, легко, точно ребенка; скосив глаза, он увидел темные пальцы Реккона, крепко держащие его. Хэн был цел и невредим, сейчас он уже это понимал.
- Бегите к ограде космопорта! - приказал Реккон остальным.
Рев машины СПунов уже был явственно слышен. Хэн попробовал идти сам, но пока был вынужден следить за походкой. Временами земля уезжала вбок. Идти быстро не получалось. Полицейские приближались с большей скоростью. Реккон потащил Хэна за рукав, толкнул его в укрытие за носом скиммера и вытащил свой дезинтегратор. Хэн выхватил бластер. Сидя на земле, он чувствовал себя почти нормально.
- Чуи, отведи их, - крикнул Хэн, прицеливаясь.
Вуки, с Синим Максом в одной руке, другой толкал остальных, торопя их, крича на своем, понятном только Хэну и Реккону, языке. Атуарре с Паккой первыми рванули с места длинным тягучим прыжком. Пакка отстал, и мать-триани прихватила зубами шкурку на его загривке и чуть-чуть сбавила скорость. Теперь он сосредоточенно работал лапами, а она наполовину вела, наполовину несла сына. Торм отстал от них, но бежал грамотно. Даже Боллукс умудрился шагать довольно быстро, выжимая все возможное из своей двигательной системы, рассчитанной на тяжелую работу, а не на скорость, и не обращая внимания на возможные повреждения аморттизаторов. Чубакка шел последним, часто оглядываясь через плечо. Перед ними расстилалось еще одно поле, по которому плыли несколько гигантских уборочных машин, а уж потом тянулась ограда космопорта.
Хэн почувствовал, что лбу щекотно. Потерев его пальцами, он размазал липкое и теплое - кровь. Памятный поцелуй ветрозащитного экрана. Реккон краем глаза взглянул на Хэна и, видимо, ничего особо страшного не увидел. Он был занят дезинтегратором. Закончив его настраивать, Реккон просто ждал, когда машина СПунов окажется на расстоянии выстрела. Она приближалась с устрашающей скоростью.
Водитель, не сводя глаз с фигурок, бегущих к ограде, не заметил двух людей, укрывшихся за покореженным скиммером. Когда полицейские оказались достаточно близко, Реккон выстрелил, упираясь локтями в нос скиммера. Он поставил дезинтегратор на самую высокую мощность и теперь поливал противника потоком разрушительной энергии. Волна жара обдала Хэна, и он вынужден был отвернуть лицо. "Реккон пошел на большой риск,- подумал он. - Дезинтегратор запросто мог взорваться прямо у него в руках и убить обоих".
Струя огня ударила в кожух двигателя и ветрозащиту вражеской машины. Экипаж брызнул в разные стороны; СПуны попадали на землю, пропахав ее носами.
Дуло пистолета Реккона раскалилось добела, по опаленному лицу градом катился пот. На взгляд Хэна, сейчас ученый выглядел бойцом. Реккон отшвырнул ставший бесполезным пистолет.
- Интересно, чему ты учил своих студентов? - буркнул Хэн, поднимаясь на ноги и готовясь бежать. Реккон, глядя на подбитую машину СПунов, не расслышал комплимента "аморального, но самого крутого пилота в Галактике".
Полицейские уже стояли группкой, переговариваясь - они собирались продолжить .погоню своим ходом. Пушки, придавленные тяжестью машины, сейчас были бесполезны. Реккон, попятившись на несколько шагов, сказал:
- Теперь и нам пора. Соло, уходим!
Хэн сделал пару выстрелов. К сожалению, было уже слишком далеко, и они угодили в землю. Пригнувшись, он с трудом двинулся вслед за Рекконом. Не давала покоя мысль о Чубакке и людях Реккона. Успеют ли они добежать до ограды и каким-то образом перебраться над, под или сквозь нее до того, как окажутся в пределах досягаемости выстрелов? Полицейские тут тренированные. Догонят или не догонят? Чувствуя ярость и тоску, сжимая кулаки, Хэн подумал, что выигрыш, кажется, будет на стороне полицейских.
Потом он долго-долго бежал вслед за Рекконом, глядя на его мелькающие впереди сандалии и ожидая, что в любое мгновение разряд бластера поджарит его. В какой-то момент, хватая ртом воздух, он поднял голову и увидел огромные уборочные машины, которые неспешно ехали им навстречу между колосьями. Каждая скашивала полосу в двадцать метров шириной; зерно потоком лилось в прицепы, которые они тащили за собой. Хэн и Реккон обогнули их. Обшаривая взглядом местность впереди, Хэн заметил фигуры, бегущие по полю, но не смог различить, кто из них кто.
Слева от него ударил выстрел, взметнув фонтан пыли и пламени, - доказательство того, что СПуны нагоняли их. Хэн и Реккон резко свернули вправо, с тем чтобы уборочные машины оказались между ними и их преследователями. Они бежали, бежали и бежали, продираясь сквозь лес золотисто-рыжих стеблей и время от времени бросая взгляд на своих товарищей далеко впереди.
Внезапно Хэн резко остановился. Заметив это, Реккон остановился тоже. Оба дышали хрипло, с натугой. Хэн спросил:
- Где Чуи?
- Впереди, где же еще? Просто отсюда толком ничего не разберешь.
- Его нет среди них. Он самый высокий, не заметить его просто невозможно, - Хэн выпрямился, почувствовав, как заныл бок. - А это значит, что он вернулся! - Не обращая внимания на крики Реккона, он бросился назад тем же путем, каким пришел.
Добежав до открытого места, он сразу же понял, что произошло. Чубакке стало ясно, что СПуны, скорее всего, успеют догнать его товарищей прежде, чем те доберутся до космопорта и преодолеют ограду. Спасти их можно было единственным способом - отвлечь внимание противника, чем вуки и занялся.
Хэн закричал, чтобы он возвращался, но Чубакка, с самострелом на плече и Синим Максом под мышкой, уцепился за борт гигантской уборочной машины, которая продолжала скользить по полю в соответствии с заложенной в нее программой. Теперь она возвращалась в сторону СПунов, и вуки уже проехал на ней большую часть пути до них. Вскарабкавшись наверх, Чубакка оглядывался в поисках управляющего блока. Нашел. И принялся отдирать защитную.: крышку. Та была прикреплена прочно и не поддавалась. Устроившись поудобнее, чтобы было во что упереться ногами, Чубакка изо всех сил дернул еше раз, и крышка наконец отскочила. Отбросив ее в сторону, он стал лихорадочно отсоединять убогий "мозг" машины и освобождать место для Синего Макса. Шум работы двигателя лишал его возможности услышать хриплые крики Хэна, и, сидя высоко, в кабине, он не мог видеть, что трое полицейских уже добежали до машины и карабкались по лестнице наверх.
Хэн был слишком далеко, чтобы стрелять. СПуны быстро поднимались наверх. Огромная уборочная машина накренилась и судорожно задрожала, когда Синий Макс перехватил управление. Как раз в тот момент, когда СПуны уже стояли наверху лестницы, целясь в спину Чубакке, машина содрогнулась особенно сильно.
Хэн видел издали, как один полицейский едва не упал и, наверное, вскрикнул, потому что вуки повернул голову и увидел трех крадущихся к нему СПунов. Чубакка выстрелил, попал одному из них в грудь, тот перекатился через борт машины. Но, поворачиваясь во все стороны и стреляя, Чуи и сам потерял равновесие. Машину резко бросило в сторону, и отчаянным усилием он потянулся к подпорке - уцепиться.
Он сумел сделать это, но уронил самострел.
- Чуи! - заорал Хэн и рванулся, но широкая темная рука схватила его плечо, удерживая на месте.
- Сейчас ты ему не поможешь! - Вторая рука крепко схватила другое плечо. Хэн впился взглядом в машину: Она продолжала медленно ползти по полю, и все новые и новые полицейские сбегались к ней.
Похоже, не помогу.
Безоружный Чубакка, теперь уже устойчиво держась на ногах, бросился на оставшихся СПунов, прежде чем они пришли в себя и сообразили, что к чему. Ни тот, ни другой не успели поднять оружие до того, как он схватил их и сокрушительно шарахнул друг о друга. Один выбыл из строя, другой оказался покрепче: он ухитрился вцепиться Чуи в ногу и не отпускал ее, борясь за свою жизнь.
Сейчас Синий Макс полностью взял управление уборочной машиной на себя. СПуны подбегали к машине, и он разворачивал ее то вправо, то влево, давя противника. Управляющая система уборочной машины была примитивной. Но увлекшийся игрой Макс совершенно не думал, как трудно от его помощи приходится вуки. Машину крутило вправо-влево-взад-вперед-вправо... Хэн отчаянно смотрел, как Чубакка балансирует, прыгает и хватается за подпорку, и как на крутом развороте он падает с машины, увлекая за собой СПуна, падает на землю... не под машину!!! Каким-то чудом вуки удалось не врезаться в землю головой. Он откатился, но не успел подняться: на него лежачего навалилась целая груда размахивающих ружьями полицейских.
Хэн дергался, пытаясь вырваться из мертвой хватки.
- Их там не меньше дюжины! - Гримаса боли и горя смяла лицо Реккона, морщины лежали выпукло, как на трагической маске. Он тоже страдал, видя, что происходит. Но рук не разжимал. А потом разжал и просто положил ладони кореллианину на плечи. - Тебе не на что рассчитывать, Хэн. Лучше уцелеть и остаться на свободе, чтобы иметь возможность помочь вуки потом!
Хэн вывернулся и выхватил бластер.
- Не трогай меня, я сказал!
По выражению его глаз Реккон понял, что он и в самом деле сделает это; понял, что Хэн убьет любого, кто встанет между ним и Чубаккой. Мощные черные руки опустились. Хэн метнулся в сторону СПунов.
Куда именно Реккон нанес ему удар, он так и не понял. Весь спинной хребет прошило болью, он ослеп, оглох и потерял способность двигаться. Может, это был какой-то нервный узел, удар по которому способен вызвать кратковременный паралич? Как бы то ни было, Хэн рухнул, точно марионетка, у которой внезапно обрезали все нити.
Уборочная машина, двигаясь сейчас гораздо быстрее, кружила вокруг СПунов. Они стреляли в нее, но огромную машину, это в высшей степени примитивное устройство, трудно было остановить огнем. Во все стороны летели куски обшивки, одно из лезвий оторвало, но в целом машине ничего не сделалось. Несколько полицейских, не успевших достаточно быстро юркнуть в заросли злаков, исчезли в ее глубоком чреве.
Макс наконец увидел, в какое положение попал Чубакка, и поехал к нему. Он надеялся, что вуки сможет снова забраться на машину. Но Чубакку, с безжизненно свисающими руками и ногами, целая орава СПунов уже тащила прочь. Догонять их Макс не стал, опасаясь, что неуклюжая уборочная машина может не помочь, а навредить. К тому же огонь стал более интенсивным. Синему Максу отчаянно хотелось, чтобы Боллукс оказался рядом и подсказал, что делать: маленький компьютер функционировал еще совсем недолго и имел слишком мало опыта, чтобы принимать подобные ответственные решения. Одно у Макса не вызывало сомнении - он должен быть вместе со всеми. Он развернул тяжеловесную уборочную машину, отключил ограничитель скорости и помчался в сторону остальных. Сквозь затянувшую сознание мутную пелену, не в силах даже сфокусировать взгляд, Хэн осознал, что Реккон поднял его на плечо. Как раз в этот момент Макс промчался мимо. Реккон сделал пару широких шагов, подскочил и уцепился за подножку машины. Поднялся по короткой лестнице и положил Хэна на узкий бортик. Каким-то образом Хэну удалось приподнять голову. Трясясь на вихляющейся машине, он смог разглядеть, как вдали СПуны волокут куда-то его друга.
Царапая поверхность, на которой лежал, Хэн попытался свалиться с машины, броситься на помощь Чуи. Реккон тут же заметил это и с пугающей силой схватил его за руки.
- Он мой друг! - лицо Хэна было беззащитным от боли.
В ответ Реккон хорошенько встряхнул его - просто для острастки.
- Тогда помоги своему другу! - его мелодичный бас звучал безжалостно. - Пойми: чтобы вытащить Чуи, ты сам должен спастись, а иначе вы оба погибнете!
Крепкие руки .отпустили его, Хэн остался лежать, признавая, что Реккон прав. Вцепившись в перила, он замер, глядя на далекие, теперь уже еле различимые пятнышки, в которые превратились Чубакка и СПуны.

Глава 7

Догоняя всех беглецов по очереди, Макс каждый раз притормаживал, давая им возможность залезть на машину. Первым оказался Боллукс, который, несмотря на все свои усилия, плелся позади остальных; подпрыгнув и громко скрипя перетруженной двигательной системой, он с помощью сервозахватов вцепился в борт машины и залез на нее. Следующим был Торм; поравнявшись, он ловко вспрыгнул на нее. Последними забрались Атуарре и Пакка, который поднимался, держась за хвост матери. Синий Макс вновь увеличил скорость и поехал вдоль периметра космопорта. Ехать оставалось несколько минут.
Реккон все еще поддерживал Хэна, но теперь только чтобы тот не свалился. И снова запел без слов ту самую залихватски-бесшабашную песенку, с которой впору сжигать за собой мосты. У Пакки и Атуарре подергивались в такт кончики хвостов, триани жить не могут без музыки. Боллукс кивал. Хэн скрипнул зубами и посмотрел Реккону в глаза.
- Капитан, ты должен признать, что здесь ты ничего больше не можешь сделать. Твои шансы добраться до Чубакки на Орроне III ничтожно малы. Кроме всего прочего, он вряд ли пробудет тут долго. Его наверняка увезут отсюда на допрос, как обычно поступают со всеми. Теперь наши с тобой задачи совпадают. Можно почти не сомневаться, что в конце концов вуки окажется там же, где содержат всех особо опасных врагов Автаркии.
Хэн вытер со лба кровь, с усилием поднялся и, пошатываясь, зашагал к лестнице, ведущей на верхнюю площадку.
- Куда ты? - спросил Реккон.
- Кто-то же должен сказать Максу, куда ехать, - прозвучал почти равнодушный ответ.
Снабженная сигнализацией ограда космопорта представляла из себя прекрасно отлаженный, четко работающий механизм - около десяти метров высотой, под высоким напряжением, с расположенными равномерно по всей ее длине будками, в которых находились источники электропитания, трансформаторы и прочее оборудование. Человеку без специального защитного костюма преодолеть ее было невозможно, однако уборочная машина могла обеспечить совершенно особую форму защиты.
- Подойдите все к бортику, - обратился: к остальным Реккон, - встаньте вот на эти изолированные полосы!
Все, включая Хэна, постарались как можно надежнее и устойчивее устроиться на толстых; дорожках изолирующего материала, которые тянулись вдоль бортика.
Макс снова включил уцелевшие режущие лезвия, и уборочная машина протаранила ограду. Во все стороны полетели фейерверки искр. Лезвия вспороли ограду, размалывая ее на куски, исчезающие в чреве машины. Можно было ехать. И сквозь этот разрыв огромная машина беспрепятственно прорвалась на ровное, утрамбованное взлетное поле.
Хэн взглянул на Макса, угнездившегося внутри управляющего блока.
- Можешь запрограммировать эту корзину так, чтобы она ехала дальше без тебя?
Фоторецептор компьютера повернулся в его сторону.
- Вообще-то ее для этого и создали, но она запоминает только очень простые команды, капитан. Для машины она просто дура.
Хэн задумался над тем, как, по его представлениям, должна была дальше действовать полиция.
- Они бросят своих людей в тот конец порта, где стоят пассажирские корабли. Вряд ли им придет в голову, что нас может заинтересовать баржа. Но одно ясно - они наверняка кинутся разыскивать эту лохань. Макс, задай ей такое направление, чтобы, пока они ловят ее, мы бы успели добраться до баржи. Нужно выиграть время, хоть немного времени. - Хэн обернулся к остальным: - Приготовиться! Сейчас будем сходить на землю.
Послышались низкое жужжание и посвистывания - Макс принялся за дело. Потом он сообщил:
- Все в порядке, капитан, но нам лучше поторопиться.
Как только Макс отключился от системы управления машиной, Хэн вытащил из гнезда разъем, который вставил Чубакка, и повесил миниатюрный компьютер на плечо.
Когда он спустился на землю, группа уже ждала его. Хэн посадил Макса в грудь Боллуксу, дроид закрыл пластрон. Уборочная машина катила вперед, удаляясь от них между рядами барж. Баржа, в которой скрывался "Тысячелетний сокол", стояла недалеко отсюда. Подъезжая, Хэн успел прикинуть, как удобнее и быстрее дойти до нее, и сейчас уверенно побежал к кораблю. Остальные бежали следом, стараясь не отставать.
Внешний люк, тот самый, временный, был, конечно, не задраен. Откинув его, Хэн поднялся по рампе и открыл внутренний люк. Потом бросился в кабину, упал в кресло перед пультом.
Корабль просыпался, разогревался, готовился к старту.
- Реккон, сообщи, когда все будут на борту и усядутся! - крикнул он. Подержал в руках ларингофон, подумал, что плевал он на всю эту предполетную возню, и врубил двигатели баржи на полную мощность, просто надеясь, что их не разнесет во время взлета.
Больше всего Хэн надеялся на бюрократию. На ее бессмертную природу. Где-то в бескрайних полях командир подразделения СПунов попытается объяснить своему начальнику, что произошло. Тому, в свою очередь, придется вступить в контакт со службой безопасности порта и дать им свое краткое изложение событий. Если шестеренки этой длинной цепи будут проворачиваться со скрипом, как обычно в таких случаях, то "Сокол" все еще имел шанс уйти.
Пока Хэн натягивал летные перчатки и готовил корабль к взлету, его не отпускало острое ощущение одиночества. То, что он сейчас делал один, до сих пор они всегда делали вместе, и каждая минута процесса взлета напоминала о том, что его друга здесь нет. Щемило чувство пустоты и тревоги.
Пора, пора. Пока группа устраивается, он проверит показания приборов баржи.
О-о-о!
Боллукс, вошедший с сообщением от Реккона, что все надежно устроились, две или три стандартных минуты пытался понять монолог капитана Соло. Капитан, собственно, обращался не к Боллуксу, а к кому - Боллукс не понял, догадался лишь, что капитан недоволен. Смысл сказанного тоже был не вполне ясен: за исключением слов "ситх", "дерьмо банты", "задница" и "убью", остальные выражения были неизвестны дроиду.
- Что-то не так, капитан? - осторожно спросил Боллукс.
Хэн Соло тщательно подобрал слова:
- Боллукс! Какой-то не в меру шустрый экспедитор Автаркии загрузил нашу баржу зерном!
Хэн ткнул пальцем в приборы, которые убедительно доказывали, что во вместительное брюхо баржи засыпали несколько сот тысяч тонн зерна. Какой тут мог быть быстрый взлет?
Соло издал низкий утробный рык, напомнивший Боллуксу Чубакку. Но на всякий случай дроид этого не сказал, а спросил о другом:
- Но, сэр, - проговорил он в своей обычной неторопливой манере, - разве вы не можете сбросить корпус баржи?

Предыдущая страница 5 Следующая страница


Хэн Соло в Звездном Тупике 6

- Если сработают пиропатроны и если при этом не пострадает "Сокол", нужно будет еще увернуться от портовых защитных сооружений и, может быть, от патрульною корабля. - Он крикнул в направлении коридора: - Реккон! Пошли кого-нибудь в орудийные,башни!
В принципе он мог прямо из кабины управлять пушками, установленными в верхней части и под днищем корабля, но дистанционное управление плохо заменяло живого стрелка.- И держитесь покрепче, через двадцать секунд взлетаем! - Его просто трясло от злости из-за того, что на разогрев двигателей дурацкой огромной баржи нужно было гораздо больше времени по сравнению с "Соколом".
Диспетчерская, заметив, что баржа готовится взлетать, и по-прежнему воспринимая этот корабль как робота, послала ей приказ отменить взлет. Автоответчик честно молчал. Хэн злорадно зашипел в микрофон, изображая помехи, и стер сообщение, и компьютер баржи продолжил подготовку к взлету, как будто получил на него разрешение. Диспетчерская приняла все за чистую монету и добросовестно повторила команду.
Двигатели наконец заработали с полной нагрузкой. Баржа тяжело, неуклюже оторвалась от земли, кренясь в сторону и игнорируя приказы остановиться. Когда с набором высоты радиус обзора увеличился, Хэн увидел покинутую ими уборочную машину. Она находилась на полпути к противоположной стороне гигантского порта, окруженная со всех сторон бронированными машинами, скиммерами и самоходными артиллерийскими установками СПунов. Частично она уже была выведена из строя, но все еще бездумно следовала последней заданной программе, упорно пытаясь ползти вперед.
Хэн видел, как по машине стреляли со всех: сторон. Никого больше не волновало, есть ли на ней люди и не стоит ли попытаться захватить их в плен. Машина взорвалась, окружавшие ее СПуны бросились врассыпную.
Когда баржа медленно - под тяжестью груза - поднялась еще выше, по-прежнему игнорируя назойливого диспетчера, Хэн увидел место, где захватили Чубакку. Неясно было, тут ли еще Чубакка или его уже увезли, но в поле среди золотисто-рыжих колосьев, точно какие-нибудь вредители, ползали полицейские, разыскивая других беглецов, которые, по их мнению, могли там прятаться. Реккон был прав: если бы Хэн вернулся, ни к чему хорошему это бы не привело.
Внезапно баржа конвульсивно содрогнулась, и у пассажиров "Сокола" возникло ощущение, словно кто-то схватил их за шиворот и хорошенько встряхнул, Зловещее предчувствие овладело Хэном, он включил экраны заднего обзора. Боллукс, едва не свалившись, опустился в кресло второго пилота и спросил, что случилось. Хэн не стал отвечать.
А случилась приятная встреча с патрульным кораблем, тем самым, что он заметил на трансполярной орбите во время недавнего приземления. Даже Реккбн в полной мере не представлял себе, насколько серьезно Автаркия охраняла Оррон III. Патруль, прочно севший барже на хвост, оказался дредноутом. Один из старых военных кораблей класса "непобедимый"; свыше двух километров длиной, ощетинившийся орудийными башнями, ракетными установками, установками луча захвата и генераторами дефлекторной защиты,- одним словом, вооруженная до зубов стальная гора. Дредноут потребовал, чтоб баржа остановилась, и любезно представился: "Месть Шаннадора". Какая честь для нас... Также дредноут возжелал узнать порт назначения баржи. Да на Татуин мы летим. Посевная у них на подходе. Помирают от нехватки зерна. Йавы плачут, тускены плачут... банты с голоду качаются. Джабба похудал... Спешим мы. Через несколько секунд баржу подцепил луч такой мощности, что по сравнению с ним луч лихтера на Дюрооне был просто манящий дамский пальчик. Хэн с сожалением отвлекся от развернувшегося перед мысленным взором вида барханов Татуина, сплошь засеянных местным зерном.
-: Пора молиться, - пробормотал кореллианин, приступая к обряду подготовки к бою. Дредноут был достаточно хорошо вооружен, чтобы превратить в пыль корабль такого класса, как "Сокол". Хэн включил интерком.
- Тряхнуло, когда нас подцепили лучом. Сохраняйте спокойствие - возможно, предстоят неприятности.
Вот и помолились, закончил он про себя. Сдаваться живым не входило в его планы; гораздо лучше подпортить карьеру хотя.бы нескольким СПунам и эффектно уйти.
Послышались лязгающие звуки - из-за деформации корпуса от внешней обшивки баржи начали отрываться куски металла и кое-какие детали; притянутые лучом, они устремились к "Мести Шаннадора".
И тут Хэна осенило. Оборвав связь компьютера баржи с внешним миром, сам он отнюдь не лишился возможности отдавать ему любые приказания! Барабаня по клавишам клавиатуры, он закричал в интерком:
- Держитесь! Я сейчас... - договорить он не сумел, с такой силой его вдавило в кресло.
Вот мы сейчас покакаем, и нам полегчает.
Сотни тысяч тонн зерна, подхваченные лучом, понеслись к "Мести Шаннадора". Это выглядело так, как будто баржа оставляла за собой светящийся след. На, дружище, покушай хлебушка...
Волна зерна затопила дредноут, забила все его его сенсоры. Бросив взгляд на экраны, Хэн увидел, что, даже ослепнув, мощный военный корабль пробивается сквозь поток зерна и быстро приближается к барже. Его луч по-прежнему прилипал к ее корме, и Хэн ломал голову, как скоро капитан дредноута прикажет открыть огонь.
Теперь оставалась единственная возможность. Одним движением руки он включил тормозные двигатели баржи и механизм расстыковки кораблей, занеся другую руку над рычагами управления "Тысячелетнего сокола".
Корпус баржи затрясся, скорость ее заметно упала, грохнул взрыв -сработали пиропатроны. С внешней обшивки "Сокола" посыпались детали, предназначенные для того, чтобы обезопасить и замаскировать его. Спустя мгновение произошел отрыв, двигатели фрахтовика ожили, и он вырвался на свободу.
Хэн вел его прежним курсом, стремясь к тому, чтобы между "Соколом" и "Местью Шаннадора" все время оставалась баржа. Полуослепший корабль Автаркии не заметил, что скорость баржи резко упала, и его капитан отдал приказ об изменении курса лишь тогда, когда "Месть Шаннадора" протаранила баржу. От удара передние дефлекторные щиты дредноута полыхнули огнем, противоударные поля отказали в то самое мгновение, когда дредноут рассек пополам неповоротливую баржу. Но он и сам ушибся: повреждения были достаточно серьезными. Передние сенсоры оказались выведенными из строя, по всему кораблю разнеслись сигналы тревоги, оповещающие о многочисленных неполадках. Воздухонепроницаемые переборки автоматически захлопнулись, в корпусе возникли трещины.
"Тысячелетний сокол" рванул вверх и достиг верхних слоев атмосферы, Хэн сделал как хотел: пустил юшку старому боевому драндулету Автаркии и удрал от него, несмотря на вопиющий перевес сил противника. Но легче на душе от этого не стало, так же, как и от понимания, что гиперпространство и безопасность уже совсем рядом. Взвинченность осела, бравировать было не перед кем. В рубке он был один. В голове вертелась единственная мысль, и она была непереносима: его друг оказался в руках безжалостной Автаркии.
Чуи в руках врага. Чуи в руках врага,..
Когда звезды расступились и корабль вырвался в гиперпространство, Хэн некоторое время сидел, переваривая мысль, что за последние годы он ни разу не летал без вуки. Реккон был прав: бегство - единственный разумный выход, но тягостное чувство, будто Хэн бросил Чубакку в беде, от этого не стало слабее.
Наконец здравый смысл взял верх, Хэн мысленно повторил старую заповедь, что сожаления - всего лишь пустая трата времени, включил автопилот и встал. Теперь ему оставалось надеяться только на Реккона.
Он направился в салон, всегда служивший чем-то вроде комнаты отдыха, и уже в коридоре понял - случилось. В нос ударил острый запах озона. Здесь недавно стреляли из бластера.
- Реккон!
Ученый лежал, навалившись грудью и лицом на игровой столик. В него выстрелили сзади, из бластера, мощность которого была установлена на минимум, когда луч напоминает тонкую сверкающую иглу. Звук выстрела наверняка никто не услышал. На игровой доске, рядом с телом Реккона, лежало портативное считывающее устройство. Рядом пузырилась застывающая лужица жидкости - все, что осталось от расплавленного диска. Реккон, несомненно, был мертв; стреляли с очень близкого расстояния.
Хэн прислонился к переборке, зажав глаза рукой. Что теперь делать, совсем непонятно. Реккон воплощал его единственную надежду на то, чтобы спасти Чубакку и самому вырваться из тисков безумия. Реккон погиб, добытая с таким трудом информация утрачена, и на борту по крайней мере один предатель-убийца. И нет Реккона больше... Спета песенка.
Хэна охватило чувство такого одиночества, какое ему редко приходилось испытывать. Он оттолкнулся плечом от переборки, сжимая в руке бластер, но отсек и коридор были пусты.
Хэн побежал к трапу. Сердце екнуло: навстречу ему из нижней орудийной башни поднимался Торм. Подняв голову, он увидел, что прямо на него направлено дуло бластера Хэна.
- Пистолет мне, Торм. Так. Руки на переборку. Обе. И не глупи - любая ошибка станет последней в твоей жизни.
Забрав у Торма пистолет, Хэн обыскал его пояс для инструментов, но никакого другого оружия не нашел. Приказав ему идти в комнату отдыха, он крикнул Атуарре, чтобы она спускалась с верхней орудийной башни.
В переднем отсеке Тбрм в шоке замер над телом Реккона.
- Где сын Атуарре? - негромко спросил Хэн.
Рыжий пожал плечами.
- Реккон велел ему найти сумку с медикаментами. Не только ты был ранен во время этой заварухи. Парень тут же бросился на поиски. Полагаю, он занимался именно этим, когда ты крикнул, чтобы все оставались на местах и держались покрепче, - он снова перевел взгляд на Реккона с таким выражением, точно у него не укладывалось в голове, что этот человек мертв. - Кто это сделал, Соло? Ты?
- Нет. И перечень подозреваемых не так уж велик,- он услышал легкие шаги Атуарре и взял ее на мушку, как только она спустилась с лестницы.
Ее лицо застыло в маске ненависти. Зрачки были огромными.
- Ты осмеливаешься угрожать мне оружием? - прошипела она. Кончик ее хвоста нервно подергивался, узкая спина горбилась, шерстка встала дыбом.
- Заткнись. Брось пистолет, осторожно, потом сделай шаг вот сюда и сними свой пояс. Кто-то убил Реккона, и есть вероятность, что убийца - ты. Не меньше, чем любой другой. Поэтому не вздумай бросаться на меня, И учти - я дважды ничего не повторяю.
Триани перевела глаза на тело Реккона. Невзирая на ярость, она явно была ошеломлена - и видом лежащего ничком тела, и беспощадными словами Хэна, о том что Реккон мертв. Но как узнать, притворяется она или нет?
Теперь вместе с ним здесь находились уже двое, и, внимательно наблюдая за их реакцией, он пока не заметил ничего, кроме шока и огорчения. Единственный плюс во всей этой жуткой ситуации был в том, что Хэну было не до собственных переживаний.
Клацанье о палубный настил возвестило о появлении Боллукса.
- Капитан!
Настойчивость, отчетливо прозвучавшая в голосе дроида, заставила Хэна резко повернуться и упасть на одно колено, вскинув бластер. По коридору со стороны кабины крался Пакка. В одной лапе он держал пистолет, на другой висела сумка с медикаментами.
- Он думает, что ты угрожаешь мне! - крикнула Атуарре, продвигать в сторону сына.
Хэн снова взял ее на мушку и оглянулся на Пакку.
- Скажи ему, Атуарре, чтобы он бросил пистолет и встал рядом с тобой. Ну!
Она подчинилась, и сын послушно встал рядом, переводя взгляд расширенных глаз с матери на Хэна, с Хэна на Реккона - и опять на мать.
Торм взял у Пакки сумку с медикаментами и отдал ее Хэну. Продолжая держать на прицеле своих пассажиров, Хэн подошел к противоперегрузочному креслу и свободной рукой открыл сумку. На ощупь, не спуская глаз со стоящих перед ним, промыл ссадину и протер лоб дезинфицирующей подушечкой.
Положил сумку, собрал конфискованное оружие. Как выяснить, кто сделал это? У каждого было и оружие, и время. Либо Пакка завернул сюда во время поисков, либо один из оставшихся покинул орудийную башню, чтобы совершить убийство. Хэн почти пожалел о том, что он не обстрелял "Месть Шан-надора" - тогда он, по крайней мере, знал бы, какие орудия бездействовали.
Сейчас Аттуаре и Торм обменивались подозрительными взглядами.
- Реккон говорил мне, - произнес Торм, - что он не хотел брать тебя с сыном.
- Меня? - она зашипела. - А как насчет тебя, Торм? - Триани стремительно повернулась к Хэну. - Или, если уж на то пошло, тебя?
Они в панике. Их подозрения на уровне бреда. Или блефуют?
- Да без меня вы просто не выбрались бы оттуда. И подумай, как бы я смог одновременно вести корабль и убивать Реккона? И, кроме всего прочего, со мной все время был Боллукс.
Убивать того, кто единственно мог помочь вытащить моего напарника? И кто по своим принципам точно помог бы, ведь это совпадало с его целью, он сам это сказал при всех. Убивать уже на пути, когда, по условиям сделки, мне оставалось только высадить его где задумано?
Снова порывшись в сумке с медикаментами, он достал оттуда лоскут синтетической кожи и прижал его к ране на лбу, чувствуя, что у него окончательно ум заходит за разум.
- Корабль мог вести и компьютер, Соло.
А догадаться обкакать дредноут тоже мог компьютер? А потом кувыркаться, угадывая долю секунды?
Торм продолжал:
- Кроме того, я застал тебя здесь, вернувшись с орудийной башни, и ты мог убить его как раз перед этим, - сказал Торм; - Нашел тоже свидетеля - дроида. Ты человек отчаянный, это сразу видно.
Не мог. Лужица от диска уже начала схватываться.
- Так. Относится ко всем троим, - Хэн отложил сумку. - Вы будете неусыпно следить друг за другом, а я останусь единственным, у кого тут будет оружие. Если кто-то сделает неверное движение, ему крышка. Вам всем придется играть честно, понятно?
Атуарре шагнула к игровому столу.
- Я помогу тебе с Рекконом,
- Держись от него подальше! - выкрикнул Торм. - Реккона убила или ты, или твой детеныш, а может, вы оба.
Он поднял стиснутые кулаки, Атуарре и Пакка обнажили клыки и зашипели. Хэн осадил их, взмахнув бластером.
- Тихо, расслабьтесь. Я сам займусь Рекконом, Боллукс поможет. А вы, все трое, марш по коридору в грузовой отсек, - он подкрепил свои слова движением бластера. Первым двинулся с места Торм, за ним оба триани. Хэн отошел в сторону, пока они шествовали в пустой трюм. - Если кто-нибудь высунет отсюда нос без моего разрешения, я решу, что он хочет добраться до меня, и сделаю из него жаркое. А если один из вас причинит вред другому, то я не стану разбираться, кто виноват, кто нет, а просто выкину уцелевших в пространство, - с этим словами он захлопнул люк.
За всем происходящим молча наблюдал Боллукс, поставив Синего Макса на ближайшую консоль. Хэн осмотрел тело. Еще даже не остыло...
- Ну что, Реккон, ты сделал все, что мог, но не слишком далеко продвинулся, верно? И вдобавок оставил мне расхлебывать всю эту кашу. Теперь мой партнер в плену, а на борту убийца. Ты, конечно, славный мужик, но я предпочел бы никогда не встречаться с тобой, - Хэн потащил труп, взяв его за руку, казавшуюся неестественно тяжелой. - Боллукс, берись с другой стороны, одному трудно.
Тело сползло со столика, и Хэн заметил каракули. Он выпустил Реккона и склонился над игровой доской, рассматривая нацарапанные стилом буквы, до сих пор скрываемые убитым. Разбирать их было нелегко - писал человек в мучительной агонии, писал торопливо слабеющей рукой. Хэн покачал головой и прочел вслух загадочную надпись: ""Звездный тупик", Митос VII". Опустившись на колени, он почти сразу же нашел на полу под игровой доской окровавленное стило. Уже умирая, Реккон собрал последние силы и сумел сообщить главное из того, что обнаружил на компьютерном диске. Даже умирая, он думал прежде всего о своем деле. О тех, кто с ним. О тех, кто их ждет. И, мертвый, сумел скрыть сообщение от убийцы.
- Митос VII, - жалея Реккона и злясь на его альтруизм, пробормотал Хэн. -Ну и кому, интересно, он пытался это сообщить?
- Вам, капитал Соло, - ответил Боллукс. Хэн удивленно уставился на него.
- Что?
- Реккон оставил это сообщение вам, сэр. Его застрелили сзади, и, значит, он так и не увидел своего убийцу. Вы - единственное живое существо, которому он мог доверять, капитан, и с его стороны логично было предположить, что вы будете присутствовать при выносе тела. Он постарался сделать так, чтобы эта информация дошла до вас.
Хэн долго молча смотрел на погибшего.
- Ты прав, упрямый старик. Ты прав, - он протянул руку и стер написанные кровью слова. - Боллукс, ты ничего не видел, понял? Притворись тупицей.
- Должен ли я стереть эту информацию из своей памяти, сэр?
Хэн ответил, медленно произнося слова - будто перенял эту привычку у дроида.
- Нет. Может быть, именно тебе придется распутывать этот узел, если я не справлюсь. Сделай так, чтобы Синий Макс тоже помалкивал.
- Да, капитан.
Хэн снова приподнял тело Реккона, Боллукс подхватил его другой стороны. Сочленения у негр заскрипели, внутри механизма что-то жалобно затренькало.
- Правда, капитан, это был великий человек?
Хэн напрягся, поднимая тело. Перед глазами стояло лицо Реккона, его улыбка, быстро сменяющиеся оттенки выражения лица, светлый взгляд, сверкающие зубы... чуждая ему старомодная интеллектуальность и близкая, понятная готовность к драке.
- Что ты имеешь в виду?
- Только то, сэр, что у него была цель, ради которой он не пощадил своей жизни. Разве это не свидетельствует о величии натуры?
- Тебе нужно произносить надгробные речи, Боллукс. Я могу сказать только то, что он мертв и что нам придется выбросить его в космос - здесь тело оставлять нельзя.
Прости, дальше ты летишь один. ,
- Болукс, а ты знаешь, что он пел тогда? - помолчав, спросил Хэн.
- Да, сэр. Это об одном полковнике инженерных войск. Попав в плен, он тоже отказывался долгое время от сопротивления, но потом все-таки взорвал мост, который строили военнопленные...
Они молча потащили Реккона Дальше - Реккона, который сумел дотянуться до Хэна даже через порог смерти и ответить на те вопросы, которые волновали пилота.
Потом Хэн открыл люк грузового отсека. Атуарре, Пакка и Торм дружно подняли на него взгляд. Они сидели на голом полу, Торм с одной стороны, триани - с другой.
- Нам пришлось выбросить Реккона, - сказал им Хэн. - Атуарре, я хочу, чтобы вы с Паккой сейчас отправились в салон. Разогрейте немного еды, нужно поесть. Торм, ты пойдешь со мной: есть кое-какие неполадки, поможешь их устранить.
- Я триани, рейнджер и дипломированный пилот, - Атуарре полыхнула щелками зрачков, - а не прислуга. - Гордо сказано. - Соло-капитан, этот человек - предатель.
- Уймись, - оборвал ее Хэн. - Все оружие на корабле заперто, включая второй самострел Чуи. Только я один воорркен, и так будет до тех пор, пока я не решу, что с вами делать.
Она бросила на него сердитый взгляд и сказала:
- Соло-капитан, ты глупец.
И вышла в сопровождении Пакки.
Торм поднялся, но Хэн остановил его движением руки. Рыжий отступил и выжидательно замер.
- Ты единственный, кому я могу доверять, - сказал Хэн. - От Боллукса толку мало. Я вычислил, кто убил Реккона.
- Кто из них это сделал?
- Пакка. В тюрьме с ним что-то такое сделали, отчего у него в голове помутилось, Поэтому он и не говорит. Потому они и допустили, чтобы Атуарре освободила его, - умом тронулся. Никому другому из вас Реккон не позволил бы подойти к себе так близко.
Торм кивнул с угрюмым видом. Хэн достал засунутый сзади за пояс пистолет и протянул ему. Судя по индикатору, пистолет был полностью заряжен.
- Пусть он будет у тебя. Надеюсь, Атуарре пока не поняла, что я догадался. Во всех случаях я хочу подыграть им и выяснить, не известно ли им что-нибудь такое, что может нам помочь.
Торм сунул пистолет в карман комбинезона.
- Что будем делать дальше? - Умирая, Реккон оставил сообщение. Нацарапал на игровой доске. Автаркия держит пленников в каком-то месте под названием "Звездный тупик" на Митосе VI. После осмотра корабля соберемся в переднем отсеке и обсудим все, что нам известно. Может, по ходу дела Пакка и Атуарре проговорятся.
Удирая с Оррона III, "Тысячелетний сокол" получил лишь несколько незначительных повреждений. Как только они были устранены - насколько это оказалось возможно, - все собрались в салоне. Хэн принес четыре портативных считывающих устройства, раздал всем по одному, а последнее взял себе. Боллукс просто сидел в стороне, Макс выглядывал из его груди.
- Я перекачал в эти считывающие устройства кое-какую информацию из корабельного компьютера, причем в каждый свою. У меня все, что имеет отношение к навигации, у Атуарре - планетология, Пакка займется незасекреченными материалами Автаркии, а Торм - оперативными файлами по подпольным техникам. Теперь давайте искать этот самый "Звездный тупик" и планету, на которой он находится. Возражения есть?
Никто не возражал. Экраны Торма и Атуарре оставались пусты, если не считать запроса. Время от времени все трое поглядывали на Хэна, который работал со своим считывающим устройством.
- Что-то вы ничего не поймали, не то, что я, - сказал он наконец. - Атуарре, покажи Торму свой экран.
Ничего не понимая, она, тем не менее, послушалась и повернула свое считывающее устройство так, чтобы рыжий мог видеть его. На экране был лишь запрос: "Звездный тупик", Митос VIII.
- Теперь ты, Пакка, - обратился Хэн к ребенку.
На его мониторе светилось: Митос V.
- Следите за его лицом, - сказал Хэн остальным, указывая на Торма, который мертвенно побледнел. - Ты уже понял, что наделал, не так ли, Торм? Покажи всем свое считывающее устройство. Там написано Митос VII, но ведь я-то тебе сказал, что "Звездный тупик" на Митосе VI. Точно так же, как и всем остальным сообщил неверное название планеты. Но ты знал правильное название, потому что прочел его на экране через плечо Реккона перед тем, как убить его, верно ? - голос Хэна стал жестким. - Я сказал: верно, предатель?
Торм мгновенно оказался на ногах и выхватил пистолет. Атуарре тут же вытащила свой и взяла Торма на мушку. Но ни одно оружие не сработало.
- Оба пистолета дали осечку? Ну надо же, - с невинным видом заявил Хэн, держа руку на бластере. - Неплохо сработано, правда, Торм?
Торм снова попытался выстрелить, но рефлексы и на этот раз не подвели Хэна - левой рукой он выбил оружие у Торма. Однако тот мгновенно повернулся и схватил Атуарре мертвой хваткой, не давая ей возможности пошевелиться. Она попыталась сопротивляться, но он сдавил ей шею с такой силой, что едва не сломал ее, и Атуарре сдалась.
- Брось бластер на пол, Соло, - резко произнес он, - а руки положи на игровую доску, или я...
Он не успел договорить. Пакка взвился в прыжке, приземлился на плечи Торму, клыками вцепился в шею, когтями выцарапывая глаза, а хвостом сдавливая предателю горло. Торм, выбитый этим неожиданным нападением, ослабил хватку. Атуарре вырывалась изо всех сил, и даже Боллукс поднялся в этот решающий момент, правда, не совсем представляя себе, что делать.
Торм злобно ударил Атуарре ногой с такой силой, что она растянулась на полу, поперек дороги Хэну, - он хотел подойти поближе, прежде чем стрелять. Хэн обошёл ее, но Торму удалось наконец оторвать Пакку от плеч и отшвырнуть его в сторону. Пакка, точно мячик, отскочил от подушек безопасности, которыми был обит отсек, сгруппировался и зашипел, но Торм, изодранный когтями и окровавленный, морщась от боли, метнулся в коридор.
Увертываясь, он с незаурядной скоростью миновал кабину, лестницу и уклон, ведущий к выходному люку; ни одно из этих мест не предоставляло возможности укрыться, хотя бы на время. Совсем рядом, за спиной, он услышал топот Хэна и нырнул в первое попавшееся помещение, кляня себя за то, что он так и не удосужился как следует изучить план корабля. Оказавшись внутри, он нажал кнопку, закрывающую входной люк. Пусто. Практически пустое помещение, нет ничего, что можно было бы использовать в качестве оружия. Торм надеялся, что попал в камеру, где хранились спасательные капсулы, но на этот раз фортуна повернулась к нему спиной. Он пока об этом не догадывался. По крайней мере, подумал он, я получил хотя бы временную отсрочку. Может быть, удастся вырвать у Соло бластер?
Он не мог сосредоточиться, чтобы довести до конца хоть одну мысль, вихрь носился в голове, и некоторое время Торм не осознавал, куда его занесло. Но вдруг понял, и вихрь улегся, теперь ему казалось, что он замурован в ледяную кору, и он бросился к люку, через который вошел, пытаясь открыть его и выкрикивая грязные ругательства, каких никогда не слышал от него Реккон.
- Зря стараешься, - послышался через интерком голос кореллианина. - Было очень мило с твоей стороны выбрать именно камеру аварийного выброса. Здесь ты и закончишь свои дни.
Хэн стоял, заглядывая через окошко в люке внутрь камеры. Он вырубил ручное управление камерой, чтобы Торм не смог выбраться оттуда. Более того, он предусмотрительно отключил все системы доступа "Сокола", чтобы помешать любому попытаться войти в камеру, если это кому-то взбредет в голову.
Торм облизнул пересохшие губы сухим языком.
- Соло, остановись, подумай хорошенько.
- Береги дыхание, Торм. Оно тебе понадобится - это будет долгий полет.
В камере, конечно, не было скафандра. Глаза у Торма расширились от ужаса.
- Соло, нет! Я никогда не имел ничего против тебя лично! И дальше так и было бы, если бы этот ублюдок Реккон и триани не следили за каждым моим шагом. Стоило мне проколоться, и они пристрелили бы меня. Чтобы выжить, я должен был опередить, можешь ты это понять, Соло?
- И поэтому ты застрелил Реккона, - эти слова прозвучали как утверждение, не как вопрос.
- Ну, я вынужден был сделать это! Если бы он сообщил вам о "Звездном тупике", мне бы не сносить головы! Соло! Ты не знаешь, какие люди в Автаркии. Они не прощают неудач. Вопрос стоял так: или Реккон, или я.
Неслышно подошла Атуарре с Паккой и Боллуксом. Все трое встали за спиной Хэна. Пакка забрался на плечи дроида, чтобы лучше видеть.
- Но как же так, Торм? - сказала Атуарре. - Реккон сам нашел и завербовал тебя. Ведь у тебя на самом деле пропали и отец, и брат.
Не отрывая взгляда от окошка, Хэн добавил:
- Конечно, пропали. Отец и старший брат, верно, Торм? Ты просто устранил их, чтобы завладеть землей на Кайле, да?
Лицо предателя приобрело восковой оттенок.
- Да, я согласился на предложение Автаркии. Соло, не надо! Понимаешь, не надо разыгрывать передо мной праведника! Ты ведь сам говорил, что ты - человек деловой, верно? Вспомни - говорил? Реккону, которым ты меня попрекаешь! Так вот, по делу. Я могу заплатить тебе столько, сколько ты пожелаешь. Хочешь получить обратно своего друга? Вуки сейчас на пути к "Звездному тупику". Единственный способ для тебя увидеть его снова - это заключить сделку со мной. Автаркия не имеет зуба на тебя... пока. Пока ты можешь назвать любую цену.
В какой-то степени этому неврастенику с тиком удалось вновь обрести самообладание, и он продолжал уже спокойнее:
- Эти люди держат слово, Соло. Им даже не известны ваши имена, никого из вас. Я действовал в большой степени на свой страх и риск, ни с кем не делился полученной информацией, чтобы иметь возможность дорого продать ее. Автаркия - это просто люди, которые хорошо делают свое дело, вот как мы с тобой. Ты получишь и вуки, и свободу, и столько денег, что сможешь купить себе новый корабль.
Никакого ответа. Взгляд Хэна ушел от Торма. Хэн Соло смотрел на собственное отражение в блестящей металлической поверхности управляющей панели камеры. Торм с глухим стуком заколотил кулаками по люку.
- Соло, скажи, чего ты хочешь! Клянусь, я выполню любое твое желание! Для тебя ведь важнее всего свое собственное "я", верно? Разве ты не такой, Соло?
Неужели такой?
Хэн, не отрываясь, вглядывался в отражение. Очная ставка с самим собой. Будь это другой человек, там, в отражении, он сказал бы, что в его взгляде нет и намека на цинизм.
Внешнее бессердечие - довольно избитый способ самозащиты, к которому прибегают идеалисты, не желая подвергаться насмешкам со стороны глупцов и трусов, капитан. Но у него есть своя обратная сторона: пытаясь таким образом защитить свои идеалы, они рискуют вообще утратить их.
Переведя взгляд на окошко, он снова; посмотрел на Торма.
- Задай свои вопросы Реккону, - сказал Хэн и нажал кнопку сброса.
Внешний люк камеры открылся. Воздух вырвался наружу, и вместе с ним ледяной хаос гиперпространства втянул в себя Торма. За пределами энергетической оболочки "Тысячелетнего сокола" связь между частичками материи мгновенно распалась, и то, что совсем недавно было Тормом, перестало существовать.

Глава 8

Соло-капитан, - заглянув в кабину, Атуарре пресекла сумбур его мыслей, - у тебя найдется время поговорить со мной? Мы здесь уже почти десять стандартных часов, но до сих пор не имеем плана действий. Пора принять какое-то решение, ты согласен?
Хэн отвел взгляд от далекого, едва различимого пятнышка, каким выглядел отсюда Митос VII. Вокруг "Тысячелетнего сокола" вздымались скалы и холмы крошечного астероида, на котором он затаился.
- Атуарре, не знаю, как триани воспринимают необходимость ждать, но лично я ненавижу это больше всего на свете. Но мы ничего другого делать не можем, только сидеть... ровно и ждать, пока обстоятельства сыграют нам на руку.
Она явно не желала с этим мириться.
- Можно и по-другому действовать, капитан. Например, попытаться связаться с Джессой, - взгляд ее глаз был неотрывно прикован к нему.
Чтобы оказаться с ней лицом к лицу, Хэн так резко повернулся в своем кресле, что она непроизвольно отпрянула. Заметив это, он заговорил как можно сдержаннее.
- Мы можем ухлопать впустую уйму времени, разыскивая Джессу. После налета ПРО она свернула свою деятельность и, скорее всего, ушла на дно. "Сокол" способен развивать скорость, в пять раз превышающую С-большое, и все же мы можем потратить месяц, разыскивая базу нелегальных техников, но так и не найти ее. Может, сообщение дойдет до Джессы, а может, застрянет где-нибудь, и поэтому полагаться на ее помощь глупо. Я не рассчитываю ни на кого, кроме самого себя. И если мне придется вытаскивать Чуи в одиночку, я сделаю это.
Атуарре вдруг стала менее напряженной.
- Ты не один, Соло-капитан. Мой муж тоже в "Звездном тупике". Атуарре будет сражаться вместе с тобой, - она прикоснулась к нему тонкой мягкой лапкой со втянутыми под бархатистую шкурку острыми когтями. - Ну, пойдем, перекусим немного. Просто так сидеть и глядеть на Митос VII не имеет смысла, это только отвлекает нас от принятия решения.
Он бросил еще один взгляд на далекую планету и встал. Митос VII представлял собой никчемную скалу, как и все остальные планеты, вращающиеся вокруг маленького, заурядного солнца на самом краю Корпоративного сектора. Вот уж воистину звездный тупик. Догадаться о том, что тут находится тайная каторжная колония Автаркии, было практически невозможно, а обнаружить ее смог бы лишь тот, кто знал об этом и специально разыскивал ее.
На звездных картах Митос VII был обозначен как самая дальняя от солнца планета своей системы, поэтому около десяти стандартных часов назад Хэн вернулся в обычное пространство в глубоком космосе, чтобы оказаться за пределами сенсорного контроля. Он вошел в систему с противоположной стороны, там, где примерно на половине расстояния между Митосом VII и его солнцем тянулся густой пояс астероидов, и довольно быстро нашел то, что искал, - зазубренный кусок камня. Используя маневровые двигатели и луч захвата, он заставил астероид перейти на другую орбиту, которая позволила бы издалека наблюдать за "Звездным тупиком". Без сомнения, никому даже в голову не придет обратить внимание на не совсем обычное поведение крошечной пылинки, входящей в состав пояса астероидов, бесчисленные составляющие которого не были обозначены ни на каких картах.
Большую часть времени (Хэн старательно загружал себя работой, чтобы не замечать пустого кресла в рубке) он потратил на прослушивание линий связи и наблюдение за прилетом и отлетом кораблей. Тестирование сообщений не дало ничего: большая часть из них оказалась зашифрована, причем так хитро, что не поддавалась компьютерному анализу. Сообщения, передаваемые открытым текстом, либо касались бытовых проблем, либо вообще производили впечатление бессмысленных. Хэн предположил, что, по крайней мере, некоторые из них посылались исключительно ради того, чтобы создать впечатление, будто "Звездный тупик" - самое заурядное поселение Автаркии.
Он вошел вслед за Атуарре в салон. Боллукс, с открытым пластроном, сидел перед игровой доской. По ней метался туда и обратно маленький дистанционно управляемый шар, непредсказуемо подпрыгивая, ныряя, взлетая вверх и увертываясь то в одну сторону, то в другую. Пакка пытался поймать его, но не лапами, а изгибающимся, дрожащим хвостом, явно получая огромное удовольствие от игры. Он жмурился, урчал и встряхивал ушами. Шар, однако, увертывался от него снова и снова, снова и снова, с незаурядной способностью маневрировать.
На глазах у Хэна Пакка почти поймал шарик, но в последний момент тот все же ускользнул от него. Пакка прижал уши, зарычал и в притворной ярости плюнул в шарик. Не попал. Хэн перевел взгляд на дроида.
- Боллукс, это ты управляешь шариком?
Красные фоторецепторы обратились в его сторону.
- Нет, капитан. Это Макс, с помощью информационных импульсов. Во всем, что касается предугадывания действий противника и учета случайных факторов, он гораздо сильнее меня. В особенности со случайными факторами у меня туго.
Последний, долгий прыжок - и вот, наконец, Пакка поймал шарик в воздухе, бросил на палубу и принялся в восторге кувыркаться.
Хэн уселся перед доской, которая часто служила им с Чуи обеденным столом, и взял протянутую Атуарре кружку с супом из концентратов. Свежие продукты уже закончились, и теперь в ход пошел неприкосновенный запас "Сокола". Он был достаточно велик, но все же расходовать его следовало экономно.
- Появились какие-нибудь новые обстоятельства или соображения, капитан?
Хэн предполагал, что дроид уже знал ответ и спрашивал исключительно по вложенной в его программу любезности. Боллукс считал личной обязанностью развлекать товарищей по полету, часами услаждая их поучительными историями из долгой трудовой жизни дроида, побывавшего во множестве миров. Имелся у него и обширный репертуар до оскомины пристойных анекдотов, наследство одного из прежних владельцев, и он подробно и добросовестно рассказывал их с совершенно невозмутимым видом.
- Пусто, Боллукс. Сплошной ноль.
- Могу ли я дать вам совет, сэр? Соберите воедино всю имеющуюся информацию и попытайтесь посмотреть на нее свежим взглядом. По моим наблюдениям, у мыслящих существ в результате такого подхода иногда рождаются новые идеи.
- С мыслящими это случается. А что, все рабочие дроиды на старости лет становятся философами? - Хэн поставил кружку и задумчиво потер подбородок. - Как бы то ни было, и обсуждать-то в особенности нечего. Судя по тому, что нам известно...
- Вы уверены, что мы исчерпали все возможности получить добавочную информацию? - прощебетал Макс.
- Не заводи снова эту волынку, бездельник, - предостерег его Хэн. - Мы нашли место, которое искали, и...
- Какова степень вероятности, что это то самое место, которое нам нужно?
- Отвали со своей степенью вероятности, - Хэн начинал злиться. - Если Реккон сказал, что это здесь, значит, так оно и есть. Кстати, тут у них стоит большое здание, очень похожее на крепость. Так что хватит об этом, или я дам тебе сапогом по башке. Утомил.
Дроид учтиво кивнул.
- Если капитан желает немного расслабиться, могу предложить анекдот.
В груди у него что-то хулиганисто пискнуло. Хэн перестал быстро стаскивать сапог и подозрительно глянул на Макса. Тот как будто спал. И огонек пригасил. Хэн с интересом задрал бровь. Ободренный Боллукс приступил к выполнению увеселительных обязанностей и впервые имел успех. Общий и шумный.
- Макс, как вам не стыдно! Когда вы повзрослеете? Из-за ваших экспериментов я сказал такую нелепицу, что весь экипаж потешается. И к тому же, простите, капитан, я не думал передразнивать вас, употребляя ваши излюбленные выражения. Я не намеренно, сэр.
В груди Боллукса ярко зажглось и опять пискнуло. Звук отчетливо напоминал человеческое хихиканье. Хэн проикался и вытер слезы.
- Спасибо, Боллукс. Ты нас порадовал. Мы хорошо отдохнули, а теперь давайте притворимся мыслящими. Ситх подергай его за... - новый взрыв хохота, Хэн поперхнулся, вспомнив, что такая же фраза только что прозвучала. - Короче, мы не можем болтаться тут до бесконечности. Запас продуктов рано или поздно подойдет к концу, - он почесал лоб; защитная ткань на месте раны сошла, оставив пятно розовой новой кожи. Лоб уже не болел, но зудел страшно.
- Это явно закрытая солнечная система, - вмешалась в разговор Атуарре.
- А то! И если нас сцапают, а мы не будем иметь приличного алиби, то окажемся там же, где остальные, - в тюрьме. Если они не придумают чего-нибудь похлеще, - он сладко улыбнулся Боллуксу и Синему Максу. - Вам, понятно, это не грозит, парни. Из вас они просто наделают консервных банок и плевательниц, - носком сапога он растер по палубе что-то, видимое только ему одному. - Короче, от вас останется мокрое место. Но учтите - без Чуи я все равно никуда отсюда не уйду.
Это, пожалуй, было единственное, что не вызывало у него сомнений. Он провел долгие часы в кабине "Сокола", терзаясь мыслями о том, что приходится выносить вуки. Раз сто за время своей вахты он готов был врубить двигатели корабля на полную мощность, прорваться к "Звездному тупику" и спасти друга или погибнуть во время этой попытки. Останавливали его лишь слова, сказанные Рекконом, когда тот не давал ему броситься на помощь Чуи еще на Орроне III. Тем не менее, вести титаническую борьбу со своими порывами Хэну приходилось постоянно.
- Когда Автаркия захватила колонию, где мы жили, - медленно .сказала Атуарре, - и начала изгонять нас оттуда, некоторые триани оказали вооруженное сопротивление. Во время допросов, пытаясь узнать имена главарей, СПуны обращались с пленниками крайне жестоко. Тогда я в первый раз я увидела, как применяют "прижигание". Ты знаешь, что это такое, капитан?
Хэн знал. "Прижигание" - это такая пытка, когда, используя бластер, установленный на низкую мощность, выжигают у пленника плоть, оставляя лишь кости. Обычно начина ют с ног, лишая жертву возможности двигаться; потом постепенно обнажается весь скелет, дюйм за дюймом. Чтобы сломить волю других пленников, их делают свидетелями ужасного зрелища. С помощью "прижигания" можно заставить говорить практически любого, если, конечно, ему есть что сказать, и, по мнению Хэна, те, кто применяет такие методы, сами не имели права на жизнь.
- Я не допущу, чтобы мой муж остался в руках людей, способных на такое, - сказала Атуарре. - Мы - триани. Если нам суждено принять смерть, мы идем навстречу ей без страха.
- Не вижу особой логики, - пропищал Макс.
- А кто говорит, что ты способен это понять, птичья клетка? - усмехнулся Хэн.
- О нет, я понимаю, капитан, - Хэн мог бы поклясться, что в голосе Макса прозвучала нотка гордости. - Я просто имел в виду, что это не очень...
Устройство, отслеживающее поступление новых сообщений, издало короткое "би-ип". Хэн вскочил со своего места и был на полпути к кабине, когда прозвучал второй сигнал. Третий и последний, свидетельствующий о конце передачи, застал его уже в кресле пилота.
- Все записано, - сказал Хэн и нажал клавишу обратной перемотки. - По-моему, сообщение не зашифровано.
Он оказался прав - сообщение было передано открытым текстом, но ради экономии уплотнено до одного короткого импульса.
"Кому: вице-президенту Корпоративного сектора Автаркия Хиркену, "Звездный тупик".
От кого: от Имперской гильдии развлечений.
Просим нас извинить, но труппа, которая должна была посетить ваше поселение, вынуждена прервать свое турне из-за неполадок с транспортом. Мы немедленно организуем замену,: как только в нашем распоряжении окажется труппа с дроидом запрошенного вами типа. Еще раз прошу прощения, уважаемый вице-президент.

Предыдущая страница 6 Следующая страница


7 Брайан Дейли

Ваш покорный слуга, Хоккор Лонг, исполнительный секретарь отдела организации турне, Имперская гильдия развлечений."
Как только прозвучало последнее слово, Хэн треснул кулаком по пульту.
- Вот оно!
Судя по выражению лица Атуарре, она явно готова была усомниться, относить ли Хэна к мыслящим.
- Соло-капитан, о чем ты?
- Это то, что нужно. Нам просто дико повезло!
Он радостно завопил, стукнул кулаком по ладони и взъерошил густую гриву Атуарре. Она сделала шаг назад.
- Соло-капитан, у тебя кислородное голодание? Это сообщение о каких-то артистах, мы-то тут при чем?
Он фыркнул.
- Ты что, вчера на свет появилась? Он сказал - "организует замену". Не знаешь, что это означает? Не понимаешь, что гильдия, не выполнившая своих обязательств, будет из кожи вон лезть, чтобы исправить положение, если хочет, чтобы ее агенты продолжали получать свои гонорары? Представь, какой облом - тебе обещают классное представление, а в последнюю секунду все отменяют и что-то бормочут... - Он замолчал, осознав, что и фоторецепторы дроидов, и глаза обоих триани были неотрывно устремлены на него. - А потом, что нам еще остается? Единственное, до чего еще я додумался, это подлететь к Митосу VII задом наперед, чтобы все решили, будто мы улетаем. Но это куда круче! И мы справимся. Ох, может, от нас и воняет, как от дерьма банты, но, клянусь, они купятся на эту ложь:
Судя по выражению лица Атуарре, ему не удалось ее убедить. Хэн повернулся к ее сыну.
- Они пригласили артистов. Хочешь стать акробатом?
Пакка попрыгал, попытался что-то сказать, опять не смог, огорчился, но тут же сделал кувырок назад и повис на верхнем трубопроводе, уцепившись за него хвостом.
Хэн одобрительно кивнул.
- А ты, Атуарре? Можешь ты ради своего мужа спеть? Или продемонстрировать какие-нибудь фокусы?
Она выглядела сбитой с толку и даже несколько обиженной его обращением к Пакке и напоминанием о муже. Но, судя по всему, и ей стало ясно, что Хэн прав. Вряд ли судьба подкинет им еще один шанс.
Ее сын захлопал лапами, пытаясь привлечь внимание Хэна. Хэн обернулся, и Паккса отрицательно помотал головой в ответ на его вопрос; потом, все еще продолжая висеть вниз головой, положил лапы на бедра и завилял попой.
Хэн нахмурил брови.
- М-м-м... Танцовщица? - Пакка энергично кивнул. Мордашка его светилась. - Атуарре, ты танцовщица!
Триани сняла сына с потолка и несколькими энергичными шлепками выбила из его шерстки пыль. Почему-то только из той части, где крепится хвост.
- Нет, мр-р-р-р, нет. Во всяком случае, ритуальные танцы нашего народа не моя специальность, - смущенно пробормотала Атуарре и тут же устремила на Хэна вызывающий взгляд.- А как обстоит дело с тобой, Соло-капитан? Чем ты поразишь публику?
Но открывающаяся перед ними перспектива привела его в слишком хорошее настроение, которое ничто не могло испортить.
- Я? Придумаю что-нибудь. Мне больше по душе импровизация, в этом деле я большой специалист!
- Опасная черта. Может быть, самая опасная из всех. А что с дроидом? Мы даже не знаем, о каком типе дроида они упоминают.
- Да, что-то у них там с дроидом, верно. А этот чем плох? - Хэн говорил быстро, стремясь убедить всех, и при этих словах сделал жест в сторону Боллукса.
Тот издал странный для дроида, больше похожий на человеческий, хриплый, нечленораздельный звук, а Макс воскликнул:
- Ого!
- Мы можем сказать, что произошла небольшая накладочка. Может, "Звездный тупик" желает видеть у себя фокусника или кого-нибудь еще в том же духе? Но, к сожалению, у нас есть только рассказчик. Ну а мы-то тут при чем? Жалуйтесь в гильдию развлечений, скажем мы им!
- Капитан Соло, сэр, будьте так любезны, - прорезался, наконец, Боллукс. - С вашего позволения, сэр, я хотел бы заметить...
Но Хэн не дал ему договорить, положив руки на натруженные плечи дроида и выразительно глядя на него. Как говорится, капитана несло.
- Ну, надо будет тебя немного покрасить, конечно, у нас есть кое-что на борту; если хочешь продать шмотку, иногда полезно хорошенько ее почистить-подгладить, особенно если сам разжился ей на распродаже. Что-нибудь такое алое, блестящее. Ты, Боллукс, конечно, френч поношенный, но мы на тебе еще и серебряные полоски нарисуем. Серебряное на алом. Неброско и со вкусом!
Боллукс, казалось, был отчасти озадачен последней фразой, но счел невежливым перебивать капитана.
- Боллукс, дружище, ты выйдешь на сцену, и тебе не придется беспокоиться о том, чтобы не оказаться на свалке!
Приближение к планете и посадка прошли безо всяких приключений. Хэн снова изменил курс своего астероида, продолжая держаться за пределами досягаемости сенсоров Автаркии, после чего покинул его. Уйдя в глубокий космос, он совершил крошечный нано-прыжок в гиперпространство и почти сразу же вынырнул рядом с Митосом VII и двумя его лунами.
"Сокол" сообщил свои ИД, используя регистрационный отказной лист, добытый Рекконом, и с гордостью объявил, что на борту находится мадам Атуарре со своей странствующей труппой.
Митос VII был лишен атмосферы и представлял собой каменную пустыню, унылую и тускло освещенную из-за удаленности от солнца. Даже если кому-нибудь и удалось бы сбежать из "Звездного тупика", деться ему было бы некуда - остальная часть солнечной системы оставалась неосвоенной и совершенно не приспособленной для жизни гуманоидов.
Поселение Автаркии состояло из группы; временных жилых куполов, ангаров и охраняемых бараков, гидропонных установок и арсенала. Вырытые там и сям большие ямы свидетельствовали, о том, что ведутся работы по строительству постоянных сооружений, но полностью закончено было лишь одно из них. В самом центре базы, точно сверкающий кинжал, уходила в небо высокая башня.
Судя по всему, система туннелей тоже не была завершена. Все сооружения комплекса соединялись между собой лабиринтом трубопроводов, похожих на огромные складчатые шланги, - обычная практика для безвоздушных миров.
На земле стоял единственный крупный корабль - бронированный штурмовик, а также еще одно корыто .поменьше и несколько грузовых лихтеров. На этот раз Хэн особенно тщательно проверил, нет ли патрульного корабля, и с удовлетворением отметил: нету.
Вглядываясь в наземные сооружения, Хэн ломал голову над тем, каково назначение башни. Вид у нее был какой-то... странный. Она была снабжена двумя шлюзовыми камерами: одна, соединенная с системой трубопроводов, находилась на уровне земли, а другая почти у самого верха. Хэну страстно захотелось подобраться поближе к ней - вдруг именно там держали пленников? - но слишком велик был риск выдать себя. Если он с самого начала проявит к этому зданию слишком большой интерес, их маскараду придет конец.
Он сел безо всяких фокусов, не используя скрытые возможности "Сокола". Дула лазерных пушек отслеживали движение корабля. Наземная служба управления полетами руководила посадкой, и один из трубопроводов тут же. зазмеился навстречу кораблю. Его складчатая "шкура" растянулась на своем сервокостяке, огромный зев с вмонтированным в него люком потянулся к "Тысячелетнему соколу", проглотил его трап и присосался к корпусу.
Хэн выключил двигатели. Атуарре, сидя на специально сделанном под Чубакку увеличенном кресле второго пилота, решительно заявила:
- Говорю это в последний раз, Соло-капитан: я не хочу брать на себя объяснения с ними.
Он развернул свое кресло.
- Я не актер, Атуарре. Одно дело, если бы мы просто напали на них, освободили пленников и смылись, но вся эта болтовня не по мне, а уж сыграть роль я и вовсе не сумею.
Они уже выходили из кабины. Хэн до блеска начистил сапоги и надел облегающий черный комбинезон, превращенный в костюм с помощью эполетов, кантов и блестящих шнурков. За широкий желтый пояс он заткнул бластер.
Запястья, кисти рук, горло, лоб и колени Атуарре украшали разноцветные ленты - как это обычно делают триани на. праздниках и во время других радостных событий. Она благоухала экзотическими ароматами, как это принято у женшин-триани, причем - Хэн улыбнулся, узнав об этом, - запас духов она хранила в сумке.
- Я тоже не актриса, - прижимая уши, напомнила она Хэну, когда все столпились у люка.
- Тебе приходилось видеть какую-нибудь знаменитость?
- Крупных чиновников Автаркии и их жен, когда они посещали наш мир как туристы.
Хэн щелкнул пальцами,
- Самое то! Самодовольные, тупые и счастливые.
Пакка нарядился в точности как же, как его мать, с той лишь разницей, что от него исходил запах, принятый для подростка триани мужского пола. Он вручил матери и Хэну длинные, вздымающиеся волнами и отсвечивающие металлическим блеском накидки, ей - цвета меди, а ему - пронзительно-голубую. Скромный гардероб Хэна почти полностью пошел на материал для костюмов, а накидки были сделаны из тонких слоев изоляции, отодранных от палатки из аварийного запаса корабля.
Подгонять, шить и переделывать - вот это оказалось проблемой. Хэн исколол все пальцы, пополняя лексикон Синего Макса, когда дело дошло до шитья. Триани тоже немного во всем этом смыслили, потому что никогда не носили ничего, кроме чисто функциональной одежды. Решение пришло со стороны Боллукса, которого запрограммировали на всякие полезные навыки, когда он служил каптермейстером во время Войны клонов.
Трап уже опустился; оставалось лишь открыть люк.
- Удачи нам всем, - еле слышно выдохнула Атуарре.
Они на мгновение соединили руки - Боллукс тоже протянул свою холодную металлическую ладонь, - и Хэн нажал кнопку.
Даже стоя у открытого люка, Атуарре все еще пыталась спорить.
- Соло-капитан, я все же думаю, что именно тебе следует...
У подножия рампы столпились СПуны, вооруженные до зубов: тяжелыми бластерами, лазерными ружьями, газометами, фузионными резаками и саперными лопатами.
Атуарре воскликнула:
-О, как трогательно! Вы только взгляните! Мои дорогие, они выслали нам навстречу охрану!
Одной рукой она кокетливо поправила блестящую, расчесанную и даже слегка завитую гриву и очаровательно улыбнулась полицейским. Хэн спрашивал себя, с какой стати он вообще о чем-то беспокоился. СПуны, теснясь, чтобы лучше видеть, таращились на Атуарре, спускающуюся по рампе. Ее бесчисленные ленточки развевались, накидка мерцала, контуры гибкого тела проступали под ней, каждый шаг сопровождался звоном ножных браслетов, которые Хэн соорудил из подручных материалов, обнаруженных в маленьком, но полном всяких нужных вещей инструментальном ящике.
Впереди всех стоял командир батальона, майор, с щегольской черной тростью в руке - спина прямая, на жестком, лице сугубо официальное выражение. Атуарре спускалась по лестнице с таким видом, точно внизу ей собирались вручить ключи от планеты, и махала лапкой, как будто не сомневалась, что ее встретят овациями.
- Мой дорогой, м-рррр, дорогой генерал, - мелодично пропела она, существенно повысив командира в звании. - У меня просто нет слов! Ах, вице-президент Хиркен, без сомнения, слишком добр! Огромное спасибо вам и вашим галантным людям от мадам Атуарре и ее странствующей труппы!
Не обращая внимания на ружья, бомбы и прочие орудия уничтожения, которыми все встречающие были увешаны, она устремилась прямиком к майору, одной лапкой поигрывая своими ленточками и брелоками, а другой в знак благодарности махая совершенно обалдевшим СПунам. Кровь бросилась в лицо командира, буро-красным залилась сначала шея, выступающая над жестким воротником, а потом, до плоской и редковатой линии волос, - топорное, квадратное, костистое лицо, про которое Хэн сразу подумал: "рубили вместе с конурой".
- Что все это значит? - сердито спросил командир. - Вы что, именно те артисты, которых ждал вице-президент Хиркен?
На лице Атуарре возникло выражение очаровательного смущения,
- Совершенно верно. Разве сообщение о нашем прибытии не поступило в "Звездный тупик"? Имперская гильдия развлечений заверила меня, что свяжется с вами. Я всегда требую, чтобы о нашем прибытии оповещали заранее, - она сделала величественный жест в сторону рампы. - Господа! Мадам Атуарре представляет вам свою странствующую труппу! Первым у нас идет Мастер-Стрелок, волшебник во всем, что касается оружия. Его верный глаз, твердая рука и блестящие трюки неизменно покоряют все сердца!
Хэн спустился по рампе, пытаясь выглядеть соответствующе, но нещадно потея под прожекторами. Атуарре и остальные могли без опасения назваться здесь своими настоящими именами, поскольку ни в каких файлах Автаркии о них не упоминалось. Чего нельзя было сказать о Хэне, и поэтому ему пришлось придумать себе новое имя, хотя сейчас он внезапно усомнился, правильно ли поступил. Когда СПуны увидели его бластер, они развернулись в его сторону со всем своим арсеналом, и он понял, что лучше подчеркнуто держать руки подальше от оружия. С непривычки это было кошмарно неудобно.
Атуарре продолжала упоенно щебетать.
- А теперь, надеясь позабавить вас удивительной сноровкой и очаровательными акробатическими номерами, Атуарре представляет своего сына, чудо-ребенка по имени...
Хэн поднял обруч, который принес с собой. Вообще-то это было кольцо стабилизатора от старого дефлекторного генератора, но он расплющил его, обмотал изоляцией и снабдил электронным устройством, преобразующим видимый спектр в многоцветные волны. Сейчас Хэн нажал кнопку, и обруч превратился в круг пляшущего огня, разбрасывающего во все стороны искры и вспышки.
- ...Пакка! - звонко выкрикнула Атуарре.
Ее сын оттолкнулся от рампы, безо всякого вреда для себя пронесся сквозь мерцающее кольцо, выполнил тройной кувырок вперед и, приземлившись прямо перед ошарашенным майором, отвесил ему глубокий поклон. Хэн бросил обруч в люк корабля и отступил в сторону.
- И наконец, - продолжала Атуарре, - позвольте представить вам непревзойденного рассказчика анекдотов, нашего весельчака и острослова, робота по имени Боллукс!
Дроид на негнущихся ногах заклацал вниз по рампе, свесив длинные руки и каким-то образом умудрившись, тем не менее, выглядеть бравым воякой. Хэн немало потрудился над корпусом, заровняв многочисленные выбоины и покрасив его - пять слоев алого, как и было обещано, с яркими, старательно выписанными тонкими серебряными полосками. Теперь это уже не был одряхлевший робот: на одной стороне его груди красовалась эмблема Имперской гильдии развлечений в виде маски и солнечной вспышки - деталь, которая, по замыслу Хэна, должна была усилить эффект правдоподобия.
Майор явно был в замешательстве. Он знал, что вице-президент Хиркен ожидал прибытия какой-то особой труппы артистов, но о том, что они и впрямь вот-вот появятся, ему известно не было. Тем не менее все знали, что вице-президент уделял очень большое внимание досугу. Вряд ли ему понравится, если кто-то осмелится помешать осуществлению его планов. Нет, не понравится, это факт.
Майор, насколько это было в его силах, постарался придать лицу выражение сердечности.
- Я немедленно доложу вице-президенту о вашем прибытии, мадам... м-м-м... Ату-арре?
- Да, великолепно! - подобрав накидку, она сделала изягцный реверанс и повернулась к Пакке. - Принеси свои штучки, мой сладкий.
Парнишка взлетел вверх по рампе и спустя мгновенье появился с несколькими обручами, шаром для эквилибристики и целым набором более мелких "штучек", изготовленных из всяких завалящих деталей, которые всегда хранятся про запас на любом корабле.
- Я отведу вас в "Звездный тупик", - объявил майор. - Боюсь, однако, что вашему Мастеру Стрелку придется отдать оружие моим людям. Надеюсь, вы отнесетесь в этому с пониманием, мадам: такова стандартная процедура.
Атуарре кивнула, а Хэн, хотя все в нем взбунтовалось против этого действия, вручил бластер сержанту прикладом вперед.
- Конечно, конечно. Все должно быть как положено, не правда ли? Теперь, мой дорогой, дорогой генерал, если вы будете так любезны...
Осознав, что Атуарре ждет, когда он предложит ей руку, майор вздрогнул, неумело протянул ее и снова побагровел. СПуны, хорошо знакомые с нравом своего командира, старательно, скрывали ухмылки. Хэн нажал кнопку, рампа втянулась в корабль, люк захопнулся. Теперь его смогут открыть только он сам, Чубакка или один из триани.
Майор послал вперед человека с донесением и под почетным эскортом повел всю компанию по лабиринту трубопроводов. Добираться до башни было довольно далеко. Сопровождаемые удивленными взглядами техников в черных комбинезонах, они миновали несколько узловых пунктов, смонтированных на пересечении трубопроводов. Шаги и скрип сочленений Боллукса эхом отдавались в герметично закрытых переходах. Все вновь прибывшие почувствовали, что тяготение здесь заметно ниже нормального, которое поддерживалось на борту "Тысячелетнего сокола", а в воздухе чувствовался запах, всегда сопровождающий работу гидропонных установок, - в каком-то смысле даже приятная перемена после длительного пребывания на борту корабля.
Наконец они оказались в просторной шлюзовой камере, внешний люк которой открылся по устному приказанию майора. Хэн успел мельком разглядеть то, что, по его мнению, было стеной башни, и пришел к выводу, который несказанно удивил его,
"Звездный тупик", или, по крайней мере, внешняя оболочка башни, представляла собой панцирь, в котором молекулярные связи были изменены, что превращало его в монолит. Это делало башню одним из самых дорогостоящих сооружений - нет, поправил себя Хэн, самым дорогостоящим сооружением, которое ему когда-либо приходилось видеть. Усиление молекулярных связей такого плотного вещества, как металл, требовало исключительно больших затрат, и он никогда не слышал о том, чтобы оно осуществлялось в таких масштабах.
Оказавшись внутри башни и пройдя по длинному широкому коридору до самого ее центра, они обнаружили несколько лифтов. Здесь на них глазели меньше, хотя вокруг сновали и техники, и чиновники, и неизменные СПуны. Сотрудников, впрочем, было не так уж много, что казалось странным, если исходить из предположения, что тут находилась тюрьма.
Вместе с майором и небольшой группкой его людей они вошли в лифт, который быстро заскользил вверх. Выйдя из него, они увидели над головой звезды. Их было так много, что все небо казалось затянутым сверкающим туг маном.
Потом до Хэна дошло, что они стоят на самой верхушке "Звездного тупика", под прозрачным куполом. Позади площадки, где останавливались лифты, тянулась узкая долина. Там протекал миниатюрный ручеек, росли и цвели самые разные растения из множества миров, умело подобранные до последнего бутона и листика. Хэн слышал пение птиц, шуршание мелких животных, жужжание насекомых, запертых под силовым полем, которое служило крышей для этого сада, освещаемого небольшими разноцветными шарами.
Услышав шаги, все разом обернулись. К ним приближался высокий, красивый мужчина внушительного вида, в прекрасно сшитом костюме, изобличающем высокого начальника и состоящем из неизбежного у официальных лиц жилета, рубашки в мелкую складку, тщательно отглаженных брюк и изящного красного галстука. Густые волосы были белы как снег, холеные руки хорошо ухожены, ногти, привыкшие к маникюру, покрыты лаком. На лице играла сердечная, искренняя улыбка. У Хэна мгновенно возникло острое желание проломить этому человеку череп и скинуть его в шахту лифта.
- Приветствую вас в "Звездном тупике", мадам Атуарре, - произнес человек уверенным мелодичным голосом. - Я Хиркен, вице-президент Корпоративного сектора Автаркия. увы, вы появились без предупреждения, иначе я встретил бы вас с гораздо большей пышностью.
Атуарре сделала вид, что страшно огорчена.
- Ох, достопочтенный сэр, что я слышу? Гильдия связалась с нами буквально в последний момент и попросила заменить другую труппу. Но исполнительный секретарь гильдии... м-рр... Хоккор Лонг обещал все уладить.
Хиркен улыбнулся очаровательной улыбкой, раздвинув яркие губы и обнажив ослепительно белые зубы. И эта улыбка, и этот голос, подумал Хэн, были разработаны специально для заседаний совета Автаркии.
- Все это пустяки, - заявил Хиркен. - Главное, что вы здесь, а неожиданность лишь увеличивает удовольствие.
- Как мило с вашей стороны! Не опасайтесь, мой добрый вице-президент; мы понимаем, какие огромные проблемы и обязанности возложены на ваши плечи, и не отвлечем вас надолго!
А мысленно в эту минуту Атуарре произнесла клятву мщения триани: "Клянусь, если ты причинишь вред моему мужу, твое сердце будет трепетать у меня на ладони!"
Хэн заметил на поясе Хиркена маленький плоский ящичек, устройство наблюдения, которое обеспечивало этому человеку тотальный контроль над его владениями. По-видимому, он в любой момент мог заглянуть во все уголки "Звездного тупика".
- Мне удалось собрать несколько артистов из числа наиболее известных в этой части Галактики, - продолжала Атуарре. - Пакка - выдающийся акробат, и я сама не только глава нашего маленького сообщества, но и исполнительница традиционной музыки и ритуальных танцев триани. С нами также обаятельный Мастер Стрелок, несравненный эксперт во всем, что касается оружия. Надеюсь, ему удастся, глубокоуважаемый вице-президент, доставить вам немалое удовольствие своими трюками.
Послышался сухой смешок, и новый голос язвительно спросил:
- Стрелок, вы говорите? Из чего же он собирается стрелять? - Оскорбительная, полная намека пауза. - Изо рта, может быть?
Говоривший вышел из-за спины вице-президента Хиркена. Стройный, быстрый в движениях, с широко расставленными короткими сухими ногами, всем своим обликом он напоминал крупную рептилию. Вице-президент мягко упрекнул его:
- Будет, будет, Уул; в конце концов, наши гости проделали столь долгий путь исключительно ради того, чтобы скрасить нам скуку, - он повернулся к Атуарре. - Уул-Ра-Шан - мой личный телохранитель и сам большой специалист в области оружия. Возможно, попозже мы организуем что-то вроде поединка. У моего Уула на редкость забавное чувство юмора, не правда ли?
Хэн во все глаза глядел на телохранителя Хиркена, Его ярко-зеленую чешую украшал узор из красных и белых бриллиантов, а большие черные выразительные глаза внимательно изучали самого Хэна. Челюсть Уул-Ра-Шана слегка отвисала, обнажая острые зубы и беспокойный розовый язык. К его правому предплечью был прикреплен ремнем пистолет, и не какой-нибудь, а дезинтегратор в самовыбрасывающей кобуре.
Уул-Ра-Шан встал справа от Хиркена. И тут Хэн вспомнил, что ему уже доводилось слышать имя этого телохранителя. В Галактике обитало немало рас, чью особую гордость составляли их исключительно умелые убийцы. И все же отдельные личности из этого разряда возвышались над остальными, точно горные утесы над холмистой местностью. Одним из таких как раз и был Уул-Ра-Шан, убийца-маньяк, про которого говорили, что за подходящую цену он отправится куда угодно и убьет кого угодно.
Хиркен продолжал в несколько другом, более деловом ключе.
- А вот это, по-видимому, тот самый дроид, которого я запрашивал? - он без улыбки взглянул на Боллукса, и в воздухе мгновенно повисло холодное, почти осязаемое ощущение опасности. - Я подробно и точно объяснил Хоккору Лонгу, какой именно дроид мне нужен, настаивая, чтобы они не присылали никого другого. Лонг сообщил вам, что именно мне требуется?
Атуарре сглотнула, изо всех сил стараясь остаться в рамках своей экспансивной манеры поведения.
- Конечно, вице-президент.
Хиркен бросил на Боллукса еще один скептический взгляд.
- Отлично. Следуйте за мной.
Он двинулся тем же путем, каким пришел, Уул-Ра-Шан только что не наступал ему на пятки, за ним следовали гости и их эскорт. Сад остался позади, и перед ними открылся амфитеатр, открытое пространство, окруженное рядами удобных кресел, отделенных от арены перегородками из прозрачного материала, по прочности не уступающего стали.
- Бой автоматизированных устройств - это сражение в чистом виде, вы согласны? - продолжал Хиркен. - Тот факт, что они не живые существа, прежде всего озабоченные проблемой выживания, освобождает их от порока стремления к самозащите. Автоматы, ах!
Собственная судьба их не волнует, они существуют лишь для того, чтобы выполнять приказы и уничтожать. Мне принадлежит боевой робот, так называемый Марк-10 "Палач". Мало у кого есть такие. Вашему дроиду-гладиатору приходилось сражаться с кем-нибудь из них?
Нервы у Хэна завибрировали; он лихорадочно соображал, у кого можно будет попытаться отнять оружие, если Атуарре промахнется с ответом. Стоило им сейчас проявить хоть малейшее колебание или обнаружить признаки непонимания, и Хиркен с его людьми мгновенно сообразят, что тут дело нечисто.
Но Атуарре оказалась на высоте.
- Нет, вице-президент, не с Марком-10.
Веселенькая ситуация, подумал Хэн. Дроид-гладиатор? Вот что, по мнению Хиркена, представлял собой Боллукс. Хэн знал, естественно, что состоятельные и пресытившиеся люди устраивали сражения между дроидами и другими автоматическими устройствами, но, до сих пор ему не приходило в голову, что Хиркен тоже поклонник подобного рода развлечений. "Шевели мозгами, Хэн Соло. Ищи выход из положения!
По дороге к ним присоединилась женшина, которая вышла из частного лифта. Невысокая, очень полная, она пыталась скрыть тяжелую грудь и складки на животе и талии под дорогим, прекрасно сшитым свободным одеянием. Точно на банту натянули парашют, злорадно подумал Хэн.
Она взяла Хиркена за руку, но чувствовалось, что вице-президенту этот жест удовольствия не доставил: его улыбка стала вымученной. Женщина взмахнула полной холеной рукой и обрадованно спросила:
- О, дорогой, у нас, оказывается, гости?
Хиркен бросил на женщину взгляд, который, по мнению Хэна, мог расплавить камень. Банта в парашюте или не заметила, или проигнорировала его. Вице-президент скривил губы.
- Нет, дорогая. Эти люди привезли нового соперника для моею Марка-10. Уважаемые артисты, позвольте представить вам мою жену Ниру. Кстати, мадам Атуарре, каково, собственно говоря, предназначение вашего дроида?
Хэн так и подскочил.
- Он единственный в своем роде... м-м-м... вице-президент. Создан исключительно в соответствии с нашими собственными замыслами. Мы назвали его Аннигилятор, - он выразительно посмотрел на Боллукса.
Переведя взгляд с Хэна на Хиркена, Боллукс поклонился.
- Аннигилятор, к вашим услугам. Создан, чтобы уничтожать, благородный сэр.
- Но наша труппа готова предложить вам и другие развлечения, - быстро вмешалась Атуарре, обращаясь к жене Хиркена. - Акробатику, танцы, меткую стрельбу и прочее.
- О-о-о, мой дорогой! - воскликнула толстуха, хлопая в ладоши. - Пусть сначала будет представление! Мне надоело смотреть, как твой старый Марк-10 разделывается с другими роботами. Если подумать, это грубо и даже жестоко! А живые артисты вместо голографических картинок и музыкальных записей - это так свежо, так приятно! И у нас здесь так редко бывают гости.
Она издала странный сосущий звук, который, как догадался Хэн, должен был изображать поцелуй, но больше подошел бы какому-нибудь грузному животному, к тому же настроенному весьма враждебно.
У него возникла мысль разом решить две проблемы: сделать так, чтобы Боллуксу не пришлось принимать участия в этом поединке, и самому получше оглядеться в "Звездном тупике".
- Достопочтенный вице-президент, может, и в самом деле лучше вам сначала посмотреть представление? Должен признаться, наш дроид-гладиатор, вот этот самый Аннигилятор, в последнем сражении получил небольшое повреждение. Нужно проверить у него вспомогательные управляющие контуры.
Если бы я мог воспользоваться вашей мастерской, это заняло бы буквально несколько минут. А пока вы с женой смогли бы насладиться выступлением остальных артистов.
Хиркен поднял взгляд к звездам и вздохнул, а его жена радостно захихикала и с энтузиазмом поддержала это предложение.
- Хорошо. Но постарайтесь устранить эти повреждения побыстрее, Стрелок. Я не очень увлекаюсь танцами и акробатикой.
- Конечно, непременно.
Вице-президент подозвал старшего техника, который проверял системы в амфитеатре, и объяснил ему, что требуется. Потом, явно вопреки собственному желанию, предложил жене руку. Они прошли в ту часть амфитеатра, где находились места для зрителей, а СПуны, держась на почтительном расстоянии, выстроились за их спинами, обеспечивая надежную охрану. Уул-Ра-Шан, бросив на Хэна последний угрожающий взгляд, последовал за Хиркеном и уселся справа от него.
Поскольку ни танцы, ни акробатика явно не представляли никакой опасности для Хиркена, он нажал кнопку на висящем у пояса устройстве, и прозрачные перегородки, отделяющие арену от зрителей, ушли в пазы в полу. Пока вице-президент с женой удобно устраивались в креслах, Пакка готовил свои принадлежности.
Хэн повернулся к технику, предоставленному в его распоряжение.
- Подождите меня у лифта. Я только извлеку блок с поврежденными контурами и тут же догоню вас.
Человек ушел. Хэн скинул с плеч накидку и повернулся к Боллуксу.
- Открывайся, давай сюда Макса.
Пластрон частично раздвинулся. Хэн наклонился поближе, прикрывая собой отверстие. Вытащив миниатюрный компьютер, он предостерегающе сказал:
- Ни звука, Макс. Ты, как предполагается, всего лишь компонент боевого снаряжения, поэтому никаких шуточек. Начиная с этого момента будь нем, как рыба, - в знак того, что он понял, Синий Макс пригасил свой фоторецептор, - Хороший мальчик Макси.
Хэн выпрямился и повесил ремень крошечного компьютера на плечо. Боллукс закрыл грудь, Хэн вручил ему свою накидку и похлопал дроида по свежеокрашенной голове.
- Пусть она пока побудет у тебя, Боллукс. Я скоро.
Хэн догнал техника у лифта как раз в тот момент, когда Пакка начал свое выступление. Он был великолепным акробатом и продемонстрировал серию прыжков, переворотов через голову и кувырков "колесом" и сквозь обруч. Он сумел как-то разжечь эту не склонную к красоте публику, а в заключение, уже под общие аплодисменты, вспрыгнул на шар и, перебирая лапами, объехал на нем арену.
Супруга Хиркена находила все это очаровательным. Хорошо, что куражливый ребенок Пакка не обращал внимания на ее охи и ахи при каждом его прыжке. Вице-прёзидент был натянут. Вскоре к ним подошли и уселись рядом несколько высокопоставленных, особо приближенных чиновников, которых пригласили насладиться зрелищем. Пакка неутомимо прыгал и кувыркался, и вновь прибывшие не удержались от одобрительных возгласов. И тут же чиновники смолкли, заметив выражение недовольства на лице Хиркена.
Хиркен включил висящее у пояса устройство.
- Готовьте Марка-10, - приказал он.
Бросив взгляд на замершего в ожидании Боллукса, он снова перевел его на арену. Вице-президент Автаркии Хиркен мог быть очень, очень терпелив - когда хотел этого, - но сейчас у него было совсем другое настроение.

Глава 9

Спускаясь в лифте, Хэн понятия не имел, что ему дальше делать. Он втравил остальных в заваруху, рассчитывая прежде всего на то, что удастся выяснить, кто и что им противостоит. Единственное, что им угрожало, по его мнению, это то, что им просто укажут на дверь. Но события развивались совсем иначе; такого поворота он никак не ожидал.
Не стоит беспокоиться из-за того, что Боллуксу предстоит сражаться с роботом-убийцей, уговаривал себя Хэн. Ведь, в конечном счете, Боллукс всего лишь дроид, а это совсем не то, как если бы погибло живое существо. Хэну пришлось снова и снова повторять себе это, потому что свыкнуться с такой мыслью оказалось совсем непросто. Кроме всего прочего, его выводила из себя сама идея доставить вице-президенту Хиркену удовольствие полюбоваться тем, как его престарелого дроида разорвут на части.
В подобных ситуациях Хэн всегда жалел о том, что не обладал спокойным характером и не имел склонности продумывать последствия своих решений. Но что поделаешь? Такова уж была его природа - ринуться очертя голову, не заботясь о том, где упадешь.
Сейчас, опускаясь в лифте, он несколько подкорректировал свой план. Прежде всего нужно разведать все, что можно. Если ничего больше сделать не удастся, придется удовлетвориться этим и, как он надеялся, благополучно покинуть "Звездный тупик" под тем предлогом, что исправить Боллукса не удалось.
Следя взглядом за мельканием этажей, Хэн изо всех сил сдерживался, чтобы не обратиться с расспросами к стоящему рядом технику. Любой посторонний, а особенно прибывший в том качестве, в каком они о себе заявили, подчеркнуто не стал бы проявлять ни малейшего любопытства, в отношении ."Звездного тупика". Если бы Хэн повел себя иначе, это немедленно вызвало бы подозрения.
В кабину входили и выходили из нее и другие пассажиры. Только один выглядел как чиновник, все остальные - СПуны и техники. Хэн буквально ощупывал их взглядом: ключи? демпферные зажимы? или еще что-нибудь, свидетельствующее о том, что в их обязанности входит отпирать и запирать камеры узников? Но ничего такого он не увидел. И снова подивился немногочисленности здешнего персонала, если исходить из того, что в башне находится тюрьма.
Вслед за техником он вышел из лифта где-то на уровне земли и последовал за ним в главную мастерскую. Там, посреди поблескивающих механических устройств самого разного вида, блоков и других подъемных механизмов, сновали всего несколько человек. Повсюду лежали разобранные на части дроиды, машины-роботы, а также аппараты связи и компьютеры.
Хэн снял с плеча ремешок Макса.
- Парни, у вас тут тестер имеется? Контуры хочу проверить.
Техник отвел его в служебное помещение с рядами пустых кабинок. Поставив Макса на возвышение в одной из них, Хэн снял с прибора чехол, надеясь, что техник уйдет, вернувшись к своим обычным обязанностям. Не тут-то было. Не оставалось ничего другого, как на глазах у этого человека подсоединить Макса к тестеру и вместе с техником любоваться тем, что у крошечного компьютера находится внутри.
- Эй, а ведь эта штука вроде как гораздо больше, чем просто вспомогательный компонент, - заявил техник, с любопытством заглядывая Хэну через плечо.
- Да, я его здорово усовершенствовал, - ответил Хэн. - Как бы то ни было, здесь япосмотрел все, что требовалось. Вице-президент сказал, что я могу перекалибровать его в главном компьютерном отделе. Это одним уровнем ниже, верно?
Техник нахмурился, пытаясь получше разглядеть, что там у Макса внутри.
- Нет, компьютеры двумя этажами выше. Но без разрешения Хиркена туда не пускают. Для этого нужно иметь допуск и значок, - он наклонился поближе к экрану. - Послушайте, на мой взгляд, это что-то вроде компьютерного модуля.
- Угу. Хочешь, взгляни, - по-доброму предложил Хэн и сделал шаг в сторону.
Техник наклонился еще ближе к монитору и потянулся к регулятору фокусировки изображения. Жаль, что в голове у него не было такого регулятора, он наверняка пригодился бы, когда у него вдруг потемнело в глазах.
Хэн, потирая ребро ладони, стоял над техником и оглядывался по сторонам - куда бы его засунуть. В другом конце помещения обнаружилась дверь в небольшой чулан с инструментами. Хэн снял с техника пояс, связал ему руки за спиной, в качестве кляпа запихнул в рот пыльный чехол и отволок бесчувственное тело в чулан. На то, чтобы снять с него значок допуска, ушла секунда. Хэн закрыл за собой дверь.
- Порядок, Макс, можешь расслабиться, - сказал он, вернувшись к маленькому компьютеру.
Фоторецептор Синего Макса налился светом. Хэн снял свой пояс, сорвал безвкусные медали кустарного изготовления и прочую мишуру. Избавившись и от эполет, он остался в черном комбинезоне, очень похожем на униформу техников. Нацепил значок на грудь, взял Макса и покинул помещение. Конечно, если бы кому-нибудь вздумалось остановить Хэна и сравнить миниатюрный голографический портрет на значке с его лицом, Хэн погорел бы. Но он положился на удачу, эффект неожиданности и собственную целеустремленность. Как обычно.
Подняться на два уровня удалось безо всяких помех. Три СПуна, маячившие в будке охраны около лифта, заметили его значок и махнули, чтобы он проходил. Хэн с трудом сдержал улыбку. Здесь, в "Звездном тупике", у них, похоже, сплошная тишь да гладь; неудивительно, что охранники утратили бдительность. В самом деле, что особенного могло тут произойти?
* * *

Между тем в амфитеатре Пакка демонстрировал такое искусство, что удостоился одобрительного взгляда даже вице-президента Хиркена. Продолжая скользить на шаре по арене, веселый Маленький триани одновременно ловко прыгал через обруч.
- Хватит, - заявил Хиркен, взмахнув ухоженной рукой. Пакка остановился, глядя на него. - Этот бестолковый Стрелок еще не вернулся?
Посовещавшись, охранники сумели сделать вывод, что да, Хэна все еще нет. Хиркен тяжело задышал и ткнул пальцем в Атуарре.
. - Прекрасно. Мадам, можете переходить к танцам. Но не слишком затягивайте и, если ваш помощник вскоре не вернется, придется с ним всерьез разобраться.
Пакка убрал свои принадлежности с арены, и Атуарре вручила ему маленькую флейту-свисток, которую сделал для них Хэн. Пакка для проверки подул в нее, Атуарре достала металлические тарелки и, пробуя, несколько раз стукнула ими друг о друга. Она понимала, что, хотя эти иллпровизированные инструменты, включая ее ножные браслеты, звучали неплохо, они, безусловно, уступали подлинным музыкальным инструментам триани. Но среди зрителей явно не было специалистов; может, они даже поверят, что все эти побрякушки настоящие.
Пакка начал насвистывать традиционную мелодию. Атуарре в такт музыке заскользила по арене, волнообразно изгибаясь с той легкостью, которая недоступна ни одному артисту-человеку. Ее ленточки развевались, мелькали разноцветные украшения на руках и ногах, лбу и шее, тарелки звенели, ножные браслеты позвякивали.
Лица зрителей - и самого Хиркена - утратили большую долю озабоченности. В особенности лица мужчин. Они смотрели на танцующую женщину, забываясь в этом зрелище. Ритуальные танцы триани часто называли примитивным, слишком вольным искусством, а на самом деле они требуют самого высокого артистизма: точности движений и полной сосредоточенности танцора, безупречности и глубочайшей любви к самому процессу танца. Вопреки их собственному желанию, зрителей заворожили скользящие движения Атуарре, ее изящные повороты, легкие прыжки и эффектная стойка в финале. Заканчивая очередной танец, Атуарре каждый раз спрашивала себя, сколько времени она еще смогла бы удерживать внимание зрителей и что произошло бы, если бы зрелище надоело им слишком быстро.
* * *

Найдя в пустой комнате компьютерный терминал, Хэн положил Макса рядом. Пока Макс вытаскивал свой адаптер и подключался к системе, Хэн бросил взгляд в коридор и закрыл дверь,-Ты уже внутри, парнишка? - спросил он, усаживаясь и глядя на монитор.
- Почти, капитан. Технические приемы, которыми я овладел, работая с Рекконом, очень мне помогают. Вот!
Экран вспыхнул, на нем замелькали символы, диаграммы, компьютерные системы и колонки данных.
- Двигай дальше, Макс. Ищи камеры, или загоны для заключенных, или что-нибудь в этом роде.
План за планом появлялся на экране, пока Макс с бешеной скоростью перелопачивал горы данных; собственно, ради этого он был и создан. И все же, в конце концов, он вынужден .был признать, что ничего не получается.
- Как это - "не получается"? Они здесь, им просто негде больше быть. Давай ищи снова, недомерок.
- Здесь нет камер, - возмущенно ответил Макс. - Если бы они были, я бы их обнаружил. Живые существа во всей башне находятся только в жилых помещениях, казармах СПунов, кабинетах чиновников и апартаментах Хиркена.
- Прекрасно. В таком случае давай сюда поэтажные планы всего здания, уровень за уровнем, начиная с парка Хиркена.
На экране возник план купола вместе с садом и амфитеатром. Два следующих уровня занимали роскошные личные апартаменты вице-президента. Тот, который находился под ними, заставил Хэна задуматься.
- Макс, что это за помещения? Офисы?

Предыдущая страница 7 Следующая страница


Хэн Соло в Звездном Тупике 8

- Вряд ли, - ответил компьютер. - В прилагающемся перечне указаны медицинское и голографическое оборудование, хирургические инструменты, операционные столы и все такое прочее.
Внезапно Хэна озарило.
- Макс, какое звание у Хиркена? Я имею в виду, чем официально он занимается в Корпорации?
- Вице-президент и шеф безопасности Корпорации.
Хэн угрюмо кивнул.
- Безопасности, вот именно. Продолжай копать, мы уже близки к цели. Это не клиника, а центр, где ведут допросы; здесь Хиркен развлекается с заключенными. Что на следующем уровне вниз?
- Никаких людей. И представителей других рас тоже. Следующий уровень высотой в три этажа, капитан. Только тяжелые механизмы, мощный силовой блок и шлюзовая камера. Смотрите, вот поэтажный план и схема электропроводки.
Хэн наклонился поближе к экрану, изучая переплетение линий и значков. Один, выделенный другим цветом и находящийся почти рядом с лифтами, привлек его внимание. Он спросил Макса, что это такое.
- Камера наблюдения, капитан. В башне существует система надзора. Я могу проникнуть в нее.
Изображение на экране сначала замигало, а потом обрело форму яркого визуального образа. Хэн оторопел. Он нашел тех, кого искал.
Все помещение, стеллаж за стеллажом, было заполнено стасис-камерами. Внутри каждой находился пленник. Время для него замерло между одним мгновением и последующим; это достигалось с помощью силового поля камеры, обеспечивающего определенный уровень энтропии. Теперь стало ясно, почему отсутствовали аппаратура и оборудование, необходимое для того, чтобы держать в руках множество плененных существ, а охрана была сведена к минимуму. Для всех жертв Хиркена время остановилось; при таком подходе большая обслуга не требовалась. Вице-президент и шеф безопасности извлекал пленников из камер только для допроса, а потом засовывал их обратно, лишая права на жизнь, которая теперь исключительно к допросам и сводилась.
- Здесь, наверное, тысячи пленников, - потрясение пробормотал Хэн.- Хиркен таскает их туда-сюда, точно мешки с мукой. Расход энергии тут должен быть просто чудовищный. Макс, где оборудование, которое всем этим заправляет?
- Мы сидим на нем, - ответил Макс, по-видимому, не отдавая себе отчета в том, что антропоморфизм этого высказывания к нему неприменим.
На экране возникла диаграмма башни. Хэн негромко присвистнул. Под "Звездным тупиком" находился целый комплекс силового оборудования, достаточно мощного, чтобы обеспечивать боевой корабль высокого класса.
- И еще тут есть защитные соорркения, - добавил Макс.
Защитные силовые поля были готовы в любой момент пробудиться к жизни и накрыть башню колпаком с боков и сверху. К тому же, как Хэн уже заметил раньше, за счет усиления молекулярных связей сама башня представляла собой монолит. Судя по спецификации, она была снабжена и противоударным полем тоже, поэтому никакие, даже самые мощные взрывы не могли причинить вреда ее обитателям. Автаркия не скупилась на расходы, когда речь шла о ее безопасности.
Но все это помогало лишь в том случае, если враг находился снаружи, а Хэн сумел проникнуть внутрь.
- Есть список пленников? - Вот он! Этот файл называется "Временные лица".
Ну и словечки у этих бюрократов, пробормотал себе под нос Хэн.
- Порядок. Чуи там есть?
Последующая пауза была почти незаметна.
- Нет, капитан. Но зато я нашел мужа Атуарре! И отца Джессы!
На экране возникли два изображения, два портрета арестованных. Муж Атуарре, как оказалось, был заметно рыжее, чем она, а Док почти не изменился; наверно, для этого он был уже слишком стар.
- И племянник Реккона тут, - добавил Макс.
На экране возникло изображение чернокожего молодого человека с крупными, сильными чертами лица, подвижным ртом и веселыми глазами. Хэн невольно задержал взгляд. Со временем парень станет очень похож на своего дядю...
- Есть контакт! - закричал Макс мгновение спустя.
На экране возникло волосатое лицо Чубакки. Чувствовалось, что в момент фотографирования у него было не самое лучшее настроение: он выглядел растрепанным, как после драки, и угрожающе скалился в фотокамеру. Глаза у вуки остекленели; скорее всего, подумал Хэн, СПуны накачали его транквилизаторами.
- С ним все в порядке?
Макс тут же вывел на экран соответствующие записи. Нет, ранен Чубакка серьезно не был, зато в документе упоминалось, что в процессе его поимки погибло три офицера. Вуки не сообщил своего имени, чем и объяснялись трудности, с которыми столкнулся Макс, разыскивая его. По экрану заскользил перечень обвинений, а в конце шла зловещая приписка с указанием времени очередного допроса. Хэн взглянул на настенные часы; до момента, когда Чубакка должен был войти в камеру пыток к вице-президенту Хиркену, оставалось всего несколько часов. .
- Макс, этого нельзя допустить. Нужно немедленно что-то предпринять; я не позволю, чтобы они лишили Чуи разума. Ты не можешь деактивировать защитные системы?
- Простите, капитан, - ответил компьютер.- Все основные защитные системы управляются лишь через устройство, которое Хиркен носит на поясе.
- А второстепенные?
В голосе Макса прозвучала неуверенность.
- Я могу добраться до резервных, но как быть с теми, которыми управляет вице-президент?
- Не знаю! К чему эта его штука подключена? Проклятый ящик, скорее всего, лишь вспомогательное устройство; он слишком мал, чтобы быть полностью автономным и в то же время контролировать всю башню.
Макс тут же дал ответ. Сквозь весь "Звездный тупик", встроенная в стены каждого уровня, проходила система воспринимающих контуров.
- Покажи мне диаграмму верхнего уровня этой системы, - Хэн тщательно изучил изображение, запоминая, где находятся нужные точки - у дверей, лифтов и на поддерживающих брусах. - Порядок, Макс. Теперь я хочу, чтобы ты врубился в управление резервной системой и изменил направление силовых потоков. Когда резервные защитные сооружения включатся, я хочу, чтобы верхняя защита, дефлектор прямо у нас над головой, начал сбрасывать нагрузку в основную сеть, но при этом я хочу, чтобы ты вывел из строя систему сигнализации. Тогда они заметят, конечно, что с этим дефлектором что-то не так, но не поймут, что именно, потому что не будет обратной связи.
- Капитан Соло, это означает, что перегрузка будет возрастать по спирали. Вся башня может взлететь на воздух.
- Только если я доберусь до основного силового блока, которым управляет Хиркен, - сказал Хэн, пытаясь убедить в этом не столько Макса, сколько самого себя. - Врубайся.
* * *

Высоко над ними до вице-президента Хиркена наконец дошло, что его водят за нос.
Танец Атуарре и в самом деле очаровал его, но какая-то часть его сознания, та, которая всегда была настороже, подала сигнал, что эта женщина его попросту отвлекает. По-настоящему ему хотелось увидеть лишь одно - сражение механических устройств. Этот танец, достаточно артистичный и по-своему прекрасный, заменить желанное зрелище все же не мог.
Он встал и нажал кнопку на ящике, висящем у пояса. Лампы вспыхнули ярче. Пакка перестал играть. Атуарре оглянулась, точно внезапно пробудившись от сна.
- Что...
- Хватит, - отрезал Хиркен.
Уул-Ра-Шан, его телохранитель, мгновенно насторожился, надеясь, что сейчас последует приказ убить.
Вместо этого Хиркен сказал:
- Я уже насмотрелся, триани. Без сомнения, вы нарочно отвлекаете мое внимание. Что, считаете меня идиотом? - он ткнул рукой в сторону Боллукса. - Вы, жалкие комедианты, прекрасно знали, конечно, что ваш престарелый дроид - никакой не гладиатор и что мне не получить того, на что я рассчитывал. И все же вы надеялись, что, когда все всплывет наружу, я пожалею вас, оплачу дорожные издержки, а может, добавлю и еще от щедрот. Ну что, я прав?
- Нет, - пролепетала Атуарре, но он, похоже, даже не услышал ее.
- Готовьте этого дроида к бою и доставьте сюда Марка-10, - приказал Хиркен техникам и СПунам, столпившимся вокруг.
Атуарре задрожала от ярости и страха за Боллукса. Однако не вызывало сомнений, что Хиркен не изменит своего решения, а ей надо было подумать и о сыне. Кроме всего прочего, дальнейшее присутствие здесь триани не принесло бы пользы ни Хэну, ни ее мужу.
- Если позволите, ваше превосходительство, я вернусь на корабль.
На борту "Сокола" у нее, по крайней мере, будет хоть какой-то выбор.
Хиркен нетерпеливо отмахнулся - все его внимание сейчас было сосредоточено на Палаче. Рассмеявшись странным смехом, в котором не чувствовалось никакого веселья, он сказал:
- Идите, идите. Если до вас дошло наконец, что жалкий обман, затеянный вашим Стрелком, не сработал, можете и его прихватить с собой. И учтите, я буду жаловаться и добьюсь, чтобы вас исключили из гильдии.
Она оглянулась на застывшего на арене Боллукса, испытывая мучительную боль от сознания того, что не в силах помочь ему.
- Господин Хиркен, этот бой - против всяких правил. Наш дроид...
- ...привезен сюда исключительно с целью одурачить меня, - закончил он за нее. - И все же какое-никакое удовольствие я от всего этого получу. А теперь уходите, если угодна, или оставайтесь полюбоваться, как с вашим дроидом разделаются.
Он поманил пальцем СПунов, и с обеих сторон от триани тут же выросли два высоких суровых охранника.
Не в силах удержаться, Атуарре зашипела, схватила Пакку за лапу и бросилась к лифту, потащив сына за собой. Уул-Ра-Шан сухо рассмеялся, глядя им вслед.
* * *

Внизу, в компьютерном центре, изображение на экране, отражающее лишь небольшую часть тех изменений, которые уже внес Макс, на мгновение исчезло.
- Макс? С тобой все в порядке? - забеспокоился Хэн.
- Капитан Соло, они активируют боевого робота, Марка-10, чтобы он сражался с Боллуксом! - быстро сменяя друг друга, на экране замелькали изображения отдельных узлов Палача. Голос Макса зазвенел от тревоги.- Силовые блоки Марка-10 и управление им не зависят от системы, я не могу вмешаться!
Капитан, нужно немедленно возвращаться. Боллуксу без меня не обойтись!
- А что с Атуарре?
- Они вызвали лифт и предупредили охрану, что она покидает башню. Нам нужно наверх, как можно скорее!
Хэн покачал головой.
- Прости, Макс, но наши дела здесь еще далеко не закончены. Кроме того, мы не в | силах помочь Боллуксу.
Экран опустел, фоторецептор Макса повернулся в сторону Хэна. Голос маленького компьютера дрожал, когда он произнес:
- Капитан Соло, я не стану ничего больше делать до тех пор, пока вы не отнесете меня к Боллуксу. Я в силах помочь ему.
Хэн хорошенько стукнул компьютер кулаком.
- Возвращайся к работе, Макс. Я не шучу.
Вместо ответа Макс вытащил адаптер из сети. Разозлившись, Хэн схватил маленький компьютер и поднял его над головой.
- Делай что сказано, или я разнесу тебя на куски!
- Тогда не тяни, - угрюмо ответил Макс. - Боллукс сделал бы для меня все, если бы я попал в беду.
Рука Хэна замерла в воздухе. До него дошло, что беспокойство Макса за друга было сродни тому, которое он сам испытывал по поводу Чубакки. Он опустил компьютер, глядя на него с таким выражением, точно увидел впервые.
- Чтоб мне провалиться! Ты уверен, что сможешь помочь Боллуксу?
- Просто отнесите меня наверх, капитан, а там сами увидите!
- Надеюсь. Ты говорил, в купол только что вызвали кабину, чтобы отвезти Атуарре. Какую?
Макс ответил, и Хэн бросился к лифтам, повесив его на плечо. Добравшись до кабин, Хэн снял значок доступа и нажал кнопку, останавливая спускающийся лифт. Дождался, пока лифт продолжит движение, и снова нажал кнопку.
В кабине и впрямь находились Атуарре, Пакка и два охранника. Увидев Хэна, Атуарре выскочила из кабины вместе с сыном; СПунам пришлось поторопиться, чтобы не уехать без них.
Хэн отвел триани в сторону, но охранники все время сверлили их взглядами.
- Мы идем на корабль, - прошептала Атуарре. - Ничего другого я не придумала. Соло-капитан, Хиркен собирается натравить на Боллукса своего Палача!
- Знаю. Макс выудил из сети эту новость, - взглянув на СПунов, Хэн заметил, что один из них что-то говорит в радиотелефон. - Послушай, те, кого мы ищем, здесь; их, наверно, тысячи. Макс поколдовал над башней, и теперь Хиркену придется отпустить всех, если он захочет уцелеть. Держи корабль наготове. Только бы мне заполучить обратно свой бластер, а там все пойдет как надо, сестричка.
- Капитан, должен кое-что сообщить вам, - вмешался Макс. - Я перепроверил свои расчеты и думаю, вы должны знать...
- Не сейчас, Макс, - Хэн подтолкнул Атуарре и Пакку к лифту и нажал сразу обе кнопки - и вверх, и вниз.
Один из СПунов присоединился к триани, но другой остался с Хэном, объяснив ему:
- Вице-президент не возражает, чтобы вы поднялись наверх. Заодно потом заберете то, что останется от вашего дроида после сражения.
* * *

Техники вывели Боллукса на арену, которую вновь окружали прозрачные стены, поднявшиеся из щелей в полу. Уже зная теперь, что перед ним не дроид-гладиатор, и стремясь сделать сражение более интересным, Хиркен приказал принести Боллуксу щит, продолговатую огнеупорную пластину с ручками. Сейчас Боллукс стоял, неуклюже держа тяжелый щит и пытаясь сообразить, что ему делать.
Он понимал, что сбежать от такого количества вооруженных людей ему не удастся. Постоянно сталкиваясь с людьми на протяжении долгих лет функционирования, он научился различать, когда ими владеет ненависть. Именно такое выражение он видел сейчас на лице вице-президента. Однако Боллукс не раз выпутывался из, казалось бы, безвыходных ситуаций и готов был сделать все, чтобы и сейчас избежать гибели.
На дальней стороне арены открылась дверь, послышалось дребезжание двигателя, и на освещенное место выкатился Марк-10 "Палач".
Он был вдвое ниже Боллукса и гораздо шире, а передвигался на двух мощных гусеницах вместо ног. Над ними громоздилось бронированное туловище, к которому были прижаты многочисленные руки, в данный момент деактивированные. Каждая из них заканчивалась тем или иным оружием.
Боллукс применил трюк, которому он научился у одного из своих первых владельцев - просто не стал доводить до логического завершения мысль о высокой степени вероятности своего уничтожения. У людей такая позиция называлась "пренебрежением к смерти", а Боллукс просто выкинул эти размышления из головы как непродуктивные. Он нередко поступал так, потому-то, наверно, и уцелел до сих пор.
Верхняя орудийная пушка Палача начала поворачиваться, ее датчики обнарркили дроида, Марк-10 воплощал в себе все последние достижения в области боевых автоматов; не знающая поражений, высоко специализированная машина-убийца. Он мог прикончить безоружного дряхлеющего рабочего дроида прямо на месте, здесь и сейчас, но, естественно, был запрограммирован на то, чтобы растянуть удовольствие, которое получал его владелец. У Палача тоже было свое предназначение.
Марк-10 покатился в сторону Боллукса. Дроид неуклюже попятился, одновременно сражаясь со своим тяжелым щитом. Палач сделал круг, изучая Боллукса со всех сторон и оценивая его реакцию; дроид следил за ним из-за щита.
- Начинай! - приказал вице-президент Хиркен через усилители, установленные на арене.
Марк-10, воспринимающий голосовые команды, изменил тактику и приготовился нападать. Теперь он со все возрастающей скоростью катился прямо на Боллукса. Дроид увернулся в одну сторону, потом в другую, но Палач каждый раз предвосхищал его маневр, норовя задавить гусеницами.
- Отставить! - проскрежетал Хиркен.
Марк-10 остановился неподалеку от Боллукса, что позволило старому дроиду неуклюже попятиться от него.
- Продолжай! - приказал вице-президент.
Палач всегда воспринимал такие вынужденные остановки как приказ сменить тактику. Он снова пришел в движение, но теперь действовал по-другому. Зажужжали сервомеханизмы, и рука, вооруженная газометом, пошла вверх. Заметив это, Боллукс тут же поднял щит.
Из дула газомета вырвалась струя огня, разбиваясь о стену арены и щит Боллукса. Марк-10 немного опустил дуло, намереваясь хлестнуть дроида по ногам. Боллукс еле-еле успел рухнуть на колени и закрыться щитом, как на него обрушилась новая волна пламени, оставляя на полу огненные лужи. Марк-10 приготовился нанести третий, решающий удар, но тут Хиркен снова остановил побоище.
Используя щит как рычаг, Боллукс с трудом поднялся на ноги. Он чувствовал, что внутренние механизмы у него перегреты, в особенности подшипники. Да и гироскопическая система балансировки отнюдь не была рассчитана на такое напряжение.
Потом Марк-10 снова ринулся вперед. Продолжая придерживаться тактики "пренебрежения к смерти", хотя и испытывая некоторый механический эквивалент боли, Боллукс заставил свои натрркенные суставы зашевелиться. Он все еще был полон желания не сдаваться.
Выскочив из лифта, Хэн побежал. Охранники, зная, что вице-президент хочет, чтобы он увидел спектакль, расступились и пропустили его.
Он остановился у верхнего ряда маленького амфитеатра. Хиркен с женой и подчиненными сидели ниже, подбадривая своего чемпиона и смеясь над Боллуксом, который нелепо попятился, когда Палач поднял вторую руку, на этот раз ощетинившуюся рылами небольших, но разрушительных ракет.
Увидев, что рука поднимается, Боллукс использовал еще один трюк, или, согласно его терминологии, пустил в ход последнюю незадействованную переменную. Все еще не выпуская из рук щита, он присел и внезапно отпрыгнул от Марка-10, точно какое-то гигантское красное насекомое. Миниатюрные ракеты врезались в стены арены и взорвались с облаком огня и дыма.
Хиркен и все его окружение взвыли от разочарования. Хэн понесся к арене, перепрыгивая сразу через три ступени. Боллукс приземлился неудачно; если бы он был человеком, можно было сказать, что он растянул ногу. Вице-президент снова приказал своему боевому роботу изменить тактику.
Палач втянул руку-ракетоноситель. С боков у него высунулись гибкие кабели, похожие на металлические щупальца, на концах которых закачались две циркулярные пилы. Режущие лезвия, способные кромсать металл, точно бумагу, завертелись, издавая стонущий звук и вибрируя. Марк-10 надвигался на Боллукса, размахивая кабелями и явно намереваясь заключить старого дроида в смертельные объятия.
Хиркен заметил Хэна, добравшегося до края арены.
- А, мошенник, пожаловал! Можешь полюбоваться настоящим боевым роботом в деле!
Отбросив жеманную любезность - маску, разработанную прежде всего для заседаний совета Корпорации, - он разразился издевательским хохотом. Спустя мгновение смеялись все. Некоторые особенно старательно.
Не обращая на них внимания, Хэн выставил перед собой маленький компьютер.
- Макс, скажи ему, что делать!
Синий Макс послал несколько коротких, но емких информационных импульсов. Боллукс повернул к нему красные фоторецепторы, некоторое время вслушивался, а потом снова переключил все внимание на Марка-10. Хэн, уже почти ни на что не надеясь, затаил дыхание.
Палач несся на Боллукса, но тот не сделал ни малейшей попытки ни уклониться, ни хотя бы поднять щит. Палач оценил такое поведение как логически единственно верное. Дроиду больше не на что было надеяться. Кабели раздвинулись пошире, чтобы схватить Боллукса; циркулярные пилы вращались уже совсем рядом с ним.
Потом Боллукс поднял щит и швырнул его в Марка-10. Кабели и пилы слегка отклонились в сторону, перехватили щит и раскромсали его на мелкие куски. Но этого мгновения Боллуксу хватило на то, чтобы с металлическим лязгом броситься на пол точно между гусеницами Палача.
Боевой робот хотел остановиться, но не успел. Боллукс уже проскочил под его ходовую часть и, лежа там, закрепился с помощью одного сервозахвата. Другой рукой он принялся шарить в механическом нутре Марка-10, выдирая его ничуть не перегревшиеся контуры.
Палач испустил электронный вопль. Сколько бы эта машина-убийца ни ворочала своими отлично запрограммированными мозгами, она никогда не додумалась бы до того, что какой-то престарелый робот-трудяга может оказаться способным совершить такой иррациональный поступок!
Марк-10 продолжал двигаться наобум, то в одну сторону, то в другую. Добраться до закрепившегося под ним Боллукса у него не было никакой возможности. Никто никогда не программировал Палача стрелять в самого себя, резать самого себя или давить гусеницами то, чего он даже не видел. На всей арене это было единственное безопасное дли Боллукса место.
Марк-10 начал перегреваться; теперь от него явственно исходил жар. Хиркен вскочил и закричал:
- Отставить! Отставить! Палач, я приказываю - отставить!
Техники бегали вокруг, налетая друг на друга, но до Марка-10 никакие приказы теперь не доходили. Сложный контур, заведующий подчинением голосовым командам, был уничтожен одним из первых. Робот-убийца бесцельно кружил по арене, нападая на невидимого противника, стреляя из уцелевшего орркия и находясь на грани перегрева всех систем.
Прозрачные стены вокруг арены стали окном в сущий пир уничтожения. Палач ревел, гусеницы лязгали, ракеты взрывались, газометы извергали пламя, а поисковая система продолжала гонять Марка-10 из стороны в сторону с целью обнаружить противника. Он уже частично повредил себя осколками шрапнели собственных ракет, из его вентиляционных отверстий повалили дым и пламя. Теперь Боллукс висел под шасси, уцепившись обеими руками и спокойно обдумывая, что произойдет, если от этих бешеных сотрясений ослабеет его хватка.
В конце концов Палач наткнулся на одну из стен арены, и уцелевшая часть поисковой системы решила, что враг найден. Марк-10 откатился, готовясь к новому нападению; его перетрудившиеся двигатели взревели.
Боллукс решил, что сейчас самое время расстаться с Палачом. Он просто уйдет. Все внимание ревущего Марка-10 было сосредоточено на ни в чем не повинной стене. Дроид начал вылезать, скрипя от усилий и оглядываясь в поисках выхода.
Палач с размаху врезался в стену, но его тут же отбросило назад. Испытывая жгучее разочарование, он выстрелил в мнимого врага с близкого расстояния и получил то, чего и следовало ожидать: отразившись от стены, на него обрушились лазерные лучи, осколки ракет и струи едкой кислоты. Внешние повреждения привели к тому, что внутренний жар Марка-10 достиг критической отметки, и Хиркен закричал:
- Не-е-ет!
Марка-10 "Палача", последнее слово боевой автоматики, очень эффектным взрывом разнесло на куски как раз в тот момент, когда Боллукс, одряхлевший рабочий дроид, утомленно уполз с арены.
Хэн рухнул рядом с ним на колени и хлопнул старого дроида по спине, а Макс залился радостным детским смехом. Откинув голову, Хэн тоже расхохотался, забыв обо всем на свете, кроме невероятной абсурдности того, что только что произошло.
- Дайте мне минутку, пожалуйста, - умоляюще и далее медленнее обычного произнес Боллукс. - Мне нужно попытаться хоть в какой-то степени наладить работу своих механизмов.
- Я могу помочь! - .пискнул Макс.- Посоединюсь к твоим контурам и прочищу тебе мозги, а если понадобится, проложу обходные пути. А ты в это время можешь заняться механическими проблемами.
Боллукс открыл пластрон.
- Капитан, будьте так добры. И Хэн вернул маленький компьютер на его законное место.
- Какая трогательная сцена, - прозвучал за спиной Хэна ровный, сухой голос. - Трогательная, но совершенно бессмысленная. Нам нужна информация, и мы ее получим, даже если для этого понадобится разнести обоих роботов на куски. Кстати, куда подевались твои прекрасные шнурки и медали?
Хэн мгновенно повернулся и вскочил. Перед ним с пистолетом в руке стоял Уул-Ра-Шан. С его плеча свисал пояс Хэна с бластером в кобуре.
Сзади к Уул-Ра-Шану подошел Хиркен с женой, охранниками и чиновниками - свита, долженствующая лишний раз подчеркнуть, какое он важное лицо. В воздухе сильно пахло сгоревшей электропроводкой и расплавленным металлом - больше от бесценного Марка-10 не осталось практически ничего. Чувствовалось, что Хиркена просто трясет от ярости. Он, впрочем, и не считал нужным скрывать чувства. Хиркен ткнул дрожащим пальцем в Хэна.
- Мне следовало догадаться, что ты заговорщик! Триани, дроиды, гильдия развлечений - лишь части твоего замысла. Это заговор не только против меня лично, но и Против всей Автаркии! - Хэн покачал головой, изумленно глядя на Хиркена; тот обливался потом, срывался на крик и выглядел, точно помешанный. - Не знаю, как тебя зовут на самом деле, Стрелок, но твой заговор лопнул. То, что меня интересует, я вытяну из дроида и триани. Но это еще не все. Ты лишил меня одного из самых больших удовольствий. Тебе придется компенсировать эту потерю.
В сопровождении своей свиты он спустился на арену, оказавшись в безопасности за ее прозрачными стенами. Уул-Ра-Шан снял с плеча пояс с бластером и протянул его Хэну.
- Давай, выдающийся стрелок. Покажи нам, остались ли у тебя в запасе еще какие-нибудь трюки.
Хэн взял бластер и на глазок определил, что в нем оставлен лишь минимальный заряд, недостаточный, чтобы повредить устройство, которое Хиркен носил у пояса. К тому же вице-президент находился под защитой непробиваемой стены, то есть за пределами досягаемости. Медленно поднимаясь по ступеням амфитеатра, Хэн надел пояс с бластером на бедра и застегнул его.
Уул-Ра-Шан следовал за ним по пятам, вложив дезинтегратор в кобуру. Наконец они достигли открытого пространства, возвышающегося над ареной, откуда на них были устремлены все взоры.
Это была неплохая попытка, сказал себе Хэн; всего на волосок от успеха. Но теперь Хиркен жаждет увидеть его смерть, после чего Чубакка, Атуарре и Паюса окажутся в камере пыток, где их будут допрашивать. На руках у вице-президента были все карты, кроме одной. Если уж Хэну предстояло умереть, он постарается прихватить всю эту свихнувшуюся компанию с собой.
Он медленно подошел к стене и расстегнул кобуру. Его противник остановился в нескольких шагах и сказал издевательским тоном:
- Уул-Ра-Шану всегда приятно знать, кого он убивает. Как тебя звать, мошенник?
Хэн нарочито лениво принялся разминать пальцы.
- Соло, - сказал он. - Хэн Соло. На физиономии рептилии появилось выражение удивления.
- Я слышал это имя, Соло. Ну что же, ты, по крайней мере, достоин того, чтобы умереть от моей руки.
Губы Хэна растянулись в дурашливой улыбке.
- Думаешь, у тебя получится, ящерица?
Уул-Ра-Шан зашипел от злости. Хэн постарался выкинуть из головы все, кроме того, что ему предстояло.
- Прощай, Соло, - бросил Уул-Ра-Шан и напрягся.
Внезапно Хэн резко опустил правое плечо, наполовину повернулся и сделал движение рукой в сторону бластера. Однако, вместо того, чтобы выхватить его, он рухнул на пол и почувствовал, как смертоносный луч прошил пространство над его головой и ударил в стену. Она взорвалась, жаркая волна отшвырнула Уул-Ра-Шана назад. Но самое главное, его выстрел угодил как раз в то место, где под обшивкой стены был спрятан электронный блок, через который Хиркен с помощью своего ящика мог контролировать всю башню. На волю вырвались мощные энергетические вихри. Разрушение побежало по цепи - в башне раздались многочисленные повторные взрывы.
Хэн, который был на волосок от гибели, перекатился по полу, нащупывая бластер. Как только оружие оказалось в руке, он почувствовал покалывание в ладони - признак того, что бластер почти пуст. Как будто Хэн нуждался в напоминании!
Сквозь дым и грохот пробился пронзительный крик Уул-Ра-Шана, в котором звучал яростный вызов:
- Сол-о-о-о!
Хэн не понимал, откуда доносится вопль. Он ощутил далекую вибрацию - это начала раскручиваться спираль перегрузки, результат модификации, внесенной Синим Максом в программу второстепенных защитных сооружений. Управляющее устройство Хиркена оказалось выведенным из игры как раз в тот момент, когда начался сброс энергии. Пользуйся моментом, сказал себе Хэн.
Внезапно у всех обитателей "Звездного тупика" возникло ощущение, как будто они увязли в густой грязи, придавленные силой тяготения планеты. Это включилось противоударное поле. Хэн начисто забыл о нем, но теперь это не имело значения.
А потом с беззвучной вспышкой взорвались силовые установки.

Глава 10

Атуарре, все время напоминая себе, что их сопровождает охранник, с трудом удерживалась от того, чтобы броситься бегом сквозь лабиринт трубопроводов. Отчаянный план Хэна породил у нее множество сомнений. Что случится, если его блеф окончится неудачей? Хотя почему блеф, тут же одернула она себя? Соло-капитан не блефовал, он и в самом деле был полон решимости в крайнем случае прихватить с собой всех своих врагов.
Рискованные действия Атуарре одобряла. Возможно, это и в самом деле единственное уязвимое место "Звездного тупика". И все же она старалась делать шаги побольше и тащить спотыкающегося Пакку побыстрее.
И вот они добрались до последнего перед "Соколом" узлового пункта, установленного на пересечении трубопроводов, где бездельничал за пультом дежурный техник. Запищал комлинк СПуна, и Атуарре отчетливо расслышала приказ, отданный майором. Немедленно доставить обоих триани обратно в башню. Что это означает? Что Хэну удалось помешать роботу-убийце расправиться с.Боллуксом?
В планы Атуарре вовсе не входило возвращаться - Соло-капитан хотел, чтобы она как можно скорее оказалась на борту "Тысячелетнего сокола". Она постаралась, чтобы ее голос звучал как можно спокойнее.
- Офицер, сначала я должна взять кое-что очень важное на корабле, а потом мы можем вернуться. Пожалуйста. Это жизненно необходимо, поэтому мне и разрешили сходить туда.
Охранник не обратил на ее просьбу никакого внимания.
- Приказано - немедленно. Возвращаемся - он сделал движение рукой в направлении уходящего к башне трубопровода.
Дежурный техник уже заинтересовался происходящим, но непосредственная угроза исходила от охранника. Атуарре резко дернула Пакку за лапу, едва не оторвав его от пола.
- Видите? Мне приказали оставить сына на борту корабля. Его присутствие раздражает вице-президента, - она почувствовала, как мышцы Пакки мгновенно напряглись.
Охранник открыл было рот, собираясь ответить, но тут Атуарре с силой подбросила Пакку вверх, и оба триани взревели, как самые настоящие хищники, повергнув в полное изумление и СПуна, и техника.
Пакка в прыжке вцепился в лицо и горло остолбеневшего охранника, Атуарре тут же схватила СПуна за руку, пытаясь отобрать бластер. СПун упал на спину, Пакка всеми четырьмя лапами и хвостом обвил его голову и шею, а Атуарре завладела оружием.
За ее спиной послышался какой-то звук. Она резко обернулась и увидела, что техник вскочил на ноги и сейчас стоит, левой рукой давя на кнопку на столе, а правой вытаскивая пистолет. Но Атуарре не зря числилась в рейнджерах. Короткая красная вспышка сбила техника с ног; он упал на спину, перевернув кресло.
Истекающий кровью охранник отшвырнул Пакку и бросился на Атуарре. Она выстрелила снова - еще одна алая вспышка. СПун упал и остался лежать. В тишине тревога завывала особенно громко...
Атуарре уже склонилась над пультом (она хотела герметической переборкой отрезать эту часть трубопровода от всей остальной системы и преградить преследователям путь), когда внезапно пол у нее под ногами вздрогнул, как будто сама поверхность Митоса VII вспучилась под ним. Взрывом невероятной силы их с Паккой подбросило в воздух, точно детские игрушки.
Изумленная, ничего не понимающая Атуарре с трудом поднялась на ноги и, пошатываясь, подошла к одному из смотровых окошек. Башню она не увидела. Вместо нее на том месте, где совсем недавно стоял "Звездный тупик", вздымалась колонна ослепительно белого огня. Она выглядела невероятно тонкой и высокой - точно гигантская игла, вонзившаяся в небеса над Митосом VII.
Потом Атуарре поняла, почему возникло такое впечатление. Поле, создаваемое генераторами дефлекторной зашиты вокруг башни, не давало взрыву распространиться во все стороны. Огненный столб начал рассеиваться, но Атуарре по-прежнему не видела никаких признаков "Звездного тупика". "Нет, это невозможно! - подумала она. - Даже если бы взорвались силовые установки, не могла же практически неуязвимая башня полностью испариться?"
Движимая внезапным импульсом, она поглядела вверх, туда, куда уходил самый кончик пылающей стрелы. И там, высоко над Митосом VII, увидела яркую светящуюся точку, похожу на далекое крошечное солнце.
- Ох, Соло-капитан, - простонала она, сообразив, что именно произошло. - Ты сошел с ума!
Пошатываясь, Атуарре отошла от окошка и попыталась оценить ситуацию. Следовало действовать, и как можно быстрее. Бросившись к пульту и сопоставляя его клавиши с индикаторами на плане системы трубопроводов, она нажала те три, которые отсоединили эту часть трубопровода от остальной системы.
Потом она пошла к "Тысячелетнему соколу", предварительно включив устройство, которое сворачивало за ее спиной отделенную секцию трубопровода и продвигало сложенные гармошкой трубы в сторону корабля.
С дисциплинированностью, присущей рейнджеру триани, Атуарре отбросила все сомнения, сосредоточившись исключительно на выполнении задуманного. Спустя минуту "Тысячелетний сокол" поднялся с поверхности Митоса VII.
Усадив Пакку в кресло второго пилота, Атуарре вела корабль, одновременно сканируя базу. Она не сомневалась, что персоналу приходится туго - давление падает по мере того, как воздух уходит сквозь разрывы в системах. Но тяжелый штурмовик СПунов уже взлетел; в отдалении Атуарре отчетливо разглядела хвост, оставляемый его двигателями, быстро уносящими корабль. Значит, кто-то еще кроме нее понял, что именно произошло, и среагировал с быстротой, которая вызвала в ее душе вспышку тревоги. Нельзя допустить, чтобы взлетел еще хотя бы один корабль Автаркии.
Она повела корабль туда, где на поле стояли корабли помельче. Заговорили автоматические орудия "Сокола". Машины врага вспыхивали и взрывались одна за другой. Очень скоро все они - а их было примерно с полдюжины - оказались выведенными лз строя. Покончив с этим, Атуарре пронеслась над глубоким кратером на том месте, где прежде стоял "Звездный тупик".
Потом она включила главный двигатель и бросила фрахтовик вдогонку за уходящим боевым кораблем СПуна. Кормовая защита была включена, но эта мера предосторожности оказалась практически излишней: последовало лишь несколько разрозненных, неточных выстрелов из турболазерных пушек. Персонал базы был слишком занят, пытаясь не дать воздуху утечь в вакуум,- единственное преимущество, маленькая помощь триани в выполнении безнадежной задачи.
* * *

"Противоударное поле сильно перегружено", - думал Хэн. В первые секунды после взрыва силовых установок все, кто находился в башне, испытали такое чувство, будто огромная тяжесть навалилась на них сверху и давит вниз. Однако системы быстро начали приходить в порядок, и эффект скованности пошел на убыль.
Под куполом, ослепляя и вызывая удушье, от расплавленного Палача шли волны жара, клубился дым, где-то горела электропроводка. Сквозь завесу лишь с трудом можно было различить фигуры людей, бросившихся к лифтам. Хиркен выкрикивал приказы, майор отдавал команды, а жена вице-президента и остальные просто вопили в панике.
Огибая всеобщую свалку, Хэн спускался по ступеням амфитеатра, с трудом волоча ноги и, пробиваясь сквозь плывущий в воздухе дым. Как и все другие элементы защиты, противо-ударное поле высасывало аварийную энергию из "Звездного тупика". Среди всеобщего смятения Хэн усмехнулся во мраке: СПуны явно не ожидали такого сюрприза.

Предыдущая страница 8 Следующая страница


9 Брайан Дейли

Он спускался почти ощупью, кашляя и от всей души надеясь, что не отравится ядовитым дымом. Наткнулся на что-то, наклонился, увидел, что это тот самый плоский ящик, который Хиркен носил у пояса, отшвырнул его и продолжил путь. Боллукса он заметил, едва не наступив ему на ногу.
- Капитан! - воскликнул дроид.- А мы думали, что вы уже ушли, сэр.
- Сейчас отбываем. Как ты, в состоянии?
- Я в порядке. Макс напрямую подсоединился ко мне.
Из груди Боллукса донесся голос Синего Макса.
- Капитан, я пытался предупредить вас, что такое может произойти. Помните? Когда я сказал, что перепроверил расчеты.
Хэн подхватил дроида под руку и помог ему подняться. Боллукс покачивался.
- Да что ты говоришь... Макс, в чем там дело? Мощности не хватило?
Хэн повел Боллукса сквозь смрадное облако дыма.
- Нет, с мощностями все в порядке, но само здание с его измененной молекулярной структурой оказалось намного прочнее, чем я думал сначала. Внешняя дефлекторная защита выдержала силу взрыва, за исключением той части, которая наверху, - она лопнула от перегрузки. И вся сила взрыва ушла в ту сторону. А вместе с ней и мы.
Хэн остановился. Жаль, что он не мог посмотреть мелкому синему паршивцу в глаза, хотя, с другой стороны, что бы от этого изменилось?
- Макс, ты хочешь сказать, что вывел "Звездный тупик" на орбиту? .
- Нет, капитан, - виновато ответил Макс. - До этого мы не дотянули. Идем по высокой параболической траектории, не надо путать с орбитой. Это разные вещи.
Хэну с дроидом пришлось прислониться друг к другу, чтобы устоять на ногах.
- Вот это да! Но почему ты не предупредил меня ?
- Я пытался,- угрюмо напомнил.ему Макс.
Мысли понеслись бешеным аллюром. Наверно, Макс прав: учитывая относительно невысокую гравитацию на планете, а также отсутствие атмосферы и, следовательно, трения, значение первой космической скорости должно быть не слишком велико. И еще: если бы защитные поля башни не выдержали, к этому моменту все находившиеся в "Звездном тупике" превратились бы в коллоидную слизь.
- Кроме того, - запальчиво продолжал Макс, - разве это не лучше, чем смерть? Ну скажите, разве не так?
Хэн понемногу приходил в себя: что ни говори, а против такой логики никаких аргументов у него не нашлось. Он снова подставил Боллуксу плечо.
- Порядок, ребята. У меня возник новый план. Вперед! - Они потащились дальше, удаляясь от лифтов. - Лифты не работают, системы жизнеобеспечения забирают все резервные мощности. Я заметил на поэтажном плане обычную лестницу, но, боюсь, Хиркен и компания вот-вот тоже о ней вспомнят. Смываемся.
Они огибали уже последний поворот, ведущий к лестнице, когда выяснилось, что Хэн прав. Выкрашенная желтым дверь аварийного выхода внезапно распахнулась, оттуда выскочил вооруженный СПун и закричал, сложив рупором ладони у рта:
- Вице-президент Хиркен! Сюда, сэр!
Потом он заметил Хэна с Боллуксом и схватился за оружие. Хэн среагировал молниеносно. Целился он в голову, поскольку бластер был заряжен по минимуму. СПун упал.
- С дороги, подлиза, - буркнул Хэн и поднял винтовку не в меру усердного СПуна.
Они прошли сквозь дверь, прислушиваясь к громким крикам со стороны лифтов; остальные наконец обнаружили, что от лифтов нет никакого толку, и вспомнили про лестницу. Хэн захлопнул дверь и несколько раз выстрелил в замок. Металл оплавился. Это был прочный сплав, который почти сразу же снова остыл, намертво запечатав дверь. Те, кто находился на другой стороне, смогут, конечно, пробиться сквозь нее с помощью бластеров, но на это уйдет немало драгоценного времени.
Хэн и Боллукс наполовину бежали, наполовину просто скатывались по лестнице. По дороге старый дроид спросил:
- Куда теперь, сэр?
- К стасисным камерам, - внезапно возникло ощущение, что пол уходит из-под ног; они едва не упали. - Чувствуешь? Искусственная гравитация сдает.
Еще немного, и резервных мощностей будет хватать только на то, чтобы поддерживать системы жизнеобеспечения.
- О, я понимаю, сэр, - сказал Боллукс. - А стасисные камеры, они что, тоже начнут отключаться?
- Умница дроид. И пленники вот-вот окажутся на свободе. Среди них есть один, кто способен вытащить нас из этой заварухи - Док, отец Джессы.
Они миновали жилые помещения Хиркена и уровень, где проводились допросы, ни с кем больше не столкнувшись. Колебания гравитации уменьшились, но пол под ногами продолжал ходить ходуном. Оказавшись у следующей аварийной двери, Хэн просто толкнул ее рукой.
Напротив по коридору видна была еще одна, полуоткрытая дверь, а за ней можно было разглядеть длинный, широкий проход между рядами стеллажей со стасисными камерами, похожими на стоящие стоймя гробы. Камеры нижнего ряда уже потемнели и были пусты, в верхнем еще действовали, а в двух промежуточных свет то гас, то вспыхивал.
Но в проходе стояли в ряд шестеро охранников, которые с трудом сдерживали напирающих на них гуманоидов и нелюдей. Кого тут только не было, и все рычали и выкрикивали угрозы, яростно потрясая кулаками, щупальцами, когтями и лапами. СПуны, размахивая оружием, пытались оттеснить пленников без стрельбы, опасаясь, что в противном случае их просто сметут.
Внезапно какое-то высокое существо зловещего вида вырвалось из толпы и бросилось на СПунов, разразившись безумным смехом. Выстрел отшвырнул пленника обратно, он застонал и обессиленно рухнул на пол. Остальные больше не колебались. Они дружно кинулись на охранников. Что значил страх смерти для тех, чья жизнь сводилась к пыткам, которым их подвергали во время допроса?
Хэн оттолкнул Боллукса в сторону, опустился на колени под прикрытием аварийной двери и выстрелил в охранников. Двое упали, так и не поняв, что в них стреляли с тыла. Один из оставшихся повернулся и выстрелил наугад, другой последовал его примеру, а двое продолжали сдерживать напирающих пленников.
Стрелы красного света вспыхивали и перекрещивались, в воздухе остро запахло обуглившимся металлом, озоном и горящей плотью.
Охранники ошалело палили в распахнутую аварийную дверь, в стены, но так и не попали в того, в кого целились. Почти распластавшись на полу, чтобы сделаться как можно незаметнее, Хэн стрелял и стрелял, проклиная свое плохонькое оружие.
В конце концов он все же достал одного из стрелявших в него охранников. Второй рухнул на пол, чтобы избежать удара, но Хэн, увидев это, применил один старый трюк. Просунул винтовку в дверь, положил ее на пол и открыл яростную стрельбу; спустя несколько секунд распростертый на полу СПун уснул навсегда.
На этом сопротивление оставшихся охранников было сломлено. Один выронил ружье и поднял руки, но это его не спасло: лавина человеческих и нечеловеческих тел затопила несчастного со всех сторон, похоронив под собой. Второй СПун, загнанный в ловушку между Хэном и пленниками, начал карабкаться по лестнице, соединяющей узкие карнизы, которые тянулись вдоль стеллажей с камерами. На полпути охранник остановился и выстрелил в тех, кто пытался лезть вслед за ним. Но позиция была неудобная, и он промахнулся.
Правда, выстрелы заставили пленников отхлынуть от лестницы. Охранник полез дальше и добрался уже до третьего карниза, когда от толпы отделились три волосатых примата и полезли за ним. Длинные руки позволяли им подниматься гораздо быстрее человека, и спустя всего несколько мгновений они настигли его.
Он успел застрелить одного из приматов, тот рухнул с жутким карканьем, но двое других не отступили. Прежде чем охранник успел сделать следующий выстрел, у него выбили оружие, а его самого схватили за руки, раскачали. и со страшной силой подбросили вверх. Стукнувшись о потолок, он свалился на пол; всплеск удара был заглушен ликующим ревом.толпы.
Наверху стасисные камеры гасли одна за другой по мере того,, как системы жизнеобеспечения оттягивали на себя энергию. Теперь, когда с охранниками было покончено, пленники растерялись. Многие из их товарищей были убиты или ранены во время стычки, а другие погибли или находились на грани смерти из-за того, что физиологически не могли .существовать в атмосфере "Звездного тупика" - их засунули в стасисные камеры без специального снаряжения, которое требовалось для обеспечения жизнедеятельности их организмов. Заглушая друг друга, со всех сторон зазвучали голоса:.
- Эй, а где...
- Гравитация какая странная...
- Что случи...
- Что это за место?
Хэн криком и взмахами руки постарался привлечь к себе их внимание.
- Подберите оружие и,займите позиции на лестнице! - Он заметил человека в форме планетарной полиции, по-видимому, чем-то досадившего Автаркии, раз она решила, что спокойнее будет заморозить его. Хэн ткнул в него пальцем, - Ты, организуй защиту, а то как бы вам всем снова не оказаться в стасисе!
Хэн повернулся и побежал по коридору, по дороге крикнув Боллуксу:
- Жди здесь, а я поищу Дока и Чуи.
Пленники бросились подбирать оружие, а Хэн рыскал по коридорам со стеллажами. Свернув в какой-то момент вправо, он наткнулся на незапертую дверь и увидел трех охранников, которые, отталкивая друг друга, на карачках выбирались из стасисного блока. В соседнем помещении за их спинами слышны были выстрелы и крики сражения.
Увы, уйти охранникам не удалось. Они были еще только на полпути к двери, когда раздался оглушительный рев и до боли знакомая пара длинных волосатых рук втащила всех троих обратно, туда, где шла драка.
- Чуи! - заорал Хэн.- Чуи! Кого я вижу, старик!
Вуки, развешивавший бесчувственные тела охранников по перилам, замер, оторвавшись от увлекательного занятия. Увидев друга, он взревел в экстазе и, не обращая внимания на протесты Хэна, стиснул его в объятиях с такой силой, что у того затрещали ребра. Внезапно искусственная гравитация на мгновение почти исчезла, Чубакка едва не упал и отпустил Хэна.
- Если нам все же удастся выбраться из этой заварухи, партнер, - задыхаясь, сказал Хэн, - давай отправимся в какое-нибудь приятное, спокойное путешествие, идет? Что скажешь?
В этом блоке было относительно спокойно по сравнению с другими; по-видимому, здесь находилось меньше охранников, когда камеры начали выходить из строя. Но суматоха, конечно, была, и взволнованные разговоры на множестве языков тоже. Вуки дружески пихнул Хэна и разразился громоподобным ревом, потрясая поднятыми кулаками. Пространство вокруг них мгновенно очистилось, крики смолкли. Воспользовавшись паузой, Хэн приказал пленникам подобрать оружие и присоединиться к другим защитникам.
Потом он схватил Чубакку за плечо.
- Пойдем поищем Дока, он тоже где-то здесь. Чуи! Кончай голосить, нам нужно найти Дока, ты понял? Он - наш единственный шанс выбраться отсюда живыми.
Они побежали к следующему блоку, а всего их было пять, насколько Хэну помнилось из поэтажного плана. Дверь в него тоже оказалась открытой. Хэн взял наизготовку ружье и осторожно заглянул в помещение. Стасисные камеры были пусты, в блоке повисла настораживающая тишина. "Может,- подумал Хэн, - этот блок вообще пока еще не использовали?" Он вошел внутрь, Чубакка за ним.
- Стойте где стоите! - приказал голос, раздавшийся за их спинами.
Из укрытий на карнизах, за камерами и на стенах попрыгали люди и всякие другие создания, еще больше появилось их из-за изгиба коридора.
Но и Хэн, и вуки тут же узнали голос, отдавший приказ.
- Док! - выдохнул Хэн, но предусмотрительно остался на месте. Ни к чему идти на жаркое. Он только обернулся на голос.
- Хэн Соло! - их изумленно разглядывал седовласый старик. - Ради Истинного Света, как ты тут оказался, сынок? Хотя ответ очевиден: по-моему, вы оба - тоже здешние обитатели, верно? - Он перевел взгляд на своих товарищей. - С этими двумя все в порядке.
Хэн покачал головой.
- Нет, Док. Здесь был только Чуи. Я и еще кое-кто со мной оказались здесь, чтобы... Док прервал его.
- Сейчас есть вещи поважнее, молодой человек. Все камеры в этих первых трех блоках вышли из строя практически сразу же, вот почему нам удалось так быстро захватить эти помещения. Системы, по-видимому, повреждены экстраординарно, да и гравитация, как я заметил, утратила стабильность.
- Ну да, Док, я об этом и хотел рассказать. Вы ведь знаете, что вы в башне, да? Ну, я в некотором роде вывел ее в пространство.
Перегрузил силовые установки, и верхняя дефлекторная защита не выдержала... Док закрыл ладонями глаза.
- Хэн, ты идиот!
Хэн мгновенно занял оборонительную позицию.
- Недоволен? Лезь обратно в свою корзину! - Он заметил, что его слова произвели впечатление. - Сейчас не время спорить. Суть в том, что "Звездный тупик" оторвался от Митоса VII и теперь летит. Но, в конечном счете, гравитация притянет его обратно, и я не знаю, как скоро. Нас пока спасает только противоударное поле, но оно слабеет. Вы должны придумать, как сделать так, чтобы это поле продержалось до тех пор, пока мы не упадем.
Открыв рот, Док удивленно посмотрел на Хэна.
- Сынок, возбудить противоударное поле - это вовсе не то же самое, что замкнуть накоротко провода в чужом "прыгуне"!
Хэн воздел руки, сам себе напоминая Чубакку.
- Прекрасно! Тогда давай просто сядем и будем ждать, пока нас не размажет по поверхности. Джесса легко сможет завести себе нового отца.
Удар достиг цели. Док вздохнул.
- Ты прав. Если у нас есть шанс, надо им воспользоваться. Но способ побега из тюрьмы ты придумал оригинальный, ничего не скажешь, - он повернулся к остальным, которые держались в стороне и помалкивали, главным образом из-за присутствия Чубакки. - Слушайте все! Обсуждать не будем, на болтовню нет времени! Идите со мной и делайте, что я скажу. Может быть, что-нибудь у нас и получится. Одно я обещаю вам точно - но крайней мере, допросов больше не будет, - он локтем подтолкнул Хэна. - Бремя славы и все такое прочее, а? Как тебе это?
Он тут же рванул с места, а за ним - вся его армия, клацая копытами, шаркая ногами, вприпрыжку или кое-как, уж кто как мог. Чуи шел рядом с Хэном и Доком и время от времени восторженно ревел.
По пути Хэн торопился вкратце изложить Доку основные события произошедшего.
- Триани на борту "Тысячелетнего сокола" ?.- перебил его старик.
- Надеюсь. Но нам от этого толку мало; аппаратура захвата у "Сокола" хилая и не сможет удержать эту башню.
Док замедлил движение.
- Ты слышишь, сынок? Не услышать визг и грохот бластеров было невозможно. Все бросились вперед, и Док, несмотря на возраст, не отставал от Хэна и вуки. Выскочив из двери аварийного выхода, они увидели, как по ступеням катится бесчувственное тело похожего на ящерицу существа с зияющей раной в груди, которая еще дымилась. Сражение, судя по всему, происходило непосредственно на лестнице. Хэн, ощущая злую радость, поднажал.
- Что тут творится? - закричал он, пробиваясь вперед вслед за Чубаккой, который с рычанием расчищал им путь.
На ступеньках появился полицейский, тот самый пленник, которого Хэн еще раньше своей волей поставил за старшего.
- Ничего особенного, - ответил он. - Сверху пробиваются люди Автаркии, но мы блокируем их на одной из лестничных площадок.
- Это, скорее всего, Хиркен со своей бандой. Он знает, что шлюзовые камеры ниже, и надеется сбежать, - сказал Хэн.
Док и Чуи, да и вообще все, удивленно смотрели на него - они в большинстве своем понятия не имели, как устроен "Звездный тупик". Экс-полицейский спросил:
- Что вообще происходит?
- Наше время истекает, вот что, - ответил Хэн. - Мы должны задержать их здесь, чтобы дать возможность Доку проникнуть на инженерный уровень. Бери всех, кто вооружен, и отправляйся вместе с ним. Может, внизу вы встретите какое-то сопротивление, но вряд ли серьезное. Остальные тоже могут потихоньку спускаться.
Док заторопился вниз по лестнице, понимая, что в любой момент башня может достигнуть апогея и начать снижаться.
Хэн и Чубакка тем временем бросились наверх. Хэн почувствовал, что дышать становится труднее. Похоже, системы обеспечения тоже начинали сдавать. Если содержание кислорода в воздухе станет слишком низким, вообще все их усилия пойдут прахом.
На второй от стасисных блоков лестничной площадке шипели лучи бластеров. Пленникам приходилось стрелять из-за угла, практически наугад, с малой долей вероятности поразить кого-нибудь. Некоторые защитники были уже мертвы. Поднимаясь по ступенькам, Хэн увидел, как один человек высунулся из-за угла, сделал несколько быстрых выстрелов и тут же поспешно отступил.
- Что там внизу? - спросил он, заметив Хэна.
Хэн присел рядом с ним на корточки и собрался было выглянуть из-за угла, как с той стороны в стены и потолок ударил целый шквал огня. Он отпрянул назад.
- Проклятье, куда ты лезешь? Лучше не высовывайся, - предостерег Хэна защитник. - Мы наткнулись на них у этого поворота и отогнали наверх, но не всех. Кое-кому удалось прорваться. Можно сказать, ничья, хотя они вооружены лучше. Ну так что там внизу? - повторил он свой вопрос.
- Остальные спускаются, будут искать способ выбраться отсюда. А мы поднялись сюда, чтобы задержать этих друзей.
Теперь он уже просто обливался потом и думал, что сейчас Митос VII уже наверняка преодолел инерцию полета башни и начал притягивать ее к себе.
На верхней площадке продолжали стрелять. Чубакка осмотрелся, прищурив глаза, и пробормотал что-то, обращаясь к Хэну.
- Мой приятель прав, - сказал Хэн остальным защитникам. - Обратили внимание, куда бьют заряды? Только в дальнюю стену и пол под ней, больше никуда. Тут что-то не так.
Сидя на месте, Хэн развернулся, прижимая винтовку к груди. Чубакка обхватил его за колени, крепко прижимая их к полу. Хэн заерзал, продвигаясь задом, очень медленно, сантиметр за сантиметром, пока его спина не оказалась почти на линии огня.
Они с Чубаккой обменялись взглядами. В глазах Хэна сквозило уныние, в глазах вуки - лишь озабоченность.
- Высовываюсь.
Хэн стал медленно клониться назад. Винтовка теперь смотрела в сторону уходящих вверх ступеней. Опустившись еще чуть-чуть, Хэн увидел то, что ожидал. Прижимаясь к стене, вниз по лестнице крался человек в коричневой форме СПунов. Эта сцена запечатлелась в сознании Хэна с острой, почти болезненной отчетливостью. Он сделал несколько выстрелов и, не дожидаясь результата, снова наклонился вперед. Почувствовав это движение, Чубакка потянул его за ноги, и Хэн оказался в безопасности; между его появлением и исчезновением из поля зрения противников прошло так мало времени, что никто из них даже не успел взять его на мушку.
Что-то простучало по ступеням лестницы, сначала вниз упал пистолет, а потом скатился и его хозяин - знакомый майор. Майор определенно был мертв.
Хэн удовлетворенно кивнул, отдавая дань самоотверженности майора, до конца исполнившего свой долг.
Стрельба сверху возобновилась с новой силой, защитники тоже не дремали, используя все имеющееся у них оружие. Чубакка подобрал пистолет, который выронил один из убитых защитников - покрытое перьями создание, лежащее в луже полупрозрачной крови. Его клювастую физиономию наполовину снес выстрел бластера. Приглядевшись повнимательнее, вуки увидел, что дуло пистолета тоже пострадало от выстрела и было изогнуто. Это уже не оружие.
Чубакка, кивнув на разряженный бластер Хэна, бросил ему непригодный пистолет. В обмен Хэн швырнул ему свое ружье и вытащил из кобуры бластер, чтобы зарядить его от неисправного пистолета. Толстые пальцы Чубакки были плохо приспособлены для стрельбы из оружия, рассчитанного на человеческие габариты; он решил эту проблему, просто сорвав предохранитель, после чего принялся стрелять из-за угла не глядя - выше, ниже, посредине, под самыми разными углами.
Хэну удалось зарядить бластер лишь на половину его мощности, но и это было гораздо лучше, чем ничего. Отшвырнув бесполезный пистолет, он присоединился к вуки. Чтобы сбить с толку нападавших, они стреляли непредсказуемо, куда в голову взбредет, но, впрочем, непредсказуемость вообще была характерной чертой их обоих, так что в этом они, как обычно, преуспели. Судя по всему, ни у кого из нападавших не возникло желания повторить подвиг майора.
Внезапно выстрелы наверху смолкли. Защитники тоже перестали стрелять и замерли в ожидании. У Хэна мелькнула мысль: а вдруг у Хиркена есть хотя бы одна граната? Но нет - если она у него и была, он наверняка ее уже использовал.
Сверху прозвучал ровный шипящий голос:
- Соло! Вице-президент Хиркен хочет поговорить с тобой!
Хэн в небрежной позе откинулся к стене и ответил, не высовываясь из-за угла:
- Пошли его вниз, Уул-Ра-Шан. Какого ситха, спускайся сюда и сам, змей зеленый! Счастлив буду поболтать.
Голосом опытного торгаша ответил сам Хиркен:
- Мы будем говорить отсюда, спасибо. Теперь я знаю, что все это дело твоих рук.
Хэн пожалел, что сам не знал заранее, чем именно обернется "дело его рук", но говорить "я передумал" было уже слишком поздно. Хиркен продолжал:
- Однако ты рассчитываешь каким-то образом выбраться отсюда, и я хочу, чтобы ты взял меня с собой. И тех, кто со мной, конечно, тоже.
Конечно. Хэн не колебался ни секунды.
- Договорились. Бросайте вниз оружие и спускайтесь по одному, руки за...
- Сейчас не время шутить, Соло! - прервал Хэна Хиркен, лишив его возможности сообщить, как именно они должны поступить с собственными руками. - Мы можем держать тебя тут до бесконечности, и тогда ты сам не сможешь выбраться отсюда! А "Звездный тупик" между тем вот-вот начнет снижаться; это хорошо видно сквозь купол. Если ты еще потянешь время, то для всех нас будет слишком поздно. Что скажешь?
- Ничего не получится, Хиркен! -Хэн не знал, блефовал ли Хиркен, говоря, что башня в своем полете по кривой почти достигла апогея. Подтвердить или опровергнуть это утверждение можно было только одним способом - выглянув из какой-нибудь шлюзовой камеры. Не самая удачная идея при полном отсутствии скафандров.
- В одном Хиркен прав, - прошептал Хэн себе под нос. - Они и в самом деле могут пришпилить нас тут, если мы позволим им диктовать правила игры.
Сделав знак остальным следовать за ним, он быстро спустился до следующей площадки, последней перед уровнем, где находились блоки со стасисными камерами. Завернув за угол, они заняли позиции и замерли в ожидании. Теперь пришла очередь вице-президента обливаться потом. Со стороны стасисных блоков доносились звуки, свидетельствующие о том, что многие пленники все еще оставались там, не зная точно, что делать. Хэн от всей души надеялся, что они не впадут в панику и просто присоединятся к нему.
Он взял бластер наизготовку, понимая, что вот-вот из-за поворота кто-нибудь высунет голову с целью разведать обстановку.
Голова и впрямь появилась, но гораздо выше, чем можно было ожидать: Уул-Ра-Шан забрался кому-то на спину или плечи. Выглянув всего на мгновение, он оценил диспозицию и тут же снова спрятался. Запоздалый выстрел Хэна лишь отщепил еще несколько кусков от стены. "Удивительно, - подумал Хэн, - как быстро может двигаться эта ящерица".
- Вот так оно и будет, Соло, - послышался завораживающий голос Уул-Ра-Шана. - Ты хочешь, чтобы я гонялся за тобой от уровня к уровню? Заключи с нами сделку. Единственное, чего мы хотим, это выжить.
Хэн засмеялся.
- Нет, еще вы хотите, чтобы все остальные не выжили.
Снизу послышался шум и топот, и вскоре, отдуваясь, появился Док. Он рухнул рядом с Хэном, с тревогой глядя на него. Хэн сделал ему знак говорить потише, чтобы не услышали те, кто находился наверху.
- Хэн, появились СПуны! Их боевой корабль в нижнем шлюзе, выгружает подкрепление. Они уже связались с теми, кто прятался внизу, и вытеснили нас с инженерного уровня. уложили много народу, нам пришлось отступить. Мы, конечно, попытались оказать им сопротивление, пусть и не сразу, но СПуны подтащили тяжелую лазерную пушку и выдавливают нас наверх, шаг за шагом.
Снизу уже бежали другие пленники, сворачивая в сторону единственного места, где можно было укрыться, - к стасисным блокам.
- Эти СПуны внизу в скафандрах, - продолжал Док. - Что, если они откачают воздух?
Внезапно до Хэна дошло, что все окружающие смотрят на него, ожидая ответа. От кого - от меня? Да ведь я всего лишь пилот! Разве не понятно?
Сверху полился густой торжествующий голос Хиркена.
- Соло! Мои люди уже связались со мной! Сдавайся, или я брошу тебя здесь!
Как будто в подтверждение его слов, все почувствовали исходящую откуда-то из недр "Звездного тупика" вибрацию, создаваемую выстрелами тяжелой лазерной пушки.
- Ну, они еще должны пробиться сквозь наш заслон, - пробормотал Хэн. Он схватил Дока за рубашку и, вспомнив о Хиркене, сказал негромко, но решительно: - Не тряситесь вы так! СПуны не станут откачивать воздух, потому что это убьет их начальство. Вот почему они лезут через нижнюю шлюзовую камеру, а не через ту, которая находится на уровне стасисных блоков. Они же понимают, что так башня будет целее. Пошлите сюда всех, кого сможете. Мы захватим Хиркена любой ценой и используем его как заложника.
Понимая, какой убийственный шквал огня СПуны могут обрушить на них на узкой лестнице, Хэн знал, что эта цена будет поистине ужасающей. Док, похоже, тоже понял это. В первый раз за все время в его облике проступили черты старого, бесконечно усталого человека. Да он им, собственная говоря, и был.
- Только не останавливайтесь, - сказал Хэн тем, кто столпился вокруг него. - Если одного убьют, пусть другой подберет его оружие, но самое главное - не останавливайтесь.
Он поймал взгляд вуки. Губы Чубакки приоткрылись, обнажая кривые клыки, он втянул черным носом воздух, издал дикий, устрашающий вой и затряс лохматой головой, выражая презрение к смерти. Потом он подмигнул Хэну, кореллианин в ответ криво улыбнулся. Никаких слов не требовалось - слишком давно они знали друг друга.

Глава 11

Снизу прибывали все новые и новые заключенные, но практически все они были безоружны. Хэн повторил инструкции: подбирать любое упавшее оружие и ни в коем случае не останавливаться. Сердце у него начинало колотиться как бешеное, когда он думал о том, что могут натворить энергетические лучи в узком пространстве лестницы. Прощай, Дом престарелых контрабандистов!
Он пригнулся, приготовившись к броску. - Мы с Чуи идем первыми, остальные - за нами. На счет три. Раз, два... - он осторожно двинулся в сторону угла, но слово "три" произнести не успел.
Перепрыгнув через тех, кто стоял у нею за спиной, на плечи Хэна опустилось маленькое, покрытое мехом существо и крепко обхватило его за шею. Одновременно гибкий хвост обвился вокруг запястья изумившегося Чубакки.
- Что за... - начал было Хэн и уже в следующее мгновение сообразил, кто это. - Пакка!
Малыш соскользнул с шеи кореллианина, подпрыгнул, ухватил его за ногу и потащил за собой.
- Пакка, отвяжись, то есть я хотел сказать - где Атуарре? Парень, да как ты оказался здесь? - только тут Хэн вспомнил, что Пакка не мог ему ответить.
Снизу послышался крик Дока:
- Соло, спустись сюда!
- Останься тут, - сказал Хэн Чубакке. - Не суйтесь вперед и не отступайте, если вас не вынудят к этому. - В сопровождении Пакки он пробился сквозь ряды своего воинства и скатился вниз по лестнице. - Атуарре!
Она стояла около аварийной двери в стасисные блоки в окружении Дока и других заключенных.
- Соло-капитан!
Крепко стиснув его руки, она заговорила быстро, взахлеб. Оказывается, "Тысячелетний сокол" сейчас находился у грузовой шлюзовой камеры на уровне блоков, на противоположной стороне башни по отношению к военному кораблю СПунов.
- Не думаю, чтобы они заметили меня: энергетические вихри вокруг "Звездного тупика" полностью искажают показания датчиков. Я сама пристыковывалась к башне, можно сказать, наощупь.
Хэн отвел Дока и Атуарре в сторону.
- Нам ни за что, ни за что не затолкать в "Сокол" всех, даже если использовать каждый кубический сантиметр пространства. Что мы им скажем?
- Замолчи, Соло-капитан, пожалуйста! - воскликнула триани. - Слушай. С помощью луча захвата я подсоединила к "Соколу" большую, герметически закрытую секцию трубопроводов вместе с одним из узловых пунктов.
- Значит, мы можем разместить там заключенных... - начал было Док, но Хэн перебил его.
- Нет, мы сделаем кое-что получше! Атуарре, ты гений! - на радостях он даже чмокнул триани в пушистую мордочку. - А что, подтянуть эту секцию сюда можно?
- По-моему, да.
Док перевел удивленный взгляд с одного на другую.
- Что вы имеете в ви... О! Я понял! - сверкая глазами, он удовлетворенно потер ладони друг о друга. - Это будет нечто!
Один из защитников с верхней площадки просунул голову в аварийную дверь.
- Соло, вице-президент снова зовет тебя.
- Если я не отвечу, он заподозрит что-то неладное. Я пришлю Чуи помочь вам. Только действуйте быстро-быстро!
- Соло-капитан, в нашем распоряжении всего несколько минут!
Хэн запрыгал по ступеням, хотя это было нелегко и тут же вызвало одышку, такую сильную, что он едва не потерял сознание. Воздуха явно становилось все меньше; Он быстро и очень тихо объяснил ситуацию вуки и отослал его вместе с большинством заключенных к Атуарре и Доку.
Потом он ответил Хиркену.
Вице-президент закричал;
- Время уходит, Соло! Ты сдаешься?
- Сдаюсь? С какой стати, ты, ошибка генного инженера? - он выстрелил из-за угла, от всей души надеясь, что те, кто оборонялся внизу, сумеют задержать СПунов, пока дело не будет сделано.
* * *

Спустя девяносто секунд круг света выхватил из темноты люк свободной шлюзовой камеры боевого корабля Автаркии. Никто не заметил этого, поскольку практически весь личный состав был брошен на то, чтобы обеспечить бегство вице-президенту.
Люк камеры открылся. В нее вошел очень сердитый вуки, вооруженный захваченным у противника бластером. Но чем он был доволен, так это тем, что ему не пришлось тратить время и силы, взламывая люк. За его спиной плавала секция трубопроводов, загруженная заключенными; все они ожидали своей очереди, держа наготове кто оружие, а кто когти, или жала, или клешни, или просто голые жаждущие руки. Здесь были далеко не все, некоторых уже переправили на борт "Сокола", а другие все еще оставались в башне. Поскольку не вызывало сомнений, что корабль Соло не способен вместить всех, оставался один выход - захватить военное судно Автаркии.
Чубакка сделал движение рукой и двинулся в глубь корабля. Остальные последовали за ним, поначалу почти ползком под воздействием искусственной гравитации боевого корабля.
В конце концов на капитанском мостике заметили, что шлюзовая камера открыта, сочли, .что неправильно сработала ее аппаратура, и послали пару СПунов проверить, так ли это. Завернув за угол, один из них уткнулся прямо в огромную волосатую грудь вуки. Мощный удар прикладом бластера заставил СПуна взлететь в воздух, и облаченное в коричневую форму тело приземлилось уже в виде бесчувственной груды, шлем отлетел в сторону и покатился по палубе.
Из бокового коридора появился второй СПун. Услышав шум, он побежал, по дороге вытаскивая из кобуры пистолет. Чубакка вышел из укрытия и нанес ему удар бластером; СПун упал. Пленники подобрали оружие поверженных противников, и Чубакка повел их дальше, мимо инженерных отсеков и кают экипажа. Каждый раз небольшая группа отделялась от основной массы нападающих, чтобы захватить эти помещения. Через шлюзовую камеру внутрь корабля проникали все новые и новые пленники, стараясь как можно быстрее освободить дорогу для следующих.
Наконец вуки оказался у люка, ведущего на капитанский мостик. Ударом открыв крышку, он молниеносно пролез в люк. Его встретил совсем молоденький офицер, который имел глупость потянуться к своему пистолету со слоами:
- Какого...
Чубакка ударом кулака объяснил ему, какого именно, откинул назад голову и взревел. Пленники хлынули на мостик. В развернувшейся на протяжении последующих нескольких секунд схватке меньше всего участвовало искусственное оружие, но главное, что никому из дежурных на мостике не удалось дотянуться до кнопки сигнала тревоги.
Отложив бластер, Чубакка начал приготовления к тому, чтобы покинуть "Звездный тупик".
* * *

Атуарре тревожно оглядывалась, когда в грузовой шлюзовой камере уровня стасисных блоков вместе с несколькими помощниками почти швыряла пленников в секцию трубопроводов. Они ныряли туда, точно пловцы в воду, и распределялись внутри, помогая друг другу. Док уже сидел у рычагов управления "Соколом" . Чубакка должен был захватить военный корабль и тут же взлететь; на этом путь к спасению для СПунов был бы отрезан.
Как их много, думала Атуарре. Она от всей души надеялась, что, тем не менее, места хватит всем. И вдруг толпа стерлась, и на неясном фоне она увидела лицо мужа.
Радостный вопль триани раздался, когда она уже летела к нему в длинном прыжке. Он почти поймал ее в воздухе. Пакка мгновенно оказался тут же и, прыгнув отцу на спину, прильнул к нему всем телом. Края зияющей раны во времени, когда они были разлучены, сомкнулись. Они были вместе. Ребенок не выдержал встряски и заплакал.
Как раз в этот момент силовые установки башни из-за перегрузки начали одна за другой взрываться.
* * *

Хэн услышал эти звуки и понял, что начинается агония "Звездного тупика". Он находился на одной из верхних лестничных площадок с тремя другими защитниками, все при оружии. Люди Хиркена вот уже несколько минут помалкивали - надо думать, вице-президент надеялся, что подмога вот-вот подойдет. И, возможно, он был прав, поскольку отряд СПунов из боевого корабля пробивался наверх очень быстро, без особого труда преодолевая сопротивление пленников.
Взрывы силовых установок меняли дело. Хэн приказал всем отступать.

Предыдущая страница 9 Следующая страница


Хэн Соло в Звездном Тупике 10

- Переходим на уровень стасисных блоков. Бегите кто-нибудь, скажите тем, кто внизу, чтобы поторопились.
Пора было начинать отступать к шлюзовой камере, которая находилась за пятым блоком.
Как только посланец бросился вниз, Хэн сделал несколько выстрелов вверх по лестнице. "Интересно, - подумал он, - сколько еще времени продержится башня? Минут двадцать? Больше? Теперь все будет зависеть исключительно от удачи".
Чем ниже отступал Хэн со своими людьми, тем слышнее становился гул голосов - защитники поднимались с нижних уровней. Обе группы встретились у аварийной двери, ведущей к стасисным блокам, и бросились внутрь. Хэн находился среди последних. На мгновение обернувшись назад, он увидел, что один из пленников умер на пороге свободы. На его лице застыло выражение горечи.
Пока Хэн оттаскивал тело в сторону, последний пленник пробежал мимо в стасисный блок. Взяв троих в помощники, Хэн с их помощью закрыл и запер тяжелую дверь, и только они успели управиться с ней, как на дверь обрушился огонь бластеров и дезинтеграторов. Пока что эти выстрелы лишь заклинивали задвижку, но было ясно, что долго дверь не продержится, особенно если СПуны подтащат сюда тяжелую лазерную пушку. Хэн посмотрел на пленников, которые остались с ним.
- Долго им еще грузиться?
- Почти закончили, дружище, - отозвался кто-то. - Осталось совсем немного, не больше ста или около того.
- Тогда те, кто безоружен, бегите туда. Остальные пусть занимают боевые позиции. Можно считать, мы уже почти дома.
Они еще бежали по коридору, когда сплавившаяся по краям аварийная дверь рухнула внутрь. В нее просунулось дуло пушки, направленное вдоль коридора первого стасисного блока, где, правда, уже никого не было.
Пушка выстрелила, мимо нее в опустевший блок протиснулся вооруженный СПун. Бежавший последним пленник уложил его. Добежав до поворота, защитники остановились и снова открыли стрельбу. Поскольку пушка загораживала вход, СПуны, пытавшиеся проникнуть в коридор, становились легкой мишенью.
Сейчас здесь вместе с Хэном оставалось трое пленников. Дым от взрывающихся силовых установок становился все гуще, воздуха оставалось все меньше. Временами Хэн почти отключался. Он уже добрался до двери во второй блок и, согнувшись вдвое, спрятался за ней, чтобы защититься от выстрелов.
Внезапно он заметил неподалеку знакомую фигуру, привалившуюся к одной из стасисных камер.
- Боллукс, какого ситха ты здесь торчишь?
Очевидно, дроид сумел дотащиться сюда по пути к шлюзовой камере, но потом его отшвырнули в сторону, он решил сделать небольшую передышку, чтобы прийти в себя, и просто не смог снова подняться. И уж конечно ни один пленник, спасающий свою жизнь, не стал бы тратить время на помощь какому-то древнему рабочему дроиду.
Хэн подбежал к нему и опустился на одно колено.
- Давай, поднимайся, Аннигилятор. Мы сваливаем.
Потребовались все силы, чтобы поднять дроида.
- Благодарю вас, сэр, - как обычно, растягивая слова, произнес Боллукс, - но даже с помощью Макса, подключенного ко мне напрямую, я не могу... Капитан!
Боллукс всем весом навалился на Хэна, резко развернув их обоих, и луч дезинтегратора, предназначавшийся Хэну, скользнул по голове старого дроида.
Время, казалось, остановилось. Хэн увидел Уул-Ра-Шана, стоящего у входа в боковое ответвление коридора над телами поверженных защитников.
Ящер, знаменитый представитель расы, специализирующейся на убийствах, телохранитель Хиркена, держал оружие в вытянутой руке. Первый выстрел оказался неудачным, и теперь дезинтегратор поворачивался, нащупывая цель. У Хэна не было времени прицеливаться, он выстрелил от бедра. Казалось, что все это длилось целую вечность, хотя на самом деле произошло мгновенно.
Заряд бластера ударил прямо в покрытую зеленой чешуей грудь Уул-Ра-Шана, отшвырнув его вверх и назад. Выстрел из его дезинтегратора на этот раз угодил в потолок.
Хэн с Боллуксом распростерлись на полу. Фоторецептор дроида померк, никаких признаков функционирования не было. Пошатываясь и тяжело дыша, Хэн поднялся. Держа бластер в правой руке, а левой обхватив Боллукса за плечи, он медленно поташил его за собой.
Он не замечал ни СПунов, которые выбежали из бокового коридора вслед за Уул-Ра-Шаном, ни того, как они упали, сраженныеогнем пленников. Голова у Хэна кружилась так сильно, что поле зрения сузилось до темного туннеля впереди: туннеля, по которому он должен был дотащить Боллукса до "Сокола". Все остальное перестало для него существовать.
Внезапно рядом с ним возникла покрытая мехом фигура с тягучими сильными мышцами под шкурой и быстрыми, отточенными движениями истинного рейнджера триани.
- Соло-капитан ? - произнес мужской голос. - Я помогу тебе. В нашем распоряжении всего несколько секунд.
Вдвоем они потащили дроида гораздо быстрее. Смутное любопытство заставило Хэна спросить:
- Почему?..
- Потому, что моя жена, Атуарре, сказала, что без тебя я могу не возвращаться, и потому, что мой сын, Пакка, отправился бы на поиски, если бы я вернулся один, - ответил триани и протяжно закричал: - Я нашел его!
Подбежали другие пленники, заградительным огнем не подпуская СПунов. У тех возникла новая проблема: не сумев протащить в узкий коридор свою тяжелую лазерную пушку, они вынуждены были отступить. Чьи-то руки протянулись к Боллуксу, подхватили его.
Потом оказалось, что всё они стоят в шлюзовой камере, а атака СПунов захлебнулась.
Вместе с мужем Атуарре и другими защитниками старый дроид нырнул в трубопровод. Хэн последним вошел в шлюзовую камеру, оставив за спиной помещение, где воцарилась странная тишина. Свежий, густой воздух трубопровода ударил ему в голову, точно вино.
- Соло, подожди! - сквозь дым проступила человеческая фигура. Вице-президент Хиркен, постаревший лет на сто, не меньше. Слова с нервной торопливостью срывались с его губ. - Соло, мне известно, что они отогнали военный корабль от нижней шлюзовой камеры. Я никому не сказал об этом, даже жене.
Он приближался, волоча ноги и умоляюще сложив руки. Сквозь окно шлюзовой камеры Хэн рассматривал вице-президента безопасности Корпоративного сектора Автаркия с таким видом, как будто перед ним был какой-то редкий образчик микроба под микроскопом.
- Пожалуйста, возьми меня, Соло! Делай что угодно, что угодно, что угодно, но только не оставляй меня здесь на...
Импозантное лицо Хиркена, дрогнуло, он смолк, как будто внезапно позабыв, что собирался сказать. И потом он упал, извиваясь в тщетной попытке дотянуться до раны на спине. В сопровождении СПунов, с дымящимся пистолетом в руке, из дыма вперевалку приближалаоцето тучная супруга.
Хэн еще раньше нажал кнопку, закрывающую внутренний люк шлюзовой камеры. Сейчас, нырнув в трубопровод сквозь внешний люк, он включил механизм, закрывающий и его. Трубопровод отделился от башни. Плавая внутри, Хэн сквозь окошко внешнего обзора наблюдал за тем, как жена Хиркена со своими СПунами пытаются разбить внутренний люк шлюзовой камеры, но тщетно. Потом все возрастающая скорость снижения увела башню из поля зрения.
Трубопровод качался из стороны в сторону под ногами множества пленников, постепенно перебирающихся на военное судно и "Тысячелетний сокол".
На обоих кораблях все были слишком заняты, помогая друг другу разместиться, облегчая страдания раненых и умирающих, и только у одного из беглецов нашлось время для того, чтобы наблюдать за падением башни, все сильнее притягиваемой гравитацией планеты.
Пока его мать и Док трудились у рычагов управления "Соколом", который был перегружен сам по себе и к тому же тянул на буксире секцию трубопроводов, Пакка повис у них над головами; его одного не одолевали заботы, поглощавшие все внимание взрослых, и он использовал это преимущество.
Он смотрел, как падал "Звездный тупик", описывая безупречную кривую в лишенном воздуха мире. Потом последовала яркая вспышка от удара, но даже она не отвлекла остальных от дел. Один только Пакка, не мигая, без единого слова, проводил взглядом символ Автаркии, который, точно метеор, врезался в. землю, вспыхнул и погиб.
* * *

По взлетному полю на Урдуре гулял ветер - не какой-нибудь легкий ветерок, а резкий и холодный. И свежий. А главное, это был ветер свободы. Бывшие пленники "Звездного тупика", из тех, кто сумел добраться до этой новой базы подпольных техников, вдыхали его без единой жалобы, размещаясь по предоставленным им временным убежищам.
Хэн, тем не менее, поплотнее закутался в одолженный у механиков плащ.
- Я не спорю, - заявил он. - Я просто не понимаю, вот и все.
Он обращался к Доку, но к его словам прислушивались все присутствующие: Джесси, Пакка, Атуарре и ее муж Киехиен.
Неподалеку стоял "Сокол" со все еще подсоединенной к нему секцией трубопроводов, а рядом с ним военный корабль Автаркии. По пути Док быстро нашел Джессу, вошел в контакт с ней, и оба перегруженных корабля устремились к этому миру, где она и ее люди нашли себе убежище.
Чубакка все еще находился на борту "Сокола", придирчиво выискивая повреждения, которые корабль получил с тех пор, как он в последний раз его видел. И как только вуки обнаруживал таковое, из корабля доносился его грустный, безутешный вой.
Док, вместо того, чтобы в сотый раз повторять свои объяснения, сказал:
- Молодой человек, лучше один раз увидеть, чем сто раз услышать. Посмотри сам, что с этим дроидом, прямо сейчас.
Техники только что вытащили искалеченное, покрытое шрамами тело Боллукса из корабля. Череп у него был поврежден выстрелом Уул-Ра-Шана. По приказу Дока его люди подвезли поближе тележку, к которой ремнями был прикреплен дроид, и с помощью рычагов и других специальных приспособлений вскрыли его пластрон.
И там, как ни в чем не бывало, расположился Макс, целый и невредимый. Хэн наклонился к нему.
- Эй, Макси?
Голос крошечного компьютера по-прежнему звучал совсем по-детски.
- Капитан Соло! Давно вас не видел. По правде говоря, я никого давно не видел.
- Прости, так уж вышло. Слишком крутая заваруха получилась на этот раз. А что, Боллукс здесь, с тобой?
В ответ он услышал неторопливую речь рабочего дроида, исходящую из вокодера Макса и звучащую в высшей степени странно, потому что она транслировалась через его голосовое устройство, настроенное на высокие тона.
- По большей части, капитан. Когда дезинтегратор нанес мне удар, между мной и Максом существовала прямая связь. Он за микросекунды вытащил из меня всю существенную информацию, базисные матрицы, и перекачал к себе. Вы можете себе такое представить? Естественно, кое-какие навыки я утратил, но, полагаю, всегда смогу вновь овладеть ими с помощью восстановительных процедур. Правда, тело, наверное, уже не починишь, - уныло закончил он.
- Мы поместим тебя в новое, Боллукс, слово даю, - пообещал Док. - Одно на двоих, чтобы вы стали, как слоеный пирожок. Но сейчас тобой займутся мои ребята. Они должны обеспечить устойчивость всех силовых контуров этих останков.
- Боллукс, - начал было Хэн и внезапно почувствовал, что не знает, о чем еще говорить. Время от времени у него возникала проблема такого рода. - Не торопи события, пусть все идет своим чередом, ладно?
- Я всегда так поступаю, сэр, - прозвучал ответ.
- До свидания, капитан Соло! - пропищал Синий Макс.
Джесса с мрачным видом кивнула на военное судно.
- Вот проблема, которую мы не в состоянии решить. - На ступеньке трапа сидел темнокожий человек, свесив голову на грудь. - Он слишком тяжело переживает смерть дяди. Реккон был хорошим человеком, пережить эту потерю нелегко.
Она перевела взгляд на Хэна, который усердно смотрел в другую сторону. Краем глаза он заметил, что юноша на мгновение поднял голову; он был пугающе похож на Реккона.
- Что нам с ним делать? - продолжала Джесса. - Большинство пленников найдут свое место в жизни, даже отец и брат Торма. Многие покинут Корпоративный сектор, а некоторые горячие головы собираются обратиться в суд. Но этот мальчик, наверно, самый юный среди всех, кого вы спасли, и он совсем один на свете.
Она с выражением ожидания перевела взгляд на.отца. Док поднял брови.
- Не смотри на меня так, девочка. Я - деловой человек и к тому же -преступник. Я не занимаюсь воспитанием детей, оставшихся без. родителей.
Она засмеялась.
- Но ты никогда и не отворачивался от них. И не раз говорил, что за столом всегда найдется лишнее место, просто нам всем придется...
- ...драться за сухую корочку и хлебать воду вместо супа. Ладно. Полагаю, я могу, по крайней мере, поговорить с парнишкой. Может, у него есть наклонности, которые можно использовать... м-м-м... да. Атуарре, ты работала в тесном контакте с его дядей. Может, пойдешь со мной?
Док направился к кораблю в сопровождении всех трех триани. Пакка, держась одной лапой за лапу отца, повернулся и помахал Хэну другой.
Джесса посмотрела на Хэна.
- Ладно, Соло, спасибо тебе. Давай осваивайся, - она повернулась и зашагала прочь.
Вопреки собственному желанию он крикнул ей вслед:
-Эй!
Она остановилась с выражением нетерпения на лице, из чего Хэн сделал вывод, что следует говорить быстро. Так он и поступил.
- Я рисковал "Соколом" и своей жизнью - любимым кораблем и единственной и драгоценной жизнью, ты же понимаешь - ради твоего отца...
- И ради множества других замечательных людей, - перебила его Джесса, - включая твоего дорогого друга Чуи...
- ...не раз оказывался у самого края пропасти, и все это только ради того, чтобы услышать от тебя "спасибо" ?
Она удивленно округлила глаза.
- Ну, ты просто выполнил свою часть нашей сделки, а я свою. Мы же с тобой деловые люди. На что еще ты рассчитывал? Что я устрою парад в твою честь?
Если бы он мог, он испепелил бы ее взглядом. Но этого он как раз не умел. Резко повернувшись, Хэн большими шагами направился к "Соколу".
- Именно так! Просто сделка! Женщины, ха! В моем распоряжении вся Галактика, да, вся Галактика! Какого ситха мне нужно что-то еще?
Она догнала его, схватила за руку и заставила развернуться.
- Тупица! Что мешает нам заключить еще одну сделку?
Хэн нахмурился. "Что-то тут не то, - подумал он, - но вот что?"
- Какую еще сделку?
Она оглядела его с ног до головы.
- Какие у тебя планы? Ты собираешься принять участие в этой кампании против Автаркии? Или хочешь поскорее убраться отсюда?
Он поднял глаза к небу и вздохнул.
- Ни то ни другое. Ограбить их дочиста, вот как я понимаю месть.
Джесса выглянула из-за его плеча и крикнула в сторону корабля:
- Эй, Чуи, как тебе понравится идея установить на корабле новую систему управления? И провести капитальный ремонт?
Восхищенные возгласы вуки, предшествующие его появлению на рампе, напоминали вой сирены, указывающей судам путь в тумане. Джесса жизнерадостно закончила:
- И чтобы продемонстрировать вам, мальчики, свои спортивные качества, я займусь физическими упражнениями. А именно: лично отремонтирую незначительные повреждения корпуса и сменю проводку в кабине. И уберу все эти трубопроводы и прочее старье, о которое вы стукаетесь головами.
Чубакка едва не плакал от радости. Обхватив волосатой рукой шасси "Сокола", он осчастливил его смачным поцелуем.
Сдерживая смех, Джесса сказала:
- Видишь, Соло? Все в твоей власти, если ты дочь босса.
- А что... м-м-м... - смущенно промямлил он, - предложат мне?
Взяв его за руку, она лукаво улыбнулась.
- А чего бы ты хотел, Хэн?
И, так как он промолчал, она повела его в сторону далеких строений, не слушая очень убедительных возражений, произносимых спертым голосом. Чем дальше уходили они по взлетному полю, тем слабее он сопротивлялся. Чубакка, глядя им вслед, увидел, как на полпути Хэн распахнул пошире плащ, чтобы она могла укрыться под ним от резкого ветра Урдура, хотя ее собственный комбинезон защищал от холода гораздо лучше.
Прислонившись к "Соколу", вуки провожал их взглядом и думал о том, каких дел они с Соло смогут наворотить, имея в своем распоряжении корабль, над которым поработают несравненные техники Джессы. Его губы растянулись в усмешке, обнажая клыки. Славную передышку они устроят себе тут, на Урдуре.
Ну а потом пора будет подумать и о новом деле.

Предыдущая страница 10


[i] Огл. 1 2 3 4 5 6 7 8 9 10


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание
  • Глава 1 (Страница 1)
  • Глава 2 (Страница 1)
  • Глава 3 (Страница 2)
  • Глава 4 (Страница 3)
  • Глава 5 (Страница 3)
  • Глава 6 (Страница 4)
  • Глава 7 (Страница 5)
  • Глава 8 (Страница 6)
  • Глава 9 (Страница 7)
  • Глава 10 (Страница 8)
  • Глава 11 (Страница 9)


Брайан Дейли

Хэн Соло в Звездном Тупике

Цикл: "Приключения Хэна Соло" - 1

 Читать книгу
Нет описания
 Содержание

Книга создана программой ChmBookCreator
Дизайн помог разработать Elfin