Брайан Дейли - Реванш Хэна Соло

1 Брайан Дейли

Глава 1

- Эй, Чуи, получилось!!!
Хэн Соло завопил так, что гигант-вуки подскочил от неожиданности. Поскольку Чубакка сидел на корточках под брюхом "Тысячелетнего сокола", прокаливая шов плазменной паяльной лампой, то он, конечно же, звучно впечатался косматой башкой в обшивку.
Вырубив паяльную лампу и дав остыть ее раскаленному жалу, вуки содрал с себя сварочную маску и швырнул ее в друга. Хэн, зная крутой нрав Чубакки, скользнул в сторону и пригнулся: реакция бывалого пилота не подвела - тяжеленная маска просвистела сверху. Он сделал шаг назад, пока вуки выбирался из-под припаркованного "Сокола" на яркий свет белого солнца Камара. Чубакка всегда становился раздражительным, когда принимался ремонтировать корабль.
Хэн снял противосолнечный визор и ухмыльнулся, примиряюще подняв свободную руку:
- Полегче на поворотах! У нас новый голофильм. Его только что приволок Сонниод, - Хэн покрутил прозрачным кубиком.
Чубакка тотчас забыл гнев и издал низкий вопросительный рык.
- Этакая музыкальная история, - объяснил Хэн. - Клиенты даже не поймут, что мы собираемся их раскошелить! И прямо сейчас! Музыка, пение, танцы!
Покачивая кубик, Хэн счастливо улыбался удаче. В нем удивительно сочеталась юношеская непосредственность и взрослая уверенность. На камарской жаре Хэн сбросил рубашку и остался в пропитанной потом майке. На нем были высокие "космоботы" и военные штаны с золотисто-желтыми лампасами. На поясе висел извечный друг и напарник - изготовленный на заказ бластер, оснащенный макроискателем. Бластер мог вести прицельный веерный огонь очередями и легко вынимался из кобуры. Хэн крепил его к правому бедру, на уровень опущенной ладони, кобура была кое-где подрезана, чтобы все желающие могли радоваться виду легкодоступного спускового крючка и скобы.
- Чуи, у нас есть шанс заарканить всех заказчиков!
Чубакка с уклончивым ворчанием отправился поднимать брошенную плазменную лампу. Камарское солнце клонилось к западу, и он сделал уже почти все, что мог, чтобы превратить этот мусорный бак в корабль, достойный космоса. И даже заставить взлететь.
Чуи был великоват даже для вуки - огромное, неуклюжее человекообразное существо с лучистыми голубыми глазами и роскошной рыжевато-бронзовой шерстью, черным выпуклым носом и быстрой, зубастой улыбкой. Он обращался осторожно с теми, кто ему нравился, и абсолютно жестоко со всеми, кто провоцировал его. Только к нескольким представителям своей расы Чубакка относился так же, как к Хэну Соло. А вуки, в свою очередь, был единственным настоящим другом Хэна во всей большой Галактике.
Чубакка собрал инструменты, и поднатужившись, выволок их из-под корабля.
- Брось этот хлам, - скомандовал Хэн. - Лучше взгляни: явление Сонниода народу с явным намерением сказать "здрасте".
Он указал на блестящий транспортный корабль Сонниода, который невдалеке пикировал на песчаное плато. В гуле плазменной лампы Чубакка мог не услышать даже землетрясение.
Сонниод, крепенький седой человечек, развязно заломив красную бесформенную шляпу, уверенной походкой приближался к Хэну. Будучи бывшим контрабандистом и торговцем спиртными напитками - а значит, хорошо осведомленный в табеле о рангах, - Сонниод удивлялся месту стоянки "Сокола". Один из самых лихих контрабандистских кораблей Галактики кантуется в центре Катас - райончике Дурных Земель, крошечном по всем меркам, песчаном, с иссохшими холмами, со скудной растительностью, кучей зарослей и жалким кустарником...
Жаркое белое солнце Камара садилось, и Соиниод знал., что скоро ночные мусорщики повылезут из своих нор и берлог. При мысли о червикопалках, кровокайфах, кровонюхах, ночных мелькателях и охотящихся компашках тоннельщиков его пробирала дрожь: Сонниод терпеть не мог ползающих тварей. Он окликнул Чубакку, к которому всегда относился с большой симпатией, и помахал ему рукой. Вуки бесцеремонно махнул лапищей в ответ, пророкотав что-то приветственное на своем языке. И полез по трапу, чтобы припрятать паяльные принадлежности и проверить плоды ремонтных работ.
"Тысячелетний сокол" стоял на треугольнике опорных лап рядом с амфитеатром, продуваемый всеми ветрами. Окружающие склоны несли следы дыхания Дурных Земель. На дне впадины упорная растительность Камара была выдрана. На этом пятачке и располагался народный голопроектор, который напоминал по виду и по размерам небольшой космический челнок.
- Я слышал, вам нужен голофильм. Любой голографический фильм, - сказал Сонниод, вышагивая за Хэном. - "Любовь ждет" - это все, что я смог найти достаточно быстро.
- Замечательно, просто замечательно, - уверил его Хэн, прилаживая кубик-фильм в гнездо проектора. - Эти друзья будут смотреть все что угодно. Последние одиннадцать ночей я крутил одно-единственное голо о путешествиях, которое у меня есть. Поклонники до сих пор возвращаются насладиться его видами.
Солнце уже почти село, быстро накатились сумерки: эта часть Дурных Земель располагалась достаточно близко к экватору. Поправив бандану, Хэн склонился над голопроектором.
- Все схвачено, сегодня ночью мы сами посмотрим новый кубик-фильм. Пойдем на "Сокол", поможешь мне собрать входную плату.
Сонниод помрачнел, предчувствуя, что придется опять карабкаться по склону ложбины.
- Я слышал, что ты здесь, но не мог понять, как под вывеской "Новый Свет" ты и вуки успели провернуть дельце по показу голо камарским дурноземцам. Последнее, что я слышал, - это то, что вы что-то натворили на Рампианских Порогах.
Хэн остановился и мрачно взглянул на Сонниода:
- Кто сказал?
Человечек пожал плечами:
- Корабль, очень похожий на обычный грузовик, при посадке дает течь: четкий паровой след. Патруль Рампы делает закономерное предположение, что это типичная водная контрабанда. Они стреляют в него, когда тот не изъявляет желания лечь в дрейф. Но корабль сбрасывает груз, что-то около пяти тысячи литров воды, и растворяется в потоке прочих транспортников. Что же до кораблей приземляющихся и взлетающих, у них не было никакой информации о его идентификационной карте. Кстати, говорят, тебя видели на Рампе.
Глаза Хэна сузились:
- Слишком много разговоров принесут тебе одни лишь неприятности. Сонниод, разве мамочка тебя не учила этому?
Сонниод расплылся в улыбке:
- О том, что говорила мне мама, я никогда не рассказываю направо и налево... Но я не об этом, Соло. Я думал, ты осведомлен лучше. Ты не проверил утечку?
Хэн расслабился и перенес вес на другую ногу.
- В следующий раз я сам установлю эти проклятые цистерны. Это была чистая р'алльская минеральная вода, сладкая, натуральная... К тому же перевозка еще и дорога до безумия. А все, что производят на Рампе, - химическое мыло, сделанное из утиля! Не очень разнообразно. И любой, кто в эти дни пройдет Рампианские Пороги с грузом свежей воды, - богатый человек.
На что Хэн не пытался намекнуть, сообразив, что Сонниод и так понял слишком много, так это на то, что они с Чубаккой потеряли все деньги на протяжении двух с половиной минут надежд и волнений в "коридорах следования" Рампы.
- Приземлился я ни с чем. Остался только основной груз, который тащили для прикрытия. Кто-то подпортил дело, и все тут! Вместо двенадцати полновесных голомодулей у меня осталось одиннадцать и этот старый "Броссо Марк-11". Грузополучатель получил только одиннадцать модулей и в конце концов отказался платить, так как у него, видите ли, - некомплект. Поставщик ликвидировал документацию сразу после моего взлета... А ты знаешь, как я ненавижу полицию и суды... И вот теперь намертво приклеен к этому голопроектору.
- Как я вижу, ты не позволяешь всякой чепухе сбить тебя с курса, - кивнул Сонниод.
- Вдохновение - моя специальность, - согласился Хэн. - Я понял, пора было выбираться из Корпоративного Сектора (хоть на какое-то время), и смекнул, что жители Дурноземья будут без ума от голо. Я был прав, если сможешь чуть подождать - увидишь. Ах да! Спасибо за фильм.
- Да никаких сложностей, - сказал Сонниод, когда они продолжили движение. - Я просто знал одного человека, который дает кубик-фильмы напрокат, и "Любовь ждет" - один из самых старых, но доступных. По возвращении мне придется утешить его небольшой порцией наличности. Заметано? Сделка показалась Хэну привлекательной. Они вернулись на "Сокол", где множество товаров для туземной торговли было свалено в кучу у опорных лап корабля. Едва Хэн и Сонниод приблизились, с трапа, тяжело ступая, спустился рабочий дроид, таща за собой пластиковую штампованную коробку, набитую различными камарскими товарами.
Дроид был чуть ниже Хэна, но бочкообразный и длиннорукий, и передвигался со слабым поскрипыванием, что указывало на систему тяжелой подвески. Он был спроектирован человекоподобным, наделен красными светорецепторами вместо глаз и маленьким решетчатым синтезатором речи на невыразительном металлическом лице. Синтезатор размещался там, где полагалось быть рту. Прочный корпус был покрашен в блестящий темно-зеленый цвет.
- Ты не можешь позволить себе нового дроида? - спросил Сонниод, когда машина грохнула коробку на землю.
- Не могу, - вздохнул Хэн. - Он пришел и заявил, что хочет увидеть Галактику и что согласен работать на меня. Но иногда мне кажется, что они на пару совсем сошли с ума.
- На пару?! - Сонниод недоуменно огляделся.
- Смотри. - Дроид, остановившись, ждал команды Хэна. - Эй, Боллукс, откройся.
- Всегда к вашим услугам, капитан Соло, сэр, - растягивая слова, произнес дроид и любезно опустил длинные руки.
Его грудная пластина разошлась посередине с шипением сжатого воздуха, и половинки скользнули наружу. За ними был скрыт небольшой свой собственный субъект - маленький кубический компьютерный модуль, окрашенный в темно-синий цвет. Единственный фоторецептор на конической башенке у верхнего края модуля загорелся, повернулся и остановился на Хэне.
- Привет, капитан, - пропищал детский голосок из крошечного речевого синтезатора.
- Э... Из всех... - Сонниод запнулся, наклонившись, чтоб поближе рассмотреть, как фоторецептор модуля сканирует его снизу вверх.
- Это Синий Макс, - сказал Хэн, - Синий по очевидным причинам. Какие-то бандиты-техи совместили эту парочку.
Он счел лучшим не вдаваться в дикие дебри преступлений, стычек и обманов, окружающие самую главную тайну Автаркии, известную в Галактике под именем Звездного Тупика.
Оригинальное, древнее тело Боллукса было разрушено, но техи-подпольщики снабдили его новым. Дроид любил свое новое тело значительно больше, заявлял, что прочность, многофункциональность и способность делать полезную работу - залоги его сохранности. Он сохранил только прежнюю медленную манеру речи, найдя, что это дает ему больше времени на размышления и заставляет людей считать его спокойным и недалеким.
- Когда ребят освободили, они попросили меня взять их на корабль, - сказал Хэн Сонниоду. - Работают, чтобы оплатить свой проезд.
- Это последняя статья кодекса законов о труде, на которую мы опираемся, сэр, - поспешил проинформировать капитана Боллукс.
- Рад за тебя. Ладно, Син Мак, закройся! И отправляйтесь-ка искать утерянные приборы, которые нам сейчас безумно нужны.
Пластины сомкнулись над Синим Максом, и Боллукс покорно возвратился к эстакаде.
- Но, Соло, мне кажется, ты всегда говорил, что отрицаешь все механическое, способное отвечать, - напомнил Сонниод.
- Небольшая помощь иногда играет на руку! - парировал Хэн.
Он уклонился от дальнейших комментариев, заметив:
- Вот и первые клиенты...
Выныривая из темноты, фигуры спешили к космическому кораблю, останавливаясь на безопасном расстоянии. Камарские дурноземцы были более мелкими и более гибкими, чем остальные камарианцы. Их сегментированный хитиновый остов был тоньше и светлее, более близкий к цвету их родной местности. Большинство дурноземцев предпочитало отдыхать в характерной для их расы позе - опершись на нижнюю группу конечностей и толстый цепкий хвост.
Лисстик, один из нескольких дурноземцев, которых Хэн мог отличить от прочих, приблизился к тралу "Сокола". Лисстик был из тех, кто смотрел голо, которое Хэн предложил в первый вечер и показывал потом каждый день. Он оказался вождем племени. Сейчас Лисстик сидел на хвосте, его верхние лапки были свободны, чтобы жестикулировать и переплетаться - как любили делать камарианцы. Фасеточные глаза не выказывали никаких эмоций, которые Хэн мог бы прочитать.
Лисстик носил при себе выжигающий контроль-дезинтегратор с необычным орнаментом, который Чубакка конфисковал и положил в сторонку. На камарианце были нацеплены живописные лохмотья, свой сверкающий сферический череп он повязал плетеной лентой. Лисстик мог сказать несколько фраз на общегалактическом - возможно, одна из причин, по которой он стал лидером. Камарианец в очередной раз задал Хэну вопрос, который стал уже чем-то вроде ритуальной формулы. Голосом, полным щелканья и заикания, он вопросил:
- Будем ли мы этим вечером с-с-смотреть мак-тк-клп твои голо? У нас к'маи.
- Конечно, почему бы и нет? - ответил Хэн. - Только оставь свой к'маи при входе и займи... - он чуть не сказал "кресло" (довольно сложное понятие для кама-рианца), - свое место. Шоу начнется, когда все будут там, внизу.
Лисстик сделал общий камарианский жест согласия, столкнув вместе центральные суставы своих верхних конечностей, звучащих, как маленькие цимбалы. Из-за пазухи он достал свернутый листок местного растения и положил его на брезент, расстеленный Хэном у основания трапа. Лисстик побежал вниз, в театр на открытом воздухе, быстрой, текучей походкой, характерной для его вида.
Начали подтягиваться остальные, оставляя или листик-сокровище, или миниатюры, сделанные вручную, или иные, не менее замечательные, произведения местного искусства. Каждый дурноземец будет предлагать что-то, что составит взнос за себя и нескольких своих товарищей. Хэн не возражал: бизнес был хорош, и не было повода отказываться от прибыли, которую он приносил. Он любил думать, что умеет обеспечивать достойный интерес к своему бизнесу. Те из дурноземцев, кто не входил в кланы, стремились найти места на склоне, в маленьких компаниях, держась как можно дальше от основных групп.
В числе предметов, предложенных для оплаты, были трубы для извлечения воды, флейты, филигранно гравированные игральные кости, странные ювелирные украшения, приспособленные для экзотической камарианской анатомии, амулеты, резной консервный нож, выточенный из стеклянного камня, острый, словно изготовленный из автоматного металла, и тонкое ожерелье. Еще раньше Хэн отговорил своих клиентов приносить ему мелькатель-гриль, жареных тоннельщиков, томленных на солнце зубастых червей и другие местные деликатесы.
Хэн поднял свернутый листок, оставленный Лисстиком, развернул его на ладони и показал Сонниоду. Два маленьких необработанных драгоценных камня молочно-белой воды с серебристым отблеском лежали на нем.
- Тебе не светит спокойная жизнь! - высказал свое мнение Сонниод.
Хэн пожав плечами, завернул камни.
- Все, что мне нужно, - это новая сделка. Только так я смогу прикупить груз и отремонтировать "Сокол".
Сонниод печально рассматривал корабль, который когда-то был грузовиком, а сейчас очень отдаленно напоминал таковой. То, что он был тяжело вооружен и удивительно маневренен, Хэн старался особо не афишировать. Так было проще избегать недоразумений с законом.
- Мне кажется, он вполне пригоден для выхода в космос, - сообщил Сонниод. - Старый добрый "Сокол"... дряхлые, ломаные сани, прикидывающиеся перехватчиком.
- Да, он взлетит. Тем более что Чуи только что приварил ему брюхо, - согласился Хэн. - Но часть электронных модулей, которые грохнули на Рампе, преставилась, как только мы сели. Еще до дурноземского курорта нам следовало бы махнуть пару конструктивов, но единственное, что можно найти здесь, на Камаре, - это жидкостные системы.
Сонниод скорчил кислую мину:
- Жидкостные? Соло, милый мой, лучше тогда толкать корабль тупым шестом. Ты что, не мог найти что-нибудь достойнее?
Хэн задумчиво сказал:
- Это планета, которой нет, приятель. У них до сих пор национализм и их оружие - я имею в виду, в развитых местах, не здесь, в Дурноземье, - притормозило на уровне ракет и ядерных бомб. Так что, когда некто смог сфокусировать луч высокоэнергетичных заряженных частиц, то легко развалил твердотопливную реактивную схему, и все вернулись к жидкостным лишь потому, что защищенные схемы - это выше сил местных жителей. Так что химические ракеты - единственные развитые системы, которыми они обладают на данный момент. Нам нужно вмонтировать в адаптер другую механику, наладить штурманское оборудование, использовать ионизированный газ и ликвидировать все эти жидкостные топлива и окислители. Я их на дух не переношу!
Хэн снова встал:
- Меня уже качает при мыслях о запчастях и микросхемах "Сокола", и нет сил ждать их починки. Но корабль надо хоть слегка "причесать".
Он встал и с видимым удовольствием принялся рассматривать статуэтку, высеченную из черного камня. Статуэтка была изысканной формы и не больше его большого пальца.
- На данный момент дела идут неплохо. Так что долго мы здесь штаны просиживать не будем.
Он положил статуэтку в маленькую горку барахла, которое валялось около трапа. Большая куча содержала товары покрупнее, но куда меньшей стоимости. В том числе музыкальные инструменты, кухонную утварь, рабочий инвентарь, картинки, переносные навесы, которыми иногда пользовались дурноземцы. Вторая - меньшая кучка - состояла из полудрагоценных камней, произведений искусства и небольшого числа ценных инструментов и орудий. Последние одиннадцать дней все эти сокровища втаскивались в "Сокол" и размещались в свободных уголках корабля. Тем вечером, пока Чубакка заканчивал ремонт, Боллукс и Хэн вывалили весь хлам, чтобы рассортировать его и определить, чего же такого они насобирали.
* * *

- Наверное, ты прав, - согласился Сонниод. - Но дурноземцы очень редко соглашаются на такие сделки. Каждый клан ревностно охраняет свою территорию и считает всякие подобные мероприятия покушением на их права и независимость. Вообще странно, что тебе удалось собрать здесь вместе представителей разных общин...
- Все просто наслаждаются хорошим шоу, сюда приходят забыть о междоусобной борьбе и отдохнуть, - сказал Хэн. - Именно ради этого они и собираются в этой дыре.
Он посмотрел вслед последним камарианцам, что спускались вниз и занимали трехопорные позы отдыхающих.
- Замечательные клиенты, - нежно заметил он.
- Но что ты собираешься делать с этой грудой хлама?! - поинтересовался Сонниод, следуя за Хэном, снова спускающимся вниз к центру амфитеатра.
- Продать, - припечатал Хэн. - Возможны очень выгодные сделки: должно пойти все. Суперскидки для постоянных клиентов и высокий темп в торговле, - он потер подбородок, - И надеюсь, мне удастся выгодно продать голопроектор старине Лисстику. Мне бы не хотелось, чтобы знаменитый "Голотеатр Соло" закрылся.
- Ты становишься сентиментальным. То есть, на данный момент работа тебе не нужна?
Хэн быстро взглянул на Сонниода.
- Какая работа?
Сонниод покачал головой:
- Не знаю. Слухи из Корпоративного Сектора. Там, вроде бы, есть кое-какая работа... Никто не знает деталей, и ты никогда не услышишь имен. Но если тебе позарез нужно, ты можешь связаться с ними.
- Мелькатели в мешке... - сказал Хэн. - Предпочитаю видеть их свободными.
- Я тебя понимаю. Потому-то я и не взялся за эту работу. Но подумал, вдруг ты заинтересуешься. Должен сказать, я рад, что ты отказался, Соло: все это пахнет подвохом. Но сообщить все-таки следовало...
Хэн попытался укрепить себя в убеждении о величии своего кинопроекта:
- Спасибо. Никаких проблем: жизнь - это веселый банкет с фейерверками. Я здесь еще поработаю: сдам напрокат несколько штук проекторов и найму в этом мире копуш парочку бригад. Потом они наверняка поругаются и будут друг друга пилить, а прибыль тем временем пойдет ко мне как к папочке. Это милая, легальная уловка. Так что я не пропаду.
- Да, кстати, что за фильм ты показывал раньше?
- А, тот... Это трилогия, "Варн, Водный Мир". Знаешь, там, жизнь среди рыбаков-амфибий и океанских фермеров на архипелагах, подводная природа, драки на дне океана между действительно большими лоссорами и стаей чиебов, в общем, что-то вроде этого. Хочешь услышать аннотацию? Я ее наизусть помню.
- Нетушки, спасибо, - сказал Сонниод, задумчиво выпячивая нижнюю губу. - Я вот думаю, как они отреагируют на новый фильм?
- Любовь к кино зальет их хитиновую кожуру от усиков до хвоста, - уверенно сообщил Хэн. - В танцах и песнях они будут щелкать своими маленькими клешнями.
- Соло, а что за слово Лисстик употребил по отношению к входной плате?
- К'маи, - Хэн заканчивал тонкую настройку. - У них нет термина, обозначающего входную плату, но я подкинул идею Лисстику на общегалактическом, и он сказал слово "к'маи". А что?
- Я его слышал и раньше. Здесь, на Камаре, - Сонниод на секунду отвлекся.
Фильм появился в проекторе перед толпой зрителей, заполняя пространство амфитеатра. Дурноземцы, которые до этого тихо покачивались в жарком ночном бризе, перещелкивались и болтали, замолкли.
"Любовь ждет" оказался стандартной жвачкой, как окрестил его Хэн. Фильм начался без заголовка или титров. Это очень хорошо, сообразил Хэн, так как абстрактные символы будут значить для камарских дурноземцев ровно столько же, сколько физическая теория для червя-копателя. Ему было интересно, что местные думают о человеческой хореографии, которой вообще не было в "Варне, Водном Мире".
Картина началась с героя, который подавленный горем вышел из вагона кольцевого монорельса и с каким-то нездоровым опасением двинул на работу в некую межпланетную компанию. Незатейливость сюжета принялась набирать обороты. И тут появилось нечто, заставившее дурноземцев почувствовать себя неуютно. Щелканье и болтовня становились громче. Они не затихли, даже когда герой столкнулся с молодой наивной девушкой и спел песню.
Прежде чем герой закончил исторгать ритмические звуки, ропот среди камарианцев уже прорывался сквозь громкую музыку. Несколько раз Хэн уловил имя Лисстика. Он еще немножко увеличил громкость в надежде, что толпа успокоится, разобравшись в прелестях мюзикла.
Камень вырвался из темноты и со стуком ударился о голопроектор. В сиянии, разбрасываемом танцующими и поющими фигурами в небесах, можно было видеть злобно раскачивающуюся толпу камарских экстремистов. фасеточные глаза отражали свет и разбивали его на тысячи лучиков.
Еще один камень врезался в голопроектор, заставив Сонниода подпрыгнуть. Бронированная берцовая кость тоннельщика - явно остатки чьего-то обеда - просвистела мимо Хэна.
- Соло... - начал Сонниод, но Хэн его не слушал.
Заметив Лисстика, Хэн заорал:
- Эй, что происходит?! Скажи им, чтоб они замолчали! Дай немного времени, хорошо?
Но звать Лисстика было бесполезно. Камарианца окружила негодующая толпа приятелей, размахивающих верхними конечностями, стучащих хвостами. Они создавали такой гвалт, какого Хэн никогда и не предполагал услышать от дурноземцев. Один из них направил неизвестно откуда взявшийся интегратор Лисстику в череп. На всех склонах вокруг голопроектора дрались, толкались, шуршали и трещали. Страсти пылали на склонах голотеатра Хэна Соло.
- О, ситх, - сказал Сонниод шепотом, - Соло, я вспомнил, что означает "к'маи". Я слышал это слово в одном из их народных центров на севере. Им обозначают вовсе не входную плату, оно значит "жертвоприношение". Быстро! Где другое голо? С драками и амфибиями!
В это время толпа враждебно настроенных дурноземцев неудержимо смыкалась вокруг проектора. Рука Хэна скользнула к бластеру:
- Сонниод, отходим на "Сокол"!.. Что? Ты о чем?
- Давай ты приостановишься на секунду и проанализируешь ситуацию. Ты показывал им голофильм о мире, где воды намного больше, чем они могли мечтать. Больше, чем они видели во снах. В священной влаге обитали растения и животные, которых они и вообразить не могли... Идиот!!! Ты открыл не театр, ты основал религию!
Хэн сглотнул, нерешительно поднимая бластер, по мере того как круг дурноземцев сужался.
- Хорошо, но откуда я знал?! Я пилот, а не офицер корпуса по межпланетным отношениям.
Он схватил Сонниода за рукав комбинезона и, аккуратно подталкивая, поволок его в сторону "Сокола". Он услышал предупреждающий рев Чубакки с вершины склона. А в небесах герой, красавица и гражданский кордебалет были заняты дотошно продуманным танцем вокруг киосков и урн на платформе кольцевого монорельса.

Дурноземцы неуверенно расступились перед Хэном, тащившим за собой потрясенного Сонниода. Несколько аборигенов посмелее накинулись на голопроектор и стали швырять в него камнями. Танцевальное шоу над головой перекосилось и рассыпалось. Часть вандалов - а может, оскорбленные фанатики противоборствующей партии, - оставив проектор, направились мстительной толпой к Хэну.

Отлично понимая, что простым возвращением к'маи он получит лишь маленький шанс смягчить своих бывших зрителей-прихожан, Хэн выстрелил в землю перед ними. Песчаная почва взорвалась, выбрасывая осколки камней и горячую золу. Везде, где было чему гореть, вспыхивал огонь. Хэн выстрелил еще дважды - правее и левее, эффектными взрывами выдалбливая в земле лунки.
В первый момент дурноземцы подались назад, отразив в огромных глазах темно-красные вспышки бластера. Они пригнули маленькие головки и пытались укрыться поднятыми конечностями. Хэн не стал стрелять в рассерженных камарианцев, находившихся между ним и его кораблем: они дали дорогу добровольно.
- Жди нас там! - заорал он во тьму Чубакке. - И запускай двигатель!
Толпа нашла себе увлекательное занятие в разборке голопроектора. Его синтезатор звука уже издавал печальный скрежет. Мощность звука была хороша. "Любовь ждет" превратилась в медлительный поток разноцветных завитков в воздухе.
Хэн видел, стараясь идти как можно тише, как Лисстик резко отвел дезинтегратор от своего лба и, опрокинув его, принялся втаптывать в землю, при этом колотя клешнями по голопроектору.
- Смотрится, словно священник высокого сана плюнул в церкви, - заметил Сонниод.
Лисстик, преуспев в отдирании части обшивки контрольной панели, с проклинающей серией щелчков запустил обломком в Хэна.
Поняв, что он скорее наслаждается вечеринкой, чем терпит фиаско, Хэн потерял остатки сдержанности:
- Ты хотел шоу?! Получай, неблагодарная мелочь!
Он выстрелил в голопроектор. Красный заряд бластера вызвал короткий, яркий секундный взрыв где-то внутри проектора. Звуковой синтезатор издал самый ужасающий аккорд - пронзительный, невероятный набор визгов, какой Хэн когда-либо слышал. Проектор наполнил небо над амфитеатром новыми взрывами, яркими вспышками, шутихами, ракетами, всполохами. Все это фантомным валом рухнула на прихожан. Толпа замычала в сладостном ужасе и хлынула во все стороны вверх по склонам впадины.
Хэн и Сонниод воспользовались неразберихой, дико галопируя к "Тысячелетнему соколу". Они слышали резкое щелканье и клацанье с обеих сторон: дурноземцы, еще не найдя выход истекающей злобе, устроили погоню. Хэн, не целясь, выстрелил в воздух и землю за ними. Он все еще не решался стрелять в бывших клиентов. Подлетев к спущенному трапу "Сокола", они были счастливы увидеть залп нижний турели корабля. Четверка стволов методично сплевывала красные плазменные полосы. Соседский транспорт превратился в фонтан искр. Жар обжег Хэну шею. Осколок камня просвистел у Сонниода над ухом. Но наглядная демонстрация огневой мощи заставила дурноземцев на секунду приостановить погоню.
Оказавшись у трапа, Хэн скользнул на одно колено, чтобы хоть забрать наиболее ценные к'маи. Сонниод взлетел вверх на максимальной скорости. Пока Хэн копался, брошенный камень ударился о шасси "Сокола", а другой отскочил от трапа.
- Соло, поднимайся сюда! - завопил Сонниод.
Работая руками, Хэн видел дурноземцев, смыкающихся вокруг корабля. Он выстрелил у них над головами - они пригнулись, продолжая наступать. Быстро отступая к трапу, Хэн пальнул еще два раза и упал, уворачиваясь от брошенного камня: Он вполз в корабль.
Когда главный люк скользнул вниз, в проходе с возмущенным рычанием появился Чубакка.
- Ну откуда я знал, что все обернется так плохо? - загремел Хэн на вуки. - Я что тебе, телепат? Поднимай нас и держи курс на Сонниодов корабль. Давай!
Чубакка растворился в рубке. Когда Сонниод помог Хэну подняться с палубы, тот принялся его успокаивать:
- Спокойно, мы отвезем тебя на твой корабль прежде, чем нагрянет комитет свободных жалобщиков. У тебя будет время для взлета.
Сонниод благодарно кивнул.
- А как же вы с вуки, Соло? - корабль слегка задрожал, включая маневренный двигатель, и скользнул к припаркованной яхте Сонниода. - На твоем месте я не стал бы возвращаться за дивидендами.
- Придется взять курс на Корпоративный Сектор, - сказал Хэн, - и взглянуть, что за работки там водятся. В конце концов, лихорадка уляжется. Сомневаюсь, что кто-нибудь будет особо следить за мной или кораблем.
Сонниод покачал головой:
- Постарайся все-таки выяснить, что это за работка, прежде чем в нее вписываться, - посоветовал он.
- А мне все равно: я не считаю разборчивость великим достоинством... Хотя иногда она мне кажется смертельной необходимостью... Ну а работу все равно придется искать, - ответил Хэн.
Они услышали удрученное рычание Чубакки, донесшееся из рубки.
- А он прав, - сказал Хэн, - еще не факт, что мы покончили с честной жизнью.

Глава 2

Тысячелетний сокол" напоминал "корабль-призрак - эфемерный звездолет, подобный недоброму Пермодирианскому Исследователю или легендарной "Королеве Ранруна". Тянущийся шлейф сине-белых огней, рваные плазменные лоскуты на силовом поле, мерцающая сетка электрических разрядов. Казалось, он прилетел прямо из легенд.
Вокруг корабля бурлила беспокойная атмосфера Лура - планеты, расположенной достаточно близко от Корпоративного Сектора. Ее магнитное поле, взаимодействуя с силовыми экранами "Сокола", создавало мрачные световые эффекты, сопровождавшие прибытие "Сокола". Казалось, завывание ветров планеты можно было услышать даже сквозь корпус и силовые поля, а беснующийся шторм фактически сводил всю видимость к нулю. Правда, Хэна и Чубакку мало волновали дождь, град, снег и штормовой ветер.
Их внимание поглощала аппаратура. Они старались выудить из нее максимальное количество здравой информации, пытаясь усилием мысли или воли добиться от сенсоров и датчиков наиболее истинного графика их положения. Чубакка гневно зарычал, его ясный голубой взор ничего доброго бортовому компьютеру не предвещал.
Хэн полностью разделял добрые чувства напарника:
- Откуда я мог знать, что магнитное поле здесь настолько сильно? А эта куча металлолома, именуемая навигационной аппаратурой, рассопливилась из-за пары электрических разрядов... Ну, давай же, крошка, покажи хоть что-нибудь!
Некоторое время они пытались подстегнуть технику спецзапросами и грубой настройкой части контуров.
- Что ты еще хочешь? Бросим перпендикуляр на поверхность и на свалку? - Хэн, в общем, знал, что удар по центральному пульту "Сокола" может аукнуться самыми непредсказуемыми последствиями. Ответом вуки был еще один взрык. С места связиста, обычно свободного, раздался голос Боллукса:
- Капитан Соло, один из индикаторов мигает. Это обозначает сбой в одной из новых контрольных систем.
Не отрываясь от работы, Хэн выдал одно из лучших своих проклятий, потом попытался успокоиться.
- Несчастные жидкостные системы! Какая пунктуальность! Главное правильно выбрать время! Чуи, я же говорил, что у нас будут неприятности, не так ли? Разве не говорил?!
Вуки махнул огромной волосатой ладонью в сторону отказавших приборов и, громогласно мыча, вернулся к своему занятию.
- В чем проблема? - Хэн оглянулся через плечо.
Фоторецепторы Боллукса сканировали индикаторы, которые располагались на панели связи.
- Аварийные системы корабля, сэр. Мне кажется, система автоматического пожаротушения.
- Сходи глянь, что там можно сделать, хорошо, Боллукс? Только не хватало отказа систем пожаротушения: мы будем в пене и газе по уши еще до того, как сможем сесть!
Когда Боллукс потопал прочь, сохраняя строгую вертикальность на перекошенной палубе, Хэн решительно махнул рукой на эту проблему.
Чубакка взвыл. Хэн чуть не выпрыгнул из кресла: на экране брызгающая плазмой сфера гигантской шаровой молнии пришла в соприкосновение с брюхом "Сокола". Максимальный уровень магнитного поля Лура и озоновый слой остались наверху - и вот на тебе. Соло откинулся в кресле и сбросил тягу. Плазма перетекла на силовые экраны, оторвалась от грузовика, и "Сокол" потерял легендарный облик.
Конечно, народу, который хотел нанять "Тысячелетний сокол", было плевать на магнитные поля, ураганы и плазменные ловушки Лура, но лоцманские предупреждения все-таки следовало давать...
Тогда Хэн бодро заявил, что он и его корабль готовы к найму, и не стал задавать лишних вопросов. Работа пришла, как и предсказывал Сонниод, из неведомых источников в форме безликой аудиокассеты и небольшого денежного аванса. Ввиду наличия множества кредиторов, охотящихся за ними и их финансами, исчезнувшими как класс в таможенном инциденте на Рампианских Порогах и в разгроме на камарских Дурных Землях, Хэн и его партнер не видели другой альтернативы, кроме как проигнорировать совет Сонниод а и принять предложение"
Неужели я родился совсем глупеньким, с отвращением вопрошал себя Хэн, или у меня есть шанс расцвести попозже?
Но на данный момент магнитное поле и шторм были преодолены. "Сокол" аккуратно снижался сквозь чистый, спокойный район атмосферы Лура. Далеко внизу виднелись очертания поверхности планеты: горные пики, протыкающие низкие, кучевые облака. Вспыхнул огонек: сенсоры внешнего обзора уловили посадочный маяк.
Хэн переключился на сенсоры наземного слежения.
- По крайней мере, они выбрали приличное место для посадки, - заметил он. - Это большой, ровный участок поверхности между двумя невысокими пиками, возможно - ледяное плато.
Он щелкнул по микрофону на подголовнике:
- Боллукс, мы садимся. Брось то, чем занимаешься, и держись.
Придерживая корабль в более-менее ровном положении, на умеренной скорости, Хэн подвел его к месту посадки. Сенсоры показывали отсутствие помех и других неприятностей, но Хэн не очень доверял аппаратуре на этой бодрой планете.
Они опустились в облака.
Сенсоры, похоже, начали приходить в себя после электромагнитного удара. Видимость, далее в шторм, была достаточна для осторожной посадки. Лур предстал перед ними скалистой ледяной равниной, по которой бесцельно разгуливали ветры разной силы и коварства.
Хэн сажал корабль осторожно: у него не было желания быть погребенным в ледяном провале. Но шасси корабля нашли надежную опору, а служба внешнего обзора дала знать, что догадка Хэна была верна - они сели на ледяное плато. Посадочный маяк оказался в зоне прямой видимости.
Хэн откинул подголовник и отстегнул ремни. Он повернулся ко второму пилоту.
- Чуи, оставайся здесь и будь начеку, а я пойду спущу трап и посмотрю, как там дела.
На незанятом месте навигатора, расположенном за его креслом, лежал сверток, который он сгреб и понес прочь из капитанской рубки.
По дороге к корабельному трапу он наткнулся на Боллукса. Дроид скрючился над переборкой на палубе, проверяя комплектацию панели. Грудная пластина Боллукса была отодвинута: Синий Макс счел своим долгом помочь компаньону.
- В чем дело? - поинтересовался Хэн. - Там все в порядке?
Боллукс поднялся.
- Боюсь, нет, капитан Соло. Но мы с Максом успели в последний момент и сделали все, что смогли. Мы отключили систему пожаротушения, но ремонт ее уже вне нашей компетенции, сэр.
- Для этого вам нужен не тех, капитан, - отколол Синий Макс, - вам нужен... (последовало нечто старое доброе и кореллианское) водопроводчик!..
- Потом доложитесь. И следи за речью, Макс. На этом корабле кореллианское слово остается только за мной!.. Ну, хорошо, парни, оставьте все как есть. В конце рейса мы будем в состоянии заменить весь этот топливный мировой океан на старые добрые хорошо защищенные системы. Ладно, Боллукс, закрывай свою лавочку; мы сейчас будем принимать груз, а я не хочу, чтобы мои клиенты подпрыгивали. Прости, Макс, но тебе придется сделать то, что иногда приходится и людям.
- Без проблем, капитан, - ответил Синий Макс, пока половинки груди Боллукса сдвигались со зудением серводвигателя.
Хэн тихонько решил, что Боллукс и Макс не так уж плохи. Хотя нет веры всем железякам, способным ответить тебе... И никакие супергениальные дроиды и продвинутые компьютерные чипы не смогут сбить его, Хэна, с этой точки зрения.
Хэн открыл сверток, который притащил из рубки - громоздкий термокостюм, - и начал напяливать его поверх летного комбинезона. Прежде чем надеть крепящиеся к термокостюму перчатки, он приладил ремень с бластером, пристегнув его поверх костюма и передвинув спусковую скобу оружия так, чтобы он мог стрелять даже в термоперчатках. Ему совсем не хотелось выходить невооруженным; осторожность в неофициальной местности - залог здоровья.
Хэн надел защитный шлем - прозрачный шар с отдельными изолированными выемками для ушей. Коснувшись кнопки контрольного приборчика на рукаве термокостюма, он оживил отопление.
- Встань позади, - приказал он Боллуксу. - Больше рук - больше денег.

1 Следующая страница


Реванш Хэна Соло 2

- А можно поинтересоваться, что мы понесем, капитан? - спросил Боллукс, пока Хэн сдвигал крышки со специальных отделений, спрятанных под палубой.
- Попробуй догадаться. Это все, что я могу тебе посоветовать. - Хэн ткнул затянутым в перчатку пальцем в контрольную крышку люка. - Я не спрашивал - мне не ответили. Но не думаю, что мы надорвемся.
Люк скользнул вверх, и ледяной ветер ворвался в переход. Хэн крикнул, стараясь пересилить завывание шторма:
- Что-то не похоже на теплый прием! Не правда ли?
Он начал спускаться по трапу, пригибаясь под порывами сильного ветра. Холод резал его легкие, и он начал подумывать о возвращении за респиратором. Но рассудил, что загорать он тут не будет, а респиратор - не самое главное в жизни. Шлем отчасти подстроился под блеск льда. Мешал только липнущий к стеклу снег. Гравитация на Луре была немножко больше стандартной, но размахивать руками, чтоб не поскользнуться, позволяла. У основания трапа Хэн обнаружил, что ветер.гнал по сине-белому льду легкую поземку. Вокруг шасси "Сокола" уже собирались маленькие сугробы. Он разглядел маяк - кучку мигающих предупредительных огоньков наверху шарообразного приемника, пришпиленного треногой ко льду. Никого не было видно. Видимость была настолько плоха, что Хэн не мог ничего различить дальше посадочной отметки.
Он направился к ней. Осмотрев обшарпанный термос на ножках, он ничего не обнаружил. Внезапно глухой голос позади произнес:
- Соло?
Хэн развернулся. Его правая рука автоматически сжала бластер.
Из завихрений шторма вышел человек. Он тоже был одет в термокостюм и шлем, который и искажал голос. Его термокостюм был белым, а шлем - отражающим, что делало хозяина невидимым на леднике.
Он двинулся вперед с пустыми поднятыми руками. Хэн украдкой разглядел за его спиной неясные очертания других фигур, двигающихся на грани видимости.
- Я за него, - ответил Хэн, его собственные слова тоже были приглушены шлемом. - Ты Зларб?
Тот кивнул. Зларб был высоким, крепко сбитым мужчиной с удивительно светлой кожей, белыми волосами и ясными серыми глазами со складками в уголках, что делало его взгляд несколько колючим. Зларб приоткрыл рот и показал зубы, что, наверное, должно было означать широкую приветственную улыбку:
- Все в порядке, капитан. Я готов идти. Можно грузить прямо сейчас.
Хэн пытался разглядеть сквозь пелену снега копошения позади Зларба.
- Вас достаточно, чтобы перенести груз? Подъемник не нужен?
Зларб одарил его странным взглядом, который Хэн понять не смог, а потом снова улыбнулся.
- Нет. Я думаю, нам удастся доставить наш товар на борт без всяких проблем.
Что-то в поведении этого человека, намек на шутку или сардонический тон, внушало Хэну подозрение. Он долго прислушивался в ожидании сигнала тревоги. Потом повернулся к смутным очертаниям "Сокола" и понадеялся, что Чуббака начеку и держит батарею корабля в боевой готовности. При общении с грузом могло случиться лишь две неприятности: либо его сброс, либо его полная оплата. Но данный случай, похоже, мог внести в список новые варианты.
Хэн сделал шаг назад, его взгляд встретил взгляд Зларба:
- Отлично, тогда я пойду и подготовлю корабль к взлету, - у него было гораздо больше вопросов, которые он задал бы этому человеку, но хотел продолжить объяснения в более благоприятной ситуации, скажем, рядом с нижней башней корабля.
- Тащите ваш груз к трапу, а оттуда я его заберу, - бросил Хэн, поворачиваясь, чтобы уйти.
Зларб улыбнулся еще шире:
- Нет, Соло. Я думаю, мы оба поднимемся на борт твоего корабля. Прямо сейчас.
Хэн хотел сказать Зларбу, что он не занимается выяснением контрабандных отношений на борту, но вдруг заметил, что заказчик разжал ладонь. В ней он держал крошечное оружие - бластер-кастет маленького радиуса действия, который он, как фокусник, скрывал на тыльной стороне ладони. Хэн подумал о своем бластере, но решил, что пик его возможностей - ничья, при которой они оба умрут.
Огни посадочного маяка отражались от шлема Зларба, придавая самодовольной улыбке нового знакомого более зловещий оттенок.
- Отдай-ка мне оружие, Соло, и держись к кораблю спиной, чтобы твой напарник не заметил. Осторожно; меня предупредили о тебе и о твоем быстро вынимающемся бластере, и я скорее выстрелю, чем дам тебе шанс.
Он засунул родную, кровную пушку Хэна себе за пояс.
- Ну что ж, теперь пойдем на борт. Держи руки по швам и не пытайся предупредить вуки.
Зларб на секунду отвернулся и сделал знак своим невидимым компаньонам, потом чуть махнул кастетом на "Сокол". Со стороны это выглядело как вежливый пропускающий вперед жест.
Пока они шли, Хэн пытался разобраться в ситуации. Резюме оказалось простым: крыша явно съезжала. Эти люди отлично знали, что им делать; вся операция была заранее продумана. Откровенная готовность Зларба использовать оружие доказывала, что он и его соучастники играли по очень высоким ставкам. Вопрос о потере денег или угоне "Сокола" теперь трогал его меньше. Его занимала мысль о возможности выкрутиться из этой переделки. Как назло, идей не появлялось.
- Никаких трюков, Соло, - предупредил Зларб. - Даже носом не дергай в сторону вуки, иначе умрешь.
Хэн признавал, что Зларб отхватил большую часть тактической удачи, но не всю. У Хэна и Чубакки была особая система сигналов, что позволяло Хэну не вещать в открытую, если что-то шло не так. Все, что ему было нужно, - это подойти к кораблю и, обманув ожидание, выдать коварное: "все в порядке".
Через стон ветра они услышали рокот вспомогательных моторов. Четверка стволов в нижней башне "Сокола" двинулась горизонтально, поднялась и уставилась на них.
Но Зларб уже стоял за Хэном, держа захваченный бластер у виска Хэна. Теперь они могли видеть Чубакку, его мохнатое лицо, прижатое к лобовому стеклу. Левая рука вуки потянулась к панели перед ним. Хэн знал, что пальцы его друга будут в миллиметре от гашетки. Ему хотелось заорать: "Взлетай! Выбирайся отсюда!" Но Зларб пресек его намерение:
- Ни слова, Соло! Ни звука, иначе ты - труп.
Хэн не нашел ни тени сомнения в своих мыслях.
Зларб завладел вниманием вуки и пытался заставить его спуститься с корабля, показывая дулом бластера, что случится с Хэном, если Чубакка откажется подчиняться. Хэн, хорошо знакомый с мимикой своего волосатого друга, прочел на его лице сначала нерешительность, а потом покорность. Затем вуки исчез из рубки.
Хэн что-то пробормотал и получил тычок своим же бластером.
- Отставить. Просто слушайся - и вы оба выйдете из этой переделки живыми.
Двое подчиненных Зларба подошли и встали рядом с боссом. Один был человеком, коренастым, злобным на вид, он мог быть родом из любого из нескольких миллиардов известных, а заодно и неизвестных миров Галактики. Другой оказался гуманоидом - гигант, размером с Чубакку, с маленькими глазками под выступающим костяным лбом. Кожа гуманоида была глянцево-коричневой, словно экзотическое полированное дерево, а из его лба торчали остатки рогов. Этому другу вообще были не нужны ни термокостюм, ни шлем.
Но нечто, что привел коренастый, удивило Хэна гораздо больше. Незнакомец держал перетягивающий его запястье контрольный поводок. На поводке был посажен наштах, одна из животин, обитающих на Дра III. Шесть сильных лап наштаха, вооруженных длинными, загибающимися, сверкающими когтями, без устали царапали лед. Высунув язык, он натягивал поводок, его дыхание вырывалось клубами пара сквозь тройной ряд зубов с зазубринами по краям, хвост с зубцами мотался из стороны в сторону. Его мышцы сжимались и разжимались, посылая волны по зеленой шкуре.
Что же такого эти деятели с репутацией рентабельного предприятия делают с наштахами? спросил Хэн сам себя. Эти создания были кровожадны и неутомимы. Их невозможно сбить со следа, если они уже почуяли запах жертвы. Они были самыми жестокими из всех хищников. Смахивает на какое-то браконьерство, но какое отношение имеет все происходящее к шайке браконьеров? Хэну совсем не нравилось движение шкуры и кожи животного, и он надеялся, что ему не придется перерыв на обед делить с наштахом. Но о своих мечтах Зларбу и его коллегам он сообщать не стал: вокруг было полно молодежи, готовой понять его "шутку" буквально.
В начале трапа появился Чубакка. Наштах, заметив его, издал пронзительный визг и рванул поводок, зарываясь лапами в снег; щелкнула кнопка контроля на ремне. Наштах взвыл от явной боли, причиненной шокером, призванным охлаждать его страстную натуру. Чубакка, держа наготове свой арбалет, окидывал взглядом сцену внизу.
Зларб пинком помог Хэну сдвинуться с места и, прижавшись к его спине, начал подниматься по трапу. Когда они были уже почти наверху, Зларб обратился к Чубакке.
- Сложи оружие. Сейчас же. Сделай шаг назад, иначе твой друг будет поджарен, - Хэн ощутил ствол между лопаток.
Чубакка обдумал различные последствия этого мероприятия и, не найдя другого пути для спасения друга, выполнил требования.
Тем временем Хэн оценивал свои возможности. Он знал, что остается шанс нейтрализовать Зларба, но два других члена шайки, очевидно, прикрывали своего босса, и у каждого был бластер наголо. Наконец, там был наштах. Хэн решил на время отложить решение задачки.
Когда они дошли до конца трапа, Зларб сильно ткнул Соло и остановился, чтобы поднять арбалет Чубакки. Вуки поймал своего друга на лету и спас его от падения. Хэн сдернул свой шлем и швырнул его в сторону. Быстро оглядевшись, он заметил Боллукса, который все еще стоял, где Хэн его оставил. Дроид, казалось, врос в палубу, застыв от удивления. Его изумленный электронный разум пытался переварить сбивающий с толку натиск событий.
Человек Зларба поднялся на корабль вместе с наштахом, чьи когти царапали пластины, покрывающие палубу. Его опять удержали от прыжка на вуки. Интересно, что в Чубакке так отрицательно влияет на гадину? Может, ему не нравится запах первого помощника или сходство с кем-то из природных врагов?
Зларб повернулся к здоровенному гуманоиду, глазевшему на Чубакку почти так же враждебно, как и наштах.
- Пойди скажи всем, чтобы начинали двигаться. К их приходу у нас здесь будет все готово, - затем он повернулся к Хэну. - Открывай свой главный трюм; мы собираемся начать загрузку.
Громиле со сторожевой тварью Зларб указал на вуки:
- Если шевельнется - зажарь!
Они взялись за дело. Зларб осторожно старался оставаться у Хэна за спиной, тщательно следя за неожиданными движениями, которые пилот мог сделать. Следуя по кривому переходу, они дошли до люка хранилища основного груза "Сокола". Хэн стукнул по замку, и люк скользнул в сторону. Открылось отделение скромных размеров, неровное от выпирающих ребер жесткости корабля, выкрашенное в серый цвет, за исключением вентиляции, экипировки безопасности и кондиционера - все они были веселенького цвета шерстки детеныша банты. Посередине лежала груда панелей и разобранных каркасов, оставленных как мусор, который может пригодиться. Материал для укладки груза и прочий карго-такелаж были разбросаны вокруг кольца крепежного поддона.
Зларб, осмотревшись, одобрительно кивнул.
- Все будет хорошо, Соло. Теперь оставь люк открытым и давай выбираться обратно к остальным.
Еще один человек Зларба стоял в конце трапа, его винтовка была направлена на Чубакку. Укротитель наштаха тащил подопечного по направлению к рубке. Большой гуманоид тоже вернулся, неся компактный рюкзачок. Зларб указал на него:
- Вадда, у тебя там инструменты?
Вадда наклонил голову. Зларб указал на Боллукса:
- Для начала поставь на дроида блокиратор. Не нужно, чтобы он глазел по сторонам; он может создать лишние проблемы.
Боллукс начал протестовать, но оружие теперь направили на него. Вадда приближался к нему, угрожающе скидывая зловещую сумку с плеча. Красные фоторецепторы дроида обратились на Хэна с мольбой:
- Капитан Соло, не следует ли мне...
- Держись, - посоветовал Хэн, не желая видеть обломки Боллукса и зная, что люди Зларба сделают, если дроид будет сопротивляться. - Это только на время.
Боллукс перевел взгляд с Хэна на Чубакку, потом на Вадду, затем опять на Хэна. Вадда подошел, прилаживая модуль электронного замка к ручному аппликатору. Большой гуманоид прижал аппликатор к груди Боллукса, и дроид издал короткий гудок. Пошел дым, металлическая кожа подплавилась. Боллукс только мотнул ногой, переступая, как будто новая поза могла что-то изменить, его фоторецепторы потемнели, блокиратор дезактивировал его контрольные матрицы.
Удовлетворенный тем, что "Сокол" - его, Зларб принялся отдавать команды:
- Груз на борт!
Хэна отправили к Чубакке. Укротитель наштаха и человек с пушкой продолжали сторожить их, пока Вадда побежал вниз, сотрясая трап своим весом.
- Зларб, - начал Хэн, - тебе не кажется, что пора объяснить нам, что значит этот теплый...
Его прервала дрожь трапа и звук множества маленьких шажков. Он мгновенно понял, что случилось и в какую гнусную историю влипли они с Чубаккой.
Шеренга маленьких фигурок двигалась на борт, головы были устало и безнадежно опущены. Это явно были жители Лура. Самый высокий из них едва доходил Хэну до пояса. Они были прямоходящими двуногими, покрытыми пушистой белой шерстью. Их ноги защищали толстые подошвы из огрубевшей кожи. Они оглядывали интерьер "Сокола", хлопая большими влажными сине-зелеными глазами. Какое-то тупое удивление сквозило в их глазах.
Каждую шею сковывал металлический ошейник. Ошейники были соединены между собой тоненькой черной цепью. Это была связка рабов.
Чубакка издал яростный рык, не обращая внимания на ответный вой наштаха. Хэн взглянул на Зларба, который руководил загрузкой живого товара. Один из его людей держал электронный махоут, система которого была соединена с ошейниками. Этот прибор, запрещенный во всех цивилизованных мирах, настраивался на болевые центры живого существа и давал безраздельную власть над пленниками ошейников. Любое открытое неповиновение причиняло рабам невыносимую боль.
Хэн взглядом пригвоздил Зларба:
- Только не на мой корабль, - заявил он, выделяя каждое слово. Зларб только засмеялся;
- Мне кажется, ты не в том положении, чтобы возражать, не правда ли, Соло?
- Только не на мой корабль, - упорно повторил Хэн, - только не рабы. Никогда.
Зларб нацелил на Хэна его же бластер, показывая на ствол:
- Подумай-ка еще раз, пилот. Если ты будешь мне мешать, то тоже наденешь такое же ожерелье. Теперь ты и вуки проваливаете отсюда и идете готовиться к взлету.
Вторая линия рабов была пропущена на борт и отконвоирована в хранилище.
Хэн секунду сверлил Зларба взглядом, затем повернулся к капитанской рубке. Чубакка помедлил, оскалился на рабов и последовал за своим другом.
Хэн нехотя опустился в кресло, Чубакка занял место второго пилота. Зларб стоял за ними, наблюдая за каждым их движением. Он не доверял обоим, но понимал, что только они могут укротить свой корабль. Только хозяева справятся с "Соколом". Ни он сам, ни наемные пилоты тут не помогут.
- Соло, я хочу, чтобы ты и твой напарник сделали все по первому классу. Вы доставляете нас к пункту передачи, и о вас позаботятся. Но если мы будем тормозить и останавливаться, это станет для всех нас смертным приговором. И вы будете первыми в списке.
- Куда мы направляемся? - спросил Хэн, поджав губы.
- Я скажу тебе, когда придет время. А сейчас просто готовься к взлету.
Хэн включил двигатели "Сокола" на продувку, прогревая защитные системы и готовясь взлететь.
- Чем они тебе платят? Сомневаюсь, чтобы только за деньги меня бы заставили мараться в работорговле.
Зларб издал иронический смешок:
- Мне сказали, что ты в тяжелом положении. Вижу, они ошибались. Эти маленькие красавчики стоят на черном рынке четыре, пять, может быть, даже шесть десятков тысяч за штуку. Они прирожденные специалисты в области генетики и пользуются неплохим спросом, мой друг. Не все остались довольны жестокими рамками, установленными после Войны Клонов. Судя по всему, эти ребятки слишком любят свой мир и не заключают трудовые контракты с кем попало. Многие компании, в том числе и моя, делают на этом состояния. Пусть некоторые из аборигенов слабы или ранены, но мы в конце концов продадим хотя бы пятьдесят из них. Этой сделки мне хватит, чтобы быть счастливым и бездельничать до конца жизни.
Контрактный труд. Звучало так, словно здесь был замешан Корпоративный Сектор Автаркия. Известно, что Автаркия использует плохо пахнущие контракты и обманный найм, но Хэну было трудно поверить, что она будет практиковать открытую работорговлю, совершая набеги на планету, находящуюся за границами ее владений... Куда смотрит Империя?! Эй, Империя!
- Я в восторге от твоей приборной панели, Соло, - сообщил Зларб, изучая пульт. - Поднимай корабль.
* * *

Когда Хэн, Чубакка и работорговцы покинули коридор, Боллукс остался стоять там, где его деактивировали, у начала трапа. Блокиратор удерживал все контрольные центры, не позволял двигаться.
Но спрятанный в груди модуль продолжал функционировать, имея независимый источник питания. Синий Макс разбирался с ситуацией. Он понял, к чему может привести эта беда, обрушившаяся на экипаж "Сокола". Но на данный момент маленький компьютерный модуль не видел шансов изменить ситуацию. Передвигаться он не может и нет никаких средств связи, кроме синтезатора голоса и пары компьютерных декодеров. Тем более, сил у Макса гораздо меньше, чем у коллеги Боллукса, и он не сможет продвинуть тело рабочего дроида достаточно далеко и достаточно быстро, прежде чем истощит себя.
Синему Максу хотелось хотя бы поговорить со своим другом, но установка блокиратора повлияла на все его мыслительные функции. Маленький чип Синий Макс редко разлучался с хозяином тела и чувствовал себя очень одиноким.
Потом он вспомнил короткий гудок, который издал Боллукс, прежде чем его обездвижили. Макс еще раз прослушал гудок, замедляя его, и обнаружил, как он и думал, короткое, сбивчивое сообщение. Оно было искажено. Но наконец Макс понял его смысл и увидел, что пытался сделать рабочий дроид.
Синий Макс осторожно связался с некоторыми системами передвижения Боллукса, готовый немедленно смыться и запереться, если зараза электронного замка попытается перекинуться и на него.
Но она не повлияла. Блокиратор работал только против боллуксовых командных и контрольных центров, но не против систем и вспомогательных моторов. Макс знал, что у него очень трудное задание, которое будет невозможно выполнить, если Боллукс не вернется в позу, в которой он стоял перед парализацией.
Чипу не хватало мощности заставить тело Боллукса сделать больше, чем несколько шагов, но он мог отправить команду на исполнительный привод. Макс перераспределил всю мощность на левый коленный сустав компаньона. Колено согнулось, и тело рабочего дроида накренилось. Макс, безнадежно пытаясь выровнять незнакомую систему подвесок, приостановился и изменил направление своих усилий, стараясь активизировать соединения торса в среднем секторе Боллукса. Он превысил возможные затраты энергии своего источника, так что пришлось остановиться и дать время на восстановление. Макс прекратил работу всех своих неживых частей, чтобы накопить нужную ему мощность, затем вновь обратился к коленному суставу. Тут рев прогревающихся двигателей "Тысячелетнего сокола" потряс палубу и наполнил коридор гулким шумом.
Равновесие рабочего дроида достигло критической точки, он зашатался и с оглушительным грохотом завалился налево. Тело Боллукса придавило его левую руку и едва уравновешивалось правой ногой, которая тоже касалась палубы.
Макс обнаружил, что в такой позе ему не удастся держать открытыми обе грудные панели, самое плохое, что он, пытаясь все-таки добиться этого, расходовал энергию. Он забросил попытки оставить полностью открытой правую панель, поджидая, пока его силы снова восстановятся, затем направил мощь в движок панели. Он остановился, когда панель открылась настолько, чтобы он смог видеть положение дел.
Последнее движение было неважным. Макс вытянул манипулятор к вскрытым жидкостным системам, над которыми он и Боллукс работали перед посадкой на планету. Пожарные баллоны были приделаны обычными креплениями, но добраться до них было проблемой. Вытянув прутик манипулятора на максимальную длину, Макс обнаружил, что ему все равно не достать. Крепежи находились в сантиметре от его манипулятора. В отчаянии Макс попытался толкнуть манипулятор, с риском для себя. Не помогло.
Чипу остался один-единственный шанс. То, что это было связано с его личным риском повредиться, не заставило его медлить. Он опять направил свою мощь на соединение средней секции Боллукса, снова поворачивая его торс. Это усилие перенапрягло его. Тело рабочего дроида повернулось и покатилось.
Но в последний момент поворот подвел манипулятор Макса достаточно близко, чтобы коснуться крепежей жидкостных систем. Он соединился с системами, и ему хватило времени отдать нужную команду. Затем торс перекатился на его хрупкий манипулятор, порвал связь, посылая Максу электронный аналог слепящей боли.
* * *

Пока Макс сражался в одиночку, Хэн таращился на панель. Он вспотел и расстегнул термокостюм. Да, дружище... Если процесс мышления вызывает такую испарину, стоит заниматься этим почаще. Он недоумевал: или оставить все как есть, или попытаться прыгнуть на Зларба прямо сейчас.
Зларб сканировал контрольную панель.
- Я сказал тебе подготовиться, Соло. Поднимай корабль.
Он все еще помахивал бластером Хэна, подтверждая свою команду, когда получил поток густой белой пены в лицо.
Все технические клапаны в рубке и по всему "Тысячелетнему соколу" начали изрыгать пассивирующий газ и подавляющую огонь пену. Вязкая, как сливки, пена мокрым ураганом закладывала рубку, коридоры и трюм корабля. Движения сковывались, возникало желание плавать, а не двигаться, словно водный мир Варна настиг корабль капитана Соло.
Единственная команда Макса запустила в систему бортового компьютера ложный сигнал о том, что весь корабль объят пламенем. Корабль активировал систему по борьбе с огнем.
Хэн и Чубакка не стали разбираться и ждать нового каприза судьбы. Чубакка влепил сидящему в навигаторском кресле позади Хэна Зларбу в переносицу ребром своей огромной ладони. Ослепленный Зларб пальнул наугад. Бластер проделал зазубренную дыру в лобовом стекле, ее края оплыли расплавленной прозрачной сталью. Вслед за своим старпомом Хэн бросился на работорговца. Зларб был избит, искусан, потрясен, поставлен на колени и треснут пару раз головой о навигационный компьютер прежде, чем смог выстрелить еще раз. Рубка была в пене по щиколотку, бойцы напоминали дурацких сливочных гномов с праздничного торта, а облачка пассивирующего газа беззаботно порхали и затрудняли видимость. От завывания сирен и сигнальных звонков закладывало уши. Несмотря на шум, боевой дух напарников заметно поднялся. Забирая свой бластер, Хэн приложил руку ко рту и заорал Чубакке в ухо.
- Я понятия не имею, что происходит, но нам нужно упаковать гостей до тех пор, пока они не придут в себя. Я насчитал шестерых, правильно?
Вуки подтвердил число. Хэн рванул из рубки так быстро, как мог, на скользкой пене у обоих разъезжались ноги. Приходилось на резких поворотах держаться за выступающие сквозь пену предметы.
Хэн ворвался в главный переход. Ему сильно повезло, что он посмотрел вправо, по направлению к хранилищу. Там стоял, разинув пасть, один из работорговцев и таращился на извергающий пену огнетушитель. Он заметил Хэна и взялся поднимать свою пушку. Но бластер Хэна успел упредить ненужное движение.
Хэн услышал страшный рев и вой. Укротитель возник с другой стороны и отпустил наштаха, который прыгнул на Хэна с такой скоростью, что, казалось, размазался в воздухе. Прежде чем тот успел выстрелить, чудовище ударило его так, что его растянуло на подушках безопасности, покрывающих люк в рубку, на его плече и руке остались две параллельные борозды от когтей.
Но наштаху не суждено было закончить свой набег. Он был схвачен, поднят в воздух и шваркнут о переборку. Чубакка потеряв равновесие при выкидывании наштаха, снова собрал свои лапы вместе. Хэн поднял бластер... Удар и раны дали о себе знать. Наштах успел прыгнуть на вуки, злобно хлестнув хвостом и издав ужасающий вопль.
Чубакка как-то умудрился устоять на ногах. Напрягая всю свою невероятную силу, он самортизировал натиск наштаха, обвил косматыми руками его горло, прижимая плечи и уворачиваясь от когтей.
Наштах завыл вновь, но вуки зарычал еще громче. Чубакка снова шарахнул его о левую, потом о правую, а затем опять о левую переборку. Наштах резко ослабил сопротивление. Его голова теперь печально свешивалась на сторону под неприятным углом. Чубакка дал ему шмякнуться на палубу.
Укротитель чудовища гневно завопил, глядя на неподвижное тело питомца. Он поднял пистолет, но бластер Хэна отреагировал быстрее. Человек зашатался, стараясь снова прицелиться. Хэн пальнул во второй раз. Укротитель распростерся на палубе неподалеку от тела наштаха.
Хэн схватил Чубакку за локоть и направился к главному трюму. Они нашли хладное тело Боллукса там, где Синий Макс заставил его упасть. Хэн и Чубакка переглянулись. Стало ясно, кто вытащил команду из передряги. Пена сползала по телу дроида и начинала просачиваться в открытые створки груди.
Чубакка издал благодарный рев, подразумевая гениальность этой парочки.
- Ну, да... - согласился Хэн. - Они отличные парни...
Он ухватил дроида за плечо:
- Помоги мне его поставить, так, чтобы хоть пена в него не попадала.
Сделать что-нибудь еще времени не было. Они прислонили тело дроида к переборке и поспешили дальше. Они уже почти повернули, когда в изгибе коридора, им навстречу, появился хорошо вооруженный гуманоид-гигант.
Хэн сделал неуклюжую попытку увернуться и одновременно поднять бластер. Так как палуба была скользкой от пены, он потерял равновесие и свалился. Чубакка, наоборот, быстро приспособился к необычным условиям. Не сбавляя скорости, он лихо проехался по пластинам палубы, эффектно разбрызгивая пену в разные стороны и злобно рыча на фоне сирен.
Прицел работорговца перешел с Хэна на вуки, но Чубакка двигался быстрее. Мяукнул выпущенный заряд. Он врезался в стену, подняв очередное облако пены. Вуки ногой саданул гуманоида, и тот отлетел с постыдной внезапностью в кучу пены, где к нему присоединился Чубакка. Пенный холм коробился и трясся, выбрасывая хлопья, из него доносился рев, стоны и грохот.
Хэн поднялся на ноги и бросился дальше, ощущая какую-то легкость в голове, похоже он надышался пассивирующим газом. Мамочка родная, что ж они туда добавляют?! Он по-прежнему не представлял, что ему делать при встрече с последней парой гадов - теми, что несли электронный укротитель. Если он помедлит, они просто щелкнут переключателем, убивая пленников.
Он настроил себя на аккуратную пальбу без проволочек.
Но, как выяснилось, здесь главную роль играл не он. В хранилище парил кромешный ад. Оба оставшиеся работорговца качались под напором и ударами пленников. Все существа делали мучительные, судорожные движения, избивая обоих своих надсмотрщиков. Они извивались от неописуемой боли, причиняемой им ошейниками. Многие, не способные пересилить наказание и присоединиться к схватке, лежали в конвульсиях на палубе.
Но те, кто подчинил свою боль, справлялись с битвой неплохо. Как успел увидеть Хэн, они вытащили работорговцев на палубу, вырвали из рук оружие и электронные махоуты, управляющие ошейниками, непрерывно избивая мучителей. Очевидно, аборигены неплохо разбирались в технике, так как быстро деактивировали ошейники. Все рабы заметно воодушевились, как только пытки прекратились.
Хэн осторожно ступил в хранилище. Он надеялся, что его непрошеные пассажиры правильно поняли ситуацию и знают, что он им не враг. Но все-таки он посоветовал себе, что лучше быть подкупающе очаровательным до тех пор, пока они окончательно не уверятся в его добрых намерениях.
Один из существ, его густой мех шел волнами и ерошился от напряжения, изучал систему контроля над ошейниками. Но вот он набрал комбинацию на пульте, и все ошейники расщелкнулись. Создание презрительно выкинуло контрольную систему, и один из его компаньонов передал ему захваченную пушку. В его маленьких, быстрых ручках оружие смотрелось великовато и неуклюже.
Хэн медленно засунул бластер в кобуру, поднимая пустые ладони вверх так, чтобы все видели:
- Я тоже этого не хочу, - сказал он им спокойным тоном, сомневаясь, что они разговаривают на общем. - Я ничего не сделаю вам, если вы мне тоже ничего не сделаете.
Пушка медленно двигалась. Хэн согласился сам с собой, что бластер под рукой - это хорошо, но сомневался в собственной способности подстрелить местного жителя. Он тоже не был виноват в случившемся. Соло решил еще раз прибегнуть к убеждению, хотя кожа на шее явно скукоживалась в предчувствии опасности и пыталась стянуть скальп с черепа.
- Эй-эй! Вы свободны! Я не собираюсь вас останавливать.
Он отпрыгнул в сторону, когда ствол скользнул в его сторону. Существо предприняло железную, вполне - здравую попытку избежать объяснений. Он услышал трубный вой выстрела. И неожиданно за спиной что-то застонало.
В проеме, непонимающе глядя на огромную рану на груди, стоял Зларб. У его ног валялся маленький бластер-кастет. Работорговец осел на комингс и сполз на падубу. Существо опустило оружие. Хэн опустился на колени рядом с Зларбом.
Работорговец прерывисто дышал сквозь стиснутые зубы, глаза были закрыты. Он открыл их, сфокусировавшись на Хэне, который уже готов был соврать, что приложит все силы, чтобы спасти его. Но вдруг понял, что это не нужно. При полном наборе медикаментов и медицинском стационаре работорговец, конечно, был бы спасен, но с ограниченными ресурсами "Сокола" Зларба можно уже считать трупом.
Хэн не избегал взгляда работорговца.
- Они оказались не такими кроткими, как ты думал, не правда ли, Зларб? - спросил он тихо. - Но очень-очень терпеливыми.
Веки Зларба задрожали, снова закрываясь. Он только выговорил:
- Соло...
Он вложил в это имя столько ненависти, что Хэн только смог резюмировать:
- И что же напоследок сказал Зларб? Он смог лишь злобно позавидовать, жирный слизняк. Он, бедный, никогда не знал, что такое свобода...
В ответ на реплику Хэна, появившийся Чубакка зло заурчал и показал туда, где был здоровый гуманоид-работорговец, один из тех, с кем столкнулся вуки. Теперь работорговец лежал связанный и помятый в главном переходе.
* * *

- Ну, что? - вопросил Хэн с тонким сарказмом, ловя удивительный восторг мгновенной удачи.
Он сидел рядом с останками Боллукса, устанавливая чашу экстрактора на блокиратор.
- Обычно для тебя трое таких - небольшая зарядка перед завтраком. Так что, так и знай, мне стареющий старпом не нужен...
Чубакка рыкнул так громко, что Хэн непроизвольно пригнулся. Продолжительность жизни вуки больше, чем у людей, - и возраст был у парочки предметом постоянных шуток.
- Сам похвалялся. - Хэн нажал большим пальцем на выключатель экстрактора. Послышался хлопок, и появилась голубая вспышка вокруг основания электронного замка.
Красные фоторецепторы Боллукса ожили.
- Ох, капитан Соло! Благодарю вас, сэр. Значит ли это, что кризис миновал?
- Да, вроде бы... Осталась генеральная уборка. Я отключил систему пожаротушения, но корабль выглядит как кондитерская, куда попал фугас. Можешь ехать в рубку, если можешь. Вы с Син Маком просто молодцы...
- Синий Макс! - перебил Боллукс, что обычно ему свойственно не было. - С ним нет контакта, мне кажется, он поврежден, сэр.
- Мы знаем. Он свернул себе манипулятор и получил несколько ожогов. Чуи сказал, что сможет его починить даже с теми инструментами, которые у нас на борту. А пока оставь Макса в покое. Ты можешь встать?
Рабочий дроид ответил тем, что встал и покровительственно захлопнул панели груди над компьютерным модулем.
- Вы сказали, что Синий Макс чрезвычайно находчив, так, капитан?
- Клянусь топологией твоей электроники. Если бы у него были пальцы, нам бы пришлось прятать столовые приборы. Ты можешь сказать ему это от моего имени. Но позже, а сейчас не переживай...
Хэн встал и подозвал кивком Чубакку, парочка снова направилась к хранилищу.
Бывшие пленники отложили тела погибших товарищей, не вынесших испытания рабскими ошейниками. Лурьешки конструировали носилки из материалов хранилища, которые Хэн предоставил им, чтобы отнести домой погибших соотечественников.
Хэн остановился у тела Зларба. Обыскивая его несколькими минутами раньше, он заметил тяжелый прямоугольный грудной карман под термокостюмом. Он встречался с такими прежде и знал, что здесь нужно быть осторожным.
Опустившись рядом, держа в руках одну из аптечек "Сокола", Хэн извлек из нее гибкую скобу и виброскальпель и начал срезать плотный материал термокостюма.
Никаких подвохов, похоже, не было, и Хэн быстро вынул коробочку. Она была прикреплена к карману хрупким захватом, куда тянулся тонкий провод. Хэн, действуя осторожно, обнаружил незаметную кнопку снизу. Нажав ее, он отключил систему безопасности. Потом он начал вытаскивать скобу из соединений с карманом. Попытка передвинуть коробочку в другое положение вызовет парализующую молнию. Онемевшая рука - это было все, чем он мог помочь коробочке остаться на месте. Некоторые системы защиты могут давать шок с летальным исходом.
Он благополучно извлек скобу, не задев коробочку. Напевая полузабытый мотивчик, он принялся орудовать инструментами для тонкой работы, которые приволок из маленького, но набитого под завязку корабельного шкафчика для инвентаря. Надо только помнить, что неврошок - это главная линия защиты коробочки. Взломал он ее очень быстро.
И выдал парочку шипящих кореллианских ругательств. Денег там не было.
Вскрытый контейнер содержал пластинку с данными, диск и коробку поменьше, которая на деле оказалась сундучком Малкитского отравителя. То, что Зларб практиковал искусство Малкитского отравителя, еще раз уверило Хэна в том, что Вселенная не будет безутешно рыдать об утрате данного субъекта, а находка несколько облегчит финансовое положение команды "Сокола".
Хэн отбросил выпотрошенный контейнер и сердито взглянул на двух оставшихся в живых работорговцев. Оба начали заметно дрожать.
- У вас есть шанс, - произнес он тихо. - Некто задолжал мне кругленькую сумму: за этот рейд мне должны заплатить десять тысяч кредиток, и я хочу их получить. Не стоит утаивать, где они ждут меня. Это может стать глупейшей, а, скорее всего, последней ошибкой в чьей-то жизни.
- Мамой клянусь, мы ничего не знаем, Соло, - выдавил из себя один из них. - Зларб нас только нанял, а устраивал все сам. Он налаживал контакты, заправлял деньгами. Мы никого больше не видели.
- Честная правда! - энергично поддакнул его товарищ.
Экс-рабы закончили сборы и собрались уходить. Но Хэн, озаренный очередной гениальной идеей, вдруг направился к куче пустых ошейников и панелей управления.
- А вам повезло, ребята! - сообщил Соло работорговцам и, не обращая внимания на их стенания, защелкнул "колье" на шее каждого.
Он вручил электронный махоут главарю экс-рабов и указал на тела мертвых. Лурьешка кивнул и ласково погладил контрольную панель. Работорговцы хорошо заплатят по счетам. С процентами и акцизами.
Ну, а сколько им придется отработать - полностью зависело от их бывшего товара. Хэн не мог отказать себе, любимому, в справедливости.
- Приберите-ка тут за собой, - приказал он злосчастной парочке.
Те переглянулись. Палец лурьешки повис над контрольной панелью махоута. Им пришлось подчиниться и поднять тело Зларба за ноги и за руки.
Чубакка проводил освобожденных лурьешек до трапа.
- Не забудь избавиться от оставшегося мусора, - крикнул Хэн вслед своему другу, - и подари такое же чудное ожерелье тому громиле. Заодно принеси мне декодер!
Изрядно потрепанный, но не побежденный капитан "Сокола" наконец сел и принялся зализывать свои раны. В голове его текли мрачные мысли о том, сколь мало денег у них осталось и когда же кончится полоса невезений. Затем он подумал, что, не вмешайся Боллукс и Синий Макс, Зларб просто тихо пришиб бы и его, и Чубакку. Но, как ни странно, они с вуки живы, практически здоровы и даже свободны. И что самое поразительное, после генеральной уборки, не только они, но и корабль (!!!) будут готовы к следующему витку погони за удачей. Когда Чубакка вернулся, Хэн уже весело насвистывал и старательно выдавливал коллоид на ссадины.
Вуки притащил портативный декодер. Хэн отложил аптечку и вставил чип с данными в аппарат. Второй пилот с интересом наблюдал из-за плеча.
- Временные координаты, планетные индексномера, - бормотал Хэн, - регистрационные коды кораблей и IР наемных агентов... Хм... Большинство из них для планеты, называемой Аммууд.
Чубакка прорычал что-то неопределенное.
Хэн в очередной раз помянул Зларба не очень добрым словом. Вытащив чип, он вложил диск с записью. На экране появилось лицо молодого, темноволосого человека. Крупный план не дал рассмотреть Хэну ни его окружение, ни его одежду.
Человек с экрана сообщил:
- Меры, которые вы предлагали, были приняты против Мор Глайида на Аммууде. Когда передача данного товара будет завершена, оплату следует получить на Бонадане. Ждите у 131-го столика, в главном вестибюле бонаданского космопорта Юговосток II. Координаты...
Далее следовали стандартные временные координаты. Затем экран погас.
Хэн с диким хохотом подбросил декодер в воздух.
- Если мы будем подталкивать нашу летающую красавицу сзади, то успеем туда вовремя. Пойдем поправим ей лобовое стекло. В первую очередь чистим перья "Соколу", а Боллуксом да Максом займемся, пока будем в гиперпространственном прыжке.
Кореллианин на радостях звонко чмок-нул декодер в лицевую панель. Вуки заворчал, скорчил рожу и показал язык. Настало время помечтать о деньгах.

Глава 3

Предыдущая страница 2 Следующая страница


3 Брайан Дейли

Завершающую фразу анекдота Хэну Соло пришлось проорать. Рядом садился огромный рудовоз с древним планетарным двигателем. Грохот стоял страшный. Мало того, что он занял половину взлетного поля, он еще поднял волну в стаканах в баре пассажирского терминала.
Главный вестибюль бонаданского космопорта Юговосток II'оказался колоссальным помещением. И вдобавок к непрерывному шуму прибывающих и отчаливающих кораблей зал был наполнен говором тысяч пилотов и пассажиров, пользовавшихся самыми разнообразными системами звуков. Прозрачный купол открывал вид на небо, усеянное кораблями самых диковинных конфигураций. Планетарные челноки, пассажирские лайнеры, здоровенные космические баржи, везущие продукты и сырье, корабли флота Секретной Полиции Автаркии и вместительные грузовики, увозящие продукцию бонаданских мануфактур, - все это делало этот порт одним из самых загруженных портов Корпоративного Сектора.
Хотя Корпоративный Сектор Автаркия и включал в себя десятки тысяч звездных систем, он представлял собой не более чем небольшое звездное скопление среди неисчислимого количества солнц, известных цивилизации. В пределах Автаркии не было найдено ни одной разумной формы жизни. Существовало огромное количество предположений, объясняющих, почему Автаркия безраздельно хозяйничала в этом секторе пространства. Самыми популярными словами в этих предположениях были "грабеж" и "нажива". Чем, собственно, Автаркия и занималась. Она сохраняла абсолютный контроль над своими провинциями и протекторатами и ревностно охраняла их прерогативы.
Придвинувшись к Чубакке, Хэн усмехнулся:
- Поэтому старатель сказал... (Чуи, забирай свое пиво!) старатель сказал: "Хорошо, но как ты думаешь, моя банта не будет хромать?"
Он рассчитал время верно. Чубакка поднес двухлитровую кружку эбланского пива к губам, и хохот скрутил его как раз в разгаре длинного глотка. Он хрюкнул, фыркнул и выдохнул прямо в кружку. Белая пивная пена брызнула, в разные стороны. Пара посетителей за соседними столиками недовольно на них покосилась. Но, оценив размеры вуки и его свирепый зубастый оскал, они удержались от каких-либо поступков. Хэн хмыкнул и поскреб плечо, зудящее под воздействием регенерационного коллоида.
Чубакка обиженно тявкнул. Пилот поднял брови:
- Конечно, я специально. Боллукс рассказал этот прикол мне во время обеда, и со мной случилось то же самое.
Чубакка снова вспомнил шутку и засмеялся, хрюкая, булькая и подвывая.
Рассказывая анекдот, да и на протяжении всего долгого бонаданского утра, Хэн неустанно следил за столиком № 131. Тот был до сих пор пуст. Маленький красный огонек его робота-официанта указывал на то, что столик зарезервирован. Хронометр над головой Хэна явно укорял работодателя Зларба в непунктуальности.
Вестибюль был просто забит народом. Так было в любое время суток. Число пассажиров и пилотов все росло и росло.
В этом светлом, продуваемом ветром открытом здании, выстроенном террасами, росли растения с сотен миров Автаркии. С каждого столика обозревался только основной поток движения: листва стремилась скрыть террасы друг от друга. Напарники заняли места, откуда через ароматную занавеску д'нанских виноградных орхидеи с вкраплениями приятно пахнущего мха хорошо просматривался заветный столик № 131.
Их несложный план состоял в том, чтобы полюбоваться на того, кто придет встретиться с Зларбом, потом последовать за ним, пообщаться и любой ценой забрать свои десять заветных тысяч. Но в плане что-то не сошлось: никто не пришел.
Несмотря на шутки, Хэну становилось не по себе: ни он, ни Чубакка не были вооружены. Бонадан - густонаселенная индустриальная планета, передовой мир-производство. Толпы людей и других форм жизни жили бок о бок в многомиллионном муравейнике, и секретная полиция - "СПуны", как ее называли на местном сленге, - делала огромные усилия, дабы изъять смертельное оружие из рук и прочих хватательных конечностей населения. Вся планета была напичкана детекторами оружия и сканирующими системами. И точкой особого надзора являлся каждый из десяти космопортов Бонадана. Самым большим из них и был Юго-восток II.
Носителя огнестрельного оружия - это относилось как к бластеру, так и к самострелу вуки - немедленно брали под арест, чего совсем не хотелось дуэту с "Тысячелетнего сокола". Если их прошлая деятельность выйдет наружу, Корпоративный Сектор Автаркия будет сожалеть лишь о том, что он может казнить каждого только один раз. Единственным плюсом в этой ситуации было то, что, судя по всему, встреча Зларба с его работодателем состоится тоже без оружия.
Или будь что будет. Создавалось впечатление, что их ожидание вообще ни к чему не приведет.
Чубакка набрал заказ на панели робо-официанта и всучил ему пару банкнот. Похоже, последних. Панель скользнула в сторону, и появился новый ряд напитков. Вуки с энтузиазмом забрал очередную кружку, Хэну же досталась пол-литровая бутылка крепкого местного вина. Чубакка, закрыв глаза, с явным наслаждением сделал большой глоток, затем опустил кружку, чтобы тыльной стороной ладони стереть пену с носа. Затем снова прикрыл глаза и звучно пошлепал губами.
Хэн взял свою бутылку с меньшим восторгом. Не то чтобы ему не нравилось вино - оно отдавало супер-цивилизованностью этой планеты, что отражалось даже в конструкции бутылки, - к этому-то он испытывал отвращение. Хэн нажал большим пальцем на пробку, и она с хлопком вылетела. Открыв бутылку однажды, закрыть ее снова было невозможно. Началась та часть, которую Хэн особенно ненавидел: остатки пробки выпустили маленький заряд энергии. Светодиоды сотворили голографическую бутылку, и началось показушное шоу. Фигурки и надписи маршировали вокруг бутылки, расхваливая достоинства ее содержимого. Светодиоды мерцали, распинаясь о высочайшем качестве продукта, о его букете, высоком стандарте гигиены персонала и автоматов, производящих тару. Информация для оптовиков тоже появилась, но маленькими неяркими буковками вдалеке.
Хэн, взглянув на бутылку, решил не притрагиваться к ней к ней, пока та не перестанет похваляться. Мне следовало несколько таких штучек взять с собою на Комар. Дурноземцы стали бы водить вокруг них хороводы, размахивать псевдоподиями и скрипеть гимны.
Через минуту микробатарея исчерпала свои силы, и бутылка превратилась во вполне спокойный сосуд. Но внимание Хэна привлекла жаркая беседа у столика № 131, расположенного на несколько метров ниже, на следующей террасе. Помощник хозяина заведения, покрытый голубым мехом, четверорукий, как и положено уроженцу Фо Ф'етх, никак не мог сойтись во мнениях с привлекательной молодой особой женского пола, принадлежащей к тому же виду, что и Соло.
Помощник нервно размахивал всеми четырьмя руками:
- Но этот столик зарезервирован, человек! Разве вы не видите вежливый красный огонек, подтверждающий это?
"Человек" была на несколько лет младше Хэна. Черные прямые волосы, спадавшие на стройную шею, сильно загорелая кожа и почти черные глаза: все это указывало на то, что она родом из мира, получающего хорошую дозу солнечного излучения. У нее было чуть удлиненное, подвижное лицо, которое, как казалось Хэну, свидетельствовало о чувстве юмора. На ней было обычное рабочее снаряжение - синий цельнокроенный комбинезон и ботинки. Она стояла, грациозно положив руки на бедра, и недоверчиво смотрела на фо-ф'етханца.
Она вдруг скорчила такую же физиономию, как и у помощника, и, несмотря на нехватку рук, принялась размахивать ими и дергать плечами так же, как он. Хэн обнаружил, что смеется вслух. Услышав, она поймала его взгляд и одарила Хэна заговорщицкой улыбкой. И вернулась к диспуту.
- Но он же не был занят, когда я пришла, не правда ли? И никто не претендует на него, верно? Здесь нет больше столиков, а от сидения за стойкой я устаю. Я хочу подождать своих друзей здесь. Или ты больше не хочешь работать в этом заведении? Я не думаю, что за пустующий столик прямо сейчас ты получишь много денег, так?
Она задела жизненно важную струнку. УТрата дохода была непозволительной оплошностью для хорошего служащего Автаркии. Администратор с голубым мехом опасливо оглянулся по сторонам, чтобы увериться в том, что компания или компании, для которых был зарезервирован столик, не материализуются из воздуха и не будут возмущаться и указывать на возможную потерю дохода. С красноречивым четвероруким жестом смирения он выключил красный огонек. Молодая женщина с победным видом заняла свое место.
- Вот так-то, - заметил Хэн Чубакке, который тоже следил за происходящим, - сегодня никаких доходов. Босс Зларба такой же безответственный, как и сам Зларб.
Чубакка заворчал - словно в пещере зарокотал барабан. Поднимаясь посмотреть, как там "Тысячелетний сокол", он пролаял что-то еще.
- После того как посмотришь корабль, - крикнул Хэн ему вслед, - посмотри в здании наемной гильдии и в администрации. Встретимся позже на посадочной полосе. Глянь, нет ли кого из знакомых в порту, может, кто-нибудь поведает нам что-нибудь новенькое. Чуи, если в скором времени у нас не появится какое-то количество монет, мы не сможем улететь с Бонадана. Я сейчас прикончу это зелье и тоже пойду искать знакомых.
Вуки, поскребывая мохнатую грудь, погудел в ответ. Когда его второй пилот покинул зал, Хэн глотнул вина и снова огляделся, надеясь, что приход зларбовых дружков в последнюю минуту даст ему шанс подцепить его законные десять тысяч. Но за столиком № 131 ничего не изменилось.
Мн-да... Похоже, дела плохи... Он ощутил неодолимую жажду денег, к которым во время финансового недостатка относился особенно настороженно.
Хэн посидел еще несколько минут, потягивая вино и любуясь молодой женщиной, теперь занимавшей столик № 131. Наконец она обернулась и снова поймала его взгляд.
- За счастливое приземление, - произнесла она тост, и Хэн поднял свой стакан в ответ на старое приветствие космических волков.
Она задумчиво посмотрела на него:
- Издалека?
Соло состроил равнодушную мину, еще не зная, как себя вести:
- Порта приписки у меня нет. Есть только корабль - так проще.
Она осушила свой бокал.
- Может, повторим?
Ее живое, удивительное лицо снова обернулось к нему, и продолжать беседу сквозь сетку растительности не было смысла. Он взял свою бутылку и бокал и присоединился к ней за столиком № 131.
* * *

- Ты и твой друг - единственные, кто следил за этим столиком, - сообщила она, пока Хэн наполнял ее бокал.
Тот прекратил наливать. Она выставила указательный палец и аккуратно наклонила бутылку в его руках, наполняя свой бокал почти до краев.
- Сам понимаешь, это очевидно, - продолжала она. - Каждый раз, когда кто-нибудь приближался к этому столику, ты и твой дружок выглядели так, как будто собирались прыгнуть на него сквозь сетку листвы. Я неплохо читаю по лицам.
Хэн огляделся в поисках ее прикрытия, группы поддержки, ассистентов, соучастников или кого-нибудь в этом роде. Но никто в обширном зале не обращал на них ни капли внимания. Он представлял себе свидание с работорговцем как встречу с каким-нибудь пухлым местным баронетом, наживающимся на одном из самых подлых дел. Эта привлекательная, веселая женщина решительно выбивала его из колеи.
Она глотнула вина.
- О, неплохо. И между тем, как дела на Луре? - сейчас она внимательно смотрела на него.
Он снова состроил равнодушное лицо:
- Прохладно. Но воздух чище, чем здесь. - Он обвел руками окрест. - Нет такого смога... В общем, понятно? - продолжал он как можно небрежнее. - А вот у тебя для меня что-то есть, не так ли?
Она поджала губы, сосредоточившись:
- Поскольку ты все привез, у нас есть к тебе небольшое дельце. Но главный вестибюль несколько многолюден, тебе не кажется?
- Место выбирал не я. А что ты можешь предложить, сестренка, темную аллею? Или, может быть, подземную шахту? Зачем тогда было встречаться здесь? И что ж ты раньше не позаботилась об этом?
- Может, я просто хотела посмотреть на тебя при свете. - Она взглянула на хронометр. - Ты можешь зачесть эту встречу как гарантию того, что тебя проверили и одобрили. После моего ухода выжди десять минут, потом следуй за мной.
Она протянула ему чип-карту с кодами и штрих-паролями.
- Встретишь меня в этом частном ангаре. Принеси доказательство наличия товара, и ты получишь свои деньги, - она подняла брови. - Можешь прочитать?
Он взял пластинку чип-карты:
- Думаю, да. А зачем вся эта таинственность?
Она одарила его кислым взглядом:
- В смысле, почему я не пришла к тебе, не высыпала на стол кучу денег и жалобно не попросила расписку? Счастливо тебе так работать.
Она соскользнула со сидения и, не оглядываясь, направилась через вестибюль.
Хэн бесстрастно наслаждался зрелищем: у нее была ну очень милая походка. Его первым порывом было отыскать Чубакку и, конечно, вооружиться. Но если он будет носиться по залам и офисам в поисках вуки, это займет весь остаток даже такого длинного бонаданского дня. Хэн считал, что обладает абсолютным нюхом на ловушки, и был уверен, что выкрутится. Ничего из сказанного девицей не вызывало ни малейшего доверия, и ее явное выжидание, когда Чубакка уйдет, определенно указывало на то, что дело нечисто.
Всего лишь несколько минут назад он беспокоился о том, когда он будет есть в следующий раз, а теперь у него есть шанс получить деньги, которые - как ему казалось - он целиком и полностью заслужил. Хэн Соло был совершенно спокоен: вся его жизнь состояла из таких странных ситуаций.
Банте понятно, что он не намеревался точно следовать ее инструкциям. Он будет грамотно врать, чтобы обеспечить себе преимущество. Кроме всего прочего, сейчас день, и космопорт так и бурлит торговцами, транспортом и кораблями.
Вскоре женщина затерялась в толпе, и Хэн встал. По первому побуждению он засунул в робоофицианта немного денег и взял еще пол-литра вина, прихватив еще и два бокала на вынос: "Она наверняка захочет еще выпить. Это может помочь решить денежный вопрос..."
* * *

Бонаданский космопорт Юговосток II занимал площадь большую, чем многие города, хотя некоторые из них располагались высоко над или глубоко под поверхностью планеты. Здесь располагались ангары, доки, оборудование для починки барж и грузовиков, командный центр СПунов, Автаркийская Академия торгового флота и апартаменты администрации. Плюс ко всему здесь располагались пассажирские терминалы, ремонтные и товарные склады, установки наземной транспортировки, корпуса жилья и отдыха тысяч людей и не людей, которые либо жили здесь, либо прилетали на Юговосток II.
Поскольку Хэн имел удостоверение ремонтника, пусть даже и поддельное, он не стал ждать общественный скиммер. Оседлав бесплатный транспорт, он решил, что успеет пересечь огромный космопорт быстрее своей новой знакомой и ее вполне возможных друзей.
Он остановил платформу недалеко от ангара, номер которого значился на карте. Это была отдаленная часть порта, куда менее шумная. Эти ангары были арендованными небольшими компаниями или частными лицами. Дешевые запирающиеся блоки предназначались для личных кораблей, которыми их хозяева не пользовались долгое время. Приближаясь к месту своего назначения, Хэн прошел через один из детекторов оружия, понатыканных по всему Бонадану. Агрегат следил за ним какое-то время, как гигантский экзотический цветок за солнечным зайчиком. Не обнаружив никакого огнестрельного оружия, он, не поднимая тревоги, скользнул прочь. "Тоже мне, маньяк", - проворчал Хэн, продолжая путь.
Вламываться в арендованный маленький ангар через главный люк Соло не стал, а отыскал черный ход. Дверь не была заперта. Хэн, прежде чем войти, осторожно прислушался и заглянул внутрь.
Ангар оказался зданием без окон. Повсюду валялся какой-то экипировочный хлам. Посреди этого многообразия торчал небольшой шестиместный "странник". Вокруг него были рассыпаны инструменты и запчасти. Это говорило о том, что тот, кто работал с ним, по какой-либо причине вышел и предусмотрительно забыл закрыть черный ход.
Убедившись, что ангар пуст, Хэн нашел место за грудой погрузочных ящиков, из которого он мог, не опасаясь быть увиденным, обозревать входную дверь.
Он поставил бокалы и бутылку вина на погрузочную ячейку и принялся ждать. Если эта милая леди заявится с подкреплением, он не станет высовываться и сможет спокойно присмотреть за ними, если она придет одна - скоро можно будет считать свои деньги. Тем не менее, ему страшно захотелось, чтобы Чубакка оказался рядом. Без бластера он чувствовал себя голым, а мышцы и габариты вуки могли послужить вескими аргументами во многих спорах.
Он все еще размышлял, когда вдруг вырубился свет.
Хэн моментально вскочил, медленно всматриваясь в темноту и стараясь не дышать. Ему казалось, что он слышит звуки, чьи-то легкие шаги вдоль коробок, но он не мог точно определить, куда они направляются. Он держал конечности наготове, но понимал, что это бесполезно, и чувствовал себя в темноте маленьким, беззащитным и глупым. Ему хотелось, чтобы его обоняние было таким же тонким, как у Чубакки.
Тяжелый удар в спину сбил его с ног. У него аж вышибло дыхание. Грубая, холодная, влажная поверхность прижалась к его лицу. Смахивало на руку во влажной тяжелой перчатке. Тут Хэн осознал, что сырость издает специфический запах. Падая, он попытался не дышать, рефлексы заставили его сделать совсем небольшой вдох, но даже от этого у него голова пошла кругом.
Уходя от анестезирующей волны, Хэн отвернулся, но ему это удалось лишь на секунду. Перчатка снова нащупала его лицо. Продолжая сдерживать дыхание, он шарахнул по невидимой руке. Его бессловесный враг резко отдернулся.
Хэн, шатаясь, поднялся на ноги. В голове шумело. Он слепо покачивался, пытаясь предупредить удар противника, но это действия не возымело. Он медленно поворачивался, прислушиваясь к биению собственного сердца. Его опять застали врасплох ударом сзади.
Хэн пролетел несколько метров и врезался головой в погрузочную ячейку. Тонкостенный контейнер, к счастью, был пуст и не причинил особого вреда. У Соло перед глазами замелькали яркие пятна. Собрав разбегающиеся мысли вместе, он заключил, что у его противника явно есть очки ночного видения и дыхательные фильтры. Это давало нападавшему огромное преимущество.
Что-то упало Хэну на спину, а затем скатилось на пол. Но тут атакующий опять оказался сверху, и Соло только успел снова задержать дыхание. Он безуспешно попытался встать, защищая голову одной рукой, В процессе этого его другая конечность нащупала нечто. До Хэна дошло, что объект, рухнувший ему на спину чуть раньше, был пол-литровой бутылкой вина, некогда стоявшей на крышке контейнера и сбитой Хэновой наивной головой. Как сейчас не помешал бы глоток хорошего вина!
Большим пальцем он рефлекторно вскрыл печать бутылки. Пробка выскочила, и диоды, разгоняя темноту, начали свое светопредставление с песнями и плясками.
Навалившееся сверху тело дернулось, а потом и вовсе исчезло. Хэн услышал шарканье шагов ретирующегося противника, явно ошарашенного таким поворотом событий. Соло откинулся назад, шепотом ругаясь на четырех языках и пытаясь не обращать внимания на боль и последствия того, что он умудрился вдохнуть.
Он поднялся, опираясь на канистру. Нападающего в поле зрения не было. Хэн поднял бутылку повыше, но ее свет рассеивал тьму очень условно: светодиоды - это вам не торшер в спальне.
Да и времени нет ни погоню за врагом, ни на поиски выключателя. Небольшой аккумулятор, питающий мерцающие диоды бутылки, продержится совсем недолго. Хэн, поминутно оглядываясь, доковылял до черного входа без всяких происшествий.
Вывалившись на яркий свет бонаданского солнца, он прислонился к стене, закрыл глаза и стоял так до тех пор, пока в голове не прояснилось. Бутылка тускнела. Он отбросил посудину в сторону и она, не разбиваясь, покатилась. Ага, единственное, что здесь делают добросовестно, так это тару для выпивки.
Больше всего Хэну не, нравилось, что атакующим могла быть та девушка. Ему казалось, что она относилась к его доблестной персоне куда лучше. Или есть кто-то еще. Работать в одиночку ей тяжело, следовательно, в вестибюле за Хэном и Чубаккой следили.
Если Чубакку провожали от вестибюля, он может крупно влипнуть. Или уже влип.
Хэн побежал искать транспортную телегу в надежде, что он доберется до своего корабля прежде, чем этой телеги хватятся.

Глава 4

Как назло, вокруг ангара не оказалось не только телеги, но и вообще ничего. Хэн потратил кучу времени на поиски хоть какого-нибудь транспорта. Мысли о том, что Чуи влип и милый его сердцу корабль поврежден, буквально сводили его с ума. Хэн окончательно успокоился лишь тогда, когда подкатил ко взлетному полу на таможенном каре и увидел невредимый "Сокол" на прежнем секторе посадочной полосы.
Денег было просто в обрез, и приятели были вынуждены оставить корабль на площадке перед ангаром, а не в привычном и надежном арендованном доке.
Хэн преодолел трап двумя огромными скачками. Прежде чем войти внутрь, он придирчиво осмотрел каждую деталь корабля и заметил царапины и сколы потрескавшейся краски, оставленные отмычками. Он приложил ладонь к замку, собираясь ворваться в люк с боевым кличем вуки, которому показали расческу. И передушить всех голыми руками. Что с Чубаккой? Что поганые взломщики творят на его единственном источнике свободы, на его средстве существования и передвижения, на его "Тысячелетнем соколе"?
Но когда люк скользнул вверх, он обнаружил, что готов биться не на жизнь, а на смерть, лицом к лицевой панели, с Боллуксом. Аккуратная, сверкающая физиономия дроида не выражала никаких эмоций, но Хэн мог поклясться, что в голосе, исходящем из синтезатора речи, слышалось облегчение.
- Капитан Соло! Мы с Максом рады видеть вас, сэр!
Хэн ринулся за его спину:
- Где Чуи? С ним все в порядке? С кораблем тоже? Что случилось? Кто здесь был?
- За исключением небольшого повреждения замка главного люка, все в норме. Старпом Чубакка до этого произвел внешнее инспектирование и ушел. Потом охранные системы уведомили меня, что кто-то хочет совершить взлом. Но, очевидно, имеющаяся у злоумышленников техника не смогла преодолеть защитные системы корабля, сэр.
События потихоньку укладывались на свои места. "Сокол" не был обычным кораблем, его обшивка была модифицирована и противостояла незаконным вторжениям. Что же касается замка и прочих охранных систем - все это было лучшим, что Хэн мог сконструировать, купить или украсть. Инструменты и приспособления, взламывающие банальный грузовик в считанные минуты, не причинят "Соколу" никакого вреда.
Боллукс продолжил свой рассказ:
- Я предупредил их через переговорное устройство, что если они не прекратят это занятие и не уберутся подобру-поздорову, я сообщу об их вторжении полиции космопорта. И они ушли. Хотя, судя по вашим распоряжениям, было бы очень нежелательно привлекать к разрешению конфликта силы закона, сэр.
Хэн вернулся на трап и осмотрел замок. На панели были метки и царапины в тех местах, где кто-то безуспешно пытался применить декодер. Бронированная поверхность была оплавлена либо плазменной паяльной лампой, либо бластером. Сама пластина наверняка выдержала бы еще минут пятнадцать-двадцать. Чтобы оперативно проникнуть внутрь, требовалась хотя бы легкая пушка. Но даже эти царапины снова вывели Хэна из себя.
Рабочий дроид бесстрастно продолжил:
- Я направился в рубку посмотреть на злоумышленников, когда они уходили.
- Ты, глупая куча металлолома! Надо было спуститься в нижнюю башню и стереть их в порошок!!! - Хэн был настолько зол, что говорил не задумываясь.
В общем-то, как обычно.
Но медленная речь дроида заставила его прийти в себя:
- Это единственная вещь, которую я не мог сделать, сэр. Извините, капитан, мои электронные этические законы не позволяют мне причинить вред разумным формам жизни.
Хэн, все еще утихомиривая оскорбленную гордость, пробурчал:
- Замечательно. На днях я выберу вечерок и подправлю твои электронные законы.
Решив не ссориться с кореллианином, Боллукс мгновенно сменил тему.
- Сэр, я разглядел индивидуумов, пытавшихся совершить взлом. Оба были людьми в синих стандартных комбинезонах. Один был мужчиной, но на нем была шляпа, и с высоты рубки я его хорошенько рассмотреть не смог. Другим была женщина с короткими черными волосами и...
- С ней я уже встречался, - отрезал Хэн, краска ударила ему в лицо.
И что же это его так смутило? Он пытался прикинуть время и расстояние и определить, кто, он или она, прыгнул на него в ангаре.
- Куда они пошли?
-По предложению Макса, я следил за ними через макробинокль, который вы держите в рубке. Они разделились. Мужчина прошел через пассажирский терминал, а женщина оседлала скутер, один из зеленых моделей прокатного агентства. Я заметил, что, помимо шлема безопасности, эта женщина имела при себе и систему наведения по пеленгу. Синий Макс влез в файл таможенной информации и зафиксировал цель, на которую была настроена система. Потом женщина улетела куда-то по 43-му градусу северной широты планеты, капитан.
Хэн с удивлением смотрел на Боллукса:
- Знаешь, вы вдвоем меня определенно поражаете.
- Сэр, вы очень добры, - последовала короткая серия электронных щелчков из глубины грудины дроида. - Синий Макс вам тоже благодарен.
- Не за что... - Хэн напряженно обдумывал свои дальнейшие действия. Это с ним случалось редко.
Курс этой подозрительной особы выведет ее к одному из свежесозданных государств в этой части Бонадана. Он не мог последовать за ней на "Соколе": строгие местные правила запрещали выводить космические суда за пределы эшелонов вылета и прибытия. Единственной оставшейся альтернативой было самому взять напрокат скутер и последовать за незнакомкой. Но это означало прохождение через ситх его знает какое количество натыканных повсюду сканеров оружия и продление разлуки с бластером. Взять с собой Чубакку было бы логичной мерой предосторожности, но ждать возвращения вуки - это уменьшить его шансы отловить столь интересную девушку. Хэн все еще кипятился по поводу нападения в ангаре и повреждений "Тысячелетнего сокола", хотя и меньших, чем он предполагал. В таком мрачном расположении духа он терял способность здраво рассуждать.
Оставалась одна проблема: связаться с Чубаккой.
- Боллукс, я хочу, чтобы ты оставил здесь Макса подключенным к системе наблюдения корабля. Если кто-нибудь еще попытается сунуться к "Соколу", Макс сможет повторить твой подвиг. В худшем случае он вызовет СПунов. А ты сходи за Чуи. Он сейчас наматывает круги по залам наемной гильдии или по офисам, а потом будет ждать меня на посадочной площадке за пределами космопорта. Я отловлю вас обоих там, как только смогу. Если же я буду отсутствовать более трех стандартных часов - встретимся здесь. Порадуешь его новостями.
* * *

Скутер - самый быстрый транспорт из предлагаемых прокатом космопорта. И он не несет каких-либо особенных опознавательных знаков. Хэн выжимал из суденышка все что мог. Крошка-двигатель ныл так, словно его мутило. Хэн осматривал окрестности через бинокль, который предусмотрительно захватил с собой с корабля.
По наводке Боллукса он взял тот же курс, что и преследуемая. Он тоже захватил с собой систему контроля курса, настроенную на резонанс с системой черноволосой налетчицы, который определил Синий Макс.
Город казался мрачной мозаикой заводов, очистителей, офисов, общежитии, рабочих домов, товарных складов и корабельных доков, встречающихся там и тут. Хэн пробирался как мог через нижние уровни воздушного движения. Скиммеры, грависани и прочие летательные аппараты мчали мимо и согласно растекались в стороны по первому сигналу дорожного Контроля. Внизу транспорты на колесах и гусеницах, платформы на гравитационной подушке и другие наземные средства передвижения толклись на улицах и переулках города. Верхние пути, покрытые густым смогом, оккупировали грузовые суда дальнего следования: огромные тягачи и платформы. Патрульные корабли СПунов плавали вдоль течения на всех уровнях, как хищные рыбы.
Наконец город остался позади. По конструкции, скутер не сильно отличался от ковшеобразного кресла с приделанной к нему панелью управления. Плюс простой чип, хранящий информацию о принципах дорожного движения и легко приспосабливающийся к любому из известных миров. Хэн скинул защитный шлем, выданный ему прокатом: Соло хотел расширить поле зрения до максимума. Факт того, что шлем на трассе был обязателен, его особо не беспокоил.
Хэн старался выдавить из скутера скорость большую, чем ту, на которую он был рассчитан. Пригибаясь под порывами ветра, он не обращал внимания на зловещие звуки, доносящиеся из-под кресла, где располагался двигатель.
Под ним распростерлась поверхность Бонадана: неплодородная, высушенная, разъеденная и истощенная почва. Вся растительность была уничтожена широкой добычей полезных ископаемых, загрязнениями и выхлопными газами. Поверхность в основном была желтой с жуткими ржаво-красными полосами кривых лощин и корявых холмиков. Корпоративный Сектор Автаркия несильно заботился о далеко идущих последствиях его деятельности на подчиненных планетах. Когда из Бонадана выжмут все, Автаркия просто перенесет свою деятельность на следующую подходящую планету.
Ландшафт менялся, появились более крутые пики и скалы. Эти горы не были богаты минералами и не приносили промышленной выгоды, поэтому их природа осталась относительно нетронутой. Единственным увечьем, нанесенным жадной технологией Автаркии, была автоматическая станция контроля над погодой. Гигантский цилиндр вытянулся вдоль громадной прицельной станины. Он был направлен в сторону моря и предназначался для разгона штормов, тайфунов и муссонных дождевых фронтов, которые Корпоративный Сектор Автаркия сочтет мешающими работе ее компаний. В завершение картины новой природы Бонадана - в океане продолжалось бурение и добыча полезных ископаемых: бонаданские моря умирали.
Замигал контроллер курса. Хэн свернул в указанном им направлении, огибая пик, на котором располагалась погодная установка. Он спустился к холмам по ту сторону, оглядывая окрестности через макробинокль и время от времени сверяясь с контроллером.
Вдруг Хэн уловил движение внизу. Он заставил скутер зависнуть в воздухе и трансфокатору бинокля - сузить апертуру, увеличивая изображение. Ага, вот еще один маленький воздушный транспорт садится на ровную площадку. Хэн смог разглядеть сошедшую на землю маленькую фигурку.
Краем глаза он уловил движение. В более спокойном состоянии духа он, наверное, был бы более внимателен, но его и второго пилота надули на десять связок и чуть не убили. Это его просто бесило и, судя по всему, занимало все внимание. От удара скутер Хэна швырнуло к земле. Чьи-то руки попытались скинуть его. Спасибо законам Бонадана, что ни у кого нет огнестрельного оружия.
Пока он пикировал на землю, его ярость породила мощный адреналиновый удар.
Он изо всех сил вытянул штурвал на себя. Удивляясь себе, Хэн превратил неминуемое столкновение во внезапную аккуратную посадку.
Спрыгивая со скутера, Хэн был награжден удивленным взглядом привлекательного создания противоположного пола и злобным недовольством мужчины, приземлившегося на несколько секунд раньше него. Мужчина был немного выше Хэна, но очень худой, с глубоко посаженными глазами и впавшими щеками. На нём тоже был стандартный комбинезон. Транспорт, на котором он приехал, не был похож на общественный. Обычно его называли "свуп", на жаргоне - "попрыгун", по существу, сверхмощный скутер.
Водитель свупа со странной улыбкой повернулся к женщине:
- А я думал, ты убедила Зларба послать тебя одну, - потом он воззрился на Хэна. - А у тебя фатальное чувство времени, дружок.
Он запустил руку в удобную сумку на поясе. Когда рука вновь появилась на свет, его пальцы сжимали нечто, наполняющее воздух настойчивым жужжанием.
Хэн идентифицировал это нечто как некий вид виброклинка - причиндал мясника или инструмент хирурга, который любой сканер зарегистрирует как рабочий инструмент. Длинное лезвие ножа крепилось на эфесе, к которому был принайтован небольшой блок питания. На лезвие смотреть было сложно. Оно вибрировало с огромной частотой. Оно легко и непринужденно должно было резать плоть, кость и любой другой крепеж человеческого тела.
Хэн отпрыгнул назад. Вибролезвие рассекло воздух там, где он только что стоял. Раздался решительный голос женщины:
- Прекратите!
Оба увидели, что она достала маленький пистолет. Вот это не хило!
Обладатель вибролезвия повернулся к ней, с клинком наготове. По ее лицу пробежала тень сомнения, но пистолет не дрогнул.
- Кончай размахивать этой штукой! Стреляй! - заорал Хэн ей.
Он увидел, как ее палец конвульсивно нажал спусковой крючок.
Ничего не произошло. Она удивленно уставилась на пистолет и попыталась выстрелить еще раз, но не с большим успехом. Обладатель виброклинка, потеряв к девушке всякий интерес, снова повернулся к Хэну. Он делал легкие выпады и быстрые взмахи, пробуя защиту противника на прочность. Эта самая защита в основном состояла из диких прыжков назад и сумасшедших наклонов и уходов. Обычное лезвие Хэн попытался бы блокировать или отбить: простая рана, довольно глубокая, залечиваемая содержимым любой аптечки, стала бы очередным призом под занавес состязании, уже вошедших в список рутины и дурных привычек. Но виброклинок просто срежет все, что попадется на его пути, а лишних деталей Хэн у себя не предполагал.
Кем бы ни был мастер ножа, но свое дело он знал. Хэн вдруг глубоко пожалел, что вообще прилетел сюда. Мужчина надвигался теперь на него увереннее, поводя клинком в воздухе и заставляя Хэна отступать шаг за шагом.
Боковым зрением Хэн заметил свой скутер. Он резко отшагнул в ту сторону, не. отворачиваясь от оппонента. Боец качнулся за ним, рассекая воздух там, где, возможно, окажется Хэн, вздумай он убежать.
Но Хэн остановился и, отклонившись в последний момент, вырвал защитный шлем из креплений скутера. Раздосадованный уловкой, нападающий сотворил неуклюжий выпад. Хэн изо всей силы крутанул шлем за подбородочный ремень. Но плохо рассчитал удар и задел только плечо и вскользь голову настойчивого гражданина с рабочим инструментом. Легкого шлема было недостаточно, чтобы сбить того с ног.
Клинок описал круг, затем лезвие дернулось вертикально вверх, явно намереваясь помочь Хэну расстаться с жизнью, но тот отпрыгнул за пределы досягаемости. Противники снова принялись кружить. Хэн продолжал отступать.
Внезапно рисунок танца изменился. Хэн взмахнул шлемом, целясь в руку, сжимающую оружие. В идеале следовало, конечно, подойти поближе и обездвижить кисть гада.
Но оппонент понимал это так же хорошо, как и сам Хэн. У врага было сильное преимущество, но ему все же приходилось избегать боевого шлема. Наконец виброклинок достал шлем .безопасности: широкий кусок прочного дюрапласта перешел в свободное падение. Видя, что шлем здесь не поможет, Хэн крутанул остатки в руках и швырнул в лицо врагу.
Противник увернулся, но в эту секунду Хэн оказался внутри его круга обороны и левой рукой поймал кисть, сжимающую клинок. Их свободные руки сомкнулись. Мышцы напряглись. Мужчина оказался гораздо сильнее, чем казалось: он подтягивал виброклинок все ближе и ближе к голове Соло.
Хэн уже слышал монотонное зудение у себя над левым ухом. Но дослушать не успел: Соло рухнул на землю, став жертвой ловкой подножки, но тут же радушно помог мастеру виброметалла грохнуться рядом.
Хэн ухитрился перекатиться и занять верхнюю позицию. Но его противник после некоторых усилий отвоевал ее обратно. Виброклинок явно стремился перепилить Хэну горло. От его гудения закладывало уши. Дуэль сузилась до ожесточенной борьбы за несколько сантиметров, отделяющих клинок от шеи Хэна.
Вдруг воздух Бонадана наполнился ужасающим рычащим потоком звуков. Виброклинок отскочил от Хэна так резко, что он не успел отпустить руку врага. Соло проехался за ним, перевернулся и чуть не вывернул плечо, прежде чем сообразил отцепиться от противника.
Хэн сел. Невдалеке он увидел лежащего поклонника виброножей, который, похоже, совсем разучился дышать. Немного тряхнув головой, чтобы прояснить мысли, Хэн увидел на некотором расстоянии все ту же девушку. Она не очень умело разворачивала свуп.
Ей явно не хватало сил держать в узде этот транспорт. Безуспешно пытаясь скоординировать тормозные и подъемные педали, она наконец зависла окончательно. Сдавшись, девушка соскочила со свупа. Тем временем Хэн поднялся и принялся стряхивать с себя грязь и пыль.
Она смотрела на него, положив одну руку на бедро.
- Неплохо, детка, - заметил он.
- Ты вообще на что-нибудь обращаешь внимание?! - возмущенно спросила она. - Я орала тебе: "Осторожно, осторожно!" Я собиралась бросить в него камень, но ты постоянно оказывался на пути. Просто повезло, что он оказался за двигателем машины. Будь ты немного дальше, и - опс!
Хэн шагнул вперед, схватил ее за обе руки и стал их хищно обнюхивать. Химией не пахло. Но засаду в ангаре мог устроить ее компаньон, или, возможно, эта гадость с перчаток не соприкасалась с ее кожей. Это не доказывало то, что она невиновна, но не удавалось доказать, что она виновата.
Он отпустил ее. Она уставилась на него с необычайным интересом.
- А мне нужно обнюхать тебя в ответ, или похлопать у тебя перед носом, или что? Ты на самом деле очень странный, Зларб.
Ага, это все-таки объясняет некоторые вещи.
- Хм. Меня зовут не Зларб. Зларб умер, и тот, на кого он работал, задолжал мне десять длинных кредиток.
Она воззрилась на него.
- Уточнение доказывает, что ты говоришь правду. Но ты был там, где должен был находиться Зларб, и в целом делал то, что должен был делать он.
Хэн ткнул пальцем на неподвижное тело нападавшего.
- Это кто?
- Ах, этот... Он был тем, с кем Зларбу надлежало встретиться в фойе. Я играла с обеими сторонами, со Зларбом и его боссом. А может быть, только полагала, что играю.
Хэн решил затеять пресс-конференцию, но она перебила его:
- Я с удовольствием поболтала бы, но почему бы нам не убраться отсюда прежде, чем подвалят они?
Он взглянул наверх и понял, что она имела в виду. К ним спускалось звено как минимум из четырех свупов.
- Скутеры - это слабовато. За мной!
Хэн сдернул свой бинокль со скутера и побежал к свупу поверженного противника. Оседлав его, он вернул двигатель к жизни. Девушка возилась с телом боевика.
Работая рулем и ногами, он тяжело развернул свуп. Несильное нажатие педали доставило Хэна к девушке в одно мгновение.
Соло резко затормозил.
- Ты идешь или как? - спросил он, подтягивая колени к контрольным ускорителям.
Она поставила ботинок на подножку и вскочила на сидение сзади, демонстрируя виброклинок, ради которого задержалась.
- Отлично, - откомментировал он. - Ну что, прокатимся?
Затянув ремень безопасности на талии, Хэн напялил летные очки, висевшие на свупе. Он крутанул акселератор, и они взвились в воздух. Ветер засвистел у них в ушах, огибая обтекатель свупа. Девушка судорожно схватила его за пояс, и они пригнулись, скрываясь под обтекателем от потока воздуха.
Незваные свупы приближались со стороны города, поэтому Хэн направил транспорт в противоположную. На краю плато он нырнул вниз, прямо к провалу впереди. Земля надвигалась на них. Он перенес вес на штурвал и резко повернул. Свуп взмыл вверх так стремительно, что Хэна чуть не оторвало от машины. Корма зацепила землю, заставив машину подпрыгнуть и притормозить. Хэн на грани аварии перевернулся в воздухе и направился в зигзагообразный провал. Поиграем-ка в прятки.
Ущелья и каньоны в этих краях были настолько кривыми, что их преследователи вряд ли смогут засечь их с воздуха. Если что - можно переждать где-нибудь под выступом. С другой стороны, если дойдет до прямой погони, они сядут ему на хвост и единственным выходом будут лощины и виражи.
Хэн давно не ездил на свупе, но был когда-то неплохим гонщиком. Почему бы не погоняться с теми четырьмя на хвосте. Лишь одна вещь его беспокоила: они могли разделиться, один или двое из них зайдут сверху, а остальные в это время будут держаться сзади, и...
- Что-то не так? - заорала его пассажирка, перекрывая рев мотора и завывания ветра. - У них не должно быть оружия... Хотя у того, первого, похоже, есть, да?
- Не думаю, что они нас догонят, - сообщил Хэн через плечо, пытаясь не отвлекаться от резких поворотов и изгибов лабиринта.
Он решил, что хоть какой-то опыт работы со свупами у нее есть. Девица сделала несколько замечаний, которые он, по своему обыкновению, пропустил мимо ушей.
Теперь он понял, зачем она так вертелась на заднем сидении. Делая слишком резкий поворот, он почти потерял управление, и ему пришлось притормозить.
Это спасло жизни им обоим. Луч бластера прорезал воздух справа от них. Ударной волны оказалось достаточно, чтобы отбросить их к скале слева. В отчаянном визге двигателей свуп Соло выровнялся и полетел дальше.
Один из свупов-преследователей, который летел в правой верхней четверти, накренился; его пилот заставил машину пойти на снижение, пытаясь ударить сзади транспорт Хэна и попытаться вытряхнуть их из сидений. Такие финты Хэн хорошо проделывал в юности. Эта игра была вполне действенной формой убийства.

Предыдущая страница 3 Следующая страница


Реванш Хэна Соло 4

Он долетел до развилки, выбрал второе ответвление, где солнце светило в лицо, а затем нырнул в примеченный каньон. Пассажирка с истинно женским интересом колотила его по спине, желая знать, почему он выбрал более узкий путь.
С одной стороны нависал гребень, но Хэн держался другой стороны каньона, продираясь сквозь скалы. Он резко взмыл вверх и выровнял сумасшедший курс. Если он не побеспокоится, его перегруженный свуп вот-вот будет окружен и станет хорошей мишенью для нанесения удара с воздуха. Максимум умения и осторожности - все, что у него было. Косые лучи солнца высветили на дне каньона еще одну тень, неподалеку от его собственной. Его внезапный "стоп-газ" был скорее следствием ситуации, чем результатом подсчета углов и скоростей. Но лихой маневр оправдал свою цель: свуп противника перевернулся, замысел его пилота был загублен маневром Хэна. Другой пилот вошел в пике, но Хэн вывел свою машину на восходящую кривую. Как только Соло взмыл вверх, вражеский пилот обнаружил, что пялится прямо в хвост Хэнова свупа.
Ему не удалось избежать воздушной волны. Свуп преследователя спикировал на дно каньона, секунду покачался в воздухе и впилился в землю. Хэн не стал задерживаться, чтобы взглянуть, насколько мелкие были осколки. Он попытался выдавить из машины даже те мощности, которые конструкторы и не предполагали в нее закладывать. Взмывать, пикировать, скользить - это было все, что он мог делать, чтобы самому избежать столкновения.
Перелетев страшную насыпь, которую их свуп чуть не задел брюхом, и едва не въехав в вертикальную стену каньона, они вдруг оказались в открытом пространстве. Холмы и ущелья остались позади. Оставшиеся преследователи, которые потеряли след Хэна в лабиринте, лениво летели ему навстречу.
Он успел заметить вытянувшиеся лица с отвисшими челюстями. Это были человек и два гуманоида, золотистая кожа которых сияла в туманном свете бесконечного бонаданского дня. Они быстро подобрали свои жевательные приборы и резко развернули свупы, чтобы продолжить погоню. Хэн нажал на акселератор.
Соло понимал, что прямое бегство бесполезно. С пассажиром на борту его возьмут раньше, чем он доберется до охраняемых городских трасс. Ему нужно как-то оторваться от них.
Движение слева привлекло его внимание. Огромный цилиндр автоматической погодной станции начал медленно поворачиваться на станине, перестраиваясь на новую цель. Хэн крутанул штурвал.
Пассажирка завопила:
- Ты что?! Они же сцапают нас!
Времени объяснять, что их сцапают все равно, у него не было. Рядом с громадой станции ему пришлось сбросить скорость. Оглядевшись, Хэн увидел, что его свуп окружен преследователями со всех сторон. Когда крон-станина нависла прямо над ним, он еще сбросил скорость. На какое-то мгновение его преследователи сдали назад, сомневаясь, что он полетит прямо на конструкцию. Лезть в паутину гигантских балок им не хотелось.
В последний момент он сбросил остатки скорости и в темпе пешехода протиснулся через решетку остова. Это был не слишком сложный маневр: ширины ячеек хватало, а гравитационная подвеска свупа на пределе, но позволяла такой маневр. Преследователи плотно сгруппировались позади Хэна, решив последовать за ним, а не огибать башню. Они не хотели потерять его, когда он выпрыгнет с другой стороны. Это в планы Хэна не входило.
Он рванул вверх прямо по вертикальному коридору внутри башни, надеясь, что у этой станции стандартная конструкция.
Его надежды оправдались: Хэн проскочил между двумя рабочими помостами прямо в полый цилиндр излучателя с решетчатыми стенками, имеющими шаг в метр на полметра по разным координатам. Протяженность цилиндра была около ста пятидесяти метров, в диаметре - чуть меньше трети длины. Маленький транспорт скользнул вверх, вдоль оси медленно вращающегося цилиндра. Соло пытался сообразить, куда станция наводится.
Хэн оглянулся на трех преследователей, упорно летящих за ним. Они двигались значительно медленнее, чем Хэн: раньше они не летали в недрах таких чудовищ.
- Держись! - крикнул он через плечо и скользнул назад, навстречу другим.
Цилиндр был достаточно просторен. Они рассредоточились, думая, что он пытается их сбить. Затем снова повисли на хвосте, следуя за ним вниз к другому, дальнему концу цилиндра, надеясь уж там наверняка загнать его в тупик. Между тем, Хэн снова наддал скорости. Двигатель снова завыл на высоких нотах. Верхний край цилиндра проворачивался с большой угловой скоростью, и Соло пришлось внимательно учитывать это движение. Он пригнулся, тщательно выстраивая курс свупа. Ячейки решетки были пугающе малы.
Девушка, сообразив, что он собирается делать, свернулась комочком у него за спиной. Ячейка, которую он выбрал, неумолимо приближалась. Ужасный миг сомнения... Слишком поздно, чтобы что-то менять...
Решетка прошла мимо, как тень. Хэн оказался на открытом пространстве, держа курс более или менее в сторону города. Двигатель свупа мирно урчал. Соло оглянулся. Обломки медленно сыпались на землю, кое-где торчали погнутые балки решетки: один из преследователей попробовал повторить маневр, но не вписался.
И тут погодная станция исторгла торжествующий вой. С внешнего торца цилиндра сорвался вытянутый призрачный стержень плазмы и, теряя форму, дрожащей волной ушел за горизонт. Заболела голова, заложило уши, заныли зубы. Теплая воздушная волна подбросила хвост свупа. Оставшихся преследователей можно было не опасаться.
Хэн выровнял машину. Лицо спутницы было бледно.
- Ты в порядке? - спросил он.
- Только попробуй так еще раз, психопат! - завопила она в ответ.
Он снова повернулся вперед с кривой улыбкой на лице.
- Ловкость рук и никаких крапленых карт! Тебе ничего не... - Он сглотнул, увидев, что часть обтекателя срезана начисто. Их спасли считанные миллиметры. - ...грозит, - закончил Хэн Соло мрачным голосом.

Глава 5

На подходе к "Тысячелетнему соколу" Чубакка уловил странный запах и понял, что что-то не ладно. Его черные ноздри подрагивали, тщетно пытаясь опознать запах, он приближался к кораблю максимально тихо. Несмотря на свой размер и вес, вуки, заядлый охотник, двигался совершенно бесшумно.
Тогда, покинув фойе, он лишь поверхностно осмотрел "Сокол" и убедился, что никто из местных банд не пытался угнать или взломать грузовик. А потом отправился прочесывать офисы и гильдию наемников. Но старпом "Сокола" вернулся ни с чем.
Выполняя свое поручение, он пропустил двух неудавшихся взломщиков и последующие появление и уход Хэна. Но теперь вуки обнаружил другую неприятность для корабля. Неслышно подкравшись к трапу, он увидел незнакомое существо, сгорбившееся над замком главного люка грузовика. Рядом с фигуркой стояла открытая сумка с инструментами, содержащая резак, несколько зондов, дрель и другие причиндалы для нелегального вторжения. Уши взломщика были прикрыты чем-то вроде наушников.
Чубакка, как призрак, взошел по трапу, подошел поближе, сгреб взломщика за шею и оторвал от земли. Наушники соскочили, и на шее существа закачалось то, к чему они крепились, - слуховое приспособление для вскрытия замков.
- Ай-ай-й-й! - фигурка начала корчиться и извиваться так рьяно, что вуки даже отпустил его.
Но когда бывший взломщик попытался дать стрекача, длинные руки Чубакки снова сгребли его с двух сторон, преграждая путь. Пленник, задыхаясь и дрожа, попытался прижаться к люку "Сокола".
Создание оказалось довольно маленьким, ниже Хэна на голову, если бы стояло прямо, а не сжималось в комочек. Существо покрывала гладкая глянцевая шкурка глубокого черного цвета. Ног у него было целых две. Между сильными пальцами виднелись перепонки из серо-розовой кожи. Его хвост напоминал конус. Уши, прижатые к черепу, судя по всему, жили своей собственной жизнь: они поворачивались то туда, то сюда, то на вуки, то куда-то вдаль. Длинная влажная морда незнакомца нервно сопела и подергивалась. Из под усатого носа высовывался ряд лязгающих зубов. Косые глазки свидетельствовали о том, что со зрением у него нелады.
Большую часть информации существо получало через уши; Чубакка так решил, потому что наушники явно помешали взломщику заметить приближение вуки.
Грабитель подобрался и выпрямился во весь рост, который, по сравнению с ростом Чубакки, не выглядел шибко внушительным, нос его взволнованно подергивался, а хвост мотался из стороны в сторону в праведном гневе. Когда он попытался заговорить, из его горла вырвался дребезжащий писк. Вдобавок взломщик немного шепелявил, что усиливало эффект. Тем не менее, он разразился упреками:
- Что за глупая идея напасть на меня, ты, болван-вуки?! Как ты посмел? Я, знаешь ли, лицензированный агент по сборам долгов. Этот корабль занесен в "Красный список"! - Он выудил карточку из своей открытой сумки и напыщенно протянул ее Чубакке.
Это был документ опознания и конфискации, оформленный на некого Шшухха с планеты Тинна, защищающего интересы акционерного общества "Межзвездные коллекции". Вдобавок на карточке красовалось двумерное изображение агента.
Чубакка, убедившись, что документ подлинный, покосился на агента с недовольным мычанием, относящимся к охотникам за долгами в общем и к Шшухху в частности. Как и Хэн, он их не любил.
Неуплата задолженностей обычно не сулила проблем с официальными силами закона: это была скорее формальность среди пестрого общества независимых космических бродяг. Но для поддержания имиджа каждый служитель закона в Галактике все свободное ото сна время старательно ищет и преследует нарушителей, а не личную выгоду. Так что СПуны, имперские силы и другие законные авторитеты стараются избежать трений, оставляя сбор налогов и/или конфискацию космического корабля агентствам охотников за долгами, подобным Шшухху, которые разъезжали по галактике с громадным, пользующимся дурной славой Красным Списком должников.
Шшухх сделал вид, что не заметил реакции вуки. Представившись, он старательно принялся строить из себя рубаху-парня. Тиннанец, откопав где-то толстенную записную книжку крошечного формата, уставился в нее, чуть ли не тыкаясь мокрым носом в страницы.
Читая, он что-то бубнил себе под нос.
- Ага, вот, - сообщил он наконец. - А вы, случаем, не капитан, хм, Соло?
Чубакка гневно порычал в ответ и ткнул большим пальцем назад, на космопорт, указывая как мог более точно место пребывания Хэна. Затем он грубо смел Шшухха с пути и стал проверять замок. Когда он заметил те же царапины, которые раньше разозлили и Хэна, он издал ужасающий рык и повернулся к охотничку за долгами с явным намереньем вконопатить его между плитами взлетного поля.
Но тиннанец, снова став малоприятным, был гораздо больше возмущен, чем напуган. Он фыркнул.
- Ты хочешь сказать, что это сделал я?! Ты что, принимаешь меня за взломщика? Безмозглого, примитивного, не знакомого с высокими технологиями? Я тренированный агент по сборам, мой милый вуки! Оснащенный инструментами последней разработки - специально для моей профессии! Я избегаю любых необязательных повреждений конфискуемого корабля. Я понятия не имею, кто до меня трогал этот замок, но гарантирую, что это был не я! Я просто деактивировал обзорные системы и уже собирался нейтрализовать замок - не испортив его, если можно так сказать, - когда ты встретил меня так тепло. Теперь, поскольку ты здесь, особых усилий больше не нужно.
Шшухх снова уперся хоботом в записную книжку, шамкая что-то себе под нос и пытаясь протиснуться между вуки и главным люком "Сокола". Чубакка обнаружил, что невольно делает шаг назад. Его вспышки гнева иногда бывали вызваны страхом, обычно враждебностью, а чаще всего дракой, но никогда необъятный старпом не встречал кого-нибудь, кто был бы настолько занят, что практически не обращал на него внимания.
- А, вот, - продолжил Шшухх, возвращаясь обратно на нужную страницу, - ваш капитан не оплатил долг в размере каких-то двух тысяч пятисот кредиток, обещанных Винде и Д'рагу из Космической Инженерной корпорации с Ослумпекса V. Ваш капитан Соло проигнорировал семь, нет, восемь предупреждений.
Он близоруко воззрился на вуки.
- Восемь, сэр. Поэтому Винда и Д'раг донесли о случае моим работодателям. А теперь, будь паинькой, открой люк и я продолжу процесс конфискации. Конечно, вы можете унести все личные вещи и...
Чубакка издал гортанью продолжительный резонирующий рев, который близко знакомый с ним истолковал бы как сигнал тревоги. В этом рыке слышалась вся кипящая в нем досада. Шшухха едва не снесло звуковым ударом, от которого мех под носом маленького охотничка раздуло, а усы заструились по воздуху, как вымпела.
Но он упорно стоял, зажмурив глаза, в голосовом шторме, пока Чубакка изливал на него все страшные проклятия, придуманные на родной планете. Тиннанец чуть отступил, когда голос вуки пошел на крещендо, но тут его уши скользнули назад. Он решительно удерживал свою территорию. Старпом "Сокола" периодически показывал свое превосходство, гулко колотя здоровенным кулаком по корпусу корабля.
Когда он угомонился, Шшухх снова начал самым вкрадчивым тоном:
- Ну а теперь как я сказал: у меня здесь есть документ, дающий мне право конфисковать...
Чубакка схватил бумаги, протянутые Шшуххом. Это был толстенное судебное постановление на многих десятках страниц, вуки мощными ладонями смял его в крепкий шарик и засунул в клыкастую пасть. Премерзко улыбаясь охотнику за долгами, он почавкал документом несколько раз, потом сплюнул, покромсал его руками, а затем проглотил.
Но это проблем не убавило. Как помнил Чубакка, это был первый случай, когда у нею возникли такие трудности с существом, которое он в три раза превосходит по весу. Он начал смущаться; сцена привлекла внимание некоторых местных праздношатающихся и проходящих мимо дроидов. Идея тихо пришибить тиннанца стала просто неактуальной.
- Как бы то ни было, это не делает тебе чести, мой дорогой вуки, - заторопился уверить его Шшухх. - У меня много копий. Теперь, если твой капитан не готов немедленно и полностью оплатить долг, я обязан потребовать, чтобы люк открыли. Или пустите меня, или я сделаю это сам.
Чубакка наконец сдался, мыча и подталкивая Шшухха, чтобы тот следовал за ним вниз по трапу. Придется доставить прилипалу к своему партнеру, он не видел выхода: либо он теряет корабль, либо совершает преднамеренное убийство в общественном месте.
Но Шшухх живо замотал головой, покачивая усами:
- Я думаю, так делать не стоит, приятель. Слишком поздно вести переговоры: немедленная уплата или изъятие имущества составляют твой выбор.
На протяжении долгой жизни Чубакка выучил, что приходят времена, когда даже самого воинственного рева недостаточно. Он положил свои огромные ладони на плечи Шшуха и без напряга поднял охотника над землей так, что их глаза оказались напротив. Чубакка поднес косматую морду к его зубастой физиономии, ноги несчастного качались где-то на уровне колен вуки. Тиннанец глядел на старпома "Тысячелетнего сокола", безмолвно отводя свои губы от его угрожающего ряда зубов.
- Ну хорошо, - быстро решил агент по сборам, -конечно, мы можем выработать нечто вроде соглашения и избавить моих работодателей от больших затрат и неудобства публичного аукциона. И точка, сэр. Где же я могу найти вашего капитана?
Чубакка осторожно поставил Шшухха на ноги и указал на обзорную систему замка, грубо рыча. Правильно истолковав его, Шшухх выудил несколько инструментов из своей сумки и быстро деактивировал устройство.
Из интеркома внезапно послышалось чириканье Синего Макса.
- Кто там? Почему этот механизм дезактивирован? Отвечайте, или я вызову портовый патруль.
Чубакка крякнул в комлинк.
- А, первый помощник Чубакка, сэр! - радостно ответил Макс. - Я думал, что корабль снова взламывают. Раньше уже была такая попытка. Капитан Соло ушел прояснить ситуацию. Он отправил Боллукса на посадочную зону подождать вас там. Вы поднимаетесь на борт? Сэр?
Вуки раздраженно тявкнул, провожая Шшухха вниз по трапу. Тиннанцу приходилось бежать рысцой, чтобы поспевать за широкими шагами Чубакки. Синий Макс запищал им вслед:
- А мои инструкции?
Вуки хотел оборвать его, но мокроносый охотничек резко крикнул:
- Именем Акционерного Общества "Межзвездные коллекции", проследи за тем, чтобы корабль не понес какого-либо ущерба!..
* * *

- А все-таки, как тебя зовут? - спросила девушка, входя в "Посадочную площадку".
Это была широко известная среди пилотов точка, значительно выдающаяся в череде баров, прачечных, игорных домов и ростовщических лавок за пределами главных ворот космопорта.
- Меня, например, Фиолла, - сообщила она.
У Хэна не было возможности поговорить с ней по пути назад. Они сплавляли свуп и отбрыкивались от неприятностей с виброклинком в многолюдном Инопланетном Квартале. Зато можно было быть уверенными, что свуп уже перекрашен или вообще разобран.
Причин забивать себе голову легендами он не видел: работорговцы уже знают его имя, и каждый, кому очень хочется, сможет его узнать.
- Хэн Соло, - сказал он.
По крайней мере, девица не подала виду, что знала имя.
Боллукс, не найдя Чубакку, обшарив весь космопорт, потерпел неудачу и в "Посадочной зоне". Но, вежливо попросив у бармена позволения, караулил у входа.
Теперь он приближался к Хэну, который, заметив дроида, вздохнул:
- Мне не хочется разговаривать стоя. Пойдем сядем, Боллукс.
"Посадочная зона" и все ее оборудование было собрано из обломков, загадочных конструкций и прочих сокровищ, взятых с трофейного склада космопорта. Хэн направился к маленькому столику, сотворенному из устаревшею бортового компьютера с древнего орбитального корабля. Когда Боллукс и Фиолла заняли свои места. Соло повернулся к девушке:
-Это Боллукс, рабочий дроид...
- К вашим услугам, - сказал Боллукс.
Хэн перебил вежливый ответ Фиоллы.
- Погоди. Где Чуи?
- Я не смог определить его местоположение, капитан. Я пришел сюда, полагая, что это та точка, где вы изначально собирались встретиться.
Подошел официант, многорукий слжии с крепко закрепленным подносом на вершине его кирпичеобразного тела. Посреди подноса была проделана дыра, откуда, подрагивая, торчала обонятельная антенна слжии.
- Что вам угодно? - торопливо спросил он: похоже, начинался уже второй час пик за этот день.
Тут он заметил Боллукса.
- Извините, в нашем заведении дроидам не разрешается сидеть за столами. Вам, джентльмены, придется вывести его вон.
- Это кого ты назвал джентльменом? - резко спросила Фиолла.
- О, тысяча извинений, - залепетал слжии. - Я работаю здесь только с этого утра. Я первый раз так далеко от дома и никогда не общался с инопланетянами, я имею в виду, не - со слжии... Еще раз простите...
- Дроид останется, - спокойно заявил Хэн. - А теперь пойди и принеси нам две "Мертвых тяги", или я скажу администратору, что ты обидел эту леди. А мы с ним близкие друзья.
- Момент, сэр. Я сейчас. - Слжии сделал несколько пируэтов своими многочисленными маленькими ножками и засеменил по направлению к стойке.
- Теперь мы знаем, что я не являюсь Зларбом, - подвел итог Хэн. - Кем же не являешься ты?
Она хихикнула:
- Я не работорговец. А сказала я тебе свое настоящее имя. Хотя нет, только малую его часть. Я Харт-и-Парн Горра-Фиолла с Аоррда, ассистент генерал-аудитора, Корпоративный Сектор Автаркия.
"Агент Автаркии... - мысленно простонал Хэн. - Почему бы мне сейчас не спуститься в тюрьму СПунов, не выбрать уютную камеру и не поселиться там?"
Между тем он продолжал беседу:
- Должно быть, интересно проверять работорговцев, у них, наверное, захватывающие отчеты.
- Без сомнения, но я никогда их не читала. Я независимый аудитор. У меня что-то вроде задания проверять проведение совершенно произвольных операций Автаркии. Я работала здесь с моим помощником, обнаружила шайку работорговцев, работающих в пределах Автаркии. В систему вовлечены некоторые сильные мира сего и даже несколько чинов из СП. Мне кажется, что всем заправляет управляющий территорией этой части Автаркии Одумин, и это, само собой, шокирует. Впрочем, я никогда не встречала Одумина, но слышала, что любой гласности он обычно избегает, однако всегда был порядочным администратором, впрочем, как и любое другое руководство. Тем не менее, я веду свое собственное расследование. И когда я получу информацию, я сгружу ее прямо на стол директората.
Она лучезарно улыбнулась.
- Потом я собираюсь отхватить повышение в чине. Ты смотришь на Фиоллу с Ллорда, легенду космических трасс. А кто ты?
Он развел руками:
- Наемник. Я встретился со Зларбом, не подозревая, что он перевозит рабов. Мы разошлись во мнениях, и его застрелили. Меня не волнует, кто, что и для кого сделал. Мне собирались заплатить десять тысяч кредиток, и я хочу получить их. У Зларба на диске было послание, в нем оговаривалось место, где нужно с кем-то встретиться, чтоб получить плату. Я последовал указаниям. Ну, а как ты оказалась в вестибюле?
- Это была часть информации, которую я перехватила. Зларб тебе что-нибудь сказал еще?
- Зларб ушел в Последний Прыжок очень быстро. Его застрелили из дезраптора. У него были лишь записи регистрации кораблей и разрешения на аренду. Почти все из них были оформлены через агентство на Аммууде.
Она слушала рассеяно, но он продолжал:
- Слушай, с чего это я так быстро стал твоим доверенным лицом? Мне даже интересно.
- Легко. Заварушка оказалась серьезнее, чем я полагала. Мне нужна помощь, но я не могу обратиться в СП. Мне, кажется, ты знаешь, что делать в такой ситуации. И, наконец, ты не являешься членом банды работорговцев. Расплатиться с тобой они захотят самым унифицированным образом - убить. Так что ты - идеальный вариант для доверенного лица.
- Хочешь, я тебя удивлю? У меня нет никаких идей! Я не спасатель. Да, кстати, как ты собираешься провести остаток дня?..
- Мой ассистент Мэгг перехватил послание, которое работорговческое руководство отправило Зларбу. Когда я решила, что ты не намерен рассказывать мне что-либо еще, я отослала тебя и...
Хэн наклонился вперед с таким выражением лица, что Боллукс начал беспокоиться за судьбу Фиоллы.
- И Мэгг последовал за мной, чтобы вышибить из меня мозги? Так?!
Она очень естественно удивилась:
- Ты хочешь сказать, что на тебя напали?
- Кто-то сделал все, чтобы вывести меня из строя.
Она глубоко вздохнула:
- Я дала тебе номер заброшенного ангара Автаркии. Там был только корабль, а потом пришли мы с Мэггом. Да, я немножко опоздала, но тебя не было, и я ждала. Вокруг никого не было. Перед этим Мэгг следил за твоим косматым другом, когда тот покинул вестибюль. Так мы узнали, какой из кораблей ваш. Когда мы не смогли обыскать его, я ушла, чтобы выполнить перехваченные указания для Зларба. Ушла одна, так как инструкция гласила: один человек и один скутер. А Мэгга я отправила поискать что-нибудь о тебе в базе данных.
Хэн был так занят, пытаясь разобраться в сказанном, что даже забыл рассердиться при упоминании о попытке взлома. Его удивляла ее находчивость и поражала ее наивность.
Слжии-офиииант вернулся. Он смахнул себе на поднос два высоких стакана, оставшихся от предыдущих посетителей, вместо них перед Хэном и Фиоллой появились полные.
- А вот и они, - весело сообщил слжии. - Вы будете платить уходя или мне принести чек? - с надеждой спросил он.
Его уже дважды обманули за этот день "чековые" клиенты, которые пользовались его неопытностью.
- Сбегай за чеком, - мгновенно ответил Хэн.
Расстроенный слжии удалился, обманутый в лучших надеждах. Он постарался как можно лучше запомнить запах Хэна.
"Мертвые тяги" были восхитительны. Они пощипывали язык, освежали горло.
- Тебе не кажется, что было глупо ехать туда одной? - спросил Хэн.
- У меня был бластер, - возразила она, - специальный, который регистрируется на сканерах. Многие оперы носят такие. Откуда я знала, что эта вещь настолько бесполезна.
- А где сейчас твой ассистент?
- Когда Мэгг узнает что-нибудь о тебе, он отправится в наш отель и будет готовиться к отлету. Возможно, что нам придется сматываться с этой планеты. По-быстрому.
- Очень возможно, - согласился Хэн. Внезапная мысль снова сильно разозлила его.
- Мэгг должен мне за повреждения замка на моем корабле, так?
- Я приказала ему вломиться внутрь, взглянуть, нет ли на борту какой-нибудь информации. Я думала, что ты полный идиот. Если хочешь компенсации, можешь еще раз "покатать" меня на свупе... - Ласковая улыбка Фиоллы и кислая ухмылка Хэна. - Но скажи, что у тебя за система безопасности? Мэгг был уверен, что он сумеет вскрыть грузовик в два счета. Но твой замок вогнал его в ступор. Он сказал, что, чтобы попасть внутрь, ему нужен по меньшей мере магазин отмычек.
- Я просто сильно привязан к своему барахлу, - объяснил Хэн, избегая упоминаний о контрабанде.
- Мэгг сказал, что это напоминает попытки взломать-Имперское Хранилище Золотого Резерва.
- А он знает свое дело...
- О да, и в очень разных областях. Я выбрала его потому, что у него фантастические способности. Мне кажется, что вы нашли бы друг друга довольно...
В этот момент ввалился Чубакка со Шшуххом. Вуки усадил маленького тиннанца, нежно положив свою ладошку ему на плечо, а затем и сам приземлился на табуретку, отчего та протестующе охнула и прогнулась.
- Я встретил Фиоллу и меня чуть не убили, - добродушно сообщил Хэн другу, - А как ты провел день?
Чубакка вперил в женщину огромные небесно-голубые глаза. Та ответила ему внимательным оценивающим взглядом. Потом вуки кивнул на Шшухха и на своем рычаще-урчащем языке объяснил Хэну, что случилось. В это время охотничек лупал глазами то на одного, то на другого.
- Ненавижу долговиков! - выдал Хэн наконец.
- Поэтому, мне кажется, я вынужден проковылять мимо, - сказал Шшухх, вставая.
Чубакка хлопнул его по плечу, и тот снова сел.
Голова Хэна уже прокручивала эту новую неприятность, а сам он жалел, что не может переваривать информацию так же быстро, как Синий Макс. Теоретически, Шшухх может быть посредником СПунов в конфискации "Сокола". Хэн еще раз поразился, какие кренделя выписывает его легкомысленная фортуна.
Заметив присутствие Чубакки и Шшухха, слжии-официант появился снова. Все еще стыдясь за свою предыдущую болтовню, он старался разговаривать наиболее гостеприимно.
- Сэр, - промурлыкал слжии, - что я могу принести вам и вашему рослому замечательному отпрыску?
Чубакка рыкнул на слжии. Шшухх с явным удивлением объяснил:
- Мы принадлежим к разным расам.
- Я тебя предупреждал, - угрожающе обратился Хэн к слжии.
- Тысяча извинений, - пролепетал слжии, поворачиваясь от нервного напряжения то туда, то сюда и испуганно подергивая всеми конечностями.
- Ребята, что творится в этом мире? - вопросила Фиолла, не поняв ни звука из того, что сказал Чубакка.
Шшухх поднял руки, растопырив перепончатые ладони, призывая всех, включая слжии, к спокойствию:
- Для начала, нам не нужны освежающие напитки, большое спасибо, - сказал тиннанец официанту.
Слжии благодарно удалился.
- А теперь, - продолжал Шшухх, - целью моего визита, капитан Соло... Пожалуйста, прекратите меня перебивать; я хочу высказаться! Целью моего визита стали две тысячи пятьсот кредитов, которые вы задолжали Винде и Д'рагу из Космической Инженерной корпорации. Если вы не в состоянии уплатить долг, я уполномочен конфисковать ваш корабль, который, как выяснилось, переделан в несоответствии с законом.
Хэн, сузив глаза, смотрел на Шшухха:
- Я сейчас как раз думаю, как отнесется этот надутый коротышка к тому, что его съедят на десерт под взбитыми сливками и цукатами.
- Это публичное обещание неприятностей, отяжеленных угрозой физического насилия? Так? - спросила Фиолла. - Соло?
- Ты вообще не вмешивайся! А! Да вы оба - одна шайка!
- Угрозы ни к чему хорошему не приведут, капитан, - Шшухх поехал дальше, скрипя мерзким голоском.-Перевод денег должен быть осуществлен немедленно, или мне придется обратиться к начальникам порта и Секретной Полиции.
Пока Хэн соображал, наврать ли ему с три короба или приказать Чубакке потихоньку навешать охотнику за долгами где-нибудь за ангаром, он услышал, как Фиолла произнесла:
- Я заплачу.
Хэн так и повернулся к ней с открытым ртом.
- Знаешь, лучше закрой его, - посоветовала Фиолла, - а то, того и гляди, язык напечет. Понимаешь, моя проблема разрослась до непомерных размеров. Мне придется собрать побольше фактов, прежде чем я смогу доложиться руководству. Мне нужно нечто, с помощью чего я смогла бы перемещаться достаточно быстро, и мне совсем не хочется использовать для этой цели общественный транспорт. Меньше всего мне светит брать корабль Автаркии. Соло, ты, наверное, тоже хочешь убраться отсюда прежде, чем СПуны начнут наводить справки об угнанных скутерах, а также свупах, размазанных по ландшафту. Если ты подвезешь меня - я заплачу твой долг. Да, кстати, ты же хочешь получить свои десять связок, не так ли? Лучшее, что ты можешь сделать, чтобы найти их, - это присоединиться ко мне.
Она повернулась к Шшухху:
- Ну что, как?
Тиннанец нервно взъерошил клочковатый мех на макушке и задумчиво поводил носом туда-сюда, соображая:
- Наличные? - спросил он наконец.
- Автаркский вексель, - ответила Фиолла, - половина сейчас, половина, когда все будет улажено. Он такой же, как и деньги в сейфе.
- "Межзвездные коллекции" предпочитают процедуры по выкупу конфиската, - заметил охотничек, - так что, боюсь, я не смогу выпустить вас из своего поля зрения, прежде чем долг не будет полностью уплачен.
-Эй, минутку, - Хэн ткнул Фиоллу в бок, - я не повезу этого маленького кровопийцу куда бы то ни было!
Шшухх остался на удивление спокойным:
- Капитан Соло, ее предложение - единственный путь оставить корабль вашей собственностью.
- Это вечный трюк долговиков!
- Возьми себя в руки! - с упреком сказала Фиолла. - Это же ненадолго. И помни, если ты не поможешь, вероятно, мне придется вставить в свой отчет и твое имя. Но если ты возьмешь меня с собой проверить то корабельное агентство на Аммууде, я забуду о тебе напрочь.
Хэн надеялся, что это будет взаимно. Он опрокинул в себя половину оставшейся "Мертвой тяги". Та еще немного пощипала язык, но легче не стало. Хэн взглянул на первого помощника. Вуки воззрился на него в ответ, но это тоже не помогло. Чубака ждал только решения Хэна.
Соло подпер щеку кулаком.
- Чуи, забери Боллукса и этого слизняка отсюда и возвращайся на мой корабль. Я скоро подойду вместе с нашим новым работодателем. Мы лишь захватим ее помощника. Будь готов к взлету и прыжку на Аммууд.
Фиолла быстро расписалась на бумажке и приложила большой палец к специальному квадрату. Пока она разбиралась со Шшуххом, Хэн сообразил, что раз при ней большая сумма, значит, она и вправду довольно важная персона Автаркии.
Вуки встал позади Шшухха, словно телохранитель. Боллукс пристроился сзади. Шшухх как ни в чем не бывало вежливо поклонился Фиолле:
- Спасибо за единственное разумное решение данного инцидента, - сказал он.
Он направился к двери. Чубакка что-то проревел на прощание сначала Хэну, потом Фиолле. Она ответила тем же, не совсем правильно передав звуки, но очень точно скопировав выражение морды вуки: она приподняла уголки верхней губы и показала нижние зубы, из-за которых виднелись и верхние. Чубакка внимательно на нее посмотрел, а потом весело хмыкнул. Затем он отправился вместе с Боллуксом догонять охотничка.
- А у тебя подвижная мордашка, - прокомментировал Хэн, вспомнив, как она передразнивала четырехрукого менеджера в фойе.
- Я же сказала, я с Ллорд, - напомнила она.
Ситх раздери, он сообразил! Лоррдианцы многие поколения, были подчиненной расой во время Конфликта Канц. Когда они были рабами, их хозяева запрещали им разговаривать, петь или любым другим образом общаться между собой. Лоррдианцы изобрели сложный язык, состоящий только из движений рук, лица и тела, они стали мастерами кинесического общения. Прошли поколения после того, как рыцари-джедаи и силы Старой Республики положили конец их рабству, но лоррдианцы так и остались лучшими мимами Галактики.
- Так вот как ты поняла, что я и Чуи следили за столиком!
- Я читала вас, как два письма. Вы дергались каждый раз, когда кто-то проходил мимо столика № 131.
И лоррдгшнское прошлое Фиоллы заставляет ее интересоваться шайкой работорговцев, подумал Хэн. А так трудно себе представить лоррдианца, работающего в Корпоративном Секторе Автаркия. И целенаправленно.
Прикончив остатки "Мертвой тяги", Хэн указал на расписку:
- Были времена, когда бластером можно было добиться большего, чем этим... Но если бы у меня была парочка таких бумаженций, я бы купил себе маленькую планетку и ушел бы в отставку.
- Именно поэтому ты их сейчас и не получишь, - уверила его она, поднимаясь из-за стола и следуя за ним. - Дело о работорговцах станет моим фундаментальным успехом. И кресло в правительстве - мое.
Вернулся слжии-официант, его обонятельные антеннки завибрировали и закачались, когда он обнаружил пустой столик. Потом он заметил Хэна с Фиоллой и осторожно, принюхиваясь, подошел к ним.
- О, наверное, это ваш чек, люди... - начал он.
- Наш?! - невинно возопил Хэн, - Мы только что пришли и, чтоб ты знал, уже некоторое время ждем свободных мест. И ты пытаешься впихнуть нам чей-то чек, хотя мы еще не пили?! Где администратор?
Слжии оглядывался вокруг, подергивая конечностями и пытаясь сконцентрироваться.
Его органы чувств хорошо различали других слжии, но гуманоиды для них были ужасающе одинаковыми.

Предыдущая страница 4 Следующая страница


5 Брайан Дейли

- Вы уверены?.. - простонал слжии. - Простите, я... я... мне кажется, я... я спутал вас с другими. - Он уставился на свободный столик, в отчаянии опустив свои антеннки. - Вы случайно не видели, как они ушли? Еще один прокол будет стоить мне работы.
Не собираясь переносить это и дальше, Фиолла вытащила деньги из туго набитого кошелька и протянула их официанту:
- Соло, ты невозможен!
Слжии воспрял духом. Фиолла направилась к двери.
- Вот так всегда, - констатировал Хэн Соло.

Глава 6

Резиденция Фиоллы, как и ожидалось, оказалась лучшей во всем космопорту. Отель был имперским. Хэн, изо всех сил стараясь не выглядеть неуклюже и неуместно, последовал за ней через вестибюль с как будто парящими каменными колоннами, сводчатым потолком, матово мерцающими шарами, дорогой отделкой, пушистым ковровым покрытием и сочно-зеленым кустарником.
Фиолла же, напротив, была сама холодность, беззаботность и выглядела аристократкой даже в комбинезоне. Они направились к лифту и поднялись на семнадцатый этаж.
Ее костюм казался роскошным без всякой отделки. Хэн заподозрил, что, хотя Фиолла и могла себе позволить нечто более эффектное, она могла посчитать это вульгарным.
Но в тот момент, когда она приложила ладонь к панели, открывающей дверь, он понял, что что-то неладно. Вещи оказались в полном беспорядке. Все предметы в холле были сдвинуты с места, висячие диванные подушки выпотрошены, ящик открыт, и все кассеты, дискеты и диски, с которыми работала Фиолла, валялись по всему полу.
Привычным движением, оттолкнув Фиоллу от дверного проема, Хэн вдруг сообразил, что безоружен.
- У тебя есть еще один бластер? - прошептал он ей.
Она отрицательно покачала головой, широко открыв глаза.
- Тогда отдай мне твой особый. Все-таки это лучше, чем ничего.
Она передала ему свою бесполезную погремушку. Хэн прислушался. Ни звука. Трудновато на слух определить, тут ли еще тот, кто устроил погром. Он осторожно двинулся внутрь, приостановливаясь и вслушиваясь у каждого дверного проема. Признаки обыска были повсюду, но в комнатах никого не оказалось.
Хэн перестроил защитную систему входной двери на полную изоляцию.
- Где комната Мэгга?
Она указала:
- Вон та дверь; мы всегда снимали смежные номера. Ведь ревизия отчетов может растянуться надолго.
Он медленно открыл скользящую дверь Мэгга, снова тщательно прислушиваясь, но ничего не услышал. Номер компаньона был в таком же состоянии, как и комнаты Фиоллы.
- Ты отправила его сюда собираться? - спросилХэн.
Фиолла кивнула, оглядывая разворошенное жилище в легком ошеломлении.
- Мм-да, значит, кто-то опередил его. Забирай все, что влезет в карманы; мы сматываемся отсюда!
- А как же Мэгг? Мы должны сообщить об этом безобразии в СП! - ее голос дрогнул.
Хэн скормил программной панели инструкции для бездельников-слуг, которые отвечали за порядок в комнате, потом отправился обратно к Фиолле.
- Ни к каким СПунам мы не пойдем, - сообщил он ей. - Они могут быть замешаны в этом, разве ты сама не говорила?
Хэн принялся вгонять очередные приказы в программную панель. Фиолла вернулась. Многочисленные кармашки ее комбинезона были набиты до отказа, через плечо висела сумка.
- У меня плохое предчувствие, но насчет СПунов ты прав, - заметила она. - Эй, ты что там творить?
Соло оторвался от панели:
- Что хочу!.. Ты теперь налегке, как я понимаю? Я давал инструкции, чтобы твои и мэгговы манатки поместили в камеру хранения. Ты сможешь вернуться за ними, позже. Надеюсь, добавил он про себя. - За комнаты заплачено? Ну надо же... Тогда пошли.
Хэн выскочил в коридор. Он весь испереживался в лифте, но фойе они пересекли без всяких происшествий. Такси подбросило их до входа в космопорт. Они вошли через вход для грузчиков рядом с "Соколом". Хэну, как владельцу грузовика, пользоваться им разрешалось.
Но, приблизившись к площадке, где был припаркован "Сокол", Хэн вдруг дернул Фиоллу назад, под крышу маленького орбитального скифа и указал на нескольких праздношатающихся персонажей.
- Узнаешь?
Она прищурилась в рассеянных лучах светила:
- А, ты имеешь в виду тех золотокожих? Они похожи на уцелевших свуп-наездников. Или их близких родственников. Интересно, что это они тут делают?
Соло внимательно посмотрел на нее:
- Наверное, они пришли записывать нас в свой клуб высшего пилотажа, зачем же еще?
- И что теперь? - сказала Фиолла. Хэн вытащил бинокль из чехла. Через него он мог видеть Чубакку. Тот расхаживал по рубке "Тысячелетнего сокола", делая последнюю проверку корабля перед полетом.
- В конце концов, Чуи на борту, - сообщил он ей, опуская бинокль. - Думаю, что Шшухх и Боллукс - тоже. А эти золотокожие друзья наверняка ждут нас с тобой.
Он понимал, что расчистить путь не удастся. Даже если они с Фиоллой и смогут добежать до "Сокола" под прикрытием пушек, их шансы избежать сети патрулей, заставы на орбите и уйти в гиперпрыжок практически равны нулю.
Фиолла, размышляя, терзала зубами нижнюю губу.
- Существуют регулярные пассажирские перелеты между Бонаданом и Аммуудом; мы могли бы сейчас смыться, пока они тут присматривают за твоим кораблем, и встретиться с Чубаккой там, на Аммууде. Но как ему это передать?
Хэн осмотрел уходящие к горизонту ряды кораблей.
- Вон то, что нам нужно! - сказал он и потащил ее обратно, вдоль одного из рядов припаркованных звездолетов.
Они подошли к тому, на который показывал Хэн. Им оказалась здоровая баржа, подсоединенная к заправщику. Ее внешние панели доступа были открыты. Хэн протиснулся через панель и уже через несколько мгновений откинул люк небольшой рубки.
- Никого нет дома, - сообщил он, подавая Фиолле руку.
Вместе они забились в тесную рубку. Хэн настроил бинокль на своего первого помощника и, когда вуки взглянул в их сторону, зажег габаритные огни на барже. Чубакка не отреагировал.
На привлечение внимания вуки ушло четыре попытки. Наконец Хэн увидел, как длинная лохматая рука старпома потянулась к панели управления и сигнальные огни "Сокола" дважды мигнули словно в недоумении.
Фиолла следила за индивидуумами, которые караулили "Сокол". Она заметила, что еще четыре "бездельника" установили неявное наблюдение за грузовиком. Чубакка притворился, что проделывает подготовку к взлету, пока Хэн посылал ему серию длинных и коротких вспышек - объяснения их неприятного положения и в чем суть поправок к плану. В процессе установления связи Хэн обратил внимание, что Фиоллу излишне плотно прижало к нему в маленькой рубке. И он нашел, что ее духи определенно волнуют его.
Когда Хэн закончил передачу, огни "Сокола" снова дважды мигнули. Пока он помогал Фиолле выбраться из корабля, заявилась тех, обслуживающая баржу:
- Эй, люди, что это вы там делаете?
Фиолла повернулась к ней и одарила уничтожающе-повелительным взглядом.
- С каких это пор принято, чтобы служба безопасности порта давала отчет о своих действиях каждому торговцу? А? Кто твой инспектор?
Тех пробубнила какие-то извинения, шаркая ножкой и бормоча, что она всего лишь спросила. Фиолла еще раз надменно взглянула на нее и удалилась с Хэном под ручку.
- Сейчас узнаешь, каково выбираться с планеты под поддельным именем. - Хэн был полон бодрости. Знаменитая кривая улыбка то расцветала, то гасла. - Чуи постоит здесь до тех пор, пока мы не отойдем, а потом взлетит. Эти друзья не ожидают, что он улетит без нас, значит, никаких проблем у него не появится. Мы встретимся с ним уже на Аммууде.
* * *

- А нам везет, - сказала Фиолла, изучая вместе с Хэном парящий голографический призрак расписания в главном пассажирском терминале. - Есть корабль, который идет прямо на Аммууд и отбывает сегодня вечером.
Хэн покачал головой.
- Нет, мы полетим вот на этом - рейс № 714, челнок.
Она подняла бровь:
- Но он даже не покидает эту систему.
- Именно потому никто и не будет проверять его, - пояснил он. - Они наверняка просмотрят все прямые корабли. Мы сможем пересесть на аммуудский рейс на первой же остановке. Кроме всего прочего, челнок отправляется сейчас, что мне нравится еще больше. Нам надо пошевеливать клешнями.
Они постарались, не проявляя внешне никаких признаков волнения, купить билеты и пришли вовремя. Корабль был всего лишь каботажным челноком, поэтому его конструкция не предполагала никаких генераторов сна, за исключением больших и удобных кресел. Хэн плюхнулся в одно, откинул спинку, вздохнул и приготовился уснуть.
Фиолла, без особых возражений со стороны Хэна, угнездилась в кресле у иллюминатора.
- Почему ты заставил меня платить за билеты наличными?
Он приоткрыл один глаз и наставительно сказал:
- Ты хочешь реализовать платежный вексель на открытый счет? Отлично, вперед. Лучше повесь себе на шею плакат: "Опер Автаркии. Не желаете ли меня пристрелить?"
Ее голос внезапно задрожал:
- А ты... ты... не думаешь, что так и получилось с Мэггом?
Он опять закрыл глаз и поджал губы:
- Конечно, нет. Я бы держал его как заложника. Никто никого стрелять не будет. Я всего лишь имел в виду, что нам не стоит оставлять следов. Не обращай внимания, я иногда болтаю слишком много.
Он услышал, как в ее голосе снова появились ехидные нотки:
- А может, ты наоборот - говоришь слишком мало. Никак не могу решить, в чем истина...
Она взялась наблюдать за взлетом через иллюминатор. Хэн, который видел этих взлетов такое количество, что затруднился бы даже сосчитать, заснул беспробудным сном прежде, чем они покинули тропосферу.
Прибыв на место назначения - Рунадан, пятую планету того же солнца, - они обнаружили, что корабль на Аммууд уже ушел. Челнок немного опоздал из-за внутренних неполадок, а расписание межзвездных кораблей, конечно, не подгонялось под простые межпланетные рейсы. Хэн и Фиолла пробежали глазами табло, на котором были точно высчитаны все уходы в гиперпространство. За такие отклонения от строгого расписания прыжков Хэн и не любил пассажирские рейсы.
- Нельзя же оставлять людей вот так, на произвол судьбы! - ворчал Хэн.
- Кончай ныть, - урезонила его Фиолла. - Что теперь сотрясать воздух? Вон другой корабль, который доставит нас на Аммууд, видишь? Рейс № 332.
Он взглянул на голорасписание:
- Ты с ума сошла?! Это корабль М-класса, может, даже экскурсионный. Ты посмотри, он собирается садиться еще на двух... нет, на трех планетах! По-моему, они вообще в гиперпространство выходить не собираются.
- Но это самый быстрый путь на Аммууд, - разумно заметила Фиолла. - Или, может, ты вернешься и помиришься с теми парнями, которые гоняются за нами по всему Бонадану? А еще можно подождать, пока они не накроют нас сачком прямо здесь.
Хэн искренне надеялся, что Чубакка и "Тысячелетний сокол" будут ждать их на Аммууде.
- Я не думаю, что у тебя хватит денег купить билет на такой корабль, не используя автаркский вексель.
Она сладко улыбнулась ему.
- А почему бы нам здесь не вырастить дерево, которое даст нам деньжат? Будем собирать урожаи, пока не соберем монет на собственный флот. Попытайся быть рациональным, хорошо, Соло?
- Ладно, ладно, уговорила. В конце концов, это нам обойдется всего-то в несколько стандартных лет...
По пути на уровень камер хранения они прошли мимо туристов с дюжины миров. Среди них были куртайнцы, вдыхающие разреженный воздух через респираторы и втиснутые в специальные экзоскелетные костюмы для путешествий, тяжело ступающие из-за привычки к меньшей гравитации восьминогие воды, гордые красавцы джастаалы, обменявшиеся парочкой трелей и заскользившие дальше, чуть раскрыв крылья, и, конечно же, гуманоиды во всем своем разнообразии.
Чья-то рука легла Хэну на плечо. Он резко развернулся, осинув руку с плеча, и отскочил от ее обладателя на несколько шагов. Его собственная рука метнулась к отсутствующей кобуре бластера.
- Эгей, Хэн! Полегче! Я вижу, старые рефлексы дают о себя знать, - усмехнулся мужчина, остановивший его.
Будучи связанным по рукам и ногам компанией Зларба и летающим взводом СПунов, Хэн Почувствовал огромное облегчение, узнав коллегу.
- Роа! Ты-то что тут делаешь? Роа сильно прибавил в весе - слишком сильно, - но это не повлияло на открытые, добродушные черты одного из лучших контрабандистов, какого Хэн когда-либо знал.
Роа улыбался, как обычно, отечески и доверительно.
- Я просто, как и все, проходил мимо, сынок, и мне показалось, что я тебя узнал. - В руках Роа держал дорогой комм - этакий маленький, компактный рабочий офис.
Контрабандист был одет в строгий бежевый костюм, мягкие белые ботинки, костюм подпоясывала радужная сумка-ремень.
- Ты Льюилл помнишь?
Женщина, представленная Роа, стояла чуть позади. Теперь она выступила вперед.
- Ну, как дела, Хэн? - спросила она бархатным голосом, который Хэн помнил отлично.
В отличие от мужа, Льюилл не собиралась полнеть. Она так и осталась подтянутой женщиной с копной светлых кудряшек и выразительным, элегантным лицом. Хэн подумал, что она неплохо выглядит - все-таки, сколько же ей стандартных лет?
Встреча с ними вызвала в Хэне прилив воспоминаний о том кратком, но опасном времени, когда он работал на Роа. Тогда он изнемогал от попыток оставаться еще одним честным, скромным пилотом. Пилотом, которому только и нужно было несколько кредитов на хлеб. Как, впрочем, и прочему бессчетному числу спецов, мотающихся от звезды к звезде, потерявших родную планету и лишенных нормальной жизни.
Роа-то и вытащил Хэна на первое дело - рейд на Кессель. Именно в организации Роа Хэн быстро получил репутацию бросающегося в сумасшедшие авантюры, осмеливающегося на любые предприятия и страшно рискующего ради нелегальной выгоды парня.
Но их дороги разошлись много лет назад, а воровская честь оказалась больше романтическим мифом, чем установленным правилом. Первой реакцией Хэна на появление Роа была радость, но где-то в районе левой пятки роилось подозрение, что встреча вовсе не была случайной. И очень может быть, что в межзвездном андерграунде уже назначена цена за голову некоего Хэна Соло.
Но пока Роа не проявлял явного желания вызвать СПунов. Фиолла деликатно покашляла, и Хэн представил ее. Роа кивнул на пустующее место кобуры Хэна:
- Ты теперь тоже вне игры? Ну, я тебя не виню. Я унялся тогда, когда мы поделили организацию. С тех пор я и Льюилл в деле. И, кстати, легальный бизнес не слишком отличается от нашей старой работы. Но у нелегалки все-таки есть свои плюсы. Ты-то сейчас чем занимаешься?
- Агентство по сборам налогов и долгов. Акционерное общество "Хэн Соло сотоварищи", -соврал Хэн.
- Да ну? Напоминает твой идеал; ты всегда боролся за то, к чему пришел. А как твой дружок, вуки? Ты кого-нибудь из наших видел? Тредду" например, или Вонзеля?
- Тредда попал на каторгу на Акрит'таре. Его взяли прежде, чем он успел сбросить груз корней чаки. Сонниод занимается извозом в районе Камара и держит язык за зубами. Близнецы Бриил погибли: их пристрелил патрульный крейсер Гегемонии Тион. А Вонзель отвратительно провел аварийную посадку. Все, что от него осталось, было отправлено в клинику по поддержанию жизни в качестве донорских органов. Теперь он коротает дни в генохранилище.
Роа сокрушенно покачал головой:
- Да... Я уже забыл, как разложилась колода. Давненько не делал этого, Хэн.
Роа вздохнул и вернулся из прошлого. Расправив плечи, он засунул два пальца в яркую сумку-ремень и вытащил оттуда визитку.
- Пять крупнейших фирм по импорту и экспорту в этой части галактики, - похвастался он, - у нас лучшие тарифы и цены. Выбирай денек, приходи - поболтаем о старых временах.
Хэн спрятал карточку. Роа повернулся к жене:
- Наш багаж, по-моему, уже переправили. Надо отконтролировать его, дорогая. - В этот момент он выглядел печальным. - Нам повезло, что мы вне всего этого, правда, Хэн?
- Ох, точно, Роа, повезло!
Бывший хозяин похлопал Хэна по плечу, вежливо кивнул на прощание Фиолле и зашагал прочь.
Льюилл, подождав, пока ее муж отойдет, одарила Хэна знакомым удивленным взглядом:
- Ты же еще не вышел из игры, так ведь, Хэн? Конечно, нет, это точно. Кто угодно, но только не Хэн Соло. Спасибо, что не сказал ему. - Льюилл потрепала его по щеке и побежала догонять мужа.
- А у тебя интересные друзья, - это был единственный комментарий Фиоллы.
Тем не менее ее отношение к Хэну явно изменилось. Все-таки Роа еще жив, хотя и сильно потрепан годами. Прокрутив в голове встречу с Роа еще раз, Хэн припомнил замечание о хороших тарифах и ценах, теребя пальцами визитку.
- Эй, Соло, проснись! - тряхнула его Фиолла. - Не сносить нам головы, если накроют.
Он зашагал по направлению к камере хранения. "Все могло бы быть и хуже!" - подумал Хэн про себя.
* * *

- У тебя сейчас выпадут глаза, - сказала Фиолла Хэну, указывая на игральные столы и другие атрибуты азарта, находящиеся в роскошнейшем игорном заведении при выходе из главного салона лайнера.
На ней был полупрозрачное облегающее вечернее платье и мягкие вечерние туфли-лодочки с полихромным блестящим верхом. Все снаряжение было при ней в набедренной сумке-саквояже под правой рукой и в туго набитом пакете у левой икры. Судя по всему, комбинезон она берегла для более формальных случаев. На Хэне были все та же летная одежка, но с застегнутым воротом.
- Мы можем переосмыслить то, что мы узнали, - предложила она.
- А заодно и то, что мы делали, с тех пор, когда сели в корабль, - Хэн состроил гримасу.
Это звучало несколько двусмысленно. Но на протяжении пути они успели поговорить о тысяче вещей. Он обнаружил, что она смелый и удивительный собеседник, гораздо более интересный, чем остальные пассажиры. У нее была лишь одна дурацкая, с точки зрения Хэна, привычка: запирать дверь своей каюты на ночь.
Больше всего они любили обмениваться байками. Например, Фиолла рассказала ему, как она и ее ассистент, Мэгг, просматривали отчеты на Бонадане, когда вдруг ее портативный компьютерный терминал заартачился. Она взялась за мэггов, который имел более серьезную начинку, был более сложным прибором с несколько отличающейся клавиатурой. Несколько случайных тыков по клавишам открыли засекреченный пакет информации о Бонаданской системе. Там-то она и нашла упоминание о деятельности организации работорговцев и записи о плате Зларбу.
Хэн не мог оторвать глаз от игроков, пытающих свою фортуну, в "пятую точку", "скачок", "отрезного лжеца", "вектор" и еще в полдюжины таких же игрушках.
За двое стандартных суток, с тех пор как они стали пассажирами лайнера "Леди Миндора", он ни разу не пытался сыграть. Теперь же он полностью отдохнул, и бездействие становилось просто невыносимым.
Фиолла наотрез отказывалась одалживать ему, несмотря на то, что Хэн обещал обильные прибавления на ее счет. Тогда он заметил ей, что, если бы она тратила меньше денег на отдельные каюты, экономия случилась бы немереная. И она могла бы легко одолжить эти деньги ему.
- У меня нет времени учиться искусству рукопашной схватки, - был ее ответ. - И кстати, если ты такой хороший игрок, почему ты летаешь на этой коробке из-под печенья, а не на межзвездной яхте?
Хэн сменил тему:
- Мы провели на этом летающем небоскребе кучу времени! Всего лишь чтобы добраться до Аммууда! Не удивительно, что я потихоньку схожу с ума. На "Соколе" мы добрались бы туда за время, которое местные тормоза-стюарды тратят на мытье иллюминатора!
Он встал из-за столика, где они жевали смертельно надоевшие пудинги.
- В конце концов, мы скоро приземлимся. Может быть, мне, веселья ради, отдать свои манатки робокамердинеру? Пусть простирнет их еще разок?
Она поймала его за руку.
- К чему такая депрессия? И, пожалуйста, не оставляй меня здесь одну: я боюсь, что священик с Нинна начнет обкатывать на мне очередную лекцию о добродетели формалистического воздержания. Это однозначно!.. Ну хорошо, пойдем, я поиграю с тобой в "Звездный бой". Это мы себе позволить можем.
По фойе слонялись несколько пассажиров. "Леди Миндора" как раз собиралась выходить в обычное пространство. Большинство пассажиров уже упаковывали веши.
Хэн сдался, и они направились к стойкам с игровыми автоматами.
Фиолла собезьянничала его размашистую походку, прошагав за ним с важным видом, покачивая руками и отведя плечи назад. Она утрированно виляла бедрами, надменно сузила глаза. Невидимый бластер прямо тяготил ее правую ногу.
Как только Хэн это заметил, он узнал себя сразу. Соло оглядел салон в поисках кого-нибудь собирающегося рассмеяться.
- Прекрати! - сказал он уголком губ. - Иначе кому-то придется вывести тебя отсюда.
Она криво ухмыльнулась:
- Его остановит луч бластера, красавчик. Я училась у мастера.
Хэн обнаружил, что она добилась своей цели - он смеется.
"Звездный бой" представлял собой два автомата с мониторами и множеством устройств управления, которые плотно окружали игровые установки. Между автоматами мерцала огромная голограмма с детальной звездной картой. С помощью большого числа панелей, рычажков и кнопок каждый игрок посылал свой миллиард кораблей на битву в смодулированном компьютером пространстве.
Хэн остановил Фиоллу как раз в тот момент, когда она уже собиралась опустить монетку в автомат.
- Я никогда особенно страстно не любил "Звездный бой", - объяснил он. - Это слишком напоминает работу.
- Тогда прогуляемся?
* * *

Это развлечение не сильно отличалось от остальных. Чтобы прогуляться, они поднялись по винтовой лестнице. Для многих пассажиров новизна этого места давно уже поистерлась. Цельная прозрачная панель метров десять в длину и около пяти в высоту изгибалась по форме корпуса корабля и открывала вид на спутанные светящиеся нити и сполохи гиперпространства.
Хэн и Фиолла зачарованно воззрились на них. Человеческий разум и глаза пытались внести в хаос за прозрачной стеной хоть долю порядка. И иногда им казалось, что они видят очертания планет, пригоршни звезд или дым туманностей.
Она заметила, что Хэн стал рассеянным.
- Ты задумался о Чуи, не так ли?
Он вздрогнул:
- Да с ним все в порядке. Я только надеюсь, что парню не придет в косматую башку, что с нами что-то случилось. Не то разрушения будут немалые...
Система оповещения корабля уведомила пассажиров и команду о выходе из гиперпространства. Через мгновение - Фиолла только успела вскрикнуть - хаос гиперпространства исчез, а вместо него перед ними раскинулось роскошное поле звезд. Из-за ориентации лайнера не было видно ни Аммууда, ни его спутника.
- Сколько еще...-начала Фиолла, когда сигнал тревоги пронзил корабль.
Словно молния, бликнул и погас свет, переключившись на неровное аварийное освещение. Раздался писк аварийных сирен. Крики испуганных пассажиров были слышны даже на таком большом удалении от кают и основных коридоров.
- Что случилось? - спросила Фиолла, перекрикивая вой сирен. - Это учение?
- Нет, не учение! - сказал Хэн. - Ситх побери! Они выключили все системы, кроме предупреждающей: явно перекачивают энергию в силовые щиты!
Он схватил ее за руку и бросился к лестнице.
- Куда мы бежим? - заорала она.
- К ближайшему ангару со спасательными капсулами, - ответствовал он.
Салон был пуст. Когда они ворвались в пассажирский коридор, лайнер задрожал. Хэн удержался на ногах с ловкостью бывалого пилота. Балансируя, он поймал Фиоллу, когда она попыталась приложиться головой о переборку.
- В нас стреляют! - заметил он. В подтверждение слов они услышали, как массивная воздухонепроницаемая перегородка автоматически перекрыла часть корабля. "Леди Миндора" получила удар в брюхо и дала кислородную течь.
В проходе возник стюард с аптечкой в руке. Когда Хэн понял, что тот и не собирается останавливаться, он сгреб несчастного двумя руками за обшитую шевронами куртку.
- Пустите, - заорал стюард, извиваясь в попытках освободиться, - вам следует пройти в свою каюту. Все пассажиры разошлись по своим отсекам.
Хэн тряхнул его:
- Стоп, ты! Скажи, что происходит?!
- Пираты! Они отстрелили главный двигатель, когда мы выходили из гиперпространства!
Новость привела Хэна в такое изумление, что он ослабил хватку. Вырвавшись, стюард крикнул им:
- Возвращайтесь к себе, кретины! Нас берут на абордаж!

Глава 7

- Ваш корабль - летающее преступление! - провозгласил Шшухх, делая следующий ход на игровой доске в кают-компании "Тысячелетнего сокола".
Чубакка оторвался от своего занятия - анализа неортодоксальной стратегии Шшухха - ровно настолько, чтобы угрожающе рыкнуть.
Шшухх, уже достаточно свыкшийся со взрывами вуки, даже не моргнул. Он уделял внимание сразу и техническому терминалу, и игровому полю, заставляя первого помощника "Сокола" размышлять над чрезвычайно сложной партией и одновременно проводить инвентаризацию и проверку всего корабля, что вовсе не было предусмотрено заданием "Межзвездных коллекций". Чубакка шел на это скорее ради того, чтобы чем-то занять охотника за долгами, - однако такая клевета на "Сокола", не останься она незамеченной, могла привести лишь к неприятностям.
Тиннанец показал себя совсем неплохим пилотом. Он даже помогал при старте с Бонадана, когда Чубакка решил, что Хэн и Фиолла отыграли достаточно времени для бегства. Шшухх занял место второго пилота и показал недюжинные опыт и сноровку при гиперпространственном переходе. Хотя, конечно, он был бы изумлен, узнай он, что Хэн и Чубакка всегда справлялись с управлением сами. Хэн обычно приходилось откидываться в кресле назад-влево, чтобы справляться с навигационными операциями, а вуки отклонялся вправо, чтобы при необходимости дотянуться до центрального пульта.
- Его внешний вид - сплошной обман, - продолжал Шшухх. - Вот, пожалуйста - часть установленного у вас оборудования предназначается для военных целей. Вы это знаете? И слишком много оружия и боеприпасов, и слишком странное соотношение массы и подъемной силы. Как вообще капитан Соло получил формуляр на полеты в пределах Автаркии?
Вуки, обеими руками обхватив волосатый подбородок, еще ниже склонился над игровым полем, не обращая внимания на вопрос. Даже если бы он с легкостью мог общаться с Шшуххом, то вряд ли смог объяснить что-либо относительно формуляра и отказного листа, поскольку его получение было связано с поразительным количеством уклонений от закона и полным нарушением тайны того, что в Автаркии было известно под именем Звездного Тупика.
Миниатюрные голографические монстры ждали на многомерном игровом поле, бросая друг другу вызов. Оборона Чубакки была прорвана одиноким бойцом Шшухха. Проблема внутренней и внешней угрозы была весьма тонкой, и возможности выигрыша и проигрыша почти уравновешивались. Вуки сморщил нос, размышляя. Наконец, он очень медленно протянул волосатый палец к клавиатуре и сделал следующий ход, а затем, скрестив длинные ноги, откинулся назад на изогнутой противоускорительной кушетке. При этом он одной рукой почесывал другую - кожа зудела, отслаивая мертвые клетки.
- Ух-ох, - буркнул Синий Макс, следивший за сражением со своего обычного места в открытом окне грудной брони Боллукса.
Андроид сидел на допотопном наблометре, валявшемся в отсеке среди прочего хлама - пластиковых поддонов, переключателей и восстановленных топливных обогатителей, которые Хэну все некогда установить. Фоторецепторы андроида вращались в своих оправах, следя за Шшуххом. Тиннанец повернулся к доске и без колебания сделал следующий ход.
Одинокий воин Шшухха оказался приманкой. И теперь один из монстров поддержки скользнул через игровое поле и, после короткой схватки, расширил брешь в защите Чубакки.
- Это восьмой гамбит Илтмара. Он тебя забодал этим диверсантом, - с надеждой в голосе заметил Синий Макс.
Чубакка глубоко вдохнул, чтобы разразиться бранью, пододвинулся к игровой доске, но тут навигационный компьютер шумно потребовал внимания к себе. Первый помощник тут же забыл о гневе и вскочил с противоперегрузочной кушетки, но прежде обеспечил себе пермодирианскую ничью - стер с игрового поля картину своего унизительного поражения. А потом поспешил к креслу пилота, чтобы подготовиться к переходу в обычное пространство. - Нет, вы только посмотрите! Часть этих систем - жидкостнореактивные! - чирикнул вслед ему Шшухх, топорща бакенбарды и указывая пальчиком на разноцветную карту корабля на экране техконтроля. - Это что - звездный корабль или перегонный завод?
Вуки не удостоил его внимания.
- Хорошая игра, Шшухх - сообщил Макс, сам бывший неплохим игроком.
- Он придержал меня на три хода, - признал охотничек. - Мне бы хотелось, чтобы техническое обследование шло так же легко, как игра. Здесь все так переделано, что я не могу отследить базовые спецификации.
- Хочешь, помогу? - весело просвистел Макс.

Предыдущая страница 5 Следующая страница


Реванш Хэна Соло 6

- Макс действительно разбирается в корабельных системах, - сказал Боллукс. - Он, пожалуй, сумеет раскопать ту информацию, которую вы ищете.
- Это как раз то, что мне нужно! Прошу вас к терминалу! - Шшухх уже очутился позади андроида, и его перепончатые лапы подталкивали Боллукса к терминалу.
Когда Боллукс тяжело уселся в акселерационное кресло, Макс вытянул адаптер - тот самый, который Чубакка отремонтировал после столкновения с работорговцами.
- Есть контакт! - провозгласил Макс, когда технические данные быстро замелькали на экранах и в окошках индикаторов. - Что ты хочешь знать, Шшухх?
- Все данные по последним прыжкам. Загляни в навигационный компьютер. Я хочу посмотреть, как управлялся корабль.
- Ты имеешь в виду точные коэффициенты и силовые уровни? - спросил Макс детским голоском.
-Я имею в виду гиперпространственные переходы, временные координаты и всю соответствующую информацию. Тогда я смогу примерно оценить, что представляет собой этот корабль и чего он стоит.
Последовала краткая заминка.
- Не выйдет, - пояснил Макс. - Капитан Соло держит все это под замком. Только он сам и Чубакка имеют доступ к таким данным.
Рассерженный Шшухх настаивал.
- Разве ты не можешь отыскать подходящую лазейку? Я думал, ты был компьютерным взломщиком.
- Я и есть взломщик, - обиженно ответил Макс. - Но я не могу сделать ничего такого без разрешения капитана. Кроме того, если я ошибусь, система защиты вообще все уничтожит.
Видя, что тиннанец разволновался, Боллукс неторопливо протянул:
- Насколько я понимаю, сэр, общее исследование может быть начато с таких вещей, как силовые системы, технические данные и прочие инженерно-технические необходимости. Не желаете ли вы, чтобы Синий Макс исследовал текущее состояние?
Шшухх, похоже, не сразу сообразил, о чем речь.
- А? О, ну да, да, это было бы отлично... - И тут же уселся, опершись подбородком на короткую лапу и в задумчивости поглаживая усики.
- Хоп! - чирикнул Макс. - Как ты думаешь, что вот это такое? Что бы это ни было, его тут не наблюдалось, когда мы проводили предполетную проверку.
Охотничек внезапно преисполнился внимания:
- Что ты имеешь... о, утечка энергии? Хм, это малый трубопровод на наружном корпусе, так? И что Может тянуть из него энергию?
- По проектным схемам и спецификациям - ничего такого быть не должно, - заверил его Макс. - Думаю, нам следует сообщить Чубакке.
Шшухх, не терпевший все необъяснимое, склонен был согласиться с Максом. Вуки, в ответ на нервный призыв охотника, выбрался из рубки и устроился у технического терминала. Но когда он увидел доказательства совершенно неправдоподобной утечки энергии, его густые косматые брови сдвинулись, а кожистые ноздри рефлекторно расширились, словно пытаясь уловить запах опасности.
Он повернулся и вопросительно рыкнул на Шшухха, который уже достаточно пробыл рядом с вуки, чтобы научиться немного понимать его.
- Я не знаю, в чем дело, - скрипуче ответил долговичок. - Я вообще ничего не понимаю в этом помятой посудине. Он выглядит как старый грузовик, но форсаж у него выше, чем у имперского крейсера. Я даже думать боюсь о том, какие тут могут быть преступные устройства.
По приказу Чубакки Синий Макс показал Шшухху на компьютерной модели, где именно происходит утечка. Сам вуки тем временем отправился к рундуку с инструментами, извлек оттуда фонарь, сканер и огромный гаечный ключ, и отправился на корму. Шшухх и Боллукс последовали за ним.
Подойдя к переборке, за которой скрывались двигатели, первый помощник "Сокола" отодвинул большую смотровую панель и протиснулся в крохотное пространство, открывшееся за ней. Там было даже теснее, чем могло бы быть, - поскольку именно в том месте была установлена немалая часть жидкостных систем.
Он едва сумел развернуть свои широкие плечи и умудрился втянуть внутрь сканер. Затем запустил машинку и стал внимательно смотреть на монитор. Наконец он отыскал точку, где, с наружной стороны корпуса, в энергоприводе открылась течь. Это не было похоже на все неисправности, с какими ему приходилось когда-либо сталкиваться. Он вообще не видел причин, по которым терялась энергия. Что-то должно было вытягивать ее, однако Чубакка даже предположить не мог, что бы это могло быть такое. Если, конечно...
В следующее мгновение он уже полз к выходу спиной вперед, как огромная рыже-коричнево-бурая личинка, гудя и поскуливая от тревоги. Вокодеры Боллукса и Макса соперничали с высоким пискливым чириканьем Шшухха, требуя от Чубакки ответа: все хотели знать, что же случилось. Чубакка, одним широким жестом отодвинул всех с дороги и поспешил в складской отсек, где хранился его громадный, единственный и неповторимый скафандр.
Вуки терпеть не мог заведомую тесноту скафандра, а еще противнее было думать о том, что придется ползти вдоль корпуса корабля и ковырять что-то сложное и опасное. И защищать от аннигиляции в гиперпространстве его будет лишь тонкая оболочка энергетического поля "Сокола". Но еще больше его страшило то, что он мог обнаружить на внешней стороне корпуса.
Однако ему не пришлось ничего решать. Внезапно раздалось громкое "Блуумб!" - и из все еще открытой смотровой панели вырвалось пламя вместе с газами и паром, в которые превратились часть жидкотопливных компонентов - та часть, что оказалась в трубопроводе. Затем раздался свист воздуха, говоривший о том, что корабль получил пробоину, - и это подтвердило наихудшие из страхов Чубакки. Во время пребывания на Бонадане кто-то - конечно, враги, караулившие Хэна! - предприняли меры к тому, чтобы "Тысячелетний сокол" не ушел от них. Они укрепили "спящую бомбу" на корпус корабля, там, где она должна была нанести наиопаснейшие повреждения. И эта бомба должна была оставаться инертной, бессильной и незаметной до того мгновения, пока не началась полная проверка систем. Бомба "проснулась", запитываясь от корабельных систем и накапливая энергию для взрыва. А потом - взрыв, и контрольные системы отправляются в Последний Прыжок. Чистейшее из всех возможных убийств - не оставляет никаких следов и свидетельств и размазывает корабль и все его содержимое на слабозаметные энергетические аномалии, рассыпанные в гиперпространстве.
Чубакку и Шшухха отнесло вырвавшимися из лопнувших трубопроводов струями разноцветного пара. Без защитных масок они могли погибнуть от одного вдоха.
У Боллукса проблем было меньше. Они увидели, как андроид с бряцанием протопал сквозь клубы дыма, волоча Тяжелый огнетушитель, который он выхватил из ниши. Чихая и перхая, Чубака обрычал ту самую систему автоматического тушения пожаров, которая спасла всех их на Луре.
Грудная броня Боллукса была плотно закрыта, охраняя Синего Макса. Андроид сначала поставил огнетушитель на пол, а затем полез в крохотное пространство двигательного отсека. Его блестящее тело едва смогло втиснуться в помещение, предназначенное для куда более гибких живых существ. Когда он провалился внутрь, его длинные руки появились в проеме и втянули в отверстие огнетушитель. По-прежнему свистел уходящий воздух и завывали сигналы, тревоги. "Сокол" был разгерметизирован, и давление падало.
Чубакка помчался в кабину, и Шшухх скакал за ним следом. Добравшись до пульта управления, Чубакка добавил еще один уровень фильтрации, усилил вытяжку, чтобы удалить ядовитые пары, и осмотрел индикацию повреждений.
Бомба, похоже, была сравнительно небольшой, и место ее расположения выбирал некто, явно хорошо знавший системы грузовых судов вроде "Сокола". Но что вуки понял раньше Шшухха - так это то, что ставивший бомбу не имел представления о "модных" жидкостнореактивных системах "Сокола". Ну, а благодаря многолетним радикальным изменениям в контрольных системах бомбе не удалось привести корабль в состояние полного металлолома. Время перехода в обычное пространство неминуемо близилось. Чубакка, не тратя время, перегнулся через свое кресло и дотянулся до пульта. Часть жидкостных систем продолжала функционировать, а гиперпространство надежно укрывало грузовик.
Первый помощник "Сокола" проревел яростное проклятие в адрес неизбежного временного потока, подхватил Шшухха. Посадил его в пилотское кресло и пролаял непонятные инструкции, показывая на планету Аммууд, гиперпроекция которой материализовалась перед кораблем.
По дороге он задержался, чтобы взять набор для наращивания заплат на корпус и респиратор. Присев на корточки у смотрового окна, он увидел Боллукса, сидевшего посреди осколков труб жидкотопливной системы и обрывков оптоволокна. Огонь был погашен. Визг уходящего воздуха сменился еле слышным шипением: Боллукс плотно прижал свою дюралевую корму к бреши, отлично исполнив роль временной заплаты.
Андроид поднял взгляд и явно испытал облегчение, увидев Чубакку.
- Дыра довольно большая, сэр; я не уверен, что моя броня долго выдержит такое давление. К тому же корпус вокруг дыры трещит. Я бы предложил использовать максимальное количество защитного реагента.
Чубакка задумался: ему надлежало одновременно удалить Боллукса из закутка и запустить активную заливку. Он решил продействовать в два этапа: затянуть брешь тонким слоем почти мгновенно, а второй слой, более основательный, наложить сверху - чтобы они выдержали мощное внутреннее давление "Сокола". Он протянул первый сифон и активатор вниз, Боллуксу, и прорычал объяснения, помогая себе жестами. Он даже немного пожалел о том, что ему всегда лениво учить разговорный общегалактический.
Но андроид сообразил, чего хотел от него Чубакка, и приготовился, чтобы сделать все как следует. Используя свои специфические системы фиксации и очень длинные руки, Боллукс вщелкнул активатор в гнездо сифона, ввел параметры дыры в микрочип - предварительно вытащив из своей памяти габариты собственно кормовой части. Он зафиксировал, что активатор нагревает кромку пробоины. "Дорогой, Боллукс! - сказал он себе. - Если ты не хочешь стать вечной частью этого замечательного корабля, поторопись! Даже в столь смешной ситуации ты выглядишь очень достойно..." Он достойно склонился и вырвал кормовую часть из стены за мгновение до того, как аварийный герметик сомкнулся в центре пробоины.
Боллукс пополз к смотровому отверстию, видя, как пятно герметика подалось под давлением воздуха.
Чубакка тоже видел это и встревожился: пробоина оказалась больше, чем он предполагал. Он наклонился вперед, вытянул руки и, подхватив андроида, вытащил его сквозь смотровое окно.
И как только он это сделал, "Тысячелетний сокол" выскочил из гиперпространства. Заплата исчезла, словно оставшись в его странном ничто. А вместе с ней умчались и какие-то обломки, еще более увеличив дыру.
Все произошло внезапно. Чубакка словно очутился в середине бешеного течения реки, сражаясь с ураганом, который, исторгаясь из корабля, неумолимо тянули его к пробоине. Обломки и осколки проносились мимо Чубакки, исчезая за распахнутой задвижкой смотрового окна.
Упершись могучими ногами в переборку по обе стороны окна, вуки изо всех сил старался удержать Боллукса и не поддаться воздушному потоку. Мощные мышцы его спины и ног, казалось, вот-вот разорвутся. Одной рукой он прижал к себе андроида, а другой уперся в палубу, сложившись наподобие треноги.
Боллукс быстро оценивал ситуацию, обнаружив при этом, что в том положении, в каком он очутился, самостоятельно действовать ему просто не удастся. Все, что он мог сделать, так это уцепиться за угол смотровой панели и повернуть ее на шарнирах - у Чубакки просто не было свободной лапы для этого маневра. Панель заело на полпути, но андроид дернул ее и высвободил. А затем уже щит был подхвачен потоком воздуха и брошен на место со звенящим грохотом. К счастью, ни один из пальцев Чубакки не оказался в тот момент на краю отверстия. Щит намертво вбился в переборку.
На ближайшее время разгерметизация была ограничена одним небольшим помещением. Но насколько серьезна была ситуация в целом, еще предстояло оценить. Чубакке захотелось на мгновение лечь на палубу и перевести дыхание, но он знал, что времени просто нет. Он активировал второй сифон и закатал в герметик весь периметр смотровой панели. И позволил себе потратить еще пару секунд, чтобы похлопать Боллукса по голове, грубовато благодаря.
- Это Макс обратил мое внимание на смотровую панель, - скромно сказал андроид.
Потом, покачиваясь, поднялся на ноги и потащился следом за Чубаккой, уже рванувшим к рубке.
Там Шшухх сражался с центральным пультом, разбираясь в сложившейся обстановке. Он оказался неплохим пилотом, удержав "Сокол" на курсе в открытом космосе.
- У нас уцелело достаточно управляющих функций, - доложил охотничек, - и я взял курс на единственный на этой планете космопорт. Я как раз собирался сообщить им, чтобы подготовились к аварийной посадке.
Вуки, падая в громадное кресло второго пилота, громогласно отменил этот план. Он, как и Хэн, всячески старался избегать суеты или излишнего внимания к своей особе. Он видел, что системы управления, в общем, отзываются нормально, вторая ветвь жидкостно-реактивного движка еще дышала, и подумал, что есть неплохой шанс посадить грузовик без сирен, аварийных машин, тормозящих сетей, дроидов-пожарных и десятков тысяч чиновников, задающих вопросы.
Корабль уже вошел в верхние слои атмосферы Аммууда, и Чубакка уверенно повел его вниз. Похоже, гипердрайв долбанулся основательно, но в остальном грузовик вполне прилично отвечал на приказы.
Боллукс, уже окончательно пришедший в себя, подхромал к Чубакке. Его броня была открыта.
- Думаю, тут есть кое-что, что вам следовало бы знать, сэр. Синий Макс наскоро проверил техническое состояние. Повреждения стабилизированы, однако некоторые из мягких трубопроводов обнажились: их кремниевые оболочки лопнули.
- Взорвутся? - спросил Шшухх.
Внизу уже расстилалась поверхность планеты. Аммууд был миром необъятных лесов и океанов, с огромными ледяными полярными шапками.
Макс ответил:
- Речь не о взрыве, Шшухх. Системы защищены, но это нежные волокна, требующие низкого давления. Погружение в атмосферу планеты приведет к тому, что они лопнут.
-Ты хочешь сказать, мы не можем приземлиться? - Шшухх озадаченно моргнул.
- Нет, - благодушно ответил Боллукс. - Он лишь имеет в виду, что мы не можем слишком глубоко...
Корабль конвульсивно дернулся.
- Осторожнее! - квакнул охотничек, обращаясь к Чубакке. - Этот корабль пока еще под арестом "Межзвездных коллекций"!
Чубакка громогласно рыкнул. Одно из волокон управляющей системы лопнуло, его низкое внутреннее давление не выдержало погружения в атмосферу планеты. Вуки зарычал. Ища внешний контур, чтобы обойти поврежденную линию, он понимал, что им крупно повезет, если он сумеет снизить скорость корабля настолько, чтобы посадка оказалась хоть немножечко мягкой.
- ...входить в атмосферу, - закончил Боллукс.
- Насколько глубже можно опуститься, чем мы сейчас? - резко спросил Шшухх.
Планетарные датчики уже показали им космодром, расположенный у основания огромного горного хребта.
- Почти ни на сколько, сэр, - уверенным тоном заявил Боллукс.
Вуки поднял нос корабля вверх и вновь включил датчики планетарного обзора, чтобы осмотреть горы позади космопорта Аммууда. Его план был предельно ясен: поскольку они не могли опуститься в нижние слои атмосферы, он должен был отыскать более или менее подходящее место для посадки высоко в горах и надеяться, что давление там окажется достаточно низким, и остатки управляющей, системы не разлетятся вдребезги до того, как грузовик приземлится. Он махнул волосатой лапой Боллуксу и Шшухху, указывая на коридор.
- Думаю, он хочет, чтобы мы закрепили все что можно и приготовились к жесткой посадке, - сказал Боллукс.
Они со Шшуххом понеслись к двери, стремительно распихивая по рундукам все валявшиеся вокруг предметы и тщательно запирая крышки хранилищ.
Они как раз добрались до отделяемого спасательного отсека, когда Шшухху пришло в голову нечто очень важное.
- А как насчет капитана Соло? - сказал он. - Как он узнает, что здесь случалось?
- Боюсь, тут я ничего не могу сказать, сэр, - признал Боллукс. - Я не вижу способа передать ему весточку, не выдав при этом себя властям порта.
Охотник за долгами согласился с этим.
- Кстати, насколько я помню, там, во второй спасательной капсуле, осталось сварочное оборудование. Лучше перенеси его сюда, чтобы мы его закрепили как следует.
Боллукс послушно заглянул в открытый отсек.
- Я не вижу тут...
Он почувствовал сильный толчок. Шшухх опрокинул Боллукса в спасательную шлюпку.
- Отыщи Соло! - визгливо проверещал Шшухх и ударил по клавише.
Тамбурные люки встали на места прежде, чем смущенный андроид сумел произнести хоть слово. Капсула вырвалась на свободу.
И пока "Сокол", задрав нос, тянул к высокому горному хребту Аммууда, маленькая спасательная капсула ринулась вниз, к космопорту.

Глава 8

Даже регулярные части чесали бы шлемы в растерянности. А на пассажирском лайнере вроде "Леди Миндора", где на учения и тренировки просто не обращали внимания, тем более все бегали, как будто за ними гнался табун разъяренных рососпинников. Поэтому Хэн Соло разумно наплевал на противоречивые инструкции, звучавшие из динамиков. Волоча за собой Фиоллу, он бросился по коридору. Вокруг в панике метались пассажиры, носились перепуганные члены экипажа. Горе-офицеры старательно мешали друг другу, пытаясь урегулировать ситуацию.
- И что ты намерен предпринять? - спросила Фиолла, когда они пробегали мимо толпы пассажиров, ломящихся в дверь каюты старшего стюарда.
- Заберем из твоей каюты остатки наличных, а потом отыщем ближайший отсек со спасательной капсулой. - Он слышал, как громыхали, схлопываясь, пневматические двери.
Неплохо бы вспомнить планировку таких вот старых кораблей класса "М". Забавно, если они попадут в автоматическую ловушку.
- Соло, тормози! - заорала Фиолла и изо всех сил уперлась в пол каблуками. Переведя дыхание, девушка продолжила: - Деньги при мне. Так что, если ты не хочешь дать на чай робокамердинеру, мы можем двигаться дальше.
Хэн в очередной раз был тронут до глубины души.
- Солнышко... Тогда мы двинем на корму; там, по плану, должна быть шлюпка.
Он вспомнил, что макробинокль остался в каюте. Прости, дружок, мы больше не увидимся... Прямо перед ними со скрипом закрывалась пневматическая дверь. Они рванули вперед и проскочили между створками. Но подол мерцающего, шелкового, роскошного платья Фиоллы все же прижало дверью, и платьице стало значительно более модным и коротким.
- Зарплата за месяц, вот сколько он стоил! - проныла Фиолла. - И что, мы опять бежим?
- Есть другие предложения? Местный летун, должно быть, приказал закрыть все двери. Интересно, что будет, когда его команда-ух! доберется до боевых терминалов? - И Хэн направился дальше.
- Да они и не будут отбиваться! - пыхтя заявила Фиолла, не отставая ни на шаг. - Не думаю, что экипаж заберет все вилки из буфета и пойдет героически отстаивать свой корабль.
- Можешь предложить им: пираты не особо обаятельны с пленниками.
Ага, вот ты где...
Продолговатая цилиндрическая капсула затаилась в своем отсеке. Хэн взломал печать на люке - ноль эмоций. Он пощелкал замком, проклиная офицеров технического отдела, не следящих как следует за оборудованием.
- Слушай! - остановила его Фиолла.
К капитану лайнера, похоже, отчасти вернулось самообладание. Из динамика раздался его голос:
- Ради безопасности всех пассажиров и команды я решил принять условия сдачи, предложенные напавшим на нас кораблем. Меня заверили, что никому не будет причинено вреда, если мы не станем сопротивляться и никто не предпримет попытки вывести спасательные суда. Именно поэтому я блокировал механизмы спасательных отсеков. Хотя наш лайнер поврежден, нам не грозит опасность. Я призываю всех пассажиров и членов команды сотрудничать с абордажными командами, когда пираты пришвартуются к нашему кораблю.
- С чего он взял, что они сдержат слово? - возмутился Хэн. - Давненько он загорает на пассажирских судах.
На краю сознания затеплилась еще неоформившаяся мысль: "А когда вообще в последний раз пираты совершали налет на пассажирский лайнер так близко от внутренних, хорошо охраняемых областей Автаркии? О подобных нападениях вообще почти никто не слышал в этой части пространства."
- Соло, смотри! - Фиолла показала на открытый люк, ведущий ко внешнему кольцу лайнера.
Хэн подскочил ближе и обнаружил вход в оружейную башню. Люк явно открылся в первый момент объявления тревоги. Двуствольная бластерная пушка осталась без присмотра; то ли приписанная к ней команда еще не добралась до места, то ли капитан отозвал людей.
Протиснувшись в люк, Хэн уселся в орудийное кресло, а Фиолла заняла место наводчика. Сквозь прозрачный обзорный пузырь, окружающий турель, они видели стройный хищный силуэт пиратского корабля. Красавец ловко подтягивался к пассажирскому лайнеру. Пираты явно намеревались пристыковываться к центральной секции "Леди", как раз напротив орудийной башни.
Ну что ж, очень-мило с их стороны. Хэн, пристроив плечи в упорах, склонился к прицелу, положив руки на заветные клавиши с надписью "Пли!!!".
- Ты что это задумал, Соло? - резко спросила Фиолла.
- Если мы начнем маневрировать пушкой, они заметят движение, - пояснил он. - Но если подождать, они пройдут как раз под прицелом. Есть шанс, что им хватит одного залпа.
- А может, этого залпа хватит нам? - раздраженно бросила она. - И всем остальным, кто принял условия сделки. Соло, ты не можешь!..
- Неправильный ответ. Это как раз единственное, что я могу. Думаешь, они и вправду сдержат обещание и никому не причинят вреда? Что-то не верится. Нам не смыться, а пальнуть по ним мы как раз в силах.
Не обращая внимания на ее протесты, он снова глянул в прицел. Грозный силуэт пиратского судна появился на краю поля обстрела. Хэн задержал дыхание, ожидая, когда под прицелом окажется что-нибудь жизненно важное. Он знал, что сможет дать только один залп.
Хэн пропустил жилую часть корабля; там, скорее всего, сейчас пусто, пираты наверняка собрались у главного шлюза, готовясь к абордажу. Им даже не пришлось атаковать серьезно, поскольку капитан лайнера смиренно сдался.
В прицеле поплыл следующий отрезок корпуса вражеского корабля. Хэн вдруг оттолкнулся от пушки и мгновенно вывалился из кресла.
- Идем! - бросил он Фиолле.
- Что с тобой? Внезапный приступ здравомыслия?
- Как я уже говорил: вдохновение - моя специальность, - весело ответил он. - Надеюсь, я не забыл планировку таких вот старушек класса "М".
Давненько я с ними не встречался!
Пока он изучал инженерные пометки на стенках и перекрытиях судна, бормоча что-то себе под нос. Фиолла тащилась сзади. Лайнер тряхнуло - пираты пришвартовались к его корпусу. Хэн резко развернулся и увлек Фиоллу в пока еще безопасный боковой коридор.
Впереди, совсем недалеко от них, большая группа пассажиров крайне глупо столпилась у главного шлюза. Замечания капитана тщательно пропускались мимо ушей.
Среди них Фиолла разглядела преподобного Нинна, в его зеленом облачении, затем чиновника Автаркии из какого-то агромира - ассистента инспектора по прививкам растений - и дюжину других, с которыми она успела познакомиться. Когда зашипел, скользя в сторону, люк - все они отпрянули назад.
Вдруг пассажиров сдуло, как звено бумажных "крестокрылов", - в коридор хлынули вооруженные пираты. Перчатки боевых армированных скафандров угрожающе сжимали бластеры, силовые пробойники, ракетометы и вибросекиры. Кошмарные, безликие, неуязвимые палачи.
Из переговорных устройств в шлемах летели приказы, слышались крики пассажиров... Но никто не обращал внимания на вопли тех, кто оказался на пути пиратов. Группа захвата ринулась к мостику "Леди", держа наготове шоковые гранаты, плазменные паяльные лампы и прочее военно-инженерное снаряжение - на случай, если капитан передумал сдаваться. Протестующих пассажиров начали сгонять в вестибюль. Пираты разделились на команды и принялись стремительно обыскивать лайнер.
Хэн вел Фиоллу по внутреннему коридору, снова удаляясь от кормы и по-прежнему считывая пометки на конструкциях, - так они дошли до технического отделения. Здесь был люк, через который можно было попасть в зону обслуживания, которая кишкой тянулась по всей длине лайнера. Обычно этот люк заперт, но его можно было открыть вручную в случае аварии. Хэн раздраил люк и проник в зону обслуживания, пробираясь на четвереньках между силовыми кабелями и вентиляционными шахтами. В таких помещениях никогда не бывало хорошей вентиляции, и потому вокруг лежали толстые слои пыли, нанесенные астматически хрипящими циркуляторами лайнера.
Фиолла скривилась.
- Какой смысл прятаться? Нам надо попасть на корму и поискать бесхозную шлюпку.
- Для нас уже зарезервированы два места на ближайшем отходящем катере. Влезай, ты устроила сквозняк.
Она неловко втиснулась внутрь, собрав одной рукой подол платья, и скрючилась так, чтобы Хэн мог задраить люк, а потом отодвинулась, чтобы Соло мог идти вперед и показывать ей дорогу. В процессе этих перемещений Хэн обратил внимание, что Фиолла обладает парой прехорошеньких ножек.
Очень скоро оба перепачкались, вспотели и разозлились - им приходилось пролезать под, над и между разнообразными препятствиями.
- Почему рядом с тобой жизнь похожа не просто на водоворот, а на водоворот, подхваченный смерчем? - задыхаясь, жалобно спросила Фиолла. - Пираты могли бы отобрать у меня деньги и оставить меня в покое, но Хэн Соло этого не допустит, о нет!
Он язвительно ухмыльнулся, отщелкивая байонеты, державшие решетку, и отшвыривая ее с дороги.
- А тебе до сих пор не пришло в голову, что это не пиратский налет?
- То есть? Я не слишком часто с ними сталкивалась.
- Так вот - это не пираты. Пираты нашли бы куда более жирную и безопасную добычу в окраинных областях. Они не стали бы рисковать, действуя так близко от патрулей СПунов. И все это чушь насчет того, чтобы не спускать шлюпки... Они ищут кого-то, и я думаю, что это мы с тобой.
Он вел ее все дальше, мимо силовых кабелей и оптоволоконных линий, они то и дело стукались головами о низко свисающие трубопроводы. Говорят, это способствует мыслительному процессу... Зону обслуживания освещали только слабые аварийные фонарики, расположенные слишком далеко друг от друга, чтобы всерьез справиться с темнотой. Похоже, прошла целая вечность, прежде чем Соло отыскал нужный ему люк - как раз позади главной крепежной рамы.
- И куда мы попали? - вопросила Фиолла.
- Прямо под кормовой люк левого борта, - ответил он, многозначительно тыча пальцем в палубу над головой. - Наверное, сейчас вся "Леди" битком набита псевдопиратами.
- Тогда что мы делаем здесь? Соло, кто-нибудь когда-нибудь критиковал твои методы руководства?
- Что-то не припомню.
Он полез вверх по небольшой лесенке. Фиолла с сомнением последовала за ним. Но когда Хэн попытался открыть люк, к которому вела лесенка, оказалось, что вентиль словно примерз. Приехали! Хэн поднажал плечом, чуть не сорвавшись со ступеньки, но и это не помогло.
- Вот, - сказала Фиолла, протягивая ему короткий обрезок металла.
Пока он бился макушкой о крышку люка, девушка аккуратно вывернула одну из ступенек.
- А ты не пробовала забросить легальный бизнес и, например, уйти в джунгли ловить наштахов для работорговцев? - сказал он, стараясь повернуть этим импровизированным рычагом вентиль.
После второй попытки послышался скрип металла. Отлично. Наши в городе! Хэн приоткрыл люк. Неплохо бы знать, что там вообще творится. Все как и предполагалось: служебное помещение перед внутренним люком шлюза. Повсюду висели скафандры ремонтной команды, лежали различные инструменты и снаряжение, все в полной готовности на случай каких-либо аварийных ситуаций.
Хэн осторожно, стараясь не шуметь, закрыл люк.
- Там, у шлюза, не может быть больше двух стражей, - тихо сказал он.-Сомневаюсь, чтобы они вообще всерьез опасались контратаки: на борту "Леди" вряд ли найдется два-три приличных стрелка.
- Ну, а здесь что мы делаем? - Фиолла невольно заговорила шепотом, подражая Хэну.
- Мы не сможем прятаться слишком долго. Если понадобится, они проверят весь корабль сканерами, и вряд ли найдется такое местечко, где мы сможем от них укрыться. А здесь у нас есть шанс раздобыть спасательную капсулу.
До Фиоллы наконец дошло. У нее слегка перехватило дыхание. Она уже открыла рот, чтобы возразить... Но Хэн прижал палец к ее губам.
- Это не пираты, это работорговцы, и раз уж они рискнули напасть на лайнер, - они вряд ли оставят нас в живых. Они хотят выяснить, как много мы знаем, а потом они просто протрут нам мозги. Не знаю, сработает ли мой план, но если сумеешь добраться до "Сокола", возьми чип с данными Зларба. Скажешь Чуи, он в нагрудном кармане моего термокостюма, и Чубакка поймет, что ты пришла по моему поручению.
Она хотела что-то сказать, но он перебил ее:
- Сражайся и беги, просекла? Это все, что от тебя требуется.
* * *

Страж, охранявший главный шлюз, следил за происходившим на лайнере через комлинк. Корабль был полностью взят под контроль, и поисковые партии разошлись по всем отсекам.
Шум, раздавшийся в служебном помещении, привлек его внимание. Хотя сквозь глушащий звуки шлем трудно было определить, что это такое, все же ему показалось, что кто-то скребет металлом по металлу.
Держа наизготовку гранатомет, страж ударил по запору. Люк открылся, и страж заглянул в кладовку. Поначалу он решил, что там никого нет; ведь это помещение уже обыскивали. Но потом он заметил такую беззащитную фигурку, скрючившуюся в тщетной попытке укрыться за одним из аварийных скафандров. Это была испуганная молодая женщина, босая, в коротком рваном платьице.
Страж мгновенно вскинул оружие, тщательно осматривая помещение. Но здесь были только инструменты и висевшие на стойках скафандры. Страж вошел внутрь и взмахнул гранатометом. Он сказал:
- Давай выходи! Ничего плохого тебе не будет.
Что-то тяжелое резко рухнуло ему на шею. Страж упал на колени. Несмотря на броню, он на мгновение был оглушен, плечи и руки онемели. Он попытался дотянуться до комлинка, но последовавший удар сбил передатчик со шлема.
Женщина метнулась к нему и попыталась вырвать гранатомет, но страж влепился в него изо всех сил. Сзади что-то заскрипело, и после второй затрещины страж все-таки решил отдать оружие женщине. На затылке шлема красовалась здоровенная вмятина.
Хэн Соло, все еще в скафандре, в котором, собственно, и прятался, бросился на рейдера и двумя тяжеленными ящиками с инструментами придавил его руки к полу. То же он проделал с ногами. Фиолла задумчиво следила за действиями Хэна, но при этом то и дело поглядывала на гранатомет, который держала в руках, словно не могла понять, откуда он взялся.
Хэн встал и мягким жестом забрал у нее пушку. Гранатомет был заряжен противопехотными минами с игольной начинкой. Они не могли причинить вреда одетым в армированные скафандры налетчикам, но были весьма эффективны против безоружных пассажиров и членов команды. Хэн предпочел бы бластер, но сейчас даже эта древность могла пригодиться.
Голос Хэна глухо прозвучал из-под шлема:
- Знать бы, успел ли он предупредить Остальных... Давай, мы двигаем отсюда. Ты готова?
Фиолла кисло улыбнулась. Закрыв за собой люк, они стремительно прошли через абордажную трубу и ступили на борт корабля рейдеров.
Коридор был пуст.
Похоже, они все на лайнере, подумал Хэн. Что ж, пускай поищут...
Из орудийной башни Хэн прикинул расположение отсеков корабля налетчиков. Они двинулись к корме, в отсек, где стояли спасательные капсулы, из-за которых он пощадил пиратский звездолет.
Он подталкивал стволом гранатомета идущую впереди него "пленницу" Фиоллу. Скафандр - неплохая маскировка, во всяком случае, пока...
Он уже видел впереди предупреждающие огни и знаки на стенной панели - это был отсек со шлюпками.
- Эй, вы там! Стоять! - резко прозвучал чей-то голос у него за спиной.
Эй, парень, я глухой... Он сделал вид, что не слышит, и снова подтолкнул Фиоллу. Но голос повторил:
- Стоять!
Хэн развернулся на пятках, вскинул оружие - и обнаружил, что смотрит в знакомое лицо. Какая встреча! Это был тот самый темноволосый тип со Зларбового чипа. Тот парень, что мечтал о свидании. Темноволосый и еще кто-то, оба в скафандрах с откинутыми назад шлемами, и оба пытаются выковырять оружие.
Но оно, увы, находились в кобурах военного образца, созданных скорее для красоты, чем для удобства. "Ребятки, а не проще ли оставлять их дома и не таскать лишнюю тяжесть?" - со смешком подумал Хэн, прицеливаясь. Фиолла выкрикнула что-то, но ему некогда было прислушиваться.
В последнее мгновение оба мужчины поняли, что они не успеют выстрелить, и бросились назад, прикрывая лица ладонями, - как раз в тот момент, когда он надавил на спусковой крючок.
Противопехотные гранаты были рассчитаны на малые расстояния. Они взорвались. Иглы кумулятивным пучком шарахнули по коридору с оглушающим грохотом.
Работорговцев, похоже, не задело, но они смирно лежали на палубе, там, где и упали. Хэн на всякий случай пальнул еще раз и, схватив Фиоллу за локоть, двинул к заветному отсеку. Девушка была явно в тяжелом ступоре, однако не пыталась сопротивляться. Хэн открыл люк и втолкнул Фиоллу внутрь.
- Займись делом!
Он успел даже выругаться из-за того, что в отсеке стоял спасательный шлюп, а не баркас или абордажное судно.
Рядом мелькнул луч бластера, осветивший коридор и прожегший стену в его глубине. Хэн упал на колени, прячась за порогом отсека, и выпустил по несущимся к нему фигурам еще четыре гранаты, израсходовав весь боезапас. Нападающие постарались укрыться, однако Хэн сомневался, что кого-нибудь задело.
Спешно задраив оба люка, он прыгнул в кресло пилота и врубил двигатели. Шлюп рейдера, в отличие от спасательных судов пассажирского лайнера, находился в полной готовности. С мощным толчком он вырвался из шлюза. Хэн пробежался пальцами по клавишам, и спасательный шлюп дернул вперед, словно от пинка.
Хэн вошел в дугу, положившись лишь на маневровые двигатели, поскольку здесь не было атмосферы, чтобы задействовать поворотные плоскости суденышка. Он едва не впилился в корпус "Леди Миндора", но в последний момент удачно обогнул его, оставив лайнер между собой и кораблем работорговцев. Двигатели шлюпа рубили по полной программе. Хэн бизонил до тех пор, пока не оказался вне досягаемости пиратских пушек, а потом нырнул вниз, к поверхности Аммууда.
Наконец он смог снять одну руку с клавиш и откинуть назад шлем.
- Ну как, мы удрали? - спросила Фиолла с кресла за его спиной.
- Более того, - ответил он, не отводя глаз от пульта управления. - Они просто физически не смогут погнаться за нами, пока не отзовут всех своих людей с борта "Леди". А если этим друзьям вздумается послать за нами какой-нибудь шлюп, им придется поискать горячего кореллианского парня-пилота.
Он услышал позади шорох: Фиолла, несмотря на то, что шлюп несся на всех скоростях, перебралась в кресло второго пилота.
- Сядь и замри, - рассерженно приказал он, хотя и с запозданием. - Если бы я сейчас заложил вираж или сбросил скорость, тебя бы пришлось соскребать с переборки!
Она не обратила внимания на его слова. Хэн видел, что девушка испытала какое-то сильное потрясение и до сих пор не опомнилась. Странно, обычно она куда более жизнерадостна. Он на мгновение повернулся к ней.
-Что-то стряслось? Может, ты боишься, что мы испаримся в любой момент? Можем. Вполне.
- Тот человек, в которого ты стрелял...
- Темноволосый? Это именно он передавал сообщение, о котором я тебе говорил. Это был связной Зларба. А в чем дело?
- Это был Мэгг, - ответила бледная, как полотно, Фиолла. - Это был мой личный доверенный ассистент Мэгг.

Глава 9

Предыдущая страница 6 Следующая страница


7 Брайан Дейли

Было раннее утро короткого аммуудского дня, когда служащие и дроиды космопорта прекратили работу. Взвыли сирены, возвещая тревогу. Мощные купола открылись, продемонстрировав огневые позиции вокруг порта и на снежных горах окрест. Для достаточно небольшого космопорта вооружение было весьма впечатляющим.
В свете прожекторов возник спасательный шлюп. Раздался дерущий уши визг: пилот шлюпа явно врубил планетарные двигатели. Фотодиссопионные лазерные орудия, именуемые в быту турболазерами, ракетные установки и многоствольные бластерные пушки следили за снижающимся суденышком, готовые открыть огонь, прояви шлюп хоть малейший признак враждебности. Служба безопасности порта уже знала о кратком конфликте двух кораблей на внешней орбите Аммууда. И ей совсем не хотелось допустить возможного врага на планету. Перехватчики держались поодаль, поскольку на посадку шла лишь спасательная капсула, а свободные посадочные эшелоны представляли полную свободу для обстрела.
Но шлюп послушно приземлился точно на указанной площадке, у самого края поля. Тягачи, несущие портативные артиллерийские установки, окружили капсулу, в то время как более тяжелое вооружение оставалось в боевой готовности. Портовые дроиды, грузоподъемники, автоперевозчики и прочая обслуживающая техника, решив, что нет причин прерывать работу, вернулись на свои места. Никто и не заметил рабочего дроида, который, не выпуская из рук погрузочную клеть, направился прямиком через поле.
Раздраив люк шлюпа, Хэн обернулся к своему компаньону:
- Ну что, Фиолла, можешь предъявить достойный иск службе найма.
- Соло, он прошел полную проверку службы безопасности! - ответила девушка, пожалуй, слишком громко. - Что еще я могла сделать, как ты думаешь? Покопаться в его мозгах?
Хэн, уже собиравшийся спрыгнуть на летное поле, на мгновение замер.
- А что, неплохая идея. Во всяком случае, результат дал бы ответы на оч-чень большое число вопросов. Например, где мои деньги... - Фиолла криво ухмыльнулась, явно подражая Соло. - Ты вдруг откопала блок информации о работорговцах на Бонадане - это не случайность. На терминале Мэгга наверняка был какой-то код для доступа к ней. Похоже, он был не только их связным, но и опером. Он отправил тебя на тормозном скутере, чтобы его молодежь тихонько убрала тебя с дороги. И могу поспорить, что твой несканируемый суперпистолет - тоже его штучки.
Фиолла всегда быстро брала себя в руки. Она уже явно что-то решила.
- Ну, моей вины тут нет, - резонно заметила она.
Хэн не ответил, поскольку был занят тем, что с интересом рассматривал уставившиеся на него многочисленные стволы и прицелы всевозможных видов смертельного оружия, стараясь при этом выглядеть как можно более дружелюбным и безобидным. Он продемонстрировал всем пустые ладони.
Человек в разномастных кителе и брюках вышел вперед, держа в руке дизраптор. Его форма не была армейской, однако на нарукавной повязке красовалась эмблема в виде стилизованной взрывающейся звезды. Хэн успел навести справки и знал, что Аммуудом по субконтракту с Автаркией управляла свободная коалиция семи крупных кланов, конкурирующих между собой. Видя изрядное разнообразие форм и символов, украшающих одежду, нетрудно было догадаться, что едва ли не все семь кланов предоставили своих людей для охраны порта.
- Что все это значит? - резко спросил командир. - Кто вы такие? Что там случилось? - При последних словах он показал стволом в небо над Аммуудом.
Хэн спрыгнул на землю и еще раз демонстративно поднял руки, расцветая в самой солнечной из своих улыбок.
- Мы пассажиры с лайнера "Леди Миндора". На него напали пираты, взяли на абордаж. Нам вдвоем удалось сбежать... Что там творится сейчас - не знаю...
- Наши сенсоры орбитального контроля показали, что пираты отшвартовались от лайнера и ушли. Больше мы их не видели. Позвольте взглянуть на ваш идентификатор. - Человек и не думал опускать пистолет.
-У нас не было времени забрать багаж, - пояснил Хэн. - Мы прыгнули в первый спасательный шлюп, до которого нам удалось добраться, и смылись.
- И вовремя, - добавила Фиолла, появляясь в открытом люке. - Кто-нибудь поможет мне спуститься?
Несколько портовых полицейских автоматически шагнули вперед. Фиолла выглядела отлично, несмотря на драное платье - а заодно и благодаря ему - и пылищу зоны обслуживания, осевшую на ее волосах. Фиолла добавила к рассказанной Хэном истории весьма убедительную ноту. Соло, опередив всех, обхватил девушку за талию и аккуратно поставил на взлетное поле.
Старший офицер задумчиво потер лоб.
- Похоже, мне следует доставить вас в цитадель Риесбонов для дальнейших расспросов.
Но один из окружавших его людей возразил:
- Почему к Риесбонам? Почему не в цитадель нашего клана - клана Глайидов? Наших людей тут больше, чем ваших.
Хэн вспомнил, что Риесбоны и Глайиды были двумя из семи ведущих кланов Аммууда. И что Мор Глайид, вождь клана, как раз и был тем человеком, встречи с которым искали Хэн и Фиолла. Быстрый взгляд вокруг показал ему, что "Сокола" на поле нет. Хэн едва подавил в себе желание порасспросить о своем корабле, не желая искать новых приключений на свой мыслительный агрегат.
Сейчас его волновал вопрос: в замок какого клана отправят его с Фиоллой. Хэн еще не изобрел, что сказать вождю Глайидов, но почему-то не имел ни малейшего желания посетить фамильные владения Риесбонов.
- Вообще-то я здесь лишь потому, что у меня есть дело к Мор Глайиду, - заметил он.
Его слова заставили риесбоновского командира нахмуриться. Но, к удивлению Хэна, и Глайиды тоже уставились на него с подозрением.
Старший представитель Глайидов заговорил снова:
- Ну вот, видите? Или вы осмелитесь утверждать, что Мор Глайид не расследует это дело должным образом?
Офицер Риесбонов и его люди оказались в явном меньшинстве. Тут не помогли бы ни приказ, ни сила. Полицейские силы порта напомнили Хэну компоненты термоядерной мины: неловкое соприкосновение - и результат неудержим и предельно разрушителен.
Командир Риесбонов скривил губы и сухо произнес в комлинк:
- Вызываю экипаж.
И в это самое мгновение металлический голос за спиной Хэна протяжно произнес:
- Сэр, не следует ли мне отправиться с вами? Или вы считаете нужным, чтобы я остался здесь, дабы держать ситуацию под контролем?
Хэн приложил максимум усилий, чтобы не дать своей челюсти упасть ниже нагрудного кармана. В следующий раз нужно будет подхватить ее резинкой...
Боллукс стоял в открытом люке шлюпа, явно ожидая приказа.
- Я думал, вас только двое, - обвиняющим тоном произнес один из аборигенов.
Фиолла сориентировалась быстрее Хэна.
- Но это наш персональный андроид, - пояснила она. - Разве на Аммууде роботов считают членами клана?
Хэн все еще таращился на Боллукса: очевидно, ждал, что дроид спляшет боевой танец эвоков. Наконец ему удалось сложит на лице разумное выражение.
- Нет, пойдешь с нами, - сказал он дроиду.
Боллукс послушно спустился на поле. Офицер Риесбонов, закончив переговоры по комлинку одного из тягачей, спрыгнул на землю и подошел.
- Экипаж уже вышел из центрального ангара и скоро будет здесь, - сообщил он.
Повернувшись к командиру Глайидов, он чуть заметно улыбнулся:
- Уверен, Мор Глайид очень скоро известит другие кланы о результатах расследования. В конце концов, у него есть и другие... хм... неотложные дела, которыми ему предстоит заняться очень скоро. Очень скоро.
Послышался ропот. Люди Глайида схватились за оружие. Офицер Риесбонов явно позволил себе нечто крайне вызывающее. А сам спокойно погрузился в подошедший экипаж и убыл вместе с остальными своими людьми.
Старшего представителя клана Глайидов очень заинтересовал вопрос о деле, с которым Хэн явился к их вождю.
- Нет, мы не договаривались о встрече, - честно признал Хэн. - Но дело чрезвычайно срочное и важное для нас обоих.
Чтобы предупредить дальнейшие расспросы, Фиолла охнула и тяжело повисла на руке Хэна, прикрыв глаза и затрепетав ресницами. Девушка выглядела так, словно вот-вот совсем лишится сознания. И вопросы остались без ответов.
- Ей пришлось нелегко, - объяснил Хэн. - Может, мы где-нибудь присядем, пока нет экипажа?
- О, простите, - пробормотал старший офицер Глайидов. - Пожалуйста, устраивайтесь в полицейской машине, вот тут. А я сообщу Мор Глайиду о вашем прибытии.
- И передайте ему извинения, если мы явились не вовремя, - Хэн вспомнил о словах командира Риесбонов. - Мы, похоже, чему-то помешали...
Соло почудилось, что в нем взглядом пробьют дыру. Но старший офицер все-таки взял себя в руки и пояснил:
- Мор Глайид должен драться на дуэли.
И ушел, чтобы отправить сообщение лидеру.
Фиолла и Хэн, оставшись наедине с Боллуксом, тут же потребовали объяснений. Дроид кратко рассказал о событиях, происшедших после их отбытия с Бонадана.
- Ну, и как вы с Син Маком приземлились? Удачно? - поинтересовался Хэн.
- Я имел основания опасаться, что Шшухх неточно рассчитал время, сэр, - ответил Боллукс. - Я очутился немного в стороне от города, но зато меня не засекли сенсоры космопорта и никто не подстрелил по пути. Надо сказать, у них отличная защита. Остаток пути я прошел пешком, а в порту просто вел себя тихо и дожидался вашего прибытия. Должен признать, я обращал внимание только на пассажирские терминалы, поскольку полагал, что вы прибудете обычным рейсом. Я никак не ожидал, что вы явитесь подобным образом. Зато в процессе поиска я узнал довольно много интересного о местных делах.
- Стоп, - потребовал Хэн. - Ты сказал, что вел себя тихо. Ты где-то прятался?
- Нет, я просто делал то, чего ожидают от дроида, капитан Соло, - ответил Боллукс. - Я вошел в порт через контрольно-пропускной пункт для рабочих автоматов и начал работать на грузовых терминалах то тут, то там. Всегда предполагается, что у дроида есть владелец и программная задача. Ну, а поскольку реально я ничье задание не выполнял, то никто и не замечал, что я перехожу от одного занятия к другому. Рабочий дроид - отличный камуфляж, капитан.
Фиоллу очень своевременно обуял интерес к теоретической этике:
- Но тут явно наблюдается обман людей. Разве это не противоречит твоей базовой программе?
Хэн мог бы поклясться, что Боллукс заскромничал.
- В мою программу заложены очень широкие допуски действий ради вашей и капитана пользы, и даже больше - ради предотвращения нанесения вам любого вреда. А это подразумевает контрпрограмму, блокирующую запрет на обман людей. И поэтому, когда я увидел, как приземлился ваш шлюп, я просто взял погрузочную клеть и пошел с ней через все поле, пока не очутился позади вашего корабля и не вошел через задний люк. Как я и говорил...
- ...никто не заметил дроида, - закончил за него Хэн. - Если хочешь, потом перекрашу тебя в самые яркие цвета... А что ты выяснил о дуэли?
- Из тех человеческих разговоров, которые я слышал, и из расспросов умных автоматов в порту, сэр, я понял, что в кланах существует чрезвычайно жесткий кодекс чести. А Мор Глайид, вождь наиболее могущественного клана, был смертельно оскорблен чужаком, профессиональным убийцей. Другие кланы не желают вмешиваться, поскольку будут только счастливы, если Мор Глайид уйдет из жизни. А сами Глайиды по кодексу не вправе выступить вместо своего вождя. Если Мор Глайид откажется от поединка или же его противник будет убит или ранен до дуэли - вождь лишится авторитета и поддержки большей части людей своего клана, поскольку нарушит свою клятву служить защитником клана.
-Надо встретиться с ним до этой дурацкой дуэли, - заявила Фиолла. - Нельзя допустить, чтобы его убили!
- Полагаю, что Глайид тоже решительно против, - уверил ее Хэн.
В это время прибыл экипаж, на котором они должны были отправиться в замок, - широкий сухопутный корабль на воздушной подушке, выкрашенный плотной черной эмалью.
- Я передумал, - сказал Хэн людям Глайида. - Персональный дроид останется на шлюпе. В конце концов, это ведь не моя собственность, и я не хочу отвечать за него.
Возражений не последовало. Боллукс вернулся в шлюп, а Хэн и Фиолла удобно устроились в обитом мягкой тканью купе сухопутного корабля. Воины Глайида ухватились за поручни и вскочили на боковые плоскости машины.
В экипаже было тепло и уютно, и места там хватило бы еще для дюжины пассажиров. Водитель и пульт управления располагались сбоку, за толстой прозрачной перегородкой. Их путь пролегал через центральную часть города. Выглядел этот город довольно ветхим. Здания были в основном выстроены не из привычных пластиков и формекса, а из дерева и камня. Вдоль улиц пролегали открытые канализационные стоки, зачастую переполненные пенящейся красной жижей.
По улицам бродила самая разнообразная публика. Здесь можно было увидеть охотников, пилотов, егерей, работников аварийных служб, фрахтовщиков и уличных торговцев. Иногда среди них шествовали дамы из разных кланов в сопровождении усиленной охраны.
Несмотря на все недостатки и несовершенства миров вроде Аммууда, Хэн всегда предпочитал именно их за открытость, шум и жизненную силу - в противовес подавляющей суете Бонадана или унылой стерильности центральных миров Автаркии. И хотя Аммууд, пожалуй, по прибыльности либо влиянию на галактическую политику никогда не поднимется слишком высоко, но в таком мире жить было легко.
Фиолла нахмурилась, когда они проезжали мимо трущоб.
- Просто позор, что в Корпоративном секторе Автаркия существует такое!
- В Автаркии есть вещички и похуже, - ответил Хэн.
- Избавь меня от лекций на эту тему! - огрызнулась девушка. - Я об этом знаю больше, чем ты. Но между нами есть разница - я намерена кое-что изменить. И моим первым ходом будет обращение в Директорат.
Хэн кивнул на водителя и людей, облепивших экипаж снаружи. Фиолла громко фыркнула, сложила руки на груди и сердито уставилась в окно.
Цитадель Глайид оказалась именно цитаделью. Это была гигантская груда огромных блоков, изготовленных из формовочных материалов и изобиловавших детекторами оружия. Крепость была возведена на краю города, у подножия гор, и Хэн сразу подумал, что в толще гор наверняка есть глубокие неприступные убежища.
Машина проскользнула в открытые ворота и остановилась в похожем на пещеру гараже в окружении пехотинцев.
Один из стражей проводил Хэна и Фиоллу к шахте небольшого лифта и, пропустив их внутрь, сам нажал нужные кнопки. Они поднялись очень быстро. Судя по всему, лифт не был снабжен гравитационными компенсаторами, и у Хэна заложило уши.
Когда дверь лифта с шелестом откатилась в сторону, Хэн и Фиолла увидели перед собой куда более светлое помещение, чем они ожидали. И дышалось здесь очень легко. Очевидно, часть тяжелых стенных блоков и плит сдвигалась, открывая доступ свету и воздуху.
Комната не была перегружена мебелью, но здесь было уютно. Дроиды-вассалы и удобные, хотя и старомодные кресла говорили о том, что живущие здесь люди умеют наслаждаться богатством. Прибывших ожидала женщина, явно на несколько лет моложе Фиоллы.
На ней было украшенное затейливой вышивкой платье из ткани с серебряными нитями, а на плечи она накинула нежно-голубую тонкую шаль. Ее каштановые с красным отливом волосы поддерживала единственная голубая лента. На левой щеке девушки Хэн заметил бледное пятно: ему почему-то почудилось, что это след пощечины. Девушка смотрела на них с надеждой и недоверием.
- Не будете ли вы так любезны войти и сесть? К сожалению, нас не представили.
Они назвали свои имена и устроились в мягких креслах. Хэн очень надеялся, что хозяйка спросит, не хотят ли гости чего-нибудь выпить. Но девушка, наверное, была так сосредоточена на своих мыслях, что и не вспомнила об этом.
- Я Идо, сестра Мор Глайида, - быстро произнесла она. - Наши патрульные ничего не сказали о том, какое у вас дело, но я решила встретиться с вами, надеясь, что оно касается... текущих неприятностей.
- Вы имеете в виду смертельную дуэль? - напрямик спросила Фиолла.
Молодая женщина кивнула.
- Нет, не это, - поспешил сказать Хэн, во избежание недоразумения.
- Тогда я не думаю, что у моего брата найдется время для разговора с вами, - продолжила Идо. - Дуэль уже дважды откладывалась, хотя мы этого и не планировали, но дальнейшая отсрочка недопустима.
Хэн готов был возразить, однако Фиолла, более опытная в дипломатии, мгновенно изменила направление беседы, спросив, что послужило причиной вызова. Идо подняла руку и кончиками пальцев коснулась бледной отметины на своей щеке.
- Причина - вот она, - сказала девушка. - Боюсь, это небольшое пятно - смертный приговор моему брату. Чужак появился здесь несколько дней назад и добился, чтобы его представили мне на приеме. По его просьбе мы вышли прогуляться в сад на крыше центрального бастиона. Здесь он внезапно разъярился, придрался к каким-то моим словам... По крайней мере выглядело это так... Он ударил меня. Моему брату не оставалось ничего другого, кроме как бросить ему вызов. И только потом мы узнали, что этот парень - известный стрелок и убийца и уничтожил всех своих противников на дуэлях. Все это выглядит как заговор с целью убийства моего брата. Но дуэли уже не избежать.
- Как его зовут, этого чужака? - заинтересованно спросил Хэн.
- Галландро, так он представился, - ответила Идо.
Хэну это имя не было знакомо, однако, как ни странно, Фиолла явно знала, о ком идет речь.
Сколь много знает эта юная дама... подумал Хэн.
- Я надеялась, вы можете предотвратить дуэль или выступите вместо брата, - сказала Идо. - Из других кланов никто не хочет встать на его место, потому что они завидуют нам и лишь радуются, видя нас в беде. А, из своего клана, по кодексу, никто не может вмешиваться. Но другой чужак вправе это сделать, хоть в наших интересах, хоть в своих собственных. То есть причины - это его личное дело, и только.
Хэн как раз думал, что будь он Мор Глайидом, он бы уже искал самый быстроходный космолет, не забыв при этом прихватить фамильные драгоценности. Его размышления прервал голос Фиоллы:
- Идо, пожалуйста, позвольте нам поговорить с вашим братом! Возможно, мы и сможем чем-то помочь.
Идо, мгновенно преисполнившись надежды, ускакала прочь как маленькая девочка, и тут Хэн, терзаемый смутными предчувствиями, громогласно прошипел, не думая о возможном прослушивании:
- Эй, о чем ты? Чем это ты можешь ему помочь?!
Она весело глянула на него.
-Я? Конечно, ничем. Но ты можешь выступить за него и спасти.
- Я?! - взвыл он, вскочив так стремительно, что чуть не сбил дроида-вассала.
Дроид шарахнулся в сторону с пронзительным электронным писком.
- Я знать не знаю, из-за чего они сцепились на самом деле! - продолжал Хэн на повышенных тонах. - Я просто ищу кого-нибудь, кто вернул бы мне мои десять тысяч! Я никогда не слышал об этих людях! И кстати, это напоминает мне... ты-то, похоже, знаешь кое-что об этом убийце, как бишь его зовут...
- Галландро. Да, я уже слыхала о нем. Если это тот самый человек, то он - наиболее доверенный оперативник территориального инспектора. А значит, и сам территориальный инспектор, Одумин, впутан в это дело. Должно быть, это одна из тех "мер", о которых-Мэгг сообщал Зларбу. Если Галландро убьет Мор Глайида, тебе будет не выследить боссов Зларба и не собрать улики. Но если ты выступишь за Мор Глайида, мы можем получить то, что нам нужно.
- А как насчет одной незначительной детали, - саркастически поинтересовался Хэн, - ну, и что будет, если Галландро меня убьет?
- Я думала, ты тот самый Хэн Соло, который говорил, что гораздо большего добился в жизни благодаря бластеру, чем благодаря честному труду. Так что это как раз твоя родная стихия. Кроме того, Галландро почти наверняка отступит, когда обнаружит, что у него нет шансов уничтожить Мор Глайида. Да и кто вообще решится противостоять великому Хэну Соло?
- Никто не захочет и никто не станет!.. Но ситх побери!..
- Соло, Соло! Ты устранил Зларба, видел Мэгга вместе с работорговцами и знаешь все, что знаю я. Неужели ты думаешь, они оставят тебя в покое? Твой единственный шанс - спасти Мор Глайида и получить у него нужные сведения, чтобы я могла начать преследование всех, связанных с работорговлей. И не забывай о десяти тысячах.
- Такое не забывается. Стоп. При чем тут десять тысяч?
- Если ты их не получишь, я, возможно, смогу добиться для тебя чего-нибудь вроде компенсации. Ну, есть же система вознаграждения горожан за хорошую работу, благодарность Совета Директоров и так далее в этом роде.
- Мне нужны десять тысяч, и ни кредитом меньше, - заявил Хэн.
Он подумал, что в одном Фиолла безусловно права: если работорговцев не остановить, то и ему никогда в жизни притормозить не удастся. - И еще одно условие - никаких торжественных обедов. Я лучше выйду через заднюю дверь, благодарю вас.
- Как угодно. Но и этого не будет, если ты позволишь Галландро убить Мор Глайида.
В это мгновение дверь с шорохом раскрылась. Появилась Идо под руку с братом. Хэн был ошарашен, увидев, как молод Мор Глайид. Хэн полагал, что Идо - его младшая сестра. Однако Мор Глайид был намного моложе девушки. Он был одет в нарядный костюм с галунами, поверх которого красовалась портупея, выглядевшая почему-то совершенно неуместно. Мор Глайид был немного ниже сестры, худощав и бледен. Волосы юноши - такого же цвета, как у Идо - были стянуты сзади в хвост.
Идо представила всех друг другу, но затем обратилась к брату просто по имени, без титула:
- Эввен, капитан Соло хочет выступить в дуэли вместо тебя. О, пожалуйста, пожалуйста, согласись!
Мор Глайид явно колебался.
- Но почему?..
Хэн двумя пальцами потер переносицу. Фиолла не поняла намека, будучи уверена, что Соло найдет благовидный предлог для вмешательства.
- Я... э-э... у меня к вам дело, возможно, оно вас заинтересует... Но тут нужны кое-какие предварительные объяснения...
В этот момент послышался сигнал вызова комлинка. Мор Глайид извинился и пошел через комнату к аппарату. Должно быть, он сразу включил звуковой блокиратор: никто из присутствующих не смог услышать ни слова из разговора. Когда Глайид вернулся, его лицо казалось восковой маской, на которой не отражалось ни единого чувства.
- Похоже, у нас нет времени, чтобы выслушать вас, капитан Соло, - сказал он. - Чужак Галландро и его секундант уже у ворот. Они будут ждать нас в оружейной.
Хэн, напомнив себе, что следует думать только о наличных, сказал:
- Почему бы мне не встретиться с ним вместо вас? - Увидев, что гордый мальчик собирается возразить, Хэн поспешно продолжил: - Помните о вашей сестре и об обязанностях перед кланом. Забудьте на минутку о чести. Это жизнь.
- Эввен, прошу тебя, согласись! - умоляюще произнесла Идо. - Прошу, будь так добр!
Мор Глайид перевел взгляд с одного на другого, хотел что-то сказать, но передумал, - потом наконец заговорил, обращаясь к Хэну:
- Я бы никому не позволил уговорить себя... но если я умру, сестра и весь мой клан останутся на растерзание других кланов. Хорошо, я вверяюсь вам. Идемте в оружейную.
Лифт быстро спустил их вниз. Оружейная оказалась целой анфиладой холодных гулких помещений со сводчатыми потолками. В залах громоздились стойки с энергетическими ружьями, ракетницами и прочими радостями богов войны, но здесь хватало и самого расчудесного холодного оружия, а также станков и инструментов для ремонта и обслуживания всей этой гигантской коллекции. Звуки шагов людей, идущих через залы, эхом отдавались от каменных стен. Анфилада заканчивалась большим сводчатым тиром... нет - полигоном.
В дальнем конце полигона и вдоль его стен висели в воздухе голографические цели. Но сегодня им было суждено остаться в целости и сохранности. Неподалеку от входа в полигон стояли пять человек.
Хэн был уверен, что без труда определит, кто есть кто, поскольку столь архаичный и строгий дуэльный кодекс совершенно определенно предусматривал определенный состав участников. Женщина с усталым взглядом и медицинской сумкой через плечо должна была быть врачом, скоре всего хирургом. Однако при дуэли на небольшом расстоянии ее обязанности вряд ли могли состоять в чем-то, кроме регистрации смерти одного из участников.
Немолодой мужчина в одежде цветов клана Глайидов должен был быть секундантом Мор Глайида. Его сухощавое лицо покрывали шрамы, и он вполне мог быть военным инструктором вождя или чем-то в этом роде. Еще один мужчина, цвета одежды которого Хэн счет цветами клана Риесбонов, явно был вторым секундантом. И наконец, в сторонке стоял пожилой седовласый человек, пытавшийся скрыть свою нервозность: он мог быть только судьей схватки.
Последнего члена маленькой группы опознать было легче всего. Хотя Хэн никогда прежде не встречался с ним, но при первом же взгляде на чужака в сердце капитана сразу включился сигнал тревоги. Человек был чуть выше Хэна, однако выглядел более компактным и собранным. Держался он совершенно свободно: его темный костюм состоял из брюк и рубахи с высоким воротником, с надетой поверх нее короткой серой курткой. Концы длинного, мягкого, белого шарфа, завязанного узлом у горла, свисали на плечо и на спину.
Седеющие волосы мужчины были подстрижены очень коротко, но при этом он отрастил длинные усы, концы которых были украшены крошечными золотыми бусинками. В тот момент, когда вошел Мор Глайид, мужчина как раз снимал куртку. Талию чужака обхватывал покрытый сложным тиснением черный пояс, на котором у правого бедра висел бластер. Чужак не украшал свой пояс маркерами побежденных противников, как того требовала мода. Он явно не нуждался в таких доказательствах.
Однако тревогу Хэна пробудило не это, а глаза чужака - Хэн ничуть не усомнился в том, какова профессия стоящего перед ним человека. Эти глубоко сидящие глаза были чистого голубого цвета, они не мигали, в них не было ни тени сомнений и чувств. Они исследовали вновь прибывших, на мгновение задержались на Мор Глайиде и остановились на Хэне, в одно мгновение произведя холодную оценку. После взгляда, которым обменялись капитан и чужак, слова были уже ни к чему.
- Как сторона, получившая вызов, - заговорил секундант Мор Глайида, - Галландро выбрал схватку лицом к лицу вместо дуэли на расстоянии. Ваше любимое оружие приготовлено, Мор Глайид. Все оружие должно быть проверено обоими секундантами.
Все еще глядя в глаза Галландро, Хэн шагнул вперед.
- Я принимаю вызов за Мор Глайида. Насколько мне известно, я вправе драться вместо него.
Со стороны секундантов и судьи послышался тихий говор. Хирург лишь устало покачала головой. Хэн прошел туда, где лежало оружие, и стал осматривать его, выбирая что-нибудь подходящее. Он небрежно скользнул взглядом по причудливым наплечным кобурам и прочей упряжи, и остановил свое внимание на двух портупеях, похожих на его собственную. Но он не успел окончательно решить, какая из них лучше, так как рядом с ним вдруг очутился Галландро.
- Почему? - спросил убийца бесстрастным тоном.
- Он не обязан объяснять, - возразила Идо, но ее слова повисли в воздухе.
- Я поссорился с Мор Глайидом. А вас я не знаю вообще, - сказал Галландро.
- Зато ты знаешь, что я побыстрее, чем этот ребенок, - вежливо произнес Хэн, беря короткоствольный иглолучевик и внимательно рассматривая его.
Потом он посмотрел в глаза Галландро; они были безмятежны, как озеро на закате. Хэн понимал все, что мог бы сказать ему убийца, хотя внешне выражение лица Галландро ничуть не изменилось. Хэн не сомневался, что они будут драться.
Но вместо этого Галландро повернулся и лениво произнес:
- Мор Глайид, я должен принести самые искренние извинения, и я прошу вас снизойти к моей горячей мольбе и простить меня... И о том же я умоляю вашу сестру. - Он говорил безразличным ровным тоном, не скрывая, что всего лишь выполняет неприятную обязанность, и даже не пытаясь изобразить искренность, - Я надеюсь, что вы простите меня и что этот неприятный инцидент будет забыт.
На секунду показалось, что Мор Глайид не примет извинений, что, избежав неминуемой смерти, мальчик захочет увидеть, как убьют Галландро. Хэн готов был согласиться с Глайидом, что это весьма желательно, однако не возражал и против того, чтобы вовсе избежать схватки.
Но первой заговорила Идо: - Мы оба принимаем ваши извинения. Но с условием, что вы немедленно покинете наш дом и наши владения.
Галландро перевел взгляд с девушки на Хэна, все еще державшего в руке иглолучевик. Подобрав куртку, чужак слегка кивнул Идо и собрался уходить. Но он задержался на секунду, чтобы еще раз обменяться взглядом с Соло.
- В другой раз, возможно, - предложил Галландро с едва заметной улыбкой.
- Когда и где тебе будет угодно. Галландро явно сдержал смех. Внезапно он развернулся, присел на полусогнутых ногах, одновременно выхватывая бластер, и всадил по четыре заряда точно в центр каждой из четырех голографических мишеней, висевших вдоль стены. Он выпрямился, его оружие дважды повернулось вокруг пальца и исчезло в кобуре прежде, чем большая часть присутствующих в тире вообще успела понять, что произошло.
- В другой раз, возможно, -спокойно повторил Галландро.
Он сдержанно раскланялся с женщинами, включая хирурга, в упор посмотрел на секунданта из клана Риесбонов и зашагал прочь.
- Сработало, - вздохнула Фиолла. - Но тебе не следовало дразнить его, Соло. Он выглядит... опасным.
Хэн задумчиво посмотрел на голографические мишени, зарегистрировавшие безупречное попадание, потом - в спину удалявшемуся Галландро. Он не слушал разглагольствования Фиоллы. Да, Галландро был самым опасным из всех, с кем когда-либо сталкивался Хэн Соло. Но самое неприятное крылось в том, что обладал он более быстрой реакцией, чем Хэн.

Глава 10

Тысячелетний сокол" нашел убежище возле маленького озера в неглубокой долине высоко в горах за аммуудским космопортом. Спускаясь по трапу, Шшухх с удовольствием отметил, что прошедшей ночью ветер не нанес снега.
Он нашел Чубакку среди интересной коллекции инструментов и оборудования, в число которых входили металлическая тренога с телескопическими ногами, катушки оптоволоконного кабеля, кронштейны, зажимы, штыри, костыли и маленький небесный сканер-обозреватель. Долговичок поинтересовался, к чему вся эта куча. Чубакка посредством нескольких жестов и характерного ворчания на родном языке объяснил Шшухху свои намерения. Чтобы обеспечить кораблю дополнительную защиту, вуки собирался установить небесный обозреватель на самой высшей точке соседнего хребта - оттуда обзор будет гораздо более широкий, чем с "Сокола", стоящего в долине.
- Н-но когда ты вернешься? - с опаской в голосе спросил Шшухх.
Первому помощнику "Сокола" очень хотелось насмешливо фыркнуть, но он сдержался. Тиннанец держался молодцом с самого момента аварийной посадки и делал все, что мог, добывая и готовя еду. Наверное, Шшухх не был виновен в том, что не привык к существованию в экстремальных условиях или просто дикой, первозданной природы.
Чубакка быстро взмахнул треногой, как бы устанавливая ее, и похлопал по укрепленной на ее вершине монтажной плате, словно прилаживая на место сканер. Все было ясно: он не собирался задерживаться слишком долго.
- А как насчет вон тех? - постарался уточнить Шшухх, имея в виду стадо выпасков, медленно поднимавшееся по склону от нижней долины к их убежищу.
Медленно волочащие ноги твари продвигались совершенно невозмутимо, поедая на ходу поросль кустарника, скальный мох, лишайник и те клочки весенней травы, которые успели появиться между камнями. Увенчанные рогами головы поднимались и опускались, животные задумчиво жевали и жевали, жевали и... Мимо "Тысячелетнего сокола" прошествовало уже несколько стад, но ни одно не проявило ни малейшего интереса ни к кораблю, ни к Шшухху с Чубаккой. Вуки махнул рукой, утверждая, что вьшаски не создадут проблем. Часть снаряжения Чубакка запихнул в сумку, висевшую на его правом бедре рядом с патронташем. Остальное укрепил в петлях скатки , с инструментами, повесив ее на плечо. И наконец он взял свой самострел. Проверив оружие и полноту магазинов, он отправился в путь.
- Не забывай о вон тех! - крикнул ему вслед Шшухх, показывая наверх.
Вуки поднял голову. Как это не раз уже случалось, в небе кружили птерозавры Аммууда - огромные длинноклювые рептилии; они высматривали добычу. Но самым необычным было то, что сегодня над долиной распростерли крылья не один-два птерозавра, как обычно, а по меньшей мере эскадрилья.
Вуки искоса глянул на охотника за долгами и потряс самострелом, многозначительно рыкнув: это птерозаврам следовало остерегаться, а не старпомам с "Тысячелетнего сокола". И пошел прочь. Большие лохматые ноги легко несли его по камням, среди которых кое-где еще лежали островки снега. Солидная ноша ничуть не тяготила его.
После отличной прогулки Чубакка вскоре добрался до высшей точки хребта. Пик заканчивался широкой ровной площадкой, с которой открывался вид на соседнюю долину - более широкую, чем та, в которой укрывался "Сокол", но завершавшуюся узким проходом между скал. Чубакка бросил на землю все инструменты и уселся на плоский камень, чтобы собрать треногу под сканер.
Когда монтажная плата уже встала на место, он случайно посмотрел вниз, на корабль. Он не увидел Шшухха. Впрочем, удивляться было нечему: охотничек просто находился по другую сторону корабля. Однако Чубакка увидел нечто другое, заставившее его нахмуриться, - это было приближавшееся стадо выпасков. Основная часть стада проходила метрах в двадцати от грузовика, и животные, как обычно, не обнаруживали желания исследовать корабль или напасть на него. Но это стадо выглядело куда больше, чем те, что проходили мимо до того. Вожаки уже подходили к узкой горловине нижней долины, а конца стада еще не было видно. Все новые и новые выпаски карабкались с нижнего склона наверх. И стадо двигалось в раз и навсегда установленном порядке: самки с детенышами шли в центре, а тяжелые крупные быки топотали впереди и по бокам. Животные шли неторопливо, спокойно. Успокоившись, Чубакка вернулся к работе, начав тестирование обозревателя.
Когда до его чутких ушей донесся отдаленный гром, он мгновенно вскинул голову. Выпаски, прежде выглядевшие такими спокойными, такими безобидными, вдруг ударились в паническое бегство. Они по-прежнему обходили "Сокол" по дуге, но число их нарастало, превращаясь в настоящее море лохматых спин и лес ветвистых рогов. Птерозавры носились над животными, то и дело пикируя и зловеще завывая.
Вуки не стал тратить время понапрасну, размышляя, птерозавры или не птерозавры напугали стадо. Мгновенно сграбастав вое инструменты и оборудование, он огляделся в поисках укрытия. С нижнего склона все выскакивали и выскакивали новые выпаски. Паника в стаде, похоже, нарастала. Животные уже не казались неповоротливыми увальнями. Они мчали так, что казались издали шестиногими силовыми сгустками, а самый маленький из быков весил по меньшей мере раза в четыре больше Чубакки - и вся эта масса неслась с бешеной скоростью, подгоняемая страхом.
Однако долинная горловина не могла пропустить такое количество мчащихся во весь опор животных, и, как видел Чубакка, нижний дол уже почти заполонился тушами выпасков. Он свернул барахло в скатку и приготовился бежать - но тут же обнаружил, что путь к отступлению отрезан. Выпаски толклись вокруг высокой площадки, на которой он находился, но вверх, на довольно крутые склоны, пока не лезли. Они мечтали только об одном: как выбраться из нижней долины.
Быстро глянув в сторону корабля, Чубакка убедился, что мясные шестиноги по-прежнему избегают приближаться к корпусу "Тысячелетнего сокола", - но если давление снизу усилится... Вуки лишь понадеялся, что у Шшухха хватит соображения на то, чтобы использовать частично поврежденное, но вполне рабочее оружие корабля для того, чтобы удержать животных от окончательного затаптывания "Сокола".
Выхватив самострел, Чубакка еще раз оценил стало внизу и площадку вокруг себя. Он попытался как можно более объективно оценить свое положение. Наконец он решил, что пытаться пробиваться через стадо - себе дороже: нервозность в стаде еще более возрастет, и животные мгновенно нападут на чужака, появившегося среди них. Но с другой стороны...
Его мысли заслонила пронесшаяся над головой тень. Тень сопровождала свой полет завывающим криком. Чубакка стремительно бросился на землю и откатился в сторону, прижимая к себе оружие. Широкие крылья рассекли воздух совсем рядом, острые когти сжались впустую.
Птерозавр взмыл вверх, оставив за собой струю невыносимой вони и визжа от разочарования. Следом за ним на Чубакку спикировала вторая тварь.
Вуки привстал на одно колено и вскинул к плечу самострел, не имея времени глянуть в прицел. Раздался резкий "звяк" отпущенной струны и почти одновременно с ним - хлопок взрыва: это стрела ударила в крыло птерозавра. Раненая тварь ушла в сторону на вираже.
Чубакка откинулся назад и дернул рычаг, взводя самострел. Он выстрелил по птерозавру еще дважды, пока тот то ли летел, то ли падал. И всадил два заряда в грудную клетку твари.
Птерозавр свалился прямо в гущу несущихся во весь опор выпасков - ив одно мгновение исчез из вида, растоптанный сотнями копыт.
Другой птерозавр при звуке выстрелов отлетел в сторону, но, сделав круг, направился обратно.
Чубакка и раньше понимал, что птерозавры на долиной собрались не зря - они явно сопровождали мигрирующих выпасков. Долгий переход через горы, а как следствие - множество несчастных случаев, ослабевшие и раненые животные, болезни. Все это позволяло летающим хищникам неплохо подзаправиться и даже нагулять жирок. Но записать вуки в травоядные... Они что, различают еду только по размерам?
Вуки снова перезарядил самострел и тщательно прицелился в налетающую тварь. Птерозавр несся вниз, растопырив когти, разинув в-визге узкий клюв. Чубакка выстрелил прямо в разверстую пасть. Верхняя часть костистой головы твари исчезла, и птерозавр с размаху врубился в каменистую площадку.
"Полетный контроль порушен!.." - Чубакке пришлось отскочить в сторону, чтобы на него не налетела вонючая туша.
Осознав опыт двоих сотоварищей, птерозавры стали осторожнее и уже не приближались к хребту. Они парили, расправив кожистые крылья, и держались на приличном расстоянии и друг от друга, и от того загадочного выпаска, который срезал двоих из стаи. Видимо, они решили поискать менее нервную жертву.
Чубакка снова посмотрел вниз, в долину.
Напор стада выталкивал все новых животных к гребню, к площадке, на которой находился Чубакка. Несколько выпасков уже топтались у самого плато. Вуки несколько раз выстрелил в землю, устроив прямо перед носом животных фонтаны земли и мелких камней. Испуганно мычащие бычки шарахнулись в сторону. Но снизу напирали другие. А самое неприятное было в том, что выпаски были слишком глупы, чтобы осознать, насколько опасен вооруженный вуки. И имей Чубакки даже неограниченное число зарядов, ему не удалось бы отогнать паникующих животных.
Жуткий вой, заглушивший непрерывающийся грохот копыт, донесся со стороны "Тысячелетнего сокола". Это был корабельный сигнал тревоги - гудки и сирены, включившиеся одновременно с мигающими огнями изначально предназначалось для того, чтобы привлечь внимание спасателей в случае аварийной посадки. Видимо, стадо слишком близко подошло к кораблю, и Шшухх решил отогнать его вот таким способом. Для "Сокола" это было неплохой идеей, но для Чубакки в этом не было никакой пользы. Ему казалось, что даже корабельные орудия не смогли бы сейчас проложить достаточно широкую тропинку в стаде взбесившихся животных.
Обернувшись на послышавшийся неподалеку крик птерозавра, Чубакка увидел крылатую тварь, взлетевшую с утеса по другую сторону долины, - в когтях птерозавра болталось нечто похожее на теленка. Чубакка рыкнул ругательство в адрес летуна. На мгновение ему захотелось тоже иметь крылья. И тут его поразила идея, достойная самого Хэна Соло.
Обдумав детали, Чубакка повесил самострел на плечо и начал рыться в принесенных вещах. Прежде всего - тренога. Он зажал под мышкой все три ее ноги и крепко ухватился за монтажную плату. Мускулы на его лапах вздулись буграми, от напряжения он даже скрипнул зубами. Но наконец металл изогнулся под нужным Чубакке углом.
Удовлетворенный результатом, он отложил треногу и яростно принялся за работу, время от времени бросая настороженные взгляды на бурлящее в долине стадо. Чубакка был уверен, что у него найдутся все нужные инструменты и материалы; вопрос был лишь в том - хватит ли времени.
Он без труда перевернул тушу убитого птерозавра. При нехилом размахе крыльев хищник весил совсем немного: его кости были явно полыми. Чубакка прижал изогнутую плату к подклювью птерозавра, отряхнув ошметки с разбитого вдребезги черепа, и закрепил ее фиксаторами, извлеченными из скатки с инструментами, затянув винты как можно туже, но стараясь при этом раздавить кости птерозавра. Кости летающего врага-собрата не подкачали, выдержали.
Затем он до предела развел в стороны две ноги треножника и приложил их к крыльям. Он обернул передние плоскости крыльев вокруг ног треножника, прилагая все силы, чтобы справиться с сопротивляющимися хрящами, Он надеялся, что тех восьми зажимов, найденных в его скатке, будет достаточно, чтобы удержать всю конструкцию, - по четыре зажима на крыло. Он быстро установил фиксаторы. Теперь крылья никуда не денутся с треноги.

Предыдущая страница 7 Следующая страница


Реванш Хэна Соло 8

Проверяя надежность креплений, Чубакка оглянулся и увидел, что выпаски прут по ближнему склону, подбираясь к его крошечному плато. Бычки неслись бок о бок, ветвистые рога блестели и покачивались. Чубакка с удвоенной энергией набросился на работу.
Он вытянул центральную ногу треножника вдоль туловища птерозавра; это был главный продольный элемент всей конструкции. Тварь была отличным планером, но ее грудной клетке недоставало киля, к которому у птиц крепятся маховые мышцы, - а это могло усложнить задачу. После нескольких секунд размышлений Чубакка схватил пробойник и, просадив ряд дырок в шкуре твари, закрепил в них изогнутые втулки зажимов. К счастью, у птерозавра практически не было хвоста... Работая, Чубакка изо всех сил старался не обращать на кошмарный запах, исходивший от туши. Дивный аромат мучил его не спецификой, а силой, лишая возможности чуять любые другие окружающие запахи. Вуки чувствовал себя стукнутым по носу.
Далее предстояло решить самую сложную проблему центральной стойки. Взяв один из принесенных штырей, Чубакка воткнул его в тушу птерозавра перед грудиной - это был еще один продольный элемент конструкции. Затем выбрал самый длинный из штырей и укрепил его поперек, притянув его концы к двум ногам треножника, - вот и поперечный элемент. Чубакку слабо волновало то, что из туши теперь потекла столь же вонючая жидкость. Это могло пойти лишь на пользу - общий вес конструкции уменьшался.
Еще несколько минут ушло на то, чтобы на глазок нарезать куски кабеля и соединить концы крыльев, рудиментарный хвост и клюв, прикрепив и сведя все к центральной стойке.
Чубакке пришлось ненадолго отвлечься от дела, когда группа выпасков вырвалась на его площадку, - быки безумно сверкали глазами и, выставив рога, перли в направлении Чубакки. Он сменил магазин самострела и несколько раз саданул в землю, завесив воздух пылью и летящими камнями, - и животные отпрянули. Хоть и ненадолго: долина была набита битком, выпаскам деваться было некуда. И через несколько мгновений площадку могли затопить новые потоки ошалевших животин.
Когтистые лапы птерозавра малопригодны для прогулок по горам, но в качестве рукояток управления они вполне функциональны. Чубакка укрепил их кронштейнами, стянул когти в пучок, и укрепил плечи птерозавра костылями. Лапы через отрезки кабеля замкнулись на концы крыльев, клюва и зачаточного хвоста. Вуки стремительно прыгал вокруг туши птерозавра, проверяя и подтягивая узлы и машинально прикидывая, достаточно ли натяжение для полета.
Напрягшись, он поднял тушу, оживленную блистательным талантом старшего помощника с лучшего корабля Галактики, и посмотрел вниз, надеясь, что стадо внизу уменьшилось и конструкцию испытывать не придется.
Но надежды не оправдались. Наоборот, выпасков становилось все больше, и они подбирались к его площадке все ближе. Еще один выстрел на мгновение рассыпал их передовую линию, но это было всего лишь мгновение.
Чубакка взялся за патронташ, застегнул замок и чуть подтянул. Потом пропихнул в него обе передние лапы, как в упряжь, и, продев под ремни кусок кабеля, подвесил себя под тушей птерозавра, как раз на перекрестье продольного и поперечного элементов. Переместив основной груз на плечи, он повесил самострел на шею. Туша слегка осела назад, но чрезвычайно легкие и сверхпрочные материалы, использованные Чубаккой, удержали ее в нужном положении.
Огромный бык с рогами, похожими на шеренгу сверкающих штыков, помчал прямиком на Чубакку. Вуки шарахнулся от выпаска и при этом едва не налетел на другого. Животные неудержимо запруживали площадку. С мыслью о том, что терять ему есть чего, например - себя, Чубакка помчался к краю площадки, держа укрепленную тушу птерозавра под правильным, как он надеялся, углом, - а потом оттолкнулся и прыгнул.
Он бы ничуть не удивился, если бы крылья твари съехали, схлопнулись, и он, вместо того чтобы гордо подняться в воздух, свалился бы в хрюкающую и сопящую массу выпасков. Но порыв сильного ветра, дувшего вдоль горного хребта, подхватил его и понес вверх.
Тут же Чубакка начал заваливаться, поскольку клюв птерозавра повело вправо. Злобно вцепившись в связанные когти твари, Чубакка развернул клюв и снова поймал ветер. Но его самодельный глайдер продолжал пугающе снижаться. Чубакка вытянул задние лапы вдоль туши и попытался использовать для балансировки собственный вес. Стремясь набрать высоту, он приподнял нос своего летательного аппарата, не слишком заботясь о скорости. Ему не раз приходилась летать на аппаратах, построенных по такому принципу, но в этом случае было что-то свежее и оригинальное.
Тут крылья птерозавра подхватил мощный воздушный поток, поднимающийся снизу, и старпом "Сокола" понял, что небо поддержало его. Несмотря на удушаемый страх перед леталкой-самоделкой, сотни паникующих выпасков внизу и отупляющую вонь, исходящую от туши птерозавра, Чубакка завыл от восторга.
Он осмелел и начал понемногу опускать нос птерозавра, но этот эксперимент чуть не привел к плачевному результату. Чубакка тут же отказался от дальнейших попыток исследования новых принципов аэронавтики.
Болтаясь под крестовиной летательного аппарата, он мало что мог сделать для изменения курса, а потому стал просто вспоминать те воззвания к додревесным богам, которые зубрил в далеком детстве. Вряд ли помогут, конечно, но и не помешают. Под ним неслись, сталкиваясь, огромные перепуганные выпаски, но вуки теперь слышал лишь свист ветра. Несколько птерозавров подлетели поближе, чтобы взглянуть на причудливого новичка. Он был слишком большим и странным, и его опасливо сторонились.
Чубакка прикинул, что летит с достаточно большой скоростью, и сообразил, что перед ним возникла новая проблема. Настало время подумать о приземлении.
Во-первых, ему следовало повернуть к "Соколу". Остатки стада уже миновали корабль, и он выглядел вполне невредимым. Но леталка-самоделка не желала особо слушаться, плюс ко всему Чубакка обнаружил, что малейшее снижение скорости грозит ему мгновенной потерей высоты. Но постепенно он выправил положение, держа нос птерозавра так, чтобы тот летел достаточно ровно, - и тут с сомнительной радостью увидел вдали подходящее для посадки место. Это было маленькое горное озерцо. На мгновение Чубакке показалось, что он промахнется и брякнется на берег. Он начал отчаянные микроманевры, подергивая то вперед, то назад связанные лапы птерозавра.
Результат не замедлил сказаться: в следующий миг и сам Чубакка, и преображенная туша птерозавра стремительно летели к поверхности озера. Перед Чубаккой мелькнуло его собственное отражение - и тут же рассыпалось на мелкие осколки, когда Чубакка - лапы в стороны - врезался в воду.
Резкий удар изрядно ошеломил, и некоторое время старший помощник индифферентно относился к обжигающему холоду воды. Но ошеломление прошло, и Чубакка рванулся из державших его ремней. Летал птерозавр неплохо, а плавал, как выяснилось, отвратительно. Отягощенный металлом, он стремился ко дну, таща за собой пилота. Упряжь Чубакка сотворил первоклассную, и освободиться от нее не удавалось. Самострел, висевший на шее, еще более осложнял задачу.
Он забульчал, пытаясь ослабить натяжение кабелей, но вся его гигантская сила гасла без опоры в мягком, упругом сопротивлении воды. Воздух начал ускользать из легких, помчавшись вверх серебристыми пузырьками. В глазах потемнело, и Чубакка с изумлением сообразил, что уже вспоминает свою семью и роскошный зеленый родной мир.
Помутневшим взором он заметил возникшую рядом тень. Тень пометалась туда-сюда, гибкая и энергичная... и в следующее мгновение чья-то рука уже влекла за собой освобожденного от перепутанной упряжи первого помощника "Сокола". Влекла к поверхности воды.
Чубакка вырвался на воздух и вдохнул его с таким энтузиазмом, что задохнулся и закашлялся, заколотив руками по поверхности озера. Шшухх уже был рядом и поддерживал его. Его движения не затруднял даже тяжелый резак, который он держал в одной лапе.
- Фантастика! - воскликнул долговичок. - В жизни не видел ничего подобного! Я бежал за тобой, когда понял, что ты упадешь в озеро, но честно - даже не надеялся успеть вовремя! Земля - явно не моя стихия. - Он хлопнул Чубакку по плечу, поторапливая.
Плывя к ближайшему берегу и стуча зубами, Чубакка решил, что вода - не его стихия. Да и воздух - тоже.

Глава 11

- И звали его Зларбом, - сообщил Хэн Мор Глайиду, когда они расположились в кабинете хозяина. - Он пытался надуть и убить меня. У него был список кораблей, которые числились за агентством вашего клана. Чипа с собой у меня нет. Но если вы поищете его имя в своих архивах...
- В этом нет необходимости, мне слишком хорошо известно это имя, - перебил его Мор Глайид, обменявшись с сестрой тревожными взглядами.
- Его боссы задолжали мне десять тысяч кредиток, - сердито сказал Хэн. - И я хочу их получить.
Мор Глайид откинулся назад, и кресло подхватило его, изогнувшись и подведя опоры под руки. Сейчас Глайид уже не казался слишком юным. Он играл ту роль, к которой его хорошо готовили в течение всей его жизни. Хэн подумал, что, может, напрасно не прихватил чего-нибудь из оружейной.
- Что вы знаете о кланах Аммууда и их Кодексе, капитан Соло?
- Лишь то, что этот Кодекс чуть не вывел вас сегодня на последнюю орбиту жизни, - ответил Хэн.
- Возможно, - согласился Мор Глайид. - Но Кодекс - это и то, что скрепляет кланы и не дает им вцепиться друг другу в глотки. Без него мы легко откатились бы назад и превратились в таких же дикарей, какими были сотню лет назад. Но Кодекс запрещает предавать доверие или нарушать клятву, и таким образом нарушитель превращается в ничто, в изгнанника, каково бы ни было его положение до этого момента. И Кодексу подчиняется не только вождь клана.
Спорим, я знаю, к чему ты клонишь, подумал Хэн, начиная закипать, но промолчал.
- И дела, которые люди моего клана вели со Зларбом, попадают как раз в эту категорию. Мы не задавали вопросов, мы получали комиссионные за доставку и прибыль от аренды кораблей, не интересуясь, как они используются. Зларб и его люди знали, как мы ведем дела. И лишь поэтому они изъявили желание платить нам так много.
- Хотите сказать, что от вас я ничего не добьюсь, - убежденно сказал Хэн.
- Я не могу ничего сделать. Вы вольны вернуть Галландро назад, если хотите, - сухо сказал Мор Глайид.
В глазах его сестры вспыхнул испуг.
Вмешалась Фиолла.
- Забудьте об этом. Все в прошлом. Но люди Зларба нарушили слово, данное Хэну. Разве это ничего не значит в соответствии с вашим Кодексом? Вы защищаете предателей?
Мор Глайид покачал головой.
- Вы не понимаете. Никто не нарушал клятву, данную мне или моим людям, а лишь это входит в сферу действия Кодекса.
- Мы зря тратим время, - раздраженно бросил Хэн.
Не очень хотелось затевать разговор о десяти тысячах сейчас - они значили куда меньше, чем то, что Чубакка застрял где-то в горах Аммууда.
Но он все же не удержался и ткнул рукой в сторону города, куда убыл Галландро:
- Сами видите, что они за люди. А вы со своим Кодексом выгораживаете работорговцев, предателей и отравителей! Они...
Мор Глайид и его сестра выпрямились так внезапно, что их кресла дернулись назад, скользнув по гладкому полу.
- Что вы сказали? - прошептала девушка. - Отравителей?
Хэн метнул словечко, вспомнив о волшебном сундучке, который он нашел у Зларба, и теперь соображал, что это они так дергаются?..
- Зларб практиковал искусство Малкитского Отравителя.
- Последний Мор Глайид, наш отец, был отравлен всего две недели назад, - сказала Идо. - Вы слышали о его смерти?
Хэн покачал головой, а Мор Глайид продолжил:
- Лишь самые доверенные лица в нашем клане знают, что он был отравлен. Это беспрецедентно. Кланы почти никогда не используют яды, но все же мы предпринимаем необходимые меры предосторожности. Но ни один из снимавших пробы людей не отравился, даже не заболел.
- Они и не могли заболеть, если здесь замешано малкитское искусство, - пояснил Хэн. - От него не помогают проверяющая техника и воздушные пробы. Спектр возможностей чрезвычайно широк. Например, снимающим пробу заранее дают противоядие. Дают так, что те его не замечают - это ведь тоже форма отравления. И умирает только намеченная жертва. Проверьте своих людей, и, я могу поспорить, - вы обнаружите следы противоядия в их организмах. - Он посмотрел на Фиоллу. - Должно быть, в той записи, которую я нашел у Зларба, Мэгг как раз и говорил об отравлении. Единственное, чего я не понимаю, при чем тут дуэль?..
Мор Глайид был ошеломлен услышанным.
-Но тогда, тогда... Сестра договорила за него:
- Тогда нас тоже предали, Эввен.
* * *

Хэн Соло проверил карман, чтобы убедиться в сохранности чипа, данного ему Мор Глайидом, и подергал слишком тугой воротник костюма, полученного из того же источника. Боллукс уже закончил погрузку в спасательный шлюп компонентов двигательной системы - обычной системы, а не допотопных жидкореактивных чудовищ! - которыми команду "Сокола" снабдил опять же Мор Глайид, имевший собственные верфи.
Хозяева межзвездного лайнера пока не заявили на спасательный шлюп свои права, так что Глайиды перегнали его сюда, в свои ангары, чтобы вылет привлек поменьше внимания. Мор Глайид проявил завидную оперативность, проведя необходимые тесты, - он хотел как можно скорее выяснить, имеют ли под собой основания высказанные Хэном подозрения. Действительно ли в организмах людей, снимавших для него пробы пищи, есть следы противоядий Малкита.
- Вы уверены, что нам не стоит отправиться с вами? - в четвертый раз спросил юноша.
Хэн в очередной раз отказался от предложения.
- Это привлечет слишком много внимания. А постараемся проскользнуть тихо. Надеюсь, защитникам порта не взбредет в голову обстрелять нас .
- Сегодня на дежурстве много моих людей, - сказал Мор Глайид. - А ваш полет зарегистрирован как обычная патрульная проверка наших земельных владений. Вас никто не задержит. И мы будем наготове: если вам понадобится наша помощь, мы явимся как можно быстрее. Мне искренне жаль, что ваш "Тысячелетний сокол" затерялся в горах.
- Не о чем беспокоиться, я найду его. Но "Леди Миндор" вот-вот приземлится для ремонта, и сюда нагрянут наши замечательные СПуны. Как вы думаете, вам удастся их задержать?
Мор Глайид был слегка удивлен.
- Капитан Соло, я думал, вы понимаете: мои люди отлично умеют не отвечать на вопросы. Ни один из них не нарушит Клятву Молчания, а уж особенности в адрес СП.
К ним подошла Фиолла. Как и Хэн, она была одета в пилотскую форму Глайидов - сияющий голубизной комбинезон и высокие ботинки. Фиолла была крайне перепугана и крайне обозлена, когда обнаружила в файлах Глайида имена высших чиновников Автаркии, замешанных в деле о работорговле. Впрочем, явных доказательств практически не было - в основном это были официальные разрешения на чартер и сертификаты на операции внутри Автаркии.
- Будьте любезны, Фиолла, помните - мы рассчитываем своевременно узнать, когда вы отыщете наших врагов, - сказал Мор Глайид. - Если мы не можем отомстить, мы по крайней мере сможем свидетельствовать в вашу пользу.
- Вы узнаете, - торжественно пообещала Фиолла. - И... я знаю, что значит клятва для Мор Глайида. Когда я представлю дело суду Автаркии, то сумею добиться, чтобы вам не предъявили иска. Но на будущее я бы пожелала вам более осторожно выбирать клиентов.
Мор Глайид поднял руку, прощаясь. Идо, расцеловав Хэна и Фиоллу, тихо сказала:
- Больше мы не попадемся, будьте уверены.
Затем брат и сестра отступили назад, а вместе с ними - вся свита. Через несколько секунд спасательный шлюп поднялся над стоянкой, развернулся и помчал к горам, высившимся за космическим портом.
-Ну, и как ты намерен их искать? - спросила Фиолла, снова сидевшая в кресле второго пилота. - Сенсоры и детекторы этой кастрюли вряд ли годятся для серьезных поисков, а? - Она отодвинула в сторону дизраптор - оружием снабдил их опять же Мор Глайид, - чтобы устроиться поудобнее.
Хэн рассмеялся, радуясь тому, что снова взлетел в небеса.
- Ты про эту развалину? Нам повезло, что ее сенсоры сумели найти вот этот космодром, когда мы сматывались из гостеприимнейших апартаментов "Леди Миндор". Но если б мы имели самый полный комплект спасательно-поискового оборудования, тут все равно слишком много гор, долин и всеобщего железорудного хаоса. Но у нас есть один всеигровой козырь... - и Хэн коснулся пальнем своего лба.
- Неплохо было бы прихватить что-нибудь помощнее, чем это, - ядовито сказала Фиолла. - Надеюсь, на борту есть парашют? Я хочу выйти!
Хэн вел маленький кораблик, довольный тем, что его скрывают высокие пики гор и любые детекторы космопорта не могут обнаружить шлюп.
- Мы знаем, каким курсом шел Чуи мимо порта, и я знаю, как он думает. И как водит корабль. Теперь я - Чуи, я на пострадавшем "Соколе", я должен держаться не ниже трех тысяч метров, иначе не выдержит система управления. Я достаточно хорошо знаком с его стилем полета, чтобы повторить все его действия. Например, он ни за что бы не стал обходить вот эти три неприятные горушки справа. Что там за пиками - непонятно... а нам нужна как посадочная площадка, так и мягкая посадка, да такая, чтобы не долбануть остатки жидкостнореактивных систем. У "Сокола" должно хватить силенок, чтобы взять вон ту высоту, а судя по ландшафтам внизу, дальше может отыскаться довольно немалое и открытое пространство. Да, старина вуки поступил бы именно так. Он должен был найти укромный уголок, сесть, затаиться и заняться ремонтом, ожидая меня. Я его найду, не бойся.
- И это ты называешь планом поиска? - фыркнула Фиолла. - Почему бы нам не начать просто носиться над горами туда-сюда и кричать во все гордо, высунувшись из люка? Ты покричишь, я подержу тебя за ноги...
Хэн криво ухмыльнулся:
- Я сказал - и я найду!
И до Фиоллы вдруг дошло, что Хэн пытается скрыть отчаянный страх за потерявшегося Чубакку. "Идиотка! Дерево!" - в смятении подумала она.
- Ради свободы! Ты найдешь его, Хэн, - тихо сказала Фиолла.
* * *

Шшухх, профессиональнейший сборщик долгов, рассекал гибким телом ледяную воду, чувствуя себя в своей стихии. Он несся зигзагами, наслаждаясь каждым движением. Его суженный к концу хвост и перепончатые лапы помогали ему плыть легко и грациозно. Чистая вода маленького горного озера, питаемого подземными источниками, была холодной даже по меркам Шшухха, однако его шкура прекрасно удерживала тепло, и хоть ненадолго, но можно было подарить себе счастье движения в воде. В бесшабашной юности ему доводилось плавать и в более холодных водах, но вечная занятость последних стандартных лет лишала его малейшей возможности даже просто поплавать.
Наконец тиннанец увидел то, что искал, - крутапёра, одного из тех многоногих панцирников, что жили на дне озера. Сообразив, что до сих пор самозабвенно обманывал себя и не столько занимался поисками, сколько просто резвился, Шшухх фыркнул: странное забытое чувство самоукора кольнуло его. Он прибавил ходу, надеясь сцапать обед без особо долгой погони.
Крутапёр не замечал ни тени Шшухха, ни изменившегося давления воды, пока не стало уже слишком поздно. Он едва начал набирать скорость, когда Шшухх схватил его поперек туловища - осторожно, чтобы не попасть под удар клешней или лап. Но все же крутапёр увлек Шшухха ближе к дну - и тут, к своему немалому удивлению, он увидел второго панцирника.
Обрадовавшись тому, что обед будет весьма солидным, Шшухх бросился вниз и удвоил свою добычу. И, поскольку запас воздуха у него все равно подходил к концу, он устремился вверх. Он подпрыгнул над водой с радостным воплем, выпустив в воздух фонтан воды и глубоко вдохнув свежего воздуха.
Держа добычу над головой, он помчался вперед, показывая крутапёров стоявшему на берегу Чубакке. Вуки заурчал от удовольствия и голода и шатнул навстречу долговичку. Когда Шшухх ощутил под ногами дно, первый помощник "Сокола" уже стоял по колени в холодной воде, держа перед собой открытую инструментальную сумку. Шшухх осторожно опустил туда крутапёров, Чубакка тут же захлопнул сумку и одобрительно взъерошил мех охотничка.
- Ох, как они нам кстати, - сказал тиннанец.
Продуктовые запасы грузовика подходили к концу уже к моменту взлета с Бонадана, а после нашествия выпасков они не видели вообще никаких животных. Но охотничий талант Шшухха кормил их, и они разделили обязанности: Чубакка занимался ремонтом, а Шшухх взял на себя функции интенданта. И вот теперь им предстояла быстрая полукилометровая пробежка до места стоянки корабля под аккомпанемент урчащих желудков. А там, в старом индукторе, приспособленном Шшуххом для кухонных нужд, уже кипела вода.
Но их мечты о вкусном обеде были грубо приземлены. Шшухх внезапно вскинул голову и насторожил уши. Чубакка осмотрел небо и, ухнув, показал на источник звука. То ли маленький бот, то ли большие грависани вынырнули из-за хребта и неслись прямиком в их сторону.
Вуки сунул сумку в лапы Шшухха, чтобы извлечь самострел. Конечно, такое оружие слабо годится при атаке с воздуха, а укрытия поблизости нет... К счастью, Шшухх не был новичком в своем бизнесе и, как и Чубакка, замер в неподвижности. Он яснее ясного осознавал, что любое движение может привлечь внимание воздушного наблюдателя.
Шлюп промчался над ними, но Чубакка услышал, как заныли маневровые тяги, когда пилот развернулся за горой. Чубакка резко развернулся, всматриваясь, - и вдруг рыкнул, расслабился и заурчал от удовольствия. Повторно пролетая над долиной, шлюп несколько раз качнул плоскостями, а затем крутанул "бочку". На этой кастрюле такое мог сотворить только Хэн Соло.
Чубакка помчался к грузовику, воя во всю силу, и небольшую долину заполнило эхо. Шшухх, крепко прижимая к груди прыгающую сумку, побежал за вуки со всей доступной для его роста сухопутной скоростью.
Когда шлюп сел рядом с "Соколом", его люк отвалился, и наружу выскочил Хэн. Чубакка бросился к нему, разбрасывая ногами залежавшийся снег, и начал колотить друга по спине, время от времени испуская восторженный вой. Когда первая волна радости схлынула, вуки заметил выглядывавшую из люка Фиоллу. Он схватил ее и покружил, перевернул, а потом поставил на землю.
Последним вниз сошествовал Боллукс. Чубакка приветствовал его рычанием, но лапу навстречу протягивать не стал, чтобы никто не подумал, будто дроид нуждается в помощи для того, чтобы выйти из шлюпа. В ответ на вопросительное рычание и жест вуки, ткнувшего пальцем в грудную панель Боллукса, тот уведомил его, что Синий Макс, конечно же здесь.
- Мы чуть не проскочили мимо вас, - сказал Хэн. - С камуфляжем вы немножко перестарались.
Он имел в виду "Тысячелетний сокол", который вуки замаскировал на время ремонта. Они с Шшуххом навалили снега и вокруг корабля, и на его корпус, натыкав сверху выдранные с корнем кусты.
- Но мы заметили, что звериные тропы огибают этот участок с обеих сторон, - добавил Хэн. - И мне захотелось понять, почему...
Шшухх и Чубакка торопили прибывших подняться на борт. Хэн задержался ровно настолько, чтобы выгрузить из шлюпа все привезенное оборудование для восстановления родной ионной тяги. На мгновение ему показалось, что его второй пилот готов разрыдаться от счастья при виде волшебных подарков.
Рассказывая друг другу обо всем происшедшем за последнее время, они совсем забыли об обеде. Шшухх смутился, когда упомянули о том, как он выбросил за борт Боллукса.
- По правде говоря, капитан, - сказал он, - эта идея возникла у меня неожиданно, и мне пришлось ее тут же реализовывать. Я уже объяснялся с первым помощником Чубаккой. - Обратившись к андроиду, он опустил мохнатый хобот и забубнил: - Очень прошу меня извинить, но, похоже, другого выхода просто не было, а мне в моей практике уже приходилось принимать внезапные решения; я просто бросился вперед и толкнул тебя - даже и сам толком не успев понять, что делаю; наверное, импульсивность заразительна... да...
- Я вполне вас понимаю, сэр, - сухо ответил Боллукс. - И поскольку идея сработала, то нам всем очень повезло в том, что вы думаете и действуете так быстро. И Синий Макс тоже согласен со мной и целиком поддерживает ваше начинание.
Все сочли за лучшее не заметить птичье "Ха!", раздавшееся из-за грудной панели Боллукса.
Работа закипела. Боллукс, Шшухх и Фиолла принялись разгребать кучи снега, сосредоточив основные усилия на высвобождении рубки, носа и решетки главной тяги. Хэн и Чубакка занялись монтажом ионных систем, в котором участвовал и Синий Макс, выбравшийся из-под брони Боллукса и устроившийся у центрального технического терминала, чтобы отконтролировать и протестировать монтаж Соло и Чубакки.
Когда все компоненты жидкостно-реактивного архаизма один за другим были сняты с корабля, Чубакка не отказал себе в невероятном удовольствии побросать их в даль. Иные из бросков были столь впечатляющими, что Хэн пожалел о том, что вокруг нет судей знаменитых кореллианских атлетических соревнований. Хэну были понятны чувства друга: весь этот перегонный куб с самого момента установки создавал проблем больше, чем решал. Хотя без его помощи они вообще не оторвались бы от приснопамятного Камара.
По мере завершения монтажа росла гора снятых древних адаптеров и временных приспособлений - чудес инженерной мысли Соло и Чубакки. Поскольку друзья отлично знали форму каждого шва на своем корабле, работали они быстро. К тому же весь этот жидкий водопровод они сразу ставили так, чтобы снять его было нетрудно.
Активируя новые компоненты, Хэн через комлинк спросил Макса, о чем вещает технический терминал.
- Все отлично, капитан, - послышался в ответ тоненький голосок.
Довольный темпами работ, Хэн сказал:
- Следовало оптимизировать энергетические режим двигателя, но я предпочитаю сначала убраться с Аммууда. Теперь самое сложное, что нам осталось, - центральная камера гипердрайва. Нам нужно...
- Капитан Соло! - тревожно прочирикал вокодер Макса. - Тревога! Сенсоры внешнего обзора зафиксировали три объекта!
Чубакка вопросительно рыкнул, глядя на Хэна. Хэн хмыкнул:
- Интересно, кто это? И явно не девушки с цветами... Так, на гипердрайв времени нет. Закрывай корпус. - Он вызвал по комлинку Фиоллу: - Все на борт! Взлетаем прямо сейчас.
Хэн взбежал по лесенке, оставив своего первого помощника закрывать обнаженную требуху систем. Он влетел в рубку, и его руки заметались над обеими панелями центрального пульта - и той, где он сам строил полет, и там, где обычно орудовал Чубакка. Время от времени Хэн поглядывал на внешние мониторы, хотя и сомневался, что сможет что-нибудь там разглядеть.
Но мгновением позже, когда пушки корабля выбросили на экран оценку контроля своей готовности, он заметил, что подал признаки жизни широкоугольный сканер-обозреватель. Он посмотрел: сканер фиксировал постоянный сигнал, испускаемый объектом, находящимся совсем рядом с "Соколом". Быстрая пеленг помог обнаружить источник.
Он вспомнил, что оставил ружье-дизраптор в спасательном шлюпе. Но Чубакка заботливо положил портупею Хэна в пилотское кресло. Молодец! Застегнув пояс и проверив кобуру, Хэн бросился вон из корабля.
Чубакка мгновенно заметил бластер.
- Нас заложили, - пояснил Хэн. - Кто-то пристроил в шлюпе передатчик, и мы постоянно давали чудесный сигнал для пеленга. Они не появлялись так долго, наверное, лишь потому, что горы дают паразитический сигнал и сильно фонят. - Хэн бросил многозначительный взгляд в сторону Фиоллы.
- После всего, что было, - изумленно сказала девушка, - ты по-прежнему не доверяешь мне?
- Назови другого кандидата. Шшухх не подходил к шлюпу, а сам я вряд ли потерял память. - Он кивнул своему партнеру. - Нам придется здорово потрудиться, приятель. И тебе тоже, Шшухх. Боллукс, проводи нашу гостью в кают-компанию и присмотри за ней. И подготовь свои шасси к хорошему шторму!
Хэн указал Шшухху на кресло позади себя, и все трое пристегнули ремни. Хэн подумал было о том, чтобы послать сигнал тревоги Мор Глайиду, но при взгляде на экран эту мысль вынесло у него из головы: один из неизвестных кораблей уже подошел слишком близко, и у него не оставалось времени на переговоры.
Активировав гравиплатформу, он убрал три посадочные опоры корабля. Под потрескивание ионных систем он спросил вуки:
- Он хороший пилот? - и ткнул пальцем назад, указывая на Шшухха.
Первый помощник сделал волосатой лапой жест, показывая - "так себе", но при этом кивнул, мол: для Дуги Кесселя не пригоден, но сойдет для небольшой заварушки.
- Отлично, - без особого энтузиазма в голосе откликнулся Хэн и включил главные тяги.
"Тысячелетний сокол", подняв фонтаны пара и грязи, разметав маскировочные кусты, сбросил с себя остатки снега и рванулся в небо.
Хэн оставил управление второму пилоту и наклонился к Шшухху.
- Дела таковы - у нас нет гипертяги, потолку что не было времени ее восстановить. А это значит, что нам придется удирать на обычном ходу. Сенсоры показывают, что нас преследуют хоть и мелочь, но очень шустрая - может быть, это перехватчики... и рано или поздно они нас догонят. Нам от них не сбежать, но нам удастся отбиться от них, если мы с Чубаккой попадем к орудиям. А это значит, что кто-то должен вести корабль. Но если ты предпочитаешь пострелять из четырехствольной...
- Капитан, - ужаснулся Шшухх, - я ни разу в жизни не стрелял из пушек!
- Так я и предполагал, - вздохнул Хэн. - Тогда прыгай сюда.
Шшухх, нервно почесав руку, занял место пилота. Хэн придвинул его ближе к пульту и отрегулировал высоту кресла. Шшухх склонил вперед физиономию с сильно выступающими зубами и словно принялся обнюхивать различные дисплеи, клавиатуры и трогать штурвал. Конечно, широкоугольное зрение делало Шшухха прирожденным пилотом. Но плюс ко всему он явно разбирался в летных системах, это было очевидно.
- Просто иди зигзагом и старайся резко уходить, когда они зайдут на атаку, - проинструктировал его Хэн. - И постарайся сохранить продажную стоимость корабля, если тебя это вдохновляет. В остальном - ничего лишнего. Просто положись на нас.
Они с партнером поспешили к центральному лестничному переходу, который вел к верхней и нижней орудийным башням. Холодные горы Аммууда остались далеко внизу. Атмосфера сходила на нет, небо чернело, разгорались звезды. Нападающие звеном преследовали их, тоже выныривая в открытый космос.
- Мне бы хотелось обойтись без пальбы, - признался Хэн.
- Ду-уу-пф, -отозвался вуки.
Хэн полез к верхнему орудию и почувствовал сотрясение лестницы - его второй пилот спускался в противоположную башню. Хэн добрался до орудийной точки, уселся перед четырехствольной пушкой и нацепил шлем.
Гравитационные оси на "Соколе" были направлены ассиметрично, так что Хэн мог устроиться так, чтобы его спина располагалась перпендикулярно к переходу, и он не испытывал при этом какого-либо неудобства. В нижней башне уже сидел Чубакка, глядя в противоположную сторону.
Оглянувшись через плечо, Хэн мог видеть спину друга на другом конце лестничной клети. Чубакка махнул ему рукой, и они запустили тест-контроль батарей.
- Ставки обычные, - крикнул Хэн. - И двойные на Денежной Дорожке!
Чубакка ухнул, соглашаясь.
Раздался голос Шшухха, дрожащий от напряжения:
- К нам приближаются три объекта. Они должны появиться на ваших экранах через... Гнилая чешуя! Они уже здесь!

Глава 12

Как раз в тот момент, когда Шшухх сообщал партнерам о приближающейся погоне, корабли противника сами недвусмысленно заявили о себе. "Тысячелетний сокол" содрогнулся. Активизированные защитные поля потребовали огромного притока энергии, когда на фрахтовик обрушился огонь пушек противника.
- Нас окружают! - закричал Шшухх, но Хэн и Чубакка уже и сами видели это на мониторах пушек.
Вцепившись в рукоятки своей пушки, Хэн развернул стволы орудия в сторону кормы, вслед за напавшим на его корабль незнакомцем. Он знал, что вуки не пропустит того, что появится в его зоне обстрела. Им неоднократно приходилось попадать в такие ситуации. Каждый отлично знал границы своей зоны и что ему делать.
Компьютер вычертил пересекающиеся линии в двух параллельных системах координат, мерцающий огонек отмечал нападающий корабль. По давней привычке Хэн следил и за компьютерной моделью, и за тем, что творилась за бортом. Он не доверял ни компьютерам, ни технике вообще. Он предпочитал видеть и стрелять.
Цель развернулась куда быстрее, чем ожидал Хэн. Она сильно смахивала на пиннаку - боевой шлюп космического корабля. "Эге-ге! Наши друзья работорговцы не забыли о нас!"
И он мгновенно дал короткие очереди, стараясь подцепить противника на "вилку" двух очередей. Стволы пушки попарно выбросили огонь, но пиннака неслась на слишком высокой скорости. Она мелькнула перед прицелом и исчезла прежде, чем Хэн сумел скорректировать огонь.
Корабль трясся, как детская погремушка, - его защитные поля поглотили несколько залпов орудий пиннаки. По легкому толчку Хэн отметил, что пушка Чубакки выстрелила. Потом до него донесся разочарованный вой вуки - он тоже промахнулся.
Тут вместо трех огоньков на прицельном мониторе Хэн увидел два. Он стремительно развернул пушку. Заныли сервомоторы, его чуть вдавило в мягкое сиденье.
Пиннака заходила точно с кормы, и огонь ее бластеров прошел точно по купольной части корпуса "Сокола". Корабль дернуло. Над башней, поверх головы Хэна, покатилась волна огня. Он невольно поднял ладонь, защищаясь. Но защита выдержала, и в следующую секунду пиннака снова исчезла из поля обстрела корабля.
Пиннаки были, пожалуй, раза в два больше, чем угнанный Хэном и Фиоллой шлюп. Они имели очень высокую скорость, несли тяжелое вооружение и имели маневренность, сравнимую с маневренностью истребителя. Без гипердрайва "Сокол" не мог уйти от них. Ему оставалось только сражаться.
Грузовик вильнул в сторону - Шшухх попытался изменить тактику. Хэн, потерявший из-за этого цель, завопил в микрофон шлема:
- Без фокусов, Шшухх! Никакой акробатики! Держись прежнего направления, и все!
Шшухх выровнял грузовик. Две пиннаки пошли вправо и влево, обходя "Сокол", а третья взяла круто вверх для атаки по центру. Хэн прекратил огонь, зная, что противник находится вне зоны обстрела, и выжидал.
Пиннака, ушедшая влево, внезапно нырнула прямо под днище "Сокола". Хэн услышал, как рявкнули стволы пушки Чубакки, и развернул свое орудие. Стволы уставились вверх, подчиняясь приказу капитана-комендора.
Он попытался достать уходящую вниз пиннаку. Пушки почти мгновенно откликались на его приказы, выплевывая огонь. Компьютер выдавал координаты пели, вычисляя скорость и курс пиннаки и заранее определяя точку, в которой та должна очутиться. Хэн развернул кресло, держась за рукоятки, и четыре ствола послушно повернулись вместе с ним. Стволы снова плюнули огнем. На этот раз Хэн задел пиннаку, но защитные поля нападавшего легко справились с атакой.
- Грязный торгаш! - заорал Хэн, пытаясь снова поймать пиннаку в прицел.
Тут до него донесся грохот отдаленного взрыва и победный рев с нижнего конца лестничного пролета. Чубакка пролил первую кровь.
Мимо промчалась третья пиннака - почти под прямым углом к курсу того, за которым только что охотился Хэн. Новоприбывший дал залп, но его огонь расплескался о защитные поля грузовика. Но энергосистемы "Сокола" были уже перегружены. Защитные поля корабля были под угрозой падения, они с трудом выдерживала плотный и точный огонь атакующих.
Видя, что упущенного пирата уже не достать, Хэн, наплевав на комлинк, заорал во все горло:
- Чуи! Один на Денежной Дорожке!
Поскольку "Сокол" был похож на неровный диск с днищем и крышей в виде куполов - сечений эллипсоида большого радиуса кривизны, - а его главные батареи располагались собственно на вершинах этих куполов, то зоны огня двух орудийных башен пересекались по всей окружности в районе средней части фюзеляжа. Эту зону, где пересекались полусферы огневой зоны двух батарей, Хэн и его первый помощник и называли Денежной Дорожкой. В их личном боевом тотализаторе попадания в этой зоне считались особо ценными: это была зона общей ответственности, и ставки в таком случае удваивались.
Но в данный момент Хэна слабо заботило, проиграет он свою последнюю рубашку или нет. Чубакка тоже резко развернул свое орудие - но не сумел достать бусину пиннаки, мелькнувшую на Денежной Дорожке. Алый залп пронесся за кормой пирата.
- Шшухх, следи за сенсорами внешнего обзора! - крикнул Хэн в микрофон. - Если к нам подкрадется их корабль-матка, "Межзвездные Коллекции" смогут выставить на аукцион разве что лишь газовое облако! И я не гарантирую даже его качества...
Пиннака, упущенная Чубаккой, появилась в зоне обстрела Хэна. Он поймал ее в прицел, подрезал алым огнем бластеров, но пилот пиннаки оказался достаточно лихим и вывел свой кораблик из опасного квадрата прежде, чем его защитные поля отказали. Попутно он ударил по "Тысячелетнему соколу" сверху, грузовик нырнул. Хэну показалось, что он уловил запах дымящихся плат.
- Капитан Соло, с юго-запада к нам приближается большой корабль. По расчетам он должен подойти вплотную секунд через девяносто.
Хэн был слишком занят, чтобы ответить охотнику за долгами. Он слышал, как зарычал его первый помощник при новом промахе, сотрясая громом своего голоса легкую лестницу, - и увидел пиннаку, ушедшую от вуки. Бандит, вывернувшийся из-под носа "Сокола", несся по дуге - и когда пилот обнаружил, что попал на еще одну линию огня, то тут же заложил вираж, стремясь уйти подальше.
Хэн не стал связываться с компьютером. Он прикинул на глазок и поймал пиннаку в момент разворота, когда угловая скорость бандита была минимальной. И кораблик исчез, превратившись в огненный шар, из которого во все стороны полетели обломки.
Третий бандит, вернувшийся для следующей атаки, едва не налетел на ударную волну взрыва, метнулся в сторону - и снова очутился на Денежной Дорожке. Хэн и Чубакка одновременно выпалили по нему. Последняя пиннака разлетелась на атомы.
Хэн уже был у лестнице. Не трудясь отсчитывать ногами ступеньки, он просто съехал вниз, упершись пятками в перила и придерживаясь руками за стены, - сейчас его интересовал лишь приближавшийся корабль-матка.
Когда он очутился на уровне главной палубы, он обнаружил, что Чубакка уже ожидает его. Чубакка издал радостный звук, и Хэн на ходу усмехнулся:
- Ну как, - бросил он, - платить будешь? Это я сбил его на Денежной Дорожке! А ты его даже не задел!
Чубакка проворчал что-то, пока они вместе мчались к рубке, -но спор о том, кто же выиграл, пришлось пока отложить. Как только Чубакка занял свое место, Шшухх выбрался из пилотского кресла и с облегчением вздохнул, когда туда сел Хэн.
- Этот корабль подходит по направлению один-два-пять-дробь-один-шесть-ноль, - сказал Шшухх.
Хэн считал параметры на панели управления. Ослабив поле, он перенаправил питание на главный двигатель. Одной рукой ткнул клавишу кормовой решетки, другой - пристегивался к креслу.
Шшухх вел корабль, по мнению Хэна, по слишком высокой орбите. Гипердрайв упорно отказывался работать, и приходилось удирать на субсветовой. А как известно, чем больше фора, тем лучше.
"Сокол" еще только набирал скорость, когда корабль тряхнуло мощным взрывом. Что ж, приближающийся корабль-матка уже открыл огонь, хотя у него было слишком мало шансов достать грузовик с такого расстояния.
Хэн взглянул на экран. Да, их действительно преследовали работорговцы, те самые "пираты", которые остановили "Леди Миндор" и напали на нее. Это несколько озадачило Хэна: ему было непонятно, какова роль Фиоллы в этом деле и зачем в их шлюп установили передатчик. Неужели работорговцы все-таки охотятся и за Фиоллой тоже?
Но времени на разгадывание шарад уже не было. Корабль работорговцев нагонял их, и, похоже, Хэн не сможет уйти, как бы ни старался. За ними гнался отлично вооруженный корабль, раза в три больше "Сокола" и потрясающе маневренный. Орудия работорговца были мощнее и били на большее расстояние, заставляя "Сокол" идти широким зигзагом. Это убивало хоть малое, но преимущество в скорости.
"А вот если бы мы перенастроили гипердрайв, - с досадой подумал Хэн, - то смылись бы в одно мгновение!"
Комлинк на пульте скрипнул, и из него послышался голос:
- "Тысячелетний сокол", заглушите двигатель! Или мы откроем огонь на поражение!
Хэн узнал этот голос.
Он подключил комлинк шлема:
- Сегодня нищим не подаем, Мэгг!
Бывший помощник Фиоллы смолчал. Еще несколько взрывов. Совсем близко. Защитные поля снова принялись откачивать энергию. Хэн начал подготовку к подключению резервных аккумуляторов. Хотя он вел "Сокол" на бешеной скорости, все дальше уходя от Аммууда, он знал, что работорговец не прекратит обстрел, лишая его возможности удирать по прямой, и скоро подойдет совсем близко. И из шансов на удачу у него остались лишь вдохновенное искусство пилота и хороший залп, способный основательно повредить преследующий корабль.
Он бросил грузовик в стремительный вираж, уходя от мощного луча турболазера, едва не зацепившего правый борт "Сокола". И подумал, что удрать все же возможно, если не...
Грузовик покачнулся, затем затрясся, словно в агонии, - и Хэна охватила безмолвная злость. Гаснущие приборы подтвердили, что "Сокол" попал в жесткий луч захвата. И вырваться из него Хэну не удастся.

Предыдущая страница 8 Следующая страница


9 Брайан Дейли

Едва грузовик потерял скорость, работорговец быстро нагнал его. Хэн знал, что через несколько мгновений корабль бандитов зависнет рядом. Руки Хэна летали над пультом. И ему явно было некогда объяснить второму пилоту смысл своего колдовства.
Хэн перевел центральный двигатель "Сокола" на максимальный, практически разрушающий режим, с трудом преодолевая притяжение луча, и перебросил основную подпитку на защитные поля на верхней части корпуса - "крыши". Прежде чем изумленный комендор башни луча корабля работорговцев понял, что происходит, "Тысячелетний сокол" развернулся вокруг центральной оси практически на месте и нырнул под нос работорговца, прямо к гравиконцентратору, испускавшему луч. И, используя всю силу гравитационного луча и всю мощь своего грузовика, он резко обогнул работорговца снизу и вырвался из поля захвата.
Ошеломленные комендоры огневых позиций работорговца принялись за перенастройку огня, но внезапность маневра дала Хэну немалое преимущество.
Проносясь под днищем работорговца, Хэн дал несколько залпов из верхнего орудия и с некоторым страхом ожидал, что его защитные поля не выдержат. Но поля устояли, и Хэн сумел увернуться от шквальной пушечной атаки, открытой пришедшими в себя работорговцами.
Ну, не то чтобы совсем. Раздался резкий грохот. Те из сигналов тревоги "Сокола", которые до сих пор почему-то молчали, присоединились к общему гвалту. Чубакка, взглянув на данные о повреждениях корабля, тревожно ухнул, а Хэн еще наддал скорости, предоставляя работорговцу возможность погнаться за ним, если тот, конечно, сможет.
Он повернулся к Шшухху.
- Похоже, пострадало что-то из систем, установленных сегодня: я не вижу их телеметрии. Доберись до технического терминала и посмотри, что происходит.
Охотничек выбрался из кресла и вышел из рубки, с трудом удерживаясь на ногах, поскольку корабль яростно болтало. В центральном отсеке он нашел Фиоллу и Боллукса, по-прежнему сидящих на противоперегрузочных кушетках. С технического терминала Шшухх запустил тест проверки состояния корабля. В ожидании результата он поворачивался в кресле туда-сюда, то и дело нервно почесывая лапу.
- Что, Шшухх, лапа все еще беспокоит? - спросила Фиолла,
- Нет, не слишком... - начал было он, но тут же умолк и развернул кресло, чтобы изумленно уставиться на Фиоллу. - Я хотел сказать... это...
- Соматогенеративные препараты всегда заставляют кожу шелушиться, ведь так? - продолжила Фиолла, не обращая внимания на протестующий жест Шшухха. - Ты почесываешься все время, как только попал на корабль. Соло говорил мне, что повредил руку тому, кто напал на него в ангаре космопорта. Там, на Бонадане. Ведь это был ты, правда? - В голосе Фиоллы прозвучало скорее зловещее утверждение, чем вопрос.
Шшухх внезапно успокоился.
- Я и забыл, насколько ты сообразительна, Фиолла. Ну да, так оно и есть...
"Сокол" снова встряхнуло: работорговец опять настигал грузовик.
- И это ты подсунул в шлюп передатчик, верно? - резко произнесла девушка. - Но как? Хэн прав - ты не подходил к шлюпу.
- Не подходил, - спокойно сказал Шшухх. - В этом можешь быть уверена. Но я и не ожидал, что дела зайдут так далеко. Мне ненавистно бессмысленное насилие.
Немного сбитая с толку, Фиолла уточнила:
- Ты ведь понимаешь, что я намерена рассказать все Хэну, правда?
Боллукс переводил красные фоторецепторы с одного на другого, гадая, можно ли их оставить одних ненадолго, чтобы сообщить Хэну об услышанном.
А потом "Сокол" снова встряхнуло.
- Сомневаюсь, что это изменит положение дел, - спокойно сказал Шшухх. - К тому же в твоих собственных интересах, Фиолла, сотрудничать со мной. Знай, в твоей жизни наступил переломный момент.
* * *

Хэн и Чубакка лихорадочно перебирали варианты выхода.
Работорговец снова залепил их лучом. Второй раз фокус с курсом не пройдет: комендоры догадаются срубить их на огибающей дуге. И тогда работодателям Шшухха придется купить пылесос, чтобы заполучить должников.
Хэн готовил батареи к последнему отчаянному залпу. Так. На всякий случай... Но залп не потребовался. Чубакка вдруг показал на сенсоры и возбужденно ухнул. Хэн распахнул рот в изумлении. Ему захотелось хорошенько протереть глаза - уж очень трудно было охватить взглядом корабль, появившийся над работорговцем.
Это был старый крейсер СПунов, класса "виктория", - вооруженная космическая крепость почти в километр длиной. Хэна не слишком интересовало, откуда он взялся. Гораздо больше его беспокоило то, что тот намерен предпринять.
Луч захвата, державший "Сокол" в силках, исчез. Работорговцы тоже заметили крейсер и явно не испытали жажды общения. Но боевой корабль Секретной Полиции тоже нес оборудования луча захвата, куда более мощного, нежели игрушка работорговцев. И конечно, и "Тысячелетний сокол", и его преследователь оказались в мощном гравитационном мешке.
Кто-то на борту работорговца сгоряча решил обстрелять крейсер. Идея была не очень удачная. Плазма растеклась по защитным полям СПунов, не причинив кораблю ни малейшего вреда, - и в то же мгновение турболазерная пушка крейсера ответила на атаку, одним ударом пробив чудовищную брешь в двигательной зоне корабля работорговцев и лишив его большей части силовых установок.
Новых попыток сопротивления работорговец предпринимать не стал. Его подтянули к широко раскрытому погрузочному люку у третей карго-палубы крейсера. Из комлинка "Сокола" послышался резкий голос: "Всему составу обоих захваченных кораблей оставаться на месте. Следуйте инструкциям и не пытайтесь сопротивляться". Голос показался Хэну знакомым... "Заглушите двигатели и отключите все защитные системы".
Поскольку крейсер все еще был занят погрузкой корабля работорговцев, "Сокол" подтянули к другой палубе, и огромный корпус боевой машины навис над грузовиком, заслонив собой полгалактики. Смирившись перед официальным пленением, Хэн выпустил посадочные опоры и принялся прикидывать, чем ему грозит встреча со СПунами. Хэн сбросил напряжение на решетке центрального двигателя и отключил подачу энергии к оружию, защитным полям и всем сенсорам.
Он легонько толкнул локтем своего напарника:
- Держи самострел наготове. Вдруг пригодится, когда выйдем наружу.
Если им удастся отвертеться, то, возможно, Мор Глайиду пригодилась бы парочка неплохих пилотов. А если нет - то беспокоиться будет не о чем, разве что стоит поинтересоваться, какая периодическая печать поступает в местную тюрьму. Но Хэн традиционно и естественно не собирался сдаваться.
Корабль СПунов приближался, между ним и "Соколом" осталось не более пятидесяти метров. Наклонившись вперед и выглянув из рубки, Хэн мог видеть плененный корабль работорговцев. Из глубины крейсера выдвинулась абордажная труба, без сомнения битком набитая вооруженными до зубов десантниками СП, - и прилипла к главному люку работорговца.
Что ж, Мэгг, ты всегда любил острые ощущения... подумал Хэн.
Это было единственным приятным моментом во всей этой истории, но это уже хоть что-то. И Хэн намеревался наслаждаться сюжетом, пока такая возможность есть.
* * *

- Экипаж "Сокола", спускайтесь на поверхность планеты, - раздался в комлинке тот же похожий голос.
Луч захвата ослаб. У капитана Соло затеплилась надежда. Похоже, первая карго-палуба у них чем-то или кем-то занята. Он глянул вниз на белые облака Аммууда.
При исправных двигателях повторная посадка на эту планету не так сильно леденила кровь. "Сокол" твердо встал на опоры в уже знакомой долине. СПуны не пожелали открытого вторжения в многоклановый космопорт Аммууда. Крейсер завис над землей, не касаясь поверхности. Корабли этого класса не предназначались для посадки, да и входа в атмосферу тоже. Маневр СПунов был не совсем понятен Хэну.
Из люка крейсера появилась посадочная клеть - она стояла на гравиплатформе, которая медленно и бесшумно опускала ее вниз. Клеть была круглой, похожей на корзину, с высокими боками и свисавшими с "ручки" крюками для погрузочных работ. Хэн ожидал увидеть в клети отрядец готовых к схватке патрульных СП, - но там был всего лишь один человек. Тот самый, чей голос совсем недавно звучал в комлинке. Это был Галландро, убийца.

Глава 13

Галландро спокойно и неторопливо подошел к "Соколу". Когда он остановился, глядя вверх, на рубку, его рука потянулась к поясу и что-то отцепила. Через мгновение голос Галландро раздался в рубке "Сокола", явно ретранслированный через системы корабля СПунов.
- Соло, вы меня слышите? - Вместо ответа Хэн на мгновение включил бортовые огни. - Ох, да будет вам, Соло! Вы же не будете грубить человеку, спасшему вашу шкуру?
Да запросто, подумал Хэн, особенно если этот человек излишне ловко управляется с бластером. Но все же он включил комлинк в шлеме.
- Это твоя игра, Галландро.
В голосе Галландро послышалось удовлетворение:
- Вот так-то лучше. Разве вежливость не доставляет удовольствия? Я уверен, что вы, Соло, способны оценить реальную расстановку вещей. Если отбросить все остальное, вы прагматик. Если вы будете настолько любезны, что откроете центральный люк и выйдете, мы сможем обсудить сложившееся положение.
Хэн подумал о шансе... но один взгляд наверх, на брюхо крейсера, вымел из его головы все идеи подобного рода. Стволы турболазеров, двуствольные и четырехствольные пушки, ракетные установки и гравиконцентратор луча захвата - все это на один его грузовичок. Одно неверное движение - и все мы превратимся в досадное воспоминание Галландро. Хэн вздохнул и отстегнул страховочный ремень. Шанс приходит и уходит, а удача остается.
Он обернулся и увидел, что у двери рубки стоит Шшухх и внимательно смотрит на него. А еще через мгновение рядом с тиннанцем появилась Фиолла. Хэн прикинул, может, взять Фиоллу в формальные заложницы? Но вряд ли это остановит Галландро. Похоже, личность этого субъекта основывалась на простой и незатейливой жестокости. Да Хэн и сомневался, что Галландро поверит в способность капитана Соло хладнокровно убить девицу, даже в такой отчаянной ситуации.
- Явились твои коллеги, - язвительно сказал ей Хэн. - Автаркия-Автаркия мур-р-р-тофельное пюре... "Мы все держим под контролем". Жаль, что ты своевременно не сообщила о начале кампании, Фиолла.
Она развернулась и направилась к трапу. Шшухх, бросив на Хэна странный взгляд, пошел следом. Хэн, двинувшись за ними, натолкнулся в проходе на Боллукса:
- Отменно. Иди в рубку и поднапряги фоторецепторы, старина: последи за всем. Если мы не вернемся - кораблик твой, пока его не заграбастают "Межзвездные Коллекции"... М-да, паршивы наши дела. Ну, все равно - удачи тебе!
Когда Хэн подошел к аппарели трапа, он увидел, что Галландро ждет его внизу. Стрелок вежливо склонил голову, приветствуя Хэна.
- Еще утром я говорил, капитан, что мы можем встретиться еще раз.
Это был неприкрытый вызов. Хэну захотелось взяться за бластер, но он вспомнил, сколь стремителен в обращении с оружием Галландро, и решил, что это был ненастоящий вызов. Хэн не сильно сомневался, что человек, стоящий перед ним, в перестрелке будет как минимум равен ему, а то и...
Галландро без труда прочитал мысли капитана и был слегка разочарован.
- Ну, хорошо, Соло. Вы можете оставить свой бластер при себе - на всякий случай. - Он выразительно усмехнулся. - Я полагаю, нет необходимости объяснять вам, сколько оружия следит за вашим поведением в данную минуту. Прошу, не делайте резких движений, не предупредив меня заранее.
Хэн и Чубакка спустились вниз. Галландро стоял чуть в стороне, чтобы держать в поле зрения их обоих. Вуки, не хуже Хэна понимавший ситуацию, перед выходом повесил на плечо самострел.
Хэн ожидал, что Галландро по меньшей мере сердечно поздоровается с Фиоллой. Но Галландро лишь вежливо улыбнулся и чуть заметно поклонился ей, продолжая выжидающе смотреть на люк.
Шшухх спустился последним. Его походка была чуть неровной, как всегда на суше, конец хвоста волочился по трапу, на шкуре еще кое-где поблескивали капли. После купания не обсох, что ли? Галландро подчеркнуто поклонился ему, при этом не выпуская из виду Хэна.
- Добро пожаловать, Одумин, - сказал Галландро. - Ваш замысел оказался блестящим, сэр. Я вижу, вы не потеряли навыков оперативной работы.
Шшухх отмахнулся и прищурился, глядя на высокого, аристократичного стрелка.
- Мне просто повезло, старина. Должен признать, я понял, что мне все-таки больше по душе административная работа.
Хэн переводил изумленный взгляд с одного на другого и обратно, пока Чубакка странно повизгивал. Наконец капитан обрел дар речи:
- Одумин?! Ты - территориальный инспектор?! Да как такой гнусный пронырливый че... - Хэн поперхнулся, прикинув, как ему аукнется любовь к ярким эпитетам.
- Вряд ли я достоин таких определений, капитан, - укоризненно сказал явно задетый Шшухх. - Я действительно начинал как охотник за долгами. Но по мере продвижения вверх по административной лестнице Корпоративного Сектора Автаркия я понял, что для меня, негуманоида, для внешних контактов куда целесообразнее использовать посредников, самому оставаясь анонимной фигурой. Но в деле с работорговлей я счел необходимым предпринять личное расследование, с помощью немногих доверенных лиц вроде присутствующего здесь Галландро.
Он сложил перед собой перепончатые руки и стал похож на задумавшегося школьного учителя. Хэн вдруг понял, что, несмотря на бушевавшее в нем возмущение, внимательно слушает Шшухха.
- Это было весьма запутанное дело, - снова заговорил Шшухх-Одумин. - Прежде всего, у нас были доказательства того, что вы уничтожили Зларба, - а ведь это он заманил вас на Бонадан и убедил меня, что вы - работорговец. В космопорту, когда вы направились в ангар, я решил, что вы собираетесь покинуть планету. То, что под рукой, - самое удобное: пара рабочих перчаток и технический растворитель, который одновременно мог служить и анестетиком. Это подтолкнуло меня к безусловно поспешному решению: попытаться получить от вас те сведения, которыми вы обладали, и при этом... э-э... бросить подозрения на ваших сообщников. Но вы оказались находчивым парнем, капитан.
Хэн фыркнул.
- Я и до сих не могу понять, как это вы решились, напасть на меня, не глядя на темноту, если можно так выразиться.
Шшухх выпрямился во весь рост.
- Не совершайте ту же ошибку, которую допускали многие. Я куда более приспособлен к экстремальным ситуациям, чем это может показаться. Поскольку вы были лишены возможности пользоваться так необходимым вам верхним зрением и почти наверняка были одурманены испарениями: я могу достаточно долго обходиться без дыхания. Но вы находчивы... Правда, сразу же после нашей схватки присутствующий здесь Галландро известил меня о вашем истинном лице. И я понял, что нашел решение проблемы.
Хэн озадаченно вздернул брови.
- Решение?..
Шшухх повернулся к Чубакке:
- Помните нашу игру, восьмой гамбит Илтмара? Одиночка выходит вперед и вторгается в пространство противника? Капитан Соло, вы были моей фигурой, острием моей атаки. Работорговцы знали, что вы не имеете отношения к службе безопасности и что вы не можете официально обратиться к властям. Вы их вынудили действовать так, как они действовали. Они поневоле раскрылись и попали под удар.
Эти слова заставили Хэна вспомнить еще кое-что. Он посмотрел на Фиоллу.
- А как насчет тебя?
Но за девушку ответил Шшухх:
- О, она именно та, кем кажется: честолюбивая, энергичная, лояльная служащая. После внутреннего расследования, связанного с этим делом, в моем штате наверняка освободятся кое-какие довольно высокие места; и я планирую достойно вознаградить оперативника Фиоллу. Я полагаю, очень скоро будет свободно место заместителя территориального инспектора.
- Роскошное местечко, - едко бросил Хэн. - Задеревенеешь. Округлишься. Станешь участницей самой гнусной банды грабителей. Узаконенной банды!
- Изменить что-либо можно только изнутри, как это и делает Шшухх, - возразила Фиолла. - И если занять ключевой пост, можно принести немало пользы.
- Вот видите? - одобрительно произнес Шшухх. - Мы с ней мыслим одинаково. А вы, капитан Соло, при всей вашей дерзости и при всех ваших талантах, вряд ли сможете нанести хоть какой-то урон такой огромной и мощной организации, как Автаркия. Смею утверждать, что такие, как я и Фиолла, действуя изнутри, могут добиться того, на что не способны бластеры. Так как же вы можете винить ее за это?
Не желая отвечать, Хэн повернулся к Галландро:
- Какого ситха? Зачем вам этот фортель с дуэлью?
Галландро небрежно махнул рукой:
- Из-за клана Глайидов возникла некая специфическая проблема. Их базы данных сконструированы как самоуничтожающиеся, и ключ к системам самоликвидации был только у самых преданных членов клана. Мы не могли рисковать, проникая туда, - неловким ходом мы могли уничтожить нужные нам доказательства. Старший Мор Глайид не доверял работорговцам, а они подозревали, что он захочет шантажировать их, вымогая у них дополнительные суммы. Работорговцы втайне забросили пробный шар в клан Риесбонов, и, когда старший Глайид узнал об этом, он начал окольным путем искать связи со Шшуххом, боясь, что его клан окажется преданным. Само собой, вскоре после этого он был отравлен, и, похоже, по инициативе Зларба... Я опередил вас. После того как "Сокол" совершил аварийную посадку, Одумин... простите, сэр, Шшухх - сумел связаться со мной. Я увидел, что есть неплохая возможность использовать особенности местного Кодекса и сделать так, чтобы Глайид оказался обязанным вам, Соло. Мне было нетрудно добраться до Риесбонов, и именно им принадлежит идея вызова юного Мор Глайида на дуэль.
- Блестящая импровизация, - одобрил Шшухх. - И вы предложили Риесбонам подсунуть в шлюп передатчик?
Галландро небрежно пожал плечами, покручивая ус. Хэн готов был дать себе в нос от досады. И всем присутствующим заодно.
- Погоди-ка, Шшухх, - спохватился он, - да как же ты с ним связался? Ты же торчал в горах!
Шшухх неожиданно смутился.
- Э... да. Здесь ожидали моего сигнала, но мне необходимо было не просто воспользоваться оборудованием "Сокола", а иметь свободу действий на некоторое время... на тот случай, если с Галландро не удалось бы связаться достаточно быстро. - Он повернулся к вуки. - И именно из-за этого я должен принести вам свои извинения. Чтобы задержать вас вдали от корабля на необходимое время, я напугал тех выпасков... Я выстрелил в них из огнемета. Но хотел лишь, чтобы вы задержались там, на гребне. Я даже не подозревал, что их так много и что вам может грозить опасность. Мне искренне жаль.
Чубакка сделал вид, что не слышит, и Шшухх не стал задерживаться на этой теме.
- Так ты просто еще один наемник, - сказал Хэн, обращаясь к Галландро. - Верно? Мальчик на побегушках на поводке у Автаркии?
Стрелок развеселился.
- Вам нужно еще многое пережить. Соло, чтобы судить меня. А вот я уже побывал на вашем месте. Я жил так же, как и вы, но устал ожидать бессмысленной смерти, ожидать столь обожаемый вами шанс... Потому я научился спать одним глазом, а взамен получил будущее. И не удивляйтесь, если и сами почувствуете что-то похожее, очутившись в тупике. Есть звездный час. Соло, а есть Звездный Тупик.
Никогда, подумал Хэн, но решил, что Галландро - еще более любопытная фигура, чем ему казалось до сих пор.
- Захватив корабль работорговцев с Мэггом и его присными плюс имея другие доказательства, мы, пожалуй, сможем неоспоримо доказать свою правоту, - довольным тоном сказал Шшухх.
- Значит, мы вам не нужны? - с надеждой спросил Хэн.
- Не совсем так, - возразил территориальный инспектор. - Боюсь, я не могу просто отпустить вас, но я сделаю все, что в моих силах, чтобы к вам отнеслись как можно более снисходительно.
Хэн скептически скривил губы:
- Это вы про суд Автаркии?
Шшухх огорченно глянул на Хэна и отвел глаза. Увидев пустую подъемную клеть, он сказал:
- Галландро, разве вы не захватили с собой людей? Кто поведет "Тысячелетний сокол" обратно в порт?
- Они сами, - заявил Галландро, показывая на Хэна и Чубакку. - А я буду с ними, чтобы они вели себя хорошо.
Шшухх резко покачал головой.
- Это слишком рискованно! Это бессмысленный риск! Я знаю, вы недовольны тем, что вам пришлось отказаться от дуэли, но это входило в условия договора. И незачем устраивать провокации!
- Я их доставлю на место, - холодно повторил Галландро. - Не забывайте, я работаю с вами на совершенно определенных условиях.
- Да, - тихо сказал Шшухх, поглаживая усы.
Потом повернулся к Хэну:
- Это дело Галландро. Я не могу вмешиваться. Я могу только посоветовать вам вести себя очень осторожно, капитан Соло. - Он протянул лапу, предлагая дружеское рукопожатие. - Удачи вам!
Хэн не заметил протянутой руки, поскольку в упор смотрел на Фиоллу, рассматривающую что-то в небесах. Шшухх повернулся к Чубакке, но вуки демонстративно положил обе руки на ремень самострела и явно оценивал прочность брюха крейсера.
Территориальный инспектор печально опустил руку.
- Если вам обоим удастся избежать тюремного заключения, я бы посоветовал вам обоим покинуть пределы Автаркии как можно быстрее и никогда, никогда не возвращаться сюда. Фиолла, нам пора. О да, Галландро, пожалуйста, не забудьте, что вы должны забрать у капитана Соло данные Зларба.
Он медленно пошел прочь, и его хвост волочился за ним по заснеженным камням. Фиолла, не обернувшись, догнала его. Галландро протянул руку к Чубакке:
- Боюсь, я не могу допустить, чтобы вы оба были вооружены, мой громадный друг. Я должен забрать ваш самострел.
Чубакка зарычал, оскалив длинные клыки, и, похоже, был не прочь пострелять, - но не было ни грана сомнения, что Галландро мог убить вуки не сходя с места, а на сладкое пристрелить и Хэна. Во всяком случае, судя по легкому напряжению в его жестах, стрелок только и ждал повода.
- Отдай, Чуи, - приказал Хэн.
Вуки посмотрел на него, еще раз рыкнул на Галландро и неохотно протянул свое оружие вперед прикладом. Галландро был достаточно осторожен для того, чтобы оставаться вне пределов досягаемости волосатых лап вуки. Указав на трап, он предложил подниматься на борт.
- Пора, капитан Соло, - сказал стрелок. "А ведь прав", - мысленно согласился Хэн и стал подниматься по трапу. Галландро шел следом.
- А теперь, - довольным тоном произнес Галландро, когда все уже были на борту, - если ваш второй пилот будет любезен заняться подготовкой к старту, мы с вами закончим дельце с дискетой. - Он перехватил взгляд Чубакки. - Прогрейте двигатели, и не вздумайте суетиться, мой громадный друг. От вас зависит жизнь вашего напарника.
Вуки отвернулся, и Хэн повел Галландро к жилому отсеку. Его маленькое жилище было все в таком же беспорядке, как и тогда, когда он в последний раз сюда заглядывал... "Не помню, когда это было!" На койке валялась одежда, крошечный пристеночный стол был завален разными вещами. На настольном считывающем устройстве громоздились опустошенные продуктовые упаковки.
Хэн, не обращая внимания на хаос, шагнул к миниатюрной туалетной. Галландро положил самострел Чубакки на стол. Под взглядом Галландро Хэн протянул правую руку к внутреннему карману своего термокостюма, нащупывая защитный футляр, в котором хранилась дискета. Но вдруг он увидел, что зажим снят с футляра и прикреплен к краю верхнего кармана.
"Это Чуи! Гениальное чудище! Его работа!" - подумал Хэн.
Он мгновенно прижал пальцем чеку заряда и вытащил дискету из кармана, одновременно освобождая ее от футляра. И подал стрелку.
Галландро охотно протянул руку. Может, ему и пришло в голову, что Хэн попытается поймать момент и выдернуть бластер, пока у Галландро занята правая рука. Но, скорее всего, он был бы только рад реализовать свой шанс.
Но Хэн поступил проще. Когда руки обоих противников коснулись дискеты, Хэн просто отпустил чеку.
Оба вскрикнули, когда по их кистям прокатилась струя кожно-паралитического газа, похожая на ледяную молнию. Дискета упала на палубу, а они оба прижали к себе онемевшие, бесполезные руки. Галландро оскалился и яростно уставился на Хэна, который медленно и осторожно расстегнул кобуру. Левая рука Галландро тоже поползла к кобуре, но стрелок сразу понял, насколько неуклюжи его движения, и осознал, что Хэн так и не достал бластер.
Хэн тянул свой ремень, пока кобура с бластером не передвинулась к левому бедру. Галландро, с губ которого давно уже сбежала улыбка, сделал то же самое. Теперь руки обоих мужчин лежали на рукоятках бластеров.
- Нужно было немножко изменить условия, - любезно улыбнулся Хэн. - Надеюсь, ты не возражаешь. Итак, в любой момент, как только ты будешь готов. Твой ход, Галландро.
На верхней губе стрелка, между веточками усов, выступили бусины пота. Его рука напряглась, пальцы готовились к непривычному действию. Хэн почти достал бластер, но вдруг остановился. Он предложил решать Галландро.
Рука стрелка упала - он отказался от попытки. В этот момент у входа показался Чубакка, слышавший их крики. Хэн мгновенно выхватил бластер из кобуры Галландро и сунул его первому помощнику, бросаясь из каюты:
- Присмотри за ним! Я попытаюсь нас вытащить.
Вбегая в рубку, он уже прямо на ходу читал данные на пульте. Затормозив на пятках, упал в свое кресло. Двигатели были готовы, но, в соответствии с приказом Галландро, оружие, защитные поля и прочее - кроме системы связи, - было отключено.
Порпия кожно-паралитического газа была невелика. Чувствительность уже возвращалась.
"Надеюсь, что успею оттаять. Хм. Снеговичок..." - подумал Хэн.
Он был изумлен тем, как мало времени прошло с того мгновения, когда они взошли на корабль. Шшухх и Фиолла едва подползли к подъемной клети крейсера.
Хэн ударил кулаком по пульту.
- Нет, вы только посмотрите на это! Будь у меня оружие, я заполучил бы двух отличных заложников! Соло, мечтать так мечтать: закажи еще луч захвата...
- Управиться с грузом можно и без луча, - послышалось чириканье вокодера. - Ведь так, Боллукс?
- Синий Макс абсолютно прав, сэр, - неторопливо произнес дроид, сидевший в кресле навигатора с открытой грудной кирасой. - Как рабочий дроид широкого профиля, я мог бы подсказать...
Хэн перебил его, испустив боевой вопль, и заорал, обернувшись через плечо и надеясь, что его второй пилот услышит:
- Чуи! Держись за воздух! Мы сейчас прыгнем!
Он врубил главную тягу одновременно с гравиплатформой. Подав на решетку "Тысячелетнего сокола" полное напряжение, он сорвался с места и под визг рассекаемого воздуха понесся под брюхом эсминца, на ходу убирая посадочные опоры. Он чуть не опрокинулся, врубив тормозные тяги, и его бросило на пульт. Боллукс барахтался рядом, пытаясь удержаться за подлокотники кресла. Выровняв грузовик, Хэн снова поднял тягу.
Подъемная клеть прошла половину пути к люку, влекомая погрузочной гравиплатформой. И клеть лифта приближалась к Хэну с неприятной скоростью. Действуя скорее инстинктивно, чем осознанно, Хэн скорректировал свой курс и снова включил тормозные тяги. Нижний выступ на носу его фрахтовика скользнул в "ручку" решетчатой корзины.
Хэн снова дал ускорение, осторожно, но чрезвычайно быстро сорвав погрузочную клеть из захвата гравиплатформы.
- Ну! Что ж ты медлишь, летающий торт! - поддразнил он величественный крейсер, чьи орудия по-прежнему следили за ним. - Врежь по мне! Размажь территориального инспектора по облакам!
Но крейсер молчал. "Сокол" выскочил из-под днища боевого корабля СПунов. Все произошло настолько внезапно, что Хэн стащил погрузочную клеть прежде, чем офицеры крейсера успели понять, что происходит. А теперь они были не в силах вмешаться, не причинив вреда собственному начальству. Тем не менее крейсер неторопливо поднялся в воздух и поплыл следом за грузовиком.
Хэн, вне себя от восторга, вопил, хохотал, подвывал на языке вуки, топал ногами по палубе, - но продолжал вести корабль чрезвычайно осторожно. Если вдруг что-то случится со Шшуххом и Фиоллой, крейсер просто раздует "Сокол" по тем же облакам. Хэн громко порадовался, убедившись, что клеть надежно зацепилась за носовой выступ.
В рубку вошел Чубакка, подталкивая перед собой взбешенного Галландро. Вуки пихнул стрелка в офицерское кресло перед пультом, потом уселся на свое место.
Галландро пригладил усы и расправил помятую одежду.
- Соло, неужели было так необходимо запирать меня с этим рососпинником-недоростком?!
И тут он увидел, что произошло.
В его голосе зазвучало невольное восхищение:
- Похоже, ты обрел некие преимущества, Соло. Поздравляю. Но, пожалуйста, не теряй контроль над чувствами. Территориальный инспектор - чрезвычайно рассудительный парень, и, я уверен, он примет любые разумные условия. Думаю, полное освобождение тебя от преследований автаркийских законников будет не слишком большим требованием. Ну, а когда-нибудь, потом, мы снова попробуем сыграть в нашу игру. Ведь я прав? Просто из любопытства. Я даже дам возможность разрядить мое оружие, если хочешь. Ну очень интересно, что из этого может получиться.
Хэн, занятый тем, чтобы ровно и без тряски провести "Сокол" между высокими пиками аммуудских гор, бросил на Галландро рассеянный взгляд:
- Опять шутим, Галландро?
Стрелок вежливо кивнул.
- Разумеется. Ну, и мысли лезут в голову... Но у нас еще будет случай, капитан. Сегодня слишком много пренеобычнейших обстоятельств.
Что правда, то правда. Хэн смахнул с языка рвущуюся насмешку.
- Если рука у тебя ожила, - сказал он, - можешь заняться системой связи и поговорить с командиром этой вооруженной до зубов лопаточки для торта, что позади нас. Скажи ему, что мне нужно время и место, чтобы закончить ремонт "Сокола", и фора на старте. И до тех пор - никаких фокусов, или им придется собирать Шшухха промокашками.
- Все будет согласовано, - спокойно заверил его Галландро, - и обе стороны останутся довольны.
Он взялся за комлинк.
Хэн сбросил скорость, довольный уже тем, что СПунский эсминец не станет стрелять. Он подтолкнул локтем своего второго пилота:
- Это была отличная идея. Как ты додумался снять футляр с дискеты?
Вуки в ответ разразился подвыванием и рыканьем на родном языке. Хэн склонил голову так, чтобы Галландро не мог видеть его лица. Стрелок вряд ли поймет вуки, но, если б он увидел, как перекосило Хэна, он бы понял, что ответ Чубакки ошеломил Соло.
Просто Чубакка и не думал снимать с дискеты защитный футляр. И вообще, зачем ему это было делать?.. И вообще, он никогда не залезает в каюту Соло. Только два раза за печеньем...
Но кроме первого помощника был лишь один человек, знавший про дискету и где она лежит. Хэн привстал, наклонившись вперед, и сквозь колпак кабины посмотрел вниз, на мягко покачивавшуюся клеть.
Шшухх с несчастным видом съежился в углу, его перепончатые лапы цеплялись за поручень. Похоже, его главное сражение было не столько с боязнью высоты, сколько со внезапным поворотом судьбы. Но Хэн решил, что, несмотря на столь неприятную неожиданность, у территориального инспектора все равно сегодня был отличный день. И он подумал, что при следующей встрече все же обменяется со Шшуххом рукопожатием. Если потребуется.
Фиолла, в отличие от своего начальника, держалась достаточно уверенно. Она стояла, держась за свисавшую сверху петлю, и смотрела на рубку. Когда она увидела выглядывавшего Хэна, то медленно и загадочно улыбнулась.
Зная, с какой легкостью она читает по губам, Хэн беззвучно произнес: "Ты очень, очень сообразительный будущий член Главного Совета". Фиолла в ответ рассмеялась, приподняв уголки губ, как вуки, и отвесила чуть заметный комичный поклон.
Хэн снова опустился в кресло. Галландро уже связался с крейсером и увещевал его командира.
- Мне придется задержать одного из заложников, - перебил его Хэн. - Чтобы быть уверенным, что вы сдержите свои обещания. - Галландро удивленно повернулся к нему. - И не надо взбрыкивать, Галландро. Если не нарушите слова, получите ее обратно.
Он снова занялся присмотром за пультом и сенсорами, отыскивая подходящее местечко для посадки. Но тут ему в голову пришла еще одна мысль.
- Кстати, Галландро, узнай-ка, сколько наличности имеется в запасе на крейсере. - Он возмущенно хихикнул в ответ на вопросительный взрык Чубакки. - Ну а как ты думаешь, зачем? Кое-кто задолжал тебе и мне десять тысяч за честно исполненную работу. Или ты забыл?
Галландро, стиснув зубы, возобновил переговоры с капитаном эсминца СП. Чубакка восторженно заколотил лапами по подлокотникам кресла и хрипло зарыкотал. Хэн снова взглянул вниз через колпак и послал Фиолле воздушный поцелуй.

Предыдущая страница 9


[i] Огл. 1 2 3 4 5 6 7 8 9


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание
  • Глава 1 (Страница 1)
  • Дурноземцы неуверенно расступились перед Хэном, тащившим за собой потрясенного Сонниода. Несколько аборигенов посмелее накинулись на голопроектор и стали швырять в него камнями. Танцевальное шоу над головой перекосилось и рассыпалось. Часть вандалов - а может, оскорбленные фанатики противоборствующей партии, - оставив проектор, направились мстительной толпой к Хэну. (Страница 1)
  • Глава 2 (Страница 1)
  • Глава 3 (Страница 2)
  • Глава 4 (Страница 3)
  • Глава 5 (Страница 4)
  • Глава 6 (Страница 5)
  • Глава 7 (Страница 5)
  • Глава 8 (Страница 6)
  • Глава 9 (Страница 6)
  • Глава 10 (Страница 7)
  • Глава 11 (Страница 8)
  • Глава 12 (Страница 8)
  • Глава 13 (Страница 9)


Брайан Дейли

Реванш Хэна Соло

Цикл: "Приключения Хэна Соло" - 2

 Читать книгу
Нет описания
 Содержание

Книга создана программой ChmBookCreator
Дизайн помог разработать Elfin