Брайан Дейли - Хэн Соло и Потерянное Наследство

1 Брайан Дейли

Глава 1

Муфта уже почти встала на место, и можно было считать, что напряженный труд в течение часа под брюхом у флаера был закончен, когда кто-то пнул Хэна Соло по ноге.
- Как дела? - спросили его.
Муфта выскочила и закатилась в щель. Освободившийся кабель чуть было не украсил лицо Хэна еще одним шрамом. Сам же Соло вылетел из-под флаера с непереводимой игрой слов на устах.
Некоторое время они изучали друг друга. Долговязый, поджарый, темноволосый кореллианин и его временный работодатель, широкоплечий красавец-блондин по имени Григмин. То ли Григмин не замечал, что грубоватая физиономия Соло меняет свой цвет от обычного до темно-красного, то ли не желал признавать.
- Ну? - спросил он. - Как поживает мой флаер? Мне он нужен.
Хэн попытался не растерять остатки самообладания. Когда они с Чубаккой обнаружили, что им нужна работа, единственное место, которое они смогли получить, это механиками у Григмина. Хэн всерьез опасался, что вскоре они его потеряют - благодаря потрясающему невежеству работодателя. Что с ним сделает после этого Чуи, Хэн старался не представлять.
- Григмин, - сказал Хэн как можно мягче, - я тебя предупреждал. Ты совершенно не бережешь машины. Все твои фокусы можно выполнять, не так напрягаясь. К тому же этот металлолом вышел из употребления еще тогда, когда Война Клонов была для всех новостью...
Ухмылка Григмина чуть не вылезла за уши:
- Заглуши динамик, Соло. Будет этот флаер готов к дневному выступлению или ты со своим шерстяным приятелем решил, что вам надоело на меня работать?
Вообще-то в загашнике было много слов, но Хэн вежливо промямлил, что флаер поднимется в воздух еще до полудня, если, конечно, Фадооп привезет запчасти. Про то, что в последнем он не уверен, Соло решил умолчать.
Судя по тому, как быстро ухмылка Григмина сменилась хмурым выражением, он и сам обо всем догадался.
- Тебе следовало самому за ними съездить, - проворчал он. - Никогда не доверял местным, такое у меня правило.
- Хочешь, чтобы я гонял космический корабль, словно челнок, плати за издержки, - тут же предложил Хэн. И добавил без передышки: - вперед.
У него тоже было правило: скорее доверяй общительной услужливой Фадооп, чем паразиту Григмину. Правило выработалось недавно, зато прочно вошло в обиход.
Предложение расстаться с некоторой суммой денег Григмин проигнорировал. .
- Мне нужен флаер в полной готовности, - буркнул он и пошел готовиться к коронному номеру своей программы.
По мнению Хэна, коронный номер был по зубам даже самым зеленым малькам из Академии. Только в захолустье народ согласен платить бешеные бабки, чтобы любоваться, как Григмин демонстрирует "чудеса пилотажа" . Хэн плюнул и полез под флаер.
Ведь что интересно... Хэн ушиб палец, сунул его в рот, выругался, выплюнув смазку, и продолжал мрачно размышлять о превратностях судьбы. Казалось бы, вот они крепко держат Галактику за хвост, натянули нос Автаркии, прищемили ее Службе безопасности все, что можно, нельзя и неудобно, и вышли из дела, став на десять тысяч кредиток богаче. Нет, конечно, после починки "Сокола" и грандиозной пирушки по поводу собственного спасения, растянувшейся миров так на десять, кое-что оставалось. Но за каким ситхом его затянуло в сделку на Крон Дрифт? Хэн еще раз сплюнул. Какая гадость эта ваша смазка... А про кластер Плоориод при Чубакке лучше просто не упоминать: вуки немедленно начинает рычать и плеваться - примерно как он сейчас.
Хэн перестал плеваться и осторожно отсоединил кабель. Интересно, отвлеченно подумал он, разглядывая муфту. Зачем я это сделал?
По крайней мере на один вопрос ответ он знал. Им здесь платили. Если бы удалось каким-нибудь чудом заставить Григмина не считать себя единственным и неповторимым пилотом в Галактике, жизнь была бы вполне приятна. Некоторое время Хэн носился с идеей надавать Григмину по шее, но тот в прошлом был борцом-тяжеловесом и...
Кто-то крепко пнул его ногу. Муфта выскочила из рук. Хэн молнией вылетел из-под флаера и, обложив обидчика сложносочиненным ругательством, двинул ему кулаком...
Кулак утонул в густой свалявшейся шерсти. Потом Хэна аккуратно взяли и приподняли над землей.
- Чуи!!! Ты, великовозрастный недо... Всё! Все в порядке. Прошу прощения.
Возле его лица оказалась слюнявая пасть и острые длинные клыки. Чубакке не нравились манеры его капитана, о чем он не замедлил сообщить. Для усиления мысли вуки погрозил длинным косматым пальнем и выпустил Хэна из могучих объятий.
- Я же сказал, что прошу прощения, - буркнул кореллианин.
Чуи поправил обнову - белую адмиральскую шляпу, добытую в честном бою с Автаркией. Чуи так понравилась эта шляпа, что он потребовал ее в качестве выкупа. События тогда неслись вихрем, и у Хэна не было времени спорить. Тем более, что у вуки есть традиция украшать себя трофеями. Соло совсем не хотелось, чтобы очередным трофеем стала его шляпа... Хотя, впрочем, какая шляпа - он их не носил.
- Я уже извинился! Я думал, что это не ты, а пустозвон Григмин. Что нужно?
Чуи тяфкнул в том смысле, что прибыла Фадооп. Собственно, Хэн это видел и так, потому что упитанная, покрытая густой зеленой шерстью приматесса стояла на всех своих четырех кривых ножках рядом с Чуи и весело помахивала хвостом в знак приветствия. Фадооп торговала всевозможным барахлом по части космических кораблей.
- Привезла? - спросил ее Соло. - Хорошая девочка.
Сев на хвост, Фадооп тщательно поскребла задней лапой за ухом, вынула изо рта малодорскую черную сигару из чаки и выпустила колечко дыма.
- Для тебя - все, что хочешь, друг-мой-Соло. Разве мы не закадычные друзья, ты, я и Здоровяк? - она призывно посмотрела на вуки. - Но есть одно дельце...
Фадооп откусила кусок сигары, задумчиво сжевала в кашицу и смачно сплюнула в пыль.
- Я верю моему-другу-Соло, но не Григмину-пустозвону. Хочу денег.
Хэн выудил из кармана заначку:
- Не извиняйся, ты их заработала. Фадооп проворно спрятала деньги в сумку на животе; мордочка ее просветлела. В золотистых глазах прыгали веселые искры.
- Сюрприз-сюрприз, мой-друг-Соло. Я искала запчасти в космопорту, там было два новичка, они искали тебя и Здоровяка. У меня на корабле было место, я их привезла. Они ждут.
Что сюрприз, то сюрприз. Хэн бодро нырнул под флаер и выдернул оттуда ремень с кобурой.
- Кто такие? - поинтересовался он, цепляя кобуру на пояс, и стараясь, чтобы его голос звучал не слишком нервно. - Имперцы? На кого похожи - мальчики из Гильдии или следопыты?
Фадооп даже подпрыгнула от удовольствия.
- Неправильный вопрос! Мирные милые ребята, немножко нервные, - она почесала живот. - Хотят нанять тебя. По крайней мере, оружия на них нет.
Ну, хоть одна радость за сегодняшний день... Хэн посмотрел на Чубакку:
- Что скажешь?
Вуки тщательно разместил адмиральскую шляпу у себя на макушке и стал разглядывать летное поле.
- Гррр-ааах-х, - убежденно сказал он.
* * *

На Сахиелиндиеле был праздник. Когда-то праздновали воссоединение племен и танцевали ритуальные охотничьи танцы, теперь день считался праздником плодородия и сбора урожая. Таким же новшеством была ярмарка промышленных товаров и авиашоу. Как и многие прочие планеты Гегемонии Тион, Сахиелиндиел изо всех сил пытался впихнуть себя в век современных технологий, поэтому народ валил валом. Простодушные приматы радостно скалили зубы и глазели на автоматику, машины и прочее барахло, вышедшее из употребления во всех остальных мирах.
Вдалеке Григмин показывал трюки, болтаясь в воздухе на портативном ракетном ранце. Стоило Хэну увидеть работодателя, как он немедленно воспылал желанием согласиться на новую работу. Возле одного из стендов дородная мамаша не знала, как запихать в сумку приз за лучший девиз для ярмарки. Девиз был такой: "Плодородие - земле, вызов - небу". Каждый мог его видеть красиво написанным над входом.
У толстобрюхой космической баржи, владелицей которой была Фадооп, их ждали. Несмотря на уверения приматессы, Хэн почувствовал облегчение, когда разглядел, что вновь прибывшие не "куколки" и не "белошляпники". Просто обычная парочка. Человек и гуманоид.
Гуманоид - длинный, сухопарый, с пурпурной кожей, с выкаченными глазами с крошечными красными зрачками - кивнул Хэну.
- А, капитан Соло? Рад познакомиться с вами!
Он протянул тощую руку. Хэн пожал ее, стараясь не обращать внимания на то, что она была покрыта жирным секретом.
- Да, я - Соло. Что могу сделать для вас? Человек - истощенный альбинос в солнцезащитном балахоне - вышел вперед.
- Мы представляем Комитет Взаимной Поддержки Университета Рудриг, - сказал он. - Вы слышали об этом учебном заведении?
- Думаю, да, - Хэн смутно помнил, что это было единственное приличное высшее учебное заведение в Гегемонии Тион.
- Университет заключил Соглашение о Помощи с колледжем на Бригии...
Непонятно, как у него получалось, но альбинос ухитрялся практически все слова произносить с заглавной буквы. Гуманоид подхватил его мысль:
- Я - Хиссал, и Бригия - моя родная планета. Университет обещал нам материалы, учебные пособия, учебники...
- Вам следовало бы обратиться в "Перевозки Тион" или "Межзвездные сообщения", - пожал плечами Хэн. - Но вы пришли к нам. Почему?
- Груз законен, - поспешил добавить изможденный Хиссал, - но в нашем парламенте есть недовольные. Конечно, они не могут оспорить имперское соглашение, но мы боимся, что с доставкой груза могут возникнуть проблемы, и...
- ...вам нужен кто-то, чтобы присмотреть за грузом.
- Нам показалось, что вы - тот самый человек, - признал Хиссал.
- Мы с Чуи стараемся держаться подальше от неприятностей...
- Работа хорошо оплачивается, - оборвал его альбинос. - Тысяча кредиток.
- ...если мы не получаем от них выгоды, - как ни в чем не бывало закончил Хэн Соло. - Две тысячи.
Некоторое время они обсуждали этот вопрос. Конец спору положил Чубакка, издав долгий громкий вой. Все подпрыгнули.
- Мой старпом - безнадежный идеалист, - вздохнул Хэн. - Вам повезло. Пятнадцать тысяч.
Альбинос и Хиссал согласились, добавив, что половину они заплатят при погрузке, половину - при доставке груза на Бригию. На чем распрощались. Чубакка сдвинул адмиральскую шляпу на затылок. Глаза его радостно заблестели.
- Ну что ж, - Фадооп, весь разговор качавшаяся на ветке ближайшего дерева, обвивая ее хвостом, похлопала себя по животу двумя передними лапами и одной задней. - Остается сказать "люблю-целую" Григмину-пустозвону.
- Что верно, то верно, - согласился с ней Хэн. - Сейчас самое время. Он как раз начинает свой коронный номер. - Хэн задумчиво потер челюсть и посмотрел на нескладеху-баржу. - Фадооп, могу я одолжить твою старушку на пару минут?
- Вопросов нет, - кивнула приматесса, - Но у нее в брюшке есть груз: несколько кубических метров обогащенных удобрений для сельскохозяйственного павильона.
Она вновь раскурила сигару.
- Без проблем, - сказал Хэн. - Разводи пары. Я сейчас вернусь.
* * *

Уже изумив неискушенных сахиелиндиели трюками с ракетным ранцем, антигравитационными санями и ховером, Григмин приступил к финальному номеру - высшему пилотажу на истребителе Икс-222. Престарелый триплан выписывал бочки, горки, петли и развороты чуть ли не по учебнику и иногда выстреливал клубами цветного дыма на потеху толпе.
Напоследок Григмин должен был исполнить замысловатый маневр. Судя по всему, он не видел, что на хвосте у него висит пузатый грузовоз, один в один повторяющий кренделя его истребителя. Хотя пилоту грузовоза быстро наскучила рутина, и он завалил неуклюжий корабль на одно крыло. В толпе кто-то взвизгнул.
Грузовоз совершил разворот, описал мертвую петлю, потом еще одну. Потом завис в воздухе и ринулся к земле. Впечатлительные сахиелиндиели заверещали хором и принялись скакать, тыча в небеса, откуда на них валилась неуправляемая баржа. Испуг сменился восторгом, когда они сообразили, что ошиблись: почти над самой землей сумасшедший пилот выровнял машину, ловко играя антигравитационными двигателями, и поднял ее свечой обратно в небеса.
Григмин, к тому времени уже посадивший истребитель, стоял возле него и, стянув с головы летный шлем, наблюдал за грузовозом с нарастающей яростью. Толпа хлопала в ладоши.
Грузовоз закончил выступление виртуозной кореллианской каруселью и пошел на посадку.
Григмин ухмыльнулся, когда корабль выпустил только одно шасси; второе, очевидно, заклинило. Толпа затаила дыхание. Грузовоз аккуратно коснулся земли единственным шасси, побалансировал на нем, а потом лениво, будто нехотя, выпустил второе.
Толпа возопила и поскакала к кораблю. Грузовоз тем временем выдвинул третье и последнее шасси и неторопливо покатил навстречу радостной толпе. Григмин не сразу заметил, куда именно направляется неуклюжий корабль.
Слишком поздно! Хрясь! Григмин едва успел откатиться в сторону. Высокие шасси грузовоза позволили ему легко пропустить небольшой истребитель у себя под брюхом. Пилот грузовоза отсалютовал Григмину через колпак кабины и нажал клавишу на приборной панели. Несколько кубических метров обогащенного удобрения погребли под собой Икс-222.
Отъехал назад колпак кабины, открыв толпе донельзя довольную физиономию Хэна Соло. Кореллианин отвесил учтивый поклон. Сахиелиндиели орали, как сумасшедшие, но всех перекрывал визг дородной матроны, размахивающей своим трофеем:
- Первый приз! За лучший номер! "Плодородие - земле, вызов - небу"!

Глава 2

Тысячелетний сокол" отдыхал на лет"ном поле единственного космопорта Бригии. Больше всего на свете корабль напоминал потрепанный, не раз чиненный, битый временем и обстоятельствами фрахтовик среднего класса, каковым, собственно, и являлся. Хотя были и некоторые отличия. Ни один другой грузовоз в Галактике не мог похвастаться нестандартным оборудованием, сенсорной и радарной системой последнего образца, двумя турелями счетверенных пушек и торпедной установкой, свидетельствовавшей о подлинном образе жизни капитана корабля и его экипажа.
- Все, последний пункт, - возвестил Хэн и вычеркнул этот пункт из своего списка, пока Боллукс ворочал рычагами антигравитационных саней.
В мерцании иррадиаторов, которыми сейчас были утыканы все переборки "Сокола", зрелище выглядело кошмарно, но приходилось мириться. Бригия на всех стандартных картах была помечена флажком, означавшим постоянные процедуры по обеззараживанию воздуха. Хэну и Чубакке приходилось еще терпеть иммунизационные инъекции, защищавшие их от местных болезней, и живая часть экипажа мечтала только об одном - убраться отсюда побыстрее.
Механической части было все равно. Боллукс исправно таскал ящики из трюма. На поле трудились местные грузчики, добровольцы из колледжа; они сортировали доставленный груз. У грузового люка стоял гвалт, так как грузчики каждый новый ящик и канистру встречали радостным воплем и комментариями. В особенный восторг их повергали библиотечные записи.
Хэн повернулся к Хиссалу, который оказался первым президентом колледжа.
- Остался только ваш дупликатор, - напомнил бригианцу Соло.
- Ах да, дупликатор! - возликовал Хиссал. - Мы его больше всего ждали. Самый дорогой. Он печатает и сшивает материалы так быстро, что вся наша пресса не угонится за ним! И синтезирует бумагу из любого подручного материала! И такой компактный! И такой...
Хэн только хрюкнул. Эту речь он выслушал не меньше десяти раз за рейс.
- Чуи! - позвал он помощника. - Запечатывай главный трюм и открой второй. Я хочу выкинуть этот дупликатор вон и взлетать.
С кормы донеслись раскаты рева вуки.
- Капитан, еще одно, - без паузы продолжал тем временем Хиссал, копаясь в складках своего одеяния (Хэн немедленно положил ладонь на рукоять пистолета, и Хиссал замахал на него свободной ручкой). - Не волнуйтесь так. Я знаю, что среди существ вашего типа существует обычай предлагать дополнительное вознаграждение за хорошо выполненную работу.
Хиссал извлек какие-то лоскуты и вручил их пилоту. Лоскуты были странные и больше походили на ткань, нежели на бумагу.
- Это что?
- Новая технология, - доверительно признался Хиссал. - Несколько прогрессий назад Новый режим ввел вместо местных монет и ассигнаций новую денежную систему.
Технологии новые, режим новый, система тоже не старая... Деньги где?
Хэн расправил листочки на ладони.
- И подмяли под себя всю торговлю, - кивнул он. - Вот что, дружок, спасибо, конечно, но это утильсырье на других планетах не стоит и сотой доли кредитки.
Удлиненная физиономия Хиссала вытянулась еще больше.
- К несчастью, только Новый режим может расплачиваться валютой. Даже эти книги и пособия нам пришлось получить в подарок. Как только Новый режим накопил достаточное количество кредиток, они учредили консалтинговую фирму. Помимо всего прочего, эта фирма занимается военными заказами и оборудованием. Должно быть, вы заметили боевой корабль...
Хэн заметил корабль - небольшой крейсер класса "мародер", окруженный вооруженной охраной и прожекторами. В Академии подобные корабли они называли "карманными".
- Проблема в том, что у него что-то повредилось при посадке, кажется, основной пульт, я в этом не разбираюсь, - пояснил Хиссал. - Естественно, никто из техников на Бригии не способен починить корабль, так что все это время он стоит на приколе. Режим копит деньги, чтобы пригласить техников с другой планеты и заказать запчасти. А мы могли бы купить на них медицинское оборудование, - вздохнул бригиец.
Хэн кивнул.
- Первое, что делает правительство любого захудалого мира... ты только не обижайся, Хиссал... так это покупает себе сломанную игрушку. Соседи, естественно, восхищаются и делают то же самое.
- Мы - нищая планета, - согласился бригиец, - у нас своя гордость.
У Хэна были соображения, что нужно сделать с этой гордостью, но он предпочел дальше не обсуждать больной вопрос. Он размышлял над тем, как решить проблему понасущнее - для него и для Чуи, - когда вернулся Боллукс и стал ждать дальнейших распоряжений. Вдали завыли сирены.
Хэн спустился на поле. Со всех сторон к "Тысячелетнему соколу" приближались закрытые металлические фургоны, из-под высоких колес летели песок и щебень, вой сирен разрывал барабанные перепонки.
- Чуи, у нас проблемы! - крикнул Хэн помощнику, оттирая Хиссала в сторону. - Беги заряди пушки.
Недолго думая, Хэн схватил Хиссала за тощую руку и поволок вверх по трапу.
- Но это насилие! Это так грубо! - верещал бригиец. - Мы не совершаем ничего дурного!
Хэн впихнул его внутрь и захлопнул крышку люка.
- Хочешь обсудить этот вопрос с лазерами? Если да, я тебя выпущу.
Нет, выходить Хиссалу не захотелось. Хэн прислушался: по броне что-то барабанило. Чубакка активировал дефлекторы, дробь не прекратилась, но ослабла. И тут до Хэна дошло - солдаты стреляли пулями! Вот это прогресс, про себя фыркнул Соло. В глубине корабля ожили двигатели: Чуи готовился к взлету и прогревал их. Времени на то, чтобы добежать до рубки, у Хэна не было - именно на такие случаи жизни они в свое время установили в салоне дублирующий пульт. Хиссал трусил за кореллианином по пятам и стенал. Отвечать на протесты времени тоже не было.
Когда Хэн все же попал в рубку, то выяснилось, что добровольцев-студентов уже не было; их скрутили и уволокли в ожидающие неподалеку фургоны. Пару-тройку решившихся на сопротивление тащили волоком, держа за ноги. Хэн присмотрелся - фургоны показались ему знакомыми - и чуть было не расхохотался. Бригийцы приспособили под военные цели древние мусорные контейнеровозы.
Чубакка приветствовал капитана рычанием.
- Именно о наших деньгах я и беспокоюсь, - буркнул Соло в ответ. - Как, по-твоему, мы получим вторую половину, если не подписан акт приемки?
Солдаты тем временем выбрали удобные позиции вокруг корабля и заняли их.
- А еще десять минут они не могли подождать? - поинтересовался Хэн, но тут из рядов осаждающих вышел вперед командир.
Свет слепил глаза, пришлось прикрыть их ладонью; только так Хэн сумел разглядеть в одной руке бригийца громкоговоритель и какой-то официальный документ во второй. Хэн включил внешнюю связь.
- ...не будет причинен вред, добрые друзья из внешнего космоса! Миролюбивый Новый режим требует только, чтобы вы сдали нам беглеца, находящегося на борту вашего корабля. Правительство Бригии больше не будет вас беспокоить.
Хэн переключил микрофон на внешний динамик.
- Поговорим о нашей оплате, - предложил он, не желая смотреть на Хиссала, но не убирая ладони с оружия.
- Можно составить соглашение, высокочтимый чужеземец, - отозвался бригиец с летного поля. - Позвольте мне подняться на борт и провести переговоры.
- Уберите солдат и выключите прожектора, - потребовал Хэн. - Встретимся на трапе. Ни оружия, ни фокусов.
К его величайшему изумлению, бригиец что-то проорал в громкоговоритель: солдаты снялись с позиций и отошли, хотя и недалеко. Прожекторы были выключены.
- Присматривай тут, - проинструктировал Хэн своего старшего и единственного помощника; - Если что пойдет наперекосяк, дай мне знать.
Хиссал был вне себя от ярости.
- Вы собираетесь договариваться с этими хулиганами?!-бушевал он. - Говоря юридически, у них нет прав, чтобы склооб, заверяю вас! Суд...
- ...меня сейчас не волнует, - закончил за него кореллианин, взяв курс на выход. - Пойди найди себе кресло и сядь в него. И не трясись, они тебя не получат.
Оказывается, Хиссала волновало вовсе не это. С чувством величайшего собственного достоинства он поправил:
- Меня заботят мои друзья.
Меня тоже заботят, мои друзья, вздохнул про себя Соло и вышел. Боллукс ждал его в проходе с ящиками дупликатора, погруженного на антигравитационные сани.
- Какие будут инструкции, капитан, сэр? - учтиво поинтересовался он.
Хэн вздохнул.
- Понятия не имею, - честно сознался он. - И почему я никогда не могу получить работенку полегче, а? Иди наверх, Боллукс. Если ты мне понадобишься, я покричу.
Боллукс затопал по коридору. Из динамика раздалось "уоу-ррф" Чубакки, возвещавшего, что космос чист, можно выходить. Хэн вытащил бластер из кобуры.
У подножия трапа его ждал бригиец - выше, чем Хиссал, широковат в плечах для своей расы (как Хэн успел заметить, они все здесь были весьма худосочны) и темнее цветом кожи. Он был в мундире, при кобуре и эполетах, весь в наградах. Сокрушительное зрелище венчал плюмаж, раскачивающийся на гребне шлема.
Хэн устало поманил его. Бригиец промаршировал вверх по трапу, выкатив грудь колесом и торжественно неся перед собой свиток.
- Мишуру клади туда, - сказал ему Хэн, указывая на землю.
Бригиец подчинился.
- Добро пожаловать на нашу прекрасную планету, друг, - воскликнул он. - Я - инспектор Киек, глава внешней тайной полиции весьма прогрессивного Нового режима Бригии.
Кидать на землю пояс с оружием и шлем он не стал, но снял и положил рядом на трап.
- Да я уже понял, что вы не из клуба джетменов, - буркнул Хэн, заставляя инспектора задрать вверх длинные руки и обыскивая его карманы на предмет спрятанного там оружия. Киек несолидно хихикал и извивался.
Либо инспектор раздобыл свои награды из вторых рук, думал тем временем Хэн, читая надписи на наградах, либо Киек в свое время был чемпионом по чистописанию на Оуре VII.
- Лады, - наконец сказал Хэн. - Нам туда. И вот еще что, давай вести себя хорошо. Я сегодня уже сыграл во все игры, какие хотел.
Первое, что сделал инспектор Киек, когда вошел в салон, так это без слов уставился на Хиссала, который скромненько сидел в кресле возле столика для голографических шахмат. Потом так же молча инспектор уселся в кресло у небольшого пульта. На кушетке с другой стороны столика сидел Боллукс. Больше в салоне сидеть было негде, разве что на той же кушетке, но тогда пришлось бы протискиваться мимо робота. Поэтому Хэн уселся на столик.
- В чем заминка, ребята? - спросил он. - Документы у меня в порядке, разрешение есть. Насколько я понимаю, Империя не приходит в восторг, когда местные военные пытаются прихватить груз, им не предназначенный.
- Ах, вы, люди, такие испуганно-норгие! - воскликнул с юмором Киек и потряс своим свитком. - Все в порядке! Когда до великодушного Внутреннего Совета дошло известие о том, что кто-то ввозит учебные пособия и чужеземную литературу из запрещенного списка, им пришлось собраться на срочное заседание. У меня с собой Указ, - он вновь потряс свитком, - и я вручаю его вам.
- И что это за пламенный Внутренний Совет? - поинтересовался Хэн. - Слушай, ловкач, никакой второсортный мир не имеет права нарушать имперские торговые соглашения.
Это право Хэн всегда оставлял за собой, хотя не всегда в том признавался. Как сейчас, например.
- Совет практически в полном составе присутствует на космодроме, - радушно отозвался Киек. - Это мои войска и я. Мы возьмем груз во временное хранение, до тех пор, пока не будут вызваны представители Тиона и арбитр Империи. Ну, а аресты - это наше внутреннее дело.
- Внутреннее, ага. А мне кто заплатит?
Киек попытался улыбнуться. Не получилось.
- Запасы имперской валюты, к сожалению, истощены на данный момент. Мы должны починить наш космический флот. Но наши местные деньги или вексель...
Хэн взорвался без предупреждения.
- Нет денег - я забираю груз! - рявкнул он и отдышался. - Кроме того, один корабль - еще не космический флот.
- Невозможно. Груз является уликой для суда над бунтарем, которого вы укрываете. Слушайте, капитан, будьте благоразумны, и вам воздается, - Киек с усилием подмигнул. - У меня есть идея! Давайте вольем в наши тела токсичные жидкости и похвастаемся друг перед другом нашими способностями! Давайте будем веселыми и неуклюжими, как любят быть люди!
У Хэна появилось подозрение, что из него делают дурака.
- Я уже говорил: вашей местной наличностью... - начал он и вдруг замолчал. - Хорошо! Вам нужна часть груза? Берите. Но пусть Хиссал раскошеливается - я оставляю у себя то, что осталось в трюме.
На физиономии шефа безопасности появилась улыбка:
- Вы вымогаете учебные пособия? Слушайте, капитан, мы же с вами искушенные парни!
Поздно. Кореллианин отодрал верх ближайшего ящика.
- Это дупликатор, - сказал он, заглянув внутрь. Посмотрел на Киека и объяснил: - Такая штука, чтобы печатать студенческие газеты. Современная модель, просто супер, очень многоцелевая. Хиссал, кто-то мне обещал чаевые?
Смущенный бригиец сунул Хэну охапку мягонькой местной валюты. Соло тем временем извлек из ящика один из модулей дупликатора.
- А это, - увлеченно продолжал он рекламную кампанию, - прототайпер; тоже хорошая штука, можно запрограммировать на все, что душе угодно, или... - он выдержал драматическую паузу; оба бригийца не спускали с него глаз. - Или скормить любой образец.
Он запихнул в лоток одну из местных бумажек и нажал кнопки, надеясь, что ничего не перепутал. Прибор задумчиво загудел, помигал огоньками и выдал оригинал и идентичную копию. Копию Хэн посмотрел на свет, понюхал и даже попробовал на зуб - по привычке. Потом помял в руках, еще раз сличил и с сожалением воззрился на дупликатор, держа паузу.
Киек прочистил горло. Кажется, до него первого начало доходить, что в руках заезжего гостя находится судьба местной денежной системы.
- Не идеально, - наконец изрек Хэн, - но, если снабдить машинку местными материалами, будет совсем хорошо. А чтобы получить разные серии и номера, надо просто внести в программу небольшие изменения. Твоя фирма прогорит, Киек, тебе никто не говорил, что нужно ставить на деньги хоть какую-нибудь защиту?
Киек вдруг наставил на Соло свой свиток. Внутри свитка что-то звонко щелкнуло, и у Хэна почему-то не осталось сомнений, что на нею смотрит ствол лазерного пистолета.
- Положи оружие на этот стол, инопланетный примат, - прошипел Киек. - Сейчас ты прикажешь своему автомату открыть люк, а потом он, ты и предатель Хиссал проследуете за мной.
Хэн не любил спорить с направленным на него оружием. Поэтому он покладисто положил бластер на крышку стола. А еще он очень не любил, когда его пытаются надуть. Поэтому, когда Киек протянул руку, чтобы забрать пистолет, Хэн нажал клавишу игрового компьютера.
Ожили голографические фигурки - монстры со многих миров плевались, шипели, рычали и даже подпрыгивали. Киек от неожиданности сам подпрыгнул от удивления, машинально нажав на спусковой крючок. Оранжевый луч обжег столешницу, фигурки исчезли.
И в то же мгновение в инспектора врезался Хэн. Сначала кореллианин собирался кинуться за оружием, но бластер свалился с перекосившегося столика. Оказалось, что шеф тайной полиции далеко не слабак. Хэна отшвырнули в угол, где, наверное, ему пришел бы конец, если бы на Киека не набросился Хиссал. Два бригийца схватились в рукопашной, причудливо переплетя конечности.
Теперь настала очередь Хэна спасать Хиссала. Он ударил Киека по руке, и заряд, причитавшийся Хиссалу, прожег дыру в кушетке рядом с невозмутимо сидящим Боллуксом.
Получив очередной пинок, Хэн опять укатился в свой угол. Теперь битва кипела прямо над ним, а его участие заключалось в том, чтобы уворачиваться от множества ног. Когда Соло надоело, он выбрал момент и попросту тяпнул Киека зубами за лодыжку. Инспектор свалился, увлекая за собой Хиссала.
Может, он был и сильнее кореллианина, но не проворнее. Киек уронил свиток, Хэн подставил ладонь, и в тот момент, когда Киек скручивал своего противника в рог банты, изо всей силы опустил свиток на череп инспектора. Киек обмяк.
С порога раздался могучий рев. Это вуки примчался на помощь. Увидев, что Хэн не особенно пострадал, Чубакка перестал скалиться и убрал когти.
- Ну, и где ты был раньше? - рыкнул на него Хэн и полез под стол за пистолетом.
Хиссал, скрючившийся в компенсационном кресле пульта, пытался перевести дыхание.
- Знаете, капитан, - сказал он выбравшемуся из-под столика и опять вооруженному кореллианину, - не привык я к таким упражнениям. Благодарю вас.
- Взаимно...
Киек пошевелился и тут же повис в воздухе, едва касаясь палубы носками сапог. Чубакка держал его за шиворот одной лапой и внимательно изучал - откуда начинать отгрызать по кусочку. Киек был достаточно силен, чтобы вырваться, но ему хватало мозгов не злить уже разозленного вуки.
Хэн Соло жестом попросил Чубакку спустить пленника чуть пониже и вжал дуло пистолета Киеку прямо в нос. Выпученные глаза шефа безопасности чуть было не вылезли из орбит, так он старался разглядеть, на какой отметке стоит рычажок: "поражение" или нет? Хэн заверил его, что у этой системы нет другого режима.
- Мне не очень понравилась твоя шутка, Киек, - сказал он. - Лгунов я ненавижу еще больше, чем тех, кто пытается задержать мой корабль. Я хочу, чтобы ребята Хиссала и весь груз в течение пяти минут оказались у меня на борту, или у тебя меж ушей будет свистеть ветер.
Когда все было выполнено в лучшем виде, Хэн отвел Киека к трапу.
- Империя услышит об этом, - пообещал шеф безопасности. - Вам светит смертный приговор.
- Постараюсь не потерять из-за этого сон, - сухо пообещал Хэн Соло. Он очень живо представлял эту сцену: имперские законники и детективы пытаются вычислить его фрахтовик по поддельным документам. - И сделай одолжение, не пытайся выкинуть что-нибудь забавное, когда окажешься на свободе. На всей вашей планете не хватит огневой мощи, чтобы задержать мой корабль, но я могу рассердиться.
- И что будет? - спросил инспектор Киек и посмотрел на столпившихся бригийцев.

1 Следующая страница


Хэн Соло и Потерянное Наследство 2

- Ну, я высажу этих ребят где-нибудь подальше от толпы. Все абсолютно законно; я имею право заключить контракт на стратосферный полет по собственному желанию. А потом мы выйдем на высокую орбиту, и Хиссал подключит свои передатчики к энергосистеме корабля.
Киек был не дурак:
- Но его услышат все приемники на планете!
- И что, по-твоему, он скажет? - с невиннейшей улыбкой поинтересовался Хэн Соло. - Лично я думаю: что-нибудь о Новом режиме. Собственно, мне наплевать, но я уже говорил, что наставлять на меня оружие - это большая ошибка. На твоем месте я бы начал усиленно думать о выходе в отставку раньше времени.
Чубакка так энергично направил шефа безопасности в нужном направлении, что по. трапу тот скатился кубарем. Хэн закрыл люк.
- Кстати, - обратился он к Боллуксу, - я забыл поблагодарить тебя, что ты сунул мне свиток во время драки.
Дроид, как обычно, пребывал в меланхолии.
- Видите ли, сэр, инспектор сказал, что свиток предназначен вам. Могу только надеяться, что последствий не будет, сэ-эр.
Хэн почесал в затылке.
- Последствий чего?
- Как я понимаю, из-за того, что они попробовали задержать ваш корабль, капитан, вы только что дестабилизировали местный планетарный режим.
Вот уж что Хэна заботило меньше всего!
- Пусть не передергивают карты, - сказал он и направился в рубку.

Глава 3

Хэн вышел под солнечный свет короткого полдня Рудрига с приятной тяжестью в кармане и непреодолимым желанием не менее приятно провести время. Вокруг него в гармонии с цветущими лужайками, рощами низкорослых раскидистых деревьев и газонов с пурпурной травой поднимались купола, башни и пирамиды университетского городка. Тем или иным образом учебные заведения пользовались каждым клочком земли на планете и очень напоминали этим Корускант. Но на этом сходство заканчивалось. На Корусканте властвовали камень, пластик и металл, на Рудриге - буйная, хотя и тщательно причесанная растительность. По всей планете были рассыпаны кампусы, общежития, аудитории, залы, библиотеки и лаборатории. Если кто-нибудь хотел получить разностороннее образование по высшему разряду, он ехал на Рудриг. Лично Хэн считал, что централизация не слишком благотворно влияла на образовательный процесс, но глуповатой, вялой Гегемонии подходила наилучшим образом. Впрочем, это было не его ума дело.
Некоторое время Хэн праздно озирался, отмечая множество представителей разнообразнейших рас - они беседовали, готовились к занятиям, сдували друг у друга конспекты, веселились и занимались спортом. Хэн пересек широкий бульвар, ловко лавируя между неторопливыми многоместными экипажами, серво-автоматами и небольшими грузовиками, потом спустился платформой ниже и погрузился на пассажирскую самодвижущуюся дорогу. Прокатился мимо многоэтажных зданий, театров, администраций, клиник... Читая отметки о маршруте и вспоминая координаты, которые он зазубрил у голографической карты в космопорте, кореллианин слез возле курортного комплекса.
Он направлялся ко входу, когда за его спиной раздался полузабытый голос:
- Привет, Ловкач!
Уже много лет Хэн не слышал, чтобы кто-то обращался к нему с этим прозвищем, поэтому, когда он разворачивался на зов, правая рука привычно скользнула под куртку, нащупывая рукоять пистолета. Оружие в этом дремучем спокойном мирке было запрещено, но прагматичный кореллианин решил, что с таким риском он уж как-нибудь примирится. Он только перевесил кобуру с бедра под мышку и надел куртку.
- Бадуре! - он убрал руку с оружия и протянул ее седоволосому здоровяку, окликнувшему его. - Привет, Солдат! Что ты здесь делаешь?
Бадуре совсем поседел, отметил Хэн про себя. И живот его все больше переваливается через ремень. Но он по-прежнему смотрит на мир с высоты своего немалого роста, а пожатие его крепкой ладони заставило Хэна довольно поморщиться.
- Тебя ищу, сынок, - мрачно ответил Бадуре. Насколько Хэн помнил, Солдат всегда говорил, словно хатт на похоронах. - Неплохо выглядишь, Хэн, правда, очень неплохо. Сколько мы с тобой не виделись? Даже вуки столько не живут. Кстати о вуках, как там Чуи? Пытался найти вас обоих, но в космопорту мне сказали, что вук нанял машину и куда-то слинял.
У Солдата, похоже, шла темная полоса жизни. Хэн старался не замечать изношенной рваной туники, потрепанных сапог и не раз залатанных штанов, расползающихся по швам и пузырящихся на коленях. Но - Солдат есть Солдат - на нем по-прежнему были и форменка со всеми регалиями, и берет, темный от давнего пота, но с начищенной кокардой.
- А как ты узнал, что мы здесь? Бадуре захохотал; живот его заколыхался над старым офицерским ремнем.
- Я слежу за тем, кто прилетает, кто улетает, Ловкач. Но в данном конкретном случае я просто знал.
Дружба дружбой, но Хэн немедленно преисполнился подозрений.
- Может быть, скажешь побольше, Бадуре?
Тот снова захохотал.
- Как ты думаешь, у кого те универские тыловики с Бригии выудили твое имечко, сынок? Не хмурься. Я краем уха услышал про ярмарку у сахиелиндиели... и кое-какие слухи просочились из Корпоративного сектора, а еще мне рассказали, как кое-кто вез контрабандой воду. Я тут вертелся и услышал, как кто-то спрашивает, нет ли у кого на примете ловкого шкипера с очень быстрым корабликом. Я запустил твое имя. Но прежде, чем мы предадимся воспоминаниям, может, скажешь "привет" моему деловому партнеру?
Как оказалось, деловой партнер стоял - вернее, стояла - тут же; просто они были так увлечены, что даже не обратили на нее внимания. Девушка, даже еще не женщина, низкорослая и очень гибкая, с бледным лицом и растрепанными рыжими волосами. Такую легко было принять за парня, особенно в ее мешковатой одежде (а ботинки вообще были на пару размеров больше нужного). Костлявые ручки знали, что такое тяжелая работа. Хэн встречал подобных ей людей - мужчин и женщин - потом всегда оказывалось, что они работают на местной фабрике или руднике, или они техи самого низкого ранга или еще что-нибудь в том же роде.
- Это Хасти, - сказал Солдат. - Твое имя ей известно.
Он махнул рукой в сторону выхода.
Хэн пошел вместе с ними, но не торопливо, так, чтобы им пришлось подлаживать свой шаг к его, а не наоборот.
- Зачем я тебе понадобился? - спросил он.
Похоже, Бадуре пребывал сегодня в смешливом настроении. Его живот опять заколыхался от хохота.
- Все тот же старина Хэн Соло! Не человек, а ходячий сенсор!
Хэн в свою очередь думал о Бадуре. Его очень интересовало: а остался ли прежним сам Солдат? Много лет Бадуре был его другом и партнерам по разным авантюрам. Один раз ему довелось даже спасти шкуры Хэна и Чуи на дуге Кесселя. И, следовательно, их разговор может иметь только одно направление - Бадуре пришел требовать долг.
- Не буду тратить твое время, малыш, - сказал Бадуре. - Кому-то не терпится подвесить меня за бок над огнем. Мне нужен корабль с быстрым движком и шкипер, которому я мог бы довериться.
Солдату не терпится, чтобы он первым заговорил о выплате долга. Ладно, уважим деда.
- Хочешь, чтобы мы подставили свои шеи вместо твоей, верно? - сказал он. - Солдат, если ты спасаешь кому-то жизнь, это еще не дает тебе права рисковать этой жизнью еще раз.
- За вука ты тоже говоришь, Хэн? - нейтральным тоном спросил Бадуре.
- Он скажет то же самое, - отрезал кореллианин.
Если у меня хватит духа ему рассказать, добавил Хэн про себя. Хасти - впервые за весь разговор - решила открыть рот:
- Теперь ты доволен, Бадуре?
Ветеран негромко шикнул на девушку. Потом вновь повернулся к Хэну:
- Я не прошу вас двоих работать за пшик, Соло. Награда...
- Денег у меня хватает. Могу даже на тебя немного потратить.
Кажется, он сейчас заработает по морде. На месте Солдата он обязательно отоварил бы за подобное предложение. Конечно, они были друзьями и все такое, и Бадуре никогда не скупился, но...
Одарив кореллианина ядовитым взглядом, Хасти процедила сквозь зубы:
- Мы тратим время; наш багаж все еще в районной гостинице.
- Чистого неба, Хэн, - негромко промолвил Бадуре. - И вуку привет передай.
Хэн смотрел им вслед, пока парочка не исчезла, затерявшись среди пассажиров.
Вот что ему было действительно необходимо, так это выкинуть инцидент из мыслей, поэтому он, не задумываясь, направился в курортную зону - все виды отдыха для людей, гуманоидов и негуманоидных рас. Людям предлагались озоновые камеры, массажеры, бассейны и прочие удовольствия; драфлаго зазывались полежать в грязевых ваннах; специальные кабинеты с меняющейся атмосферой были к услугам пуи-уй или лисстам. Не считая ресторанов и забегаловок на любой вкус.
Сделав запрос в информатории, Хэн узнал, что Чубакка все еще нежится в руках парикмахеров. Сам кореллианин собирался надолго засесть в омнироне, а потом посетить девочек, но встреча с Бадуре и его рыжей подружкой заставила помыслить о более активной развлекательной программе.
Он снял частный номер, разделся и запер кобуру с оружием и прочие ценные вещи в маленький сейф, запихал мятые брюки и давно уже несвежую рубашку вместе с грязными сапогами в автомойку. Подумал и сунул туда же белье. Затем скормил несколько монет в щель омнирона, установил программу на максимум и залез внутрь.
Что там с ним только ни делали - и ледяной душ, и обжигающе горячий, и вибромассаж, и водный массаж, и... образ Бадуре никак не желал исчезать. Пришлось заказать еще несколько циклов. Не помогло. Хорошо, решил Хэн. Ты совершил жестокий и глупый поступок. Теперь тебе лучше? Нет. Он выбрался из омнирона, выключил его и достал из мойки вычищенную одежду. Оделся, спрятал бластер под куртку и отправился искать напарника.
Чубакку все еще вычесывали и мыли с шампунем. На очереди был бальзам против перхоти, специальная отдушка от паразитов и кондиционер. С морды вуки не сходила томная улыбка. Отвернувшись от млеющего эстета, Хэн заметил двух привлекательных девчушек - высокая блондинка в дорогом костюмчике что-то жарко шептала на ухо своей соседке, девушке пониже ростом с колечками темных волос. Костюм брюнетки тоже стоил немало кредиток. Она тряхнула кудряшками и посмотрела на Хэна.
- Вы ждете капитана Чубакку, сэр? - поинтересовалась она.
- Капитана... - Хэн временно онемел.
- Чубакку, - кивнула девчушка. - Мы видели, как он шел через кампус, и остановились, чтобы поговорить с ним. Мы сейчас проходим курс негуманоидной этнологии и не могли упускать шанса. Мы немного знаем язык вуки, изучали по записям, так что мы его поняли. Капитан Чубакка сказал нам, что должен подойти его второй пилот. Он пригласил нас покататься.
Хэн широко улыбнулся. Драить капитану Чубакке палубу, как пить дать, решил он.
- Я - только "за", - сказал он. - Позвольте представиться: первый помощник капитана Чубакки Хэн Соло.
Когда Чуи вывалился из салона, Хэн уже выяснил, что брюнетку зовут Виурре, а ее белокурую подружку - Кайли. Белая адмиральская шляпа на вуки выглядела потрясающе, мех был расчесан и пылал на солнце всеми оттенками рыжего.
Хэн отдал салют:
- Капитан Чубакка, сэр, - бодро отрапортовал он. - Экипаж в полном составе ждет ваших приказаний.
- Уй-уфф, - засмущался было Чуи, но вспомнил, что он теперь - большое начальство, и пророкотал длинную фразу. Девчонки не поняли в ней ни слова, а Хэн скромно потупился. Девчонки так уставились на пушистого красавца, что думать забыли о Хэне.
- Я так понимаю, шкипер, вы приказываете подогнать машину? - Хэн подумал и добавил. - Сэ-эр?
- Аууй...
И все заторопились на выход. Словарного запаса девочек, кажется, не хватало, и, пока блондинка копалась в памяти, натужно выискивая там нужные фразы, Виурре повисла на локте у кореллианина.
- Не могли бы вы сказать, в чем состоит существенная разница между нашими мирами и мирами вуки? - допытывалась она.
Хэн честно ответил:
- Там стулья намного выше.
Они вышли на стоянку, и на некоторое время Хэн избавился от вопросов, потому что девчонки принялись ахать и пищать от восторга, Чуи заблестел, как начищенные причиндалы на его белой шляпе, а Хэн просто заорал:
- Скажите мне, что это не тот эллинг!
Машина была метров восемь длиной, широкая и очень низкая. Боковые панели, капот и приборная доска были отделаны алым деревом-гриел, и все это великолепие блестело полировкой и лаком, а на металлические части было больно смотреть. Особенно - на бампер; тот сиял. А хрустальная инкрустация на капоте просто сводила с ума. Водительское сидение было открыто всем ветрам, зато над задним, широким, точно летное поле, сидением поднимался хвост антикрыла, украшенного разноцветными фонариками и антеннами. Если прибавить сюда мех неведомого злосчастного зверя, которым было опушено в этом чудовище все, что возможно и невозможно, картина получалась потрясающая.
- Не бедновато ли? - саркастически пробормотал Хэн, заглядывая под капот. Двигатель, впрочем, нареканий не вызвал.
Чубакка, прикрывшись от девиц шляпой, строил Хэну страшные гримасы. Виурре и Кайли, попискивая, изучали шкалы приборов, рукоятки и рычажки. Нашли не замеченную ранее аудиосистему. Чубакка гладил капот, как домашнего любимца. Именно этот момент Хэн выбрал, чтобы брякнуть:
- Сегодня наткнулся на Бадуре.
Позабыв обо всем, Чубакка пролаял вопрос. Хэн отвернулся.
- Он хотел нанять нас, но я сказал, что нам не нужна работа. - Хэн заглянул в начинающие наливаться кровью глаза под длинной расчесанной челкой и поспешно добавил: - Нам она не нужна, верно?
Чуи яростно взвыл. Девчушки мужественно не зажали пальчиками уши, делая вид, что не замечают спора.
- Мы ничего не должны Бадуре! - заорал в ответ Хэн. - Он сделал деловое предложение!
Ситх подери, совсем забыл, что для вуки их обожаемый долг превыше всего на свете... Чубакка подтвердил его мысль утробным урчанием. Еще немного, и с клыков закапает слюна.
- А что, если мне просто не хочется? Пойдешь за ним без меня? Вали, предатель рода человеческого.
- Ууррр... - Чубакка загрустил.
Нет, не пойдет. Хэн открыл рот, закрыл, вздохнул и в конце концов произнес:
- Не рыдай. Лезь в машину.
Чубакка восторженно взвизгнул, сплясал вокруг Хэна радостный танец, принялся колотить кореллианина по плечу, опрокинул пару-тройку предметов мебели и залез внутрь. Хэн сел на место водителя и задвинул дверцу.
- Мы с капитаном Чубаккой должны найти одного парня, - сказал Соло Кайли и Виурре и включил двигатель.
Дурак, сказал он сам себе, разглядывая в зеркало заднего вида собственную хмурую физиономию. Как будто не знал, что все повернется именно так. "Кто тебя тянул за язык?" - спросил он у отражения. Отражение молча копалось в панели управления. Не следовало говорить вуки... Тогда зачем сказал?
Кайли улыбалась, наматывая на пальчик белокурую прядь.
- Первый помощник Соло, - прощебетала она, - а о чем нам говорить с капитаном?
- О чем угодно, - мстительно отозвался Хэн. - Он любит слушать человеческие разговоры. Расскажите ему, как здорово у него все получилось сегодня. - Он просиял. - Придумал! Спойте пару непристойных песенок.
Кайли неуверенно посмотрела на вуки.
- Он их любит?
- Нет, - Хэн весело помотал головой. - Я люблю.

Глава 4

Памятуя о том, что Хасти упоминала районную гостиницу, Хэн повел машину в том направлении. Алый монстр величественно разрезал транспортный поток, но для своих размеров и обилия украшений оказался на редкость послушным и вертким. Раскинувшись на мягких подушках заднего сидения, Чубакка внимал щебетанию Кайли и Виурре, живописавших страдания не сдавших зачет студентов, что обязаны чахнуть над негуманоидной этнографией.
Заходить в гостиницу не пришлось: Бадуре и Хасти стояли у входа на остановке скиммера. Не успел Хэн припарковать машину, как вуки уже обнимал старика, а Хэну с девочками осталось развлекать ледяную скульптуру по имени Хасти.
- Внезапный приступ раскаяния? - желчно поинтересовалась Хасти, неприязненно разглядывая яркие перышки девочек. Те, в свою очередь, с брезгливой любознательностью изучали потрепанную одежку Хасти. Соло ткнул пальцем в урчащего вуки.
- Мой партнер такой сентиментальный, - доверительно сказал он. - Не горишь желанием поведать, во что вы нас втягиваете?
Бадуре хмыкнул и воззрился на девочек. Некоторое время Хэн спорил сам с собой: которая будет умнее. Оказалось - брюнетка Виурре. Она с третьего раза поняла намек и уволокла белокурую подружку под сень дерев ближайшего сквера - любоваться листвой. Когда девицы удалились, Бадуре спросил:
- Ты слышал о " Королеве Ранруна" ? Вы оба.
Чубакка наморщил нос. Хэн приподнял брови:
- Корабль, набитый сокровищами? Сказка для малолеток, которым не спится в кроватке.
- Не сказка, - поправил Бадуре. - Рассказ, "Королева Ранруна" набита добром с нескольких звездных систем по самую верхнюю палубу. И все это предназначалось Ксиму Деспоту.
- Бадуре, - перебил его Соло, заметив опасный отблеск в глазах ветерана, - этот корабль ищут уже несколько веков. Даже если "Королева" действительно существовала, она либо давно уничтожена, либо кто-то уже раскопал все, что на ней было. Ты смотришь слишком много голографических триллеров.
- Я когда-нибудь грузил тебе вакуум? - спросил дед.
Хорошее замечание. В общем, нет.
- Ты знаешь, где находится "Королева" ? У тебя есть доказательства?
- Я знаю, где находится ее бортжурнал, - признался Солдат настолько спокойно, что Хэн решил поверить ему. Или, по крайней мере, начинать верить. Перед его мысленным взором уже замаячило немыслимое сокровище, столь изумительное по размерам и ценности, что давно стало синонимом баснословного благосостояния. Человеку за несколько жизней не промотать такого...
- Продолжай, - сказал Хэн. - Моложе мы не становимся.
Иронический взгляд Хасти его не беспокоил. Зато Бадуре - кажется, да. Если судить по тому, как дед напрягся. Потом Хэн сообразил, что Солдат смотрит мимо них. Хэн обернулся: к ним приближалась большая черная машина на воздушной подушке. Хэн кивком показал Хасти алого монстра. Чуи поспешно закинул багаж на сидения. В черной машине заметили их передвижения: она прибавила ходу.
- Все на борт! - гаркнул Хэн.
Бадуре взялся запихивать Хасти на переднее сидение. Чубакка, оставшийся без самострела, озирался в поисках подходящего дрьша или любого другого оружия. Хэн сунул руку за пазуху.
Из черной машины вылетели голубые концентрические круги. Бадуре оттолкнул Хасти, сам попал под выстрел и грузно осел на землю. Хасти подхватила Солдата под мышки. Хэн Соло выстрелил в ответ.
Теперь из черной машины вывалилось полдюжины бравых парней, слыхом не слышавших о запрете на оружие. У них при себе был как минимум небольшой арсенал. Хэн выбил станнер из длинной, покрытой перьями конечности красноклювого гуманоида. Два человека, вооруженные игольниками, пригнулись, когда следующими двумя выстрелами Хэн вышиб окна в черной машине.
Чубакка тем временем одной лапой засовывал обездвиженного Бадуре в салон, а второй заводил мотор. Алый монстр подпрыгнул в воздух, и двое из нападавших промазали. Роскошная машина наехала задом на поребрик. Хэну пришлось отпрыгнуть, чтобы его не сбило с ног, Чубакка ухватился за декоративный фонарь, Хасти нашла тормоз и надавила нужную клавишу. Машина вывернула с газона целый пласт пурпурного дерна, обнажив серую почву планеты.
- Эй, Соло, запрыгивай! - крикнула девица.
Хэн едва успел вскочить на подножку, когда алый монстр рванулся вперед.
Хасти не стала ждать, когда с дороги уберут загораживающую проезд машину. Алое чудовище просто ударило черный лимузин в бок, во все стороны полетели ошметки отделки. Чуи жалобно взвыл. Хэн был слишком занят, поливая преследователей таким плотным огнем, что парней в черном лимузине некоторое время больше заботила собственная безопасность.
Хасти резко свернула, чтобы избежать столкновения с автогрузовиком, чуть было не размазав кореллианина по его борту. Висящий на второй подножке Чубакка оплакивал потерю трофея - адмиральскую шляпу унесло ветром.
- За нами погоня! - прокричал Хэн, пытаясь переорать рев моторов, вой Чубакки и шипение выстрелов.
Черный лимузин повис позади. Спереди быстро приближался тягач, везущий платформу, на которой возлежал сломанный грузовой дроид. Хасти ткнула пальцем в клавишу клаксона. Два первых куплета гимна Рудригского университета оглушили улицу. Тягач шарахнулся в сторону с несвойственной его габаритам прытью.
Чубакка по-прежнему рвался за руль. Как раз в ту секунду, когда он занес лапу, чтобы перелезть через борт машины, Хасти заметила толпу абитуриентов и бросила двигатель на реверс. Чубакка влетел в кабину головой вперед, задние лапы остались торчать снаружи. Бадуре мотало по всему заднему сидению, а так как никто не удосужился закрыть дверцы, Солдат мог и вывалиться на дорогу. Впрочем, на особо затейливом вираже дверцы захлопнулись сами.
Пока вуки, завязанный в изысканный клубок, боролся с гравитацией, Хэн карабкался в машину со своей подножки. Повторять подвиг старпома кореллианин не захотел. Едва очутившись внутри, Соло принялся колотить по заднему окошку рукоятью бластера. Пластик пошел трещинами и поддался. Машина так подпрыгивала и виляла, что о прицельной стрельбе говорить не приходилось. Хэн просто ждал удобного случая и палил в белый свет, надеясь, что не обделит и преследователей.
После длительных загадочных перемещений Чуи поменялся местами с Хасти. То есть девица, разумеется, не стала высовывать ноги в окно и размахивать ими в воздухе. А жаль, потому что она немедленно принялась давать советы. Чубакка не слушал. Он развернул машину (в сторону шарахнулись две легковушки и один небольшой грузовичок) и погнал ее в ту сторону, где, ему казалось, было безопаснее. Напрасные надежды - именно там дорога была перекопана, а роботы-регулировщики всеми доступными им способами пытались указать водителю на объезд.
Объезжать Чубакка не возжелал. Он затормозил, обдумал возможности и решил, что самое время поиграть с погоней в лобовой таран. На развороте он превратил в дымящиеся обломки еще одного робота-регулировщика и наддал. Хэн, чтобы не думать о том, что сейчас произойдет, высунулся в боковое окно и стал поливать черный лимузин огнем из бластера. Целил в основном в капот и ветровой щит. Хасти визжала и обнимала бесчувственного Бадуре, Чубакка выл, шерсть его развевалась. В общем, было весело. За миг до столкновения Хэн успел заметить панику среди преследователей.
В последнюю секунду у водителя лимузина сдали нервы; машина преследователей пронеслась мимо и проделала потрясающих размеров брешь в густых мулланитовых зарослях. Потом черный лимузин промчался по пурпурной лужайке, выдирая куски дерна, и - ободрав кору с нескольких деревьев и оцарапав пару-тройку колонн, - врезался в здание местной штаб-квартиры студенческого комитета.
Чуи даже захрюкал от восторга. Не оценивший красоты Хэн собрался сделать едкое замечание о чубаккиной манере водить машину, но тут их тряхнуло, кореллианин прикусил язык и промолчал. Тем более, он-то видел, что черный лимузин уже сдает назад и выбирается на шоссе. Чуи, оказывается, тоже это видел. Пытаясь смотреть во все зеркала заднего вида сразу, вуки заложил лихой вираж направо. Машина накренилась, Хасти свалилась на Бадуре. Выровняться не удалось, потому что одним бортом они забрались на высокую насыпь разделительной полосы. К тому же Чуи вспомнил любимое изречение кореллианина: "не удалось приземлиться, врубай гипердрайв". Гипердрайва на их катафалке вуки не отыскал, поэтому попросту прибавил скорости...
Немедленно возникла проблема - впереди них с неспешным достоинством плыла автоматическая вагонетка. Управлялась она киберпилотом, пребывавшим на данный момент в затруднительном положении - простенькие мозги никак не могли справиться с ситуацией на дороге. Чубакка еще больше заехал на насыпь. Для пущей безопасности вдоль разделительной линии какой-то умник установил низкую ограду, хлипкую даже на вид. Не рассчитанная на подобные удары судьбы, ограда не выдержала и прогнулась. Все еще кренящаяся на один бок машина проскрежетала брюхом по металлической загородке. Хэн выкарабкался из-под сидений, посмотрел вперед и счел за лучшее спрятаться вновь. Очень хотелось зажмуриться. Но тяжелые автомобили разминулись.
Алый монстр потерял зеркало заднего вида и попортил обшивку. Вагонетка оставляла за собой след из мелких обломков. Чубакка порадовал пассажиров древним боевым кличем своего клана.
Хасти как раз закончила пристегивать ремнем безопасности Бадуре и пристегнулась сама, когда алый монстр вырвался на просторы основной трассы. Причем совсем не по той полосе. Причем на высокой скорости. Вуки сморщил сизоватую пуговку носа и для острастки порычал на машину - безрезультатно. Они мчались навстречу транспорту, завывая, словно раненый ранкор. Мохнатая физиономия Чуи расплылась в довольной ухмылке; вуки считал, что дела складываются в целом неплохо.
Хэн Соло придерживался строго противоположного мнения.
- Эй! - заорал он, тыча пальцем в черный лимузин, по-прежнему висящий у них на хвосте. - Мы еще не одни!
Интерком не работал, пришлось колотить кулаком в пластик, отделяющий кабину от пассажирского салона. В ответ Хэн получил лишь раздраженное рычание. Вуки так активно крутил баранку, что чуть не вырывал ее из рулевой стойки. Зато их машина пересекла три полосы разом и теперь мчалась вдоль разделительной линии.
Их маневры не остались незамеченными:
автоматическая система безопасности зажгла предупредительные сигналы. Радиоуправляемые грузовые платформы начали сворачивать на объездные пути. Тем временем Хэн, прилипший к боковому окну, заметил, что черный лимузин счастливо избежал столкновения с грузовиком и не думает отставать. Преследователям было легче: Чубакка расчищал для них путь. Пришло время поговорить по душам. Конечно обычно их роли распределялись с точностью до наоборот: он сидел за штурвалом, а вуки стрелял в нежданных друзей. Но надо же хоть раз в жизни быть оригинальным. Хэн уперся плечом в раму, придерживая правую руку левой. Но как раз когда он поймал в прицел напряженную физиономию водителя лимузина, Чуи заметил разрыв в потоке машин и с торжествующим ревом кинул машину на прорыв. Лазерный луч лизнул дорожное покрытие.
Хэн в сердцах так обложил лучшего друга, что даже Бадуре покраснел. Сам Солдат в общую суматоху не вмешивался, во-первых, потому что еще не окончательно оправился от шока, а во-вторых, потому что твердо запомнил: если Хэн с Чуи затевают игру, лучше им не мешать.
Чубакка не убирал лапу с акселератора. Мотор стонал на высоких оборотах. Хасти цеплялась за Бадуре и с ненавистью наблюдала за кореллианином.
Алый монстр проломил двойные перила, частично прихватив их с собой. Чубакка заставил машину соскользнуть по пологому контрфорсу; по дороге они потеряли две фары и погнули передний обтекатель. Хэн вцепился обеими руками в ремень безопасности и уперся ногами в спинки передних кресел.
Он все еще вспоминал подходящую молитву, когда их машина пробила вторые перила и рухнула вниз, на шоссе. Теперь они даже двигались, как остальные машины, разве что - с недозволенной скоростью. Тем не менее, вуки умудрялся не сталкивать их рыдван с прочими участниками движения чаще, чем один-два раза на десяток машин. Алый монстр победно летел вперед, рассыпая по шоссе осколки и винтики. Хэн мельком увидел в боковое окно престарелого профессора в роботакси; почтенный дедуля изумленно проводил их тремя выпученными глазками на гибких стебельках. Чубакка решительно утопил педаль в пол, и профессор остался далеко позади.
Минуту спустя черный лимузин тоже осилил спуск по контрфорсу, миновал разрушения, устроенные Чубаккой, и влился в поток. Преследователи открыли люк на крыше; оттуда высунулся стрелок с длинноствольным игольником в руках. Хэн полез на переднее сидение, остервенело терзая ремень кобуры.
- Мы их здорово обидели! - проорал он. - Так что поднажми, дружище!
Чубакка презирал правила дорожного движения, даже когда обстоятельства были не столь драматичны, сейчас же алый монстр под его управлением шел сумасшедшим зигзагом, игнорируя разметку и другие машины. Из-под решетки, украшавшей морду алого чудовища, вытянулись черные жгутики дыма.
Узкий направленный луч обжег борт их таратайки; лакировка пошла пузырями. Хэн, наконец, сумел выпрямиться, крепко держась одной рукой за борт, во второй был зажат бластер. Его ответный выстрел расплескался по капоту черной машины, не причинив заметного вреда.
Парню с игольником забава понравилась, так что какое-то время они увлеченно палили друг в дружку, пока более прицельный выстрел чуть было не подпалил Хэну куртку.
- Эй, Чуи! Вытаскивай нас отсюда, пока эти парни не перепилили машину на две части...
То, что сейчас валило из-под капота, струйками дыма можно было назвать лишь страдая патологическим оптимизмом. Чубакка исхитрился, и между ними и преследователями оказался длинный автомат-грузовоз, так что луч из игольника, предназначенный им, оплавил корму медлительного грузовика.
- Тормози! - рявкнул Хэн в приступе вдохновения.
Чубакка послушался без возражений. На Кашиийке высоко ценили божественное безумие, которым, по мнению вуки, кореллианин обладал даже в избытке. Грузовоз величаво уплыл вперед, повинуясь программе. Изумленный стрелок, углядев вожделенную цель у себя перед носом, развернулся. Но Хэн успел первым.
Стрелок схватился за обожженную выстрелом руку и рухнул внутрь кабины. Следующей жертвой стала дверца черного лимузина. Сидящие внутри парни трудились не покладая рук и все же сумели выпихнуть через люк на крыше небольшой ракетомет. Против данного вида оружия Хэн ничего не имел. Но - при одном условии. Оно должно находиться в руках у него.
Если ничего не предпринять, у местных криминалистов будет масса работы... когда они еще сумеют составить по кусочкам участников происшествия... если, конечно, соберут все кусочки. Хэна слегка замутило.
Он отчаянно крутил головой. Впереди ползла все та же грузовая платформа; заднюю дверцу с нее сорвало, кузов был пуст, лишь ближе к кабине была навалена куча какого-то лома.
- Хр-руфф грх ауй-и! - заявил старпом "Сокола".
Хэн кивнул. Сунул бластер в кобуру и покрепче обнял Хасти. Девица злобно заверещала, но он не стал слушать. Второй рукой он вцепился в Бадуре. И подумал, что полезно иметь при себе друга, говорящего на языке, который, кроме тебя, практически никто не понимает.
Их машина подпрыгнула. Чубакка врубил мотор на полную мощность и все-таки вспомнил о маневровых двигателях (или как они там называются у машин; Хэн понятия не имел... ну, в общем, такое приспособление, помогающее преодолевать небольшие препятствия).
Конечно, автоматическая грузовая платформа была все-таки крупным препятствием, но все получилось. Изрыгая клубы маслянистого черного дыма, алый монстр взмыл над дорогой. Над грузовозом. Чубакка доблестно сражался со штурвалом и победил его. А то, что перед грузовиком оказалось немного свободного пространства, Хэн списал на удачу. При приземлении накрылись рессоры и мотор. Рассыпалось крошевом ветровое стекло.
Кашляя и чихая, Хэн выудил Хасти и Бадуре из обломков. Черная машина была уже далеко, еще мгновение, и она затерялась в общем потоке. Чубакка сидел на обочине, обхватив лапами голову, и нудно скулил, печально взирая на когда-то роскошное средство передвижения.
Хасти вытерла слезы, прочистила горло и поинтересовалась:
- Эй, вы, два проходимца, кто вам сказал, что вас можно пускать за руль?
Потом она соизволила обратить внимание на горюющего Чубакку.
- Что это с ним?
Вытряхивая из волос стружку, Хэн тоже повернулся к громко страдающему приятелю.
- "Плач по залогу". Премьера. Акт первый, - пояснил он, на всякий случай отходя в сторону.
На дороге уже начал образовываться затор из флаеров, прыгунов и полицейских авиеток. Интересно, подумал Хэн, на глаз прикидывая повреждения, сколько местные власти будут ломать головы, составляя из кусочков картину происшествия?

Глава 5

- А теперь, - приказал Хэн, запуская пальцы в рыжую густую шерсть на - загривке вуки, - сиди спокойно.
Чубакка, занявший кресло в центральном (и единственном) салоне "Тысячелетнего сокола", перестал извиваться и корчиться и только негромко скулил. Объяснять смысл действий было не нужно, обычно вуки любил, когда ему чешут загривок, и сам напрашивался, но сейчас шея слишком болела.
-Не напрягайся, пожалуйста, - Хэн пропустил руку под подбородком Чубакки. Со стороны казалось, будто он собирается придушить гиганта. - Сколько раз повторять? Прекрати ныть.
Хэн глубоко вздохнул и без предупреждения изо всех сил дернул голову Чуи. Раздался оглушительный хруст и треск. Чуи взвизгнул и затих. Еще некоторое время Хэн массировал ему шею, стараясь не сломать пальцы о бугры мышц под рыжей шерстью. Процедура закончилась длительным почесыванием за ухом.
Вуки благодарно заурчал, повертел головой и, не слушая призывов посидеть пять минут спокойно, потопал готовить корабль ко взлету.
- Если ты закончил обход больных, доктор, - заметила Хасти, устроившаяся на кушетке, - то самое время кое-что прояснить.
Хэн привалился к пульту, разминая затекшие пальцы.
-Лады, - согласился он. - Вываливай все на стол, мы увидим, что нагребли.
Бадуре уже полностью оправился от шока и тоже сидел на кушетке - рядом с Хасти. То есть, как раз под перекрестным огнем двух враждующих сторон. Хэн не помнил за ним наклонностей миротворца, но именно Бадуре решил погасить конфликт:
- Я встретил Хасти и ее сестру Ланни в шахтерском лагере на Деллалте. Это в гегемонии Тион, если тебе неизвестно. Я работал там по контракту.
Хэн ухитрился изобразить сразу две эмоции: он кивнул, подтверждая, что ему известно, где находится Деллалт, и задрал бровь в немом удивлении. Игнорируя его мимические упражнения, Солдат продолжал:
- У них дела шли - хуже некуда. Ты знаешь, что представляют собой лагеря, а этот был из самых худших. Ну, в общем, мы втроем приглядывали друг за другом...
Храбрится Солдат, думал тем временем Хэн. Оказывается, дела у Александра Бадуре были еще в большем упадке, чем можно было предположить.
- У Ланни были права и документы от летной гильдии, так что ей почти все время приходилось мотаться на стратосферных "прыгунах". Не знаю уж, где она раздобыла корабельный журнал; знаешь, древний, еще на дискете. Такого уже несколько столетий никто не использует. Конечно, прочитать она ничего не смогла, зато выяснила, что одна группа букв повторяется там постоянно. Всего два слова. Но они известны каждому - "Королева Ранруна".
- А как журнал попал на Деллалт?
- Там находится сокровищница, - сказал Бадуре и после некоторого колебания поведал историю. Рассказ получился длинный, пришлось сгонять на камбуз, от подобных историй у Хэна всегда разыгрывался аппетит. Уминая закуску, кореллианин выслушал легенды о том, как Ксим Деспот разрушал целые планеты, порабощал народы и творил прочие безобразия в космическом масштабе. В частности, этот самый Ксим Деспот приказал построить изумительного размера сокровищницу и сложить туда богатства. Вышла загвоздка, сокровища так и не прибыли, и обширные хранилища - все, что осталось от империи Ксима, - стали просто одной из незначительных достопримечательностей в большой, деловитой Галактике.
- Хочешь сказать, что "Королева Ранруна" застряла на Деллалте?
Бадуре качнул головой.
- Нет, на Деллалт она не прилетала. Прилетел кто-то с дискетой, на которой записан ее корабельный журнал.
- Дискета лежит в шкатулке, - сказала вдруг Хасти. - А шкатулка - на складе компании, которая ведет раскопки. Сестра боялась, что дискету у нее отберут, руководство вечно устраивало непредвиденные инспекции, бараки постоянно обыскивали, повсюду натыканы сенсоры. Поэтому Ланни положила дискету на депозит.
- А как она ее раздобыла? И где твоя сестра сейчас?
Ответа он не дождался. И так все было ясно - написано у обоих на лицах. Хэн не удивился: странно было бы, если бы девчонка осталась жива. Он не стал настаивать.
- Итак, нужно лететь на Деллалт, пока агент конторы по найму не придет за машиной, - заключил он.
Бадуре хлопнул ладонью по объемистому животу и возвестил:
- Нужно подождать еще одного члена команды. Он уже в пути. Я предупредил, его направят прямо сюда.
- Кого? Зачем он нам нужен? Если не считать того, что Хэн вообще неохотно пускал посторонних на борт корабля, делать это во время охоты за сокровищами было втройне глупо.
- Его зовут Скинкс, он известный эксперт по дореспубликанским временам. И он читает на древних языках; он уже опознал несколько символов, которые Ланни скопировала с журнала. Хватит с тебя?

Предыдущая страница 2 Следующая страница


3 Брайан Дейли

Приемлемо. Кому-то и правда придется расшифровать записи, чтобы выяснить, что же произошло на "Королеве". Хэн снял куртку, выпутался из ремня с кобурой.
- Следующий вопрос, - сказал он. - Кто играет на той стороне?
Хасти с Бадуре переглянулись.
- Руководство раскопок. Ты же знаешь, как обычно получается в Тионе. Кто-то сунул кому-то из министерства на лапу и получил разрешение. Компания расчищает участок земли, хватает все, до чего дотянется, и делает ноги раньше, чем прибудут инспектора, деньгами их обычно снабжает какой-нибудь криминальный босс. Компанией управляют близнецы. Женщину зовут Й'уоч, ее брата - Р'алл. У них есть партнер, вышибала, телохранитель, Эгом Фасс. Он - гуманоид, гоук, довольно крупный, выше даже, чем Чуи. Эта троица играет по-крупному, Хэн, и поверь мне, мой мальчик, правила они знают назубок.
Кореллианин переставил кобуру на поясной ремень, застегнул пряжку. Перезарядил бластер.
- Я уже понял. И ты хочешь, чтобы мы отвезли вас на Деллалт и вернули обратно?
Бадуре не успел ответить: из интеркома раздалось утробное рычание. Вуки проинформировал, что кто-то просит разрешения подняться на борт.
- Это Скинкс, - вставил Бадуре.
Хэн набрал на панели код.
- Если ты доставишь нас к сокровищнице на Деллалте и обратно, - говорил Солдат, глядя, как на пульте меняется рисунок огоньков, - я заплачу тебе дважды от твоей обычной начальной цены. Но если ты с вуком играешь по полной колоде, то можешь рассчитывать на долю в добыче - одну на двоих.
- Это уж слишком! - крикнула Хасти, заглушив фразу Хэна "на каждого".
Некоторое время они злобно ели друг друга глазами.
- Джабба душит, конфетка? - спросил Хэн. - А как ты туда собиралась попасть? Будешь хлопать руками, как крыльями?
По коридору в сторону внешнего люка протопал Чубакка.
- Ты со своим клубком шерсти за один прыжок хочешь полную долю? - возмутилась Хасти.
Драки было не избежать, но Бадуре вдруг хлопнул в ладоши:
- Тихо!!!
Оба спорщика одновременно заткнулись.
- Так-то лучше, детишки. Мы здесь говорим о большой куче денег, на всех хватит. Окончательное решение такое: я получаю полную долю, потому что я вывез Хасти с Деллалта живой, а Ланни пересказала нам все, что знала. Хасти получит свою долю и долю сестры. Ты, Скинкс и вук - по половинной доле на каждого. Если в дальнейшем что-нибудь произойдет, тогда и пересчитаем. Все согласны?
Хэн молча разглядывал Бадуре и его рыжеволосую подругу.
- О какой сумме мы говорим? - наконец, спросил он.
Солдат наклонил голову:
- Почему бы не сказать ему?
Вернулся Чубакка с еще одним пассажиром, и на время Хэн забыл и о сумме, и о подробностях авантюры. Он пялился на вновь прибывшего, а в голове у него вертелась одна-единственная мысль: с чего я решил, что он должен быть человеком?
Скинкс, как выяснилось, был руурианином, и даже не очень крупным, метр с лишним в длину. Перемещался он на восьми парах коротеньких отростков (Хэн решил считать их ножками - для простоты), расположенных с обоих концов его упитанного, покрытого пухом тела. И тело, и пух были красивого золотисто-коричневого цвета с красными и бурыми полосками. С той стороны, где предполагалось быть голове, помещались большие фасеточные глаза, ярко-красные и очень умные. За собой Скинкс тащил механическую тележку с багажом.
Руурианин остановился посреди салона и изящно приподнялся на "нижних" ногах. Верхним комплектом он приветливо помахал всем присутствующим.
- Ах, Бадуре! - голосок у него был высокий и быстрый. - И прекрасная Хасти! Как поживаете, барышня? С этим милым вуки я уже познакомился. Стало быть, вы будете наш капитан?
- Будете? - фыркнул Хэн. - Я и есть капитан. Хэн Соло.
- Очень приятно. Я - Скинкс с Руурии, поддепартамент человеческой истории, младшее дореспубликанское подразделение, чье кресло я в настоящее время занимаю.
- И что ты с ним делаешь? - полюбопытствовал Хэн.
- Простите? - руурианин изящно изогнулся.
Но Соло уже вдоволь насладился необычной анатомией нового пассажира и вернулся к-вопросам более насущным. Точнее, к одному-единственному вопросу.
- Так сколько там денег?
Скинкс принял позу глубочайшей задумчивости.
- О "Королеве Ранруна" ходит столько противоречивых слухов, - с места начал он лекторским тоном, - что правильнее всего сказать так: корабль Ксима Деспота был самым большим из всех, когда-либо строившихся в те дни. Так что можете сами выдвинуть предположение, капитан, ваша догадка окажется ничуть не хуже моей.
Хэн принялся усиленно думать обо всех приятных местах, где он еще не бывал, о казино и о женщинах, которым пока еще не посчастливилось с ним познакомиться. Пока еще. Чубакка фыркнул и вернулся в рубку.
- Считай нас в деле, - объявил кореллианин, - Багаж оставь здесь, Скинкс. Бадуре, Хасти, располагайтесь как дома.
Расположившись как дома, и Хасти, и Скинкс захотели полюбоваться взлетом из рубки. Оставшись с Хэном наедине, Бадуре заговорил потише. А перед этим оглянулся, чтобы удостовериться, что их не подслушивают.
- Ловкач, мальчик мой, я не хотел, чтобы слышали остальные. Ты знаешь мою привычку: я слушаю там, слушаю здесь, я держу ухо востро. Так вот, я слушал и услышал о твоих безумных проделках. Кто-то ищет тебя. Кто-то вовсю сорит деньгами, но имен никто не называет. Есть идеи, кто это мог бы быть?
Хэн попробовал перебрать в памяти все рейсы, все сделки, все фрахты и все обманы и запутался. Он наигранно безмятежно пожал плечами.
- Откуда мне знать?
Хотя выражение на его лице изменилось, и не спускавший с него глаз Бадуре вдруг подумал, что его молодой друг отлично знает, кто это может быть, несмотря на заверения в обратном.
* * *

Хэн стоял в центре салона и прислушивался. Большинство приборов и дублирующий пульт были выключены. Кореллианин ощущал даже далекую вибрацию двигателей "Тысячелетнего сокола". А еще он слышал негромкий звук за спиной.
Он развернулся, присел, стреляя с бедра. Маленький шарик, порхавший в воздухе, ответил, луч прошел выше. Шарик без движения завис над полом, ожидая команды.
Хэн посмотрел туда, где сидел Боллукс; грудная заслонка дроида была открыта. Шариком управлял Синий Макс.
- Я же сказал, мне нужна тренировка покруче...
- Это и была крутая тренировка, капитан, - откликнулся Макс. - Ничем не могу помочь, вы офигительно быстро двигаетесь. Могу свести время ответного выстрела до нуля, если хотите.
Хэн вздохнул.
- Не хочу. И следи за вокодером, Син-Макс. Если я так разговариваю, это вовсе не значит, что ты тоже можешь.
Он вогнал в пистолет боевую обойму. Бадуре полулежал в одном из компенсационных кресел.
- Ты весь рейс тренируешься. И каждый раз попадаешь в мишень. Кого ты опасаешься?
Хэн хотел было пожать плечами, но передумал:
- Ты слышал о парне по имени Галландро?
Бадуре приподнял в удивлении обе мохнатые брови.
- Сам Галландро? На мелочь ты не растрачиваешься, верно, Ловкач? Значит, Галландро.
Хэн огляделся. Хасти по собственному почину и настойчивым просьбам Бадуре удалилась в каюту Соло - по каким-то своим таинственным и непонятным причинам. Чубакка держал вахту, зато здесь был Скинкс. Хэн решил, что с него не убудет, если руурианин услышит.
- Не так давно я здорово разозлил Галландро, я даже не знал, кто он такой. Вообще-то он вынудил меня, он играл в какую-то свою игру, и играл по-крупному. Потом он решил свести со мной счеты.
Хэн машинально вытер взмокший при воспоминании лоб.
- Как стрелок я ему и в подметки не гожусь. Пришлось заморочить ему голову и свалить оттуда. Похоже, я выставил его дураком, но мне даже в голову не приходило, что именно он стоит за всей чехардой.
- Галландро? Ловкач, ты говоришь о парне, который собственноручно взял на абордаж "Посланника Куамара" и перестрелял всех в пиратском гнезде на Гиедоне V. И он вышел один против семейства Малормов и получил награду за всех пятерых. А когда он летал с "Демонами Марко" на истребителе, ни один другой пилот не мог побить его счет. Кроме того, он - единственный, кто заставил гильдию наемных убийц не выполнить взятый контракт, он лично перестрелял половину их Элитного круга...
- Я знаю, знаю, - устало откликнулся Хэн и сел в кресло. - Теперь я все знаю. Если бы знал тогда, то между нами было бы парсеков так сто. По меньшей мере.
Судя по выражению лица, Бадуре явно хотелось погладить его по головке.
- Хэн, мальчик мой, - медленно сказал он, как будто бы говорил с недоразвитым ребенком. - Никогда не надо злить таких людей, как Галландро. А потом еще и скрываться, делая из них дураков. Такие, как он, вывернутся наизнанку, чтобы сохранить репутацию. Ты знаешь это не хуже меня. Они не держат ударов. Он будет преследовать тебя до тех пор, пока не поквитается.
Хэн вздохнул.
- Галактика большая, Галландро не станет тратить жизнь на поиски, - про себя он подумал, что хотел бы верить собственным словам, да что-то не получается.
Краем уха он уловил тихий звук за спиной, нырнул с кресла на пол, в полете выхватывая пистолет и стреляя навскидку. Луч ударил в самый центр шарика.
- Неплохо, Макс, - прокомментировал Хэн, поднимаясь и потирая ушибленный локоть.
- Вы меня потрясли, капитан, - признался Скинкс, выглядывая из-за спинки кресла. - Вы прекрасный стрелок.
- И со многими ты знаком? - спросил Хэн. - Скажи лучше, зачем ты отправился в этот рейс? Мы могли привезти дискету тебе, вот и все.
Маленький руурианин, казалось, смутился.
- Э-э, видите ли, вероятно, вам известен жизненный цикл моей расы...
- Ты первый руурианин, которого я видел, - честно сказал ему Хэн. - Скинкс, в Галактике столько разных жизненных форм, что устанешь считать. Перечислить только разумные - работенка на всю оставшуюся жизнь.
- Конечно, - Скинкс покивал. - Объясняю: мы, рууриане, вылупляемся из яйца и проходим три различные формы существования. Сначала идет личинка, ее вы видите перед собой. Затем куколка, и, наконец, в финальной фазе мы становимся так называемыми крылатиками, которые обеспечивают выживание нашей расы. Куколки, как правило, беспомощны, вы же понимаете, а крылатиков, гм, так сказать, в основном интересует полет, спаривание и отложение яиц.
- Увижу хоть одно яйцо или кокон на корабле... - грозно начал Хэн.
- Он обещал, - перебил его Бадуре. - Теперь доволен?
Скинкс терпеливо подождал конца перебранки.
- Так что работа по защите куколок и опеке простодушных крылатиков ложится на нас, руурианцев, находящихся на стадии личинок. Мы очень-очень заняты, начиная с рождения.
- Так что же заставило такую хорошую личинку забираться на корабль в поисках утерянного сокровища? - спросил Хэн.
- Я изучал историю ваших рас, - кстати, вам известно, что только вы, люди, живете на многих планетах Галактики? - и со временем меня заинтересовала концепция приключения, - стыдливо признался Скинкс, как будто исповедовался в тайном извращении. - Из всех рас, которые ставят свое благосостояние на кон, не будучи уверенными в результате, статистически эта черта более всего проявлена в людях, одной из самых удачных жизненных форм.
Посмотрев на лица слушателей, руурианин заговорил медленнее, тщательно подыскивая слова:
- Рассказы, легенды, песни, голографические фильмы - доказательства повсюду. Так что прежде, чем я окуклюсь, чтобы глубоко уснуть и проснуться существом, которое перестанет быть Скинксом, я захотел отбросить ненадолго здравый смысл и отправиться в путешествие в человеческом стиле.
Судя по голосу, Скинкс был в восторге.
- Сыграй ему мелодию, которую ты играл мне, - попросил Бадуре после долгого молчания.
Руурианин охотно достал из свертка - материал напоминал Хэну лист дерева, но у него никак не доходили руки пощупать, - явно музыкальный инструмент. Вообще все свои личные вещи Скинкс хранил в таких сверточках, развешанных на специальном приспособлении, похожем на небольшое деревце.
Хэн слышал достаточно нечеловеческой музыки на своем веку, чтобы с радостью слушать еще один вариант. Конечно, он, может быть, пропускал достойное исполнение, но могло быть и так, что его ожидали звуки, больше напоминающие скрежет машины с испорченным двигателем. Хэн поспешно сменил тему разговора.
- Ты не покажешь, что у тебя в других ящиках? - Хэн огляделся. - Где Хасти? Ей неинтересно?
- Мы скоро шлепнемся на планету, - сказал Бадуре. - Она готовится. Скинкс, покажи мальчику остальное, он у нас любознательный.
Скинкс слез со своего насеста, встряхнул оранжевой пушистой шубкой и изящно заскользил к груде ящиков. Надеясь, что в "остальное" не входят всякие малоаппетитные объекты, которые обычно встречаются в музеях, Хэн поплелся за ним. Следуя указаниям Скинкса, он открыл первый контейнер и негромко присвистнул от изумления.
- Бадуре, - позвал он в конце концов, - помоги мне вытащить эту штуку, а?
Вдвоем они едва справились.
Хэн присел возле игрового столика, на который они водрузили увесистый экспонат, и стал смотреть на него.
Это была голова автомата. Точнее, верхняя турель древнего-древнего робота. Оптические линзы потемнели от времени. Броня у него была как у дредноута, толстая, тяжелая. Конструкцию Хэн опознать не сумел, но на броне еще можно было различить техническую гравировку и пометки.
- Боевой робот, - объяснил Скинкс. - Ксим Деспот держал целую бригаду таких дроидов в качестве абсолютно преданной гвардии. По тем временам они были самыми грозными человекообразными боевыми машинами в Галактике. Останки того, что вы видите, были найдены в руинах орбитальной крепости Ксима - возможно, единственной, которая не была уничтожена в Третьей битве при Вонторе, когда Ксим был окончательно повержен. Остальные обломки находятся в других ящиках. Считается, что на борту "Королевы Ранруна" таких роботов было не меньше тысячи, они охраняли сокровища, когда корабль исчез.
Хэн открыл еще один ящик. В нем лежала гигантская грудная пластина; судя по размерам, без помощи Чубакки кореллианину в жизни ее не приподнять. В центре пластины красовалась эмблема Ксима, мертвая голова, из пустых глазниц которой били солнечные лучи. Вошел Боллукс, приоткрыл створку у себя на груди, чтобы Синий Макс смог увидеть, что делается вокруг.
- Капитан, первый помощник Чубакка говорит, что мы вскоре вернемся в обычное пространство, - возвестил дроид. Затем его красные фоторецепторы узрели находку и (Хэн мог поклясться) разгорелись, как два уголька. Даже говорить Боллукс стал чуть взволнованнее, чем обычно. - Сэр, что это такое?
Макс тоже захотел взглянуть повнимательнее.
- Какая старинная вещь, - изумился дроид. - Что это за машина, сэр?
- Боевой дроид, - сказал ему Хэн, инспектируя другие ящики. - Возможно, твой пра-прадедушка.
Он стоял спиной и не видел, как металлические пальцы дроида украдкой погладили массивную голову старого робота.
- Противоударная установка, - бормотал Хэн. - Усиленная броня. Посмотри, какая толстая! Энергетической установки хватит на целый машинный парк. Х-мм... встроенное оружие, химическое и энергетическое. Что я пропустил?
Он закончил обшаривать ящики и посмотрел на Боллукса.
- Этих ребят невозможно было остановить. Даже если у меня будет бластер в руках, я не хотел бы ввязываться в драку с ними. Даже с одним-единственным. - Он поставил крышку обратно. - Что ж, парни, найдите себе места и устраивайтесь поудобнее. Как только я доберусь до кокпита, мы выскочим из гиперпространства. Где Хасти? Если кто-то будет болтаться...
Он с трудом поймал отвалившуюся челюсть. Хасти - это должна быть она, больше просто было некому - стремительно вошла в салон. Но фабрично-шахтерская девчонка куда-то исчезла. Рыжие волосы спадали мягкими пушистыми волнами. Платье из красно-черной переливающейся ткани крепилось дорогими пряжками. Поверх всего был накинут добротный плащ. Добавить сюда явный макияж, хотя Хэн не мог точно сказать, что чем накрашено. Хасти выглядела старше, более броско и более уравновешено.
- Девочка, - выдохнул кое-как Бадуре, - на мгновение я решил, что передо мной призрак. Ты - просто копия Ланни.
Час назад я сказал, что девчонка не сможет закрутить роман даже с тюремным контингентом, вспомнил Хэн. Кто меня тянул за язык?..
Вслух он спросил;
- Зачем маскарад?
Пока Хэн издалека разглядывал Хасти (близко он подходить боялся, опасаясь головокружения), Бадуре стал объяснять:
- Когда Ланни положила дискету на хранение, она была одета в такой же костюм, - он указал на Хасти, - чтобы никто не догадался, что она работает на шахте. Перед смертью она успела передать нам пароль и код в хранилище. Хасти должна быть похожа на бедняжку Ланни, в том случае, если кто-нибудь в хранилище помнит ее сестру.
Хасти махнула в сторону капитанской каюты.
- Миленькая у тебя там помойка, - ядовито улыбнулась она. - Такое впечатление, что ты там праздновал шесть дней подряд.
Вообще-то больше. Последняя попойка продолжалась дней десять. По крайней мере, первые десять дней он помнил.
Если она думала, что ему нечего возразить, то ошибалась. К сожалению, ответ заглушил разгневанный вопль из кокпита. Вопль сопровождался бешеным лаем и дикими стенаниями. Пассажиры замерли на местах. Хэн был осчастливлен. Еще никому не удавалось без последствий пережить извещение от первого помощника и второго пилота о том, что они вот-вот выйдут в нормальное пространство. Чуи настаивал, чтобы капитан присутствовал в рубке при этом событии.
- Мне интересно, - сказал Скинкс, - но не прошу ли я слишком многого, желая увидеть процесс с непосредственного, так сказать, места?
- Нормально, - откликнулся Хэн рассеянно; его все еще занимал вид Хасти. - Ну а ты? Хочешь глянуть?
Хасти надула губки. Ситх с тобой, решил Хэн. Скинкс восторженно отправился в рубку, размышляя, что, насколько он может заключить, вариации ухаживания и прихорашивания у людей бесчисленны и недоступны для понимания среднего ученого. Бадуре пошел следом. Хэн все еще решал: надо ли предложить даме руку или пусть себе топает самостоятельно.
В салоне остался всеми забытый Боллукс. Он сидел, разглядывая голову боевого робота, покоящуюся в его холодных ладонях.

Глава 6

В лучшие свои дни Деллалт был не последней планетой в стратегически важном кластере. Но все это было во времена дореспубликанского периода, теперь известного как Экспансионный. Время шло, менялись торговые маршруты, увеличивались размеры и возможности космических кораблей, становилась жестче конкуренция, деньги, люди и власть стекались к центру Республики - а процветающая планета Деллалт превратилась в забытый всеми мирок, практически не посещаемый шарик, что крутится вокруг третьестепенной звезды.
Поверхность Деллалта - водяная гладь, океан с тремя континентами и россыпью островов, изрытых реками и залитых озерами. Сокровищница Ксима Деспота построена на южной оконечности одного из них, длинной загогулиной пересекающего экватор. Там же расположено и единственное крупное поселение - крупное по масштабам давно опустевшей планеты. Город возвели еще при Ксиме.
Укрепления на древних террасах, не дающих осыпаться пологим горам, оборонительные башни и равелины, охватывающие город кольцом, некогда белые, - сейчас лишь руины, где иногда можно выкопать насквозь проржавевшие детали необычных машин, куски пластика и черепки. Пилоны монорельса и высокие здания затянуло густой сетью лиан. Среди зарослей и развалин попадаются и недавние постройки, неаккуратные, плохо спланированные, наспех сколоченные из подручных материалов. Их сразу видно.
Бадуре упомянул, что на Деллалте, кроме колонистов, живут зауроптероиды, местная раса крупных водных рептилий, сосуществующих с человеком согласно жестко составленному договору.
Каких-либо властей в порту не существовало; бюрократия считалась лишней роскошью, Гегемония Тион предпочитала заключать дела попросту. В другое время Хэн бы радовался, как ребенок, но на этот раз им надо было привлечь к себе внимание. Поэтому по трапу спускались не спеша, потягиваясь и разминая затекшие мышцы. Посадочная площадка оказалась всего лишь плоской вершиной большого холма, сплошь покрытой заплатами выжженной земли - следами прежних посадок и взлетов. Было холодно. Дыхание замерзало и висело в воздухе облачками пара. Хэн по самый нос закутался в старую пилотскую кожанку, потертую и засаленную на локтях, выцветшую от долгого употребления. Он давно хотел приобрести новую. Или хотя бы что-нибудь сделать с темными квадратиками там, где были спороты нашивки и знаки различия... Хэн тряхнул головой и поднял воротник.
Вниз по склону холма к длинному узкому озеру стекал город. Хэн огляделся, прикинул, разглядывая пятна: посадки две-три за год; от силы - четыре. Скорее всего, патрульные корабли плюс случайно заскочивший на огонек трамповый грузовоз.
Год на этой планетке был в полтора раза длиннее стандартного, а день, наоборот, короче. Сила тяжести была больше привычной, но Хэн еще во время полета сверился с реестром и понемногу подгонял гравитацию "Сокола" до требуемой, так что все привыкли и особых неудобств не испытывали.
В городке их заметили; оттуда уже валом валил народ, люди смеялись и выкрикивали приветствия. Наряды женщин напоминали костюм Хасти и различались только цветами, украшениями и стоимостью ткани. Одежда мужчин состояла из свободных, широких шаровар, войлочных курток, шарфов и тюрбанов. Все это довершалось развевающимися плащами и балахонами. Дети были одеты как взрослые.
Встречать их вышли не только люди, но и свора тявкающих вислоухих животин о четырех ногах, с острыми, точно иглы, зубами в два ряда и голыми цепкими хватательными хвостами. Одна из зверюг немедленно попробовала на вкус стойку шасси "Сокола". Хэн швырнул в нее камень. Не попал, но зловредное животное вмиг забыло о корабле и вознамерилось вонзить зубы в ногу его капитана.
- Р-ррхаф! - строго сказал ему Хэн.
То ли зверюга понимала язык вуки, то ли подействовала интонация, но тварь поджала хвост и умчалась. Тогда Хэн спросил у толпы, кто владелец во-о-он того здания, одиноко разваливающегося на краю площадки. Судя по створкам (одна еще держалась, но вторая выглядела так, будто собиралась вот-вот рассыпаться в труху), строение могло быть только складом. Тут же отыскался хозяин, просто ему было сложно так быстро протолкаться сквозь плотную толпу, раздавая по ходу тумаки и проклятия, которые никто не принимал на свой счет.
Хозяин был низкорослый, впрочем, как все на Деллалте, крепко скроенный и упитанный; его жиденькие бакенбарды не скрывали ни рябых щек, ни шеи, подпорченной какой-то местной болезнью. Вместо зубов во рту торчали коричневые пеньки. И из этого рта феноменально воняло. Правда, Хэн давно уже перестал испытывать отвращение к подобным типам, что ж поделать, природа делает свое дело, а медики ей не мешают. Да и нет их тут, на самом деле.
Хэн снова спросил о складе. На Деллалте изъяснялись на сносном общегалактическом, но с густым сочным акцентом. Поскольку речь Хэна тоже не была образчиком нормативности, кореллианину оставалось лишь надеяться, что они друг друга поймут. Хозяин рассыпался в уверениях, что условия аренды настолько выгодны, что он не осмеливается тратить драгоценное время уважаемого гостя на их обсуждение. А разгрузку же можно начать немедленно, вот прямо сейчас, чего же ждать, странный вы человек... Врал, конечно, но как врал-то! Хэн только кивал, стараясь не морщиться. В этом спектакле он играл простачка. Ругаться - дело Бадуре.
Открыли грузовой шлюз; оттуда, полязгивая, выбрался Боллукс и методично принялся совершать рейсы между складом и кораблем. Его сразу же окружили местные ребятишки и кусачие звери, но кузены и родственники хозяина разогнали зевак, кого пинком, кого руганью и оплеухой. Народ подал назад, но глаз с робота не спускал. Похоже, такие модели здесь были в диковину, чему Хэн лично ничуть не удивлялся. Боллукс, не обращая внимания на произведенный фурор, спокойно и обстоятельно складировал ящики и канистры, коробки и бочки.
Раз нельзя потрогать дроида, толпа придумала себе новое развлечение. Они облепили "Сокола", точно мухи-вонючки - навоз, застенчиво оглаживали броню, трогали трап и шасси, ахали в изумлении. Потом кто-то заметил Чубакку. Вуки сидел в кабине и с любопытством наблюдал за возней, широко улыбаясь. Кто-то заверещал, толпа отхлынула, чуть ли не разом сделав пальцами отвращающий знак. Чубакка невозмутимо взирал сверху. Хэн внизу, на земле, делал вид, что его вовсе не беспокоит, пришла или не пришла кому-нибудь в голову мысль, что его улыбчивый старпом не спускает лап с гашетки.
Гора груза на складе значительно выросла, когда хозяйские кузены заняли позицию у дверей, а сам хозяин заломил немыслимую цену за аренду. Хэн, недолго думая, обозвал толстяка старым жмотом и объяснил, что сделает на досуге, когда груз перекочует со склада обратно в трюм. В их планы этот пассаж не входил, но уж больно было велико искушение. Бадуре оттер кореллианина и сунул хозяину под нос гигантских размеров кулак, исполосованный шрамами. Хозяин воздел руки над головой и воззвал к предкам за справедливостью. Затем, встопорщив бакенбарды, критически отозвался о внешности иноземцев и обстоятельствах их появления на свет. Прежде, чем Бадуре снова успел вмешаться, Хэн воспылал праведным гневом. Он понятия не имел, кто его родители, но за оскорбление пусть даже гипотетической мамы был готов расквасить нос кому угодно...
* * *

Каждый раз, когда Боллукс выходил со склада, один из кузенов с грохотом захлопывал створку двери. Подождав, когда этот звук раздастся в третий раз, Хасти сдвинула крышку ящика, вылезла и растерла ладонями ноющую спину. Ей совсем не понравился план Бадуре, но пришлось согласиться. Сидя в вонючем ящике, Хасти думала только о том, что план, скорее всего, родился в кудлатой голове кореллианина, а Бадуре взял на себя авторство из опасения, что иначе она не уступит. Он был не далек от истины. Впрочем, как и она.
Все было именно так, как предсказал Солдат. На провинциальных мирах домовладельцы не могут позволить себе повесить дорогие замки на каждую дверь. Так что и большие ворота, и задняя дверь запирались на обычный засов. Кореллианин в последний момент подсунул Хасти вибронож - на всякий случай, - но все, что ей надо было сделать, это просто отодвинуть засов и выйти наружу.
Заглянув за угол, она насчитала по меньшей мере три центра оживления. Один - Хэн на пару с Бадуре, которые яростно торговались с владельцем склада, обмениваясь мнениями о личной гигиене и предках обеих сторон в лучшей деллалтианской манере. Второй - небольшая толпа, не менее оживленно дебатирующая происхождение Чубакки. Третий представлял собой Боллукс, который продолжал размеренно таскать на склад ящики. Следом за дроидом ходила свита из многочисленных кузенов хозяина склада. Кузены следили, чтобы с ящиками ничего не случилось. Если в цене не сойдутся, их можно будет конфисковать. Вместе с содержимым, разумеется.
Жители города, как дети, радовались неожиданному развлечению.
Свою лепту в "дымовую завесу" внес и руурианин. В явном намерении проконсультироваться с капитаном Скинкс спустился по трапу. Толпа всполошилась и повалила смотреть на новое чудо.
Удостоверившись, что пистолет по-прежнему лежит во внутреннем кармане и достаточно быстро оттуда извлекается, Хасти отправилась в путь. Надвинутый капюшон превращал ее в невидимку. Она знала город; не так чтобы очень хорошо, но ей доводилось бывать здесь раньше по поручениям Ланни.
Каменные разноцветные плитки тротуара, положенные в те времена, когда хранилища были новыми, сжевало время. По обочинам улица расползалась в жидкую грязь. Хасти благоразумно держалась середины, подальше от стен: угроза, что тебе на голову что-нибудь выплеснут, была более чем реальна. Высокие каблуки (подумать только, она забыла, как на них ходят!) то увязали в глине, то цеплялись за тротуар. Вокруг суетился, толпился, что-то таскал пестрый люд. Шестеро молодцев протащили носилки, в которых покачивались два бледных, сухих, как мертвецы, старика - местная аристократия. Их обогнал экипаж, запряженный парочкой восьминогих ломовых тварей. Среди живого транспорта они тоже, очевидно, были аристократами, разительно напоминая мощи, обтянутые облезлой шкурой.
Из соседнего питейного заведения вывалилась хмельная троица и приветствовала Хасти, подняв кружки, в которых плескалась мутная желтоватая жидкость. По неписаному закону женщину никто бы не тронул, по крайней мере в городе, но Хасти все-таки не убирала руки с пистолета и не поднимала взгляд. То ли гуляки обладали невероятным чутьем, то ли решили, что на космический корабль глазеть интереснее, то ли каким-то образом мимо них прошли события, о которых вот уже месяц судачил весь город.
Город крошился на глазах. Растительность грызла каменную кладку, осыпалась старая штукатурка, заполненные мхом трещины змеились по стенам. Хасти свернула за угол и увидела сокровищницу Ксима Деспота: сложный комплекс зданий с одним-единственным, но хорошо укрепленным входом. Из года в год сюда лезли воры - и находили пустые сонные залы, ничем не занятые полки, закрома, ожидающие, чтобы их заполнили хоть чем-нибудь. Время от времени здесь можно было встретить случайного туриста или студента, скучающего над дипломной работой, посвященной периоду правления Ксима. Галактика слишком богата чудесами, до которых куда легче добраться, чтобы прельститься на здешнюю пустоту.
На выщербленном фасаде красовалась эмблема Ксима - голый череп, из глазниц которого били яркие лучи. Внизу была выложена надпись на давно уже мертвом языке: "Вечное преклонение перед Ксимом, чья рука закрывает звезды, чье имя переживет время".
Хасти задержалась на пару секунд, чтобы поглядеть на свое отражение в отполированной колонне и удостовериться в сходстве с сестрой. Но в голову мгновенно полезла всякая ерунда. Хэн Соло... как он внезапно поменял о ней мнение. Тут она чуть не вскипела, вспомнив, как он приставал к ней. Да какое ему, собственно, дело, застегнут или нет на ней ремень безопасности?! Но корабль он посадил мастерски, надо признать. Это произвело на нее впечатление. Но не потому ли он так лихачил, что хотел произвести впечатление? Она фыркнула. Либо этот олух не способен понять, что не нравится ей, либо не хочет признать очевидный факт.
Злясь на пилота, Хасти нескладно пересекла улицу и через разрушенный портик прошла внутрь хранилищ. Там было темно и прохладно. Она оказалась в огромном круглом зале. По мысли строителей, он должен был освещаться монументальными люминесцентными панелями. Вместо этого повсюду мигали слабые огоньки масляных ламп. Хасти не удивилась бы, увидев воткнутый в стену факел.
В центре зала располагались конторки, перегородки делили пространство на конторы. Между ними бродили местные жители, нагруженные кассетами, старомодными информационными катушками и даже - Хасти не удержалась и покачала головой - пачками компьютерных распечаток.
Из полумрака к ней шагнул человек - высокий, широкоплечий, с волосами такого же белого цвета, как и раздвоенная борода. Двигался он уверенно и проворно, на пятках у него висел помощник, казавшийся полной его противоположностью - низкорослый, субтильный, с длинными черными волосами, расчесанными на пробор. Голос высокого был сердечен и мягок:
- Я - хранитель. Как я могу вам помочь?
Хасти задрала подбородок, сожалея, что давно не практиковалась в местном выговоре.
- Депозит, - сказала она. - Я хочу забрать то, что принадлежит мне.
Хранитель причудливо переплел пальцы и сделал руками необычный жест; вежливое приглашение, вспомнила Хасти.
- Разумеется. Я лично помогу вам.
Он что-то пробормотал, нагнувшись к помощнику. Тот испарился.
Хасти вовремя вспомнила, что ей следует держаться справа от мужчины, как принято на Деллалте. Коридоры хранилищ, отмеченные плесенью столетий, были украшены орнаментом из цветных кристаллов. Во многих местах мозаика потрескалась, ее кусочки осыпались, обнажив голые стены. Звуки шагов вязли в сумраке над головой.
Наконец они добрались до стены - не окончания коридора, просто грубой каменной кладки, перегородившей проход и странно смотревшейся после поврежденных, но узорчатых стен. В стену был врезан небольшой аппарат. Хранитель указал на него.
- Если даме будет угодно произнести несколько слов в дешифратор, мы сможем войти на склад.
Хасти досадливо прикусила губу. Вот так новость... сестра ничего не говорила...
Хранитель терпеливо смотрел на нее. Наклонившись к коробке шифратора, Хасти отчетливо произнесла:
- Ланни Тружоу.
* * *

- Последнее предложение, - в четвертый раз грозно сказал Бадуре, - десять кредиток в день, гарантия на три дня минимум.
Хозяин повизгивал в ответ, рвал волосы из бороды и бакенбард, сопровождая процесс битием себя в грудь свободной рукой, клялся предками, что присоединится к почтенным старцам раньше времени, потому что приезжие крадут еду у его детей прямо изо рта. Скинкс заворожено слушал и делал пометки в блокнотике. Хэн слушал менее внимательно, больше беспокоясь, что кто-нибудь посторонний заметит, как Хасти уходит с посадочной площадки. Кто-то крепко постучал его по плечу.
- Я вижу вашу перебранку, капитан, - сказал ему Боллукс. - Как вы полагаете, следует ли мне продолжать разгрузку, сэр?
Хэн рассеянно кивнул, потирая онемевшее плечо. Фраза означала, что Хасти ушла незамеченной. Бадуре, похоже, тоже услышал кодовые слова.
- Грузи все обратно, - сказал он, - пока этот сын жеваных генов не научится торговаться нормально.
- Непостижимо! - заверещал хозяин. - - Вы уже воспользовались моим драгоценным помещением и отвлекли меня от других клиентов. Мы должны заключить соглашение; иначе я задержу ваш груз до прибытия дознавателей!
Они с Бадуре обменялись жаркими проклятиями: Бадуре обозвал хозяина зачахшим отгрёбком общества, хозяин ответил жутким словом на местном диалекте. Скинкс возбужденно затряс усиками. Хэн, не разобравшись, полетел выяснять, кому бить морду.
- Пожиратель яиц! - восклицал в экстазе руурианин. - Он сказал: пожиратель, яиц!
- Чьих? - уточнил Хэн.
Но Скинкс не слушал. Раздувшись от ярости, он двинулся на хозяина, потрясая четырьмя парами кулачков одновременно. Выставив нескольких кузенов охранять склад, хозяин ретировался с большей частью толпы, по дороге награждая Бадуре новыми эпитетами. Кузены откуда-то выудили карабины с шестиугольными магазинами и оптическими прицелами и недобро посмотрели на Хэна. Соло ухохотался бы, если бы не думал сейчас о другом.
На борту "Сокола" Бадуре устало рухнул в кресло:
- Каков, а? Хорошее представление.
Хэн не слушал. Он взял Боллукса за металлическое плечо и попытался развернуть дроида к себе. Если бы Боллукс послушно не повернулся, кореллианин занимался бы этим до завтрашнего утра.
- Что стряслось?
- Вход в здание охранял человек, - степенно доложил Боллукс. - Он не спускал с меня глаз, пока я сдавал груз на хранение, сэр. Потом ему наскучило, и он переключил свое внимание на представление, устроенное офицером Бадуре, а позднее - на выступление нашего уважаемого профессора. Госпожа Хасти выбралась из ящика, а внутренняя дверь оставалась незапертой. По совету Синего Макса я запер ее, сэр.
- Скажи Максу, что он хороший мальчик, - вставил Бадуре, - Обожаю вас обоих, у вас просто призвание к воровскому деду!
Грудная заслонка Боллукса распахнулась; в темноте ниши ярко горел фоторецептор Синего Макса.
- Рад стараться, старичок! - пискнул Макс.
Хэн про себя отметил, что нужно получше присматривать за маленьким компьютером, иначе тот кончит жизнь, обрядившись в цвета какой-нибудь молодежной банды и таская повсюду вибробритву.
Как раз в ту минуту, когда воображение живописно нарисовало картинку перед внутренним взором кореллианина, Скинкс привел из кокпита Чубакку. В лапе вуки держал металлическую фляжку с самогоном вакуумной очистки, которую напарники обычно хранили под консолью пульта - для особых случаев.
- Скинкс, - веско сказал Бадуре. - Самое время изобразить оркестр.
Долго упрашивать не пришлось. Руурианин охотно заполз на кушетку и принялся извлекать из мешочков различные инструменты.
- Капитан, - шепнул на всю рубку Боллукс, - если у вас больше нет для нас поручений, то мы с Максом предпочли бы продолжить изучение записей уважаемого профессора.
- Как хочешь, старик, - ухмыльнулся Соло. - Будь как дома.
Дроиды разложили на техническом пульте записи, которые Скинкс привез с собой. Боллукс, облетевший Галактику вдоль и поперек, сменивший не один корпус, просто истекал смазкой от любопытства, а Синий Макс - тот всегда был готов воспринять новую информацию. Обоих особенно интересовали технические данные и любые другие упоминания о колоссальных боевых роботах давно почившего Ксима.
Тем временем Скинкс обосновался на двух самых задних парах конечностей, в следующей паре он держал миниатюрные цимбалы, в следующей - молоточки. На "пояс" руурианин привязал тимпаны и отбил на них пробную дробь. Завершали картинку рожок и флейта, из которой Скинкс немедленно выдул несколько пронзительных нот. Звук живо напомнил Хэну волынки с его родной планеты. Забавно, подумал кореллианин. И какие же нужны мозги, чтобы скоординировать все действия этого человека... простите, гусеницы-оркестра?
Скинкс заиграл веселую мелодию, полную неожиданных пассажей и дерзких, неожиданных переходов. Казалось, что инструменты играют сами собой, а Скинкс совсем здесь ни при чем. Руурианин в отчаянии пытался вновь обрести над ними контроль, но безуспешно. Сценка получилась настолько комичной, что зрители не удержались от смеха. Чубакка хохотал так, что содрогались переборки и что-то коротило за одной из панелей. Бадуре барабанил по крышке стола, и даже скептически настроенный Хэн Соло поймал себя на том, что постукивает каблуком в такт мелодии. Тогда он отвинтил крышку у фляги, отхлебнул и передал ценную жидкость вуки.
- Держи, пусть у тебя шкура завьется колечками.
Чубакка выпил, фляга пошла по кругу, даже Скинкс приложился пару раз. Он сорвал овацию; зрители потребовали сыграть еще, а потом еще раз. Бадуре не усидел на месте и отколол бинаррианскую жигу. Он скакал по салону, как будто был килограммов на двадцать легче и на много лет моложе.

Предыдущая страница 3 Следующая страница


Хэн Соло и Потерянное Наследство 4

В самый разгар жиги раздался сигнал - кто-то хотел войти. Чубакка на пару с Бадуре ринулись по коридору, им не терпелось увидеть, что принесла Хасти. Скинкс принялся сгружать с себя инструментарий. Даже дроиды оторвались от изучения записей.
- Первый шаг сделан! - возвестил руурианин. - Я, Скинкс из колонии К'загг, отправляюсь на поиски сокровищ! Ах, если бы меня могли видеть собратья!
Но у вернувшегося в салон вуки был далеко не праздничный вид. Он хмуро оскалился на вопрос напарника и загрустил, повалившись на кушетку. Так, сказал себе Хэн. Это мы уже проходили. Что у нас плохого теперь? Бадуре привел расстроенную Хасти; девчонка разве что не рыдала в голос. Хэн протянул ей флягу, Хасти выпила, кратко пересказала происшедшее и выпила еще.
- Голосовой код? - изумился Хэн. - Никто ни словом не обмолвился про голосовой код.
- Может быть, Ланни просто не знала, что ее голос записывают, - предположил Бадуре.
- Хранитель, - всхлипнула Хасти. - Надо было сунуть пистолет ему в рожу и отполировать его брюхом пол.
Хэн отобрал у девицы полупустую фляжку, передал второму пилоту и встал.
- Ладно, теперь попробуем сделать дело по-моему, - сказал он и направился в рубку, натягивая на ходу перчатки. Чубакка тоже поднялся и потопал следом. - Хочешь узнать, что такое отход войск на подготовленные позиции? Держись поближе ко мне.
Бадуре перекрыл собой коридор.
- Осадите назад, парни! Что вы задумали? Хэн криво ухмыльнулся.
- Спикируем на хранилище, расстреляем дверь из нижней пушки, войдем и заберем бортжурнал. Не трудитесь вставать, справимся за пару минут.
Бадуре покачал головой.
- А если появится крейсер Гегемонии? Или имперский корабль? Тебе мало того, что за тобой гоняется наемный убийца?
Хэн попытался обойти старика с левого фланга:
- Я рискну.
Хасти прыгнула к ним, разъяренная, как два десятка триани.
- Ну, а я - нет! - завизжала она. - Сядь на место! Сядь! По крайней мере, обдумай другие возможности прежде, чем подставлять наши головы под удар!
Хэн оглянулся на Чубакку: тот ждал его решения. И Бадуре ждал того же самого. И Скинкс. И оба дроида: Боллукс, правда, смотрел, как всегда, невозмутимо, а Синий Макс - с интересом. И даже Хасти ждала.
Он не стал говорить ей, что именно она угробила предыдущий план.
- Некоторая предусмотрительность не помешает, - примирительно заметил Скинкс.
У кореллианина душа не лежала к шпионским хитростям и уверткам, но самым неинтересным событием в жизни он считал собственную смерть. Вуки умоляюще пускал слюни.
- Лады, - легко согласился Хэн, - кто хочет есть?
Разумеется, первым вызвался Чубакка. Не оригинально.
- Меня уже тошнит от корабельного рациона, - сообщил Хэн. - Пошли выясним, чем кормят в городе. Но, если никто не придумает ничего нового, мой план остается в силе.
Пока Бадуре копался в пожитках (у него где-то были припрятаны местные деньги), а Чубакка навешивал на себя перевязь и искал самострел, Хасти смотрела, как Скинкс упаковывает обратно свои инструменты.
- А я так ничего не услышала, - вздохнула она.
Хэн завинтил флягу и повесил на пояс. Он упорно не желал смотреть на девицу - та утратила большую часть своего обаяния. Зато оглянулся Бадуре:
- Возьми их с собой.
Скинкс охотно навьючил себя своим музыкальным барахлом.
Кутаясь в куртку, Хэн закрыл люк и опечатал его. По небу мчались грозовые тучи. Время от времени по ним пробегали прожилки молний, и тогда они вспыхивали изнутри жутковатыми алыми вспышками. Бадуре оторвал капитана от созерцания величественной и грозной картины, указав, что хозяйские родственники куда-то исчезли.
- Вероятно, выяснили, что охраняют пустые коробки, - хмыкнул Хэн.
- Еще более вероятно, что им не хочется мокнуть, - возразила Хасти, неодобрительно глядя на небо.
Но исчезла не только челядь, но и прочие зрители, включая детей и праздношатающихся прохожих. Чубакка понюхал воздух и гавкнул. Хэн кивнул.
Оставив Боллукса в арьергарде, отряд начал спускаться с холма. Первым неувязку почувствовал кореллианин - слишком тихо и слишком много окон вдруг закрылись ставнями. Ни огонька, ни голосов, ни шороха. Хэн попятился и, наткнувшись спиной на что-то мохнатое, теплое и очень крепкое, успокоился. Самострел вуки и его собственный бластер появились на свет одновременно. Хасти открыла рот, чтобы едко поинтересоваться, что случилось на этот раз, и в это мгновение в лицо им ударил сильный свет. Прожектора... Проморгавшись и прикрыв глаза ладонью, Хэн разобрал, что чуть-чуть ошибся - всего лишь мощные фонари. Он поднял руку.
- Нет! - приказал чей-то голос. - Если кто-нибудь выстрелит хоть один раз, все умрут.
Кореллианин неохотно сунул бластер в кобуру. Чубакка утробно рычал, скаля острые зубы, но самострел опустил. Хэн оглянулся. Теперь он немного привык и заметил, что со всех сторон на них наставлены дула лазерных винтовок, десантных карабинов и прочих пулялок всех калибров и видов. Их с легкостью разоружили - Хэна и Чуи первыми. Скинкс без умолку трещал и пищал от волнения; он перепугался, что у него отберут инструменты, но ими никто не соблазнился.
К ним шагали трое; двое, те, что пониже, были людьми - близнецы, мужчина и женщина с густыми, одинаково черными волосами, одинаковыми залысинами на лбу, быстрыми, одинаково темными глазами и напряженными бледными лицами. Третий громоздился над ними, как гора. Хэн вспомнил, Бадуре упоминал его имя: Эгом Фасс.
Первой к ним приблизилась женщина.
- Й'уоч, - пробормотала дрожащая Хасти.
На лицах близнецов одновременно отразилось одно и то же выражение.
- Это так, - быстро подтвердила женщина. - Где журнал, Хасти? Мы знаем, ты ходила в сокровищницу.
Она стремительно повернулась и одарила Хэна леденящей усмешкой. Затем вновь посмотрела на Хасти, улыбка увяла.
- Отдай дискету, иначе мы сожжем всех твоих друзей заживо. Начнем, пожалуй, с пилота.
Чубакка напрягся. Он приготовился умереть так, как предписано главе Почетной семьи вуки: отдать за друга жизнь; жизнь, которая так причудливо и тесно переплелась с жизнью кореллианина. Хэн, в свою очередь, выбирал из нескольких тактик, но все они попахивали самоубийством. Причем в прямом смысле. И вдруг заговорил Боллукс:
- Капитану Соло не будет причинен вред. Я открою для вас корабль.
Женщина молча воззрилась на робота - похоже, Й'уоч не приходило в голову, что можно было просто приказать, и дроид обязан был бы повиноваться.
- Отлично, - сказала она. - Нам нужна только дискета с бортовым журналом.
В крови Хэна все еще кипел адреналин, пока он наблюдал за Боллуксом и пытался прорубиться сквозь хитросплетение логики старого механического агрегата. Но один маленький факт не ускользнул от него: острое кореллианское ухо отловило тонкий писк переговоров Боллукса и Синего Макса.
Их погнали обратно к кораблю. Слишком поздно Хэн понял, почему разбежались деллалтианцы. Поэтому он просто стал надеяться, что дроиды придумали что-нибудь полезное.
Боллукс вместе с несколькими людьми Й'уоч поднялся по трапу. Как только люк поплыл вверх, Боллуксу приспичило открыть грудную заслонку. Затем уже не только Хэн Соло, но и все остальные услышали пронзительный визг Синего Макса.
Ответом ему был звук, от которого у всех . временно заложило уши, а Хэн, тот вообще чуть было не лишился сознания. Один из людей, охранявших Боллукса, вдруг взлетел в воздух, а мгновением позже обрушился на трап. Второго сшибло с ног.
- Бегите! - пронзительно взвизгнул Синий Макс.
И тут разразился хаос.

Глава 7

Те, кто остались на трапе, инстинктивно пригнулись. Что-то небольшое и на редкость проворное шмыгнуло мимо Хэна и сшибло с ног гуманоида, нацелившего на кореллианина оружие. Синий Макс верещал так, будто его несли на заклание. Маленькое-проворное развернулось в воздухе и по дуге налетело на второго стражника, ударив его в висок. Оно оказалось всего лишь дроидом-разведчиком, валявшимся в трюме еще с незапамятных времен.
Прежде, чем кто-либо из подручных близнецов успел отреагировать, Хэн сам заорал, соревнуясь по мощности глотки с вокодером Макса:
- Бей гадов!!!
Первым делом он вырвал из рук ошалевшего стражника карабин. Одна классическая подножка, и противник рухнул на землю.
Бадуре лишь головой покачал; его всегда удручали уличные манеры кореллианина. Сам Солдат продемонстрировал военную выучку: аккуратно и мощно привел в соприкосновение свой локоть и переносицу врага. Чубакке не так повезло. Приготовившись внести свою лепту в сражение, он не замечал зашедшего сзади Эгома Фасса до тех пор, пока кулак телохранителя не пришел в контакт с основанием черепа вуки.
В очень давнем споре оказался прав Хэн: череп у его друга действительно был очень толстый, поэтому Чубакка лишь пошатнулся, но устоял. Он развернулся - и получил еще один мощный удар. Но этот раз вуки все-таки не устоял на задних лапах.
Второй противник Бадуре оказался покрепче, помоложе и поувертливее. К тому же, он уже понял, что со стариком шутки плохи, и не лез на рожон. Вместо драки получилась борьба, но когда Бадуре стал брать верх - за счет опыта и веса, - кто-то ловко подшиб его под колени. В пыль зарылись втроем: Бадуре, который в полете все-таки подмял врага под себя, его невезучий противник и Хасти. Оказалось, что таким манером она решила спасти Солдата от выстрелов. Парни на трапе уже опомнились и палили во все, что двигалось на площадке, не разбирая, где свои, где чужие. Дроид-разведчик, управляемый Максом, вывел из строя обоих. Й'уоч попыталась расстрелять верткий шарик из пистолета, промахнулась и прокричала какой-то приказ, на который в пылу битвы никто не обратил внимания.
Хэн тем временем развлекался по полной программе. Карабин он все-таки отвоевал, хотя стражник цеплялся за оружие, как за соломинку. И правильно делал. Приклад карабина очень удобен, если хочешь разбить кому-нибудь голову. Итак, один есть... Где Чубакка? Вуки все еще пытался подняться, но не мог; над ним громоздился Эгом Фасс. Капюшон с головы телохранителя слетел, и взорам предстала потрясающей ширины квадратная челюсть и крохотные злобные глазки под массивными надбровными дугами.
Руки как-то самостоятельно передернули тугой затвор, Хэн выстрелил с бедра, не целясь. Оружие рявкнуло, кусочки металла выбили смертоносное стаккато по груди телохранителя, но лишь порвали одежду, не причинив иного вреда. Эгом Фасс носил под широким плащом доспехи. Прежде, чем Хэн сумел прицелиться, гуманоид отпрыгнул в укрытие.
Что ж, тоже неплохо: не пристрелить, так обгадить... Древняя кореллианская поговорка. Хэн потянул за локоть Чубакку: дружище, не время разлеживаться, нас еще ждут великие дела. Вуки тряс головой и занудливо ныл.
- Сам знаю...
До "Сокола" - два шага, но очнувшиеся парни на трапе укрылись внутри и палят в ночь наобум. Справа сумерки пронизал тонкий луч, в Бадуре он не попал, зато ударил в его противника. Тот вскрикнул и умер на месте.
- Отходим! - скомандовал Хэн.
Он развернулся и выпустил очередь в сторону банды Й'уоч. Пестрая компания открыла ответный огонь, но доблестные бойцы второпях целились кое-как и даже близко не попадали. Но один из них, кожистая тварь в хитиновом панцире, перекрывал Боллуксу путь. Синий Макс что-то чирикнул, из темноты выскочил шарик-разведчик и наподдал бойцу пониже спины так, что тот опрокинулся на спину, меся множеством ног воздух.
Боллукс величественно удалился вслед убегающим искателям приключений, теперь единственной его заботой было не попасть под огонь. Хэн, отступая, не давал бойцам Й'уоч и головы поднять над укрытием; через какое-то время карабин замолк.
- Все, - сообщил Соло. - Взяток больше не берем.
- Почему? - удивилась Хасти.
- Нечем...
Где-то в ночи кричала Й'уоч, выливая на свое доблестное воинство потоки брани.
- Выставит у корабля охрану, - согласился с предположением Хэна Бадуре. - Нам лучше временно потеряться в городе.
Они прошли через город, мимо наглухо запертых лавок и закрытых дверей. Местные жители, лишь часом раньше безудержно любознательные и приветливые, теперь знать ничего не хотели о конфликте между инопланетниками. И участвовать в нем намерены не были.
Хэн шагал впереди. Он провел маленький отряд по аллеям, через небольшую рыночную площадь, а потом - по боковой улочке, с обеих сторон закрытой шпалерами, пропахшей едой и почему-то горючим. Подзабытые детские навыки ожили в нем мгновенно, так что заблудиться он не боялся, легко и спокойно отыскивая дорогу в незнакомом городе. Если вырос на улицах, чего их опасаться?
Они вышли в фабричный район, передохнули в тени; Боллукс, которому отдых не требовался, терпеливо ждал, а Скинкс скрупулезно проверял, не поврежден ли какой-нибудь из его драгоценных инструментов.
- Лучше бы взял оружие, - фыркнул Хэн.
- На этих инструментах моя семья творила музыку множество поколений, - оскорбленно откликнулся руурианин. - Кроме того, я не уверен, что смогу отобрать оружие у злодея, что вчетверо больше меня.
Хэн не стал спорить. В конце концов, каждый развлекается как умеет. Один - бренчит на дощечке со струнами, второй - проверяет окрестные крыши, с которых снайперу так удобно пальнуть в умника-музыканта.
- Кто-нибудь видел здесь лестницу или стремянку? - поинтересовался Хэн Соло. - Надо бы посмотреть на местные достопримечательности. Вдруг нас кто-нибудь догоняет...
Скинкс оживился.
- Капитан, я могу быть полезен, - возвестил он.
Он облюбовал высокий столб, поддерживающий связку кабелей, затем, осторожно поддерживая многочисленные мешочки с инструментами, по спирали забрался наверх, повозился там, озирая окрестности, потом так же аккуратно спустился.
- По городу разосланы поисковые группы, - доложил он, - У них фонари, полагаю, они пользуются комлинками.
Он попытался сделать вид, что дрожит не от страха. Его усики так и тряслись.
- Корабль их видел? - нетерпеливо спросил Хэн, тоже делая вид, что ничего не заметил. - Он должен быть где-то здесь. Может быть, мы смогли бы там прибарахлиться.
Он недвусмысленно щелкнул пальцем по пустой кобуре.
Но Скинкс корабля не заметил. Сгоряча Хэн чуть было не загнал руурианина обратно на столб, но, успокоившись, предложил просто зайти поисковым партиям в тыл, вернувшись к "Тысячелетнему соколу". Все согласились, только Скинкс нервно затрепетал.
- Капитан, я что-то слышу.
Хэн вздохнул. Он давно слышал это что-то, но старательно не замечал: а вдруг пронесет? Не пронесло, и остальные тоже прислушались. От басовитого гудения вибрировали земля и воздух. Может быть, кто-то и мог обмануться, но не Бадуре.
- Так, комлинк у Й'уоч работает, - сказал старый Солдат и укоризненно посмотрел на Соло.
Тому ничего не осталось, лишь потупиться и быть паинькой.
Над посадочной площадкой завис огромный лихтер. Некоторое время корабль просто сотрясал землю ревом двигателей, а потом вдруг засиял всеми огнями. Мощные прожектора залили город режущим глаза бело-голубым светом. Беглецы прижались к стене, цепляясь за последние лоскуты темноты.
Тяжелый лихтер не мог долго висеть в воздухе, он все-таки сел; сразу удлинились и сгустились спасительные тени.
- Подкрепление прибыло, - констатировал Хэн.
- У нее там народа, что песка на Татуине, - согласился Бадуре. - Скинкс, сгоняй еще разок наверх и взгляни. Только осторожно.
Руурианин покладисто слазал на столб и обратно.
-Люди с большого корабля идут в сторону озера, - торопливо заскрипел он. - Я видел, как они рассыпаются цепочкой по склону холма. А к нам идет одна группа. Я могу ошибаться, но у одного из них - оружие уважаемого Чубакки.
Вуки угрожающе заворчал. Прежде, чем он успел взреветь во всю мощь своих легких, Хэн обеими ладонями зажал ему пасть.
- С этими мы разберемся - с нажимом сказал он. - По-хорошему.
Еще некоторое время он втолковывал пыхтящему напарнику, что он не имел в виду сдачу на милость врага и прочие подобные глупости. Потом беглецы собрались в кружок, чтобы обсудить новый план.
* * *

Поисковая партия обшаривала аллеи и проулки. Несколько команд было отряжено обследовать крыши; по сути, каждое живое существо, которое пока что не лишилось доверия начальства, было вооружено и брошено на поиски беглецов.
Одну из партий возглавлял тот самый стражник, чьим карабином теперь владел кореллианин. То ли ему не досталось другого оружия, то ли он насмотрелся дешевых фильмов, то ли вознамерился осуществить месть "зуб за зуб", но теперь он был вооружен самострелом Чубакки, а за пояс засунул конфискованный у Соло бластер. Видимо, верна была третья причина, потому что, когда из тьмы впереди него вынырнула долговязая косматая фигура с яростно оскаленными клыками, на лице у стражника появилось мечтательное выражение.
Чубакка даже не стал пригибаться; так, сделал нечто напоминающее шаг в сторону.
Особенности своего самострела вуки знал отлично, стражник - нет. Разумеется, он промазал, стрела затерялась в темноте. Хотя стражнику все-таки повезло больше, чем Хэну, который как-то раз выклянчил у помощника его самострел - на "попробовать". В результате кореллианин неделю ничего не мог делать забинтованной рукой, а Чуи чистил трюм зубочисткой и размышлял о превратностях судьбы и несправедливости мироздания.
Поэтому, когда стражник решил вновь взвести самострел (ничего у него, кстати, не получилось), вуки просто рванулся в атаку. Стражник не успел даже бросить оружие и схватиться за бластер, как на него накатилась разъяренная масса спутанного рыжего меха.
Еще двое членов группы, застрявшие позади предводителя, выскочили, наконец, с обеих его сторон. Первый наткнулся лицом на приклад карабина. Второй попал под артобстрел, устроенный Хасти и Бадуре. Хэн проворно выхватил пистолет у своей жертвы и выстрелил в человека, ползавшего по мостовой под градом камней. Человек взвыл, зажал ладонью раненую икру и лег. Чубакка к тому времени уже держал в одной лапе востребованный назад самострел, во второй - слабо трепыхающегося стражника. Хэн кивнул ему, Чуи шваркнул незадачливым похитителем самострелов о стену дома. Хэн отобрал у затихшего предводителя свой бластер, огорченно попинал стражника носком сапога, укоризненно посмотрел на Чубакку. Перестаравшийся вуки только развел лапами и принялся осматривать самострел: не поцарапан ли?
В относительном сознании пребывал только раненый. Хэн взял его за воротник. Парень закатил глаза. Не-не-не, так мы не договаривались. Хэн сунул ему под нос дуло бластера.
- Будешь жить, - пообещал он, когда парень осторожно приоткрыл правый глаз, - если охотно и плодотворно поговоришь со мной. Сколько человек охраняют мой корабль?
Губы у пленного стали совсем желтые; он лихорадочно облизывал их, но безрезультатно. На Хэна его гримасы впечатления не произвели.
- Десять... может быть, двадцать. Несколько человек на борту, остальные - вокруг...
- Где корабль, на котором вы прилетели? - вмешалась вышедшая из тени Хасти.
Соло сделал вид, что собирается нажать на спусковой крючок. Пленник задергался.
- В скалах, ниже по склону...
Бадуре тем временем подобрал оброненный в суматохе комлинк.
- Знаешь что, солнышко, - хмыкнул он, выудил из чехла нож и принялся чистить ногти. - Ты только что выкупил свое будущее. Пленник закатил глаза и обмер. Лихтер Й'уоч расположился на плоской скале, а на борту у него осталось всего два человека. Хорошие новости, решил Хэн, внимательно осмотрел бессознательного пленника и аккуратно и очень сильно стукнул его рукоятью бластера по черепу. Пленник обмяк, на этот раз - по-настоящему. То ли это как-то повлияло на Бадуре, то ли еще что, но, когда они лежали животами на холодном камне и разглядывали лихтер, старый солдат вдруг заявил, что с него хватит ненужных убийств. Хэн забеспокоился было, но Бадуре просто сменил бластер на шоковый пистолет. Голубые концентрические кольца застали охранников врасплох, и ребята легли отдыхать. Пока Бадуре и Хасти обыскивали их вялые тела в поисках оружия и прочих ценных предметов, Хэн столь же тщательно инспектировал лихтер.
- Горючего под завязку, можно лететь, - доложил он.
Чубакка, занятый изучением кресла второго пилота, высказал недовольное рфф-фу. Хэн замотал головой.
- Нет, - заверил он обеспокоенного партнера. - "Сокол" мы им не оставим. Все равно эта кукольная коляска не сможет выйти за пределы системы.
Подозрительности у Чубакки не уменьшилось. Даже вроде бы наоборот.
- Мы просто выпрыгнем из района поисков и спокойно обдумаем наш следующий шаг...
Пронзительный трезвон перепугал обоих. Чубакка задрал морду и наладился завыть. Хэн, рискуя пальцами, зажал ему пасть.
- Лихтер, вы меня слышите? - зазвенел из динамика яростный голос Й'уоч. - Чем вы там заняты? Почему пытаетесь вскрыть панель?
- Дай мне что-нибудь, - шепотом попросил Хэн. - Эти идиоты заперли пульт.
Чубакка подцепил длинными когтями крышку ящика с инструментами, поднатужился и отодрал ее вместе с замком и креплениями. Хэн тем временем снял защитную панель пульта. Напарники вооружились инструментами и азартно атаковали механизм замка, не обращая внимания на пронзительные крики Й'уоч.
Первая цепь сдалась под триумфальный рев вуки. Когда победа была совсем близка, Хэн расслышал далекий вой двигателей.
- Й'уоч летит! - взвизгнула Хасти, подтвердив худшие подозрения. - Скоро мы взлетим?
Да теперь уже никогда... Хэн от досады запустил в пульт паяльником. Брызнули осколки пластика. Чубакка последовал его примеру, причинив гораздо больший ущерб.
- И попадем под тяжелые пушки, - пояснил Хэн изумленной девице. - По крайней мере, на нашем счету диверсия. Уходим!
Народ, толкаясь, рванул к выходу. Хэн задержался - соблазн был слишком велик. Кореллианин протянул руку и набрал на консоли последовательность команд, потом птичкой выпорхнул в закрывающийся люк. Приземлился он так, что некоторое время лежал и размышлял о вечном. Долго праздно валяться ему не позволили - уволокли за камни, откуда без помех можно было понаблюдать, как лихтер вдруг подпрыгнул в ночное небо.
Й'уоч уже шла на перехват. Все смотрели наверх, только Хэн никуда не смотрел и тряс головой в надежде прекратить слишком активное вращение планеты. Потом вдруг сорвался с места и побежал. Остальные кинулись его ловить, но кореллианин не останавливался, пока не удалился на порядочное расстояние от места взлета. Чубакка топал позади всех и сухой веткой заметал следы.
В небе становилось все веселее. Лихтер набирал скорость. Заговорила тяжелая артиллерия, и яркие бело-зеленые вспышки на время превратили ночь Деллалта в короткий полдень. Первый залп прошел мимо, зато второй можно было занести в учебники - по качеству исполнения. Лихтер превратился в огненный клубок, плюющийся искрами.
- Кажется, - задумчиво проговорил Бадуре, - они не собирались ловить нас.
К тому времени, как корабль Й'уоч совершил посадку - на то же самое место, откуда взлетел лихтер, - они успели сменить одно временное убежище на другое. Спустя пару минут округу наводнили вооруженные люди. Через вторую пару минут обнаружились оглушенные охранники. Поиски возобновились, только теперь парни разве что не нюхали землю.
- Смотри-ка, они купились, - восторженно выдохнула Хасти.
Точно: поисковая группа обнаружила следы, ведущие к лихтеру, но не нашла ни единого доказательства, что кто-то оттуда уходил. Чубакка гордо захрюкал, напоминая присутствующим, кто проделал эту работу и у кого теперь болит поясница. Ему почесали за ухом.
В конце концов, поисковая группа загрузилась обратно в корабль. Взвыли двигатели.
Й'уоч считает их мертвыми, лихорадочно соображал Хэн, наблюдая за взлетом. Это плюс. И у них есть оружие. Это плюс номер два. Теперь можно попробовать забрать "Сокол" обратно. Он почти ожидал, что Й'уоч заберет охрану с фрахтовика. Но чем дальше он наблюдал, тем ему становилось хуже. Корабль завис над грузовозом. Трап "Сокола" был поднят, люки задраены. Хэн вдруг сообразил, что сейчас произойдет.
Он рванул к кораблю, Чубакка отстал от него лишь на шаг. Кажется, Хэн кричал. Конечно, никто на лихтере его не услышал. Лихтер подцепил "Сокол" лучом и резко взял вверх. Словно хищная птица, закогтившая добычу, лихтер поволок беспомощный грузовоз через озеро - к горам.
- Они решили, будто дискета с журналом на борту вашего корабля, капитан? - спросил запыхавшийся Скинкс. - Ведь так? Они обыскали нас, ничего не нашли и попытались убить нас, потому что предположили, что мы оставили диск на борту.
- Куда они направляются? - мертвым голосом спросил Хэн.
- Прямиком к себе в лагерь, - отозвался Бадуре. - У них будет и время, и место, чтобы разобрать... извини, малый, обыскать "Сокол".
Хэн развернулся на каблуках и зашагал к городу. Чубакка жалобно захныкал, передумал и потрусил следом за капитаном. Начал накрапывать дождик.
- Куда вы? - пискнул Скинкс, когда все остальные заторопились присоединиться к кореллианину. - То есть, я хотел спросить: куда мы?
- Я хочу забрать свой корабль, - просто сказал Хэн.

Глава 8

- Даже ты мог придумать план получше, - жужжала над ухом Хасти. - Даже у тебя могло найтись...
Хэн пытался не слушать ее, вперившись в серую мглу и желая возвращения Бадуре как никогда в жизни. Если Солдат не вернется в ближайшие пять минут, он рискует застать свою подружку в виде хладного трупа. И любой суд вынесет оправдательный вердикт.
Ночью мелкая морось превратилась в обжигающе ледяную крупу, а к утру вновь стала мелким дождем. Просмоленная парусина, под которой тряслась от холода их компания, по крайней мере, спасала от дождя и от ветра. Время от времени кто-нибудь прикладывался к заветной фляжке, и когда гуляющая по рукам фляга доходила до него, Хэн тихо радовался, что в ночной заварушке не потерял ее.
Все были мокрые до нитки, перепачканные в грязи и несчастные. Обычно всклокоченные волосы Хэна слиплись от влаги, рыжая шевелюра Хасти тоже висела жалкими сосульками, некогда пушистая шубка Скинкса топорщилась иголками, а Чубакка распространял вокруг специфический запах мокрого вуки. Хэн протянул руку и ободряюще похлопал удрученного Чуи по загривку. Вуки заурчал и потребовал, чтобы ему почесали за ухом. Хэн уступил. Пусть хоть кто-то будет доволен. Ему хотелось придумать, что бы сделать для Боллукса и Синего Макса: оба дроида беспокоились, что случится, когда не выдержат влагоупорные корпуса.
- Тебе в жизни не справиться с подобной задачей, - закончила свою речь девица.
Хэн смахнул со лба прилипшую мокрую прядь.
- Тогда не ходи за мной, - предложил он. - На следующий год прилетит еще какой-нибудь корабль.
Из серой пелены вынырнула мужская фигура в мешковатом плаще, на плече человек тащил какой-то мешок. Он шлепал по лужам как раз к той горе ящиков, за которыми они прятались. Хэн прицелился было, но опустил пистолет. Старый Солдат нырнул к ним под парусину. В мешке оказались плащи.
Бадуре даже ухитрился не промахнуться в размерах. Самый большой достался, конечно, Чубакке. Зрелище получилось настолько комичное - капюшон надежно скрыл косматую башку вуки, зато из рукавов торчали густо покрытые шерстью лапы, - что Хэн долго не мог попасть в рукава своего плаща. Рядом возился Боллукс, витиевато извиняясь за отсутствие привычки одеваться.
- Может быть, завернем его во что-нибудь? - с сомнением сказал Бадуре, наблюдая за вуки. - Сделаем что-то вроде перчаток.
Затем повернулся к Скинксу:
- Дорогой профессор, о вас я тоже не забыл.
И гостеприимно раскрыл мешок. Скинкс попятился, негодующе ощетинив
усики.
- Вы же не думаете, что я... неприемлимо!
- Как только мы выберемся из города, - пообещал Хэн, - сразу выпустим.
- Кстати, сынок, - Бадуре деликатно откашлялся, - может быть, нам лучше затаиться на время?
- Поступай как знаешь, - буркнул в ответ Хэн, - но они там, в своем лагере, развинчивают мой корабль.
- Тогда какой смысл идти? - фыркнула Хасти. - Всего какая-то сотня километров. К нашему прибытию твой драгоценный корабль будет кучей металлолома.
- Тогда я свинчу его обратно! - рявкнул Хэн. Девипу шатнуло назад, и кореллианин, как обычно, мгновенно успокоившись, продолжал: - Кроме того, каким образом Й'уоч примчалась сюда быстро, если у нее не было контакта с кем-нибудь из местных? Если мы останемся здесь, то можно просто-напросто повесить себе мишени на грудь и маршировать по центральной улице с лозунгом: "Стрелять - сюда!" И не забывай, пожалуйста, что среднестатистический местный обыватель терпеть не может приезжих. Мы в два счета окажемся на койках в местной тюрьме.
Бадуре доводы убедили, Хасти - нет, но она оказалась в меньшинстве,
- Значит, придется прогуляться, - сказал Солдат.
Дождь пошел на убыль, небо заметно посветлело. Хэн изучал позаимствованную у Й'уоч планшетку. Повезло: там нашлась пара карт планеты, уже устаревших, но зато очень детальных. Хорошо, что хоть это есть...
Хасти снова зафыркала:
- Все вы, космолетчики, моряки, авиаторы, одинаковы: никакого терпения, зато бездна суеверия. Вечно ставите на удачу.
Предчувствуя очередную словесную перепалку, вмешался Бадуре.
- Во-первых, нам надо перебраться через озеро, - сказал он. - С этого берега связи с югом нет. Оттуда воздушного транспорта тоже нет, зато есть наземный. Единственная переправа - паром; им заправляют местные, плывуны. Их просто трясет от ревности, когда кто-то вступает на их территорию. Им нужна плата.
Всем нужна плата. Хэн представил себя переправляющимся через озеро на зауроптероиде, и ему стало плохо. Слегка помогло, когда он себя поменял на Чубакку.
- Может, обогнем озеро по суше? - неуверенно предложил он.
- Это пять или даже шесть дополнительных дней, если не найдем транспорт или не поймаем какого-нибудь верхового зверя, - возразил Бадуре.
- Лучше паромом, - немедленно согласился Хэн. - Что с провиантом и снаряжением?
Бадуре посмотрел на него с неодобрением.
- А что у нас с милыми дамами и горячей пищей? По дороге будут поселения; придется импровизировать.
Он выдохнул, дыхание сгустилось в облачко пара.
- Ты идешь или остаешься? - спросил Хэн у Хасти.
Девица смерила его едким взглядом.
- С чего это ты заинтересовался? Ты полагаешься на людей, только если нет другого выбора?
Хэн отвернулся. Спорить с этой занудой не было ни сил, ни желания, хотя очень хотелось напомнить, что из-за нее они сейчас мокнут под ночным дождем, а не сидят на сухом диване в салоне "Тысячелетнего сокола". При воспоминании о фрахтовике Хэн загрустил.
Относительно безопасное и уютное приключение, предвкушаемое Скинксом, становилось реальной борьбой за выживание, но руурианская практичность помогла принять решение до того, как Хэн вспомнил об оранжевом профессоре.
- Думаю, что пойду с вами, капитан, - сказал Скинкс. Хэн чуть было не рассмеялся, но мысленно зачел очко в пользу Руурии; ему тоже нравился прагматизм.
- Буду рад вашей компании, - кивнул Соло. - Что ж, вперед - к пристани и через озеро!
Скинкс неохотно залез в мешок, который потом навьючили на Чубакку. Возглавил группу Бадуре, Хасти и Хэн, обмениваясь нелицеприятными замечаниями в адрес друг друга, прикрывали фланги, вуки и Боллукс держались в центре в надежде, что завеса дождя поможет им сойти за людей (только один будет чересчур высоким, а второй - чересчур коренастым).
Скинкс высунул голову из мешка:
- Капитан, меня тут укачивает и еще... еще тут мне жмет.
Хэн запихал руурианца обратно. Подумал и щедрым жестом сунул в мешок свою фляжку.
На причале и плавучих пристанях уже толпился народ. Оставив основные силы отряда прятаться за очередной горой ящиков - они уже начали привыкать, - Бадуре и Хэн отправились на разведку.

Предыдущая страница 4 Следующая страница


5 Брайан Дейли

Низко сидящие в воде плотики исконных обитателей Деллалта, зауроптероидов, Плавучего народа, практически все были заняты, но в сторонке на мелкой волне покачивался одинокий пустой плот. Оглядевшись, Хэн спустился на пристань. Бадуре в деталях и красках описал ему плывунов, и все же сдержать нервную дрожь было сложно.
Люди таскали свой груз на плотики, упряжи болтались в воде. А вокруг лениво кружили зауроптероиды, время от времени взбаламучивая темную воду. Длиной они были метров в десять-пятнадцать; их головы высоко поднимались над поверхностью на сильных, гибких шеях, цвет кожи разнился от светло-серого до зеленовато-черного. Ноздрей у них не было, зато в верхней части головы располагались дыхала. Плывуны бездельничали, ожидая окончания погрузки.
Толстый мужчинах драгоценной серьгой в ухе и остатками завтрака во всклокоченной бороде сверял груз со спецификацией и, судя по наглым манерам, был здесь за главного. Пока Бадуре излагал ему дело, мужчина играл стилом.
- Поговорите об оплате с вожаком, - сказал бородач с усмешкой, абсолютно не понравившейся Хэну Соло, потом вдруг заорал. - Эй, Касаракс! Тут двое хотят перебраться на тот берег!
И вернулся к работе, больше не обращая внимания ни на Соло, ни на Бадуре, как будто их вовсе не существовало. Пришлось идти на другой причал, где их уже ждал зауроптероид. Хэн машинально положил ладонь на рукоять пистолета. Вид Касаракса, его узкая, крепкая голова и клыки размером с человеческую руку как-то не располагали к дружелюбию.
От плывуна пахло тиной и рыбой, да так, что Хэн с Бадуре даже отступили на шаг; голос был похож на громовой раскат. Говорил плывун с акцентом, но вполне вразумительно.
- Проезд - сорок дрийт, - возвестил водяной житель, - с каждого. И не вздумайте торговаться. Нам такое не нравится.
И выпустил небольшой фонтанчик из дыхала.
- Может, спросим у других? - шепнул Хэн Солдату, кивая на два десятка длинных шей.
- Они сделают так, как скажу я! - рассерженно зашипел Касаракс; слух у него оказался великолепный. - А я говорю: переезд стоит сорок дрийт!
Вновь подошел бородач с серьгой в ухе.
- Я представляю Касаракса на берегу, - сказал он. - Можете заплатить мне.
Хэн, медленно багровея от ярости, уже закипал, когда Бадуре вдруг показал на пустой плот:
- А этот чей?
За событиями издалека наблюдал одинокий плывун, судя по всему, хозяин плота - крупный потрепанный жизнью самец. Бородач посмотрел на него и даже забыл рассмеяться.
- Если вам нравится жить, ребята, держитесь от него подальше. В этой части озера работают только парни Касаракса.
Из Хэна уже валил дым. Он развернулся и зашагал по причалу. Бадуре отстал от него ненамного. Бородач крикнул им вслед:
- Я вас предупреждал, незнакомцы!
Старый плывун был размером не меньше Касаракса; его черная шкура была украшена паутиной давних шрамов. Он был крив на правый глаз, и сразу становилось ясно, что глаз он потерял не в мирной жизни. Плавники носили следы укусов. Хэн ехидно посмотрел на Бадуре. Близнецы-братья... Плывун открыл пасть, блеснули острые и белоснежные клыки.
- Вы здесь новенькие, - дружелюбно сообщила пасть.
- Мы хотим пересечь озеро, - сказал Хэн, - но цена Касаракса нам не по карману.
- Тогда, человек, я перевезу вас как можно быстрее и осторожнее за восемь дрийт. Будешь доволен.
Хэн открыл было рот - сказать, что уже доволен, но плывун перебил его:
- Но сегодня я перевожу задаром.
- Почему? - хором спросили Хэн и Бадуре.
Плывун весело булькнул.
- Я, Шазиен, поклялся доказать Касараксу, что любой из Плавающего народа волен работать здесь. Но мне нужны пассажиры, а Касаракс и его подручные отгоняют их от меня.
Тем временем на берегу собралась целая конференция. Очевидно, чтобы подтвердить слова Шазиена, высокое собрание то и дело злобно посматривало в их сторону. От одного вида митингующих у Хэна зачесались кулаки.
- Может, встретимся дальше по берегу? - предложил он, перехватив многозначительный взгляд Бадуре.
Вода закипела. Шазиен поднялся почти во весь рост, дождь и озерная вода стекали с черного блестящего тела - словно дух-хранитель озера восстал из глубин.
- Вы сядете на мой плот здесь, - протрубил Шазиен. - Сделайте так, я сделаю остальное, или никто из Плавающего народа не будет разговаривать с вами. С Шазиеном должны они говорить, таков наш Закон, и даже Касаракс не смеет им пренебречь!
Бадуре задумчиво выпятил нижнюю губу:
- Мы могли бы просто обогнуть озеро посуху.
Хэн даже не стал говорить, что уже предлагал такой вариант, и именно Бадуре оспорил его. Он просто спросил:
- За сколько дней? - и, повернувшись к плывуну, запрокинул голову. - С нами несколько человек. Мы сейчас вернемся.
- Если с вами что-то случится на пристани, - предупредил Шазиен, - я не смогу вмешаться. Таков Закон. Но они не осмелятся воспользоваться оружием, если только вы не начнете стрелять. Они не станут пугать других людей, тех, кто возвращается с работ.
Бадуре хлопнул кореллианина по плечу.
- Знаешь, Ловкач, - сказал он, - пожалуй, прогулка по озеру мне не повредит.
Хэн криво ухмыльнулся в ответ; они повернулись и пошли назад.
Остальные нашлись там, где их оставили, но Хасти держала в руках большой пластиковый кулек с чем-то комковатым и вязким, которое они с Чубаккой на пару жевали. Девушка щедро протянула кулек Хэну и Бадуре.
- Нам есть захотелось, - объяснила она. - Я купила у лоточника. Какой у нас план?
Вид еды отбивал аппетит, но Хэн с трудом все-таки проглотил несколько клейких, жирных комков. Пока Бадуре излагал соображения, Хэн мрачно работал челюстями. К концу завтрака он решил, что вкус у еды был даже приятный.
- Итак, - он облизал пальцы и подвел итог, - никакой стрельбы, если только не наступит крайний случай. Как там Скинкс?
Вуки возликовал и раскрыл мешок. Пушистый профессор уютно свернулся клубочком, сжимая верхними лапками флягу. При виде кореллианина он выкатил и без того круглые глаза. Потом громко икнул.
- Ты, старый п-пират! - чирикнул профессор. - Где ты шлялся?
Он развернулся, щелкнул усиком Хэна по носу и без сил свалился на дно мешка. Видно, выдохся.
- Здорово, - задумчиво сказал Соло, вытирая ладонь о штаны. - Он наклюкался.
Внутри Боллукса хихикнул Синий Макс. Попытки отобрать у Скинкса флягу закончились полным провалом; руурианин вцепился в нее всем верхним набором конечностей.
- Он сказал, что раньше ему не приходилось усваивать такое количество этанола, - теперь хихикнула Хасти.
- Раз так, пусть фляга остается у него, - постановил Хэн, - только пусть не высовывается. Мы отправляемся на прогулку.
Из мешка невнятно донеслось:
- Великолепная мысль, к-капитан! Ик!
Они вернулись на пристань. Народа там только прибавилось. Амбалы самого неприятного вида расселись на ящиках и грудах разного барахла в предвкушении представления. Зрители были вооружены и этого не скрывали. Огнестрельное оружие, энергетическое оружие, пара-тройка предметов обихода, толково приспособленных под оружие. Хэн качнул головой и, шагая по причалу, усиленно думал о словах Шазиена: этим парням нечего жрать, и виноват в этом скотина Касаракс. Никто из них не станет добровольно совать голову в пекло и не согласится на поездку с Шазиеном, но они не допустят, чтобы кто-то силой заставил Хэна и его отряд отказаться от этой поездки. Противоположная сторона тоже пришла вооруженной. Если кто-нибудь выстрелит, здесь начнется кровавая баня. У Хэна неприятно защекотало между лопаток.
Между ними и жлобами Касаракса оставалась пара шагов. Бородач с серьгой в ухе сказал:
- Хватит.
Несколько человек переглянулись. По рядам пронесся шепоток: ребята оценили размеры и прикинули возможности Чубакки. То ли еще будет, когда вуки решит снять капюшон... Хэн ухмыльнулся собственным мыслям. Его усмешку поняли совсем неправильно, поэтому он не стал останавливаться и сделал еще шаг. Инструктор в Академии всегда говорил: сначала - победа, вопросы - потом. Хэну очень нравилось это изречение.
- Я повторять не буду, чужак! - бородач протянул руку, собираясь толкнуть Хэна в грудь.
Ну и славно. Бластер появился в ладони кореллианина, словно возник из воздуха. Ствол ткнулся прямо в лоб бородачу. Забавно было наблюдать смену выражений на сытой лоснящейся физиономии. Бородач так удивился, что у Хэна осталось время и на то, чтобы левым локтем отоварить еще одного амбала, и на то, чтобы отправить бородача отдыхать. Правда, затем пришлось уворачиваться от дубинки, которую кто-то решительно опустил ему на голову. Потеха началась.
Один из головорезов помоложе и погорячее двинул кулаком прямо в лицевую панель Боллукса, пронзительно заверещал и согнулся в три погибели, зажав между колен покалеченную руку. Из-за дроида шагнула Хасти и успокоила малыша рукоятью бластера по голове. Следующий полез на Хэна, но еще на половине дороги был остановлен Бадуре. Старый солдат продемонстрировал класс, впечатав ботинок прямо малому в ухо, чем доказал, что еще не позабыл приемы терас кёси. Начало удачное, решил Хэн, глядя, как в атаку пошла оставшаяся банда. Каким будет продолжение?
И тут все услышали леденящий душу боевой клич. Хэн временно оглох.
Пока они разбирались с авангардом, Чубакка аккуратно пристроил мешок со Скинксом в безопасное место, чтобы беззащитного руурианина не затоптали в пылу схватки. Положил рядом самострел. И вступил в бой.
Для разминки вуки выбрал двух бандитов покрупнее, взял их за шивороты - по одному на каждую лапу - и стукнул парней друг о друга. Затрещали лбы; парни легли и решили не вставать. Не теряя времени, Чуи смахнул третьего нападающего с пристани в воду. Потом перехватил бандита, кинувшегося на Хасти. Бандит пролетел в обратном направлении, ударился о причал и прилег.
Хэн выдернул из боя Хасти и устроился поудобнее в первых рядах зрителей.
Еще двое атаковали вуки с двух сторон. Чубакка их даже не заметил: парни повисли у него на ногах и волочились по земле, пока Чубакка шел вперед, щедро раздавая удары. Тела летали вверх, вниз, в стороны. Первый помощник "Тысячелетнего сокола" все-таки удерживался от ненужного кровопролития.
Остальная команда присоединилась к Хэну, сидящему на ящиках.
Иногда им все же приходилось принимать участие в драке, но понемногу. Ну там, выкрикнуть пару раз: "берегись!", отпихнуть кого-нибудь, подставить ногу или стукнуть по голове очередного недоумка.
Чубакка наконец соизволил заметить груз, повисший у него на задних лапах. Он встряхнул каждой лапой, парни укатились восвояси. Те, кто еще оставался на ногах, организовали совместную атаку. Вуки сгреб всех троих в охапку и разом шмякнул о доски причала. Один из них, все тот же бородач, очнулся довольно быстро и вскочил, выхватив нож.
Хэн пошел было на перехват, но Чуи заметил движение напарника. Он мотнул головой, сбрасывая капюшон, и вновь выдал тот самый оглушительный рев прямо в лицо бородачу. И показал когти. Бородач побледнел и тоже открыл рот. Но издать сумел только тоненький писк, особенно неубедительный после вокальных упражнений Чубакки. Зубы тоже не шли ни в какое сравнение с клыками вуки. Чуи - в горле его клокотало и булькало - ткнул пальцем бородачу в грудь. Тот опрокинулся навзничь.
Хасти подхватила самострел и оброненный пакет с едой; Бадуре поднял мешок со Скинксом - из мешка доносилось тихое нестройное пение. Хэн дернул друга за лапу:
- Сходни сейчас уберут!
Они полезли на плот. Шазиен, наблюдавший за дракой, приветствовал их фонтанчиком. Потом нырнул, подхватил упряжь, вновь высунул голову на поверхность и скомандовал:
- Отдать швартовы!
Бадуре, шедший последним, отдал носовой фалинь. Если они ожидали, что Шазиен рванет к противоположному берегу со всех плавников, то глубоко заблуждались. Плывун медленно и изящно перевернулся в воде, подцепил упряжь и вальяжно отплыл метров на десять от причала.
- Славная битва! - возвестил он, высовываясь из воды. Запрокинув голову, зауроптероид проревел приветствие. Чубакка заслушался, ревниво сверкая глазами из-под длинной челки. - Шазиен салютует вам!
- Спасибо, - с подозрением отозвался Хэн. - А в чем задержка?
- Мы ожидаем Касаракса, - церемонно сообщил плывун.
Взорваться Хэн не успел, его опередили. Поверхность воды раскололась, из глубины всплыл еще один зауроптероид. Плывун был помельче размером и посветлее шкурой, но покрыт шрамами почти так же густо, как и старый самец. И он верещал, свистел и пыхтел.
- Пользуйся их языком, женщина, - строго сказал Шазиен. - Эти люди - друзья Шазиена. А эта козявка с волосатым лицом может кому угодно отвесить хорошую плюху, верно?
Покрытая шрамами самка перешла на общегалактический стандартный язык, но оборотов не сбавила:
- Ты что, действительно схватился с Касараксом? - взвизгнула она.
- Никто не говорит Шазиену, где он плавает, а где - нет.
- Тогда мы, все остальные, поддерживаем тебя! - воскликнула самка. - Мы проследим, чтобы приятели Касаракса не вмешивались.
Она нырнула; плотик закачался на высокой волне.
- Бросай якорь! - заорал Хэн. - Глуши мотор! Это, как его, суши весла! Я что-то не . слышал, чтобы ты говорил еще об одной драке.
- Гонки, - успокоил его Шазиен, с интересом разглядывая разбушевавшегося кореллианина. - Простая формальность. Если Касаракс хочет очиститься перед Законом, он должен доказать, что спор шел о праве проезда через чужую территорию.
- Если он сможет найти пассажиров, - возразил Хэн. - Смотри!
У Касаракса явно наблюдались проблемы с пассажирами. Если сначала народ на причале с сомнением рассматривал небольшой отряд Хэна, то теперь им совсем не хотелось вмешиваться в спор двух плывунов. Очнувшийся главарь банды тоже сомневался.
Касаракс терял остатки терпения. Наконец он так высоко выскочил из воды, что едва не оказался на пристани. Люди попятились. Бородач чуть не упал вновь, когда на него надвинулась зубастая, пыхтящая пасть плывуна.
- Сделаешь как я скажу! Тебе от меня никуда не спрятаться, даже если ты выроешь убежище под собственным домом. И если ты подведешь меня, я выкопаю тебя оттуда, как камешек! И пока я буду этим заниматься, ты все время будешь слышать меня!
Нервы бородача не выдержали. Он полез на плот, следом забралось еще несколько человек, но их пришлось подгонять. Липа у всех были белые и испуганные.
- Мой племянник умеет уговаривать, - с одобрением заметил Шазиен.
- Племянник?! - не поверила ушам Хасти.
- Это верно. Год за годом я побеждал каждого претендента на мое место, но в конце концов мне надоело быть первым. И я отправился на север, туда, где тепло, а рыбы вкусные и упитанные. Касаракс слишком долго творил что хотел, отчасти и по моей вине. Хотя, по-моему, береговой народ считает наши разборки глупостью.
- Еще одна победа во имя прогресса, - пробормотал Бадуре.
Касаракс подтащил свой плот к Шазиену.
- Не тревожьтесь, - сказал своим пассажирам старый плывун. - Плавучий народ не будет вас трогать, так что не надо использовать оружие, иначе речь пойдет о жизни и смерти. Таков Закон.
- А тех ребят это тоже касается? - поинтересовался Хэн, но было уже слишком поздно.
Дядюшка уплыл поговорить с племянником. Банда на втором плотике то ли не слышала о Законе, то ли считала, что Хэн не слышал. Но только гарпуны, багры и прочие колюще-режущие предметы они притащили с собой в изобилии.
Оба плывуна кружили в воде, рыча друг на друга. До Хэна долетел обрывок фразы - Шазиен вдруг перешел на стандартный:
- Держись подальше от моего фарватера!
- А ты - от моего! - вернул ему Касаракс.
Оба схватили упряжи. Плавники заработали на полную мощность; забурлила вода. Люди на обоих плотах попадали на палубу, цепляясь за леера.
Касаракс и Шазиен шли голова к голове, время от времени подгоняя друг друга ехидными выкриками. Хэн прикрывался ладонью от брызг и клочьев пены и напряженно думал, что, может быть, все-таки стоило пойти пешком. И почему он всегда думает о последствиях, когда становится слишком поздно?

Глава 9

Тросы пели туго натянутой тетивой. Плоты подпрыгивали на мелкой волне. Хэн крепко держался за леер и пытался надеяться на лучшее. А попутно удивлялся: как это не случилось наводнения? Озеро просто кишело зауроптероидами, приверженцами Касаракса и друзьями Шазиена. Длинные чешуйчатые шеи разрезали воду, во все стороны летели брызги от плавников.
- Чуи! Мешок!
Своевременно: мешок вместе с сидящим внутри Скинксом медленно сползал к краю плота. Бадуре успел дотянуться раньше вуки, схватил мешок, цепляясь ногами за пиллерс. Скинкс чуть было не вывалился наружу; глаза руурианина блестели больше обычного. Прежде, чем его успели остановить, Скинкс забрался Бадуре на голову и подбросил пустую фляжку вверх. Теми ножками, которыми он не держался за Солдата, он размахивал в воздухе.
- Йи-хо!!! Ставлю на нас пять дрийт! - заявил он, внимательно посмотрел на плот Касаракса и добавил: - И еще пять на них!
Собственно, Хэна не сильно тревожили неожиданные прыжки и развороты плота, гораздо больше его волновал тот факт, что он участвовал в не совсем обычных гонках. Оба плывуна шли голова в голову. Поначалу Касаракс пару раз вырвался вперед, но Шазиен подналег и сравнял счет.
Тогда Касаракс сменил тактику. Он подрезал Шазиена, поднырнул под его упряжь и резко дернул шеей. Бородач с серьгой в ухе поднял над головой топор с широким полукруглым лезвием; кажется, мальчики Касаракса вознамерились взяться за дело всерьез. Хэн выдрал из кобуры бластер. Узкий Луч ударил в лезвие топора, посыпались искры. Бородач с испуганным воплем отшвырнул топор и пригнулся. Зато кто-то другой подхватил оружие и с размаху опустил на перлинь, как раз когда оба плота столкнулись. Второй выстрел был потрачен впустую, да и первый, в общем, не повредил топора, хотя именно на это Хэн и надеялся. Может, топор был сделан не на Деллалте. Например, завезен с планеты, где уважают добротное прочное оружие. Как бы то ни было, но лезвие с легкостью рассекло перлинь. Плот Шазиена опасно накренился.
Топор вернули хозяину, и бородач тут же нацелился на второй трос. Хэн снова прицелился, но тут Шазиену пришло в голову сменить курс. Оставшийся перлинь перехлестнуло через леера второго плота, попутно подцепив ноги бородача. Тот обрушился в воду. Но и Хэн не удержал равновесия: подошвы скользнули по мокрой палубе, бластер выбило из руки при падении.
Трудно было сказать, с чего вдруг в бородаче проснулся такой энтузиазм, что он развил бурную деятельность. Ему удалось уцепиться за целый перлинь. Топор он утопил и теперь пилил трос ножом.
Некоторое время расстановка сил была следующей: бородач трудился над тросом, Хасти орала, чтобы никто не стрелял, Хэн искал и никак не мог найти пистолет, Чубакка и Бадуре голосили дуэтом что-то неразборчивое, Боллукс бережно, точно добрая няня, укачивал в металлических руках попискивающий мешок с заботливо упакованным туда профессором...
У кореллиан практически все лучше, чем у всех остальных рас в Галактике. По крайней мере, так они утверждают. Но вот чем они точно не отличаются, так это долготерпением. И терпение у Хэна лопнуло. Он сбросил куртку, обложил верещащую девицу, описал, что он с ней сейчас сделает, так красочно и подробно, что Хасти испуганно захлопнула рот, и полез по перлиню к бородачу. Рубашка неприятно намокла и холодила спину. Бородач перестал возиться с тросом и принялся размахивать ножом, вознамерившись то ли не подпустить Хэна к себе, то ли порезать его на мелкие кусочки.
От одного из выпадов Хэн не уберегся, и острие ножа чиркнуло его по подбородку. В азарте кореллианин даже не заметил этого, зато увернулся от следующего удара и исхитрился выбить у бородача оружие. Нож отправился на дно следом за топором. Бородач выпустил трос и вцепился в пилота, Хэн от неожиданности разжал руки. Вода в озере была обжигающе ледяная.
Мгновенно перехватило дыхание, захотелось с воплем выскочить на поверхность. Вместо этого кореллианин нырнул - чем глубже, тем лучше. Одежда поволокла его вниз, он не сопротивлялся. Он услышал глухой удар, поднял голову, силясь во взбаламученной темной воде разглядеть, что творится наверху. Бородач раскроил голову о передок плота и камнем пошел ко дну. Хэн дернулся было к нему, но разглядел густой темный след, тянущийся за бандитом.
Сверху промелькнула квадратная тень, кореллианин вынырнул, отплевываясь и судорожно хватая ртом воздух. Он протянул руку, чтобы поймать край плота, промахнулся и понял, что сейчас наверняка утонет.
Но тут его крепко взяли за шиворот.
Чубакка единым движением втащил своего капитана на плот. Хэн смахнул слипшиеся мокрые пряди с глаз и стал рассматривать развернувшееся перед ним эпохальное полотно. Оба плывуна стряхнули с шей упряжи и сошлись в решающей битве. Над водой разносилось натужное пыхтение, перемежаемое щелканьем острых зубов, громким треском - когда кому-нибудь из противников удавалось боднуть другого - и плеском воды.
Плоты раскачивались на высокой волне. Парни с соседнего плота сумели выудить бесчувственное тело предводителя (видимо, кто-то нырнул за ним следом, не иначе) и теперь приводили бородача в сознание. Джедай в помощь.
Крепкие, негнущиеся пальцы сильно сжали плечо кореллианина.
- Не сомневаюсь, вам хочется... э-э... как вы однажды выразились, сэр, подержать в руке эту штуковину, - с сомнением в тоне прогудел Боллукс. - Я поймал ее до того, как она упала бы за борт. Вы были так заняты, что не услышали, как я вас окликал, сэр.
Хэну в ладонь легла знакомая рукоять тяжелого бластера. Не отрываясь от битвы титанов, Соло чистосердечно пообещал дроиду удвоить зарплату, проигнорировав факт, что в жизни не выплатил Боллуксу ни кредитки.
Касаракс взвыл; он не сразу сумел вырваться из клыков старого плывуна, но все же вырвался. По чешуе текла кровь. Не обращая внимания, Касаракс снова пошел в атаку. Два тела плотно переплелись в воде; плывуны кусались, били ластами и хвостами. Касаракс чуть было не располосовал дядюшке глотку, Шазиен увернулся, нырнул и наотмашь хлестнул племянника по голове хвостовым плавником. Касаракс закричал от боли.
- Держитесь! - взвизгнула Хасти. Она единственная смотрела в другую сторону.
Плот резко накренился - кто-то наподдал им снизу. Один из приятелей Касаракса, молодой, самоуверенный самец, вцепился клыками в корму. Плот затрещал, во все стороны полетели щепки. Юный плывун отодрал приличный кусок, выплюнул дерево и вновь жадно разинул пасть. Хэн, бормоча проклятия, перевел бластер на максимальную мощность.
- Не убивай его! - вновь заверещала Хасти. - Они все на нас кинутся!
Как только ретивый юнец сжует плот, они все окажутся в воде, и тогда на них точно кинутся.
- А что ты предлагаешь, конфетка? - рявкнул Хэн не хуже зауроптероида. - Укусить его в ответ?
Хасти замотала головой.
- Они с этим справятся лучше, - она тыкала пальцем в других плывунов, идущих наперерез.
Один из них - похоже, та самая самка, что беседовала с ними у пристани, - шлепнул ластом, подняв волну. Плот выровнялся. Но упрямая тварь опять ухватила зубами корму.
Фокус в том, чтобы задержать дыхание, пока не подойдет помощь. Любимая поговорка инструктора, обучавшего сопливых кадетов азам выживания в космосе. Хэн отобрал у Хасти кулек с едой.
-Чуи!
Больших объяснений не потребовалось. Вуки протянул длинную лапу и удержал приятеля, уже почти вывалившегося за борт. Молодой красавец-плывун вновь оскалился и выпустил фонтанчик.
Хэн размахнулся. Пакет с жирной вязкой жвачкой приземлился в нужное место и в нужное время - прямо в дыхало, когда юнец делал вдох.
Плывун замер, выпучив глаза. Хэн мог только предположить, в какое отделение носоглотки попал липкий комок, но зауроптероид вздрогнул, напрягся и выдал такое колоссальное апч-чхи!!!, что Хэна чуть было вторично не сдуло в воду.
Словно торпеда, подружка Шазиена боднула головой в бок задыхающегося юнца. Теперь уже две пары плывунов принимали участие в битве. Кипела вода, сверкала чешуя, плывуны кусались, ныряли, трубили. Если дед проиграет, думал кореллианин, завороженный масштабным сражением, до берега добираться придется вплавь. А рыбы. сегодня кусаются!
Оба самца были основательно потрепаны и покусаны, в шкурах и плавниках появились свежие прорехи. Старший двигался, пожалуй, помедленнее, измотанный юным неистовством племянника. Но, распахнув зубастую пасть, он первым ринулся в новую схватку. К удивлению всех присутствующих, Касаракс пошел ко дну.
Шазиен был не прочь закрепить успех, но не уследил за, исчезнувшим в темных водах противником и теперь бесцельно кружил. На крики своих пассажиров он не обращал внимания, а может быть, просто не слышал из-за боевых воплей сородичей. Касаракс незаметно подплыл снизу и слева - со стороны слепого глаза, - выпрыгнул из воды, метя клыками в основание черепа дядюшки.
Смертоносные челюсти клацнули в воздухе. Шазиен отдернул голову и изо всех сил боднул племянника в грудь. Громкий хруст эхом отразился от скалистых берегов озера. Касаракс не успел даже охнуть, как старый плывун крепко взял его зубами за горло.
- Вот старый пройдоха! - Бадуре с гиканьем заколотил кулаком по настилу плота.
Чубакка и Хасти на радостях обнялись, а Хэн просто сел на плот и облегченно расхохотался.
Шазиен еще некоторое время полоскал племянника в воде, не разжимая клыков, но и не сжимая их окончательно. Наконец поверженный Касаракс заскулил - жалобно и виновато. При звуках ритуального признания поражения битва, кипевшая вокруг них, прекратилась сама собой. Хэн был вынужден признать, что Плавучий народ действительно почитает Закон. Когда все участники схватки отцепились Друг от друга, был выпущен и Касаракс. Молодой самец вяло помахивал плавниками, а дядюшка шипел и свистел ему яростные назидания. Напоследок он крепко наподдал племяннику плавником.
Касаракс понуро пошлепал к берегу. Следом приверженцы Шазиена погнали своих недавних противников. Сам старый плывун неловко развернулся к плоту с пассажирами. Теперь чувствовалось, что ему больно; драка закончилась, и он мог позволить себе расслабиться. Из вполне серьезных ран текла кровь, но он бодро подмигнул пассажирам единственным глазом и спросил:
- Ну что, как вы здесь?
- Я хлебал водичку, - напомнил ему Хэн. - Ты тащил плот, чтобы надрать хвост главарю местной банды. И к тому же заехал ему прямо в нос. Спасибо.
Старый плывун громко булькнул; Хэн заподозрил, что дед веселится.
- Случайность, крошка! Не говорил ли я, что Закон запрещает нам вмешиваться в ссоры людей? - плывун снова булькнул, навалился широкой грудью на корму плотика и стал толкать его к берегу.
- А что будет с твоим племянником? - поинтересовался Хэн.
- О, он хотел сделать озеро своей собственной лужей. Раньше или позже его бы из-за этой глупой мысли убили, а он слишком ценен, чтобы так просто терять его. Вскоре мне понадобится помощник; он подойдет. Эти юные дураки всегда лопаются от осознания собственной гениальности, когда подбираются ко мне со стороны слепого глаза.
- Я бы не стал доверять ему, - предупредил Хэн.
- Да ты и так никому не доверяешь! - буркнула Хасти себе под нос, слишком громко, чтобы считать случайностью.
- Зато, в отличие от некоторых, мне никто не вставлял пера в... - парировал Хэн.
- О, с Касараксом все будет в порядке, - перебил его Шазиен. - - Он просто думал, что хочет, чтобы мы боялись его. Ему станет лучше, если вместо этого мы станем его уважать. Просто вокруг него вечно вертятся дурные личности.
Берег быстро приближался. Шазиен добрался до него, лишь пару раз ударив ластами, затем нырнул под плот и вытолкнул его на песок. Из воды рядом с берегом вынырнула еще одна голова - спасшая их самка приплыла посмотреть, как они выгружаются. Бадуре перенес Скинкса, руурианина сильно мутило.
Самка была озабочена. Она внимательно посмотрела на каждого из пассажиров, пока ее взгляд не уперся в Хасти. Девица откинула капюшон, и ее рыжие волосы стали видны всему миру.
- На этот раз поездка была посерьезнее, человек? - заметила самка.
Хасти недоуменно оглянулась.
- Разве не тебя недавно вез Касаракс? - спросила самка. - Прости, но твои волосы и это... как вы зовете? да, одежда - они те же самые.
- Ланни, - осипшим голосом пробормотала Хасти. - Это ее одежда...
Сообразив, что от Хасти сейчас мало толку, Бадуре спросил, что делала та пассажирка.
- Ходила и задавала вопросы о горах, - если бы зауроптероиды могли пренебрежительно пожимать плечами, самка так бы и поступила. - Потом помахала маленькой машинке в воздухе, потом уехала.
Хэн стащил с ног сапоги, вылил из них воду. Внимательно посмотрел на горы. Горы были как горы.
- А что там? - спросил он.
- Ничего, - сказал Шазиен. - Обычно люди туда не ходят. Немногие возвращаются. Они говорят, там только пустошь.
Плывун с интересом разглядывал Чубакку, с остервенением вытряхивающегося из плаща. Блестящий корпус Боллукса привел старика в восторг.
- Я слышал об этом, - согласился Бадуре, чтобы отвлечь плывуна. - Хэн, лагерь расположен по ту сторону гор, но я уже готов идти кружным путем. Я вот что подумал:
почему Ланни заинтересовалась горами?
Хэн натянул сапоги. Встал.
- Давай выясним, - предложил он.

Глава 10

От озера местность морщилась складками холмов, поднимаясь к далеким горам; склоны поросли голубоватым пружинящим под ногами мхом. Идти было удобно, а опасения Хэна, что на мягкой растительности останутся их следы, не подтвердились.
Припасы тоже не стали проблемой. Рабочие с этого берега озера - все как один принадлежащие к банде Касаракса, - разбежались, увидев поражение своего предводителя. Только пятки сверкали во всех направлениях. Похоже, парни опасались кровной мести со стороны обиженных бандой. Хэн усадил Боллукса и Хасти рассчитывать десятидневный переход через горы, накинул еще пару дней - на всякий случай, - а сам вместе с Бадуре взялся обшарить брошенные пакгаузы.
Они отобрали несколько банок маринованных речных креветок, пакеты с той самой едой, которую Хасти купила на том берегу и название которой так и осталось загадкой, копченую рыбу, вяленое мясо, сушеные овощи и какие-то твердые темно-красные колбаски неизвестного происхождения. По привычке Хэн преисполнился к ним подозрением, но Чубакка на пробу сжевал пару колбасок, цапнул третью и заявил, что без них не тронется с места. Они прихватили даже пластиковые пузыри с водой, хотя рассчитывали отыскать питье в горах. Хэн сверился с картой и выяснил, что родников в этом районе хватает. Нашлась и теплая одежда. Хэн первым делом раздобыл себе сухой комбинезон, а промокшие шмотки запихал в вещмешок. Врожденная практичность заставила и Хасти сменить наряд - ей нашли костюм, подходящий для подростка. Еще запаслись теплыми спальными мешками.
К общей печали, ни ездовых животных, ни транспорта здесь не водилось. Не унывал только Хэн, заявивший, что незнакомому ему лично зверю он доверяет не больше, чем постороннему флаеру. Они с Хасти даже поспорили немного на эту тему. Резко повысилась популярность Боллукса, когда выяснилось, что он может нести значительный груз, а еды и питья ему не требуется вовсе. Пока Хасти восхищалась дроидом, Хэн приволок бухту прочной веревки и навьючил ее на Боллукса. Другой экипировки для восхождения найти не удалось. Не было также аптечки, оружия, боеприпасов, печки, навигационных приборов и биноклей. Компенсацией за отсутствие последних решили считать оптический прицел от бластера Соло, а вместо палатки взяли тент, найденный в одном из зданий.
Все-таки совсем уж безоружными они не были. Разложили на конторке арсенал, отобранный у мальчиков Й'уоч. Правда, Скинкс решительно отклонил саму идею в кого-то стрелять, а программа Боллукса запрещала ему пользоваться оружием. Хэн гордо отказался, оставшись верным лазерному пистолету. Чубакка то же самое сказал про самострел. Так что Бадуре и Хасти поделили арсенал на двоих. Солдат взял шоковое ружье и пару длинноствольных пистолетов. Хасти украсила себя дезинтегратором, бластером и дротиками с ядовитыми наконечниками. Чуть позже выяснилось, что заряд в бластере почти на нуле, потому что Хэн воспользовался им, чтобы перезарядить свой пистолет.
Взбираясь на очередной холм, они старательно прятались от посторонних глаз с озерного берега, хотя Хэн сомневался, что кто-нибудь станет тратить время, высматривая их оттуда. Сейчас городские умы были заняты крушением Касаракса и прекращением рэкета.
Ветер с гор приглаживал упругий сизый мох и трепал волосы, одежду и шерсть путешественников. Вокруг было пусто и голо.
Шествие возглавлял Чубакка; он нюхал воздух и ступал с легкостью, удивительной для существа его размеров. Отстав от него на десяток шагов, топал Боллукс. Он приоткрыл грудную заслонку, чтобы Синий Макс тоже мог посмотреть, что творится вокруг.
Следом шли Бадуре и Хасти - бок о бок. За ними полз Скинкс, груженный только музыкальными инструментами, потому что ни один из рюкзаков не подходил ему ни по размеру, ни по устройству. Да и все равно он не поднял бы большой груз. Руурианин и так не поспевал за остальными.
Завершал группу Хэн. Время от времени он оглядывался по сторонам и поправлял сползавшие лямки нескольких рюкзаков, связанных вместе. Думать он старался только о сокровищах, но открытое пространство и сильный ветер отвлекали и делали его счастливее, чем он намерен был признавать. Он обожал свободу космических перелетов, но - сидя в рубке, а не запертый внутри герметичных стен. Оказывается, он почти забыл про ветер.
Все утро они двигались с неплохой скоростью, хотя Хэну приходилось останавливаться и проверять, нет ли сзади погони. Заодно он пытался сориентироваться по карте. Но бело-голубое солнце Деллалта карабкалось вверх по небосклону, а погони все не было, поэтому они пошли медленнее и ровнее, решив сохранить силы для долгого путешествия.
Скинкс отстал; он хотел поговорить. Похоже, профессор уже оправился от перепоя, зато начал разочаровываться в человеческой манере путешествовать.
- Может, сыграешь? - предложил ему Хэн. - Все равно мы ползем по открытой местности, словно жук по навесу. Немного музыки нас не убьет.
Скинкс охотно послушался. Оказалось, что он мог передвигаться при помощи только "задних" конечностей, не слишком теряя в скорости. Передними он достал рожок, флейту и тимпаны. Почему-то из всех мелодий на свете он выбрал бравурный марш, больше подходящий для парада, а не перехода по пересеченной местности.
Тимпаны держали ритм, басовито трубил рожок, визжала флейта. Хэн шага не прибавил, но музыка ему понравилась.
Бадуре расправил плечи, зашагал энергичнее; он даже втянул живот и засвистел в такт мелодии. Хасти улыбнулась Скинксу и тоже пошла быстрее.
Чубакка, наоборот, старался не слишком спешить и приноровиться к общему ритму, хотя вуки, как правило, не объединяются в группы. Изменив привычному скользящему шагу, он неуклюже перебирал лапами и тем не менее все время убегал вперед. Зато Боллукс чувствовал себя лучше всех. Он сразу же попал в такт, механические ноги, не сбиваясь, топтали землю.
В такой манере они перевалили через холмы.
Когда голубоватое солнце пошло на закат - небо из темно-синего превратилось в ярко-красное, - они уже довольно высоко забрались в горы. Далеко внизу под ногами рассыпались огоньки города. В зарослях голубоватого мха появились проплешины, выступили валуны, позже превратившиеся в небольшие скалы. Под одной из них они устроились на ночлег. Там было можно по крайней мере укрыться от ветра. Топлива для костра все равно не было.
Хэн сбросил поклажу, размял плечи и вынул из кобуры бластер.
- Пойду осмотрюсь. Первую вахту стоит Чубакка, после того, как поест. Бадуре, ты - второй, я - третий. Скинкс будет дежурить перед рассветом. У всех все в порядке?
Бадуре как-то незаметно уступил Хэну лидерство и не делал ни замечаний на эту тему, ни попыток вернуться во главу отряда. Тут было кому пускать дым.
- А как же я? - ровным голосом осведомилась Хасти.

Предыдущая страница 5 Следующая страница


Хэн Соло и Потерянное Наследство 6

- Ты приготовишь нам завтрак, - согласился кореллианин. - Так что не чувствуй себя обиженной. Будет ли смертельным оскорблением и напряжением наших отношений просьба одолжить твой хронометр?
Стиснув зубы, Хасти запустила в Соло хронометром, Хэн поймал его и удалился.
- Всегда пожалуйста! - проорала ему в спину девица и повернулась к Бадуре. - Кого он из себя строит?
- Ловкач-то? - задумчиво отозвался Бадуре. - Ему не привыкать командовать... Знаешь, девочка, он ведь не всегда был лоботрясом и контрабандистом. Ты что, не заметила? - Старый солдат усмехнулся и покачал головой. - Он до сих пор их носит. Хасти задрала брови: что носит?
- Лампасы на брюках. Не обращала внимания? За красивые глаза и длинный язык кореллианские "Кровавые полосы" не получишь.
Хасти молча переваривала сообщение. В результате вопросы размножились:
- А за что он получил? И почему ты зовешь его Ловкачом?
- Первый вопрос ты задашь ему самому, а прозвище... Давно это было.
Вокруг Бадуре быстро образовался кружок внимательных слушателей. У Скинкса в глазах сверкал интерес первооткрывателя. Хасти, делая вид, что плевала она на заносчивого и взбалмошного кореллианина, кипела от любопытства. И Боллукс с Синим Максом хотели послушать рассказку на сон грядущий.
Быстро холодало. Бадуре поплотнее запахнул пилотскую куртку. Скинкс свернулся в клубок, выставив наружу усики; из оранжевой шубки блестели глаза. Хасти куталась в плащ. Чубакка жевал колбаски с непроницаемой мордой.
Бадуре начал как положено - издалека.
- Когда-то я был строевым офицером, даже кое-какие награды имею, но потом схлестнулся с начальством не по делу, - он вздохнул, вспоминая. - Короче, списали меня в Академию подтирать носы малолеткам. Комендант нам достался еще тот, совсем гироскопы у мужика посрывало. И вот ему в голову пришла светлая мысль взять наш тренировочный корабль - а имели мы тогда разваливающуюся орбитальную баржу У-33, такую старую, что ей для взлета и посадки требовалась полоса, - и начинить его всякой электроникой, чтобы можно было вызывать любую неполадку. И все это безобразие называлось "моделированием реальных стрессовых ситуаций". Я сказал коменданту, что на этом корыте и ломать-то ничего уже не надо, на него опасно даже смотреть, но меня не послушали. Программу одобрили. Во время первого полета этого драндулета меня назначили инструктором. Комендант тоже решил прокатиться и даже сказал прочувствованное слово перед стартом. Изобразил из себя этакого ветерана.
И вдруг в середине его речи из строя раздается голос:
"Прошу прощения, сэр, но основная последовательность взлета У-33 имеет не четыре фазы, а три".
Гробовое молчание на полчаса. Комендант краснеет, раздувается, успокаивается и орет: кто это сказал - два шага вперед! И из строя шагает это ходячее недоразумение, длинный, тощий, как жердь, нескладный, сплошные мослы и два уха, плюс неуставная ухмылка шире тех самых ушей.
Комендант приходит в себя и холодным, как пермофрост, голосом объявляет:
"Раз кадет Соло у нас такой ловкач, он первым и сядет в кресло пилота".
Мы грузимся, Хэн поднимает нашу старушку, а ухмылка у него становится все шире и шире, хотя я, честно говоря, думал, что дальше уже просто некуда. Потом-то я узнал, что он налетал на У-33 столько часов, сколько наш комендант за столом не сидел у себя в кабинете. Наше корыто было проверено на сто два процента, но что-то пошло не так, и что-то у него в утробе все-таки долбанулось, так что в следующую секунду мы уже ни о чем не думаем, только о том, как бы нам удержать в воздухе эту дуру. Хэн хочет нас сажать, но я беру управление на себя и выясняю, что шасси не выходят. Тогда я запрашиваю землю, чтобы сажали нас лучом захвата. Делаю заход, ничего не получается, потому что аппаратура не срабатывает, ни основная, ни аварийная. У коменданта истерика. На поле выезжают аварийные и пожарные машины, а я начинаю понимать, что им останется только гасить пожар и определять, кому какая часть тела принадлежала, потому что мы сейчас на это поле кувыркнемся. И посреди этого безобразия я слышу все тот же наглый голос: кадет Соло возвещает, что у нашей У-33 просто-напросто заклинило створки люков, на У-33 всегда такое случается, этим-то они и прославились. Если бы я мог отодрать хоть одну руку от рычагов, я бы его убил, наверное. Но я не могу и просто говорю, не желает ли кадет Соло оторвать свою задницу от противоперегрузочного кресла, залезть в трюм и уговорить посадочное оборудование работать как надо. Малыш мне в ответ: мол, ни к чему это, мы и отсюда справимся, пара маневров, и все будет в порядке, он, видите ли, раньше всегда так поступал. Комендант уже зеленый и стучит зубами, но ухитряется сказать, что наша машина слишком неповоротливая для воздушной акробатики.
Я вижу, что Хэн уже открывает рот, и говорю:
"Вы, сэр, надеетесь, что сможете сами посадить наш драндулет? Я лично не могу, потому что понятия не имею, о каких маневрах говорит этот ловкач. Ему самому придется подержаться за рычаги".
Пока комендант ловит отвисшую челюсть, я ему напоминаю, что он все-таки офицер. Либо пусть сажает эту дуру самостоятельно, либо пусть мальчишка делает, что предложил. Комендант затыкается, зато поднимается гвалт среди кадетов. Парни понимают, что что-то произошло, и нервничают.
И тогда Хэн говорит по интеркому следующее, я специально запомнил слово в слово:
"По приказу коменданта мы отрабатываем по всей форме экстренную аварийную посадку. Все действия пилота находятся под строгим контролем. Остальным кадетам - разобраться по порядковым номерам и выстроиться в очередь в кабину. А пока пристегните ремни. На борту попрошу не курить".
Я сказал ему, что он слишком вольно и беспечно распоряжается тем, что может оказаться последним мгновением чьей-нибудь жизни. Мальчишка холодно посмотрел на меня - куда там нашему коменданту! - и предложил пойти и все рассказать ребятам, если мне позарез необходима паника на борту. Но поскольку сейчас он командует корабаем, а ему паника нужна, как вуки - рубашка, он будет рассматривать мои действия как нарушение прямого приказа. Так что я остался сидеть, и боюсь, что выражение лица у нас с комендантом было на тот момент одинаковое. У-33 не предназначена для того, что проделывал Хэн с нашей птичкой. Он прокатил нас через три мертвые петли подряд, а закончил боевым разворотом и пикированием на цель, как будто сидел в бомбардировщике. Я не знаю, как он вывел баржу из пике, и надеюсь, что никогда не узнаю. Когда у меня в глазах прояснилось, мы были все еще живы, все еще в воздухе, а Хэн ухмылялся во весь свой большой рот. Только физиономия у него была бледная, а из носу шла кровь. Потом он сделал бочку; я решил, что нам сейчас поотрывает плоскости, и чуть было не отобрал у него управление, но заметил огонек на контрольной панели. Люки были открыты. Но из-за гравитации они могли снова закрыться, так что Хэну пришлось держать наш гроб в воздухе кверху брюхом. Так он и летал. Зато корабль стал терять высоту, и комендант уже бормотал, чтобы Хэн прекратил. Мальчишка отказался.
"Просто ждите, - сказал он. - Просто ждите".
А потом мы услышали скрип и характерный хруст - шасси вышли и встали на свои места. Хэн перевернул У-33, дал реверс и вырубил всю механику. Мы с корнем вырвали две страховочные сети и выжили только потому, что садились на ветер. Посадка не была мягкой, скажу я вам. Коменданта пришлось уносить. Затем Хэн спокойненько вырубил все приборы, ни на шаг не отойдя от инструкции, и посмотрел на меня.
"Достаточно ловко для вас?" - спросил он.
Я сказал: ловко. Прозвище к нему так и прилипло.
Уже полностью стемнело. Небо украсилось обеими лунами и россыпью звезд. Некоторое время все молчали, потом Хасти негромко спросила:
- Если бы это случилось сегодня, ты бы сказал кадетам, что они могут погибнуть?
- Да, - устало ответил Солдат. - Плевать на панику. Они имели право знать.
Следующий вопрос можно было предвидеть:
- Ну, и каковы наши шансы получить назад "Сокол" или хотя бы выжить при попытке отбить его? По правде.
Все ждали ответа. И Хасти, задавшая вопрос, и Скинкс, и оба дроида. Но Бадуре молчал, выбирая. Выбор был невелик: солгать, сказать правду, не сказать ничего и лечь спать. Но когда он открыл рот для ответа, его перебили:
- Все зависит от того, с чем мы столкнемся, - сказал из темноты невидимый кореллианин. Он вернулся так тихо, что никто не услышал его. - Если охрана плохая, мы войдем и уйдем без потерь. Если хорошая, мы их обманем. Может, выманим, может, еще как-нибудь. Дело рискованное. Некоторые могут не выжить.
- Некоторые?! - вскинулась Хасти. - Соло, признайся, ты так хочешь вернуть свой корабль, что не обращаешь внимания накричащие факты! Й'уоч может нанять новых убийц и...
- Пока что Й'уоч довольствовалась портовыми амбалами и мелкой шушерой, - поправил девушку Хэн. - Если бы у них был хоть какой-нибудь опыт, они не стали бы связываться с такой дешевкой, как она. Носить оружие еще не значит быть стрелком.
Он подошел поближе, и его силуэт смутно вырисовался на фоне звезд.
- Оружие у них есть, но единственный стрелок на ближайший световой год находится сейчас как раз перед тобой.
* * *

Кораблик был легкий, ладно скроенный, верткий, со всеми удобствами - разведчик, а не боевая машина. Спуск и посадка были выполнены безукоризненно, кораблик сел на то же самое место, где несколькими днями ранее опустился "Тысячелетний сокол". Единственный член его экипажа и пилот вышел наружу.
Он был под стать своему кораблю, худощавый, гибкий, изящный, с четкими движениями. Несмотря на довольно большой рост, он не казался высоким. Одет он был дорого и красиво, хотя и не вычурно - в серые выглаженные брюки из мягкой ткани И белую сорочку с высоким воротничком, поверх которой была накинута короткая серая куртка. Завязанный вокруг шеи белый шарф лежал мягкими петлями; черные туфли были начищены до ослепительного блеска. Седеющие волосы были коротко подстрижены, зато он носил длинные ухоженные усы с золотыми бусинами, украшавшими кончики.
Вокруг чужака немедленно собрались горожане, но что-то в глубине голубых немигающих глаз незнакомца - безжалостное и проницательное - держало их на расстоянии. Вскоре чужак без труда выудил из них сведения о появлении "Сокола". Ему показали место, где был уничтожен корабль с рудника. Даже падальщики избегали обломков в страхе перед радиацией.
Чужак сказал горожанам уйти, те послушались. Чужак аккуратно снял с себя куртку, отнес ее в корабль и повесил на вешалку. На черном поясе с затейливой пряжкой висела кобура с пистолетом. Чужак забрал с корабля инструменты. Распустив шарф, он тщательно и терпеливо исследовал показанное ему место. Часом позже он вернул инструменты на корабль и отполировал тряпочкой запылившиеся туфли. Он чувствовал удовлетворение, что никто не пострадал. Обдумывая сложившуюся ситуацию, он по-новому завязал шарф.
Потом вновь надел куртку и запер люк корабля. Потом пошел в город. Вскоре чужак выслушал разговоры о беспорядках на пристани и сражении между местными, хотя и не сумел удостовериться, сколько там участвовало посторонних. Непосредственные свидетели - банда зауроптероида Касаракса - попрятались кто куда. Но чужак запомнил историю. Слишком уж она напоминала непостижимое везение некоего Хэна Соло с Кореллии.
Нет, поправил себя чужак. Пусть кореллианин называет это "удачей, везением". Он, Галландро, давно отрицал мистику и суеверия. И поэтому приходил в ярость, глядя, как события будто сами собой складываются в пользу Соло.
Галландро намеревался доказать, что кореллианин - всего лишь контрабандист, да и то невысокого полета, не больше и не меньше. В чем стрелок не сомневался, размышляя над всем этим делом, так это в том, что все больше и больше проникается к Соло своего рода ироничным восхищением. Ну что ж, сказал он себе, вернувшись на корабль и внимательно глядя на себя в зеркало. Используя богатые ресурсы своего нанимателя, Корпоративного сектора Автаркия, он выследил Соло и вуки. Еще немного терпения, и охота будет закончена.

Глава 11

- Что-то здесь не так, - сообщил Хэн, напряженно разглядывая омытые - утренним светом окрестности в оптический прицел бластера. - Я не уверен, но... Эй, Бадуре, глянь-ка.
- По-моему, похоже на посадочную площадку, - встряла Хасти.
- Просто потому, что эта штука большая, плоская и кто-то забыл на ней несколько кораблей? - саркастически спросил Хэн. - Бойтесь легенных ускорений, мадам. В конце концов, мы могли наткнуться на чью-то временную площадку, в этих горах их полно.
Спину холодил утренний бриз, стекавший по склону к предмету их спора. Долина была засыпана снегом.
- Ее нет на картах, - заметил Бадуре, в свою очередь щурясь в прицел.
- Ну и что? Гегемония не обновляла карты уже лет двести, - заметив выражение лица Хасти, Хэн решил сделать девушке приятное. - Сто восемьдесят, - поправился он. - В этих горах еще та погода. Разведчики могли пропустить долину.
Кореллианин потер подбородок ладонью. Ситх раздери, пора бриться. Переход был тяжелым. Хэн просто физически чувствовал, как сбрасывает лишний вес. А поскольку нехитрую аптечку они потеряли, лучшим видом медицинских услуг будет перерезание глотки.
- Бадуре прав, - оторвал его от невеселых размышлений голос Хасти; девица рассматривала карту. - Тут ничего нет. Смотрите, такое впечатление, что пришлось срезать часть скалы.
Хэну еще ни разу не приходилось жаловаться на зрение, так что он не стал отбирать у Солдата прицел, который они использовали вместо бинокля. Да, похоже. Вот это явно посадочные маяки, а это может быть только полосой. Но уж больно все старое. Нескольким машинам там, внизу, размер позволял быть космическими кораблями. Пять из них были даже очень большие. Детали разобрать не удалось, потому что аппараты стояли к ним строго задом. И тут до него дошло наконец, что именно ему не понравилось.
- Бадуре, - сказал кореллианин, - они поставили корабли задницей к ветру.
Он не стал объяснять, что следовало бы наоборот, раз уж все корабли на поле вроде бы не имели отклонений от общепринятого аэродинамического стандарта. Солдат сам все понял. Он вернул Хэну бластер.
- По крайней мере до прошлой ночи ветер не менял направления, - сказал ветеран. - Ты прав, малыш, либо этим парням наплевать, если буря перевернет пару-тройку машин, либо там давно никого нет.
- Мы не видели ни души, - поддакнула Хасти.
Хэн посмотрел на Боллукса:
- Сигнал?
- Да, капитан. Я бы сказал, что он идет вон с той мачты. Сигнал очень слабый. Единственная причина, по которой мы можем его принимать, заключается в том, что мы находимся в прямой видимости от передатчика.
Как всегда, у Соло не хватило терпения дослушать велеречивого робота. Он быстренько перевел про себя: "потому что залезли на этот утес" и снова стал разглядывать поле. На утес они полезли только благодаря знаменитой кореллианской подозрительности. В лагере Хасти и Бадуре слышали разговоры о том, будто Й'уоч с партнерами усиливают охрану. А если добавить к этому повышенный интерес к горным красотам, Хэн немедленно высказал предположение, что горы нашпигованы датчиками до вершин. И что это как-то связано с сокровищами. Следовательно, рассуждал Соло, раз тут есть датчики, смешно ожидать, что они не будут работать. А значит, высветят их в пять секунд.
Хэн решительно преодолел вежливые протесты робота и затащил его на утес. Боллукс послушно просканировал местность, ничего не нашел на стандартных частотах. Хэн заставил его перейти на широкий диапазон и повторить процедуру. В конце концов они получили сигнал, только вовсе не тот, который был им нужен (или не нужен, смотря как оценивать ситуацию). Сигнал привел их в узкую долину, а при утреннем солнце обнаружилось то, что было вырезанной в камне посадочной площадкой.
Они уже несколько дней шли по горам. Только боевой дух позволял работать стертым ногам, ноющим мускулам и перетруженным сервомоторам. Визит в курортную зону университета Рудриг начал казаться Хэну сном из совсем другой - не его - жизни. По карте основную часть дороги они уже осилили.
Как выяснилось, карта была самым ценным предметом их экипировки. Соло как-то не приходило в голову раньше, что с ее помощью, оказывается, можно найти легкий маршрут. На деле же обнаружилось множество мест, куда надо было карабкаться и где Скинкс становился персоной номер один. Руурианин спокойно вползал по отвесному каменному склону или спускался вниз, волоча за собой страховочный трос. Хэн давно уже понял, что без Скинкса они еще топтались бы у подножья хребта, но не мог заставить себя не шутить в его адрес. Впрочем, Скинкс не обижался и даже радовался, как ребенок. Хасти кривила губы.
Продовольствие медленно, но убывало. По счастью, воду они находили по пути. Хэн прикинул: когда они спустятся с гор, им еще придется идти через равнину. И тут не только его; но и все остальные мозги, как искусственные, так и натуральные, озаряла одна приятная мысль. Один-единственный летательный аппарат означал конец пешего путешествия. К тому же в ангарах покинутого космодрома могли найтись разные полезные вещи.
- Может быть, Ланни говорила именно об этом? - вслух размышлял Бадуре.
- Увидим, - решил за всех Хэн.
Примерно за километр от площадки они затаились в камнях.
- Мы с Чуи пойдем первыми. Если мы даем сигнал, что все чисто, вы подходите к нам. Если мы не даем никакого сигнала или машем как-нибудь иначе, убираетесь прочь отсюда. Считаете нас выбывшими из игры и пытаетесь добраться до раскопок или возвращаетесь в город. На ваше усмотрение.
Уговорились, что сигналом будет широкий взмах рукой - или лапой, добавил Чубакка, - слева направо. Хэн и Чуи стали снимать с себя лишнее снаряжение.
-Не уверена, что нам не следовало остаться в городе, - произнесла Хасти, наблюдая за ними.
- Следовало, куколка, если твое будущее - мыть шваброй пол в какой-нибудь местной тюрьме, - согласился Хэн Соло. - Чуи, готов?
Вуки давно был готов. Они начали неторопливо спускаться, стараясь особенно не высовываться, ожидая сигналов друг от друга и по очереди прикрывая друг друга. Дело было привычное, им и раньше приходилось передвигаться подобным образом.
Но по дороге им не встретились ни патрули, ни часовые, ни охранники, ни обычная сигнализация. На краю площадки напарники устроили короткое, но бурное выяснение отношений, дебатируя вопрос: кто первый пойдет на открытое пространство. Каждый настаивал на собственной кандидатуре. Прежде, чем спор перерос в рукоприкладство, Хэн положил ему конец, выпрямившись во весь рост и шагнув из-за валуна на площадку.
Чубакка - взгляд шарит по местности, самострел наготове - тут же занял позицию для ведения огня. Надавать по шее лучшему другу он всегда успеет. Хэн тем временем медленно шел через площадку.
Ни выстрела, ни крика, ни сирены. Посадочная площадка была большим плоским пространством, кое-где под ногой оказывалась скала, кое-где - просто почва. Любопытно, решил Хэн. Почему у него не проходит ощущение, будто кто-то бросил недоделанную работу? Хэн присел, потрогал рукой полосу. То ли формекс, то ли что-то очень похожее...
Зданий он не заметил, только в стороне торчала примитивная мачта радиоантенны. Наземные маячки, стойки под прожектора. Хэн обогнул поле, но засады не обнаружил.
Тогда он подошел к кораблям. Ни с одного из них в него не целились ни ракетой, ни пушкой, ни лазером. Полегчало. Хэн решил осмотреть их детальнее. Да чтоб у меня прогорел отражатель... У кореллианина на секунду отнялся язык.
- Эй, Чуи! Иди-ка сюда!
Вуки упрашивать не пришлось: он уже рысил к Соло, не опуская верного самострела. Хэн просто ткнул пальцем в корабли. Чубакка недоверчиво гавкнул.
- Верно, Чуи, - Хэн сильно ударил кулаком по обшивке ближайшего корабля. Корпус отозвался гулким эхом. - Макеты.
Чубакка дернул крышку внешнего шлюза; она с легкостью оторвалась. Вуки отшвырнул фальшивую крышку, выругался и сунул морду в проем. Сквозь щели в броне проникал свет. Соло, изучавший все корабли вкупе, был несколько ошарашен. Макеты были сработаны грубо, но со всеми деталями фюзеляжей, шасси, двигателей... Хэн решил считать их копиями, хотя моделей не узнавал. Привязаны они были к колышкам, вбитым в землю.
Сначала он решил, что перед ними подставной космодром, часть оборонной системы планеты. Но, насколько он помнил, ни на Деллалте, ни даже в этом секторе космоса уже много лет не было военных конфликтов. Следовательно, фиктивную посадочную площадку кто-то должен был поддерживать в нынешнем состоянии. Какой-то трюк Й'уоч? Нелогично.
Чубакка мыслил попроще. По его мнению, это место было ловушкой, расставленной на бедного вуки злобной неведомой силой. Хэн попытался ему объяснить, что злобные и неведомые силы, угнетающие несчастных вуки, обычно плетут сети на нижних ярусах леса на Кашиийке, а не строят космодромы на Деллалте. Но не преуспел. Нервно поозиравшись по сторонам, вуки зацепил когтем куртку Хэна и заныл, требуя побыстрее убраться в безопасное место.
Кореллианин стряхнул лапу вуки с плеча.
- Полегче, дружище. Здесь все равно может найтись что-то полезное. Оглядись, пока я проверяю радиомачту.
Вуки без энтузиазма поплелся выполнять приказ. Он быстренько пробежался по площадке, ничего не нашел, ни следов, ни свежих запахов. Когда Чубакка вернулся, Хэн все еще изучал контрольные панели мачты.
- Тут небольшой источник, - сказал он. - Сигнал могли начать передавать вчера, а могли и несколько лет назад. Остальные сейчас подойдут.
Чуи безрадостно заскулил; он желал лишь убраться побыстрее из страшного места.
- Чуи, мне уже надоело, - предупредил его Хэн. - Нам может понадобиться оборудование, не Боллукса же постоянно гонять. Эта штука бибикала здесь как минимум целый день. Если хоть кому-нибудь в этой системе было до этого дело, они бы давно были здесь.
Вскоре подошли Бадуре, Скинкс, Хасти и Боллукс. Посадочная площадка произвела впечатление и на них.
- Й'уоч тут не при чем, - говорила Хасти, - я уверена.
Бадуре ничего не добавил, но место не пришлось ему по душе, что он и демонстрировал, настороженно озираясь. Скинкс пребывал в экстатическом состоянии, но Хэн отнес это на счет возбудимости руурианина.
- Лады, - резко сказал он. - Чем быстрее все сделаем, тем быстрее отсюда уберемся. Боллукс, ты и Макс разберетесь с оборудованием. Остальные могут просто смотреть по сторонам. Эй, Скинкс, с тобой все в порядке?
Маленький профессор размахивал вибриссами все активнее.
- Да, я почувствовал себя как-то странно, капитан. Полагаю, всему причиной усталость.
- Ладно, - Хэн подтолкнул Боллукса. - Давай, дружище. У тебя получится.
Он услышал жалобный вскрик и стремительно развернулся, вынимая из кобуры бластер. Скинкс корчился на земле.
- Не трогай его! - крикнул Хэн бросившейся к несчастному руурианину Хасти.
- Что это с ним?
- Понятия не имею, но на нас эта штука не действует.
Особенно выбирать было не из чего: внезапный приступ болезни или что-нибудь, свойственное его расе. Хэн пожалел, что не расспросил Скинкса, пока было время, о деталях окукливания - произойдет ли это внезапно или руурианин все же успеет предупредить попутчиков.
- Боллукс, - приказал он, - подними его, мы уходим отсюда. Все остальные прикрывают. Чуи, ты впереди.
Робот осторожно поднял манипуляторами маленькое обмякшее тельце; остальные образовали кольцо. Они отступили уже на самый край площадки, когда у Хэна все поплыло перед глазами.
Кореллианин яростно помотал головой - помогло, но ненадолго, а потом сердце решило поскакать галопом. Они прошли еще несколько шагов, Бадуре вдруг запустил пальцы под воротник, резко рванул и, сообщив: "понятия не имею, что со мной, но я присоединяюсь к профессору", лег на землю. Глаза его были открыты.
Хасти, сломав строй, бросилась было к нему, но пошатнулась. Чубакка хотел ее поддержать. Хэн тут же схватил напарника за шкуру.
- Нет, Чуи. Прежде, чем то же самое произойдет с нами, нам нужно выбраться отсюда.
Ноги подкосились без предупреждения. Вуки, пыхтя, подхватил его и поволок за пределы площадки. Кореллианин вяло оттолкнул его, махнул рукой: беги. Чубакка очень хотел убежать, он даже был согласен, что кому-то необходимо выбраться, чтобы потом помочь остальным. Но мешал кодекс чести.
Взвалив потерявшего сознание друга на плечо, вуки побрел прочь со страшного поля. Он негромко скулил. Он успел даже почти дойти до каменной россыпи, когда колени его подогнулись. Единственное, что он сумел, так это не уронить кореллианина.
Хэн не мог ни пошевелиться, ни сказать, как у Чуи все очень здорово получилось...
Предоставленный сам себе Боллукс чуть было не пережег логические цепи в мозгу: любое действие, как и бездействие, вело либо к смерти, либо к причинению вреда веем членам их небольшого отряда. Робот положил Скинкса на землю, и тот немедленно свернулся в клубок. Начал Боллукс с Хэна Соло. По его вычислениям, кореллианин был оптимальным выбором для спасения остальных - Боллукс исходил из разнообразия талантов капитана, нетривиального склада его ума и бескрайнего упрямства.
Хэн видел приближающегося робота. Сознания он не терял, просто пребывал в странном состоянии - не слушалось ничего. Кореллианин хотел сказать, чтобы Боллукс сначала вытащил из опасной зоны Чубакку, и не смог. А в следующее мгновение он решил, что бредит. Вокруг Боллукса прыгали и вертелись существа, облаченные в странные одежды, наполовину униформу, наполовину маскарадные костюмы. Подкачали и головные уборы, напоминавшие одновременно и шлемы, и карнавальные маски. Даже находясь в ступоре, Хэн отметил, что в руках существа определенно держат оружие. Хэн решил считать их людьми. В худшем случае, гуманоидами.
Соло всегда предпочитал верить, что самое хорошее в кошмарах то, что обычно они заканчиваются. У них просто обязаны существовать какие-то пределы. Похоже, он ошибался. Сначала странные существа посовещались друг с другом, затем сплясали неистовый танец с размахиванием конечностями и прыжками вокруг обезумевшего от происходящего Боллукса. Потом куда-то поволокли его, облепив со всех сторон. При всем желании Хэн не смог бы вмешаться, даже если бы у него была такая возможность.
А потом над Хэном нависла жуткая круглая голова. И тут кошмар превратился в нечто совсем уж несуразное. Шевелиться Хэн не мог, но все-таки чувствовал, как от нервного смеха желудок собирается в комок, - потому что больше всего на свете маска была похожа на шлем от скафандра. Только по неведомой причине хозяин покрасил в яркие веселые цвета все, что только было можно, - клапаны, сочленения, муфты. Словно гротескные усы, свисали бесполезные кислородные шланги и провода. Когда хозяин маски крутил головой, все это хозяйство болталось во все стороны.
Его подняли и потащили. Хэн чувствовал прикосновение к себе множества рук, но будто издалека, будто он был упакован в мягкую толстую ткань. Головы повернуть Хэн не мог, но и глаза не закрывались, так что приходилось довольствоваться случайными обрывками - вот несут Бадуре, вот голубовато-белое солнце Деллалта, вот камень, кусок скалы, вот несколько местных деятелей упарились и присели отдохнуть у горы рыжей шерсти. Опять каменная поверхность. Перевернутая вверх ногами радиомачта. Хасти... Куда-то исчез Боллукс, а может быть, Хэн просто не видит его. Каменная гряда. Чьи-то ноги. Опять гряда и отверстие в склоне горы, раза в три больше грузового люка на "Соколе". Как там "Сокол"? Развинчивают тебя, бедолагу, или все-таки пожалели?.. Мысли путались, уплывали. Откуда здесь могла взяться дыра? Он сам несколько раз проходил мимо того места. Тут был камень, огромный такой валун... А, понятно! Валун теперь возлежал на шести массивных подпорках. Неплохой камуфляж. Из отверстия торчат шланги, а из шлангов вовсю валит белый дым. Значит, вот как их парализовало. А эти красавцы почему скачут? Должно быть, у них респираторы. Ловко...
"Носильщики" направились прямиком к таинственному проходу. А потом вдруг стало темно. А потом - светло... и снова темно. Хэн стал гадать, в чем же дело - либо он то терял сознание, то вновь приходил в себя, либо освещение в подземелье работало не везде. Он так и не сумел прийти к какому-то выводу. Раза два, правда, смог разглядеть источники света. Сила и мощь прогресса - примитивные люминесцентные трубки, даже на Татуине, где в силу вынужденных обстоятельств обожают все допотопное (в прямом смысле слова), таких днем с огнем не сыщешь, а ночью - тем более. А тут, на тебе, во всей красе, изгибаются над головой разноцветные такие, веселенькие...
Тащили их долго, а может быть, и не очень. Ощущение времени растаяло совсем. Про ориентацию на местности Хэн вообще старался не вспоминать. Один раз он услышал какое-то пение: мужские низкие голоса слаженно выводили дикую, на вкус Хэна, мелодию. Потом тот же мотив принялся напевать неуверенный детский хор. Откуда-то доносился размеренный рокот; после очередного "затемнения" Хэн возомнил было, что они находятся на палубе имперского звездного крейсера. Это было абсолютно нелепо, но ничем иным странные звуки он не мог объяснить: где-то в толще скал вращались турбины, утробно мурлыкали двигатели, звонко щелкали переключатели, что-то лязгало и стучало.
Для пущего смятения в мыслях Хэн вдруг унюхал еду. Вкусные ароматы мешались с запахами человеческих тел, и слюнки как-то течь не собирались, хотя есть хотелось до умопомрачения.
Хэн постарался собраться: либо он сможет запомнить дорогу, либо придумает выход из создавшегося положения, либо проживет последние мгновения жизни по максимуму... Результат был удручающий; дремота все глубже затягивала его в ловушку.
Ура! Первый признак проходящего паралича, хотя Хэн предпочел бы, чтобы его швырнули на что-то помягче. Но выбора не было, и, приземлившись на холодный каменный пол, Хэн готов был заорать от боли. Он даже был готов обложить маскарадных уродов... если бы мог говорить. Приложился он крепко - спиной, крестцом и затылком.
Кто-то застонал; похоже, Бадуре. Хэн силился сесть. Ну хотя бы привстать и... ох, что глупо, то глупо, лучше бы он лежал. Как сказали бы в одном старом фильме: "ба-альшая ошибка". В голове полыхнула Сверхновая. Хэн опять лег. Зато теперь точно известно, почему Бадуре стонал. И можно с уверенностью сказать, что какое-то время старый Солдат будет тихо и мирно лежать, даже не помышляя еще об одной попытке пошевелиться. Он лично - даже думать не смел.
Но все-таки кореллианское упрямство взяло свое; Хэн сумел поднять руки и прижать ладони к раскаленным вискам. Крупная победа. Один-ноль в пользу Кореллии. Вот так он и лежал, периодически проверяя языком передние зубы. Почему-то он был убежден, что во рту у него в большом количестве вырос мох.
Потом он решил, что ему привиделся жуткий кошмар. Хотя... может быть, он сыграл в бесконечность и теперь пребывает в какой-нибудь из преисподних. Хэн напрягся, но ни в одной из известных ему религий ничего не говорилось о дружелюбной физиономии, сплошь покрытой рыжеватой шерстью, с синими встревоженными глазами и носом пуговкой. Пока Соло занимался культурологическими изысканиями, обладатель мохнатой физиономии сгреб его за воротник и осторожно усадил, прислонив спиной к каменной стене. Хэн схватился было за бластер - пальцы царапнули по пустой кобуре. Нельзя сказать, чтобы кореллианин с восторгом отнесся к исчезновению оружия, зато ему определенно и быстро полегчало.
Он снова подержался за ноющую голову, надеясь, что она не развалится тут же на две половинки.
- Знаешь, какое самое подходящее время для побега? - спросил он у вуки.
Чубакка жалобно заскулил. Он не знал.
- Чем раньше, тем подходящее... то есть подходимее... короче, вышибай дверь и делай лапы.
- Рф-ффуй уау уф-уф, - с отвращением сказал Чубакка и показал на дверь.
Хэн повернул голову и переждал звездопад. М-да. Погорячился. Прости, дружище. Сам понимаешь, мы птицы гордые и даже где-то в чем-то перелетные. Только в данный момент на голову очень крепко долбанутые.
Дверь едва можно было различить, она сливалась с каменной стеной. Зазор был - с волосок. С обеих сторон, правда, висели люминесцентные трубки, так что, по крайней мере, ее было видно. Хэн пошарил по карманам: ни оружия, ни инструментов, даже зубочистку отобрали.
Бадуре и Хасти лежали в углу общей кучей. Там же отдыхал все еще свернувшийся в клубок Скинкс. Боллукса видно не было. Кореллианин поднялся, опираясь на крепкую лапу Чубакки, выдрал из гнезда лампу (аккумулятора должно хватить на какое-то время) и пошел исследовать помещение. Чубакка тащился следом и готовился подхватить напарника, если тому снова вздумается полежать в обмороке.
- Ты только оцени размеры, - сипло выдохнул Хэн; на большее дыхания не хватало.
Вуки раздраженно забубнил. Не слушая, кореллианин пошел дальше. Над головой угадывался изгиб потолка. Очень скоро Хэн выдохся и присел отдохнуть на каменный монолит высотой примерно ему по пояс, шириной в две высоты. Монолит был не один - ряды его точных копий уходили во мрак.
- Где это мы? - спросил голос сзади.
Чуи вздрогнул, Хэн тоже хотел, но был слишком слаб. Он просто оглянулся. К ним шла Хасти, пошатывающаяся и бледная. Рыжие лохмы торчали во все стороны.
- Что это за штуки? Полки? Столы?
- Пресс-папье, - буркнул Хэн, морщась от боли в висках. - Разгонный трек для космического корабля... Откуда я знаю. Давай лучше осмотрим зал дальше.
По крайней мере, ходьба помогала преодолевать слабость. Остальным лучше дать полежать. Хорошо, что темно. Не видна его озабоченная физиономия. Хэн беспокоился за Бадуре.
Они обыскали огромное помещение, поспорили о размерах и сошлись на ангаре в космопорте Мос Айсли (при этом Хэн заподозрил, что Хасти согласилась просто так, потому что никогда не была на Татуине), но не нашли ни других дверей, ни вообще хоть чего-нибудь еще, кроме каменных одинаковых монолитов и голых стен.
- Наверное, вся гора внутри полая, - предположил Хэн, который уже мог говорить почти нормально, но предпочитал не повышать голоса. - Только я все равно не понимаю, как те стукнутые при посадке попрыгунчики ухитрились отгрохать себе такой особняк.
Чубакка вновь заворчал. Хэн перевел:
- Говорит, как здесь сухо. Можно было ожидать, что будет мокро, конденсация там и все такое.
К тому времени Скинкс уже развернулся, а Бадуре ухитрился сесть. Перебивая друг друга и делясь впечатлениями, они сумели-таки выяснить, что произошло. Приблизительно.
- И что с нами сделают? - спросил Скинкс, не скрывая нервной дрожи.
- Кто его знает? - буркнул Хэн. - Но они забрали Боллукса и Макса. Надеюсь, наши металлические друзья не окончат жизнь на местной свалке или полочке для сувениров.
Пришло робкое раскаяние, что он так долго разглядывал макеты, но Хэн помотал головой, прогоняя его. Гораздо больше его интересовало: обычно ли такое поведение для дикарей, или они столкнулись с чем-то неординарным? Не к месту вспомнилось замечание плывуна Шазиена о том, что немногим повезло перейти через горы. А еще...
- Я хочу пить, - сообщила Хасти. - И я голодная, точно вуки.
Чуи одобрительно хмыкнул.
- Можно вызвать прислугу, - предложил Хэн. - Маринованные кальмары на четверых и несколько бутылок охлажденного "т'йил-т'йил". Пока вы освежаетесь, мы поменяем белье.
Хасти безуспешно попыталась остаться холодной и неприступной, но фыркнула.
- Лучше вызови камердинера, пусть искупает тебя. У тебя такой вид, как будто ты неделю чистил сопла на своем "Соколе".
Хэн вымученно улыбнулся. Затем вздохнул и сел, привалившись спиной к одной из каменных плит. Чубакка, озабоченно ворча, устроился рядом. Осторожно потрогал кореллианина лапой. Хэн приоткрыл глаза:
- Эй, напарник, стражник - в желтый центральный сектор по третьему меридиану. В защите шесть фигур. Император выходит в пространство бант.
Чубакка тут же впал в глубочайшую задумчивость. Без помощи компьютера и доски в голографические шахматы играть могли, пожалуй, только кореллиане с их буйным воображением. Поэтому вуки решил действовать методично и последовательно. Сначала он представил доску и расставил на ней фигуры. Потом перевел стражника в указанную позицию. Пространство бант немедленно рассыпалось. С этим нужно было что-то делать, потому что иначе капитан введет в бой своего молатора и может быть даже навороченных лесных самострельщиков. Почему это к началу схватки у него всегда оказываются навороченные лесовики, а у вуки - сплошные импы? Этого Чуи никогда не мог сообразить.
Хэн с удовольствием наблюдал за сменой мыслей, отражавшихся на подвижной мордочке вуки. Потом стал смотреть на Хасти. Девчонка стояла возле двери, плечи ее вздрагивали. Хэн поднялся и подошел к ней проверить - не плачет ли? Но Хасти оттолкнула его и с яростью запустила в дверь фонарем. Во все стороны брызнуло стеклянное крошево. Как будто ей было мало, Хасти пинала осколки, давила их каблуками, колотила в каменную стену крепко сжатыми кулачками, выплевывая все ругательства, которые выучила в шахтерских лагерях и на фабриках гегемонии Тион. - Я не сгнию в этой старой паршивой горе! - крикнула она Хэну и швырнула в него остатком фонаря. Кореллианин увернулся. - Часть сокровищ принадлежит мне! И никто не смеет...
Она всхлипнула, обвела мужчин мокрыми глазами, потом, пошатываясь, ушла в угол, откуда за ней с интересом наблюдал Чубакка, на время отвлекшийся от хитросплетений виртуальной шахматной баталии, села и прислонилась к теплому мохнатому боку первого помощника и второго пилота "Тысячелетнего сокола".
Хэн придумывал, что бы такого сказать, но на ум приходили только сравнения и комментарии - и никаких утешений. А поскольку он пока не был готов распрощаться с головой, то молчал. В наступившей тишине раздалось негромкое нежное глиссандо флейты.
Оказывается, все личные вещи руурианца остались при нем. Когда он свернулся в клубок, они оказались внутри, надежно укрытые в пестрой шубке. Теперь он вынул из мешочка флейту и поднес ко рту.
Хэн сел рядом с Хасти и стал слушать. Мелодия была простая и протяжная, но полная напоминаний о страсти и одиночестве. Огромный каменный мешок, в котором они были заперты, создавал необычные акустические эффекты, и от этого всем стало еще печальнее. Хасти положила голову Хэну на плечо.
Скинкс сделал паузу.
- Эту песню, - объяснил он, - играют, когда приходит время окукливаться. В это же время вскрываются коконы предыдущего цикла, из них выходят крылатики, и воздух насыщается феромонами, которые привлекают их друг к другу. Мелодия называется "Я стою в ожидании друга на розовом берегу теплого 3'гага".
В фасетках его красных глаз появилось загадочное выражение.
- Наше путешествие многому меня научило, - продолжал Скинкс, - но это всего лишь опасный и трудный путь, уводящий далеко от дома. Если мне повезет вернуться на берега 3'гага, я никуда оттуда больше не уеду.
И он снова принялся наигрывать на флейте.
Хасти, не меняя позы, смотрела в темноту расширенными глазами. Восково-бледное пятно лица в мертвом и тусклом свете, беззвучно шевелящиеся губы: беззвучный вопрос и отчаянный протест. Ни капли высокомерия, ни манерных ужимок. Без маски "девочки из высшего общества" она казалась Хэну еще красивее, чем тогда, на борту "Сокола", когда она появилась из его каюты в сногсшибательном одеянии. Кореллинанин обнял ее, и Хасти прижалась у нему. Она все еще вздрагивала.
- Не убегай, - попросил ее Хэн.
Она кивнула. Потом подняла руку, дотронулась кончиками грязных пальцев до его заросшей щетиной щеки, провела по давнему неровному шраму.
- Знаешь, а так даже лучше, Соло. Ты больше не Ловкач и не гладкий, беспечный мальчик...
Он нагнулся к ней, пока она не наговорила каких-нибудь гадостей. Хасти не стала продолжать и не отвернулась. И тогда он поцеловал ее. Трудно было сказать, кто удивился больше. Они не стали выяснять, просто уселись поудобнее, чтоб было сподручнее целоваться, и всерьез предались этому занятию. Скинкс продолжал играть.
Вдруг Хасти уперлась ладонями в грудь кореллианина:
- Хэн, я... ой, перестань, ну, прошу тебя, прекрати!
Он послушался.
- Меньше всего на свете я хочу увлечься тобой.
Он помолчал, стараясь справиться с обидой и удивлением.
- Чем я тебя не устраиваю?
- Ты скачешь по жизни, не обращая внимания на людей, и ничего не воспринимаешь серьезно, - кажется, у нее был длинный список; Хэн приготовился слушать. - Ты всю жизнь шутишь с этой глупой ухмылкой, ты так уверен в себе, что мне хочется выбить всю дурь у тебя из головы!
Теперь Хасти отодвинулась уже на расстояние вытянутой руки.
- Соло, моя сестра Ланни унаследовала папино членство в летной гильдии, так что здесь, в Гегемонии, у нее был статус пилота. Но мне приходилось браться за любую работу. Уборщица, кухарка, ассенизатор, я всем занималась! Всю жизнь я видела таких людей, как ты. Только и делают, что смеются! Уверена, ты можешь заколдовать человека одним взглядом, если тебе взбредет в голову, но на следующий день ты уйдешь и даже не оглянешься. Хэн, в твоей жизни нет людей!
- Чуи, - подсказал кореллианин.
- ...твой лучший друг, - отрезала Хасти, - но он - вуки. У тебя есть парочка механических слуг, у тебя шикарный корабль, но остальные для тебя - лишь временный груз. Где люди, Хэн?
Он открыл было рот, но она не дала ему и слова сказать. Заинтересовавшись, Чубакка даже забыл, что обдумывает свой ход.
- Уверена, Соло, что в каждом порту сидит девочка, которая сходит по тебе с ума. Ты похож на героя голографического боевика. Но я - не из тех, никогда не была и никогда не буду.
Она вдруг смягчилась.
- Я не слишком отличаюсь от Скинкса. На моей родной планете есть земли, которыми когда-то владела моя семья. И клянусь своими мозолями, я получу свою долю сокровищ и выкуплю их, даже если для этого мне придется перерыть всю планету. Я построю дом и стану жить в нем, и буду заботиться о Бадуре, потому что он единственный позаботился обо мне и о Ланни. У меня будет моя собственная жизнь. Если я встречу нужного человека, то разделю ее с ним, если нет - обойдусь. Соло, мыть пол на твоем великолепном корабле мне не хочется!
Она встала и пошла к Бадуре, запустив пальцы в волосы.
Хэн многое мог бы сказать. Но не стал. Момент был упущен, и он снова был для нее лишь дурачком-солдатиком, слишком легкомысленным для столь серьезной и устремленной в жизни девушки.
Скинкс наконец закончил играть и опустил флейту.
- Мне бы хотелось вновь увидеть свой дом, - вздохнул он, - там воздух полон феромонами и пением влюбленных крылатиков. А чего хочется вам, капитан Соло?
Хэн пожал плечами:
- Чего-нибудь покрепче феромонов, - с отсутствующим видом буркнул он.
Скинкс вздрогнул. Потом пушистые его бока всколыхнулись, и руурианин разразился высокими переливчатыми звуками. Спустя мгновение Хэн понял, что Скинкс хихикает. Чубакка тоже выдал длинное замысловатое хрюканье, хлопая по ноге лапой. Хэн горестно усмехнулся. Он протянул руку и легонько пихнул руурианина кулаком в бок. Скинкс опрокинулся на спину, извиваясь и забавно суча короткими ножками. Заржал обернувшийся Бадуре. Чубакка, одной лапой вытирая навернувшиеся на глаза слезы, второй заколотил пилота по плечу, после чего тот завалился на бок, задыхаясь от хохота.

Предыдущая страница 6 Следующая страница


7 Брайан Дейли

И тут открылась дверь.
Вошел Боллукс, дверь тут же захлопнулась. Никто не успел даже моргнуть. А в следующий миг они уже столпились вокруг робота, отпихивая друг друга локтями и одновременно задавая одни и те же вопросы.
Бадуре удалось перекричать всех:
- Что происходит? Кто эти люди? Что им от нас нужно?
Для начала Боллукс издал звук, весьма напоминающий откашливание.
- Это удивительная история, - сказал он. - И очень запутанная. Видите ли, давным-давно в далекой...
- Боллукс! - рявкнул Хэн. - Что они хотят с нами сделать?
Дроид еще раз прочистил вокодер.
- Я понимаю, - сообщил он, - что в наши дни это звучит абсурдно, капитан, но если мы ничего не предпримем, то вам предстоит участие в, э-э, человеческом жертвоприношении, сэр.

Глава 12

- Между прочим, - с очень робкой надеждой поинтересовался Скинкс, - можно предположить, что вы имели в виду только людей?
- Отнюдь, - Боллукс кивнул, если бы умел, - просто они не совсем уверены, к какому разряду относить вас, профессор, и первого помощника Чубакку, но полагают, что ничего не потеряют, принеся в жертву вас вместе со всеми. На данный момент они обсуждают процедуру.
Вуки зарычал; красные глазки Скинкса вспыхнули.
- Боллукс, - спросил Хэн, - что это за
парни?
- Они называют себя Избранными. Полученный нами сигнал послали именно они, и это был сигнал о помощи. Они ждали, когда их кто-нибудь обнаружит и спасет. Когда я спросил у них, почему они просто не пошли в город, они пришли в истинное негодование. Они испытывают величайшую ненависть к остальным деллалтианцам. Я смею высказать предположение, что их неприязнь каким-то образом связана с их религией. Они жаждут изоляции, сэр.
- И как тебе удалось все разузнать? - поинтересовался Бадуре. - Они говорят на общегалактическом?
- Нет, сэр, - меланхолично отозвался дроид. - Они говорят на диалекте, который превалировал в этом секторе пространства со времен создания Старой Республики. В записях Скинкса мы нашли соответствующие материалы, и Синий Макс переписал все себе в память. Конечно, я не стал информировать их о существовании Макса; он переводил мне по внутренней связи, а я вел беседу, сэр.
- Культура дореспубликанского происхождения, - восторженно прошептал Скинкс, позабыв про страхи.
- Что, вспомнил про домашнее задание? - фыркнула Хасти. - Слушай, дроид, так что там про жертвоприношение? Почему именно нас?
- Потому что они ждали, когда их отыщут, - отозвался дроид. - Они убеждены, что уничтожение жизненных форм улучшит условия основной передачи, мэм.
- Значит, нам придется выступить в роли усилителя, - Хэн положил конец общему гомону. - И когда мероприятие?
- Поздней ночью, сэр. Насколько я смог понять, это связано с расположением звезд и выполнением весьма протяженного ритуала.
Хоть один козырь в рукаве остался, подумал Хэн, а вслух сказал:
- По-моему, у них все получится.
В их тюрьме не предоставлялись ни прохладительные напитки, ни закуски, о чем кореллианин не преминул возвестить, добавив, что подобное гостеприимство демонстрирует, что они попали в руки существ, находящихся на низкой ступени развития. Переварив только что сказанное, он подумал, что со временем стал изъясняться, как Боллукс. Придется взять на заметку и исправиться, иначе его засмеют во всех кабаках отсюда и до Корусканта.
Горная обитель оказалась довольно-таки большим комплексом, в котором жило - по приблизительным подсчетам Боллукса - не больше сотни человек, образовывавших что-то вроде клана. Когда у дроида спросили, почему его отделили от остальных, Боллукс ответил, что может сказать только, что Избранные имеют понятие об автоматах и испытывают перед ними благоговейный ужас. Они были непреклонны в вопросе жертвоприношения, но склонились перед его требованием увидеть своих товарищей.
В подробностях жертвоприношения Боллукс не разобрался. Как раз сейчас на поверхность выносились предметы и оборудование для ритуала; жертвы будут приносить на летном поле. Конфискованного оружия Боллукс так и не нашел, но пленники решили, что пытаться бежать лучше все-таки с поверхности, чем из-под земли. Хэн тут же придумал план и поделился с остальными. В плане было много неясностей и тумана.
- Все может пойти совсем не так, как ты думаешь, - скептически заметила Хасти.
Хэн согласился.
- Худшим исходом будет алтарь, - он пожал плечами. - Сколько у нас времени до темноты?
Хасти сверилась с хронометром: еще несколько часов. Компания решила отдохнуть. Чубакка пролаял свой ход в игре и наладился подремать, пока Хэн думает, как ему отвечать. Бадуре последовал его примеру.
Хэн сам чуть было не залаял на Чуи - понять логику игры вуки не мог даже другой вуки.
- Только потому, что нас сейчас принесут в жертву, не стоит ходить наобум, - сказал он.
Вуки оскалился в самодовольной ухмылке.
Скинкс ввязался в беседу с Боллуксом об особенностях и тонкостях диалекта Избранников. Хасти отгородилась от всех, погрузившись в невеселые размышления. Хэн решил не тревожить ее. Самому ему не сиделось на месте, хотелось вскочить и заняться хоть чем-нибудь, лишь бы втянуть их отряд в действия, чтобы отвлечь народ от грустных мыслей. Никаких действий, как назло, на ум не приходило, так что Хэн занялся тем, что больше всего не любил, - ожиданием. Ждать и догонять - хуже не придумаешь...
* * *

Звук открывающейся двери выдернул его из беспокойного сна, полного кошмаров о чужаках, развинчивающих "Тысячелетний сокол" по винтикам. Ввалившаяся разношерстная компания в карнавальных масках, вооруженная фонарями и оружием, показалась продолжением бреда. Чуть-чуть позже он был вынужден - хоть и с отвращением - признать ее реальностью. Сопротивляться было бесполезно, учитывая арсенал, который добрые молодцы приволокли с собой. Хэн насчитал с десяток гарпунных ружей, несомненно, похищенных у жителей озерного поселения, древние лучеметы с увесистыми неудобными прикладами и даже подлинный антиквариат - огнемет. До этого Хэн встречал только одного человека, вооруженного огнеметом, но у того была небольшая модель, вмонтированная в наручь доспеха. Кстати, об этом человеке - не к добру он его вспомнил. Дурной знак.
Худшие опасения, тем не менее, не сбылись: дурманящего газа ребятки применять не стали. И хорошо. Хэн совсем не желал заканчивать жизнь в виде овощной закуски на праздничном столе. Кореллианин всегда недоверчиво относился к вегетарианцам.
Избранные ограничились громкими криками и тычками. Один из охранников неразумно поторопил Чубакку ударом приклада; вуки, недолго думая, продемонстрировал обидчику великолепнейшие клыки. Опережая возможные события, Хэн мертвым грузом завис на шее у напарника. Спрятаться в пустом коридоре им было негде, а участь жаркого не устраивала кореллианина в той же мере, что и судьба салата. Делать было нечего, только двигаться в предложенном направлении.
Нет худа без добра - у них появилась возможность получше рассмотреть подземный лабиринт. В первый раз экскурсия явно не удалась, поэтому Хэн с энтузиазмом крутил головой по сторонам. Коридоры были аккуратно и очень тщательно вырезаны в скале, и этим ничем не отличались от камеры, в которой они были заперты. Стены, потолки, пол - все было очень массивным. Обогревался комплекс, похоже, термальными батареями, но аппаратуры для поддержания влажности и вентиляционных отверстий Хэн не заметил, хотя мог поставить на кон "Сокол", что они здесь имеются. Все говорило за то, что потрудился здесь кто-то иной, чьи знания давно покрылись вековой пылью, а нынешние обитатели - просто поддерживают комплекс в работающем состоянии, не понимая собственных действий.
Впервые за пребывание здесь Хэн увидел Избранного, чья голова не была закрыта ни шлемом, ни маской. Приятное разнообразие. Человек, несомненно человек, даже не гуманоид, а просто человек, обычный, если не обращать внимания на врожденные дефекты и их количество.
Пленников провели мимо гидропонных оранжерей. Здесь было даже жарко. Интересно, а чем эти господа пользуются в качестве источника энергии? В голову лезли мысли, никак не вязавшиеся с патетичностью момента. Последней - об атомном реакторе - он поделился с Бадуре.
- Регресс, - согласился Солдат. - Может быть, базу построили древние колонисты или заблудившиеся исследователи?
- Но ваше предположение не объясняет беспричинное уклонение от контакта с прочими обитателями Деллалта, - подхватил Скинкс. - Все это время им пришлось бы принимать хитроумные меры предосторожности. Даже в таком запустении...
Один из Избранных замахнулся на него оружием - жест, едва ли имеющий какое другое значение, кроме как пожелание заткнуться, - и руурианин послушно умолк. Хэн тоже прикусил язык; на всякий случай. Боллукс был прав. Слишком просторно. Здесь должно быть больше проживающих, чем есть. В некоторых боковых ответвлениях центрального коридора света не было вообще, оттуда тянуло сыростью и нездоровой прохладой. Нынешние обитатели экономили энергию.
Потом они прошли мимо помещения, из которого раздавались странные заунывные вопли. Хэн долго выбирал между шансом получить все-таки прикладом по голове или между лопаток и неуемным кореллианским любопытством. Победило, естественно, любопытство, и он сунулся в дверной проем.
Разноцветные вспышки выхватывали из мрака куски реальности, составляя их в причудливый орнамент. Кто-то выл на незнакомом языке, по ритмике вторя вспышкам... Но тут Хэна все-таки поторопили тычком в ребра. Ка-ак интересно, думал он, прибавляя шаг. Гипноимпритинг! Грубая версия, но если начать обработку в достаточно раннем возрасте, то будет работать. Бедные ребятишки...
А потом вдруг оказалось, что и запутанные коридоры комплекса не бесконечны. В лицо подуло морозным ветерком, дыхание замерзло и повисло облачком в воздухе.
Ночью поддельная посадочная площадка выглядела совершенно иначе. Ничего поддельного в ней не осталось. Подходящая сцена для варварской церемонии. В черном небе ярко сияли холодные звезды и две луны Деллалта. Факелы и фонари освещали плато, отблески танцевали на обшивках "космических кораблей". На краю поля появилась металлическая клетка странной формы. Хэн прикинул: дверца запиралась так ловко, что изнутри не открыть. Рядом с клеткой стояло нечто совсем несусветное - большой, выше Хэна, металлический диск, испещренный незнакомыми письменами. Впрочем, возможно, это были рисунки. Сплошные каракули, загогулины и точки.
Ближе к центру, у подножия мачты, располагалось еще одно нововведение, металлический стол, сделавший честь любой лаборатории. Возле него на землю было свалено до боли знакомое оружие. О назначении стола гадать не приходилось. Это был жертвенник. Хэн сглотнул.
Он был готов бежать хоть сейчас; обстановка угнетающе действовала на его более чем бурное и романтическое воображение. Но клетка накрепко принайтована к скале, даже Чубакка едва ли сдвинет ее. К тому же эти расписные красавцы не раз и не два устраивали свои пляски, они держат ушки востро и целятся не куда-нибудь, а им в ноги. Шаг влево, шаг вправо от намеченного мероприятия, и парни откроют огонь, не без оснований посчитав действия пленных побегом.
То есть с немедленными действиями придется повременить. В конце концов, существовал крохотный шанс, что его план сработает. Должен сработать. Ну, пожалуйста... Хэн запрокинул голову к небу. Пусть получится. Договорились?
Их загнали в клетку, всех, кроме дроидов. Дверцу заперли. Хэн не стал расспрашивать остальных, но лично ему потребовалась вся имеющаяся в наличии решимость, чтобы войти туда. Но как только он оказался внутри, то принялся наблюдать за приготовлениями Избранных.
Ради такого случая их хозяева надели лучшие свои наряды. Чтобы не поддаваться панике, Хэн рассматривал их и вдруг понял, что довольно легко может угадать происхождение ритуальной одежки. За несколько поколений комбинезоны механиков наземной команды украсились маской с фасеточными очками. Решетчатый динамик скафандра оказался встроен в ярко раскрашенный шлем имперского штурмовика; антенна и аудиосенсор перекочевали на головной убор соседа. Давным-давно опустевшие кислородные баллоны и подсумки были щедро расписаны лозунгами и эмблемами. На монтажных поясах позвякивали амулеты, талисманы и боевые трофеи.
Облаченные во все это люди скакали, кружились, дудели в рожки, колотили по барабанам. Двое, вооружившись увесистыми молотками, увлеченно били в странный гонг так, что звон отдавался у Хэна в ушах острой болью. Шабаш достиг своего апогея как раз к прибытию жертв.
На трибуну у алтаря взобрался какой-то человек, поднял руки, и концерт прекратился. Наступила тишина, еще более невероятная, чем предыдущий гвалт. Человек был одет в униформу явно военного образца, хотя штаны его были сшиты из отливающей металлическим блеском узорчатой ткани. Шляпа ему была немного мала, зато увешана начищенными по случаю торжества медалями. Хэн про себя обозвал его "генералом". Два помощника установили подле него небольшой постамент и со всевозможными почестями возложили туда толстый кружок из прозрачного материала размером не больше ладони.
- Дискета с бортжурналом! - восторженно выдохнул Скинкс.
Остальные устроили небольшое соревнование: кто первым успеет спросить, почему он так уверен. Хэн и Хасти вышли в финал.
- Я видел их раньше. Да, да, это он! Но бортжурнал "Королевы Ранруна" остался в хранилище, верно? Чей же этот?
На этот раз все промолчали. Ответа не было ни у кого. "Генерал" на трибуне угостил толпу длинной лающей речью. Слушатели исступленно свистели, аплодировали и топотали ногами. Некоторые подхватывали громкие фразы вождя. В мечущемся, неверном свете коптивших факелов действие все более походило на пляски доисторических дикарей.
- Он говорит, что они все - хорошие и глубоко верующие люди... и доказательство тому находится рядом с ним на трибуне... и что Верховное Командование не забудет их, - бубнил Скинкс.
- Ты понимаешь их лепет? - изумился Хэн Соло.
- Я выучил язык вместе с Боллуксом по записям дореспубликанского диалекта, - пояснил Скинкс. - Как вы думаете, капитан, могут они обитать здесь так долго?
- Спроси в торговой палате. Что он говорит?
- Что он - Командор. И еще что-то о грядущих великих переменах... что обещанное им спасение близко и скоро придет. Я... да, что-то о поколениях непо-ко-ле-би-мых бойцов и вердикте Верховного Командования. Или о возвращении Верховного Командования, трудно понять. А толпа все время поет: "наш сигнал да будет услышан".
Во время финальной тирады "генерал" активно тыкал пальцем в сторону клетки с пленниками. Хэн поежился. Но оказалось, что имелся в виду Боллукс, окруженный одетыми в серое Избранными. Те тут же принялись прыгать и размахивать молитвенными трещотками, на изготовление которых пошел инструментарий механиков. Рабочий дроид величественно, но довольно поспешно вышел вперед, загородив широкой спиной дверцу клетки. В рядах Избранных возникло смятение. С одной стороны, им не терпелось отправить в мир иной первую жертву, с другой стороны - неизвестной породы механизм внушал им религиозный ужас.
Хэн на тот свет не спешил. Но орать на все плато приказ Боллуксу пойти и принести их оружие тоже не собирался. Вместо этого он вдруг заинтересовался непонятным поведением местных жителей. Во что он уж точно не мог поверить, так это в то, что здесь, в горах, никто ни разу не видел ни робота, ни дроида. Дикий народ. Точно.
"Генерал" увещевал паству. Боллукс, жутковато сверкая красными фоторецепторами, приоткрыл грудной пластрон. Наступил звездный час Синего Макса. Толпа разом выдохнула.
Макс обвел собрание единственным "глазом", потом переключился на проекционный режим. Делать два дела сразу маленький компьютерный модуль еще не умел. Для начала из него вырвался широкий конус ярко-желтого света. Потом над замершей толпой медленно развернулось изображение скалящейся в беззубой ухмылке маски смерти, из черных .пустых глазниц полыхнуло огнем. Толпа вообще перестала дышать. Приободренный успехом у публики, .Макс включил декодер. Говорил он на языке Избранных.
Толпа подалась назад, многие принялись делать жесты, явно охранные и уберегающие от сглаза, И тут Макса понесло. Он угостил зрителей панорамой звездного боя. Неуклюжие толстопузые корабли странной конструкции, гигантские по тем временам, но по сравнению с любым крейсером просто козявки, сгорали в смертельной схватке. Хэн был вынужден признать, что бортовой залп одной такой колымаги даже на него произвел впечатление (он машинально принялся высчитывать, сколько времени выдержат щиты "Сокола" в подобной мясорубке). Про пояснения Синий Макс не забывал; то и дело над кораблями возникали флажки и значки, значения которых были забыты тысячелетия назад. Толпа радостно загалдела. Хэну их энтузиазм не очень понравился.
- Капитан, - прошипел Боллукс,
Хэн очнулся. Он протянул руку между прутьями клетки и взял из кулака Боллукса тонкий металлический штырь, неизвестно где подобранный запасливым дроидом. Надежно укрытый от лишних глаз широким корпусом Боллукса и столпившимся вокруг экипажем, Хэн копался в замке. Ловкость пальцев, на всю Галактику прославившая кореллиан как шулеров и карманных воришек, плюс уроки, на всю жизнь вколоченные в Хэна неким Гаррисом Шрайком, и - здравствуй, свобода!
Исторический экскурс закончился, и Синий Макс порадовал собравшихся очередным зрелищем. Для начала он снова выдал заставку - эмблему Ксима, превратившуюся в голову боевого робота. Толпа завизжала и отпрянула, чуть было не раздавив задние ряды. Боллукс пошел вперед.
Макс в скоростном режиме принялся прокручивать записи, позаимствованные у Скинкса, - всю видеоинформацию о боевых дроидах Ксима, какая только у него нашлась. Схемы, инструкции, вид спереди, вид сверху, трехмерная развертка, детали конструкций (общий вид, отдельные узлы), дроиды в полный рост... Боллукс тем временем медленно продвигался вперед. Шаг за шагом толпа отступала, загипнотизированная картинками, разворачивающимися в воздухе у них над головами. Никто даже не заметил, что дверца клетки осталась незапертой.
- Он их долго не удержит, - прошептал Хэн остальным.
Теперь Боллукс стоял в самом центре плато, и послушное стадо Избранных окружало его.
- Время прыгать, - согласился Бадуре.
По мнению Соло, это время наступило довольно давно, но спорить он не стал.
- Пробираемся к краю поля, - вместо этого сказал он. - Никто не останавливается, никто никому не помогает, это всем ясно?
Хасти, Бадуре и даже Скинкс одновременно кивнули. Хэн не стал вдаваться в подробности, что без оружия у них есть только один шанс избавиться от повышенного внимания Избранных - убежать. Вопрос о геройстве и трусости не вставал. В такой ситуации каждый сам за себя. Остановишься, чтобы помочь соседу, - считай себя трупом. Вместе с соседом.
Хэн медленно открыл дверцу клетки и выбрался на свободу. Гомонящих, жестикулирующих Избранных по-прежнему занимал Боллукс. Командор слез с трибуны и попытался протолкаться сквозь перевозбужденную паству, но не смог и увяз где-то на полпути. Хэн подождал, когда вылезут остальные.
Самым проворным оказался вуки. Несмотря на изрядный рост, он скользнул сквозь дверцу и растворился в сумерках. Бадуре взял пальму первенства по неуклюжести, даже Хасти двигалась более ловко. Скинкс с места развил максимальную скорость, не оглядываясь и не тормозя, хотя его-то как раз труднее было заметить. Из всех членов маленького отряда он единственный в точности следовал указаниям Хэна. Зато остальные...
Хэн обошел вокруг клетки и .наткнулся на Хасти.
- Где Бадуре? - одними губами спросила девица.
Хэн в той же манере послал ее подальше вместе с Бадуре и принялся озираться. Они не сразу сообразили, чем занят Солдат, а когда поняли, Хэн - на этот раз вслух - произнес длинную забористую фразу на родном языке. У Хасти хватило воспитания не покраснеть. А может быть, просто не поняла ни слова.
Бадуре безрассудно пробирался к забытому алтарю с оружейной выставкой. Правда, на него никто не смотрел; все завороженно глазели на представление Синего Макса - а малыш приступил к тактическим задачам и стрельбе из разного вида оружия.
- Пошел за пушками, - раздраженно буркнул Хэн и выяснил, что обращается не только к Девице. Рядом с ними на корточках примостился Чубакка. - Либо у него получится, либо нет. Будем ждать его на краю поля по возможности дольше.
Без бластера (в кобуре нп боку, за пазухой иди просто в руке, без разницы) он чувствовал себя; как без штанов на плацу, - голым и беззащитным. Поэтому никак не мог решить - радоваться ему, что Бадуре предпринял непредвиденную вылазку, или злиться, что старик бездарно решил рискнуть своей жизнью.
Один из стражников ушел с поста и в темноте наступил на что-то пушистое и определенно живое. Он отпрыгнул, выпучив глаза на полосатое многоногое существо, которое с испуганным визгом бросилось удирать от него во всю прыть. Потом вскинул к плечу оружие, не забыв проорать: "караул!!!"
Из той же тьмы протянулась длинная волосатая рука, и страж лишился оружия. В следующее мгновение в его нижнюю челюсть врезался громадный, покрытый рыжей шерстью кулак. На этот раз стражник лишился чувств. Но свое дело он сделал. Часть народа, те, что стояли на задах, услышали вопль и тоже закричали. Головы, как по команде, развернулись в сторону беглецов. Поднялся общий хай. Хэн отобрал у Чубакки оружие стража и открыл огонь, разворачиваясь по широкой дуге. Длинный язык оранжевого пламени облизал толпу. Избранные зарылись носами в снег. Все расхватывали оружие и одновременно выкрикивали противоречащие приказы. В общем гаме Хэн расслышал голос командора. Начальство безуспешно пыталось упорядочить хаос.
Все еще незамеченный Бадуре совал за пояс бластеры и прилаживал портупею Чубакки.
Наконец-то раздались ответные выстрелы.
- Проваливай! - Хэн сгоряча дал Чубакке пинка.
Сам он прикрывал отход, как всегда, оказавшись единственным, у кого было оружие. Огнемет - полезная штука, когда хочешь, чтобы твои преследователи не поднимали голов. Жаль, что дальность невелика. В паре шагов от него ночной воздух прошили трассирущие пули. Одинокий выстрел из бластера чуть было не поджарил Хэну мозги, но лишь опалил волосы.
Как назло, прятаться было некуда: перед ними расстилалось ровное чистое поле. Чубакку вдруг осенило; вуки подскочил к тяжелому гонгу и взвалил его себе на спину. Бадуре, низко пригнувшись, уже чесал в их направлении со всех ног, когда был замечен толпой. Теперь воздух нашинковался пулями, лазерными лучами и струями огня. Хэн мельком подумал, что именно так он представлял себе загробную жизнь. Кто-то выстрелил в Бадуре из допотопной ракетницы. Солдат сделал попытку увернуться, потерял равновесие и упал. Избранные мгновенно перевели огонь на него.
Огнемет Хэна мешал им прицелиться поточнее, да и сказывалось отсутствие боевого опыта. Но боезапас скоро кончится, а кому-нибудь из горе-солдат может и повезти.
Переносное укрытие из гонга получилось - высший класс. От него рикошетило все, что можно, и даже то, что нельзя. Даже бластеры его не брали.
Я его предупреждал. Говорил же... Долг не долг, каждый сам за себя. Обычно Хэн мог убедить себя в чем угодно, но сейчас возникли определенные трудности. Обостренный инстинкт выросшего на улице босяка, усовершенствованный в Академии и отточенный в контрабандистских рейдах, твердил одно. Честь диктовала другое.
На помощь, как и требовалось ожидать, пришел верный Чубакка. Для начала вуки опробовал голосовые связки, испустив боевой клич своего клана. Потом поднял гонг и, Держа перед собой, зашагал к Бадуре. Хэн оглянулся. Хасти и Скинкс смотрели на своего капитана одинаково круглыми глазами. А он-то надеялся, что они будут глазеть на Чубакку!
- Нестойте столбом! - гаркнул он. - В укрытие!
Он подтолкнул девизу к краю поля, а сам, шипя сквозь зубы проклятия, идеальным зигзагом помчался б противоположную сторону.
- Свихнулся, морда небритая? - рыкнул он, нагнфв первого помощника "Сокола".
Чубакка откликнулся долгим, переливчатым радостным лаем пополам с повизгиванием. Он даже остановился для этого.
- Долг жизни? - взорвался вспыльчивый кореллианин и сунулся между вуки и гонгом, чтобы пару раз выстрелить в наседающую толпу. - А кто будет платить, если из-за тебя мы потеряем наши жизни?
Стрелять он тем не менее не перестал. Загорелся один из макетов, пламя перекинулось на остальные; глаза заслезились от едкого дыма. Хэн старательно дышал через нос и с беспокойством прикидывал, насколько хватит заряда. Чубакка скулил. Заряд кончился, когда они добрались до Бадуре - тот лежал пластом. Хэн бросил бесполезное оружие на землю и помог Солдату подняться:
- Пошли, лейтенант-коммандер, последний транспорт вот-вот улетит без нас.
- Билет в одну сторону, будьте добры, - выдохнул Бадуре и вдруг улыбнулся. - Рад видеть вас, братцы.
Хэн проворно цапнул собственный бластер; рукоять так привычно и надежно легла в ладонь, что он даже умилился. Даже в носу слегка защипало. Чтобы не расслабляться, он сделал серию пробных выстрелов из низкой стойки. Два Избранных опрокинулись на землю, выронив игольники.
Хэн нырнул обратно в укрытие, сосчитал до трех и снова высунулся - с той же стороны от гонга, что и раньше. Сюрприз, сюрприз! Мальчики ждали, что он выскочит совсем с другой стороны. Еще двое - в расход. Все бы ничего, только с флангов начала подпирать остальная толпа.
- Ходу! - приказал Хэн.
Чубакка, сопя и отдуваясь, поволок гонг обратно. Хэн признался, что в жизни ему не приходилось стрелять так много и часто. Бадуре его поддержал: ему - тоже. Воздух перестал быть прозрачным; во все стороны в нем летали пули, иглы, разряды, гарпуны, сгустки пламени, шрапнель и что-то еще.
Время от времени Хэн нетерпеливо, но не без причин пинал вуки в крепкий мохнатый зад. Чуи огрызался, но шел после этого резвее.
Из дыма и смрада выдвинулась коренастая фигура, карикатурно напоминающая человеческую. Бадуре прицелился, и Хэн едва успел ударить его по руке.
- Эй, Боллукс! - окликнул он дроида. - Давай к нам!
Дроид величественно проложил себе путь, как будто вокруг него было спокойно и тихо. Они продолжили отступление. Бадуре расстрелял группу Избранных, прятавшихся за радиомачтой. Кое-кто упал, но беглецы так и не поняли, попал в них Бадуре или ребята просто осторожничают. Зато в радиомачту он точно попал. Во все стороны посыпались искры; мачта рухнула и погребла под обломками помост.
Кто-то звал Хэна по имени. С края поля неистово махали руками, лапками и усиками Хасти и Скинкс.
- Там слишком крутой спуск, - запричитала Хасти. - Даже твой друг не дотащит гонг до подножия горы. Мы здесь - мишень лучше некуда.
Не прекращая методично расстреливать зарвавшихся и слишком далеко высунувшихся Избранных, Хэн витиевато послал девицу подальше. На душе полегчало. Хэн сменил обойму и вновь открыл огонь. Еще и думать в такой ситуации? Увольте, ребята! В конце концов, он всего лишь мелкий контрабандист и очень хороший пилот. Он не может вечно заниматься спасением попавших в неприятное положение принцесс!
Чуи вдохновенно залаял.
- Ты сошел с ума, - откликнулся Хэн.
- Р-рахрр-ау! Уоу! Вуп-вуп рххрр-аф!
- А все говорят, что это я - сумасшедший, - пробурчал кореллианин. В голосе его явственно прозвучало уважение.
С другой стороны, выхода все равно не было.
- Уоу, - подтвердил Чуи.
- Чего мы еще ждем?
Его выслушали - на сомнения, возражения и страх никто не стал тратить времени. Даже брюзгливая Хасти.
- Готовы?
Они переглянулись. Одновременно кивнули.
- Чуи! Давай!!!
Вуки уронил гонг на плотный снег. Хэн открыл бешеную стрельбу, не давая преследователям приблизиться.
Бадуре неуклюже уселся на гонг и крепко взялся за его край. Боллукс занял место с противоположной стороны. Скинкс просто обмотался вокруг шеи дроида, закрыв глаза; усики его трепетали. Хасти решила, что ей приятнее обниматься с Бадуре. Чубакке уже пришлось поднапрячься, чтобы удержать "средство передвижения" на одном месте.
Он рыкнул. Хэн мотнул головой:
- Я - последним!
Вуки спорить не стал, одной лапой сгреб кореллианина, точно ребенка, и прыгнул на гонг. Старт был эффектен. Над головой шипели выстрелы. Вуки выл, словно противотуманная сирена на Мон Каламари. Скинкс визжал в унисон с Хасти. Хэн с Бадуре образовали менее стройный дуэт - каждый из них вдумчиво ругался на своем языке. Гонг вращался, срезая верхушки сугробов. Чубакка ерзал, пытаясь заставить гонг ехать не так весело, и ему даже это удалось - несколько секунд, а потом они на что-то наткнулись, и гонг возомнил себя ковром-самолетом.
Хасти перекрыла все рекорды по визгу. Помогая Бадуре, она едва не вывалилась из импровизированной повозки. Капитан "Сокола" вовремя обнял девицу за талию. Хасти ухватилась за куртку Бадуре, а Солдат, в свою очередь, уже сидел в обнимку с Чубаккой. Таким образом, вуки опять оказался у "руля".
Собственно, все управление гонгом заключалось в том, что Чуи перемещал собственный вес то в одну, то в другую сторону, ловко откренивая импровизированные сани и объезжая препятствия. Бадуре помогал по мере возможности, но ему надо было еще держать самострел и перевязь вуки. Два дела вместе никак не получались. Бадуре крикнул Чубакке, что они вот-вот потеряют кое-что принадлежащее вуки, но ветер унес слова прочь. Хэн был слишком занят, обнимаясь с Хасти, а Боллукс отвечал за то, чтобы Чубакка не вывалился в снег. Так что свободным оказался только руурианин.
Скинкс отлепил от дроида практически все пары своих ножек, кроме последней, и подхватил самострел как раз в ту секунду, когда Бадуре его выронил. И тут очередной толчок помешал профессору вернуться на гонг. Теперь веселая компания мчалась вниз по склону с развевающимся над их головами оранжевым пушистым вымпелом. "Вымпел" прижимал к себе оружие и попискивал от страха. С каждым новым прыжком и разворотом руурианин чувствовал, как слабеет захват ножек, которыми он держался за шею Боллукса, но не выпускал самострел. В конце концов ему удалось дотянуться до лапы вуки и взяться за нее еще одной парой конечностей..
Сейчас они находились на самой крутой части склона, их импровизированные санки раскачивались и подпрыгивали на трещинах, расколовших поверхность. Очень хотелось закрыть глаза, чтобы не видеть - попадется ли им трещина настолько большая, что они просто ухнут в нее. Несколько раз в непосредственной близости снег превращался в пар. К счастью, эти места не совпадали с положением быстро движущейся мишени. Ледяной ветер вышибал из глаз слезы.
- Я не чувствую пальцев! - испуганно вскрикнула Хасти. - Я не удержусь! Пальцы соскальзывают!
Хэн прижал девицу к себе, надеясь, что держит ее крепко, - он тоже не чувствовал пальцев, и очень давно. Бадуре с Чубаккой взревели одновременно, только старый Солдат был более внятен:
- Мы сбрасываем скорость!
Хасти трясло, она то ли плакала, то ли смеялась.
Гонг с пассажирами добрался почти до подножия горы и с каждым мгновением замедлялся все больше. Толчки и удары стали не такими потрясающими, вращение - не таким явным. Поездку можно было назвать даже приятной.
- Великолепная работа, первый помощник Чубакка! - восторженно воскликнул Боллукс, и в это мгновение их транспорт ударился о выступ скалы. Гонг подбросило в воздух. Замерзшие руки, манипуляторы, лапы и ноги сорвались. Пассажиры посыпались в снег - люди, сверкающий на солнце Боллукс, извивающийся и пищащий от ужаса Скинкс и истошно визжащий Чубакка.

Глава 13

Надо было вскакивать и очень-очень быстро бежать прочь, но он просто лежал, задумчиво созерцая бело-серую крупную крошку у себя перед носом. Крошка пахла водой. Сквозь стенания ветра и барабанный рокот крови в ушах он услышал тонкое пение сервомоторов. Потом кто-то решительно перевернул его. Какое-то время Хэн разглядывал Боллукса, стараясь вникнуть, почему дроид находится вверх ногами. Грудной пластрон Боллукса был открыт.
- Эй, - пискнул Синий Макс. - Пора двигать отсюда, мы пока еще находимся в анальном отверстии млекопитающих.
Взорвался снежными хлопьями соседний сугроб; оттуда вынырнула рыжая косматая голова. Чубакка профыркался, встряхнулся и пролаял скептическое замечание в адрес миниатюрного компьютерного модуля.
- Нет, Чуи, он прав, - сказал Хэн с сожалением. Он терпеть не мог признавать, что кто-то, кроме него, может оказаться прав.
Он перевернулся на живот, полежал немного, потом встал на четвереньки. Интересно, его бедовая голова действительно вот-вот отвалится или это у него просто чувство такое? Вниз по склону-змеился огненный ручеек. Избранные, обозленные невероятной прытью жертв и их явным отказов от сотрудничества, пустились в погоню.
- Народ!-воззвал Хэн крепнущим голосом.-Всем встать!
Какое-то время он барахтался по уши в снегу, стараясь вернуть чувствительность конечностям. Рядом так же активно кувыркалась Хасти. Хэн взял ее за руку и вытянул из снежного плена. Не сказав даже "спасибо", девица рванула на поиски Бадуре. Чубакка откопал из сугроба Скинкса и отобрал у него свой самострел вместе с сумкой и перевязью.
- Уфф! - сказал вуки и в знак благодарности взъерошил пушок руурианина.
Хасти принялась растирать руки Бадуре, пытаясь приподнять старика. Хэн бросился на подмогу.
- Обморозился... - кореллианин взвалил старика на плечо. Хасти кивнула: она тоже заметила побелевшую кожу на щеках Бадуре. - Давай-ка на борт, Солдат; время валить отсюда.
Рядом Чубакка кряхтел под тяжестью Боллукса.
Хэн пересчитал свой отряд по головам; одной не хватило. Он бешено завертелся на месте и наконец обнаружил пропажу. Скинкс любовался на свалившийся в снег большой гонг. Хэн окликнул руурианина; безрезультатно. Маленький академик изучал завитушки на древнем металле. Хэн окликнул его вторично.
- Вы только взгляните на это, капитан, - скрипнул в ответ руурианин.
Посмотреть собрались всем скопом. Скинкс водил по узору крохотными "пальчиками".
- Когда я впервые увидел этот предмет, - бормотал Скинкс, - то подумал, что... вот это вот выглядит очень знакомо, - он обвел пальчиком группу завитушек. - Технические данные и инструкции. Я точно не понимаю, но здесь говорится, что... здесь говорится, что... что?! Ах да! "Чтобы выровнять давление, нужно..."
- Это люк воздушного шлюза, - невнятно буркнул Бадуре сквозь прижатые к щекам ладони. - Только вот кому понадобилось украшать люк?
- Необычное и весьма нарочитое замечание, - строго заметил Скинкс, - но вы правы. А вот эти большие символы в центре, должно быть, название корабля...
Скинкс булькнул и замолчал. Хэн всполошился: не поперхнулся ли профессор? Он лихорадочно придумывал способ стукнуть руурианина по спине. В основном его занимал вопрос: в каком месте следует стучать и где У рууриан кончается спина и начинается... Скинкс повернулся к ним. Глаза его горели священным огнем:
- "Королева Ранруна"!
Заорали все, кроме Хэна. Он стоял, морщась от общего гвалта, в котором мешались человеческие голоса, электронное чириканье и рев Чубакки, и пытался представить, как же должно выглядеть сокровище, собранное на нескольких мирах. Воображение давало сбой, но, несмотря на холод, истощение и погоню, капитан "Тысячелетнего сокола" твердо постановил, что собирается жить дальше. И жить хорошо.
Их прервали. И размышления Хэна, и радостную болтовню над крышкой люка древнего корабля. Вдалеке длинно и нудно завыл охотничий рог или какое другое сигнальное приспособление; вдаваться в подробности определенно не хотелось. Склон горы празднично расцветился огнями: Избранные искали сбежавших пленников. То и дело один из светляков выпадал из общего строя и весело катился вниз, когда очередной Избранник оступался на предательском снегу. Тем не менее, огненный ручеек спустился почти до половины склона, уже можно было различить отдельные огоньки.
Беглецы тоже растянулись в цепочку. На их счастье, снег был неглубок. Правда, вскоре пришлось устроить привал; все шатались и норовили прилечь. Хэн с трудом удерживался от искушения поднимать отстающих пинками. Он наклонился, набрал пригоршню снега и сунул в рот. Пить хотелось неимоверно. И есть. Еще больше - спать. Чтобы отвлечься, Хэн стал думать о древнем корабле. А если Избранные, чтоб у них гипердрайв разорвало, охраняют сокровища Ксима? И что стало с "Королевой Ранруна"? Люк он видел, но где сам корабль?
Он вновь объявил марш-бросок.
- Соло! - его догнала Хасти. - Я вот думаю...
Неужто? Вот так новость так новость. От усталости Хэн даже хохмить стал на редкость плоско, но поделать ничего не мог. Мозги отказывали. Хасти тоже устала, так как просто стала развивать свою мысль, а не доказывать превосходство семейства Тружоу над всякими там корелдианами из трущоб.
- Эти религиозные маньякиу нас за спиной трубят во всю мочь вовсе не для того, чтобы насладиться горным эхом.
Хэн Соло кивнул: согласен. И что?
- И не для того, чтобы дать нам понять, где они находятся. Тебе не кажется, что они падают сигнал патрулям? И нас впереди ждет засада?
Хэн остановился. Дурак. Р-размечтался, придурок. Сокровищ тебе захотелось? Сейчас будут. Во всей красе. Хасти, повторила свои доводы подтянувшейся группе.
- Мы не так далеко до границы снегов, - заметил Бадуре, - Может быть, здесь кончается их территория?
Хэн затряс головой.
- Мы нагадили у них в храме и довольно большому количеству населения сделали больно. Ребята жаждут крови, едва ли они остановятся только потому, что кончится снег. Сменим строй. Чуи, вперед.
Вуки охотно потопал в авангард. Снег и холод ему были нипочем. Защищенный густым мехом, он скользил между обломков камней, принесенных сюда ледником. Остальные - гораздо медленнее - следовали за ним, даже не пытаясь догнать. Хэн, пожалуй, впервые завидовал, что лишен такой силы.
Чубакка отсутствовал не очень долго, он вскоре вернулся и зазвал Хэна на совещание. Остальные присели и стали слушать короткое быстрое ворчание вуки. Хасти хмурилась и вертелась на месте; ей не терпелось выслушать перевод, но Хэн только кивал. Девица не выдержала, потянула кореллианина за рукав.
- Впереди - еще одна колонна, - сказал Хэн. - Идут к нам. Так что нам осталось просто спрятаться и переждать. Сидим тихо, господа.
Они сидели не просто тихо, а неимоверно тихо, боясь пошевелиться, боясь вздохнуть, только нервно вздрагивали при любом шорохе. Хэну - пожалуй, единственному из всех - было не привыкать долго ждать, затаившись в одной позе, но и у него вскоре затекли ноги. Он медленно повернулся: как там дела у преследователей? Дела шли неплохо. Избранные спустились с горы и зашагали бодрее.
Неподалеку под чьей-то неосторожной ногой хрустнул снег. Беглецы замерли, хотя, казалось, и так уже окаменели. В тени скал скользила человеческая фигура. Ну, может быть, не совсем человеческая. Хэн в такие тонкости никогда не вникал. В конце концов, он и про себя никогда не мог сказать, что он стопроцентный человек, уж больно неразборчивы в связях оказались очень давние предки кореллиан. Фигура имела две руки, две ноги, одну голову и была закутана в плащ с капюшоном, так что для простоты Хэн решил считать вновь прибывшего человеком. Чуть дальше, с другой стороны, параллельным курсом двигалась вторая фигура. Оба разведчика методично и даже, похоже, синхронно поворачивали головы из стороны в сторону, осматривая местность.
А, дошло! Долина, видимо, расширяется, у противника нет людей, чтобы выстроить цепь, а небольшие группы могут и пропустить беглецов. Хэн осторожно коснулся каждого из беглецов, даже Боллукса, забыв, что тот все равно не почувствует. Он почти ожидал, что Хасти примется визжать, но девица только дернулась. Хэн пальцами изобразил бегущего человечка. Остальные кивнули.
Когда оба разведчика миновали их укрытие, Хэн выскользнул из-за камней. Тонкий писк сервомоторов, по мнению Соло, был оглушительным, но не тащить же робота на закорках... Оставалось надеяться, что ветер и ночь проглотят предательский звук.
Беглецы отмахали приличное расстояние. Снег закончился, идти стало легче, погоня затерялась далеко позади, Хэн поверил, что все хорошо в этом мире... Тонкий желтый луч расплавил камень в трех шагах от Боллукса.
Холод, озноб, замерзшие ноги и осторожность - все было забыто в один миг. Беглецы рассыпались по укрытиям среди валунов. Хасти уже собиралась выстрелить в ответ, Хэн едва успел удержать ее:.
- Не надо! Он выцедит тебя по вспышке. Кто-нибудь видел, откуда стреляли?
Никто не видел. Даже Бадуре.
- Значит, сидим и не высовываемся. Когда он выстрелит снова, постарайтесь засечь, где сидит эта птичка. Не цельтесь, просто стреляйте.
- Соло, у нас времени нет сидеть здесь! - яростно зашипела Хасти.
-Тогда начинай копать туннель.
Туннель копать Хасти не стала. Она нашарила подходящий камешек, взвесила его на ладони, размахнулась. Камешек звонко щелкнул по скале. Из теней вновь полыхнуло желтым лучом.

Предыдущая страница 7 Следующая страница


Хэн Соло и Потерянное Наследство 8

В следующее мгновение Хэн выстрелил в ответ и продолжал стрелять. Другие, не так стремительно, но дружно, присоединились к нему: дезинтегратор, пистолет, бластер и самострел.
- Ша! - приказал Хэн. - По-моему, мы его уделали.
- Двинемся дальше? - тут же предложил Бадуре.
Хэн покачал головой. Едва ли перестрелку не заметили там, выше по склону.
- Не сейчас. Удостоверимся, что в нас не выстрелят. Кроме того, я, кажется, заметил блеск металла. Может быть, там корабль или еще чего-нибудь полезное... - он не удержался и вздрогнул; морозный горный воздух забрался под куртку. - Нам нужна помощь.
- Значит, кто-то должен пойти и все разузнать, - заявил Скинкс и, прежде чем кто-то успел сказать хоть одно слово, скользнул между валунами.
Надо было удержать его... надо было предупредить, чтобы не геройствовал... Хэн, прикусив губу, следил за миниатюрным профессором. Он оглянулся: все молча и напряженно смотрели на него и, как всегда, ждали. Неизвестно чего... Нет, известно. Все хотели, чтобы он их немедленно спас.
- Видишь, что произошло? - укоризненно сказал он Бадуре, когда от молчания ему захотелось побиться головой о те самые валуны. - Сначала ты решил отхватить пару медалей. Теперь вот выясняется, что наш книжный червяк - великий и благородный воин.
Старый солдат лишь ухмыльнулся.
- Оружие нам пригодилось. А Чубакке выпал шанс оплатить должок.
- Эй, нас там было двое! - запротестовал Хэн.
Бадуре расхохотался. Он хотел что-то сказать, но Скинкс издалека разразился возбужденными позывными:
- Капитан! Идите сюда!
Они подошли, спотыкаясь и ушибаясь о камни, но старательно не высовываясь. Скала образовывала своеобразный навес. Очень кстати - они спрятались там. Из темной дыры у подножия раздался голос руурианина:
- Я нашел лампу, капитан Соло. Вот посмотрите.
Тусклый свет озарил оранжевую сияющую мордочку. Позади него начиналась пещера, довольно глубокая на первый взгляд. По крайней мере, противоположной стены разглядеть не удалось. Зато подстреленный стражник был виден великолепно: он лежал на земле, подбитый несколькими выстрелами. Скинкс пританцовывал над трупом, что для него было несколько необычно. Правда, тут же выяснилось, что Скинкс просто не заметил охранника.
- Смотрите! - ликовал он. - Вы только полюбуйтесь!
Хэн отобрал у него лампу и полез в пещеру. Вскоре оттуда донесся радостный вопль:
- Тут грузовик! Что-то вроде ховера...
Хэн повернул регулятор. Свет стал ярче, и все увидели, что кореллианин стоит в открытой кабине плоскодонного сухопутного плота с низкими бортами и скамейками вдоль них.
- Тут куча горелых деталей, и контрольные панели вскрыты...
В пещере находилось еще два плота-ховера, у обоих панели были разворочены. Хэн пробежал пальцами по клавишам. В брюхе ховера загудело; плот всплыл над полом пещеры.
- Запрыгивайте, - скомандовал Хэн, - времени в обрез.
Беглецы охотно залезли на борт плота, пригибаясь, чтобы уберечь головы от соприкосновения с низким потолком пещеры. Бадуре замер, занеся ногу над бортом:
- Что это?
Теперь они все расслышали: топот, возбужденные голоса, лязг металла.
- Погоня, - сказал Хэн. - Билеты проверять некогда, ребятки, просто хватайтесь за что-нибудь и держитесь покрепче!
Ховер пробкой выскочил из пещеры, едва не потеряв Боллукса, который как раз грузился. Чубакка и Бадуре в последнее мгновение втащили дроида на борт. Избранные обнаружились гораздо ближе, чем надеялся Хэн: они окружили пещеру, нацелив на нее все виды своей артиллерии. Двое Избранных были не прочь пострелять, но на остальных зрелище летящего плота произвело потрясающее воздействие. Часть народа просто попряталась, остальные так и остались стоять, разинув рты. Хэн заложил крутой вираж, Хасти поливала окрестности огнем, отгоняяособо ретивых.
- Эй, граждане, куда править? - поинтересовался Хэн, направляя плот в долину.
- Просто гони! - взвизгнула Хасти.
Он оказался прав: долина, действительно, была очень широкая и становилась все шире, пока не превратилась в плоскую, как стол, равнину, поросшую островерхой бурой травой. После бурной перепалки с Боллуксом (не по злобе, а по давней мечте: Хэн хотел посмотреть, возможно ли вывести дроида из состояния заплесневелого равновесия и на что это будет похоже. Оказалось - на человека) кореллианин смог высчитать курс до раскопок. А обнаруженному на борту навигационному компьютеру он обрадовался, как ребенок. По некоторому размышлению Хэн погасил фары и повел плот на малой скорости, напряженно уставившись в темноту через лобовой щит. Зрение у кореллиан, конечно, не такое шикарное, как слух, но тоже не подкачало.
- Уйф, - сказал вуки.
Хэн дернул плечом. Обойдется. Ночь светлая.
Остальные тем временем устроили ревизию. Очевидно, оправились от пережитого. Хасти нашла свернутую парусину:
- Эй, гляньте!
Хэн продолжал упорно пялиться в ночь впереди, зато Чубакка, привычно устроившийся в соседнем кресле и недовольным ворчанием отгонявший желавших того же, вылез из-за пульта и помог натянуть находку на плот. Парусина оказалась камуфляжной расцветки, о чем Чуи не преминул сообщить капитану. Ка-ак интересно... Хэн проверил приборы на пульте. У корыта обнаружился антирадар, сенсоры на движение и даже локаторная установка.
- Чуть-чуть бдительности, чуть-чуть времени, и наш плот так запросто не обнаружишь...
Вуки гавкнул.
- ...без соответствующего оборудования.
Вуки гавкнул вторично.
А теперь, господа, внимание, очень важный вопрос: где примитивное племя на забытой богами планетке разжилось подобным богатством? Выменяло на раскрашенный шлем и бусы у заезжих военных? Пещерка в горах вместительная, там был не один такой плот.
Хасти стучала зубами. Хэн охотно составил бы ей компанию, так как тоже продрог, но не знал: не сочтут ли за издевательство. Он все-таки оглянулся. Команда дружно тряслась от холода на сидениях, только Боллукс сохранял невозмутимость. В кабине парил мрак, из которого на Хэна смотрели два красных глаза-фоторепептора. Хэн поежился и отвернулся. Впереди лунный свет серебрил море травы.
Кабина все же нагрелась. Хасти перестала дрожать и жаться к Бадуре. Хэн расстегнул куртку. Бадуре вздохнул.
- Если там, у ребят наверху, была дискета с "Королевы", - сказал он негромко, - то охота накрылась. Нам ее теперь не прочитать.
В общем - да. Если сверху падает радиомачта, хрупким предметам лучше посторониться.
- Откуда у Избранных дискета? - спросил Хэн. - Я почему-то считал, что она лежит в хранилище на депозите. Кто-то не так давно меня в этом убеждал с пеной у рта. Оч-чень страстно.
Он подмигнул силуэту Хасти, отражавшемуся в лобовом щитке. Девица заерзала и на всякий случай сделала вид, будто хочет просто отвоевать побольше пространства на заднем сидении. Не удалось, она была плотно зажата между Бадуре и Боллуксом.
- Они там так говорили, словно дискета все время принадлежала им, - сообщила она.
- Ты понимаешь их язык? - - изумился Хэн Соло. - Что ж ты раньше молчала?
Хасти фыркнула.
Скинкс возвестил хорошо поставленным, хотя и высоковатым для человеческого уха профессорским голосом:
- Давайте разберемся с фактами, имеющимися у нас. Ланни каким-то образом получила во владение бортовой журнал "Королевы Ранруна", записанный на дискете, и положила его на депозит. Она проявила подтвержденный незаинтересованными свидетелями интерес к горам. Й'уоч стала известна ее тайна или часть тайны, и она убила Ланни в попытке завладеть дискетой. И вот еще что - у Избранных имелась либо та же самая дискета, либо точная ее копия. Далее. Ланни была пилотом, летала на грузовозах и разведочных шлюпках. Мы можем предположить, что Ланни находилась в воздухе, когда Избранные проводили один из своих ритуалов. Либо она проследила их сигнал, либо увидела свет.
Хэн кивнул, подавляя неуместное желание захихикать:
- Она могла совершить посадку, пойти на разведку и обнаружить дискету с журналом, - он подправил забравший в сторону плот.
Хасти тоже согласилась:
- Могла, точно. Отец научил ее летать, а еще он много рассказывал о том, как выжить в дикой местности. И о разведке.
Бадуре подхватил мысль:
- Итак, она положила дискету на депозит в хранилище и отправилась на другой берег озера - разузнать о базе Избранных. Могу спорить: сокровище там, в горах.
Некоторое время все молчали и смотрели на плывущие мимо холмы. Затем Хэн сказал:
- Тогда остается лишь два вопроса. Как вернуть "Сокол"... и как потратить деньги?
Попытки кореллианина выжать из античного плота скорость повыше с треском провалились. Поэтому Хэн глаз не спускал с горизонта, но погони не видел. Тем не менее удовлетворение все не наступало. Хэн никак не мог прийти к какому-нибудь разумному объяснению. Вопросы переполняли голову и отвлекали от управления плотом. Ему хотелось знать, что Избранные сделали с кораблем, и что на самом деле означало изображение на люке "Королевы Ранруна", и как все это связано с сокровищами.
Солнце Деллалта окрасило небо в пурпурный цвет; под днищем плота исчезла трава. Похоже, они практически пересекли поросшую травой долину, образованную изгибом горного хребта, и приближались к лагерю. Боллукс вдруг подал голос:
- Капитан, я слушал на частоте Избранных, как вы приказали.
- Они в эфире? - быстро поинтересовался Хэн.
- Нет. Их радиомачта уничтожена. Но я проверил другие частоты, я нашел упоминание о них в записях Скинкса. И обнаружил кое-что необычное. Со стороны лагеря идет передача очень необычного типа. Я считаю ее странной, потому что... я не смог очистить ее от помех, но все равно считаю, что она представляет собой набор кибер-команд.
Хэн нахмурился. Автоматические сигналы? Зачем?
- Тамошнее оборудование? - предположил он, сам себе не поверив.
- Нет, - Боллукс подтвердил его опасения. - Это не промышленные сигналы.
Бадуре Принялся крутить верньер настройки, но, как Боллукс и сказал, помехи исказили сигналы до полного неузнавания. Хэн подумал и повернул ховер к медленно приближавшимся горам. Сенсоры исправно сканировали местность, но Хэн все-таки заставил Чубакку и остальной экипаж натянуть камуфляжную сетку на плот.
Сверяясь с показаниями, Хэн вел кораблик с несвойственной ему осторожностью. Это раздражало, но они уже влезли в одну передрягу, исследуя странный сигнал. Да, конечно, они получат чрезвычайно ценные сведения, но Хэну совсем не хотелось разбираться с еще одной засадой. Он опустил ховер еще на пару метров, теперь метелки трав щекотали их плоту брюхо. Еще немного, и они будут скрести днищем о землю.
- Сигналы усиливаются, капитан, - предупредил Боллукс.
Долина уступами начала подниматься к горам. Хэн посадил ховер на одной из террас и вылез наружу. Раздвигая траву, они вместе с вуки подползли к краю площадки.
Примерно в километре от них начинались холмы. Хэн вытащил бластер и сквозь оптический прицел стал разглядывать местность.
- Там что-то есть, Чуи. Там, внизу, в устье лощины.
Вуки проныл неуверенное согласие. Они вернулись и рассказали остальным результаты разведки. Близился рассвет.
- Скинкс и Хасти, займете наблюдательный пост на скале, - распорядился Хэн, которому уже надоело делать кислый вид каждый раз, когда приходилось принимать командование отрядом. - Боллукс, Бадуре, вы охраняете плот. Мы с Чуи пойдем вперед. Сигналы вы знаете. Если придется по-быстрому делать ноги, у вас есть на чем, - он кивнул на ховер.
Возражений ни у кого не нашлось, хотя у Хасти был такой вид, будто ей есть что сказать. Но она промолчала. Бадуре откозырял:
- Слушаюсь, мой генерал.
Хэн только плюнул.
* * *

Капитан "Тысячелетнего сокола" и его первый помощник невидимками пробирались через высокую золотисто-коричневую траву. Они не видели друг друга, но ни сигналы, ни традиционная сверка часов, чтобы согласовать свои действия, им не требовались. Слишком часто приходилось действовать вместе, привыкли.
Хэн взял курс на замеченный ранее непорядок. Так и есть, то, что издали можно было принять за кучу каменных глыб, в беспорядке сваленных у подножия холмов, оказалось несколькими камуфляжными сетками. Ни охраны, ни патруля, вообще никакого присмотра. Забавно. Хэн развернулся и пополз обратно.
В общий стрекот и жужжание насекомых вплелся еще один звук - басовитое гудение какого-то крупного жука. Хэн навострил уши. Интересные здесь насекомые, им известны летные коды, а еще они умеют считать. Хэн засек пеленг. Через несколько шагов он раздвинул траву и широко ухмыльнулся. На кочке сидел Чубакка и жужжал на все лады.
Произошел короткий и бурный обмен мнениями при помощи жестов и жутких гримас; результаты их походов были схожи, с одним лишь отличием - Чуи засек охранника, определенно Избранного. Страж сеток медленно бродил по вверенной территории, осоловев от безделья и жаркого солнца.
Когда был составлен окончательный план действий, у Хэна онемели все пальцы, но вуки он убедил. Вообще-то сначала кореллианин собирался вернуться и выклянчить у Бадуре парализатор, но в этом пункте плана Чуи настоял на своем: кто-нибудь может услышать выстрел или увидеть яркую вспышку. Если когда-нибудь доведется познакомиться с конструкторами оружия, думал Хэн, активно работая локтями и коленями, надо будет сказать, чтобы придумали что-нибудь попрактичнее...
Охранник действительно был один и действительно был одет как Избранный. Вооруженный тяжелым десантным карабином, он ходил по кругу. Медленно. Хэн хотел бы взглянуть на того, кто сумеет пробежаться бодрой рысцой, имея на плечах "келл марк II". За свою пока еще не слишком продолжительную жизнь Соло насмотрелся на разные виды охранников и сделал вывод, что у всех у них есть кое-что общее. Как правило, они были убеждены, что, пока без особо веской причины слоняются по объекту, с ними ничего не случится.
Страж профланировал мимо, и на лице у него было написано полное отсутствие мыслей. Хэн пригляделся: нет, ошибка, одна мысль все же присутствовала - когда его сменят. Тоже знакомо. Эта мысль и развеялась, когда из травы позади сторожа бесшумно встала косматая долговязая фигура и аккуратно, но сильно стукнула чуть ниже уха прикладом самострела. Не издав ни единого звука, охранник упал в траву.
Хэн немедленно позаимствовал у него карабин. Торопливый осмотр местности показал: других стражей нет, но та штука, что привлекла внимание Хэна какое-то время назад, заслуживает детального исследования. Под камуфляжной сеткой оказалось много чего, но, что самое важное, там стояли машины. Много машин. В основном, грузовиков. Хэн загорелся проверить, нет ли в них груза, но разочаровался - груза не было.
- За каким ситхом им понадобилось двадцать штук плоскодонок? - возжелал он знать. - Плюс те две... или три?.. там, в горах.
Чубакка развел лапами. Он понятия не имел. Подошли остальные, Бадуре сказал, что они спрятали плот за утесом. Хэн повторил свой вопрос. Ни Солдат, ни дроиды, ни Скинкс, на даже Хасти не сумели дать достойный ответ.
- Там лощина, - для наглядности Хэн ткнул в нужную сторону большим пальцем. - Она ведет внутрь холмов. Сколько отсюда до лагеря Й'уоч?
- Смотря как идти, - ответила Хасти. - Он вон там, - она тоже указала на лощину. - Можно пройти по хребту, а можно и напрямик, по ущелью.
Хэн выбрал лощину.
- Пошли, - сказал он, взваливая на плечо карабин. - Все вместе. Не хочу никого оставлять позади на тот случай, если мы сумеем пробиться к "Соколу".
Никто не стал спрашивать, что случится, если они не сумеют, хотя всех интересовал только этот вопрос. Вместо этого Боллукс сообщил, что не видит ни сенсоров, ни сканеров. Ему, конечно, поверили, но все равно то и дело, нервно вздрагивая, озирались по сторонам, подозревая засаду в каждой тени за каждым камнем. Дожди сточили дно лощины до голого камня, но на нем, тем не менее, были видны недавние следы - как будто здесь проходило или проезжало что-то очень тяжелое. На равнине они ничего не заметили, но там их могла скрыть высокая густая трава.
Тут Боллукс решил сообщить, что вновь слышит набор сигналов.
- Они повторяются, - сказал он. - Такое складывается впечатление, будто некто проводит один и тот же тест.
Лощина превратилась в ущелье, пересекла две гряды и вывела к большому плато. Поверхность под ногами так и была сплошной камень со следами передвижения тяжелых машин. Было вполне очевидно, что Избранными вдруг овладел интерес к раскопкам Й'уоч. Хэн мысленно отметил этот факт; пригодится, когда он вплотную займется поисками сокровищ. Пока что его куда больше несметных богатств интересовал кореллианский фрахтовик средней грузоподъемности, в быту известный под именем "Тысячелетний сокол".
Пригнувшись (даже Боллукс ухитрился опуститься на четвереньки), они подобрались к краю плато и одновременно глянули вниз.
Хасти судорожно всхлипнула. На Скинкса напала неудержимая икота. Боллукс остался невозмутим, как обычно. Хэн с Чубаккой одинаково разинули рты, а Бадуре присвистнул и прошептал:
- Великий Создатель!
Все - и армада грузовиков, и следы в лощине, суть ночной церемонии, даже огромный зал, в котором их заперли, - все обретало свой смысл. Кусочки событий складывались в единое целое. Каменные монолиты в подземелье не были ни столами, ни пресс-папье, ни разгонными треками.
Они были скамьями.
А внизу собрались сейчас те, кто долгое время сидел на этих скамьях, неподвижно, терпеливо, без жалоб и возражений. Их было не меньше тысячи, тяжеловооруженных, покрытых сверкающей зеркальной броней, равнодушных, спокойных, выстроившихся идеальными рядами. Ростом каждый из них был вдвое выше Хэна, а кореллианин на рост не жаловался. Они ждали так долго, могли подождать и еще - пока Избранные закончат обход с тестерами в руках.
- Это они! - восторженно прострекотал Скинкс. - Бессмертная Тысяча! Телохранители Ксима! Те, кого он отправил сторожить сокровища на "Королеве Ранруна"... Интересно, сколько понадобилось поездок...
- Рейсов, - машинально поправил Хэн Соло.
-Да, рейсов, конечно. Благодарю, капитан. Сколько понадобилось рейсов, чтобы доставить их сюда? И зачем они здесь?
Хасти приподнялась на локтях и мотнула подбородком (поскольку руки были занять!) на раскопки. С их "наблюдательной вышки" был виден лагерь, расположенный по обе стороны грандиозной расщелины. Бараки, мастерские, склады и лавки на одной стороне, сам карьер - на другой; соединялось все это эстакадой моста, явно более древней постройки, чем легкие купола лагеря. Работа в карьере шла тихо, спокойно, своим чередом. Машины грызли породу, крошили и выплевывали песок и щебень. Рабочие суетились с тачками, лопатами и кайлами. Цивилизация... Хэн поморщился. Потом пхнул Чуи локтем. Вуки обиженно заворчал, но увидев, куда показывает капитан, тоже обрадовался и решил не кусаться.
"Тысячелетний сокол", целый и невредимый... Но как только земледробилки старика Ксима доберутся до фрахтовика, он сразу перестанет быть целым. От мрачных переживаний Хэна отвлекла активность в долине. Похоже, проверка была закончена, и успешно. Избранные всем кагалом собрались у помоста. Молиться они собрались, что ли? Самое время...
Человек на помосте (знакомая личность, хмыкнул Хэн, подтолкнул локтем на Этот раз Боллукса и негромко зашипел от боли) играл с клавишами на небольшой деке. Выстроить ряды роботов идеальней казалось невероятным, но после того, как по ним прошла легкая рябь - роботы ожили, выпрямились и вновь замерли, - изъяна в строю не нашел бы и самый придирчивый штабной проверяла. Потом роботы повернули головы - как один, - преданно пожирая фоторецепторами помост. Человек заговорил.
- Он говорит, чтобы вышел начальник, - перевел вполголоса Скинкс.
- Командир подразделения, шаг вперед, - так же шепотом отредактировал Хэн.
Бадуре покосился на него, ухмыльнулся в отросшие за путешествие усы и промолчал.
- Я знаю человека на помосте, - пробормотала Хасти. - Белая прядь в волосах... Это помощник хранителя!
Из рядов между тем шагнул робот, отличавшийся от остальных лишь эмблемой на нагрудной броне. Бадуре вновь покосился на Хэна.
- Какая выправка, а, Ловкач? Некоторым и не снилась...
Хэн сделал вид, что обращаются не к нему. Робот замер перед помостом; из древнего вокодера раздался низкий, модулированный рев.
- Что ты хочешь от хранителей... нет, охранного корпуса... нет... - Скинкс беспомощно потряс усиками.
- Караула, - подсказал Хэн.
- То, что нам было доверено, сейчас в опасности, - отозвался помощник хранителя.
- Что ты хочешь от караульных? - повторил робот; подробности его не интересовали.
Избранный указал в сторону лагеря.
- Идите по ущелью, мы оставили для вас метки. Ущелье приведет вас к врагу. Уничтожьте все, что найдете. Убейте всех, кого встретите.
Робот пару минут разглядывал человека на платформе, и Хэн был уже готов побиться об заклад, что машина засомневалась, когда робот-командир вновь заговорил.
- Ты занимаешь командный пост. Мы подчиняемся. Мы проведем смотр, потом выступим на врага.
Он повернул массивную голову, из вокодера полились быстрые команды. Роботы сломали строй, собрались на дальнем краю долины, где начали выстраиваться в новые ряды, по десять в каждом. Металлическая змея, повторяя извилины ущелья, доползла до помоста и замерла. Командир осмотрел шеренги и сообщил застывшим в религиозном потрясении людям:
- Мы готовы.
Человек на помосте удовлетворенно кивнул:
- Сейчас мы отправимся на пункт наблюдения, оттуда мы будем смотреть за вами. Когда мы окажемся на месте, можете атаковать.
Он увел Избранных. Все затихло, ряды механических солдат терпеливо ждали сигнала, только из обреченного лагеря доносился негромкий гул.
- Мы должны добраться туда раньше них, - объявил Хэн, как только беглецы отползли подальше от края плато и смогли без помех подняться на ноги.
- Ты что, вакуума наглотался? - пожелала узнать Хасти. - Да мы как раз успеем к разгару бойни.
- Да, если будем сидеть. Этим долдонам внизу придется топать в обход. А это долго. Если мы осторожненько пробежимся вдоль гряды, то будем в лагере раньше. "Сокол" - наш единственный шанс убраться отсюда. Надеюсь, с этим никто не спорит? Либо мы доберемся до него, либо предупредим Й'уоч, что у нее скоро будут неприятные гости... либо нас разорвут на части вместе с кораблем, - сумрачно закончил он.
Хотел бы он знать, почему Избранные так ополчились на лагерь и его обитателей, что возжаждали крови? И хотел бы он знать, что хорошего в том, чтобы сидеть и любоваться резней? А еще он очень хотел бы знать, выживут ли они с Чубаккой до окончания дня.
- Так, к делу. - Он тряхнул головой. - Идем цепочкой. Я - первым, затем Хасти, Скинкс, Бадуре и Боллукс. Чуи, ты - в арьергарде.
Без лишних слов он взвалил на плечи тяжеленную штурмовую винтовку и, не оглядываясь, зашагал к раскопкам. Остальные искатели приключений переглянулись, разобрались по порядку номеров и поспешили за ним. Только Боллукс замешкался.
Чубакка неодобрительно тявкнул и указал в спину уходящему Бадуре. Боллукс страдальчески заскрипел.
- Опасаюсь, что не могу функционировать по спецификации, первый помощник Чубакка, - возвестил он, озабоченно разглядывая себя. - Мне придется добираться самостоятельно. Не беспокойтесь, сэр.
Просьба была равнозначна пожеланию, чтобы все кореллиане поголовно сделались благоразумными семьянинами. Вуки устроил целый спектакль из размахивания лапами и озадаченного вуфканья. Потом кивнул и затопал следом за процессией. Боллукс подождал, когда Чубакка исчезнет из вида, и открыл грудную заслонку. Они с Максом предпочитали беседовать вслух. Это придавало им значимости и делало похожими на живых.
- А теперь, мой юный маленький модуль, - негромко обратился Боллукс к миниатюрному компьютеру, - может быть, дадите пояснения? Почему вы хотели, чтобы мы остались? Учтите, я практически сказал неправду первому помощнику Чубакке. Так что причина должна быть весомой, как говорит наш капитан.
- Я знаю, как их остановить, - буднично отозвался Макс. - Боевых роботов. Но нам придется их всех уничтожить. И нужно время, чтобы все это обсудить.
И Синий Макс принялся излагать свой план. Когда он замолчал, Боллукс ответил не сразу, а когда все же ответил, то заговорил еще медленнее, чем обычно:
- Почему вы не сказали все это в присутствии капитана Соло?
- Потому что не хотел, чтобы он принимал решение! Боевые роботы делают только то, на что запрограммированы, точно так же, как и мы. Разве есть хоть какая-нибудь причина уничтожать их? Я не был даже уверен: говорить ли тебе. Я не хочу, чтобы у тебя байт зашел за байт. Постой, что ты делаешь?!
Большой устаревший робот решительно закрыл грудную пластину.
- Ищу другой выход, - сказал он и шагнул через край плато.
Он, конечно же, поскользнулся и пропахал вниз по склону, размахивая манипуляторами. В конце концов, бешеная поездка в сопровождении камней и туч пыли закончилась. Боллукс неуклюже поднялся и пошел к сверкающим рядам металлических боевых машин.
Голова-башня командира повернулась к нему. Поднялась массивная рука, открылись жерла огнеметов.
- Стой. Идентифицируй себя или будешь уничтожен.
Боллукс торопливо назвал код, найденный в записях Скинкса. Командир тщательно изучил стоящего перед ним, пока не понимая, надо ли стирать его с лица земли или можно подождать. В отличие от остальных, он имел большую свободу выбора. На то он и был командиром. Но даже он не мог поспорить с программой. Рука-огнемет вновь опустилась.
- Код принят. Твое назначение?
Боллукс отчаянно пытался найти в памяти подходящий ответ, но он не был силен в военном деле и тонкостях субординации.
- Вы не должны нападать, - вежливо попросил он. - Вы не должны слушать приказы, они неправильно отданы.
- Они отданы с командного пульта, - возразила древняя машина. - Мы должны подчиниться. Мы запрограммированы. Мы действуем.
Башня головы вновь повернулась, отмечая конец дискуссии. Боллукс стоял на своем:
- Ксим мертв! Приказы, данные вам, неверны. Они исходят не от него, вы не можете повиноваться им!
Дроид вновь развернулся к нему; смешно было надеяться прочитать на его лицевой броне какие-нибудь эмоции.
- Мой брат по металлу, мы - боевые роботы Ксима, - громыхнуло из вокодера. - Альтернатив быть не может.
- Всем нам свойственно ошибаться, - настаивал Боллукс. - А людей нельзя недооценивать. Если вы последуете этим приказам, люди могут вас уничтожить. Спасите себя, сэр!
- Мы должны подчиняться приказам. Мы - боевые роботы Ксима.
Командир обратился к солдатам. Боллукс его больше не интересовал.
- Время ожидания закончено, - сообщил он. Но, прежде чем уйти, он все-таки соизволил обронить пару фраз работяге-дроиду. - С дороги, - сказал он. - Будешь задерживать нас, уничтожим.
Подчиняясь сигналу, роботы разом шагнули вперед. Боллукс резво отпрыгнул, чтобы его не затоптали.
- Что будем делать? - спросил Синий Макс. - Капитан Соло и его экипаж тоже находятся в лагере.
Боллукс смотрел, как механические солдаты шагают мимо него, как будто принимал новый парад.
- Они так запрограммированы, - грустно ответил он. - Идемте, друг мой, у нас есть свои программы.

Глава 14

Прежде чем Хэн обнаружил, что с ними нет Боллукса, его маленький отряд успел устроиться на краю плато, и сейчас все разглядывали внешний периметр лагеря. Для лучшего обзора Хэн разве что не свесился с вершины скалы. Не самый лучший способ спрятаться, но сейчас кореллианин так негодовал, что не думал о безопасности.
- Говорил я этому заводскому браку, что он нам понадобится для проверки местности, или не говорил? - бурчал Хэн, ерзая животом по камням. - Ладно, воспользуемся...
Чем он собирался воспользоваться, никто так и не узнал, потому что в то же мгновение взвыли сирены. Все попадали липом в грязь. Хэн, наоборот, приподнялся, изучая обстановку. Их все равно застукали, так какая теперь, к ситхам, разница? Если не считать того, что информация на данный момент важней безопасности.
Лагерь забурлил, как потревоженный рой. Люди и не-люди носились, словно ошпаренные, занимая места согласно внештатному расписанию. Самые доверенные разбирали оружие и рассыпались по периметру. Надсмотрщики погнали наемных рабочих через мост - в относительную безопасность бараков на небольшом плато. Отсутствие военной дисциплины приятно радовало глаз.
Сенсорную сеть, на которую он так бездарно нарвался, Хэн обнаружить не сумел, хотя было ясно, что место, где они прячутся, известно до метра. Несколько вооруженных до зубов зловещего вида ребят резво полезли вверх по склону. Кореллианин пока не обращал на них внимания; он разглядывал летное поле. Несуразную тарелку собственного корабля он заметил еще издали. Целенький, невредимый, просто душа пела, пока Хэн любовался своим обожаемым грузовозом. Потом душа запела более печальные песни, когда между "Соколом" и гигантом-лихтером Хэн увидел еще один корабль: небольшой разведчик с изящным ладным корпусом. А потом стало и вовсе не до песен.
Два человека с дезинтеграторами, рогатый, бронированный шестиногий у'йири с гранатометом и дралл, чья маслянистая красная шкура лоснилась и блестела на солнце, с целым мешком газовых гранат - не расщебечешься.
Скорчившись в замысловатую букву из родного алфавита, Хэн пристроил древний "келл марк II" в относительно равновесное положение. Он даже вовремя вспомнил о немыслимой отдаче этого древнего старца. Тяжелый десантный карабин оглушительно рявкнул, волна синего пламени окатила склон; если бы не Чубакка, Хэн полетел бы вверх тормашками в противоположную сторону. Скальный выступ, на которую пришлась основная мощь выстрела, зашипела, задымилась, пошла трещинами и развалилась, обеспечив головам атакующих небольшой камнепад. С похвальной прытью четверка бросилась прятаться.
- Не будут перебивать, - пояснил Хэн и, сложив ладони рупором, заорал: - Эй, Й'уоч! Это Соло! Нужно поговорить!
Подумал и добавил волшебное слово:
- Сейчас же!
Из-за насыпи донесся женский голос. Й'уоч не пришлось напрягать голосовые связки, она воспользовалась громкоговорителем. Хэн уже заранее ненавидел ее.
- Отдай дискету с бортжурналом, Соло, и сложи оружие! После этого будем разговаривать, иначе - никак!
- Но ей же известно, , что диска у нас нет, - удивился Бадуре, прислушиваясь к разговору. - Она что, не догадывается, что мы не могли его взять из хранилища?
- Времени нет на дебаты! - азартно голосил тем временем Хэн. - Ты со своей бандой скоро окажешься под огнем!
И проворно нырнул в укрытие: кто-то решил обстрелять его снизу. Остальные последовали примеру, то есть согнулись в три погибели за камнями и прикрыли головы руками. Парни снизу старались изо-всех сил.
- По-моему, ты ее не убедил! - констатировал Бадуре между двумя залпами.
- Ей придется согласиться, - буркнул Хэн, не желая даже думать о том, что станет с его кораблем, когда роботы Ксима войдут в лагерь.
Огонь на короткое время стих, но немедленно - по команде, которую они не расслышали, - возобновился с удвоенной силой.
- Угомонись, Соло, - крикнула Хасти сквозь грохот. - Ей нужны наши шкуры, на меньшее она не согласна. Единственный шанс пробраться к "Соколу" мы получим, когда их отвлекут роботы.
- Предлагаешь смешаться с ними и притвориться, что мы - тоже дроиды? Да мы двух шагов не пройдем...
Стрельба вновь прекратилась, и кто-то снизу стал выкрикивать его имя. Голос был слишком знакомый.
Хэн вдруг сообразил, что сидит на корточках, прислонившись спиной к валуну, а пристроившаяся рядом Хасти изо всех сил трясет его за плечи. Из жизни выпало некоторое количество времени.
- В чем дело, Хэн? - спросила девица. - Ты белый, как снег.
Он не ответил. Чубакка с урчанием погладил его по плечу. Чтобы не оставлять ни малейших сомнений, невидимый собеседник продолжал:
- Соло, спускайся сюда и поговори со мной, как хороший и умный мальчик. У нас много тем для обсуждения, верно?
Хэн провел ладонью по лицу. Лоб был мокрый, несмотря на холод. Чубакка теребил его за рукав. Кореллианин оттолкнул его и на мгновение высунулся - этого времени ему как раз хватило, чтобы разрядить магазин "марка II", а потом Чубакка вместе с Хасти затащили его обратно в укрытие. Хэн перезарядил карабин и снова выпрямился. Вверх по склону карабкался один отряд, на соединение с ним шел второй. Ладно, мальчики...
Хэн нажал на гашетку. Тяжелый штурмовой карабин был Сработан на Дра III для более сильных и крепких обитателей того мира с повышенной гравитацией. Отдача едва не опрокинула Хэна, но оба отряда кинулись прятаться за камни.
- Рассыпьтесь по хребту, - приказал Хэн, - или они обойдут нас с флангов. Даже Хасти не стала спорить. Снизу опять долетел насмешливый холодный голос:

Предыдущая страница 8 Следующая страница


9 Брайан Дейли

- Я знал, что ты не погибнешь в какой-то глупой заварушке. Мне понравилось представление! И я знал, что когда-нибудь ты придешь за своим кораблем...
- Какой ты умный! - не выдержал кореллианин. - Все-то ты знаешь, верно?
- Не все, - с сожалением признался Галландро. - Я не знаю, где находится бортжурнал. Слушай, Соло, я здесь заключил сделку - с одной очаровательной женщиной. Ее зовут Й'уоч. Договорись с ней и ты, не осложняй своего положения. И не заставляй меня идти за тобой.
- А ты рискни, Галландро! - крикнул Хэн. - От тебя ничего не останется, одни усы!
Чубакка и все остальные успешно расстреливали противника; те не могли и носа высунуть, но Хэна гораздо больше беспокоил корабль. Причем, ради разнообразия, - не фрахтовик. И, как будто в ответ на его недооформившиеся мысли, с небес на них устремился хищный, обтекаемый силуэт.
- Ложись!!!
Корабль, брат-близнец того, что был взорван в городе, прошелся над гребнем, поливая пространство смертоносным огнем. Хэн, лежа лицом в стылой грязи, почувствовал, как спину обдало горячим воздухом. Кореллианин осторожно приподнял голову.
Ну что ж, можно себя поздравить - никого не зацепило. На повторном заходе этот гад раздавит всех одним махом. Пристрелялся, зар-раза... Хэн подтянул к себе увесистый карабин, с трудом поднялся и побежал вниз по склону.
* * *

В лагере между тем шли дебаты. Галландро с яростью смотрел на гребень горы и разворачивающийся истребитель. Тем, кто смотрел на Галландро, казалось, что стрелка мало волнуют события.
- Мадам, - потребовал он ледяным тоном. - Отзовите корабль. Я напоминаю вам условия сделки. Соло принадлежит мне. Он не должен быть убит.
Женщина отмахнулась.
- Какая вам разница? - усмехнулась она. - Мой брат сделает все, чтобы не пострадал бортжурнал.
Стрелок с трудом улыбнулся. Й'уоч только что подписала себе приговор, но его исполнение Галландро решил отложить до более подходящего случая.
- Моя дорогая, - он мизинцем провел по усам. - У Соло потрясающее воображение. Он может изумить вас своей изобретательностью. Я имею в виду вас обоих - и вас, и вашего брата.
* * *

Тем временем Хэн со всех ног бежал через открытое пространство, не забывая краем глаза следить за смертью на небе и молиться кореллианским богам (и еще парочке - с другой планеты), чтобы те не дали ему споткнуться или подвернуть ногу. Горбясь под тяжестью "марка II", он установил регулятор огня на максимальную мощность. Где-то в подсознании билась мысль, что следовало вручить карабин вуки, пусть стреляет... Но первый помощник терпеть не мог любое оружие, кроме самострела.
Хэн услышал, как меняется звук двигателей: истребитель пошел на второй заход. Кто бы ни был в кабине, но разворот и боевое пикирование парень выполнил как по нотам. Опытный, гад. Плохо... Кореллианин надеялся, что пилот не устоит перед соблазном поохотиться на бегущего человека. Чтобы упростить ему эту задачу, Хэн остановился и стал ждать. Потом, бросив оружие, упал плашмя на землю, прикрывая руками голову. Мелькнула мысль, что в общем-то это довольно глупо, ну какая из рук защита от лазерной пушки? Выстрелы выплавили две ровные канавки по обе стороны от него: Хэн, бубнивший в грязь и камни обещания расцеловать удачу в обе щеки, оказался как раз в мертвой зоне. Корабль изящно взмыл вверх, развернулся для третьей попытки. Хэн поднял голову и увидел, как на его морде шевельнулись хищные жала лазерных пушек, уменьшая угол огня.
Хэн резво вскочил, упер карабин прикладом в валун и выстрелил не целясь, Выстрел ушел в никуда, а корабль уже снижался, и было абсолютно ясно, что на этот раз летчик не промахнется.
В запасе оставался всего один трюк. Если он не пройдет, что ж, сокровища, "Сокол" и даже Галландро перестанут его волновать - навсегда. Хэн раздвинул сошки карабина, кое-как установил его, потом сел и уперся спиной в валун. Если сейчас он промажет... если сейчас...
Корабль валился ему прямо на голову. Хэн поймал силуэт в перекрестье прицела. И стал ждать. Утекали секунды, доли секунд. Стал слышен свист рассекаемого плоскостями воздуха.
Пилот слишком поздно разгадал возню внизу. Увлеченный охотой, он забылся, и теперь искусный маневр, сделавший честь любому военному летчику, на самом деле просто привел корабль в точку, удобную для стрельбы. Но удобную - не пилоту.
Выстрел из тяжелого десантного карабина "марк II" вспорол фюзеляж корабля, превращая внутренности в бесполезный металл. Под колпаком кабины коротко полыхнуло: взорвались аккумуляторы и часть контрольных панелей. Разлетелся в крошево сам колпак. Корабль рыскнул, потеряв высоту. Потом завалился к земле, волоча за собой шлейф черного маслянистого дыма.
* * *

- Р'алл! - выкрикнула Й'уоч.
Взрыв разметал оплавленные останки. Галландро схватил обезумевшую женщину за руку.
- Ему уже не поможешь, - сказал он, но в голосе не чувствовалось ни сострадания, ни жалости. - А теперь, моя милая, давайте сделаем так, как договаривались. Ваши наземные силы окружат позицию Соло, а мы вынудим его выйти из укрытия и сдаться. Живым.
Й'уоч не слушала или не слышала, выдираясь из его рук.
- Он убил моего брата! - прорычала она. - Я достану ублюдка, даже если мне придется взорвать эту гору на части!
Она развернулась к телохранителю Эгому Фассу, который равнодушно высился рядом в ожидании приказов.
- Экипажу лихтера - занять свои места, - выплюнула Й'уоч. - Пусть прогревают двигатели.
Она как раз вновь поворачивалась к Галландро - с торжествующей улыбкой на ярких губах, - когда поняла, что больше не слышит прочих звуков, только мерный отдаленный грохот.
На каждое новое "бум-м!" вздрагивала земля.
Й'уоч замолчала.
Эгом Фасс тоже услышал. И Галландро, и все остальные.
...Они шли идеально ровными рядами, корпуса сверкали на солнце, огромные руки одновременно давали отмашку, огромные ноги одновременно делали шаг, сотрясая почву. Оживший ночной кошмар безумного инженера. Боевые роботы Ксима.
Одновременно они сломали строй и взялись за уничтожение лагеря. Й'уоч стояла на месте, не в силах поверить в то, что видели ее собственные глаза. Галландро задумчиво крутил одну из золотых бусин, украшавших его усы.
- Ну что ж, - пробормотал стрелок, - Соло, оказывается, не соврал. В первый раз в жизни, наверное...
*. * *
Наверху, на гребне горы, Чубакка размахивал лапами и пытался привлечь внимание своего капитана к тому, что творилось внизу. Хэн устало доплелся до остальных и плюхнулся на живот. О них все забыли, и охрана, и пожарные, и рядовые защитники лагеря.
Роботы, подчиняясь программе, стирали с поверхности планеты все, что им попадалось. Первым мощь боевых машин ощутил на себе купол ремонтных мастерских. Хэн видел, как один из роботов проломил дверь для персонала, пока полдюжины его коллег трудилась над ворогами с другой стороны. Створки, упали, и телохранители Ксима победно вошли в помещение. Дошла очередь до тяжелого оборудования. Те, кто не крушил экскаваторы и бульдозеры, рвали в клочья тросы лебедок и стреляли во все, что попадалось в поде зрения. По куполу метались чудовищные гротескные тени. Потом внутри что-то взорвалось, купол раскололся, в небо ударил огненный столб.
И во всем лагере происходило то же самое. Ограниченное мышление роботов восприняло приказ хозяев буквально, и они уделяли равное внимание как машинам, так и персоналу. Был даже отряжен целоый взвод - прочесывать стоянку,
Роботы палили во все, что двигалось и не двигалось. На небольшие предметы: хватало и одного выстрела, для машин и строений покрупнее роботы объединяли огневую мощь. Еще один взвод окружил пузатую баржу, груженную очищенной рудой. Роботы разнесли ее на кусочки.
Охранники лагеря, не слишком отличаясь рассудком от нападающих, тоже стреляли во все стороны. Похоже, никто из них не надеялся хотя бы попасть в роботов, не то что свалить их с ног.
- Эй! Они идут к "Соколу"!
Хэн кубарем покатился вниз по склону. За его спиной что-то прокричал Бадуре; его слова остались без ответа. Чубакка фыркнул и побежал следом за капитаном. Бадуре пожал плечами и последовал примеру вуки. Хасти не осталось ничего иного, как присоединиться к компании.
Скинкс остался один. Жалобно пострекотав и пометавшись по. гребню, он задумался. Идти вместе со всеми - означало, без сомнения, никогда не вступить в фазу куколки, но... ему нравились эти забавные существа, волею игривой судьбы собранные вместе. Без них он чувствовал себя... одиноким. Кроме того, если они погибнут без него, он все равно не сможет выбраться с планеты самостоятельно. Послав по столь обожаемому их капитаном адресу доброе руурианское благоразумие, профессор пополз вниз.
Уже в самом низу Хэн сообразил, что на дороге у него стоит один из роботов. Он как раз закончил стирать с поверхности планеты бункер: разломал стены на части и легко разметал остатки. Заметив приближающегося человека, робот развернулся к нему и поднял руку-орудие.
Хэн вскинул карабин, не глядя выстрелил; его больше заботило, как устоять на ногах после мощной отдачи. Машина тоже сделала шаг назад, по броне бегали голубые змейки статических разрядов. Хэн передвинул прицел - теперь его больше интересовало сочленение головной башни с армированным туловищем.
Обезглавленное металлическое тело рухнуло на землю, голова отлетела, волоча за собой шлейф дыма и огня. Эй! А как же контрольный выстрел? Для очистки совести Хэн выстрелил в корпус робота. Так. Если этот жидкий ручеек энергии называть зарядом... Магазин пуст.
По склону в клубах пыли и мелкого щебня скатился Чубакка, отряхнулся, прочно встав на лапы, и огляделся. Хэну повезло меньше - он затормозил, врезавшись в другого боевого робота. Вуки вскинул самострел к плечу, но выстрел был потрачен впустую; Чуи забыл, что его оружие по-прежнему заряжено простыми стрелами.
Хэн швырнул на землю бесполезный теперь карабин и вытащил бластер, не глядя установил на максимальную мощность. Чубакка сменил магазин. Хэн прикрывал его, методично расстреливая приближающегося робота. Четыре прицельных выстрела в головную туррель остановили машину как раз в то мгновение, когда робот выстрелил в ответ. Там, где стоял Хэн, появилось небольшое озерцо пламени и расплавленной породы (отпрыгнувший кореллианин перевел дух и принялся инспектировать себя на предмет целостности членов). Опрокинувшийся на спину робот и огненная арка из руки-пушки порадовали ему душу.
Те, кто был вооружен - в ход пошли гранатометы, ручные ракетные установки, карабины и лазерные винтовки, - организовали сопротивление. Четыре робота содрали крышу с какого-то домика, вероятно, подсобки. Изнутри по ним открыли огонь. Ребята ухитрились превратить в металлическую стружку несколько машин, но подошли остальные, и подсобка вместе с защитниками исчезла за стеной сверкающих на солнце врагов.
Люди Й'уоч сформировали три шеренги, концентрируя огонь на том роботе, что оказывался поблизости; идея оказалась неплоха, так как пока никто из них серьезно не пострадал. Горняки, в основном, прятались за скалами, периодически обмениваясь выстрелами с нападавшими; ни те, ни другие, как правило, в цель не попадали. Но в большинстве персонал оказался не вооружен, или отстал от своих, или попал в окружение. Там сражение было самым яростным. Неуязвимость машин не шла ни в какое сравнение с отчаянной решимостью живых существ. Люди, гуманоиды, негуманоиды прятались от огня, стреляли, бежали или дрались из последних сил. Боевые роботы просто шли напролом, либо преодолевая препятствие, либо ложась на землю грудой металла. О самосохранении они не знали практически ничего.
Хэн видел, как коротышка-малторранец забежал за спину одному из роботов и с размаху всадил в корпус увесистый отбойный молоток. Робот взорвался, молот, вырванный взрывом, насмерть зашиб малторранца. Двое техников-людей дрбрались до экскаватора и решили прорваться на нем сквозь ряды нападавших. Машина смяла многих роботов, а управляли ей достаточно ловко, чтобы уворачиваться от огня - до тех пор, пока один выстрел не пришелся в мотор. Экскаватор развалило почти пополам. Еще Хэн видел, как трое у'йири облепили робота и раздирали его острыми клешнями. Механический воин снял с себя у'йири одного за другим, раздавил в гигантских ладонях и бросил на землю. Но как только он разделался с последним, то сам рухнул рядом с ними: повреждения оказались фатальными.
- Нам в жизни не добраться до "Сокола"! - проорал Хэну Бадуре. - Давай уносить ноги!
Хэн только молча кивнул на приближающихся роботов. Тех как будто стало в два раза больше, так что возвращение вверх по крутому склону оказалось под вопросом. Под очень большим вопросом.
- Можно отступить через мост, - предложил Солдат. - Укроемся за бараками.
Хэн смерил взглядом расщелину.
- Там тупик, - сказал он.
Неплохо было бы взорвать мост, но для этого ему понадобятся орудия фрахтовика или лихтера, по крайней мере. Он оглянулся. Поправка: только "Тысячелетнего сокола". Лихтер был занят, он пытался взлететь. Вокруг него собралось несколько десятков боевых дроидов, яростно поливающих корабль огнем. Но на этот раз противник им попался достойный. Работала основная батарея корабля, прокладывая в рядах роботов широкие просеки. Тем, кто первым подошел к лихтеру, уже требовалась перезарядка, их орудия молчали, но выбраться из пекла роботы не могли, не пускали их же товарищи. А пекло там было настоящее. Попадая под удар дюз, боевые машины оставались лежать, навечно вплавленные в плато.
Некоторые дроиды обратили внимание на кораблик Галландро и теперь увлеченно обдирали с него обшивку. Лихтер тем временем поднимался - неровными толчками. Пилот не осмелился врубить маршевый двигатель, а для планетарных ему не хватало энергии; все, что было, уходило на дефлекторные щиты. Но лихтер взлетал. Еще пара секунд, и он окажется в безопасности, какая-то пара секунд... В конце концов, это был всего лишь лихтер, грузовоз, рабочая скотинка, пусть вооруженная, но все-таки - не военный корабль. Один из щитов не выдержал; в небе расцвел яркий огненный шар. Ударная волна разметала всех участников битвы, и живых, и металлических. В пропасть пролился поток расплавленного металла, поле битвы было засыпано останками лихтера.
Хэн вскочил на ноги и помчался к своему кораблю с бластером в руке и с одной-единственной мыслью в голове: с его обожаемым, и драгоценным фрахтовиком такого не произойдет.
* * *

И он был не один. Те дроиды, что уцелели при взрыве и не были заняты перетаскиванием обломков корабля Галландро к краю пропасти и сбрасыванием их в нее, уже окружили "Тысячелетний сокол", Их собрат, много меньший размерами, хрупкий и уязвимый, заступил им дорогу. В груди его открылась заслонка, изнутри высунулся чей-то фоторецептор. Странная конструкция, решил командир, продолжая идти вперед. Ему не хотелось причинять вред механизму, но если тот не уступит... Из вокодера полились команды. Наступление было сорвано; солдаты сломали до того идеальный строй. Команды противоречили друг другу. Командир навис над маленьким механизмом; на броне гиганта проступала выцветшая за века, но все еще зловещая эмблема Ксима Деспота.
- Отойди в сторону. Здесь все будет уничтожено, - приказал командир.
- Только не этот корабль, - пискнул маленький механизм.
Теперь командир различал крохотный синий кубик в груди механизма. Голос шел из него. И фоторецептор принадлежал ему. Действительно: конструкция необычна.
- Корабль уничтожению не подлежит.
Командир разглядывал механизм, роясь в памяти. Ничего похожего он не видел.
- У нас другой приказ.
- В приказы можно вносить поправки, - пискнул синий кубик.
Командир вытянул манипулятор (позднее Боллукс под нажимом дотошного кореллианина признался, что в то мгновение приготовился к окончанию своей долгой и насыщенной жизни, но древний робот всего лишь указал на корабль).
- Корабль не трогать, - громыхнул он.
Боевые машины послушно выстроились в радующие фоторецепторы ряды и двинулись дальше в обход корабля. Командир не двинулся с места.
- Кто ты? - требовательно спросил он у механизма системы "два-в-одном?".
- Говорящий стопор для двери, если прислушаться к мнению нашего капитана, - пискнул кубик.
В его программы был заложен аналог человеческого удивления, поэтому командир испытал сейчас именно его. Если бы он мог, он даже нахмурился бы, но его металлическое чело осталось незамутненным.
- Юмор? Ты пошутил? Во что превратились машины? Что ты за механизм после этого?
- Твои братья по металлу, - заверил его Синий Макс.
* * *

Можно было превратиться в невидимок и прокрасться сквозь металлические ряды. Или же на одном дыхании перемахнуть через них... Или притвориться, что они - тоже роботы Ксима... Решение приходило за решением, но все такие, что Хэн Соло предпочитал помалкивать. И без того слишком многие предлагали лишить его летной лицензии на том основании, что умалишенным нельзя доверять управление космическим кораблем. Хотя, с другой стороны, - чего бояться, он и так летает без лицензии вот уже... а кстати, сколько?
Один из роботов-акселератов перешагнул дымящиеся останки пушки и лежащий на земле расчет (если там кто и остался в живых, то Хэн сильно удивился бы) и двинулся к кореллианину. Выстрел Хэна покорежил боевой машине башню. Менее опытная Хасти предпочла мишень побольше и практиковалась на торсе робота. Бадуре увлеченно поливал огнем другую машину сразу из двух пистолетов.
Чубакка навинтил на арбалетную стрелу боеголовку из своих нескончаемых запасов и тоже выстрелил. Взрыв проделал здоровенную дыру в броне робота, но не остановил его. Вуки не склонен был бежать. Он выстрелил еще дважды - в грудь и голову. Робот упорно шагал вперед. Он поднял манипулятор, но энергии не было. Чубакка все-таки сделал шаг назад - один-единственный - и наткнулся на что-то... на кого-то спиной. Ему не нужно было оглядываться, чтобы понять, кто это. Смесь знакомых запахов и забористые кореллианские ругательства подсказали абсолютно точно.
Робот остановился и повалился ничком. Чуи успел бы отпрыгнуть, но подумал, что кореллианин по-прежнему стреляет в противоположную сторону и понятия не имеет о грозящей опасности. Вуки толкнул своего капитана, прыгнул сам, но не успел - робот придавил ему обе правые лапы, и заднюю и переднюю, к земле. Вынырнувший откуда-то Скинкс вцепился Чуи в шерсть на загривке, безуспешно пытаясь вытащить вуки.
Именно это мгновение еще одна несущая смерть машина выбрала для своего появления. Это было эффектно. И очень не вовремя. Хэн задвинул девицу к себе за спину - похоже, у Хасти закончились заряды в дезинтеграторе, - поднял бластер. И ощутил слабую пульсацию рукояти; датчик сигналил, что и ему пора подзарядить пистолет. Хэн оглянулся, уже раскрыв рот, чтобы окликнуть Чубакку. Рот пришлось закрыть, потому что напарник все еще беспомощно барахтался под железом.
-Чуи...
Вуки изловчился и швырнул ему самострел.
Хэн поймал, опустился на одно колено, прижал приклад самострела к плечу. Стрела с навинченной боеголовкой разнесла плечевой сустав робота. Металлическая рука отвалилась, робот вздрогнул, но с пути не свернул.
В общем-то он знал, что будет, если он попытается перезарядить самострел. Как из собственного печального опыта, так и из недавних ночных событий в городе. Но чего не сделаешь сгоряча? Никаких человеческих сил не хватило бы натянуть тетиву.
Больше всего на свете ему хотелось просто удрать. Каждый инстинкт в отдельности и все они хором вопили одно. Но... дурацкое "но", всплывающее каждый раз, когда он старался вести себя как разумный и в целом нормальный человек. Но - Чубакка в ловушке. Но - Бадуре далеко и не услышит. Но - Хасти истратила на приближающегося монстра весь запас дротиков (с тем же успехом могла бы плевать в него хлебным мякишем).
Хэн положил самострел возле Чубаккм, .чудом избежал столкновения с покрытой свалявшейся рыжей шерстью лапой - это вуки пытался оттолкнуть своего капитана. Потом поднял брошенный Хасти дезинтегратор, взял его как дубину и приготовился к последней безнадежной защите.

Глава 15

Боевая машина, порождение чьего-то больного ума, ночной кошмар, заслонила небо. Хэн попятился, Вроде бы в такие моменты, как ему говорили, должно происходить что-то важное и значительное, что-то там нужно вспоминать и переживать. Но в голове, как назло, было пусто. И тут голова робота оторвалась; узкий направленный луч срезал ее, точно бритвой. Хэн отшатнулся, наступил на Чубакку и упал - в то же самое мгновение, когда туловище робота рухнуло наземь, как старое мертвое дерево.
Хэн откатился, быстро осмотрелся по сторонам. С далекого холма ему помахала ладная грациозная фигурка в сером.
- Галландро!
Стрелок вновь махнул рукой. Было слишком далеко, чтобы что-то прочитать на его лице, но Хэн и так был уверен, что вежливая улыбка Галландро ничего не означает. Он схватился за бластер, но вспомнил, что тот разряжен. Позади стрелка появился очередной робот. Потом Чубакка пытал капитана целый вечер, но Хэн так и не признался, зачем он так поступил - прокричал предупреждение, указав за спину Галландро.
Едва ли тот что-то расслышал, но понял все правильно - что еще могли означать на поле боя подобные крики и жесты? Галландро нырнул в сторону. Робот промазал. Стрелок легко и ловко вскочил на ноги, уцепился за манипулятор машины. Поравнявшись с его головой, Галландро дважды выстрелил роботу в голову и разжал руку. Приземлившись, он завершил начатое еще одним выстрелом.
Потом издевательски поклонился наблюдающему за всем этим Хэну и исчез в водовороте битвы.
В воздухе пахло порохом... Эту фразу Хэн вычитал в какой-то древней рукописи. О чем там говорилось еще, он забыл, что такое порох - понятия не имел, но фраза ему понравилась. С помощью Скинкса и Бадуре Чубакка пытался вылезти из-под придавившего его робота, а Хасти, нервно озираясь, стояла на страже. Наконец Чуи освободился, вернул себе самострел и, подозрительно глядя на робота, чуть было не пристрелившего его капитана, вопросительно гавкнул.
- Это не я, это Галландро, - сообщил Хэн напарнику. - Узким лучом с пятидесяти... ну, может, с шестидесяти шагов.
Вуки недоверчиво помотал косматой башкой.
Больше здесь делать было нечего, разве что вернуться через мост обратно в лагерь.
- Эй вы, двое, - окликнула напарников Хасти, - может быть, прекратите трепаться и начнете работать ногами? Если мы не поторопимся, то попадем в окружение.
Предложение показалось всем настолько разумным, что никто не стал медлить. Маленький отряд потрусил к мосту, пытаясь не стонать и не охать. Отступали в боевом порядке - впереди Бадуре с пистолетами в каждой руке, Хасти - справа, Скинкс - слева, а Чуи с Хэном прикрывали тылы.
Механический голос назвал Соло по имени. Каким-то образом Боллукс заставил свой монотонный вокодер звучать с радостью и облегчением.
- Мы так рады, что с вами ничего не случилось, капитан. "Тысячелетний сокол" не поврежден, по крайней мере не был в последний раз, но я не знаю, сколько времени так будет. К несчастью, на данный момент он недосягаем, сэр.
Хэну немедленно захотелось узнать, что в точности означает эта фраза, но Боллукс прервал его:
- Нет времени. Я нашел способ исправить ситуацию, сэр. Но вам придется отойти на дальний конец моста, прежде чем я смогу воспользоваться оборудованием.
-Валяй, Боллукс! - Хэн огляделся. - Слушайте все! В укрытие!
Отряд спешно рванул в обратном направлении. Погоня сюда еще не добралась. Вдруг Боллукс затормозил.
- Я останусь здесь, капитан. Остальные должны проследовать дальше.
Хэн оглянулся.
- И что ты собрался сделать? Уговорить их совершить массовое самоубийство? Лучше останься с нами, займем на плато местечко повыше.
Дроид церемонно отказался.
- Благодарю вас за заботу, капитан; мы с Максом польщены. Но уверяю вас, у нас нет намерения подвергнуться разрушению, сэр.
Хэн всегда считал, что спорить с дроидом - процесс забавный и бесполезный, но все же попробовал:
- Старик, сейчас не время для дворцового этикета, поверь мне...
Уж что верно, то верно. Боевые роботы пошли в наступление. Боллукс всполошился.
- Со всем моим уважением к вам, капитан, - но я вынужден еще раз настойчиво предложить, чтобы вы уходили. Наша с Максом изначальная программа не позволит нам стоять и смотреть, как вам будет причинен вред, сэр.
Хасти увела притомившегося Скинкса, Бадуре похлопал дроида по плечу и похромал прочь. Чубакка помахал на прощание лапой и поволок за собой кореллианина; уж он-то знал, что программа программой, а Соло способен спорить до тех пор, пока между ним и противником не останется шага два.
- Приглядывай за Максом, - крикнул Хэн на прощание, - и смотри не угоди в металлолом, дружище.
Оглядываясь на ходу, Соло видел, что Боллукс смотрит им вслед, потом ищет. среди валунов подходящее место и прячется там. Вместе с теми, кому повезло уцелеть от предыдущего налета и кто теперь готовился к финальной схватке, их отряд устало шел через мост. По дороге они наткнулись на тело техника из шахты, женщина-т'ринн умерла раньше, чем сумела пересечь мост, ее когда-то яркий плюмаж, висел грязной тряпочкой. Хэн осторожно вынул из ее безжизненных когтей ручной ракетомет; в нем еще оставалась половина зарядов. Он как раз поднимался, когда из потока шахтеров выскочила растрепанная фигура и набросилась на него, размахивая игольником. Никто даже опомниться не успел, как она дважды нажала на спуск. В игольнике не оказалось заряда.
- Убийца! - завизжала Й'уоч и прежде, чем Хэн сумел сообразить, что к чему, изо всех сил звезданула его по уху кулаком. - Ты убил моего брата! Я убью тебя, грязное животное!
Голова гудела, как ритуальный колокол в храме, но Хэн мог только прикрываться от сыпавшихся на него ударов, а потом на помощь пришел Чубакка, оттащив истеричку в сторону. Вуки тоже попало, но уже не от Й'уоч. Не вдаваясь в подробности, новый персонаж отвесил вуки мощный удар, Чубакка упал на колени, выронив самострел. На плечах у него повис гоук Эгом Фасс, телохранитель. Противники покатились по мосту, кусаясь, царапаясь и ругаясь. Й'уоч собралась было вернуться к прерванному занятию, несмотря на то, что Бадуре целился в нее из пистолета. Но тут наконец-то Хасти разглядела женщину, что убила ее сестру. Она бросилась на Й'уоч и вцепилась ей в горло. Теперь по мосту катались две пары бойцов. Мимо по-прежнему равнодушно текла живая река; шахтеры старательно обходили поле боя и смыкали ряды. Драка их не интересовала - только собственное спасение.
Бадуре помог Хэну встать. Оказавшиеся не у дел экс-офицеры немного понаблюдали за ходом сражения, они даже немного поспорили: Бадуре рвался помочь Хасти, Хэн считал, что рыжая справится самостоятельно. Практически так же, только в зеркальном отображении, голоса распределились в случае Чуи и Фасса.
Хасти оправдала надежды на все сто процентов. Она вырвалась из рук Й'уоч, в свою очередь пытавшейся придушить девицу, перекатилась, вскочила на ноги (Й'уоч повторила этот маневр) и с разбега ударила противницу плечом и головой. Й'уоч бросило на перила. Хасти - тоже. Й'уоч не удержалась, удар был слишком силен; женщину перебросило через край. Всплеск легкой ткани, плащ раскрылся огромными крыльями, долгий затихающий вопль...
Она уволокла бы Хасти вслед за собой, но Бадуре и Хэн втащили девицу обратно на мост. Теперь Хасти рыдала, повиснув на Бадуре, и мешала ему нормально прицелиться в Фасса, а Хэн прислонился к перилам, чтобы с удобствами насладиться поединком. Эгому Фассу как раз удалось вновь ударить Чубакку, и теперь состояние вуки можно было описать... Хэн перебрал несколько определений, счел, что "злой, как ужаленный в мягкое место Император" слишком бледно отражает настроение напарника, и бросил бесплодные поиски. Он даже отобрал пистолет у Бадуре, чтобы тот не пальнул, чего доброго...
- Ты что, не поможешь ему? - злобно фыркнула Хасти, изучая царапины и ссадины, заработанные в драке. Кажется, истерика у нее временно прошла.
Хэн пытался одновременно наблюдать за Чубаккой и за роботами у дальнего края моста. Нет, так он заработает косоглазие.
- Чуи мне этого не простит, - объяснил он, но пистолет все-таки не убрал. А вдруг поединок пойдет не так, как задумано?
Эгом Фасс держал Чубакку за глотку. Хэн в такой ситуации постарался бы вывернуться или изобрел какой-нибудь трюк, но Чуи был не таков. Он перехватил руки противника и превратил драку в соревнование: кто сильнее? Фасс был массивнее, Чубакка - проворнее, но вопрос грубой силы пока оставался открытым... Понемногу Чуи освободил свое горло от чужих пальцев, продемонстрировал в триумфальном оскале клыки и вырвался из захвата. Но Эгом Фасс еще не закончил проверку противника. Он вновь обхватил вуки, на этот раз - за пояс.
Так, в обнимку, они протанцевали по мосту, сначала от земли оторвались лапы вуки, потом Чуи снова крепко встал на ноги, а в воздух взлетел Эгом Фасс. Телохранитель задергался; вуки стоял как влитой, под рыжей шкурой вздувались могучие мускулы. Движения Фасса стали все хаотичнее. Бесстрастное плоское лицо вдруг исказилось. Потом все услышали звонкий хруст, Эгом Фасс тут же обмяк. Чубакка разжал объятия, тело гоука соскользнуло на мост. Вуки победно завыл, несмотря на то, что его самого пошатывало от усталости.
Хэн спрыгнул с перил, взвалил ракетомет на плечо. Ухмыльнулся.
- Ты, старая вешалка, - он восторженно пхнул напарника кулаком в бок. - Ветшаешь. Сделал этого бугая всего лишь со второй попытки.
- Хватит, хватит, - руурианин аккуратно взял Хэна за брючину и подергал. - Роботы готовы к атаке, а Боллукс сказал, что мы должны пересечь мост.
Хэн оглянулся. Он готов был снять шляпу, найдись у него таковая, перед старым рабочим дроидом. Один против отряда; было в этом что-то от благородного сумасшествия кореллиан. Он неохотно повиновался, остальные тоже не стали медлить. Но как только под сапогами закончился мост, Хэн остановился. С ним осталась только его команда. Рабочие и надсмотрщики, которым повезло добраться сюда, либо забаррикадировались в бараках, либо рассыпались по плато и заползли во всевозможные щели.
Хэн сел на землю.
- Я буду ждать здесь, - сказал он.
Никто не возражал. Бадуре молча протянул Хасти один из пистолетов. Чубакка пополнил запас стрел в самостреле. Хэн просто сидел, глядя на мост. За сегодняшний день он так часто приходил к мысли, что следующее мгновение он может не пережить, что просто устал. Даже шутить не хотелось. Хасти присела рядом на корточки и быстро, опасливо чмокнула в небритую щеку.
- На удачу, - пояснила она и покраснела.
* * *

На другом конце моста за валунами прятался Боллукс. Из укрытия ему был виден лагерь - то, что осталось от лагеря. Обгоревшие, взорванные купола, перевернутые машины, растерзанные тела, живых - никого.
Командир собирал свое войско. Сопротивление было сломлено, осталось лишь уничтожить бараки на плато, и задание будет выполнено. Успешно. Другого варианта событий командир не рассматривал.
Боллукс слушал и старался не вмешиваться. Он испытывал странное чувство. Когда-то давно он спросил у человека, почему у него такое выражение на лице. Мне грустно, сказал человек. Боллукс смотрел на таких же, как он, металлических созданий, и думал, что сейчас он, кажется, знает, что имелось в виду.
Роботы собрались вокруг командира. Их были десятки, сотни - несмотря на потери. Командир оглядел металлическое воинство и вытянул длинный манипулятор в сторону обреченного лагеря. Робот был великолепен, покрытый копотью корпус все же блестел в бело-голубых лучах солнца. Он первым шагнул на мост. Боллукс включил транслятор.
Первым сигнал услышал, разумеется, командир, чьи сенсоры были гораздо лучше, чем у остальных. Он не стал размышлять, он просто подстроил шаг согласно приказу. Издержки конструкции. Его подчиненные тоже сменили темп, они шли в колонну по десять, занимая все пространство моста от перил до перил, - идеальный парад.
- Как вы считаете, Макс, наша затея имеет шанс на успех?
Маленький синий модуль прислушался, потом прочирикал пару советов. Боллукс отрегулировал частоту.
- Железно! - восхитился Синий Макс.
Машины шли в бой во имя давно умершего правителя. Мост раскачивался, из-под металлических ног поднималась пыль, вуалью укрывавшая марширующих роботов. В такт их шагам пели деревянные балки моста. Идеальная слаженность превращала роботов в единый исполинский молот. Один за другим они вступали на мост, пока там не оказался весь отряд. Ни снисхождения, ни сожалений. Никакой иной мысли, кроме одной: попасть на ту сторону и атаковать врага.
* * *

Хэн встал.
- Похоже, у Боллукса ничего не получилось, - сумрачно сказал он, проверяя боезапас в ракетомете. Всего ничего, но можно попробовать взорвать мост... А потом начинать учиться летать. - Придется отступать.
- Особенно некуда, - откликнулась Хасти. Не ядовито, не резко, просто грустно.
Хэн посмотрел на Чубакку, попытался улыбнуться. Вуки подмигнул другу.
- Смотрите! - пискнул Скинкс.
Хэн послушно повернул голову. Он слишком устал, поэтому просто стоял, прислушиваясь к нарастающей вибрации. Сначала ритмичные удары лишь щекотали подошвы через подметки сапог. Потом негромко заскулил Чуи, поочередно поджимая то правую, то левую лапу. Скинкс поежился и стал проситься на ручки. На него не обратили внимания.
Мост содрогался. Балки трещали и стонали. Маршировали роботы. Пыль-пыль-пыль... Отпуска нет на войне.
Потом что-то громко хрустнуло, как будто сломалась гигантская кость. Одна из балок не выдержала, она прогнулась, выдирая из гнезд крепления, а потом попросту раскололась надвое.
Роботы вскрикнули одновременно. Хэн прижал ладони к ушам, судорожно сглатывая; мгновенно разболелась голова. Скинкс охнул и обмяк, свернувшись в клубок. Чубакка тер лапой уши и нервно скулил. Судя по страдальчески скривившейся мордочке, ему было плохо. Хасти ежилась и растерянно размазывала по лицу потекшую из носа кровь. Меньше всех досталось Бадуре.
Какое-то мгновение мост висел в воздухе, а потом рухнул в пропасть. Ударной волной Хэна чуть не сшибло с ног. Отплевываясь и протирая запорошенные глаза, он все-таки подошел к самому краю обрыва. Позади что-то пробубнила Хасти. Хэн не стал слушать. Скорее всего, девица интересовалась, каким образом они теперь попадут на другую сторону. Откуда он знал?!
Чубакка тем временем осторожно щекотал оранжевое брюшко руурианина; другого способа заставить Скинкса очнуться вуки не придумал.
Внизу, на дне пропасти, среди обломков дерева и валунов валялись куски металла. Кое-где искрили оборванные провода. Хэн никому не признался, но в общей куче металлолома он искал - и боялся найти, - корпус старого рабочего дроида. Боллукс отыскался сам и - на другом берегу. Он неуклюже размахивал манипулятором, стараясь привлечь внимание кореллианина. Хэн, засмеявшись, махнул ему в ответ. В конечном счете, поздравил он сам себя, экипаж потерь не понес.
Новый звук заставил его повернуть голову, переплавляя облегчение и радость в удивление и безнадежный гнев. "Тысячелетний сокол" снялся с места! Корабль поднимался на антигравитационных двигателях. Хэн, запрокинув голову, следил, как "Сокол" завис над пропастью. Чубакка громко взвыл, грозя кулаком неведомому похитителю. До фрахтовика было почти что достать рукой, и все-таки он улетал - несмотря на все их старания!
Но "Сокол" аккуратно опустился на их стороне провала. Они добежали до корабля как раз в то мгновение, когда распахнулся центральный люк и опустился трап. В проеме стоял Галландро: бластер нарочито засунут в кобуру, на устах - доброжелательнейшая улыбка. Он даже ухитрился привести в порядок одежду (правда, пятна грязи и копоти не делали ее краше). Но тот, кто только что выжил в схватке с ордой боевых машин, мог выглядеть и похуже.
Стрелок изобразил издевательский поклон.
- Я решил, что некоторое время смогу изобразить мертвеца и это не оскорбит моего достоинства. Не мог же я пробираться к кораблю в присутствии роботов! Соло, эти твои дроиды просто бесценны! - улыбка исчезла с его лица, взгляд стал холодным. - Так значит, сокровища Ксима? Ты не мелочишься на ставки; мои комплименты.
- Ты обнюхивал мой след от Автаркии только для того, чтобы сообщить эту новость? - отозвался Хэн Соло.
Да, Чубакка не выпускает из лап самострела и даже целится в нужную сторону, но и это не гарантирует полной защиты. Если стрелять возьмется Галландро...
Стрелок скривил рот:
- Не оригинально. Та наша встреча расстроила меня. Но я - человек разумный; я готов забыть обиды, если на горизонте маячит некоторая сумма денег. Включите меня в долю, и забудем о взаимном неудовольствии. И ты получаешь обратно корабль, разве это не честная сделка?
Да, сейчас, мы просто чмокнем друг друга в щечку и разойдемся друзьями! Хэн как смотрел на стрелка с подозрением, так и продолжал смотреть.
- С чего вдруг ты стад таким лапушкой? - поинтересовался он.
- Сокровища, Соло, сокровища. Богатства Ксима купят чью угодно любовь и привязанность. Все остальное - неважно. Ведь это твоя философия, верно?
Кореллианин смутился, но Хасти, вставшая позади него, вдруг сказала:
- Не доверяй ему, Хэн!
Галландро обратил на нее взгляд небесно-голубых чистых глаз.
- Ах, моя юная барышня! Если он не примет мое предложение, вам всем будет плохо, дорогая моя. Огневая мощь этого корабля просто замечательна, верно, Соло? - голос Галландро стал холодным. - Решай, - приказал он.
Из бараков начали появляться люди: все видели, как обрушился мост и как сел фрахтовик. Еще мгновение, понял Хэн, и сбежать станет намного сложнее. Соло протянул руку и положил ладонь на самострел в лапах Чуи.
- Все на борт, - усмехнулся Галландро. - Мы договорились.
Мгновением позже Хэн сидел на привычном месте в рубке и поднимал фрахтовик в воздух, бормоча злобные пожелания техникам Й'уоч, которые разобрали корабль по винтику в поисках бортжурнала и не удосужились свинтить обратно в том порядке, к какому привык кореллианин.
- Ты бы лучше спросил, зачем они вообще его починили? - вставил Бадуре.
- Может быть, Й'уоч собиралась использовать этот корабль для собственных целей, - предположил Галландро. - А может быть, хотела продать. Она пыталась разжалобить меня детской историей про ваши с ней недоразумения, но я немного поразмышлял над тем, что мне было уже известно... Очень легко было выяснить истину.

Предыдущая страница 9 Следующая страница


Хэн Соло и Потерянное Наследство 10

"Тысячелетний сокол" завис над лагерем.
- А что станет с остальными? - спросила Хасти. - С теми, кто выжил?
Галландро посмотрел на нее с интересом. Потом взглянул на Хэна - кореллианин даже ухом не повел, по-прежнему хмурясь на пульт. Стрелок улыбнулся, крутя кончик уса. Девочке ответил Бадуре:
- У них есть оружие и припасы. Они смогут продержаться, пока не прилетят спасательные корабли, или доберутся до города.
"Сокол" ухнул вниз. Хасти взвизгнула. На другом краю трещины их ждала сверкающая металлическая фигура.
- Как ты сам сказал, они ценные дроиды.
- Я сказал: бесценные, - поправил Галландро. - Что ж, Соло, теперь мы товарищи, и я не стану обижать тебя предположением, что ты несколько размяк. Могу я поинтересоваться, каким будет наш следующий шаг?
-Сбор разведданных, - объявил Хэн, вновь поднимая фрахтовик в воздух. - Допросим местных жителей и добудем у них тактическую информацию.
Он перехватил недоуменный взгляд ошарашенного Галландро и перевел:
- Заставим пару туземцев попотеть и выясним, что тут творится.
* * *

Избранные, активировав боевых роботов, решили, что будет умнее убраться всем на одном сухопутном плоту, а не рассыпаться по местности. Так что надо было всего лишь пару раз пройти у них над головами и недвусмысленно направить пушку с нижней турели. Избранные бойко побросали оружие и задрали руки вверх.
Пульт доверили Чубакке. Остальные перезарядили оружие и выскочили наружу. Хасти первая спустилась по трапу и, размахивая бластером, попыталась задушить одного из пассажиров плота. Хэн и Бадуре едва оттащили ее. Галландро, не принимая участия в общем веселье, наблюдал за происходящим с восторженным интересом.
- Это он, говорю вам! - визжала девица, извиваясь в объятиях кореллианина. - Я узнала его! Он помощник служителя в хранилище!
- Ну, пришибешь ты его, а мы останемся с носом, - увещевал ее Хэн, но девчонка не слушала. Тогда он развернулся к перепуганному Избранному. - Говори. Иначе я ее отпущу.
Избранный облизал пересохшие губы.
- Клянусь, мне нечего сказать! Нас в юности обрабатывали так, что мы просто не можем раскрыть наши тайны.
- Гипноз, - кивнул Соло. - Запрет снимается, нам достаточно лишь напугать тебя так, чтобы ты намочил штаны.
Тут вперед вышел Галландро, мягко оттолкнув кореллианина вместе с Хасти. На губах стрелка вновь леденела усмешка. Никто не заметил, когда у него в руке возник пистолет, но бледный луч выжег траву у ног пленника. Избранный побледнел.
Боллукс открыл грудную заслонку.
- Есть способ лучше, - заговорил Синий Макс. - Если перехитрить его состояние, мы сможем выяснить все, что нам нужно. Если подобрать тот же раппорт, которым пользовались Избранные при его программировании...
Галландро засомневался.
- Запрос, компьютер: ты сможешь в точности повторить раппорт?
Синий Макс зарычал:
- Если не прекратишь обращаться со мной, как будто я прибор, то и не стану!
- Приношу свои извинения, - Галландро отвесил церемонный поклон. - Каждый раз забываю. Можем мы продолжать?

Глава 16

"Тысячелетний сокол" рассекал атмосферу Деллалта на такой скорости, что Хэн Соло готов был зевать со скуки. Он и зевал, демонстрируя всем недовольство. Тем не менее расстояние до городка фрахтовик проглотил не заметив.
Галландро с помощью Боллукса обшаривал закрома "Сокола", стараясь наскрести любое работающее оборудование. Хэн и вуки занимали свои привычные места. Хасти с Бадуре сидели в кабине в креслах штурмана и радиста соответственно. Скинкс, замотанный в бинты, свернулся в клубок на коленях у Хасти. Говорила, естественно, девица.
-Трудно поверить, - вещала она. - Столько лет! Как им удалось сохранять тайну в течение нескольких поколений?
- Дольше, - возразил Бадуре. - Секрет хранился веками. Хотя в данном конкретном случае это было не сложно. Я так понимаю, что в организации Избранных есть два пласта, так сказать. Эти простофили жили и умирали в горах, полировали боевых дроидов, проводили церемонии. Но были и другие, те, кто знал тайну сокровищ Ксима. Эти ждали, когда наступит пора действовать.
- Но где-то они должны были воспитывать детей, верно? - подал голос Хэн, на мгновение оторвавшись от управления кораблём.
Хасти кивнула.
- И когда Ланни попала на их горную базу и заполучила журнал, - пробормотала она (голос ее был печален), - она не могла даже предположить, что хранитель - тоже из Избранных.
Хранитель сам рассказал им об этом. Разумеется, он отослал дискету с журналом обратно в горное убежище Избранных, как только она попала к нему в руки. И придумал несуществующую запись голоса, чтобы ни Ланни, ни Хасти, никто другой не смог потребовать запретную дискету. Ему стало известно, что Й'уоч тоже ищет журнал, и через двойного агента он дал ей знать, когда приземлится "Тысячелетний сокол", отлично понимая, что огневой мощи корабля склад просто не выдержит. И поставил на то, что у Й'уоч хватит и смелости, и сил задержать фрахтовик. А может быть, просто надеялся, что все они погибнут во время общей заварушки.
Засада в его планы не входила, потому что, не найдя бортжурнала на "Соколе", Й'уоч немедленно заинтересовалась складом и хранилищами. И тогда он приказал разбудить Караульных...
- Значит, все это время он грел дюзами деньги, - Хэн пожал плечами. - Зачем?
- Старая Республика была стабильна и непобедима, - отозвался Бадуре. - Не было никакой надежды выступить против нее. У Империи сейчас куча проблем, так что Избранные взбодрились.
- Новый Ксим, новый деспот, - задумчиво проговорила Хасти. - Как им удавалось сохранять веру, учитывая обстоятельства?
- В одну вещь им придется поверить, - откликнулся Хэн, наблюдая, как стремительно катится под ними земля. - Скоро они испытают невероятных размеров потерю.
- Может, нам понадобится кораблик побольше? Повместимее? - поинтересовалась Хасти.
Хэн качнул головой.
- Сначала удостоверимся, что сокровища существуют и перенесем столько, сколько получится, на "Сокол". Потом снимем одну из пушек и пару дефлекторных генераторов. Мы с Галландро будем держать оборону, пока Чуи вместе с остальными поищут корабль побольше, скажем, размером с лихтер Й'уоч. Долго искать не придется.
- А что ты будешь делать со своей долей? - вмешался Бадуре и с интересом стал разглядывать физиономию пилота, на которой нарисовалось недоуменное смущение.
Хэн ожесточенно почесал в затылке.
- Начну беспокоиться, когда увижу перед собой стопку кредиток - настолько большую, что мне придется арендовать склад.
- Неплохо сказано, Соло! - одобрил только что вошедший в рубку Галландро; он принес все снаряжение, какое сумел найти. - Не слишком изящно, но в цель ты попал.
Он сверился с приборами.
- Через пару минут будем на месте, - сказал он. - Давненько я не ощипывал банки. - Он со вкусом потянулся, разминая суставы и мышцы. - Есть в таком деле своя пикантность, как считаешь, Соло?
Не твое дело, дружище, не твое дело... Хэн не стал отвечать. Вместо этого он уронил "Тысячелетний сокол" в крутое падение, так, будто это был легкий подвижный истребитель.
Галландро заметно побледнел, судорожно сглотнул, но тоже придержал комментарии при себе.
Веселенькое намечается представление, решил Хэн, сокрушаясь, что не может оказаться одновременно в рубке фрахтовика и в первых рядах зрителей. Нет, лучше все-таки в последних...
* * *

Представление получилось не просто "веселенькое". Это был форменный конец света в отдельно взятом районе отдельно взятого города. Деллатианцы, в это время дня обычно совершавшие променад по площади у хранилищ, увидели, как вдруг разверзлись хляби небесные и им на головы низверглось нечто - помесь монстра и карающего посланца богов. Изрыгая голубой огонь, зверь прошел над толпой. Люди бросились кто куда от трех хищных лап. Тех, кто спрятаться не успел, разметало по площади, как будто невидимая исполинская рука смела крошки с чудовищного обеденного стола. Некоторые потом утверждали, что это был шинфу, божественный ветер, тот, что призван определить праведников и вознести их на небеса. Другие же, наоборот, склонялись к версии о наказании грешников. Но все сходились на том, что богам неугодны хранилища (или те, кто сотворил из них тривиальный архив пополам со складом). Ибо монстр устремился именно туда. Глас его был подобен грому, но во много раз оглушительнее. Еще бы - Хэн задействовал все внешние акустические системы. Выла, визжала, свистела, стенала вся аварийная сигнализация, какая только нашлась на борту. Ей вторил Синий Макс, вооруженный внешним динамиком, микрофоном и словарным запасом капитана корабля.
Сияя прожекторами, посадочными и габаритными огнями, "Тысячелетний сокол" пошел на посадку перед единственным входом в хранилища. Попутно он обрушил обветшалый портал с эмблемой давным-давно упокоившегося с миром хозяина хранилищ. Ударная волна снесла черепицу с соседских зданий. В план это не входило, зато добавило драматизма.
Первыми по трапу скатились Хэн и Галландро с бластерами наготове. Хасти, Бадуре и Скинкс (на руках у Бадуре) ненамного отстали от них. Чубакку Хэн был вынужден оставить на корабле. Во-первых, потому, что вуки умел им управлять. А во-вторых, никому другому свою пташку Хэн и не доверил бы. В качестве помощника вуки был придан Боллукс. В летном деле робот был полным профаном, но мог следить за приборами. Бадуре и Хасти будут охранять вход. Скинкса включили в поисковую группу как переводчика и эксперта. Таким образом, можно было не бояться нежелательного вмешательства: с вооруженным кораблем не поспоришь.
Угадайте с трех раз, у кого нашлись возражения? Правильно, у ее светлости Хасти Тружоу. Она дернула Хэна за рукав. Соло неопределенно покрутил пальцем - то ли у виска, то ли у уха. По яростно шевелящимся губам девицы он прочитал:
- Ты уверен, что нет другого способа?
Во-во, самое время дать задний ход, извиниться, погорячились, мол, слегка, уж простите нас, пожалуйста. Сейчас приберем за собой и тихохонько так удалимся. На цыпочках. Хэн махнул рукой Чуи, следящему за ними из рубки, и не удержался - знал, что напарник не услышит, но все же проорал:
-Пли!!!
Шевельнулось длинное рыло нижней пушки; к двери протянулся узкий луч. Двери, устоявшие перед временем и непогодой, простояли недолго. Сначала в их центре проявилось темно-красное большое пятно, медленно наливающееся жаром. Пятно стало оранжевым, потом желтым, потом ослепительно белым. Хэн прикрыл глаза ладонью... Еще пара секунд... Створки рухнули.
Он вновь помахал рукой, и Чубакка прекратил пальбу. Порыв холодного ветра унес клубы дыма, открыв всем зияющую дыру, красиво светящуюся по краям. Раскаленный металл остывал.
- Вооруженное ограбление! - расхохотался Галландро. - Дожил.
- Пошли, - буркнул Хэн.
Они нырнули в пробитую брешь почти одновременно. Хасти и Бадуре отстали лишь на мгновение.
- Оставайтесь здесь, - распорядился Хэн. - Держите связь с Чубаккой.
Бадуре спустил Скинкса на пол.
- И не забывайте про охранную систему! - озабоченно крикнула им вслед Хасти.
Хэн, не оборачиваясь, мотнул головой: не забуду. Он не совсем понял путаные объяснения, но запомнил, что сокровищница оснащена некоей системой, которую Скинкс после длительных филологических мучений обозначил как "охранная". Наличие у незваных гостей оружия активировало автоматические лазерные пушки.
Они углублялись в сумрак просторного вестибюля, покинутого в спешке местными жителями. Хэн задумался о неведомом механизме: только богам известно, как он будет определять, что оружие, а что нет. Крепкий посох, которым Хэну однажды здорово раскроили череп, обычно использовался для опоры во время ходьбы. Он так увлекся, что не заметил выскочившего откуда-то сбоку человека. Не отягощенный раздумьями Галландро выстрелил - человек громко вскрикнул, хватаясь за живот, и упал на мозаичный пол. Галландро оттолкнул носком сапога оброненный пистолет.
- Вы не можете... - простонал белобородый хранитель. - Нельзя... мы сторожили его... нетронутым... с тех пор, как нам доверили...
Веки его задрожали, закрылись. Навеки. Галландро вновь рассмеялся.
- Мы распорядимся им лучше тебя, старик, - сказал он. - По крайней мере, пустим его в оборот. Верно, Соло?
Хэн не стал утруждать себя ответом. Говорить ему не хотелось. Он просто прошел мимо, Галландро, не обидевшись, пристроился рядом и не отставал ни на шаг. Позади неизвестно чем пыхтел Скинкс. Они спускались по пыльным рампам и широким лестницам, единственные живые существа в колоссальном пустом здании. Один раз пришлось воспользоваться древним лифтом; вернее, не самой платформой, а кабелем от нее, лифт давно не работал. Хэн помечал путь. На нижнем уровне они наткнулись на развилку. Хэн в последний раз сверился с листочком, на котором они добросовестно записали все указания, ценные советы и инструкции.
- Либо налево, либо направо, - задумчиво сообщил он. - Тебе какой коридор больше нравится?
Что правый, что левый - Галландро было без разницы. Он вытащил из кармана свою копию надписи, как раз когда Хэн поинтересовался, не потерял ли стрелок ценный документ.
- Хорошо.
- Наш невысокий дружок может остаться с тобой, Соло, - Галландро кивнул на руурианина. - Люблю работать один.
Он поправил ремень и решительно свернул в левый коридор. Чтоб ты там заблудился, без злобы пожелал ему Соло. По большому счету Хэн и не думал возражать. Он больше забеспокоился, если бы Галландро вдруг возжелал пойти в паре с ним.
- Лады, - сказал Хэн нервно озирающемуся по сторонам Скинксу. - Смотри в оба и шевели конечностями.
Поиск начался. Вскоре они увязли в путанице коридоров. Дверей было множество, возле каждой змеились надписи, неотличимые от завитушек. Нужно было сравнить все загогулины с нарисованными на листке. Давно же здесь никто не ходил... Пыли - по щиколотку. Мрак такой, что свети не свети, все равно ничего не видать. Комната за комнатой, помещение за помещением, дверь за дверью: пустые полки и ничем не занятые стеллажи.
Вдруг Скинкс встал как вкопанный:
- Капитан, взгляните! Отметки!
Он трясся от возбуждения. С точки зрения Хэна, ответвление коридора, куда указывал Скинкс, было ничем не лучше и не хуже других, да еще и заканчивалось тупиком. Но Скинкс был прав: отметки совпали. Не поверив глазам, Хэн сверился еще раз. Все равно совпадали. Хэн бросил на пол сумку и вынул из нее фузионный резак. Скинкс пытался связаться с остальными, но никто не отвечал.
- Стены толстые, - предположил Хэн, берясь за работу. - Экран.
Когда стены были только построены, они выдержали немало атак, но у Хэна было преимущество перед предшественниками. Технический прогресс. Во все стороны полетели каменные осколки. Трудился Соло недолго. Все это время он пытался представить сокровища, но вошедшее в поговорку воображение кореллиан давало осечку. Поэтому Хэн просто отложил резак, нагнулся и полез в щель; сзади его подталкивал Скинкс. Руурианина тоже распирало от нетерпения.
Внутри было сухо и тихо, даже пыли здесь не было, как будто мастера Ксима Деспота только-только запечатали комнату - за мгновение до того, как их предали смерти. Как давно это было? Лет триста назад?
- Тридцать тысяч, - негромко подсказал Скинкс.
Хэн улыбнулся. Его шаги эхом отдавались от стен.
- Настоящая сокровищница, - пробормотал он, - не подделка, и все это время она была здесь!
Охотники и искатели приключений перерыли весь сектор Деллалта (а также пару-тройку соседних) в поисках потерянного богатства, потому что сокровищница была пуста. Но никому даже в голову не пришло заглянуть под маскировку.
- Скинкс, дружище, купишь себе планету для игр!
Руурианин ничего не ответил; он озирался, боясь потревожить тысячелетнюю тишину.
Хэн тоже примолк. Перед ними в темноту вытягивался еще один коридор; они прошли по нему и остановились, когда впереди из ячеек им подмигнули датчики лазеров. Отсюда начиналась запретная зона. Хэн даже попятился. Ему вовсе не улыбалось сгореть заживо лишь потому, что древней охранной системе вздумается решить, будто он вооружен. Он оглянулся.
У пролома стоял Галландро.
- Мы нашли его, - сказал Хэн равнодушно. - Настоящее. Там.
Все равно Галландро слышал передачу Скинкса по комлинку.
Галландро не выказал особою восторга, хотя удовольствие на его лице все же появилось. Хэн украдкой вздохнул. Сейчас все изменится, думал он, разглядывая лазерные пистолеты, вновь вернувшиеся на пояс Галландро. Раз и навсегда. Кореллианин расстегнул куртку.
- Для глухих повторяю: сокровища вон там, - сказал он.
Галландро позволил себе ледяную улыбку.
- Не в деньгах дело, хотя я рад, что ты со своей командой помог мне их разыскать. У меня свои планы на сбережения Ксима.
Хэн устало пожал плечами.
- Тогда почему? - спросил он, неторопливо снимая куртку.
Спешить было некуда, но ничего более умного он не придумал. Он разминал пальцы и слушал Галландро. Странно, ему даже не было особенно страшно. Холодно и необычно спокойно. Он знал, чем все закончится.
- Тебе требуется дисциплинарное взыскание, Соло, - говорил стрелок. - За кого ты себя принимаешь? Сказать по правде, ты всего лишь третьесортный недоумок, объявленный вне закона. Твоя удача тебе изменила, так что попользуйся моим добросердечием - твой ход первый.
Хэн кивнул, отлично понимая, что в противном случае Галландро не погнушается сам начать игру.
- Убьешь меня и будешь чувствовать себя лучшим из лучших, верно? - поинтересовался он напоследок.
Пальцы сами дернулись к рукояти пистолета: это была лучшая игра в жизни Хэна Соло.
Скорость у обоих была почти равной. Но если кореллианин при стрельбе разворачивался в позицию единым плавным движением (привет военной выучке), то Галландро был более чем экономичен. Выстрелили они одновременно. Почти.
Результат удивил Хэна - когда он вновь обрел способность удивляться. Лазерный луч клюнул его в плечо, и сначала он почувствовал запах тлеющей ткани и обожженной плоти. Боль пришла следом. Он успел даже заметить, что его собственный выстрел оставил отметину на стене практически рядом с головой противника, а в следующее мгновение Галландро выстрелил вторично, в ту же правую руку, на этот раз в предплечье.
Выронив бластер, Хэн упал на колени. Было слишком больно, чтобы кричать. Скинкс с заполошным стрекотом отступил в коридор.
Сквозь звон в ушах пробился равнодушный голос Галландро:
- Мои поздравления, Соло. Отличный выстрел, еще никому не удавалось добиться подобного результата, стреляясь со мной. Удивляешься, что еще жив? Я намерен отвезти тебя в Корпоративный сектор. Не то чтобы меня заботили законы Автаркии, но там кое-кому нужен урок. Все должны уяснить, что случается с теми, кто встает у меня на пути.
Хэн помотал головой.
- Я ни на секунду не задержусь там, - сквозь зубы выдавил он.
Галландро не соизволил обратить внимания на его слова.
- Как бы то ни было, твои друзья - товар менее ценный. Если ты не против, я повидаюсь с твоим руурианским приятелем до того, как он сотворит какую-нибудь глупость.
Он наклонился и защелкнул на лодыжках кореллианина кандалы, несомненно позаимствованные на "Тысячелетнем соколе". Потом раздавил каблуком найденный в кармане куртки комлинк.
- Ты никогда не был настолько аморальным, каким пытаешься выглядеть, Соло, - сказал он, наводя лоск на запылившиеся ботинки. - А вот я - да. Между прочим, плохо, что мы не встретились позже, когда бы ты немного повзрослел и набрался ума. Если не считать меня, я не знаю равных тебе в бою; из тебя получился бы неплохой помощник.
Он подобрал бластер Хэна и вынул из него обойму. Подумал, улыбнулся и оставил бластер на расстоянии почти вытянутой руки от Соло. Почти. Потом фланирующей походкой отправился за Скинксом. Маленький оранжевый руурианин не смог прошмыгнуть мимо Галландро и теперь отступал по коридору в сокровищницу.
Хэн дернулся следом и чуть было не потерял сознание. Тогда он прислонился к стене и закрыл глаза в ожидании неизбежного выстрела.
* * *

Галландро шел осторожно. Ему было известно, что руурианин не вооружен, но он взял за правило не считать ни одно существо в Галактике безопасным, когда оно сражается за свою жизнь. Он завернул за угол и увидел Скинкса, прижавшегося к стене на некотором расстоянии впереди. Руурианин следил за стрелком потемневшими от страха, расширенными глазами. За ним, возле следующего поворота, мигали сигнальные огоньки - дальше идти опасно.
Вынимая из кобуры пистолет, Галландро усмехнулся.
- Мне очень жаль, дружок, - сказал он, - но я могу оставить в живых только Соло. Я сделаю все очень быстро. Стой спокойно.
Он сделал еще шаг вперед. Вокруг закипело пламя чистой энергии. Даже известные на всю Галактику рефлексы Галландро не могли сравниться со скоростью света. Прежде, чем стрелок успел вздохнуть, он оказался в эпицентре адского пламени.
Скинкс очень долго отлеплял себя от стены, стараясь не смотреть на обугленную черную кучу. Потом подобрал сигнальные маячки и установил их обратно, туда, откуда он их вынул. Хорошо, что Галландро не заметил пустых ячеек; правдолюбивый руурианин, вероятно, не сумел бы долго притворяться.
- Человек, - неодобрительно заметил Скинкс и отправился спасать Хэна Соло.
* * *

- Немного же от него осталось, - часом позже задумчиво сообщил Хэн Соло, стоя над еще дымящимися останками Галландро.
Верно, немного. Оружие кореллианин предусмотрительно оставил за пределами запретной зоны. Бадуре с помощью Хасти уже обработали ему плечо и запястье. Если он в скором времени обратится к врачу, то все обойдется. Если не получится... Хэн старался об этом не думать.
С другой стороны, из всего можно извлечь пользу. Например, ни у кого из команды, даже у въедливой Хасти, не поднялась рука погнать раненого на работу. Так что, пока все трудились, Хэн предавался праздным философским размышлениям о превратностях судьбы. Яркий пример одной такой превратности находился как раз перед ним.
Чубакка заканчивал осмотр коридоров; особенно тщательно вуки обшарил стены - на предмет спрятанных в них сюрпризов. Тем более, что их там оказалось предостаточно. Чуи аккуратно вскрывал очередную панель и запускал внутрь когти. Удовлетворенный результатами своей разрушительной деятельности, Чубакка пролаял длинную фразу.
- Займемся делом, - охотно согласился бездельничающий кореллианин. - Меня тоже не восторгает мысль, что наша птичка сидит без присмотра.
Когда Скинкс примчался с новостями о перестрелке, Чуи посадил корабль так, что теперь фрахтовик перекрывал основной вход. Потом раздвинул границы дефлекторных щитов и поставил пушки на автоматическую стрельбу. Местные жители уже сдались на милость победителям, им сохранили жизни, хотя Хасти и обуревали кровожадные намерения. "Сокол" надежно оберегал охотников за сокровищами, но Хэн считал, что уже достаточно выдоил из своей невероятной удачи. Эта капризная особа могла и взбрыкнуть.
Они собрали пожитки и двинулись вперед. Следующий коридор перекрывала массивная металлическая дверь с изображением уже знакомой эмблемы Ксима - мертвой головы. Чубакка взялся за фузионный резак. Процесс потребовал времени, зато в двери появилось обширное отверстие. А за ним, омываемое бледным сиянием люминесцентных панелей, предстало глазам то, что хранилось тысячелетиями - металлические ящики и завинчивающиеся цилиндры, от пола до потолка, насколько хватало глаз.
И это только первый зал.
Скинкс сумел изобразить на своей пушистой физиономии почти религиозный восторг. Хасти и Бадуре тоже притихли, пришибленные размерами клада. Хэн и Чуи отреагировали более непосредственно. Кореллианин заколошматил здоровой рукой по косматой спине вуки.
- Р-ррроооо! - отозвался тот и исполнил импровизированный танец живота.
Скинкс и Бадуре решили вскрыть контейнер-другой, чтобы посмотреть, что же хранил там Ксим Деспот. Чубакка вызвался помочь.
- Рассыпь по полу, - посоветовал на радостях Хэн. - Хочу в этом всем поваляться. Хасти странно смотрела на него.
- Всегда было интересно, как ты поведешь себя, - сказала она, - когда тебе действительно очень крупно повезет. Тебе и вуку. И что теперь?
- Что теперь? - не понял Хэн. - Ну, мы... мы...
Он замолчал, впервые за все это время попытавшись серьезно обдумать вопрос.
- Ну, не знаю. Заплатим долги, починим корабль...
Хасти кивнула собственным мыслям.
- И наконец угомонишься, а, Хэн? - спросила она негромко. - Купишь себе планетку почище или займешься бизнесом и проживешь жизнь приличных деловых людей?
Она недоверчиво качнула головой.
- Твои проблемы только начинаются, богатенький мальчик.
Хэн никак не мог догадаться, почему ей всегда нужно испортить другим настроение. Можно подумать, что не она совсем недавно говорила, что собирается выкупить землю и тихо чахнуть на ней вместе с Бадуре. Радость быстро таяла. Вот лежит сокровище... И что с ним теперь делать?
Чубакка яростно зарычал. Остальные попятились, озираясь. Но, кроме них, здесь никого не было. Потом вуки уселся на пол, задрал морду и принялся так горько выплакивать свои жалобы на судьбу, что Хэн позабыл о девице.
- Эй, что случилось?
Чубакка излил свое горе пространным нытьем и повизгиванием. Хэн наклонился, поднял один из слитков, над которыми рыдал вуки.
- Это же киириум! - фыркнул кореллианин. - Да он повсюду разве что под ногами не валяется. Скинкс, что происходит?
Миниатюрный академик уже копался в клавиатуре древнего компьютера. Антиквариат оказался вполне на ходу, потому что он немного пожужжал и включился. Скинкс уставился, на засветившийся монитор.
- Здесь находятся большие запасы киириума, капитан, - радостно возвестил он. - А также огромное количество кристаллов митаг, а также обогащенный бордхелл. И...
- Митаг? - недоуменно повторил Хэн. - Кристаллы митаг? Да кому они сейчас нужны? Где настоящее сокровище?
Бадуре от души расхохотался. Он отыскал канистру с кристаллами, набрал полные пригоршни и подбросил в воздух. Брюхо Солдата колыхалось.
- Вот оно! Вернее, было столетья назад! Разноцветные камешки раскатились по полу, сверкая веселыми отблесками.
- Понимаешь, Ловкач? Киириум - это искусственный экранирующий материал, не слишком хороший по современным стандартам, но раньше это был последний писк техники. Если бы Ксим покрыл этим киириумом тяжелые пушки и двигатели кораблей, то у него были бы самые быстрые и самые смертоносные корабли. А кристаллы митаг использовались в старых подпространственных переговорных устройствах и комлинках, - продолжал лекцию Бадуре. - А еще - в защитном оборудовании. Для того, чтобы обеспечить защиту планеты или целого флота, требовалось огромное количество кристаллов. С тем запасом, который хранится здесь, Ксим мог собрать военную машину, которая позволила бы ему завоевать значительный кусок пространства в Галактике. Но он потерпел поражение в Третьей битве при Вонторе.
- И что? - нетерпеливо перебил его Хэн. - Мы прошли через преисподнюю за сокровищем, а оно слегка вышло из употребления?
- Не совсем, - Скинкс не отрывался от монитора. - Целая секция заполнена информационными записями, различными произведениями искусства и артефактами. Да здесь информации больше, чем нам вообще известно о том периоде!
- Держу пари, что Избранные давно позабыли, что же именно они охраняют, - вставила Хасти. - Они верили в легенды, как и все прочие. Интересно, что же случилось с "Королевой Ранруна"?
Бадуре пожал плечами.
- Может быть, ее направили прямиком в местное солнце. А может быть, плавает где-нибудь в пространстве с мертвым экипажем на борту. Кто знает?
Скинкс наконец оторвался от жадного созерцания экрана и тоже исполнил перед изумленными зрителями своеобразный танец живота, сначала на задних ножках, а потом - на передних.
- Потрясающе! - восклицал он в процессе. - Великолепно! Какая находка! Уверен, что смогу основать свой собственный курс... да что там! Собственный факультет!
Хэн прислонился к стене и потер здоровой рукой лоб. Голова у него кружилась все сильнее, и отнюдь не от близости внезапно подешевевшего богатства.
- Артефакты, да? - хмыкнул он. - Чуи, представляешь картинку: мы садимся во дворе императорского музея и с криками "налетай" начинаем торговаться.
Чуи с сомнением заскулил. Хэн не удержал в узде воображение и радостно фыркнул. Скинкс в конце концов успокоился.
- Знаете, капитан, - ободряюще сказал он, - здесь есть очень ценные вещи. Если правильно выбрать, то вы сможете и починить ваш корабль, и обратиться за лечением в первоклассный медицинский центр.
Где его с распростертыми объятиями будут ждать имперские штурмовики... Или СПуны Автаркии. Или бравые мальчики из КорБеза. Хэн решил временно побыть в скептическом настроении.
Скинкс предложил бы вывести сразу всю коллекцию, но даже ему было ясно, что "Сокол" столько просто не поднимет.
- А что будет с нами? - встряла Хасти. - У нас с Бадуре нет космического корабля.
Скинкс опять погрузился в недолгие размышления и вновь просиял.
- Теперь я смогу потребовать от университета неограниченный бюджет. Не хотите ли работать со мной? Академические занятия для вас, людей, конечно, покажутся очень скучными. Зато - хорошие деньги, гарантированная пенсия и быстрое продвижение по службе. Да мы будем работать над этой находкой долгие годы! И мне определенно понадобится кто-нибудь, кто станет присматривать за лаборантами, рабочими и студентами.
Бадуре счастливо улыбнулся и обнял Хасти за плечи. Девица кивнула. Скинкс, похоже, решил на радостях облагодетельствовать всех подряд, потому что спустя пару мгновений он уже уговаривал дроидов присоединиться к исследовательской команде.
- Будем рады, - пискнул Макс.
- Если местные не промаршируют сюда и не отнимут у вас ваши сокровища, - опять фыркнул Хэн.
От всеобщего благолепия у него минут через пять начнет ломить скулы. Это он мог гарантировать. Единственно чего он хотел, так это убраться как можно дальше отсюда. И напиться с Чубаккой до потери сознания. Обязательно вместе с Чуи, чтоб было кому потом дотащить его до корабля. И починить наконец этот корабль. И чтобы прекратило все плыть перед глазами. И чтобы перестала болеть раненая рука, ситх ее откуси. И никогда в жизни не видеть эту рыжую стерву, вообразившую себя не иначе как галактической принцессой. И чтобы в будущем у него на пути не попадалось ни одной из коронованных особ женского пола. И...
Он открыл глаза и увидел перед собой встревоженную физиономию Чуи. Вуки помог другу подняться.
- Я оставлю вам генератор дефлекторного поля, - сказал Хэн. - И припасы с "Сокола". Да и паре пулеметов, думаю, вы тоже найдете применение, - он усмехнулся. - К тому же этим мы значительно расширим пространство под дополнительный груз.
Бадуре не спускал с него глаз. Хэн откозырял ему левой рукой. Он хотел правой, но боль не позволила.
- Слушай, Ловкач, - в голосе старого Солдата звучала непривычная злость, - как по-твоему, насколько легковерна остальная Вселенная? Ты всегда хочешь поступать правильно по абсолютно неверным причинам. И что ты будешь делать в тот день, когда у тебя закончатся оправдания?
Хэн предпочел сделать вид, что не слышал ни слова.
- Прежде чем мы уйдем в прыжок, - он продолжил прежнюю тему, - то проорем на всю систему: "спасите, помогите". Раньше, чем успеешь моргнуть, здесь окажется корабль гегемонии Тион. Пошли, Чуи, загрузимся до тою, как произойдет еще хоть что-нибудь.
- Капитан, - окликнул его Скинкс. Хэн оглянулся, сбив шаг. - Смешная получается ситуация: я по-прежнему считаю, что этот полет был просто опасным и ненужным, но вот наше путешествие закончилось, мы прощаемся, и я чувствую печаль.
- Захочешь освежить воспоминания, мы к твоим услугам в любое время, - любезно предложил Хэн, но Скинкс покачал головой.
- Нет, капитан, у меня очень много дел. Кроме того, скоро наступит время окукливаться, а потом... - он застенчиво улыбнулся. - Если захотите встретиться со мной, капитан, прилетайте на Руурию и поищите крылатика с точно такими же метками на крыльях. Крылатик не узнает вас, но, может быть, какая-нибудь часть Скинкса...
Хэн кивнул, не найдя другого способа попрощаться. Он был уже далеко, когда услышал голос Бадуре:

Предыдущая страница 10 Следующая страница


11 Брайан Дейли

- Эй, Ловкач!
Хэн и вуки одновременно обернулись.
- Спасибо, ребята.
- Не за что, - Хэн отмахнулся от инцидента. Вместе с Чуи он шагал к кораблю, идти было немного больно, утешало только то, что и вуки хромал. - В конце концов, - сказал кореллианин старпому, - долг жизни есть долг жизни, верно, напарник?
И от души заехал вуки под ребра кулаком. Чубакка взвыл и отмахнулся, но недостаточно быстро - Хэн нырнул под увесистую лапу. Чуи порычал на него, не сердито, просто так, для порядка. Чтобы не задавался.
- Это тебе за то, - сказал ему Хэн, - что втянул меня в благотворительность. Мы с тобой - контрабандисты, в этом деле мы знаем все подводные камни, в этом деле нам нет цены, и именно этим делом мы с тобой будем заниматься. Ты понял?
- Бурхх, - сказал вуки, демонстрируя полное совпадение мнений.
- Когда починим "Сокол", - перебил Хэн бурчание друга, - и когда у меня заживет рука, надо будет еще раз сгонять по дуге Кесселя. Что скажешь?
Вуки сказал. Он говорил долго, и остальные, окруженные бесконечными полками с сокровищами, слушали затихающее вдали эхо их перебранки.
- Это хорошие быстрые деньги, - настаивал Хэн, - и на всякую грязь мы с тобой даже не оглянемся. Наймемся к Джаббе Хатту или еще кому-нибудь того же полета. Слушай, у меня есть план...
Вуки взревел. Но через пару секунд уже хихикал над шутками Хэна. Потом оба принялись азартно обсуждать новый поворот в их судьбе. Бадуре смотрел им вслед.
- Вот, - сказал он Скинксу, Хасти, Боллуксу и Синему Максу, - полюбуйтесь. Вот идут истинные Избранники.

Предыдущая страница 11


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание
  • Глава 1 (Страница 1)
  • Глава 2 (Страница 1)
  • Глава 3 (Страница 2)
  • Глава 4 (Страница 2)
  • Глава 5 (Страница 2)
  • Глава 6 (Страница 3)
  • Глава 7 (Страница 4)
  • Глава 8 (Страница 4)
  • Глава 9 (Страница 5)
  • Глава 10 (Страница 5)
  • Глава 11 (Страница 6)
  • Глава 12 (Страница 7)
  • Глава 13 (Страница 7)
  • Глава 14 (Страница 8)
  • Глава 15 (Страница 9)
  • Глава 16 (Страница 10)


Брайан Дейли

Хэн Соло и Потерянное Наследство

Цикл: "Приключения Хэна Соло" - 3

 Читать книгу
Нет описания
 Содержание

Книга создана программой ChmBookCreator
Дизайн помог разработать Elfin